معلومات السلامة.

شكرًا لاستخدامك منتج إل جي LG.
لقد قامت شركة إل جي LG بتصنيع واختبار هذا المنتج لتوفر لك بيئة للتعامل مع الكمبيوتر يمكن الاعتماد عليها.
يرجى قراءة هذا الدليل بعناية قبل استخدام الكمبيوتر.

تسترعي الإشارات التالية الانتباه إلى سمات وعمليات قد تشكل خطورة علي المستخدم ومن ثم حري بك اتباع التعليمات عن كثب لتقليل مخاطر التعرض لإصابة بدنية أو إلحاق الضرر بالجهاز.

خطــر: تعني أن عدم اتباع التعليمات سيؤدي إلى الوفاة على الفور أو وقوع إصابة خطيرة.

تحذيـر: تعني أن عدم اتباع التعليمات قد يؤدي إلى الوفاة أو وقوع إصابة خطيرة.

تعد كل من Microsoft وMS وWinPE وWindows علامات تجارية لشركة Microsoft Corporation بالولايات المتحدة و/أو غيرها من الدول الأخرى.

Memory Stick و [image] هي علامات تجارية لشركة Sony Corporation.

هي علامة تجارية لشركة إل جي LG.

حقوق الطبع محفوظة 2005 لشركة إل جي للإلكترونيات LG Electronics, Inc.، وشركة DigitalMate Co., Ltd.
قد تحتوي المعلومات الواردة بهذا الدليل علي أخطاء فنية أو مطبعية، كما أن الصور الموجودة بهذا الدليل مأخوذة لأغراض توضيحية فقط وقد تختلف عن المنتج الفعلي.
تحتفظ إل جي LG بالحق في إجراء تحسينات و/أو تغييرات علي المنتج بدون إشعار سابق.
يحظر إعادة طباعة أي أو كل المعلومات التي يحتوي عليها هذا الكتيب بدون الحصول علي إذن كتابي بذلك.
يتوافق الكمبيوتر مع تردد الراديو ومعايير السلامة بأي بلد أو منطقة تم الموافقة علي استخدامه لاسلكيًا بها.


كيفية استخدام هذا الدليل.

  1. Tool bar (شريط الأدوات).
    • Hide (إخفاء):يخفي ويظهر Navigation Window (نافذة التنقل).
    • Back (الخلف): ينقلك إلى الصفحة السابقة.
    • Forward (الأمام): ينقلك إلى الصفحة السابقة بعد استخدام زر Back (الخلف).
    • Home (الصفحة الرئيسية): ينقلك إلى الصفحة الأولى.
    • Print (طباعة): أمر لوظيفة الطباعة.
    • Options (خيارات): استخدم هذا الزر لعرض قائمة الخيارات.
    • Help (تعليمات): ينقلك إلى صفحة 'كيفية استخدام هذا الدليل'.
  2. Navigation window (نافذة التنقل).
    • Contents (المحتويات): تعرض علامة التبويب [Contents] (المحتويات) موضوعات مختلفة لمساعدتك في اختيار موضوعات مفصلة.
      انقر نقرًا مزدوجًا فوق كل أيقونة إشارة مرجعية لعرض التفاصيل.
    • Search (بحث): تساعدك علامة التبويب [Search] (بحث) في البحث عن موضوع محدد ترغب في العثور عليه باستخدام كلمة أساسية.
    • Favorites (تفضيلات): تمكِّنك علامة التبويب [Favorites] (تفضيلات) من حفظ موضوعاتك المفضلة.
      كما أنها تسهِّل عليك العثور على نفس الموضوعات التي تبحث عنها في المرة التالية.
  3. Main window (النافذة الأساسية).
    • تعرض Main window (النافذة الأساسية)، التي تقع على الإطار الأيمن، النصوص الخاصة بكل موضوع.
  4. ويمكِّنك النقر فوق [image] من الوصول إلى [Help and Support] (المساعدة والدعم).
    اطلب المساعدة وتعرَّف كيفية استخدام 'Windows XP' من خلال استخدام [Help and Support] (المساعدة والدعم).


1. تعليمات هامة للسلامة.

إن اتباع هذه التعليمات الخاصة بالسلامة سيضمن لك الاستمتاع الآمن بهذا المنتج لعدة سنوات.
ضع جهاز الكمبيوتر علي سطح مستو وثابت.
(ولا تتحمل إل جي LG مسؤولية المشاكل والأضرار التي تنتج عن الاستخدام الخاطئ للكمبيوتر في بيئة غير آمنة).

1.1. اختيار مكان العمل.

تحذير
  • لا تقم بتشغيل جهاز الكمبيوتر بالقرب من المياه كأن تستخدمه مثلاً في الحمام أو بالقرب من أحد حمامات السباحة.
  • فقد لا يعمل الكمبيوتر بشكل صحيح وقد ينتج عن ذلك خطر التعرض لصدمة كهربائية.
    قم بتشغيل الكمبيوتر في درجة حرارة تتراوح من 10 إلي 35 درجة مئوية (50 إلى 95 درجة فهرنهايت) ودرجة رطوبة نسبية تتراوح من 20 إلي 80%.
  • تخلص من مواد التغليف والتعبئة كمواد التجفيف والحقائب البلاستكية بشكل آمن، فقد يبتلع الأطفال مواد التجفيف أو يتعرضون للاختناق من جراء استخدام الحقائب البلاستكية بشكل خاطئ.

تنبيه
  • حافظ علي نظافة وخلو مكان جهاز الكمبيوتر من الأتربة، وإلا فسيؤدي ذلك إلى خطر اختلال أداء الكمبيوتر.
  • احفظ جهاز الكمبيوتر بعيدًا عن مجالات التأثير الكهرومغناطيسية، قد يؤدي التعرض للمجال الكهرومغناطيسي إلى فقدان البيانات الموجودة على القرص الصلب أو إلحاق الضرر بشاشات العرض البلورية LCD أو كلاهما.
  • يجب الحرص على عدم إنسداد فتحات المروحة، كما يجب الحفاظ على وجود مسافة كافية حول الكمبيوتر بغرض التهوية.
    فقد ترتفع درجة حرارة الكمبيوتر بدرجة كبيرة جدًا وتؤدي إلي حدوث حريق أو إحداث إصابات.


1.2. استخدام مجموعة البطارية.

تحذير
  • استخدم مجموعة بطارية من تلك الأنواع الموصى باستخدامها من جانب إل جي LG، فقد يؤدي استخدام مجموعة بطارية من نوع آخر إلي حدوث انفجار.
  • احفظ المواد المعدنية، كالمفاتيح والدبابيس، بعيدًا عن مجموعة البطارية، فقد تؤدي المواد الموصلة للكهرباء إلي إحداث ماس كهربائي بمجموعة البطارية مما يتسبب في حدوث حريق أو إصابات أو كلاهما.
  • احفظ مجموعة البطارية بعيدًا عن الحرارة، فقد يؤدي هذا إلي خطر حدوث انفجار أو حريق.
  • لا تقم بتقصير الدائرة الكهربائية لأطراف البطارية، فقد يؤدي ذلك إلى خطر حدوث انفجار.
  • لا تعرض مجموعة البطارية لدرجات حرارة أعلي من 140 درجة فهرنهيت (60º درجة مئوية).
  • احفظ مجموعة البطارية بعيدًا عن متناول الأطفال أو الحيوانات، فقد يتعرضوا للإصابة أو يتم إلحاق الضرر بمجموعة البطارية.
  • لا تضع مجموعة البطارية في الماء، فقد يترتب على ذلك خطر حدوث حريق أو إلحاق الضرر بمجموعة البطارية.
  • عليك بتوخي الحذر عند التعامل مع الجزء الحاد من خطاف مجموعة البطارية، فقد يتسبب في إيذائك.
  • قم بإغلاق التجويف الموجود في قاعدة الكمبيوتر المحمول، لتفادي إلحاق الضرر بالبطارية.


1.3. Replacing and disposing of the backup (standby) battery.

1. تعليمات هامة للسلامة.

1.3. استبدال البطارية البديلة (الاحتياطية) والتخلص منها.

تحذير
  • استبدل البطارية البديلة (الاحتياطية) ببطارية من النوع المناسب.
  • فقد يؤدي استبدالها بنوع غير مناسب إلى خطر حدوث انفجار.
  • تخلص من البطاريات البديلة (الاحتياطية) المستعملة حسب القوانين واللوائح التنظيمية المحلية.
  • فقد تؤدي البطاريات المتخلص منها بصورة غير مناسبة إلي حدوث انفجار أو حريق.


1.4. توصيل الجهاز بمصدر تيار كهربائي متردد.

تحذير
  • لا تستخدم قوابس كهربائية تالفة أو غير مثبتة جيدًا.
    فقد يؤدي ذلك إلي حدوث صدمة كهربائية أو حريق.
  • استخدم مأخذ تيار كهربائي موصول بطرف أرضي بشكل جيد.
    فقد يؤدي توصيل الكمبيوتر بمأخذ تيار كهربائي دون أن يكون موصولاً بطرف أرضي بشكل جيد إلي حدوث صدمة كهربائية أو إلحاق الضرر بجهاز الكمبيوتر.
  • لا تمسك أو تجذب قابس الكهرباء بأيدي مبتلة.
    قد يؤدي ذلك إلي حدوث صدمة كهربائية.
  • عند فصل سلك الكهرباء من مأخذ التيار الكهربائي، اسحب بإمساك جسم القابس ولا تسحب من السلك نفسه.
    فقد يؤدي عدم الالتزام بذلك إلى خطر إحداث حريق وإلحاق الضرر بالكمبيوتر.
  • استخدم جهاز الكمبيوتر في نطاق معدل الفولتية / التيار المناسب المبين.
    فقد ينتج عن استخدام معدلات فولتية / تيار غير مناسبة حدوث صدمة كهربائية و/أو حريق و/ أو إلحاق الضرر بالكمبيوتر.
  • إذا سمعت صوت ضوضاء تخرج من سلك الكهرباء أو مأخذ التيار, فقم بفصل سلك الكهرباء علي الفور, واتصل بمندوب المبيعات للحصول علي المساعدة اللازمة.
    فقد يؤدي ذلك إلي حدوث حريق أو صدمة كهربائية.
  • تأكد من أن قابس الكهرباء يثبت بإحكام تام في مأخذ التيار الكهربائي.
    فقد ينتج عن التثبيت غير المحكم حدوث حريق.
  • لا تثن كبل الكهرباء أو تضع فوقه أشياءً ثقيلة، وابعد الأطفال والحيوانات الأليفة عن إلحاق الضرر بسلك الكهرباء.
    فقد ينتج عن تلف سلك الكهرباء حدوث صدمة كهربائية أو حريق.
  • حافظ علي نظافة سلك الكهرباء والقابس وخلوهما من الأتربة.
    فقد يؤدي عدم الالتزام بذلك إلى خطر حدوث حريق.
  • إذا سقط أي جسم غريب في الكمبيوتر أو دخلت المياه إليه أو إلى محول الكهرباء, فقم بإزالة سلك الكهرباء والبطارية وأي أسلاك أخري من الكمبيوتر, ثم اتصل بمندوب المبيعات للحصول علي المساعدة اللازمة.
    فقد يؤدي ذلك إلى خطر حدوث صدمة كهربائية أو حريق أو إلحاق الضرر بالكمبيوتر.
  • قبل القيام بتنظيف الكمبيوتر، افصل سلك الكهرباء والبطارية وأي أسلاك أخرى من الكمبيوتر.
    فقد يؤدي ذلك إلى حدوث صدمة كهربائية أو إلحاق الضرر بالكمبيوتر.


1.5. استخدام الكمبيوتر.

تحذير
  • لتنظيف الكمبيوتر استخدم منظفات صناعية خفيفة التركيز أو منتجات مصنعة خصيصاً لهذا الغرض، على أن تتأكد تمامًا من جفاف الكمبيوتر قبل استخدامه، فقد ينتج عن استخدام الكمبيوتر بدون تجفيفه تمامًا حدوث صدمة كهربائية أو حريق.
  • أثناء العواصف البرقية قم بفصل سلك الكهرباء وخط التليفون وسلك شبكة الاتصال المحلية من الكمبيوتر، فقد يؤدي ذلك إلى خطر التعرض لصدمة كهربائية أو حريق.
  • لا تضع ماء أو كيماويات أو سوائل من أي نوع على جهاز الكمبيوتر، فقد ينتج عن تسرب السوائل من أي نوع حدوث صدمة كهربائية أو حريق أو تلف في الجهاز.
    لا توصل المودم مباشرة بتليفون متعدد الخطوط، فقد يؤدي ذلك إلى خطر حدوث حريق أو إلحاق الضرر بالكمبيوتر.
  • إذا سقط جهاز الكمبيوتر منك، قم بفصل سلك الكهرباء ومجموعة البطارية، ثم اتصل بخدمة العملاء للحصول علي المساعدة اللازمة، فقد يؤدي ذلك إلى خطر التعرض لصدمة كهربائية أو حدوث حريق.
  • لا تضع شمعة أو سيجارة مشتعلة علي الكمبيوتر، حيث يؤدي ذلك لخطر حدوث حريق.
    إذا رأيت أو شممت رائحة دخان من الكمبيوتر أو المحول، فعليك بإيقاف تشغيل الكمبيوتر وفصل سلك الكهرباء، ثم الاتصال بخدمة العملاء للحصول علي المساعدة اللازمة، حيث يؤدي ذلك لخطر حدوث حريق.
  • يحتوي مصباح الفلورسنت الخاص بشاشة العرض البلورية LCD على الزئبق، لذلك عليك بتفادي التلامس المباشر مع السائل المتسرب من شاشة LCD المكسورة.
    في حالة تسرب هذا السائل للأعين أو غيرها من أجزاء الجسم فعليك بغسل تلك الأجزاء عدة مرات بالماء النظيف.
    إذا لم تشعر بأنك في حالة طبيعية، اتصل بطبيب أو بالمسئول عن الشئون الصحية على الفور.

تنبيه
  • لا تضع أي شيء، كقلم أو دبوس، علي لوحة المفاتيح، حيث إن إغلاق غطاء الشاشة البلورية LCD مع وجود شيء علي لوحة المفاتيح قد يؤدي إلى حدوث تلف أو كسر في الشاشة.
  • لا تلمس أو تخدش الشاشة البلورية LCD بأشياء حادة، فقد يؤدي ذلك إلى تلفها.
  • تأكد من إيقاف تشغيل الكمبيوتر قبل إغلاق غطاء الشاشة البلورية LCD، فقد تزداد درجة حرارة الكمبيوتر بشكل مفرط، مما يؤدي إلى تلفه أو تشوهه.
  • لا تضغط بشده على الشاشة البلورية LCD، فهذه الشاشة مصنوعة من الزجاج، وقد يؤدي التعرض لضغط مفرط إلى كسرها.
    اتبع التعليمات الواردة بدليل المستخدم، فقد يؤدي ذلك إلى خطر الإضرار بالكمبيوتر.
  • لا تدخل أية أجسام غريبة في فتحة بطاقة PC، فقد يؤدي ذلك إلى خطر التعرض لصدمة كهربائية أو الإصابة.
  • عند الانتهاء من إجراء أية عمليات صيانة أو إصلاحات للجهاز، اطلب من فني الصيانة القيام ببعض إجراءات التأكد من السلامة، فقد يؤدي إهمال القيام بإجراءات التأكد من السلامة والأمان إلي حدوث صدمة كهربائية أو حريق.
    استخدم شبكة الاتصال المحلية اللاسلكية على بعد 5 أمتار على الأقل من أفران المايكرويف أو مصابيح البلازما. وفي حالة استخدام شبكة الاتصال المحلية اللاسلكية بالقرب من مصابيح البلازما، استخدم القناة 11 أو 12 أو13، فقد يكون الاتصال مقطوعًا أو بطيئًا.
  • ضع الكمبيوتر بعيداً عن الحرارة، فقد يؤدي ذلك إلى تشويه الكمبيوتر أو حدوث حريق.
    عند توصيل جهاز خارجي بالكمبيوتر، تأكد من أن وصلة الجهاز الخارجي ومنفذ التوصيل بالكمبيوتر من نفس النوع، فقد يؤدي ذلك إلى خطر الإضرار بالكمبيوتر.
  • لا تدخل قرص مدمج CD-ROM تالف أو قرص مرن تالف في الكمبيوتر، فقد يؤدي ذلك إلى خطر الإضرار بالكمبيوتر.
  • يُمنع إدخال أي شيء في فتحة التهوية.
    فهناك مخاطرة التعرض لصدمة كهربية.


1.6. ترقية الكمبيوتر.

تحذير
  • قبل تفكيك الكمبيوتر لأغراض الترقية، قم بفصل الطاقة، وإزالة سلك الطاقة وخط الهاتف ومجموعة البطارية.
  • فهناك مخاطرة التعرض لصدمة كهربية أو نشوب حريق.
    وإذا كنت في حاجة إلى فتح غطاء الكمبيوتر، اتصل بخدمة العملاء للحصول على التعليمات.
  • وعليك بالاحتفاظ بالمسامير الملولبة والأجزاء الصغيرة الأخرى بعيدًا عن متناول الأطفال.
    فقد يختنق الأطفال بسبب ابتلاع أحد هذه المسامير الملولبة أو الأجزاء الصغيرة.
    وإذا ما ابتلع طفلٌ أحد هذه الأجزاء الصغيرة، اتصل بالجهة المختصة بالعناية الطبية.

تنبيه
  • لا تحاول تفكيك أو تعديل الكمبيوتر بدون الرجوع إلى خدمة العملاء.
    فهناك مخاطرة التعرض لصدمة كهربية.
  • وعليك باستبدال الأجزاء المصرَّح باستبدالها من قِبَل LG فقط.
    فهناك مخاطرة نشوب حريق أو حدوث تلف لجهاز الكمبيوتر.
  • استشر خدمة العملاء قبل توصيل واستخدام الكمبيوتر مع أية منتجات غير منتجات LG.
    فهناك مخاطرة حدوث تلف لجهاز الكمبيوتر.


1.7. حمل وتخزين الكمبيوتر.

تنبيه
  • قبل نقل الكمبيوتر قم بإيقاف تشغيله وفك كافة الأسلاك؛ فقد تتعثر في الأسلاك المتدلية وتسقط علي الأرض.
  • عند السفر بالطائرة، اتبع تعليمات المضيفة، حيث إن استخدام الكمبيوتر في الطائرة قد يتسبب في وقوع حادثة للطائرة.
  • يجب عدم فتح شاشة الكمبيوتر أثناء السفر.
  • لا تعرض جهاز الكمبيوتر لأشعة الشمس المباشرة في منطقة مغلقة، كوضعه داخل السيارة، حيث إن التعرض لدرجات الحرارة العالية لفترات طويلة قد يؤدي لتشويه شكل الكمبيوتر وقد يؤدي كذلك إلى حدوث حريق.


1.8. تجنب فقد البيانات (معالجة محركات القرص الصلب).

تنبيه
  • احذر عند معالجة محركات القرص الصلب.
    فمحركات القرص الصلب شديدة الحساسية لأية تأثيرات فيزيائية.
    وعليك بعمل نُسَخ احتياطية دائمًا من البيانات الخاصة بك.
    ولا تتحمل LG مسؤولية فقدان البيانات التي يتسبب المستخدمون فيها.
  • وقد تتلف البيانات الموجودة عى القرص الصلب أو محرك الأقراص نفسه في المواقف التالية:
    1. التعرض لصدمة فيزيائية أثناء عملية النفكيك أو التركيب.
    2. إعادة ضبط (تشغيل) الكمبيوتر، عن طريق فصل الطاقة مثلاً، أثناء وجود محرك القرص الصلب في وضع تشغيل.
    3. التعرض للإصابة بالفيروسات.
    4. إيقاف تشغيل الكمبيوتر أثناء وجوده في وضع تشغيل.
    5. التعرض لصدمة فيزيائية أثناء وجود محرك القرص الصلب في وضع تشغيل.
  • ولتجنب فقد البيانات بسبب التلف في محرك القرص الصلب، قم دائمًا بعمل نُسَخ احتياطية من البيانات الخاصة بك.
    ولا تتحمل LG مسؤولية فقدان البيانات.


1.9. الوضع الصحيح للجسم واستخدام سماعة الرأس.

تحذير
  • اضبط وضع الشاشة لتجنب الوهج أو الانعكاسات الناشئة عن شعاع الضوء المباشر.
  • ويجب أن يكون الجزء العلوي للشاشة في مستوى عينيك أو أسفله.
  • احتفظ ببقاء يديك ورقبتك في وضع منتصب.
  • واحتفظ بساعديك ومعصميك ويديك في وضع أفقي.
  • واضبط مقعدك للاحتفاظ بذراعيك ويديك في وضع مريح.
  • فقد يتسبب استخدامك للكمبيوتر وأنت في نفس الوضع لفترة طويلة في حدوث تعب لجسدك.
  • عليك بتخصيص فترات قصيرة للراحة من العمل على الكمبيوتر الخاص بك.
    ويُنصَح بتخصيص ما لا يزيد على ساعتين من العمل على الكمبيوتر يوميًا.
  • وعليك بشد جسدك كل فترة للحد من تعب العضلات.
  • عليك أيضًا بفحص مستوى الصوت.
  • وتأكد من عدم ارتفاع مستوى الصوت بشدة قبل استخدام سماعة الرأس.
  • ولا تستخدم سماعة الرأس لفترة طويلة من الوقت.


1.10. للمستخدمين في أستراليا.

تحذير
  • لا تقم بتوصيل الجهاز إلا بالأجهزة التي تحمل ملصق يفيد توافقها مع معايير الاتصالات اللاسلكية وذلك لأغراض السلامة، ويسري ذلك على أجهزة العملاء التي سبق منحها الموافقة أو تم التصديق عليها من قبل.


1.11. بيان التوافق مع معايير الليزر.

إن محرك (جهاز تشغيل) الأقراص البصرية مثل محرك أقراص DVD، أو DVD/CD-RW COMBO (محرك أقراص DVD وأقراص CD القابلة لإعادة الكتابة عليها)، أو DVD±RW (محرك أقراصDVD القابلة لإعادة الكتابة عليها) الممكن تركيبه في هذا الجهاز هو منتج يعمل بالليزر.
محرك الأقراص على سطح المحرك كما هو موضح أدناه:

CLASS 1 LASER PRODUCT
LASER KLASSE 1
LUOKAN 1 LASERLAITE
APPAREIL A LASER DE CLASSE 1
KLASS 1 LASER APPARAT

تشهد جهة التصنيع بأن هذا المحرك متوافق مع المتطلبات التي حددتها وزارة الصحة والخدمات البشرية (الأمريكية) في المعيار رقم 21 من اللوائح الفيدرالية (DHHS 21 CFR) في الجزء الفرعي J المختص بالمنتجات التي تعمل بالليزر من الفئة الأولى (Class 1)، وذلك في تاريخ التصنيع.

كما تشهد الشركة على توافق المحرك في البلدان الأخرى مع متطلبات IEC825 وEN60825 بالنسبة للمنتجات التي تعمل بالليزر من الفئة الأولى.

تحذير
  • لا تقم بفتح محرك الأقراص الضوئية، حيث لا توجد بداخله أية أجزاء يمكن للمستخدم ضبطها أو إصلاحها.
    وقد يؤدي استخدام عناصر تحكم أو إجراءات ضبط أو خطوات أخرى بخلاف تلك المحددة في هذه الوثيقة، إلى التعرض لأشعة خطرة.


2. نظرة عـامـة.

2.1. محتويات العبوة.

تشتمل العبوة على العناصر التالية.
قارن بين العناصر الموجودة بالقائمة والعناصر الموجودة بالعبوة.
فقد تبدو بعض العناصر مختلفة عن العناصر الموجودة بالصور.
  • وقد تختلف مواصفات 14.1 بوصة أو 15 بوصة اعتمادًا على الطراز.

جهاز الكمبيوتر LM60 المحمول 14.1 بوصة

جهاز الكمبيوتر LM70 المحمول 15 بوصة

دليل التركيب

مجموعة البطارية

سلك الطاقة

محول التيار المتردد

أسطوانة LG المدمجة الذكية الخاصة بالتحديث

مودم كابل

الأسطوانة المدمجة الخاصة بالاستعادة

بطارية 9 خلايا
(*اختيارية)

ملاحظة:

  • البطارية قابلة لاستهلاك الشحن، ولهذا ستقل سعتها وعمرها تدريجيًا مع استمرار استخدامها.
  • مجموعة البطارية (9 خلايا) اختيارية.
  • وفيما يلي الوظائف التي لا يقدمها كل منتج.
    IEEE1394 / شبكة الاتصال المحلية LAN اللاسلكية / بطاقة الذاكرة SD / منفذ S-Video / منفذ IrDA / عصا الذاكرة

تنبيه
  • عند تنظيف جهاز الكمبيوتر الخاص بك، استخدم منتجات التنظيف التي صُنِعت خصيصًا لأجهزة الكمبيوتر.
    حيث إن استخدام المواد الكيماوية الكاشطة، كمرققات الدهان أو البنزين أو الكحول، قد يسبب تلفًا لجهاز الكمبيوتر.


2.2. المكونات (LW60/70).

2. نظرة عامة.

2.2. المكونات (LM60/70).

يساعدك التعرف على المكونات ووظائفها في استخدام الكمبيوتر الخاص بك بصورة أسهل وأدق.
  • وقد تختلف مواصفات 14.1 بوصة أو 15 بوصة اعتمادًا على الطراز.
المنظر الأمامي.

  1. مفتاح الطاقة.
  2. زر خفض الصوت.
  3. زر رفع الصوت.
  4. زر تعطيل الصوت.
  5. ميكروفون مثبت داخليًا.
  6. مكبرات صوت مثبتة داخليًا.
  7. زر اللوحة اللمسية.
  8. اللوحة اللمسية.
  9. لوحة المفاتيح.
  10. شاشة LCD.
  11. شبكة الاتصال المحلية LAN اللاسلكية (*اختيارية).
لفتح لوحة الشاشة.
  1. ادفع زر المزلاج إلى اليمين رقم 1
  2. وارفع لوحة شاشة LCD رقم 2.
  • اضبط ميل لوحة شاشة العرض للحصول على زاوية رؤية مريحة.

المنظر الخلفي.

  1. موصِّل S-VIDEO.
  2. موصِّل مودم.
  3. موصِّل شبكة LAN.
  4. موصِّل الطاقة.
  5. تجويف مفتاح الأمان.
  • تجويف مفتاح الأمان
    يمكن للمستخدم إرفاق سلسلة منقصلة للقفل يتم شراؤها بتجويف مفتاح الأمان وتوصيلها بشيء ثابت لتجنب سرقة الكمبيوتر المحمول.
المنظر الأيسر.

  1. موصِّل USB.
  2. فتحات المروحة.
  3. موصِّل VGA.
  4. موصِّل سماعة الرأس.
  5. موصِّل الميكروفون.
  6. تجويف بطاقة 4 في 1.
  7. تجويف بطاقة السرعة.
  8. موصِّل IEEE 1394.
  9. زر إخراج بطاقة السرعة.
المنظر الأيمن.

  • قد تختلف مواصفات 14.1 بوصة أو 15 بوصة اعتمادًا على الطراز.
  1. محرك الأقراص البصرية.
  2. فتحة إخراج الطوارئ.
  3. زر إخراج محرك الأقراص البصرية.
  4. موصِّل USB.
  • فتحة إخراج الطوارئ
    أدخل دبوسًا رفيعًا وصلبًا في هذه الفتحة، وسوف يمكنك فتح حاوية الأقراص يدويًا.

ملاحظة:

  • يؤدي الضغط على زري رفع وخفض الصوت في وقتٍ واحدٍ إلى تعطيل الصوت.
  • كما أن محركات الأقراص DVD-ROM وDVD-COMBO وCD-ROM مثبتة داخليًا اعتمادًا على الطراز.


2.3. مؤشرات بيان الحالة.

  1. Caps lock (قفل التأمين)
    • يضيء مؤشر Caps lock (قفل التأمين) عند الضغط على مفتاح Caps lock (قفل التأمين).
      وعندما يضيء هذا المؤشر، يمكنك كتابة أحرف كبيرة بدون الضغط على مفتاح Shift (العالي).
  2. Num lock (قفل اللوحة الرقمية)
    • يضيء مؤشر Num lock (قفل اللوحة الرقمية) عند الضغط على مفتاح Fn وNum lock (قفل اللوحة الرقمية).
      وعندما يضيء هذا المؤشر، يمكنك استخدام المفاتيح الرقمية المضمنة.
      (لاستخدام المفاتيح الرقمية، يجب عليك تمكين إعداد Internal Keypad (لوحة المفاتيح الداخلية) وقائمة Advanced (خيارات متقدمة) في BIOS Setup Utility (أداة إعداد BIOS المساعدة).)
  3. مؤشر النشاط اللاسلكي
    يشير مؤشر النشاط اللاسلكي إلى ما يلي.
    • Off (إيقاف التشغيل): إيقاف تشغيل شبكة الاتصال المحلية LAN اللاسلكية.
    • Blinking (الوميض) (3 - 4 ثوانٍ): البحث عن نقطة وصول إلى Wireless LAN Connection (اتصال شبكة LAN اللاسلكية).
    • Blinking (الوميض) (فترة قصيرة): تشغيل نقل البيانات باستخدام شبكة الاتصال المحلية LAN اللاسلكية.
  4. طاقة التيار المتردد
    يضيء مؤشر الطاقة عند توصيل سلك الطاقة بجهاز الكمبيوتر.
  5. الطاقة
    يشير مؤشر حالة الطاقة إلى حالة جهاز الكمبيوتر التالية.
    • Green (أخضر): جهاز الكمبيوتر في وضع تشغيل.
    • Off (إيقاف التشغيل): جهاز الكمبيوتر في وضع إيقاف التشغيل أو في وضع السبات.
    • Blinking (الوميض): جهاز الكمبيوتر في وضع الاستعداد.
  6. البطارية
    يشير مؤشر حالة البطارية إلى حالة البطارية التالية.
    • Green (أخضر): جهاز الكمبيوتر موصَّل بمحول تيار متردد ويتم شحنه.
    • Off (إيقاف التشغيل): البطارية تامة الشحن أو أن جهاز الكمبيوتر موصَّل بمحول تيار متردد.
    • Blinking (الوميض): مستوى طاقة البطارية أقل من 10% من الحد الأقصى من السعة أو من البطارية.
      • مؤشر تنبيه البطارية يومض بصفته معرف من قِبَل المستخدم عن طريق برنامج 'Battery Miser'.
  7. محرك الأقراص قيد الاستخدام
    يضيء المؤشر الذي يدل على أن محرك الأقراص قيد الاستخدام عند كتابة البيانات إلى أو قراءتها من القرص الصلب أو محرك الأقراص البصرية.


3. أساسيات.

3.1. استخدام مجموعة البطارية.

يجب استخدام محول التيار المتردد أو مجموعة البطارية لتزويد جهاز الكمبيوتر بالطاقة.
ويصف هذا القسم كيفية استخدام الميزات الأساسية لجهاز الكمبيوتر الخاص بك.
وعليك بقراءة هذا القسم قبل استخدام الكمبيوتر.
ومن الممكن استخدام محول التيار المتردد مع مصدر متردد للطاقة بقدرة 110~220 فولت.
كما يجب شحن مجموعة الطاقة بالكامل قبل استخدامها لأول مرة.
  1. اقلب جهاز الكمبيوتر بحيث يكون تجويف البطارية لأعلى، ثم أوصل مجموعة البطارية.
    قم بمحاذاة مجموعة البطارية مع الفتحات الموجودة على جانب المساحة التي تستوعب البطارية في جهاز الكمبيوتر.

تنبيه
  • استخدم مجموعة البطارية التي توصي بها LG فقط.
    فهناك مخاطرة لحدوث انفجار.
  2. ادفع مجموعة البطارية برفق إلى داخل المساحة التي تستوعب البطارية إلى أن تسمع صوت تكة.
    قم بقفل مجموعة البطارية في هذا المكان عن طريق تحويل مزلاج البطارية 2 في الاتجاه الموضح على الصورة.
    يتم غلق قفل البطارية 3 تلقائيًا.

تنبيه
  • يتعين عليك إيقاف تشغيل جهاز الكمبيوتر قبل استبدال مجموعة البطارية.
    ويمكن إزالة مجموعة البطارية في حالة عدم إغلاق مزلاج البطارية رقم 2.
  3. افتح لوحة شاشة LCD، ثم قم بتشغيل جهاز الكمبيوتر المحمول.
  4. وقم بفحص مؤشر حالة البطارية.
    فإذا كان مؤشر حالة البطارية مضيئًا، اشحن جهاز الكمبيوتر باستخدام محول التيار المتردد.

  5. ادفع مزلاجي البطارية رقمي 1 و2 في اتجاه السهم لفتح قفل مجموعة البطارية وسحبها.

تنبيه
  • عندما لا تستخدم جهاز الكمبيوتر، قم بإزالة مجموعة البطارية.
    فهناك مخاطرة لتفريغ الشحن ذاتيًا وحدوث تلف لجهاز الكمبيوتر.

ملاحظة:

  • تتسم مجموعة البطارية بالمميزات التالية.
    التفريغ الذاتي للشحن: تفقد البطارية طاقتها تدريجيًا مع مرور الوقت حتى بدون استخدامها.
    تفريغ الشحن/ الشحن الدوري الكامل: يمكن أن يقصِّر إعادة الشحن بشكل متكرر لمجموعة البطارية من مدة خدمة مجموعة البطارية.
    وسوف يستعيد تفريغ الشحن/ الشحن الكامل سعة مجموعة البطارية كل 30 ~ 60 يومًا.
    وينبغي عليك استخدام البطارية حتى تنخفض الطاقة، ثم عليك بشحنها بالكامل.
  • لاستخدام مجموعة البطارية بأمان وفاعلية،
    1. لا تقم بتقصير الدائرة الكهربية لمجموعة البطارية.
    2. احتفظ بمجموعة البطارية بعيدةً عن الحرارة أو النار.
    3. قم بتخزين علبة البطارية في ظروف درجة حرارة الغرفة. (درجة حرارة 32 ~140 درجة فهرنهايت/ صفر ~ 60 درجة سيليزية)
    4. لا تغمر مجموعة البطارية في الماء.
    5. احتفظ بمجموعة البطارية بعيدةً عن متناول الأطفال.
    6. لا تقم بتفكيك وضغط وثقب مجموعة البطارية.
  • إذا انخفضت درجة حرارة مجموعة البطارية تحت مستوى 50 درجة فهرنهايت (10 درجات سيليزية)، سوف يبدأ الشحن البطيء.
    وقد يستغرق الشحن البطيء ما يصل إلى 32 ساعة لكي يتم شحن مجموعة البطارية بالكامل.


3.2. استخدام محول التيار المتردد.

يلزم الأمر وجود محول تيار متردد أو مجموعة بطارية لتزويد جهاز الكمبيوتر المحمول الخاص بك بالطاقة.
ويمكن استخدام محول التيار المتردد مع مصدر متردد للطاقة 110 ~ 240 فولت.
عليك باستخدام محول التيار المتردد الذي يأتي مع جهاز الكمبيوتر فقط.
فقد يتسبب استخدام أي محول آخر في حدوث تلف لجهاز الكمبيوتر.

  1. توصيل محول التيار المتردد بمأخذ تيار متردد. (بقدرة 100 ~ 240 فولت)
    قم بتوصيل سلك الطاقة بالمحول، ثم أوصل الطرف الآخر بمأخذ تيار متردد.
  2. توصيل محول التيار المتردد بموصِّل تيار متردد.
    قم بتوصيل كابل محول التيار المتردد بمقبس الطاقة الموجود في الجزء الخلفي لجهاز الكمبيوتر.

ملاحظة:

  • يتم طلاء مفتاح الطاقة وزري رفع/ خفض الصوت لتجنب أغراض الطاقة الكهربية الإستاتية.
  3. افتح لوحة الشاشة واضبط ميلها للحصول على زاوية رؤية مريحة.
  4. اضغط على مفتاح الطاقة لتشغيل جهاز الكمبيوتر.

تحذير
  • لا تحمل مأخذ التيار الكهربائي بشكل مفرط بتوصيله بالعديد من الأجهزة.
    فقد يؤدي تحميل مأخذ التيار الكهربائي بشكل مفرط إلى حدوث حريق أو صدمة كهربائية.
  • لا تلمس سلك الكهرباء أو فيشه الكهرباء بأيدي مبتلة.
    فالقيام بذلك قد يؤدي إلى حدوث صدمة كهربائية.
    وصل سلك الكهرباء بالمحول, ثم وصل سلك الكهرباء بمأخذ التيار الكهربائي.


3.3. توصيل الطاقة وفصلها.

قبل تشغيل جهاز الكمبيوتر، تأكد من توصيل محول التيار المتردد أو من شحن البطارية.

تشغيل جهاز الكمبيوتر
  1. ادفع زر المزلاج إلى اليمين 1 وافتح لوحة الشاشة 2.
  2. اضغط على مفتاح الطاقة.
  3. ويؤدي الضغط على مفتاح الطاقة إلى بدء إجراءات التشخيص الذاتي، ثم يتم عرض شاشة بدء تشغيل 'Windows(R) XP';.
  4. إذا قمت بتوصيل الطاقة لجهاز الكمبيوتر لأول مرة، يتعين عليك تسجيل نسختك من 'Windows XP'.
    وقد تختلف عملية التسجيل على حسب الطراز، غير أن الاختلاف لا يؤثر على استخدام الكمبيوتر.
    1. وسريعًا ما تظهر 'شاشة ترحيب Microsoft Windows' على شاشة الجهاز.
      انقر فوق [Next] (التالي).

    2. سوف تظهر شاشة 'The End User License Agreement' (اتفاقية ترخيص المستخدم النهائي) على شاشة الجهاز.
      تأكد من قراءة الاتفاقية، واختر 'Yes, I accept' (نعم، أقبل), ثم انقر فوق [Next] (التالي).

    3. سوف تظهر شاشة 'Ready to register with Microsoft?' (هل أن مستعد للتسجيل مع Microsoft؟) على شاشة الجهاز.
      اختر 'No, not at this time' (لا، ليس في هذه المرة) ثم انقر فوق [Next] (التالي).
    4. بعد ظهور رسالة 'Help protect your PC' (تعليمات حماية جهاز الكمبيوتر الخاص بك) على الشاشة، اختر 'Help protect my PC by turning on Automatic Updates now' (تعليمات حماية جهاز الكمبيوتر الخاص بي عن طريق تشغيل التحديثات التلقائية الآن) ثم اضغط على [Next] (التالي).

    5. سوف تظهر شاشة 'What's your computer's name?' (ما اسم جهاز الكمبيوتر؟) على شاشة الجهاز.
      اكتب اسم ووصف جهاز الكمبيوتر الخاص بك، ثم انقر فوق [Next] (التالي).

    6. سوف تظهر شاشة 'Who will use this computer?' (من سيستخدم جهاز الكمبيوتر هذا؟) على شاشة الجهاز.
      اكتب أسماء المستخدمين وانقر فوق [Next] (التالي).

    7. سوف تظهر شاشة 'Thank you!' (شكرًا!) على شاشة الجهاز.
      انقر فوق [Finish] (إنهاء) لإكمال عملية التسجيل.

ملاحظة:

  • بعد تسجيل جهاز الكمبيوتر، تتواصل عملية تخصيص بيئة المستخدم.

إغلاق الكمبيوتر.
  1. اخرج من جميع التطبيقات المفتوحة , انقر على ابدأ واختر إيقاف التشغيل من قائمة بدء التشغيل.

  2. من نافذة إغلاق جهاز الكمبيوتر, اختر إيقاف التشغيل.

  3. يتم إغلاق الكمبيوتر أتوماتيكياً.
    أغلق شاشة LCD حتى يصدر عنها صوت تكة.

تنبيه
  • إذا كان مؤشر بيان المحرك المستخدم مضيء فلا تغلق الكمبيوتر, فقد يؤدي ذلك إلى إتلاف البيانات التي تقرأ من أو تكتب على المحرك.

تحذير
  • إذا لم يتم إغلاق ويندوزWindows بشكل صحيح، اضغط على زر الطاقة لمدة تزيد عن خمس ثوان، وسيقوم النظام بالإغلاق. وإغلاق الكمبيوتر بهذا الشكل قد يؤدي إلى إتلاف النظام. ويفضل دائما إغلاق الكمبيوتر باختيار أمر إيقاف التشغيل من قائمة ابدأ.
  • قد تتلف البيانات الموجودة على القرص الصلب إذا لم يتم إغلاق الكمبيوتر بشكل صحيح أثناء تشغيل التطبيقات. إذا لم يستجب أحد البرامج فاضغط على Ctrl + Shift + Delete لفح مدير المهام Task Manager، ثم اخرج من هذا البرامج أو أعد تشغيل النظام.
  • في حالة تلف ويندوز Windows أو أحد ملفات البرامج من جراء إغلاق النظام بشكل خاطئ, فأعد تثبيت البرنامج.
    قع مسئولية فقدان البيانات الناتج عن استخدام الكمبيوتر بشكل غير صحيح على المستخدم.


4. استخدم ويندوز إكس بي Windows XP.

يُُعد نظام 'Windows XP' نظام تشغيل جديدًا وذكيًا وسهل الاستخدام.
وقد أُعيد تنظيم الخلفية وشريط العنوان بشكل مختصر في هذا النظام، وأصبح الوصول إلى برامج التطبيقات من قائمة ابدأ أمرًا أكثر سهولةً.
علاوة على ذلك، يسمح Windows XP للمستخدمين بالاختيار من بين خيارات متنوعة عندما يريدون تزيين سطح المكتب.

4.1. نظرة عامة.

تعتبر ويندوز اكس بيWindows XP أحد أنظمة تشغيل الكمبيوتر، ويساعد التعرف على السمات الأساسية في ويندوزwindows على الاستفادة من الكمبيوتر بشكل أكثر سهولة وفاعلية.
انقر على [ابدأ] گ [جولة في ويندوز اكس بي] لاستكشاف السمات والأدوات المتاحة في نظام ويندوز إكس بي Windows XP.


4.2. المساعدة والدعم.

انقر فوق [Help and Support] (المساعدة والدعم) للتعرف على كيفية حل المشكلات التي قد تواجهك أثناء استخدام جهاز الكمبيوتر.
  1. انقر على [المساعدة والدعم] لتتعلم كيفية حل المشكلات التي قد تواجهها عند استخدام الكمبيوتر.

  2. تظهر النافذة التالية.

      1. يمكنك البحث عن معلومات مساعدة ودعم مفيدة.
      2. يمكنك الاتصال بالإنترنت وطلب الحصول على المساعدة.
      3. يمكنك إعداد تهيئة الكمبيوتر وفق رغبتك واحتياجاتك الشخصية.
      4. انقر على كل موضوع من هذه الموضوعات للتعرف على السمات والمعلومات الخاصة باستكشاف الأخطاء وإصلاحها.


4.3. سطح المكتب في ويندوز إكس بي Windows XP.

  1. زر [ابدأ]: انقر فوق زر [ابدأ] لفتح قائمة [ابدأ].
    انقر فوق [كافة البرامج] لفتح قائمة بالبرامج المثبتة على جهاز الكمبيوتر.
  2. قائمة [ابدأ]: تعرض [قائمة ابدأ] كل شيء تحتاجه في بيئة 'Windows XP'.
  3. شريط المهام: يعرض شريط المهام البرامج المفتوحة والتي يتم تشغيلها في الوقت الحالي.
  4. شريط اللغة: عند كتابة مستند أو نص، انقر فوق هذه الأيقونة للتبديل بين اللغات.
  5. أيقونات شريط المهام والساعة: يتم تشغيل مؤشر قفل اللوحة الرقمية عند الضغط على زري [Fn] و[مفتاح قفل اللوحة الرقمية] معًا.
    وعندما يتم تشغيل هذا المؤشر، يمكنك استخدام لوحة المفاتيح الداخلية.
    ولا يمكن استخدام مؤشر قفل اللوحة الرقمية عندما يتم تعطيله من إعداد BIOS.
  6. سلة المحذوفات: ضع العناصر والملفات غير المستخدمة في سلة المحذوفات.
    انقر يمينًا فوق سلة المحذوفات، واختر [إفراغ سلة المحذوفات] لحذف الموجودة في سلة المحذوفات نهائيًا.
قائمة ابدأ.

  1. العناصر المثبتة.
  2. يعرض جهاز الكمبيوتر معلومات المحرك والشبكة الخاصة بجهاز الكمبيوتر.
  3. تتيح لك لوحة التحكم القدرة على تغيير الإعدادات بجهاز الكمبيوتر الخاص بك.
  4. العناصر حديثة الاستخدام.

تغيير شكل قائمة ابدأ.

انقر بالجهة اليمني من الماوس على [ابدأ] واختر [خصائص].
في علامة تبويب قائمة ابدأ الكلاسيكية.
انقر على [موافق ] لتطبيق الإعدادات الجديدة.

تغيير العناصر الموجودة بقائمة ابدأ.

انقر بالجهة اليمني من الماوس على العنصر الذي تريد وضعه في قائمة ابدأ.
اختر [تثبيت في قائمة ابدأ].
يتم وضع العنصر في الجزء العلوي من قائمة ابدأ.

عرض العناصر حديثة الاستخدام في قائمة ابدأ.

انقر بالجهة اليمني من الماوس على زر [ابدأ ] ثم انقر على [خصائص ].
في علامة تبويب [قائمة ابدأ] ، اختر [قائمة ابدأ] وانقر على [تخصيص].
في علامة تبويب [خيارات متقدمة] ، قم بتحديد [عرض قائمة بآخر الوثائق التي تم فتحها] ثم انقر على [موافق].
في نافذة خصائص شريط المهام وقائمة ابدأ, انقر على [تطبيق ] [گموافق ].
عند النقر على [ابدأ ] المرة التالية, تظهر العناصر حديثة الاستخدام في قائمة ابدأ.

لــوحــة التحكـم.

من الممكن عرض عناصر لوحة التحكم بنظام ويندوز إكس بي Windows XPحسب التصنيف أو بطريقة العرض الكلاسيكية.

عرض الفئة.

عرض كلاسيكي.


4.4. تغيير خلفية وتأثيرات سطح المكتب.

استخدام تأثيرات ويندوزWindows الكلاسيكية.

انقر على [ابدأ] [گلوحة التحكم] [گجهاز العرض].
انقر على علامة تبويب [تأثيرات].
اختر [نوافذ كلاسيكية] من القائمة المنسدلة [تأثيرات].

استخدام تأثيرات مختلفة.
  1. انقر على [ابدأ] [گلوحة التحكم] [گجهاز العرض].
  2. انقر على علامة تبويب [تأثيرات].
  3. اختر تأثيرات أخرى من القائمة المنسدلة [تأثيرات].

ملاحظة:

  • في علامة تبويب ظهور، يمكنك النقر على [خيارات متقدمة] وتغيير مخطط اللون وحجم الخط, وأنماط النوافذ والأزرار.
  • في علامة تبويب تأثيرات، يمكنك تغيير المظهر الكلي لسطح المكتب.
  • إذا كان هناك أكثر من مستخدم للكمبيوتر، فيمكن أن يقوم كل مستخدم بتطبيق مظاهر وتأثيرات مختلفة لسطح المكتب.

تغيير خلفية سطح المكتب.

انقر على [ابدأ] [گلوحة التحكم] [گجهاز العرض].
انقر على علامة تبويب [سطح المكتب].
حرك قائمة [خلفية] التي تنسدل لأسفل واختر صورة لتعيينها كخلفية لسطح المكتب.
يمكنك أيضا النقر على [استعراض] واختيار إحدى الصور التي قمت بحفظها.

قم بالتمرير لأسفل إلى قائمة [الخلفية] المنسدلة واختر صورةً للخلفية.
يمكنك أيضًا النقر فوق زر [تصفح] واختيار صورة قمت بحفظها مسبقًا.

إعداد شاشة التوقف.

انقر على [ابدأ] [لوحة التحكم] [جهاز العرض].
انقر على علامة تبويب [شاشة التوقف].

حدد وقت الخمول قبل تنشيط شاشة التوقف من القائمة المنسدلة [الانتظار].
حدد مربع اختيار [عند الاستئناف، حماية بكلمة مرور] لحماية الكمبيوتر من المستخدمين غير المصرح لهم باستخدامه.

شريط المهام.

يعرض شريط المهام البرامج والملفات المفتوحة حالياً.
فإذا كان هناك العديد من البرامج المفتوحة بالكمبيوتر يقوم شريط المهام بتجميع الملفات التي تندرج تحت نفس البرنامج معاً لمنع الأيقونات من التراكم على شريط المهام.

تنظيف سطح المكتب.

يقوم معالج تنظيف سطح المكتب بإزالة عناصر سطح المكتب غير المستخدمة ووضعها في مجلد.
ويقوم معالج بهذه العملية كل 60 يوما، ولكن يمكن تشغيل المعالج يدوياً.
  1. انقر على [ابدأ] > [لوحة التحكم] > [جهاز العرض].
  2. انقر على علامة تبويب [سطح المكتب].
  3. انقر على زر [تخصيص سطح المكتب].
  4. انقر على زر [تنظيف سطح المكتب الآن].


4.5. استخدم خيارات الطاقة.

يستخدم نظام ويندوز إكس بي Windows XP برنامج ترشيد الطاقة لإدارة طاقة البطارية.

انقر على [ابدأ] > [لوحة التحكم].
انقر نقراً مزدوجاً على [خيارات الطاقة].

في نافذة خصائص خيارات الطاقة قم بتغيير الإعدادات واجعلها على أنسب وضع بالنسبة لك.

خصائص خيارات الطاقة.

انقر فوق علامة التبويب [أنظمة الطاقة].
افتح القائمة المنسدلة واختر [جهاز الكمبيوتر المحمول] لضبط الكمبيوتر المحمول على أنظمة الطاقة الملائمة.
ويتضمن ذلك الخط الزمني المفصل لكل من [إيقاف تشغيل الشاشة], و[إيقاف تشغيل الأقراص الصلبة], و[وضع النظام في وضع الاستعداد], و[وضع النظام في وضع السبات].

ملاحظة:

  • إذا دخل الكمبيوتر في وضع الانتظار يتم إغلاق القرص الصلب لتوفير طاقة البطارية.
  • في وضع انتظار النظام لا يمكن حفظ العمل الذي تقوم به.
    لذا تأكد من حفظ ما تقوم به قبل دخول النظام في وضع الانتظار.
  • عندما يدخل الكمبيوتر نظام خمول النظام, يقوم الكمبيوتر بحفظ العمل كله على القرص الصلب وإيقاف تشغيل الكمبيوتر.

تنبيه
  • إذا دخل الكمبيوتر إلى حالة الانتظار أو الخمول أثناء ممارسة أحد ألعاب الكمبيوتر فقد يحدث خطأ فادح.
    تأكد من الخروج من اللعبة قبل دخول وضع ترشيد الطاقة.

خصائص خيارات الطاقة.

انقر على علامة تبويب [إنذارات] وحدد كل من [إنذار بضعف البطارية] و [إنذار بانخفاض البطارية بشدة] وقم بتحريك المؤشرات المنزلقة لإعداد مستوي الطاقة لتشغيل خاصية الإنذار ضد ضعف البطارية وانخفاض البطارية بشدة.

ويتم التنبيه إما بإنذار صوتي أو رسالة.
كما يمكن كذلك ضبط إجراء الإنذار ليكون على شكل وضع الجهاز في وضع خمول.
كما يمكن تشغيل برنامج معين عند انطلاق الإنذار.

علامة تبويب خيارات متقدمة.

في قائمة [خيارات], يمكنك ضبط جهاز الكمبيوتر على طلب كلمة المرور عندما يستأنف التشغيل من وضع الاستعداد.
كما يمكنك أيضًا ضبط جهاز الكمبيوتر على الدخول في وضع حفظ الطاقة عند إغلاق لوحة الشاشة.
وبالضغط على زري [Fn] + [F4] معًا, يدخل جهاز الكمبيوتر في وضع حفظ الطاقة، تاركًا لوحة الشاشة مفتوحةً.

عداد الطاقة.

يمكن النقر على عداد الطاقة الموجود على شريط المهام لفحص مستوي الطاقة بالكمبيوتر.

خمول النظام.

في علامة تبويب خمول يمكن تمكين أو تعطيل خاصية وضع خمول النظام, وفحص مساحة القرص اللازمة لوضع الخمول.

تنبيه
  • لا تخرج مجموعة البطارية عندما يكون محول التيار الكهربي المتردد منفصلاً عن الكمبيوتر.
  • حيث أنه إذا استمريت في استخدام الكمبيوتر ومستوي الطاقة بالبطارية منخفض قد تفقد البيانات عندما تنفد طاقة البطارية.
    إذا تم إبلاغك عن انخفاض مستوي الطاقة بالبطارية, فاحفظ البيانات ووصل محول التيار الكهربي المتردد, أو أغلق الكمبيوتر وغير مجموعة البطارية.


5.1. إعداد اتصالات شبكة الاتصال المحلية (LAN)

5. اتصال الإنترنت.

للوصول إلى الإنترنت، اتبع ما يلي.
على حسب مواصفات النظام، يمكن للمستخدم اختيار الطريقة التي تتلاءم مع المواصفات.

5.1. إعدادات الاتصال بشبكة الاتصال المحلية (LAN).

يوفر اتصال شبكة الاتصال المحلية (LAN) اتصال شبكة عالي السرعة لمنزلك أو شركتك.
  1. قم بتوصيل كابل شبكة اتصال محلية إلى موصِّل إيثرنت (LAN).
    انقر فوق [Start] (ابدأ) > [Control Panel] (لوحة التحكم) > [Switch to Classic View] (التبديل إلى العرض الكلاسيكي) > [Network Connections] (اتصالات الشبكة).

  2. انقر بالجهة اليمنى من الماوس فوق أحد اتصالات الشبكة المحلية واختر [Properties] (خصائص).

  3. في حالة ظهور النافذة التالية، انقر فوق علامة التبويب [General] (عام) و1. تأكد مما إذا كان 'Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller' مثبتًا على الكمبيوتر 2. ثم تفحص بروتوكول الإنترنت، و3. انقر بعد ذلك فوق [Properties] (خصائص).

  4. انقر فوق علامة التبويب [General] (عام)، واختر [Obtain an IP address automatically] (الحصول على عنوان IP تلقائيًا).

  5. انقر فوق [Ok] (موافق) عند إكمال إعداد بروتوكول الإنترنت(TCP/IP).

ملاحظة:

  • اطلب من مدير الشبكة إعدادات IP الملائمة.
  • وعند استخدام شبكة الاتصال المحلية أو شبكة الاتصال المحلية اللاسلكية، ارجع إلى 'Using IP Operator' (مشغل استخدام IP).
  • ويُعد مشغل IP مفيدًا للوصول إلى الشبكة في كل مكان تستخدم فيه جهاز الكمبيوتر المحمول.


5.2. الاتصال واستخدام الشبكة اللاسلكية.

5. اتصال الإنترنت.

يمكنك استخدام شبكة اتصال محلية لاسلكية LAN للاتصال بالشبكة واستخدم الإنترنت في منزلك ومكتبك.
كما يمكنك مشاركة الملفات والمجلدات على الشبكة بدون توصيل أسلاك شبكة بالكمبيوتر.

ملاحظة:

  • فيما يلي الوظائف التي لا يقدمها كل منتج.
    IEEE1394 / شبكة الاتصال المحلية LAN اللاسلكية / بطاقة الذاكرة SD / منفذ S-Video / منفذ IrDA / عصا الذاكرة
  • وعند استخدام شبكة الاتصال المحلية (LAN) أو شبكة الاتصال المحلية (LAN) اللاسلكية، ارجع إلى 'Using IP Operator' (مشغل استخدام IP).
  • ويُعد مشغل IP مفيدًا للوصول إلى الشبكة في كل مكان باستخدام جهاز الكمبيوتر المحمول.

5.2. توصيل شبكة لا سلكية واستخدامها.

  1. انقر بالجهة اليمني من الماوس على أيقونة الشبكة اللاسلكية في شريط المهام واختر ]عرض الشبكة اللاسلكية المتوفرة].

  2. اخترAP (نقطة الوصول) التي تريد الاتصال بها واكتب المعلومات اللازمة. انقر على [اتصال].

ملاحظة:

  • في حالة عدم إعداد مفتاح شبكة AP الملائم، تظهر الرسالة 'You are connecting to the unsecured networkâ€¦' ( الاتصال بشبكة غيرمحميةâ€¦)، اضغط على [Connect Anyway] (الاتصال على أي حال).
  • افحص حالة الاتصال عن طريق الضغط على زر [خيارات متقدمة].
  3. إذا وضعت مؤشر الماوس على أيقونة الشبكة اللاسلكية الموجودة في شريط المهام، فيمكنك مشاهدة حالة الشبكة اللاسلكية.


6. توصيل الأجهزة الخارجية.

6.1. توصيل أجهزة USB.

ماوسUSB (غير مرفق)

يمكنك استخدام لوحة المفاتيح، ومحور، وكاميرا رقمية وأجهزة أخرى تدعم USB.


6.2. توصيل جهاز NOKIA 1394.

6. توصيل الأجهزة الخارجية.

6.2. توصيل جهاز IEEE 1394.

كاميرا رقمية (تشترى على حدة)

إن أجهزة IEEE 1394 من الممكن توصيلها بجهاز الكمبيوتر المحمول، مثلها في لك مثل محرك القرص الصلب الخارجي، أو محرك أقراص CD-RW ومشغل MP3 والكاميرا الرقمية ومسجل كاميرا الفيديو.

ملاحظة:

  • فيما يلي الوظائف التي لا يقدمها كل منتج.
    IEEE1394 / شبكة الاتصال المحلية LAN اللاسلكية / بطاقة الذاكرة SD / منفذ S-Video / منفذ IrDA / عصا الذاكرة


6.3. توصيل شاشة خارجية.

ملاحظة:

  • عند توصيل شاشة خارجية، قم بإيقاف تشغيل الشاشة.
  • ويمكنك استخدام شاشة LCD تدعم واجهة بصرية رقمية (DVI) في حالة استخدام مستبدل المنفذ (PR10).

الشاشة الخارجية (غير مرفقة)

وظيفة الانتقال الخاصة بالشاشة (قم بتحويل الشاشة باستخدام مفاتيح الاختصار).
بعد تركيب الشاشة الخارجية في الكمبيوتر المحمول، استخدم مفتاحي [Fn] + [F7] لتحويل الشاشة الرئيسية إلى شاشة LCD فقط، وشاشة فقط، وشاشة LCD + شاشة على التوالي.


6.4. توصيل تليفزيون باستخدام وصلة S-VIDEO.

ملاحظة:

  • لا تقدم جميع المنتجات الوظائف المذكورة أدناه.
    IEEE1394 / شبكة اتصال محلية لاسلكية / بطاقة ذاكرة SD/ منفذ S-VIDEO / طرف IrDA

  1. قم بتوصيل كابل S-VIDEO من التليفزيون إلى وصلةS-VIDEO الموجودة بالكمبيوتر.

    2. توصيل بالجهاز / توصيل بالتليفزيون
    (يعمل فقط مع أجهزة التليفزيون التي بها منفذ فيديو فائق S-VIDEO

  2. انقر فوق [Start] (ابدأ) > [Control Panel] (لوحة التحكم) > [Switch to Classic View] (التبديل إلى العرض الكلاسيكي) > [Display] (الشاشة) > [Settings] (الإعدادات) > [Advanced] (خيارات متقدمة).

  3. في علامة التبويب [Display] (العرض), اختر TV (تليفزيون) بصفته الشاشة الرئيسية.

  4. يمكنك أيضًا تبديل الشاشة الرئيسية من الشاشة الخارجية إلى شاشة LCD عن طريق الضغط على مفتاحي [Fn] + [F7] معًا.

ملاحظة:

  • عندما تشاهد فيلمًا.
    افحص خيار وضع Clip (لقطة) من علامة التبويب [Overlay] (تراكب).
    ويمكن أن يقوم خيار وضع Clip (لقطة) بالعديد من إجراءات التهيئة للشاشة المساعدة.

  • Standard (قياسي): الإعداد الافتراضي.
  • وضع Theater (المسرح): تعرض الشاشة المساعدة الفيلم في وضع ملء الشاشة.
  • Full screen (ملء الشاشة): يتم عرض الفيلم في وضع ملء الشاشة على كل من الشاشة الرئيسية والشاشة المساعدة.
  • اختيار وضع Theater (المسرح).
    • Same as the video (مثل الفيديو): نفس النسبة من الفيلم قيد التشغيل. (الإعداد الافتراضي)
    • فيديو ملء الشاشة: الحد الأقصى لنسبة الشاشة بدون هامش.
      • قد لا تعمل هذه الخاصية على حسب ملف الفيلم أو القرص الذي يحتوي على الفيلم قيد التشغيل.
  • عرض نسبة الجهاز.
    • 4:3 (تليفزيون قياسي): يتم عرض نسبة تليفزيون SDTV القياسية ( 4:3 ). (الإعداد الافتراضي)
    • 16:9 (شاشة عريضة): يتم عرض نسبة التليفزيون العريض (16:9).
      • قد يحدث تشغيل بطيء نظرًا لأن الإعداد لا يسرِّع من المكونات المادية للفيديو.


6.5. استخدام وصلة إخراجS/PDIF.

باستخدام وصلة الإخراج S/PDIF (واجهة Sony/Philips الرقمية)، يمكنك الاستمتاع بالصوت الرقمي عن طريق توصيل مضخمات الدعم S/PDIF بوصلة الإخراج S/PDIF.
ويمثل مكبر الصوت S/PDIF جهازًا يقوم العميل بشرائه.

ويجب أن يكون لديك العناصر التالية (جهاز استقبال A/V, ومكونات مضخم رقمي) للاستمتاع بقناة الصوت 5.1 الرقمية.

ملاحظة:

  • يتم توفير Digital output (الخرج الرقمي) لهذا المنتج عن طريق وصلة الإخراج S/PDIF.
  • ويجب أن يكون لديك العناصر التالية للاستمتاع بقناة الصوت 5.1 الرقمية.
    • عنوان DVD يتم تسجيله بواسطة قناة الصوت 5.1 الرقمية.
    • مشغل أقراص فيديو رقمية DVD يتم دعمه بواسطة قناة الصوت 5.1 الرقمية. (على سبيل المثال، 'PowerDVD XP 4.0' أو أحدث)
    • جهاز استقبال A/V أو مضخم رقمي لدعم قناة الصوت 5.1 الرقمية.
    • وحدة S/PDIF طرفية.

إعداد قناة 5.1 التناظرية.
  1. انقر بالجهة اليمنى من الماوس بعد اختيار أيقونة Xear3D (تكوين الصوت ثلاثي الأبعاد) الموجودة على شريط الأدوات.
  2. اختر إعداد قناة 5.1 التناظرية أو الإعداد الافتراضي.
    وسوف تظهر الشاشة التالية.
    • باستخدام PR10.

    شاشة قناة 5.1 التناظرية.

    شاشة الإعداد الافتراضي.

    • بدون استخدام PR10.

    شاشة قناة 5.1 التناظرية.

    شاشة الإعداد الافتراضي.

ملاحظة:

  • إعداد متقدم.
    • تمكين خيار Jack Pop up الذكي: تظهر نافذة إلى اليمين عندما يطرأ تغيير في تكوين الصوت.
    • مسح Jack Start Up: يفحص الكمبيوتر الصوت عندما تكون الطاقة في وضع تشغيل.

مشاهدة أقراص الفيديو الرقمية DVD باستخدام S/PDIF.
  • بدون استخدام PR10.
    1. عند استخدام وحدة S/PDIF الطرفية، اضبط إعداد التفاصيل على Decoder (جهاز فك التشفير) بعد اختيار Digital Output (الخرج الرقمي) لرقم 1.

  • باستخدام PR10.
    1. اضبط إعداد التفاصيل على Decoder (جهاز فك التشفير) لرقم 2 بعد توصيل كل وحدة S/PDIF طرفية بـ PR10.

    2. اتبع الخطوات رقم 1 بالترتيب.
    3. اضبط برنامج تشغيل أقراص الفيديو الرقمية DVD على الخرج الرقمي.
      ارجع إلى قائمة Help (تعليمات) للتعرف على التفاصيل.

    4. انقر فوق أيقونة ( [image]) الإعداد في 'PowerDVD'.
      انقر فوق علامة التبويب [Audio] (الصوت) > [Speaker Environment] (بيئة مكبر الصوت), واختر [SPDIF] ثم انقر فوق [OK] (موافق).
    5. أوصل وحدة S/PDIF الطرفية الخاصة بالكمبيوتر المحمول وجهاز استقبال A/V أو مكبر الصوت الرقمي باستخدام كابل بصري.
    6. شاهد قناة 5.1 لتشغيل أقراص الفيديو الرقمية DVD.

تنبيه
  • قد لا يمكن ضبط مستوى طاقة أقراص الفيديو الرقمية DVD إذا تم تمكين S/PDIF.

ملاحظة:

  • قد لا تنطبق التغييرات التي تطرأ على Digital Output (الخرج الرقمي) إذا كان أحد ملفات الأفلام قيد التشغيل.
    للتبديل عبر Digital output (الخرج الرقمي), قم بإنهاء ملف الفيلم أو الصوت ثم أعد تشغيله مرةً أخرى..
  • يدعم الكمبيوتر المحمول قناة 5.1 التناظرية، على الرغم من أنه لا يدعم مكبرات الصوت مباشرةً.
    وبالنسبة لقناة 5.1 التناظرية، استعخدم مكبرات الصوت المزودة بمضخمات.
  • في إعداد [Advanced] (متقدم) , إذا تم اختيار Digital output (الخرج الرقمي), يتم تشغيل الصوت بواسطة خرج S/PDIF بصفته قناة 2.
    اضبط إعداد الصوت على S/PDIF في 'PowerDVD' للاستماع إلى قناة 5.1.
  • اختر Digital output (الخرج الرقمي) عند استخدام S/PDIF.
  • للتحويل بواسطة مكبر الصوت العام بعد استخدام مكبر صوت S/PDIF، قم بإلغاء تحديد Digital output (الخرج الرقمي) في إعداد [Advanced] (متقدم) ثم ابدأ برنامج التطبيق مرةً أخرى.


7. IP توصيل شبكة لا سلكية واستخدامها.

7.1. IP توصيل شبكة لا سلكية واستخدامها.

يقوم 'IP Operator 2005' (مشغل IP 2005) بإدارة نظام الشبكة ويعرض بيئة أسهل في الاستخدام.
وبدون إعداد TCP/IP, فإنه يقوم بتخزين إعداد شبكة المستخدم في النظام.
كما أنه يفي بمتطلبات معايير IEEE 802. 11a, b, g الخاصة بالشبكات.
بالإضافة إلى أنه يقدم وظيفةً قويةً تنشئ وتغيِّر بيئة الشبكة تلقائيًا.
  • ارجع إلى قائمة IP Operator Help (تعليمات مشغل IP) للتعرف على التفاصيل.
  1. ويتم عرض أيقونات 'IP Operator 2005' (مشغل IP 2005) فيما يلي.
الأيقونات. | الأوصاف.
 | بدء 'IP Operator 2005' (مشغل IP 2005).
 | عدم إمكانية استخدام 'IP Operator 2005' (مشغل IP 2005).
 | توصيل كابل الشبكة.
 | فصل كابل الشبكة.
 | عدم كشف الشبكة اللاسلكية.
 | حالة الشبكة اللاسلكية قيد التوصيل.
  2. اختر أيقونة 'IP Operator2005' (مشغل IP 2005) من على Taskbar (شريط المهام)، ثم انقر بالجهة اليمنى من الماوس على Open 'IP Operator 2005' (فتح مشغل IP 2005).
  3. في حالة ظهور النافذة التالية، انقر فوق زر [Activate] (تنشيط) لتنشيط وظيفة الشبكة اللاسلكية.
    إذا كانت الشاشة مختلفة عن الصورة الموضحة أدناه، اختر جهاز الشبكة اللاسلكية من النافذة لتنشيطه.

ملاحظة:

  • انقر بالجهة اليمنى من الماوس على أيقونة IP Operator (مشغل IP) لتنشيط IP Operator(s) (مشغل (مشغلات) IP).
  4. اتبع الخطوات التالية، ثم انقر فوق [Next] (التالي).

    1. اكتب اسم ملف مواصفات.
    2. اختر الشبكة اللاسلكية.
    3. قم بتحديث الشبكة اللاسلكية.
    4. اختر اسم شبكة.
    5. اكتب اسم شبكة.
    6. أدخل مفتاح Network (الشبكة) إذا كان ذلك ضروريًا.
  5. عند إعداد [Use the following IP address] (استخدم عنوان IP التالي)، أدخل عنوان IP, وقناع الشبكة الفرعية, ونافذة البوابة الافتراضية.
    وبعد ذلك، أدخل وحدة خدمة DNS.

    1. اختر ملف المواصفات وانقر فوق [Import] (استيراد) للرجوع إلى إعداد الطابعة السابق.
    2. اضبط IP وDNS.
    3. اختر الطابعة الافتراضية لاستخدامها.
  6. اختر ملف مواصفات لاستخدامه.
    يمكنك تحرير أو حذف ملف المواصفات الذي تم اختياره.
    انقر فوق تطبيق لحفظ التغييرات في النظام.

ملاحظة:

  • يقدم 'IP Operator 2005' (مشغل IP 2005) ميزاتٍ جديدةً.
    • وظيفة المفتاح التلقائي 802.3: اختر ملف المواصفات الصحيح للنظام.
      (يلزم إعداد Optional (اختياري))
    • مفتاح الشبكة اللاسلكية التلقائي: في حالة استخدام الشبكة اللاسلكية في العديد من الأماكن، يبحث IP Operator (مشغل IP) عن الشبكة اللاسلكية الصحيحة بدون الحاجة إلى إعداد إضافي.
    • وظيفة دعم IP: في حالة قيام هذه الوظيفة بإنشاء شبكة لاسلكية خارج نطاق 'IP Operator 2005' (مشغل IP 2005) مع الشبكة اللاسلكية الموجودة في ملف المواصفات، يقوم IP Operator (مشغل IP) بإعداد TCP/IP.
    • الأولوية العليا: تتحكم في ترتيب الأولويات لكل جهاز.


8. استخدام مجموعة البطارية.

8.1. استخدام مجموعة البطارية.

يُعد 'Battery miser 2005' برنامجًا لإدارة وظيفة حفظ الطاقة، مما يجعل بطارية الكمبيوتر المحمول مشحونةً إلى أقصى حد.
وعند استخدام 'Battery miser 2005', فمن المتاح استخدام كل من وظائف إدارة الطاقة الأصلية لنظام Windows ووظائف إدارة الطاقة المتقدمة لبرنامج 'Battery miser 2005'.
لمزيد من المعلومات المفصَّلة، ارجع إلى [About Battery Miser] (حول برنامج Battery Miser).
  1. انقر نقرًا مزدوجًا فوق أيقونة [Battery Miser] الموجودة في حاوية النظام الخاصة بسطح المكتب.

  2. وسوف تظهر شاشة 'Battery miser 2005' الرئيسية كما هي موضحة أدناه.

    1. نظام الطاقة: هو المجموعة التي تدير الطاقة للحد من استهلاك الوحدات الطرفية الخاصة بجهاز الكمبيوتر.
    2. تنبيه البطارية إذا قلَّ مستوى طاقة البطارية إلى حد منخفض، أو إلى حد حرج، يمكن للمستخدم تحديد الخيار الخاص بالتنبيه قيد التشغيل.

ملاحظة:

  • عند الضغط على مفتاحي [Fn] + [F8] معًا, فإن ذلك يحفظ إدارة طاقة جهاز الصوت غير المستخدمة (يكون جهاز الصوت في وضع ON (تشغيل) دائمًأ).
  • وعند الضغط عليهما مرةً أخرى، فذلك يعيد الوضع إلى نقطة الضبط الأصلية.
  • عند الضغط على مفتاحي [Fn] + [F9] معًا, فإن ذلك يحفظ إدارة طاقة الشاشة غير المستخدمة (تكون الشاشة في وضع ON (تشغيل) دائمًأ).
  • وعند الضغط عليهما مرةً أخرى، فذلك يعيد الوضع إلى نقطة الضبط الأصلية.


9. فحص إصابة الكمبيوتر بالفيروسات.

يُقصَد بفيروس الكمبيوتر برنامجًا صغيرًا يغيِّر و/ أو يدمر المعلومات المخرنة على الكمبيوتر. ويتم هنا تقديم برنامج
'Norton Antivirus' لفحص إصابة الكمبيوتر بالفيروسات.
ومن الممكن استخدام الترقية التلقائية بواسطة خدمة 'Norton Antivirus' و'Live update' خلال سنة واحدة بعد التثبيت.

9.1. تثبيت برنامج Norton Antivirus.

  1. انقر فوق [Norton Antivirus icon] (أيقونة Norton Antivirus)( [image]) من [Install application program] (تثبيت برامج التطبيقات).
  2. وفي حالة ظهور النافذة التالية، انقر فوق [Next] (التالي).

  3. اتبع التعليمات، ثم انقر فوق [Next] (التالي) لبدء التثبيت.

  4. وسوف تظهر شاشة تثبيت النظام.

  5. تم تثبيت 'Norton Antivirus 2005' بنجاح.
    انقر فوق [Finish] (إنهاء).

  6. وسوف تظهر نافذة التسجيل بعد الانتهاء من التثبيت.
    انقر فوق [Next] (التالي).

  7. وسوف تظهر النافذة التالية، فاختر 'I accept the License Agreement' (أقبل اتفاقية الترخيص) ثم انقر فوق زر [Next] (التالي).

  8. انقر فوق زر [Next] (التالي) الذي تعرضه التعليمات التالية.

  9. بعد الانتهاء من العملية، انقر فوق [Finish] (إنهاء).


9.2. تحديث برنامج Norton Antivirus.

لتحديث برنامج 'Norton Antivirus', يلزم وجود بطاقة شبكة اتصال محلية LAN أو مودم للوصول إلى الإنترنت.
  1. انقر فوق [Start] (ابدأ) > [All programs] (كافة البرامج) > [Norton Antivirus] > [LiveUpate] > [Norton Antivirus].
  2. انقر فوق زر [Next] (التالي) في حالة ظهور النافذة التالية.

  3. يبحث Live Update عن التحديثات.

  4. انقر فوق [Next] (التالي).

  5. يقوم 'Live Update' بتحميل التحديثات.

  6. انقر فوق [Finish] (إنهاء)، فقد تم الآن تحميل التحديثات.


9.3. بدء برنامج Norton Antivirus.

  1. انقر فوق [Start] (ابدأ) > [All programs] (كافة البرامج) > [Norton Antivirus] > [Norton Antivirus 2005].
  2. انقر فوق [Scan for virus] (مسح لكشف الفيروسات) ,وانقر فوق أحد العناصر لبدء المسح، ثم انقر فوق [Scan] (مسح).

ملاحظة:

  • إذا تم كشف أحد الفيروسات، انقر فوق [Fix] (إصلاح) لإصلاحه.

  3. جاري المسح.

  4. انقر فوق زر [Finished] (إنهاء).
    تم الانتهاء من مسح الفيروسات.


10. وحدات الإدخال والإخراج.

10.1. استخدام لوحة المفاتيح.

تستخدم لوحة المفاتيح لإدخال النصوص والأوامر بالكمبيوتر.

حول لوحة المفاتيح.

تتكون لوحة المفاتيح من حروف وأرقام ومفاتيح وظائف خاصة أخري.

  1. مفاتيح الوظائف: تمكنك مفاتيح الوظائف من أداء عمليات مختلفة حسب نظام التشغيل وبرنامج التطبيق الذي تستخدمه.
  2. مفاتيح التشغيل السريع: تستخدم مفاتيح التشغيل السريع ( الاختصارات) مع مفتاح [Fn] + بمثابة اختصارات لبعض العمليات المحددة مسبقا كالدخول إلى وضع ترشيد الطاقة.
  3. مفاتيح الحروف والأرقام: تتكون من مفاتيح حروف ومفاتيح أرقام ومفاتيح أحرف خاصة والمسطرة .
    وتستخدم المسطرة لأخذ مسافة بين الأحرف.
  4. مفاتيح التحكم في المؤشر: يمكن تحريك المؤشر في اتجاه الأسهم.
  5. مفاتيح التحرير: يمكن تحريك المؤشر إلى بداية أو نهاية السطر الحالي أو إلى أعلى أو أسفل الشاشة.
مفاتيح الوظائف الخاصة والتعديل.

  1. مفتاح الهروب Esc : استخدام مفتاح الهروب Esc للخروج من البرامج أو إلغاء عملية معينة بأحد البرامج.
  2. مفتاح الأحرف الكبيرة Caps Lock : اضغط على مفتاح الأحرف الكبيرة Caps Lock لإغلاق لوحة المفاتيح على وضع الأحرف العالية.
    عندما يضئ مؤشر بيان الأحرف الكبيرة Caps Lock يمكن الضغط على مفتاح آخر مع مفتاح Shift لإدخال الحرف الصغير لهذا المفتاح.
  3. مفتاح Shift : اضغط على مفتاح Shift واضغط في نفس الوقت على مفتاح آخر لإدخال الحرف الكبير لهذا المفتاح.
  4. مفتاح ( R) Windows : انقر على مفتاح ويندوز Windows لعرض قائمة ابدأ Start.
  5. مفتاح القائمة المختصرة: اضغط على مفتاح القائمة المختصرة لعرض الاختصارات الخاصة بالبرنامج الحالي.
    (يؤدي مفتاح القائمة المختصرة نفس عمل الضغط بالجهة اليمني من الماوس).
  6. مفتاح الإدخال Enter: اضغط على مفتاح الإدخال Enter لإدخال أمر أو إنهاء سطر.
  7. مفتاح (طباعة شاشة) Prtsc : اضغط على مفتاح Prtsc لأخذ لقطة كاملة لشاشة جهازك وتخزينها في الحافظةClipboard.

ملاحظة:

  • يمكنك قفل لوحة المفاتيح في وضع الأحرف الكبيرة/ الصغيرة عن طريق الضغط على مفتاح [Caps Lock] (قفل التأمين).
    يضيء مؤشر Caps Lock (قفل التأمين) في وضع الأحرف الكبيرة..
  • ويمكنك استخدام مفتاح [Shift] (العالي) مع أحد مفاتيح الأحرف للدخول إلى حالة الأحرف الكبيرة/ الصغيرة لهذا الحرف.
  • ومن الملائم استخدام نظام 'Windows XP' إذا تم استخدام المفاتيح التالية.
    • يعرض قائمة Help (تعليمات) الخاصة بنظام 'Windows XP'.

    • تظهر نافذة 'Search Results - Computers' (نتائج البحث - أجهزة الكمبيوتر)

    • تظهر نوافذ 'Search Results' (نتائج البحث).

    • يتم اختيار كل نافذة موجودة على شريط المهام بالترتيب.

    • يتم تصغير كل نافذة على شريط المهام

    • يتم فتح نافذة 'Run' (تشغيل).

  • المفاتيح الرقمية المضمنة.
    • يمكنك الضغط على كل من مفتاح [Fn] ومفتاح [ScrLk] لتمكين لوحة المفاتيح الرقمية المضمنة. وسوف يضيء مؤشر
      [Num Lock] (قفل اللوحة الرقمية) ويمكِّنك من استخدام لوحة المفاتيح الرقمية الموضحة أدناه.
    • وإذا تم توصيل لوحة مفاتيح خارجية بجهاز الكمبيوتر المحمول الخاص بك، فإن لوحة المفاتيح الخارجية هذه تتاح للاستخدام فقط طبقًا لإعداد لوحة مفاتيح OSD/ اللوحة اللمسية، ويتم إطفاء مؤشر الحالة.
    • وفي حالة إدخال أرقام عندما محاولة كتابة أحد الأحرف، اضغط على مجموعة مفاتيح [Fn] + [Scr Lk(Num Lk)] لإطفاء مؤشر Num Lock (قفل اللوحة الرقمية).

تنبيه
يُمنع سكب الماء والعصير والقهوة، وما إلى ذلك، على لوحة المفاتيح حيث إن ذلك قد يتسبب في تلف الكمبيوتر وحدوث صدمة كهربية.


10.2. مفاتيح التشغيل السريع

توفر لك مفاتيح التشغيل السريع التالية اختصاراتٍ للتشغيل، مثل ضبط سطوع شاشة الكمبيوتر.

[Fn] + [F1] | مفاتيح تشغيل سريع معرَّفة من قِبَل المستخدم. (الإعداد متاح في OSD)
[Fn] + [F2] | مفاتيح تشغيل سريع معرَّفة من قِبَل المستخدم. (الإعداد متاح في OSD)
[Fn] + [F3] | مفاتيح تشغيل سريع معرَّفة من قِبَل المستخدم. (الإعداد متاح في OSD)
[Fn] + [F4] | تدفع الكمبيوتر إلى الدخول في وضع حفظ الطاقة. (مثلاً: وضعي الاستعداد والسبات للنظام)
[Fn] + [F5] اضغط على هذه المجموعة مرةً واحدةً لتعطيل اللوحة اللمسية، واضغط مرةً أخرى لتمكينها.
(يستغرق التمهيد لبدء تشغيل اللوحة اللمسية 1~2 ثانية، وعليه انتظر انتهاء التمهيد للتشغيل قبل استخدام اللوحة اللمسية)
[Fn] + [F6] | التبديل بين تمكين وتعطيل شبكة الاتصال المحلية LAN اللاسلكية.
[Fn] + [F7] تبديل الشاشة
عند توصيل الكمبيوتر بشاشة خارجية، يمكنك تغيير موقع خرج شاشة العرض باستخدام مجموعة المفاتيح [Fn] + [F7].
كما يمكنك التبديل إلى ومن أوضاع شاشة العرض الثلاثة: شاشة LCD فقط, والشاشة الخارجية فقط، وكلاهما في نفس الوقت.
[Fn] + [Delete] | شاشة الكمبيوتر تصبح أكثر سطوعًا.
[Fn] + [Insert] | شاشة الكمبيوتر تصبح داكنةً أكثر.
[Fn] + [F8] تمكين/ تعطيل الصوت
  • ارجع إلى Battery Miser Help (تعليمات Battery Miser).
[Fn] + [F9] تمكين/ تعطيل التحكم في السطوع التلقائي لشاشة LCD.
التحكم في تمكين/ تعطيل السطوع التلقائي. (ON/OFF) (تشغيل/ إيقاف التشغيل)
  • ارجع إلى Battery Miser Help (تعليمات Battery Miser).
[Fn] + [F10] | معلومات النظام.
[Fn] + [F12] | الحد الأقصى لوضع حفظ الطاقة. (في حالة تثبيت OSD.)
[Fn] + [Num Lk] | تمرير القفل
[Fn] + | PgUp
[Fn] + | Home
[Fn] + | PgDn
[Fn] + | End


10.3. استخدام اللوحة اللمسية.

يمكن استخدام اللوحة اللمسية مع ماوس في نفس الوقت.
فهي عبارة عن زر تمرير، يعمل بشكل مماثل لعمل العجلة المنزلقة بالماوس.

  1. اللوحة اللمسية: تستخدم لتحريك المؤشر.
  2. تمرير.
  3. الزر الأيسر: يستخدم لاختيار أو النقر على العناصر.
  4. الزر الأيمن: يقوم بنفس الوظيفة التي يقوم بها الزر الأيمن بالماوس.
تحذير
  • إرشادات حول استخدام اللوحة اللمسية.
    • لا تلمس اللوحة باستخدام شيء مدبب أو حاد حيث يؤدي عدم الالتزام بذلك إلى إتلاف اللوحة اللمسية.
    • لا تقم بإزالة ورقة غطاء اللوحة اللمسية حيث أن القيام بذلك قد يؤدي إلى إتلاف اللوحة اللمسية.
    • لا تستخدم اللوحة اللمسية بإصبعين، أو مع ارتداء قفازات اليد أو بأيدي مبتلة حيث قد لا تعمل بشكل صحيح.
      فاستخدم اللوحة اللمسية بإصبع غير نظيف أو عليه دهون أو شحوم قد يؤدي إلى إتلافها.
    • لا تقم ببذل ضغطا شديدا على اللوحة اللمسية لآن القيام بذلك قد يؤدي إلى حدوث إصابات لأصابعك أو رسغك.

تحريك المؤشر على الشاشة.

ضع إصبعك بلطف على اللوحة اللمسية وحركة في الاتجاه الذي تريد تحريك المؤشر إليه.

الاختيار ( النقر)

للنقر على أحد المفاتيح، اضغط على الزر الأيسر وحرره بسرعة.
يمكنك النقر على الزر الأيمن أو النقر بلطف على اللوحة اللمسية مرة واحدة لاختيار أحد العناصر بقائمة أو أحد الأيقونات على الشاشة, أو وضع المؤشر في مستند.

النقر المزدوج ( تشغيل)

للنقر على أحد المفاتيح نقراً مزدوجاً، اضغط على الزر الأيسر مرتين وحرره بسرعة.
كما يمكن كذلك النقر مرتين على اللوحة اللمسية للحصول على نفس النتيجة.
لبدء أحد التطبيقات يمكن اختيار ملف .exe والنقر عليه نقرا مزدوجا أو على أيقونة البرنامج.

السحب والإسقاط.

لسحب كائن ما على الشاشة اختر هذا الكائن وحركه بالنقر والضغط باستمرار على المفتاح الأيمن وتحريك الإصبع عبر اللوحة اللمسية دون تحرير المفتاح الأيسر.
لإسقاط الشيء الذي قمت بسحبه، حرر المفتاح الأيسر.
يمكن استخدام خاصية السحب والإسقاط لنقل الملفات من مكان لآخر.
فعلى سبيل المثال إذا أردت وضع ملف في سلة المهملات، ضع المؤشر على الملف الذي تريد نقله, ثم اضغط على المفتاح الأيسر واستمر في الضغط عليه, ثم حرك إصبعك عبر اللوحة اللمسية لنقل الملف ثم حرر المفتاح الأيسر فوق سلة المحذوفات.

سحب: نقل الأيقونة بدون تحرير زر الماوس الأيسر.

إسقاط: تحرير زر الماوس الأيسر فوق سلة المحذوفات.

قفل النقر.

يمكنك من تحديد نص أو سحب ملف بدون الاستمرار في الضغط على زر الماوس أو زر اللوحة اللمسية.
وفي حالة تمكين ClickLock، استمر ببساطة في الضغط على زر الماوس أو زر اللوحة اللمسية للحظة ثم حرره، وسيظل نفس التأثير ساريًا مع الاستمرار في الضغط على الزر.
ويمكنك سحب أحد الكائنات باستخدم ClickLock الذي تم تمكينه والضغط مرة أخرى على الزر وإسقاط الكائن.
  1. انقر وافتح نافذة Mouse Properties (خصائص الفأرة).

  2. وفي علامة التبويب Buttons (الأزرار)، أسفل ClickLock، حدد مربع اختيار Turn on ClickLock (تشغيل ClickLock).

  3. انقر فوق Settings (الإعدادات) واضبط الفترة التي تريد خلالها استمرار الضغط على زر الماوس أو زر اللوحة اللمسية لتمكين ClickLock، ثم اختر OK (موافق).

استخدام وظيفة التحرك لأعلي / أسفل .

وتشتمل هذه الوظيفة على زر تمرير، والذي يؤدي نفس وظيفة عجلة التمرير الموجودة بالماوس.
ضع إصبعك على الهامش الأيمن للوحة اللمسية وحركه لأعلى ولأسفل لتحريك النص المعروض أو الصور لأعلى ولأسفل.


11. إعداد النظام.

يقوم إعداد النظام بحفظ تهيئة الأجهزة المثبتة بالكمبيوتر في ذاكرة CMOS RAM.
كما يزودك إعداد النظام بمعلومات مثل حجم القرص الصلب ونوعه وحجم الذاكرة المثبتة والتاريخ والوقت.

11.1. بدء إعداد النظام.

إعداد كلمة مرور.
مطلوب كلمة مرور للتحميل الأولي.
تغيير أو إزالة كلمة المرور.
إعداد.الخيارات الافتراضية المُثلى للحمل.

تحذير
لا تغير إعداد النظام بشكل عشوائي.
فقد ينتج عن إعداد النظام بشكل غير صحيح حدوث أخطاء أثناء استخدام الكمبيوتر.
قد تختلف قائمة وإعدادات المصنع الافتراضية للأداة المساعدة لإعداد نظام الإدخال والإخراج الرئيسيBIOS عن هذا الدليل.
فقد يتم تغييرهما لتحسين أداء النظام.

المفاتيح المستخدمة في إعداد النظام.

مفتاح الإدخال Enter: اختيار العنصر الحالي.
مفتاح الهروبESC : إغلاق النافذة الحالية أو الانتقال إلى النافذة السابقة.
مفاتيح التحكم في المؤشر: التحرك لأعلي ولأسفل إلى اليسار وإلى اليمين.
مفاتيح + - : زيادة القيمة وخفضها.
صفحة لأعلي Page up: الانتقال إلى العنصر الأول.
صفحة لأسفل Page down: الانتقال إلى العنصر الأخير.
مفتاح F10: حفظ إعداد النظام والخروج منه.

ملاحظة:

  • تقوم مفاتيح التحكم في المؤشر (مفاتيح الأسهم ) بتحريك المؤشر لأعلي ولأسفل وإلى اليسار وإلى اليمين.

  1. قم بتشغيل الكمبيوتر.
  2. عند ظهور شعار إل جيLG على الشاشة، اضغط علىF2 .

  3. تظهر نافذة الأداة المساعدة لإعداد نظام الإدخال والإخراج الرئيسيBIOS .

ملاحظة:

  • النظام الرئيسي.
    • وقت النظام: الوقت الحالي المضبوط على النظام الموجود.
    • تاريخ النظام: التاريخ الحالي المضبوط على النظام الموجود.
    • اسم المنتج: اسم الطراز.
    • نوع المعالج: وحدة CPU المثبتة في النظام.
    • سرعة المعالج: سرعة المعالجة الخاصة بوحدة CPU.
    • إصدار BIOS: يعرض إصدار BIOS.
    • إصدار KBC: إصدار مواءمة لوحة المفاتيح.
    • رقم UUID: يعرض رقم UUID.
    • التابع الرئيسي: محتويات الجهاز الموصَّل بالتابع الرئيسي.
    • الرئيسي الثاني: محتويات الجهاز الموصَّل بالرئيسي الثاني.
    • ذاكرة النظام: ذاكرة النظام الأساسية.
    • ذاكرة الامتداد: ذاكرة الامتداد.
  • إعدادات متقدمة.
    • دعم USB القديم: لاستخدام أجهزة USB في نظام DOS.
    • شاشة التشخيص لوقت التحميل الأولي: تعرض ترتيب التحميل الأولي عند بدء تشغيل النظام.
    • SATA جهاز 31، الوظيفة 2: ضبط وضع عنصر التحكم SATA (تسلسل ATA). ضبط نطاق IRQ وI/O في عنصر التحكم SATA.
      يوصى باستخدام الإعداد الافتراضي. (قد تختلف المواصفات اعتمادًا على الطراز)
    • النسبة المئوية لتوقف شحن البطارية: تتحكم في مقدار طاقة البطارية في النظام.
    • عنصر التحكم في وضع المروحة: يغير وضع المروحة.
    • إعداد مفتاح Fn: يقوم بإعداد وظائف مفتاح Fn.
    • تنشيط شبكة LAN: يقوم بتمكين شبكة الاتصال المحلية LAN لتشغيل الكمبيوتر المحمول.
    • تنفيذ تعطيل قدرة البت: تنشيط/ تعطيل وظيفة XP SP2 لمنع البيانات.


11.2. إعداد كلمة مرور.

إذا كنت تريد حماية إعداد النظام من دخول مستخدم غير مفوض، فاتبع التعليمات التالية لإعداد كلمة مرور.
يمكنك إعداد كلمة مرور في برنامج الأداة المساعدة لإعداد نظام الإدخال والإخراج الرئيسي BIOS.
تحذير
  • في حالة نسيان كلمة المرور، فلن يمكنك الدخول إلى النظام.
  • تأكد من كتابة كلمة المرور في مكان آمن يمكنك الرجوع إليه فقط في حالة نسيانك لكلمة المرور.

إعداد كلمة مرور خاصة بالمشرف.

تعمل كلمة المرور على حماية جهاز الكمبيوتر من المستخدمين غير المفوضين.
ولا يحتوي إعداد المصنع الافتراضي على كلمة مرور.
وتمنع كلمة المرور الخاصة بالمشرف المستخدمين غير المفوضين من تغيير إعداد النظام.

  1. ابدأ تشغيل الأداة المساعدة لإعداد نظام الإدخال والإخراج الرئيسي BIOS.
  2. استخدام الأسهم لاختبار إعداد كلمة مرور مشرف تحت قائمة أمان ثم اضغط على مفتاح إدخال Enter.

ملاحظة:

  • يمكنك استخدام كلمة مرور مشرف للوصول إلى الأداة المساعدة لإعداد نظام الإدخال والإخراج الرئيسيBIOS وتغيير العناصر الموجودة بها واختيار Power on Boot.
    وإذا استخدم شخص آخر هاز الكمبيوتر, فينبغي عليه استخدام كلمة مرور المستخدم فقط.
  3. إذا ظهرت الرسالة التالية، فأدخل كلمة مرور جديدة ثم اضغط على مفتاح إدخال Enter.
    ويجب أن تتكون كلمة المرور من أحرف من A~Z وأرقام من 0 ~ 9 بحد أقصى ثمانية 8 رموز.

  4. إذا ظهرت الرسالة التالية، فاضغط على مفتاح إدخالEnter.

  5. اضغطF10 لحفظ الإعدادات الجديدة.
  6. إذا ظهرت الرسالة التالية, فاختر ( نعم) واضغط على مفتاح إدخالEnter لإعادة تشغيل الكمبيوتر.

إعداد كلمة مرور مستخدم.

تعتبر كلمة مرور المستخدم كلمة مرور ثانوية مقارنة بكلمة مرور المشرف.
ويتعين عليك إعداد كلمة مرور مشرف للتمكن من إعداد كلمة مرور power-on.
  1. ابدأ تشغيل الأداة المساعدة لإعداد نظام الإدخال والإخراج الرئيسي BIOS.
  2. استخدام مفاتيح الأسهم لاختيار إعداد كلمة مرور مستخدم تحت قائمة أمان ثم اضغط على مفتاح إدخال Enter.

ملاحظة:

  • توفر كلمة مرور المستخدم power-on وصولاً محدوداً لتغيير الإعدادات في الأداة المساعدة لأعداد نظام الإدخال والإخراج الرئيسيBIOS مقارنة بكلمة مرور المشرف.
  3. إذا ظهرت الرسالة التالية، فأدخل كلمة مرور جديدة واضغط على مفتاح إدخال Enter.
    يتعين أن تتكون كلمة المرور من أحرف من A~Z وأرقام من 0 ~ 9 بحد أقصى ثمانية 8 رموز.

  4. إذا ظهرت الرسالة التالية، فاضغط على مفتاح إدخال Enter.

  5. اضغطF10 لحفظ الإعدادات الجديدة.
  6. إذا ظهرت الرسالة التالية, فاختر ( نعم ) واضغط على مفتاح إدخال Enter لإعادة تشغيل الكمبيوتر.

كلمة مرور التحميل الأولي.

لحماية معلومات نظام المستخدم، تُطلب كلمة مرور المشرف أو كلمة مرور المستخدم عند التحميل الأولي.
  1. ابدأ تشغيل أداة إعداد BIOS المساعدة واستخدم مفاتيح الأسهم لاختيار قائمة Security (الأمان).
  2. إذا ظهرت الشاشة التالية، اضبط كلمة مرور المشرف أو كلمة مرور المستخدم السابقة.

  3. قم بتمييز [Password on boot] (كلمة مرور التحميل الأولي) واجعلها [Enabled] (ممكنة) باستخدام مفتاحي + و -.

اضبط كلمة مرور HDD.

وتُعد كلمة مرور HDD أقل أهمية من كلمة مرور المشرف.
ويتعين ضبك كلمة مرور المشرف قبل ضبط كلمة مرور HDD.
  1. ابدأ تشغيل أداة إعداد BIOS المساعدة واستخدم مفاتيح الأسهم لاختيار قائمة Security (الأمان).
  2. في حالة ظهور الرسالة التالية، استخدم مفاتيح الأسهم لاختيار [Set HDD Password] (ضبط كلمة مرور HDD) واضغط على مفتاح [Enter].

  3. في حالة ظهور الرسالة التالية، أدخل كلمة مرور جديدة واضغط على مفتاح [Enter].
    ويجب أن تتكون كلمة المرور من الأحرف A~Z والأرقام صفر ~ 9, كما ينبغي ألا تزيد على 8 رموز.

  4. وفي حالة ظهور النافذة التالية، اضغط على مفتاح Enter.

  5. اضغط على [F10] لحفظ الإعدادات الجديدة.
  6. في حالة ظهور الرسالة التالية، اختر [Yes] (نعم) واضغط على مفتاح [Enter] لإعادة تشغيل الكمبيوتر.


11.3. تغيير كلمة المرور أو إزالتها.

يتعين على المستخدم معرفة كلمة المرور لتغييرها أو إزالتها.
  1. ابدأ تشغيل أداة إعداد BIOS المساعدة، وأدخل كلمة المرور الخاصة بك واضغط على مفتاح [Enter].

ولتغيير كلمة المرور، اتبع التعليمات المتوفرة حول إعداد كلمة المرور.

قم بتغيير كلمة المرور بنفس الطريقة التي تقوم بضبطها من خلالها.

ولإزالة كلمة المرور، اتبع التعليمات التالية.

  2. استخدم مفاتيح الأسهم لاختيار [Set Supervisor Password] (ضبط كلمة مرور المشرف) تحت قائمة [Security] (الأمان) ثم اضغط على مفتاح [Enter].

  3. في حالة ظهور الرسالة التالية، أدخل كلمة المرور الحالية بين القوسين الموجودين إلى جوار [Enter Current Password] (أدخل كلمة المرور الحالية), ثم اضغط على مفتاح [Enter].

  4. اضغط على مفتاح [Enter] بدون إدخال كلمة مرور بين القوسين الموجودين إلى جوار [Enter New Password] (أدخل كلمة مرور جديدة) و[Confirm New Password] (تأكيد كلمة المرور الجديدة).

  5. وفي حالة ظهور النافذة التالية، اضغط على مفتاح [Enter].

  6. اضغط على [F10] لحفظ الإعدادات الجديدة.
  7. في حالة ظهور الرسالة التالية، اختر [Yes] (نعم) واضغط على مفتاح [Enter] لإعادة تشغيل الكمبيوتر.


11.4. استعادة إعدادات المصنع الافتراضية.

إذا تصادف قيام أحد المستخدمين بتعديل/ تغيير إعداد النظام، فاتبع التعليمات التالية لاستعادة إعدادات المصنع الافتراضية.
  1. ابدأ تشغيل الأداة المساعدة لإعداد نظام الإدخال والإخراج الرئيسي BIOS, واستخدم مفاتيح الأسهم لاختيار خروجExit.
  2. استخدم مفاتيح الأسهم لاختيار تحميل الإعدادات الافتراضية Load setup Defaults واضغط على مفتاح إدخالEnter.
  3. إذا ظهرت الرسالة التالية, فاختر ( نعم ) واضغط على مفتاح إدخال Enter لاستعادة إعدادات المصنع الافتراضية.

  4. اضغطF10 لحفظ الإعدادات الجديدة.
  5. إذا ظهرت الرسالة التالية، اختر ( نعم ) واضغط على مفتاح إدخال Enter لإعادة تشغيل الكمبيوتر.

ملاحظة:

  • التحميل الأولي.
    يضبط تسلسل التحميل الأولي لبدء تشغيل جهاز الكمبيوتر المحمول.
    • محرك الأسطوانات المدمجة: يُقصَد به CD/CD-RW/DVD وما إلى ذلك،
    • الأجهزة القابلة للإزالة: يُقصَد بها SD أو ذاكرة USB, وما إلى ذلك،
    • القرص الصلب: يُقصَد به القرص المثبت داخليًا أو ذاكرة USB, وما إلى ذلك،
    • B2 Do Yukon PXE: يمكِّن المتحكم في شبكة الاتصال المحلية LAN المثبت داخليًا من بدء التحميل الأولي للنظام.
  • إنهاء.
    • إنهاء مع حفظ التغييرات: يحفظ التغييرات عند الإعداد ويعيد تشغيل النظام.
    • إنهاء مع رفض التغييرات: يرفض التغييرات عند الإعداد ويعيد تشغيل النظام.
    • تحميل خيارات الإعداد الافتراضية: يستعيد إعدادات المصنع الافتراضية ويعيد تشغيل النظام.
    • رفض التغييرات: لا يحفظ التغييرات التي أدخلها المستخدم.
    • حفظ التغييرات: يحفظ التغييرات التي أدخلها المستخدم.


12. استعادة النظام.

12.1. استعادة النظام باستخدام الأسطوانة المدمجة الخاصة بالاستعادة.

يمكنك استعادة نظام جهاز الكمبيوتر الخاص بك عن طريق استخدام الأسطوانة المدمجة الخاصة بالاستعادة، المرفقة مع الكمبيوتر المحمول.
كما يمكنك الاختيار بين خيارين (استعادة كاملة بدون تنسيق / استعادة كاملة بعد التنسيق).

  1. يُرجى عمل ملفات نُسَخ احتياطية من الملفات الموجودة على الكمبيوتر المحمول الخاص بك.
  2. أدرج الأسطوانة المدمجة الخاصة بالاستعادة في محرك الأسطوانات المدمجة، ثم أوقف تشغيل جهاز الكمبيوتر.
  3. قم بتشغيل الكمبيوتر المحمول مرةً أخرى، ثم اضغط على مفتاح [Enter] عند ظهور رسالة 'اضغط على أي مفتاح للتحميل من الأسطوانة المدمجة' على الشاشة.
  4. اتبع التعليمات لتثبيت نظام تشغيل Widows.
  5. بعد إكمال التثبيت، أخرِج الأسطوانة المدمجة الخاصة بالاستعادة من جهاز الكمبيوتر ثم أعد تشغيله.
  6. ابدأ إجراء التسجيل عن طريق اتباع التعليمات الموضحة على الشاشة.

  7. بعد إكمال تثبيت نظام تشغيل Windows, قم بتثبيت 'LG Intelligent Update CD' (الأسطوانة المدمجة الخاصة بتثبيت البرامج) على جهاز الكمبيوتر الخاص بك، وبعدها يمكنك استخدام كافة برامج التطبيقات ومحركات أقراص الأجهزة.


12.2. ترقية Windows XP.

لتجنب التثبيت المتعدد على النظام الخاص بك.
اتبع ما يلي لتحديث 'Windows XP' إذا كان 'Windows XP' مثبتًا بالفعل على القرص الصلب.
  1. أوصل الطاقة لتشغيل 'Windows XP' على الكمبيوتر الخاص بك.
  2. انقر فوق [Start] (ابدأ) ثم انقر فوق [Run] (تشغيل).

  3. أدرج الأسطوانة المدمجة الخاصة بالاستعادة ثم أدخل 'D:ï؟¦i386ï؟¦winnt32.exe/unattend' , وانقر فوق [OK] (موافق).
    (إذا كان محرك الأقراص البصرية هو D)

ملاحظة:

  • 'مفتاح المنتج' , مرفق بالكمبيوتر ويتعين إدخاله عند تشغيل 'winnt32.exe' بدون استخدام خيار 'غير مستخدم'.
    وفي هذه الحالة، يتعين عليك التسجيل خلال 30 يومًا.


13. إعادة تثبيت محرك الأقراص.

13.1. إعادة تثبيت محرك الأقراص.

  • يوصى بتثبيت محرك الأقراص في 'Windows XP' الأصدار SP1 أو أحدث.
  1. قم بتشغيل الكمبيوتر المحمول وأدرج الأسطوانة المدمجة التي تخص [LG Intelligent Update] (التحديث الذكي LG) في محرك الأقراص البصرية.

ملاحظة:

  • تقدم محركات الأقراص DVD-ROM، وDVD-COMBO، ميزات وسرعات مختلفة على حسب الطراز.
  • كما أن محركات الأقراص DVD-ROM وDVD-COMBO وCD-ROM مثبتة داخليًا اعتمادًا على الطراز.
  2. سوف تظهر النافذة التالية.
    اختر محرك أقراص الجهاز الذي تريد تثبيته ثم انقر فوق [Install] (تثبيت).
    • قد يختلف تكوين الصورة اعتمادًا على الطراز.

    1. محركات الأقراص المتوفرة للتثبيت.
      التطبيقات المتوفرة للتثبيت.

ملاحظة:

  • تعرض شاشة تثبيت البرامج ما تحتاج إلى تثبيته.
    اقرأ المعلومات ثم ابدأ التثبيت.
  3. اختر محرك أقراص الجهاز الذي تريد تثبيته واتبع التعليمات.


14. التخزين/ الذاكرة.

14.1. استخدام محرك الأقراص البصرية.

  • قد تختلف المواصفات اعتمادًا على الطراز.
تقدم مختلف أنواع الموديلات محركات أقراص بصرية متنوعة.
اسطوانات مدمجة CD_ROM والبعض الأخر يحتوي على محركات اسطوانات مدمجة (محركات الأقراص CD-RW/DVD-ROM combo).

ملاحظة:

  • يشتمل جهاز الكمبيوتر الخاص بك على أحد أجهزة محركات الأقراص التالية.
    • محرك أقراص الفيديو الرقمية DVD: يقرأ البيانات الموجودة على الأسطوانات المدمجة.
    • محرك أقراص الفيديو الرقمية DVD Combo: يقرأ البيانات الموجودة على CD / DVD ويسجل البيانات الموجودة على الأسطوانات المدمجة.
    • محرك أقراص الفيديو الرقمية DVD المتعدد الفائق: يقرأ البيانات الموجودة على CD / DVD ويسجل بيانات CD / DVD.
      يدعم DVDآ±R، وDVDآ±RW، وDVD RAM.

إدخال اسطوانة مدمجة.
  1. قم بتشغيل الكمبيوتر واضغط على زر إخراج الاسطوانة الموجود بمحرك الاسطوانات المدمجة محرك أقراص الفيديو الرقمية DVD:
  2. ضع الاسطوانة المدمجة في منتصف الحاوية (يتعين أن يكون اتجاه الملصق الموجود على الاسطوانة إلى أعلي).

    1. فتحة إخراج الطوارئ.
    2. زر إخراج محرك الأقراص البصرية.
    3. شاشة الحالة.
  3. ادفع الحاوية إلى داخل محرك الاسطوانات المدمجة CD-ROM.
    • لإخراج الأسطوانة المدمجة، كرر الطريقة رقم 1 أعلاه، ثم أخرج الأسطوانة المدمجة من حاوية الأسطوانات المدمجة.

ملاحظة:

  • عندما تستخدم محرك الاسطوانات المدمجة CD-ROM أو محرك CD-Rw/DVD-ROM، ضع جهاز الكمبيوتر على سطح مستو.
    فقد لا يعمل محرك الاسطوانات بشكل سليم على سطح غير مستو.
  • يحتوي جهاز الكمبيوتر على محرك اسطوانات مدمجة CD-ROM بسرعة 24 × أو أسرع، ومن ثم فقد يحدث المحرك ضجيجاً عند إدخال الاسطوانة المدمجة فيه في البداية.
  • انتبه إلى عدم خدش سطح الاسطوانة المدمجةCD-ROM أو اسطوانةCD-Rw/DVD-ROM.
  • لا تنظف اسطوانة CD-ROM أو CD-RW/DVD-ROM باستخدام مواد كيميائية، كالبنزين أو مخفف طلاء.
  • لا تجعل اسطوانة CD-ROM أو CD-RW/DVD-ROMتسقط أو ترتطم بشيء.
  • استخدم قطعة نظيفة وناعمة من القماش عند إزالة الغبار أو بصمات الأصابع الموجودة على اسطوانة CD-ROM أو CD-RW/DVD-ROM.


14.2. تشغيل اسطوانة صوت مدمجة.

استخدم Windows Media Player.

يمكنك استخدام Windows(R) Media Player لتشغيل أنواع متنوعة من ملفات الصوت والصورة.
يمكنك تشغيل إحدى اسطوانات الصوت المدمجة وعمل نسخة منها و الاستماع إلى إذاعة الراديو التي يتم بثها عبر الإنترنت أو تشغيل قصاصات الفيديو أو الاستماع إلى الموسيقي أو مشاهدة الفيديو على أحد مواقع الويب.
وإذا كان لديك محرك DVD، فيمكنك تشغيل اسطوانات DVD.
وإذا كان لديك محرك CD-RW، فيمكنك استخدامWindows Media player لعمل اسطوانة موسيقي خاصة بك.

بدء تشغيل Windows Media player 1.

قم بتشغيل الكمبيوتر.
اضغط على زر الإخراج الموجود بالمحرك لفتح الحاوية، ثم ادخل اسطوانة صوت مدمجة وأغلق الحاوية.
اختر Windows Media player وانقر على موافق/ OK.
يبدأ Windows Media player في تشغيل اسطوانة الصوت المدمجة (إذا اخترت برنامج اسطوانة صوت مدمجة أخر، فسيقوم هذا البرنامج بتشغيل الاسطوانة المدمجة بدلا من Windows Media player).

بدء تشغيل 2 Windows Media player.

اضغط على ابدأ > البرامج > البرامج الملحقة > تسالي > Windows Media player.
عندما يتم فتح Windows Media player، من قائمة ملف اضغط على فتح ثم اختر أحد ملفات الصوت أو الصورة التي تريد تشغليها.


14.3. كتابة البيانات إلى الأسطوانة المدمجة.

يمكنك كتابة البيانات إلى الأسطوانة المدمجة وإنشاء أسطوانة صوت مدمجة.
  1. أدرج أسطوانة مدمجة فارغة في محرك الأسطوانات المدمجة.
  2. اختر [Open writable CD folder using Windows Explorer] (فتح حافظة أسطوانة مدمجة قابلة للكتابة باستخدام Windows Explorer) وانقر فوق [OK] (موافق).

  3. انقر فوق [Start] (ابدأ) > [My Computer] (جهاز الكمبيوتر).
  4. اسحب ملفًا أو حافظةً إلى نافذة محرك الأسطوانات المدمجة.
    انقر فوق [Write these files to CD] (كتابة هذه الملفات إلى الأسطوانة المدمجة).

  5. سوف يظهر 'CD Writing Wizard' (معالج كتابة الأسطوانات المدمجة)، فاكتب اسمًا للأسطوانة المدمجة وانقر فوق [Next] (التالي).
    سيتم تسجيل البيانات على الأسطوانة المدمجة.
  6. وسوف تظهر الرسالة 'Completing the CD Writing Wizard' (إكمال معالج كتابة الأسطوانات المدمجة)، فانقر فوق [Finish] (إنهاء).
    يتم إخراج الأسطوانة المدمجة.


14.4. استخدام PowerDVD.

  1. أدرج عنوان DVD في محرك الأقراص DVD-COMBO، ثم أغلق الحاوية.
    وعندما يتم فتح النافذة التالية، اختر Play DVD Play (تشغيل قرص الفيديو الرقمي) ثم انقر فوق [Ok] (موافق).

  2. وعندما تدرج عنوان DVD، سيتم فتح نافذة DVD Auto-Resume (استئناف DVD التلقائي) كما هو موضح أدناه.
    اضبط المفضلة ثم انقر فوق [Ok] (موافق).
    في حالة اختيار 'لا تسألني هذا السؤال مرة أخرى,' لن يتم فتح هذه النافذة تلقائيًا في المرة التالية ويتم التشغيل طبقًا لما فضلته.

  3. يعمل 'PowerDVD' الآن.
    يمكنك قراءة التعليمات المفصلة حول 'PowerDVD' في قائمة Help (تعليمات) من عنصر التحكم الرئيسي.

ملاحظة:

  • في حالة عدم اختيار 'لا تسألني هذا السؤال مرة أخرى,' سوف تتلقى الرسالة في كل مرة تفتح فيها 'PowerDVD'.
    وإذا قمت بحذف عنوان DVD وتشغيله مرة أخرى، سوف يتم أيضًا عرض نافذة المفضلة.
  • وبإمكانك تغيير عداد المنطقة خمس مرات فقط.
    وبعد التغيير للمرة الخامسة، ليس من الممكن إجراء التغيير.
    احذر عند محاولة تغيير كود المنطقة.
  • لا تقم بفتح حاوية DVD وإزالة عنوان DVD أثناء التشغيل.
    فيمكن أن يؤدي ذلك إلى تلف النظام أو عنوان DVD.


14.5. استخدام بطاقة الامتداد.

استخدام بطاقة السرعة.
  1. ادفع بطاقة السرعة بداخل التجويف في اتجاه السهم إلى أن تسمع صوت تكة.

ملاحظة:

  • لإزالة بطاقة الكمبيوتر/ بطاقة السرعة بأمان.
    1. انقر بالجهة اليمنى من الماوس فوق أيقونة 'Safely Remove Hardware' (إزالة الأجهزة بأمان).
    2. انقر فوق 'Safely Remove Hardware' (إزالة الأجهزة بأمان).
    3. انقر فوق [Stop] (إيقاف) من Safely Remove Hardware (إزالة الأجهزة بأمان).
    4. انقر فوق [OK] (موافق) من Stop a Hardware device (إيقاف جهاز).
  • ادفع زر إخراج بطاقة الكمبيوتر مرتين لإخراج بطاقة الكمبيوتر من التجويف.

استخدام بطاقة 4 في 1(SD / MMC / Memory Stick / Memory Stick Pro).

تُعد بطاقة 4 في 1 (SD / MMC / Memory Stick / Memory Stick Pro), وهي أحد أجهزة التخزين القابلة للإزالة، بطاقةً تُستَخدم على نطاق واسع في العديد من منتجات الأجهزة الرقمية.

وباستخدام كاميرا رقمية ومساعد شخصي رقمي (PDA) يدعم بطاقة 4 في 1, يمكنك تخزين ونقل البيانات من هذه الأجهزة بسهولة.
  • بطاقة الذاكرة SD/ عصا الذاكرة.
    1. ادفع بطاقة الذاكرة بداخل تجويف بطاقة 4 في 1 في اتجاه السهم إلى أن تسمع صوت تكة.

ملاحظة:

  • اضغط على بطاقة الذاكرة SD/ عصا الذاكرة بطرف إصبعك.
    يتم إخراج بطاقة الذاكرة SD/ عصا الذاكرة.
  • لتنسيق عصا الذاكرة في 'Windows XP'.
    1. انقر بالجهة اليمنى من الماوس فوق محرك عصا الذاكرة.
    2. سوف تظهر شاشة التنسيق، فانقر فوق [Start] (ابدأ).
  • لتنسيق عصا الذاكرة في 'Windows 2000, Me, 98SE'.
    قم بتثبيت منسق عصا الذاكرة الموجود على الأسطوانة المدمجة الخاصة بالبرامج.
  • Memory Stick Pro.
    لا يدعم Memory Stick Pro منسق عصا الذاكرة في 'Windows XP'.
  • وتكون كتابة/ حذف التنسيق غير متاحة إذا كانت عصا الذاكرة مقفلة على وضع الكتابة.
  • لحذف عصا الذاكرة بعد كتابة/ حذف التنسيق في 'Windows XP'.
    يستغرق الأمر حوالي 20 ثانية للبدء بسبب وجود مشكلة في نظام Windows.
  • لاستخدام Memory Stick Duo.
    أدرج Memory Stick Duo في مهايئ عصا الذاكرة، وأدرج المهايئ في تجويف عصا الذاكرة.


14.6. توسيع ذاكرة الكمبيوتر.

عندما تستخدم الكمبيوتر، قد ترغب في زيادة سعة الذاكرة.

حول الذاكرة.

يستخدم الكمبيوتر الخاص بك المعدل المزدوج للبيانات (DDR) مع وحدة ذاكرة ذات صفين 2 SDRAM مزودة بمائتي طرف.
ويمكن أن يدعم كل قابس ذاكرة وحدة ذاكرة من 64 ميجابايت إلى 1024 ميجابايت، ويكون الحد الأقصى لسعة ذاكرة الكمبيوتر 2 جيجابايت.
  • وعند تركيب أو إزالة وحدات الذاكرة، احذر من تعريضها للطاقة الكهربية الإستاتية، حيث يمكن أن يؤدي ذلك إلى تلف هذه الوحدات.
  • تأكد من أن نوع وحدة الذاكرة المثبتة في جهاز الكمبيوتر الخاص بك هو نفس النوع الذي أنت بصدد تركيبه.

ملاحظة:

  • استخدم وحدة الذاكرة من النوع الصحيح فقط (وحدة الذاكرة DDR2 SDRAM التي تستخدم 1.8 فولت)
  • ويمكن أن تستخدم الطرازات المختلفة من أجهزة الكمبيوتر وحدات ذاكرة مختلفة.
  • وتتميز وحدة الذاكرة DDR2 بمعدل نقل بيانات أعلى وشكل مختلف مقارنةًَ بوحدة الذاكرة النموذجية.

    • وحدة الذاكرة DDR2 SDRAM.

    وحدة الذاكرة SDRAM.

تحذير
  • قبل تفكيك جهاز الكمبيوتر لأغراض الترقية، قم بفصل الطاقة، وإزالة سلك الطاقة وخط الهاتف ومجموعة البطارية.
  • فهناك مخاطرة للتعرض لصدمة كهربية أو نشوب حريق.
    وإذا كنت في حاجة إلى فتح غطاء الكمبيوتر، اتصل بخدمة العملاء للحصول على التعليمات.
الذاكرة المتاحة. PC2 3200/PC2 4200 DDR2 SDRAM SO-DIMM 400MHz/533MHz

شراء وحدة الذاكرة.

تأكد من شراء النوع الصحيح من وحدات الذاكرة لجهاز الكمبيوتر الخاص بك.
  • النوع: PC3200/PC4200 DDR2 SDRAM SO-DIMM 400MHz/533MHz.
  • السرعة:سرعة 400 ميجا هرتز (200ميجا هرتزأ—2), 533 ميجا هرتز(266ميجا هرتز أ—2).
  • الحجم: حجم 128 ميجابايت, 256 ميجابايت, 512 ميجابايت, 1024ميجابايت.
تركيب وحدة الذاكرة.

قد يبدو تكوين اللوحة الرئيسية وقابس الذاكرة ووحدة الذاكرة أجزاءً مختلفةً في الطرازات المختلفة لأجهزة الكمبيوتر.
  1. قم بإزالة المسمارين الملولبين الموجودين في قاع الكمبيوتر المحمول وارفع الغطاء.

ملاحظة:

  • قبل رفع الغطاء، أوقف تشغيل جهاز الكمبيوتر وقم بإزالة محول التيار المتردد وافصل أي جهاز أو كابل موصَّل بالكمبيوتر.
  2. ضع وحدة الذاكرة في وضع محاذاة مع المثقب.

  3. ادفع وحدة الذاكرة لتحاذي المثقب إلى أن تسمع صوت تكة.

تحذير
  • استخدم وحدة الذاكرة التي تبيعها LG فقط.
    فاستخدام وحدات الذاكرة الأخرى قد يتلف جهاز الكمبيوتر الخاص بك.
  4. أغلق الغطاء بعد تركيب وحدة الذاكرة.

  5. وإذا ظهرت رسالة خطأ حول سعة وحدة الذاكرة أثناء بدء التشغيل، اضغط على مفتاح [F2] لحفظ التغييرات.

ملاحظة:

  • وعند إعادة التحميل الأولي للكمبيوتر، تأكد من أن حجم وحدة الذاكرة المثبتة صحيح.
    أما إذا كان الحجم مختلفًا، أعد تركيب وحدة الذاكرة.


15. المواصفات.

15.1. المواصفات.

المعالج.
  • معالج Intel Pentium M بذاكرة مؤقتة 2 ميجابايت L2.
    • لا يمكن استبدال وحدة CPU أو ترقيتها من قِبَل المستخدم.
      ويتم تزويد الكمبيوتر بوحدة CPU مختلفة اعتمادًا على نوع الطراز.
وحدة الذاكرة الأساسية.
  • مثبتة داخليًا: وحدة ذاكرة DDR2 SDRAM SO-DIMM بحجم 256 ميجابايت أو 512 ميجابايت أو 1جيجابايت.
  • الحد الأقصى: 1024 ميجابايت في كل تجويف، و 2048 ميجابايت معًا.
  • نوع وحدة الذاكرة: وحدة ذاكرة DDR2 SDRAM SO-DIMM (بحجم 128 ميجابايت, و256 ميجابايت, و512 ميجابايت, و1024 ميجابايت).
BIOS ROM.
  • ROM: 8 ميجابت.
أجهزة التخزين.
  • محرك قرص صلب 2.5 بوصة. (SATA / PATA)
    • قد تختلف المواصفات اعتمادًا على الطراز.
  • تجويف بطاقة الذاكرة SD.
  • عصا الذاكرة.
  • تجويف بطاقة السرعة.
  • محركات أقراص DVD-ROM, وDVD/CD-RW COMBO, وDVD+/-RW.
    • قد تختلف المواصفات اعتمادًا على الطراز.
شهادة حول التكنولوجيا المضادة للنسخ.
  • براءات اختراع الولايات المتحدة رقم 4.631 و603 و4.577 و216 و4.819 و908 و4.907 و093 و5.315 و448 و6.516 و132.
    لشركة Microvision. يتضمن هذا المنتج حماية حقوق النسخ التكنولوجي بموجب القانون الأمريكي لبراءة الاختراعات وحقوق الملكية الفكرية الأخرى الخاصة بشركة Microversion وحاملي حقوق النسخ الآخرين. ويجب أن يتم التصديق على استخدام تكنولوجيا حماية حقوق النسخ بواسطة شركة Microvision.
    وهذا من أجل الإشارة إلى تقييد التفتيش في الشركة ما لم تصرح شركة Microvision بذلك.
    يُمنع منعًا باتًا تفكيك المنتجات.
شاشة LCD.
  • 14.1": شاشة LCD ملونة طراز XGA+(1024*768) TFT.
  • 15": شاشة LCD ملونة طراز XGA+(1024*768) TFT أو شاشة LCD ملونة طراز SXGA+(1400*1050) TFT.
واجهات I/O الخارجية.
  • موصِّل الشاشة الخارجية VGA.
  • تجويف بطاقة الكمبيوتر 4 في 1.
  • موصِّل الميكروفون.
  • ميكروفون مثبت داخليًا.
  • 4 منافذ USB 2.0.
  • موصِّل (مودم) RJ 11.
  • موصِّل (شبكة اتصال محلية) RJ 45.
  • موصِّل IEEE 1394.
  • موصِّل S-VIDEO.
  • سماعة رأس/ وصلة S/PDIF.
  • موصِّل تيار متردد.
شاشة العرض.
  • شاشة ATI متنقلة طراز RADEON X600.
  • المتحكم المتكامل في الصور من طراز Intel 915GM.
  • ذاكرة الفيديو (بحجم 64 ميجابايت/ 128 ميجابايت).
    • قد تختلف المواصفات اعتمادًا على الطراز.
الصوت.
  • جهاز الترميز الصوتي C للوسائط ذو تعريف عالي (CMI9880L).
  • مكبر صوت ستيريو مثبت داخليًا.
المودم.
  • مودم HDA من Agere System.
  • موصِّل RJ 11.
شبكة الاتصال المحلية.
  • متحكم جيجابايت إيثرنت طراز Marvell Yukon 88E8053 PCI-E.
  • متحكم إيثرنت أساسي طراز Marvell Yukon 88E8036 10 / 100.
  • موصِّل RJ 45.
    • قد تختلف المواصفات اعتمادًا على الطراز.


15.2. مواصفات الطاقة.

محول تيار متردد (جهد كهربي حر).
  • الجهد الكهربي: 90 وات.
  • الدخل: تيار متردد 100~ 240 فولت، 1.5 أمبير، 50 ~ 60 هرتز.
  • الخرج: تيار مباشر 19 فولت، 4.74 أمبير.
تنبيه
  • استخدم المحول المناسب لجهاز الكمبيوتر الخاص بك.

البطارية (Li-Ion).
  • تيار مباشر 11.1 فولت، 4800 أمبير/ ساعة/ متر (6 خلايا)، 7200 أمبير/ ساعة/ متر (9 خلايا اختياري).
  • أقل من 3 ساعات (6 خلايا) أو 4 ساعات (9 خلايا) مع فصل الطاقة في درجة حرارة الغرفة (9.6 ~ 40 درجة سيليزية/ 49.28 ~ 104 درجة فهرنهايت).
  • أقل من 32 ساعة مع فصل الطاقة في درجة حرارة منخفضة (0 ~ 9.6 درجة سيليزية/ 32 ~ 49.28 درجة فهرنهايت).

ملاحظة:

  • لا يمكن شحن البطارية في درجة حرارة أقل من الصفر سيليزية (32 درجة فهرنهايت).
  • تمثل درجات الحرارة الموضحة أعلاه درجة الحرارة بداخل مجموعة البطارية.
  • وقد تكون درجة الحرارة الفعلية مختلفةً.
  • أكثر من 3 ساعات. ('طراز البطارية(TM) V4.0.1)

بيئة التشغيل/ التخزين.
  • درجة حرارة التشغيل: 10 درجات فهرنهايت إلى 35 درجة فهرنهايت.
  • نسبة الرطوبة أثناء التشغيل: رطوبة نسبية20% إلى 80%.
  • درجة حرارة التخزين: 10 درجات فهرنهايت إلى 60 درجة فهرنهايت.
  • نسبة رطوبة التخزين: رطوبة نسبية10% إلى 80%.


User's Guide - LW60/70

دليل المستخدم

Model : LM60/70