Informacje o bezpieczeństwie.

Dziękujemy za zakup wyrobu firmy LG.
Wyrób ten został wyprodukowany i sprawdzony przez LG, aby zapewnić Państwu niezawodne środowisko obliczeniowe.
Przed rozpoczęciem użytkowania komputera proszę uważnie przeczytać ten podręcznik.

Poniższe symbole zwracają uwagę na funkcje i czynności, które mogą być niebezpieczne dla użytkownika.
W celu zmniejszenia niebezpieczeństwa zranienia lub uszkodzenia sprzętu, należy ściśle przestrzegać instrukcji.

Ostrzeżenie: Nieprzestrzeganie tych instrukcji może skutkować śmiercią lub poważnym zranieniem.

Uwaga: Nieprzestrzeganie tych instrukcji może skutkować lekkim lub średnim zranieniem i/ lub uszkodzeniem sprzętu.

Microsoft, MS, MS-DOS i Windows są znakami towarowymi Microsoft Corporation w Stanach Zjednoczonych i/lub innych krajach.

"Memory Stick" i [image] są zastrzeżonymi znakami handlowymi firmy Sony Corporation.

jest znakiem towarowym LG.

Prawa autorskie 2003 LG Electronics, Inc., DigitalMate Co., Ltd.
Informacje w niniejszym podręczniku mogą zawierać nieścisłości techniczne lub błędy drukarskie.
Rysunki w niniejszym podręczniku są przedstawione tylko w celu ilustracji i mogą się różnić od rzeczywistego wyrobu.
LG zastrzega sobie prawo do dokonywania bez powiadamiania usprawnień i/lub zmian w wyrobie.
Powielanie bez pisemnej zgody dowolnej części lub całości informacji zawartych w niniejszej publikacji jest zabronione.
Niniejszy komputer spełnia wymagania norm dotyczących częstotliwości radiowych i bezpieczeństwa każdego z państw, w których został dopuszczony do bezprzewodowego użytkowania.


Zasady korzystania z podręcznika.

  1. Pasek narzędzi.
    • Ukryj: Ukrywa i wyświetla okno nawigacji.
    • Wstecz: Przejdź do poprzedniej strony.
    • Dalej: Przejdź do poprzedniej strony po użyciu przycisku Wstecz.
    • Home Przejdź do pierwszej strony.
    • Drukuj: Uruchamia polecenie drukowania.
    • Opcje: Przycisk służy do wyświetlania menu opcji.
    • Pomoc: Skrót do strony 'Zasady korzystania z podręcznika.'
  2. Okno nawigacji.
    • Zawartość: Przycisk [Zawartość] wyświetla poszczególne tematy, dzięki czemu możesz wybrać interesujące Cię zagadnienia.
      Kliknij dwa razy wybraną ikonkę skrótu, aby wyświetlić tekst.
    • Wyszukaj: Przycisk [Wyszukaj] umożliwia znalezienie wybranego tematu za pomocą słów kluczowych.
    • Ulubione: Przycisk [Ulubione] pozwala na zapamiętywanie ulubionych zagadnień.
      Ułatwia ponowne odnalezienie uprzednio przeglądanych tematów.
  3. Okno główne.
    • W oknie głównym programu, umieszczonym na zakładce z prawej strony ekranu, wyświetlane są teksty na wybrany temat.
  4. Poprzez kliknięcie [image] możesz wejść do [Pomoc i Wsparcie techn.]
    [Pomoc i Wsparcie techn.] umożliwia naukę korzystania z 'Windows XP' i zadawanie pytań specjalistom.


1. Ważne zalecenia dotyczące bezpieczeństwa.

Poniższe wskazówki dotyczące bezpieczeństwa zapewnią wiele lat zadowolenia z użytkowania tego wyrobu.
Komputer należy ustawić na płaskiej, stabilnej powierzchni.
(LG nie jest odpowiedzialne za problemy i uszkodzenia wynikające z nieprawidłowego użycia komputera w niebezpiecznym otoczeniu.)

1.1. Wybór miejsca do pracy.

Ostrzeżenie
  • Nie używać komputera nad wodą, np. w łazience lub w pobliżu basenu.
  • Komputer może działać niepoprawnie oraz istnieje niebezpieczeństwo porażenia prądem elektrycznym.
    Używaj komputera wyłącznie w temperaturze od 10 do 35 stopni C (od 50 do 95 stopni F), przy wilgotności względnej od 20 do 80%.
  • Materiałów opakowania, takich jak środki pochłaniające wilgoć i worki plastikowe, należy się pozbyć w sposób bezpieczny.
    Dzieci mogą połknąć takie środki lub udusić się plastikowym workiem.

Uwaga
  • Otoczenie komputera należy utrzymywać w czystości i wolne od kurzu.
    Istnieje niebezpieczeństwo wadliwego działania komputera.
  • Komputer należy utrzymywać z dala od pól elektromagnetycznych.
    Wystawianie na działanie pola elektromagnetycznego może skutkować utratą danych z dysku twardego i/lub uszkodzeniem ekranu LCD.
  • Nie wolno zatykać otworów wentylacyjnych. Wokół komputera należy pozostawić wystarczająco dużo miejsca dla zapewnienia wentylacji.
    Komputer może się przegrzać i być przyczyną pożaru lub zranienia.


1.2. Użytkowanie zestawu akumulatorów.

Ostrzeżenie
  • Używać wyłącznie akumulatorów zalecanych przez LG.
    Użycie innego typu akumulatora może spowodować eksplozję.
  • Metalowe przedmioty, takie jak klucze lub spinacze, należy trzymać z dala od akumulatora.
    Przedmioty przewodzące elektryczność mogą spowodować zwarcie akumulatora i być przyczyną pożaru i/lub zranienia.
  • Akumulator należy trzymać z dala od ognia.
    Istnieje niebezpieczeństwo eksplozji lub pożaru.
  • Nie zwierać styków akumulatora.
    Istnieje niebezpieczeństwo eksplozji.
  • Nie wystawiać akumulatora na działanie temperatur powyżej 60°C.
    Istnieje niebezpieczeństwo eksplozji lub pożaru.
  • Akumulator należy trzymać z dala od dzieci.
    Istnieje niebezpieczeństwo zranienia i uszkodzenia akumulatora.
  • Nie wkładać akumulatora do wody.
    Istnieje niebezpieczeństwo uszkodzenia akumulatora.
  • Chwytając za ostrą część zaczepu akumulatora należy zachować ostrożność.
    Może to być przyczyną zranienia.
  • Należy zablokować zatrzask akumulatora na spodzie komputera.
    Istnieje niebezpieczeństwo uszkodzenia akumulatora.


1.3. Wymiana i pozbycie się baterii podtrzymującej.

Ostrzeżenie
  • Jeśli bateria podtrzymująca zostanie wymieniona w sposób nieprawidłowy, istnieje niebezpieczeństwo eksplozji.
  • Bateria litowa zawiera lit i, jeśli sposób obchodzenia się z nią lub pozbycia się jest niewłaściwy, może eksplodować.
  • Wymieniać tylko na baterię tego samego typu.


1.4. Podłączenie do źródła prądu przemiennego.

Ostrzeżenie
  • Nie używać obluzowanych lub uszkodzonych wtyczek elektrycznych.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym lub pożaru.
  • Korzystać z gniazda elektrycznego poprawnie podłączonego do obwodu ochronnego.
    Podłączenie komputera do gniazda bez obwodu ochronnego może być przyczyną porażenia prądem elektrycznym lub uszkodzenia sprzętu.
  • Nie chwytać lub dotykać mokrymi rękoma wtyczki zasilającej.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym.
  • Odłączając przewód zasilający od gniazda należy chwytać za wtyczkę.
    Istnieje niebezpieczeństwo pożaru lub uszkodzenia komputera.
  • Komputer należy zasilać napięciem/ prądem o wskazanej wartości.
    Podłączenie do napięcia/ prądu o nieprawidłowej wartości może być przyczyną porażenia prądem elektrycznym, pożaru i/lub uszkodzenia komputera.
  • Jeśli z przewodu lub gniazda zasilającego słychać dźwięki, należy natychmiast odłączyć przewód zasilający i w celu uzyskania pomocy skontaktować się z serwisem.
    Istnieje niebezpieczeństwo pożaru lub porażenia prądem elektrycznym.
  • Należy się upewnić, że wtyczka przewodu zasilającego dokładnie pasuje do gniazda elektrycznego.
    Obluzowanie może być przyczyną pożaru.
  • Nie należy zaginać przewodu zasilającego ani umieszczać na nim ciężkich przedmiotów. Należy uważać na zwierzęta i dzieci, aby nie uszkodziły przewodu zasilającego.
    Uszkodzony przewód zasilający może być przyczyną pożaru lub porażenia prądem elektrycznym.
  • Przewód zasilający i wtyczkę należy utrzymywać w czystości.
    Istnieje niebezpieczeństwo pożaru.
  • Jeśli do wnętrza komputera lub zasilacza dostanie się jakiś przedmiot lub płyn, należy odłączyć od komputera przewód zasilający, akumulator oraz wszystkie inne przewody i w celu uzyskania pomocy skontaktować się z serwisem.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym, pożaru lub uszkodzenia komputera.
  • Przed czyszczeniem komputera należy odłączyć od niego przewód zasilający, akumulator oraz wszystkie inne przewody.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym lub uszkodzenia komputera.


1.5. Użytkowanie komputera.

Ostrzeżenie
  • Do czyszczenia komputera używać delikatnych detergentów lub środków czyszczących przeznaczonych dla komputerów.
    Przed rozpoczęciem użytkowania komputer należy dokładnie wysuszyć.
  • Używanie komputera, który nie jest całkowicie suchy może być przyczyną porażenia prądem elektrycznym lub pożaru.
  • Podczas burzy z wyładowaniami atmosferycznymi należy od komputera odłączyć przewód zasilający, przewód telefoniczny i przewody sieci LAN.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym lub pożaru.
  • Nie wolno umieszczać na komputerze wody, chemikaliów ani żadnych innych płynów.
    Każdy rodzaj płynu, który dostanie się do środka komputera może spowodować porażenie prądem elektrycznym, pożar lub uszkodzenie sprzętu.
  • Nie wolno podłączać modemu bezpośrednio do telefonu wieloliniowego.
    Istnieje niebezpieczeństwo pożaru lub uszkodzenia komputera.
  • W przypadku upadku komputera, należy odłączyć przewód zasilający i akumulator, a następnie w celu sprawdzenia urządzenia skontaktować się z serwisem.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym lub pożaru.
  • Nie wolno stawiać na komputerze palących się świeczek ani papierosów.
    Istnieje niebezpieczeństwo pożaru.
  • W przypadku zobaczenia lub poczucia dymu wydobywającego się z komputera lub zasilacza, należy wyłączyć komputer, odłączyć przewód zasilający i w celu uzyskania pomocy skontaktować się z serwisem.
    Istnieje niebezpieczeństwo pożaru.
  • Lampa fluoroscencyjna monitora LCD zawiera rtęć.
    Należy unikać bezpośredniego kontaktu z płynem pochodzącym z pękniętego ekranu LCD.
    W przypadku dostania się tego płynu do oczu lub innych części ciała, należy przemyć je kilkakrotnie czystą wodą.
    Jeśli dalej odczuwamy dolegliwości, należy natychmiast udać się do lekarza.

Uwaga
  • Nie należy kłaść na klawiaturze długopisów, spinaczy lub podobnych przedmiotów.
    Zamykając pokrywę LCD, gdy na klawiaturze leży długopis lub spinacz, można spowodować uszkodzenie lub pęknięcie ekranu LCD.
  • Nie dotykać ani drapać ekranu LCD przy pomocy ostrych przedmiotów.
    Można uszkodzić ekran LCD.
  • Przed zamknięciem pokrywę z ekranem LCD należy się upewnić, że komputer został wyłączony.
    Komputer może ulec przegrzaniu, uszkodzeniu lub deformacji.
  • Nie wywierać zbytniego nacisku na ekran LCD.
    Ekran LCD jest wykonany ze szkła i nadmierny nacisk może spowodować jego pęknięcie.
  • Należy przestrzegać instrukcji zawartych w podręczniku użytkownika.
    Istnieje niebezpieczeństwo uszkodzenia komputera.
  • Nie wolno wkładać obcych przedmiotów w gniazdo karty PC.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym lub zranienia.
  • Po zakończeniu jakichkolwiek czynności serwisowych lub naprawy należy żądać od pracownika serwisu dokonania sprawdzenia bezpieczeństwa.
    Pominięcie sprawdzenia bezpieczeństwa może skutkować porażeniem prądem elektrycznym lub pożarem.
  • Z bezprzewodowej sieci LAN należy korzystać w odległości nie mniejszej niż 5m od kuchenki mikrofalowej lub lampy plazmowej.
    Korzystając z bezprzewodowej sieci LAN w pobliżu lampy plazmowej należy używać kanałów 11, 12 lub 13.
    Połączenie może być niedostępne lub powolne.
  • Komputer należy trzymać z dala od ognia.
    Komputer może ulec deformacji i istnieje niebezpieczeństwo pożaru.
  • Podłączając urządzenie zewnętrzne należy się upewnić, że złącze tego urządzenia jest tego samego typu, co gniazdo w komputerze. Istnieje niebezpieczeństwo uszkodzenia komputera.
  • Nie wkładać uszkodzonego dysku CD lub dyskietki.
    Istnieje niebezpieczeństwo uszkodzenia komputera.
  • Do otworu wentylacyjnego nie należy wkładać przedmiotów.
    Istnieje ryzyko porażenia prądem.


1.6. Rozbudowa komputera.

Ostrzeżenie
  • Przed otwarciem komputera w celu rozbudowy, należy wyłączyć zasilanie, odłączyć przewód zasilający, przewód telefoniczny i zestaw akumulatorów.
  • Istnieje niebezpieczeństwo porażenia prądem elektrycznym lub pożaru.
    W razie potrzeby otwarcia pokrywy komputera, w celu uzyskania pomocy należy się skontaktować z obsługą klienta.
  • Wkręty i wszelkie inne małe części należy trzymać z dala od dzieci.
    Dzieci mogą połknąć wkręty lub inne małe części.
    W przypadku połknięcia małej części przez dziecko, należy skorzystać z pomocy medycznej.

Uwaga
  • Nie należy przystępować do demontażu lub modyfikacji komputera bez konsultacji z serwisem.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym.
  • Wymiany można dokonywać wyłącznie na części zatwierdzone przez LG.
    Istnieje niebezpieczeństwo pożaru lub uszkodzenia komputera.
  • Przed podłączeniem i użytkowaniem komputera z wyrobem produkcji innej firmy niż LG, należy skonsultować się z serwisem.
    Istnieje niebezpieczeństwo uszkodzenia komputera.


1.7. Przenoszenie i przechowywanie komputera.

Uwaga
  • Przed przeniesieniem komputera należy wyłączyć zasilanie oraz odłączyć wszystkie przewody.
    Nastąpienie na zwisające przewody może spowodować upadek.
  • Podróżując samolotem należy przestrzegać poleceń personelu pokładowego.
    Użytkowanie komputera na pokładzie samolotu może być przyczyną wypadku lotniczego.
  • Nie przemieszczać się z otwartym panelem LCD.
  • Nie wystawiać komputera na bezpośrednie działanie promieni słonecznych w zamkniętej przestrzeni, jak np. w samochodzie.
    Długotrwałe wystawienie na działanie wysokiej temperatury może doprowadzić do deformacji komputera i spowodować pożar.


1.8. Zapobieganie utracie danych (obchodzenie się z dyskiem twardym).

Uwaga
  • Podczas obchodzenia się z dyskiem twardym należy zachować ostrożność.
    Dysk twardy jest bardzo wrażliwy na mechaniczne wstrząsy.
    Zawsze należy sporządzać kopie zapasowe swoich danych.
    LG nie odpowiada za utratę danych spowodowaną przez użytkownika.
  • Dane znajdujące się na dysku twardym lub samym napędzie mogą zostać uszkodzone w następujących sytuacjach:
    1. Narażenie na wstrząs mechaniczny w procesie demontażu lub instalacji.
    2. Zresetowanie komputera, np. na skutek zaniku zasilania, podczas pracy twardego dysku.
    3. Narażenie na wirusy komputerowe.
    4. Wyłączenie komputera w czasie pracy.
    5. Narażenie na wstrząs mechaniczny w czasie pracy twardego dysku.
  • W celu zapobieżenia utracie danych na skutek uszkodzenia napędu dysku twardego zawsze należy wykonywać kopie zapasowe danych.
    LG nie odpowiada za utratę danych.


1.9. Informacje dotyczące ergonomii.

Ostrzeżenie
  • W celu uniknięcia odblasków i odbić pochodzących od górnego oświetlenia, należy wyregulować pozycję wyświetlacza.
  • Górna krawędź wyświetlacza powinna znajdować się na wysokości lub poniżej poziomu oczu użytkownika.
  • Głowę i szyję należy trzymać w pozycji pionowej.
  • Przedramiona, nadgarstki i dłonie należy trzymać w poziomie.
  • Należy tak wyregulować krzesło, aby móc wygodnie trzymać ręce i dłonie.
  • Korzystanie z komputera przez długi czas w jednej pozycji może powodować odczucie niewygody.
  • Podczas pracy z komputerem należy robić często krótkie przerwy.
    Nie zaleca się pracy przy komputerze dłużej niż 2 godziny dziennie.
  • Aby zmniejszyć zmęczenie mięśni należy od czasu do czasu się rozciągać.
  • Sprawdzić poziom głośności.
  • Przed użyciem słuchawek należy sprawdzić, czy poziom głośności nie jest za wysoki.
  • Nie korzystać zbyt długo ze słuchawek.


1.10. Dla użytkowników w Australii.

Ostrzeżenie
  • Ze względów bezpieczeństwa można podłączać wyłącznie sprzęt oznaczony etykietą zgodności telekomunikacyjnej.
    Obejmuje to również sprzęt klienta uprzednio oznaczony lub certyfikowany.


1.11. Deklaracja zgodności urządzenia laserowego.

Napęd (urządzenie) optyczny, taki jak napęd CD-ROM, CD-RW, DVD ROM, który może być instalowany w niniejszym sprzęcie jest urządzeniem laserowym.
Etykieta klasyfikująca ten napęd (URZĄDZENIE LASEROWE KLASY 1), taka jak pokazano poniżej, znajduje się na jego obudowie.

CLASS 1 LASER PRODUCT
LASER KLASSE 1
LUOKAN 1 LASERLAITE
APPAREIL A LASER DE CLASSE 1
KLASS 1 LASER APPARAT

Napęd niniejszy zgodnie z oświadczeniem producenta od dnia wyprodukowania spełnia wymagania Rozdział 21 Kodeksu Przepisów Federalnych Departamentu Zdrowia (DHHS 21 CFR) podrozdział J dla urządzeń laserowych klasy 1.

W innych krajach napęd ten spełnia wymagania IEC825 i EN60825 dla urządzeń laserowych klasy 1.

Ostrzeżenie
  • Nie otwierać obudowy napędu optycznego: wewnątrz nie ma żadnych części do regulacji bądź obsługi przez użytkownika.
    Użycie elementów sterowania, regulacji lub przeprowadzenie procedur w sposób inny niż tutaj określony może doprowadzić do narażenia się na niebezpieczne promieniowanie.


2. Przegląd.

2.1. Zawartość opakowania.

W opakowaniu znajdują się wyszczególnione poniżej elementy.
Zawartość opakowania należy porównać z poszczególnymi pozycjami listy.
Niektóre elementy mogą się różnić od tych przedstawionych na rysunkach.
  • Dane techniczne 14.1" oraz 15" mogą różnić się w zależności od modelu.

Notebook PC LM60 14.1”

Notebook PC LM70 15”

Przewodnik instalacji

Akumulator

Przewód zasilający

zasilacz prądu przemiennego

LG Intelligent Update CD

Przewód telefoniczny

Recovery CD

Zasilanie z baterii 9 ogniw
(*Opcjonalnie)

Zwróć uwagę:

  • Akumulator jest elementem zużywającym się, zatem jego pojemność i trwałość będą ulegać z czasem stopniowemu zmniejszeniu.
  • Pakiet akumulatorowy (9 ogniw) dostępny jest jako opcja.
  • Wymienione poniżej funkcje nie są dostępne w każdym produkcie.
    IEEE1394 / Bezprzewodowa sieć LAN / Karta pamięci SD / Port S-Video / Port IrDA port/ Pamięć Memory Stick

Uwaga
  • Do czyszczenia komputera stosować materiały czyszczące przeznaczone specjalnie dla sprzętu komputerowego.
    Użycie agresywnych środków chemicznych, jak rozcieńczalnik do farb, benzen lub alkohol, może zniszczyć komputer.


2.2. Budowa komputera (LM60/70).

Poznanie elementów budowy komputera oraz ich funkcji pomoże łatwiej i pełniej wykorzystać jego możliwości.
  • Dane techniczne 14.1" oraz 15" mogą różnić się w zależności od modelu.
Widok z przodu.

  1. Wyłącznik zasilania.
  2. Przycisk zmniejszenia głośności.
  3. Przycisk zwiększenia głośności.
  4. Przycisk MUTE.
  5. Wbudowany mikrofon.
  6. Wbudowane głośniki.
  7. Przycisk TouchPad.
  8. TouchPad.
  9. Klawiatura.
  10. LCD.
  11. Sieć bezprzewodowa LAN (*Opcyjnie).
W celu otwarcia ekranu wyświetlacza.
  1. przesuń zamek w prawo 1,
  2. a następnie podnieś panel LCD 2.
  • Podnieś ekran wyświetlacza do pozycji zapewniającej wygodne oglądanie obrazu.

Widok z tyłu.

  1. Gniazdko S-VIDEO.
  2. Gniazdko modemu.
  3. Gniazdko sieci LAN.
  4. Gniazdko przewodu zasilania.
  5. Kluczyk bezpieczeństwa.
  • Kluczyk bezpieczeństwa
    Istnieje możliwość przypięcia notebooka osobno nabytym zamknięciem do wybranego przedmiotu oraz zabezpieczenia kluczykiem.
Widok z lewej strony.

  1. Gniazdko USB.
  2. Kratka wentylacji.
  3. Gniazdko VGA.
  4. Gniazdko słuchawkowe.
  5. Gniazdko mikrofonu.
  6. Wejście na kartę typu 4-w-1.
  7. Wejście na kartę typu express.
  8. Wejście IEEE 1394.
  9. Przycisk eject karty typu Express.
Widok z prawej strony.

  • Dane techniczne 14.1" oraz 15" mogą różnić się w zależności od modelu.
  1. Stacja dysków optycznych.
  2. Otwór awaryjnego użycia eject.
  3. Przycisk Eject optycznej stacji dysków.
  4. Gniazdko USB.
  • Otwór awaryjnego użycia eject
    Włóż twarde i cienkie ostrze do otworu, a następnie otwórz ręcznie wysuwaną część stacji dysków.

Zwróć uwagę:

  • Jednoczesne naciśnięcie przycisków głośniej i ciszej powoduje całkowite wyciszenie dźwięku.
  • W zależności od modelu, notebook posiada stację DVD-ROM, DVD-COMBO, CD-ROM lub CD-RW.


2.3. Wskaźniki statusu.

  1. Klawisz Caps lock
    • Wskaźnik klawisza Caps lock zmienia się, gdy został naciśnięty klawisz Caps lock.
      Gdy wskaźnik ten się świeci, można pisać dużymi literami bez przytrzymywania klawisza Shift.
  2. Klawisz Num lock
    • Wskaźnik klawisza Num lock zmienia się, gdy została naciśnięta kombinacja klawiszy Fn i Num lock.
      Gdy wskaźnik ten się świeci, można korzystać z klawiszy osadzonej klawiatury numerycznej.
      (W celu skorzystania z klawiszy numerycznych należy uaktywnić opcję klawiatury wewnętrznej [Internal Keypad] w menu zaawansowanym [Advanced] programu narzędziowego ustawień BIOS-u [BIOS Setup Utility].)
  3. Praca bezprzewodowa
    Wskaźnik ten pokazuje następujące stany pracy bezprzewodowej.
    • Off: Sieć bezprzewodowa LAN jest wyłączona.
    • Migotanie (3-4 Sekundy): Wyszukiwanie miejsca dostępu dla podłączenia do bezprzewodowej sieci LAN.
    • Migotanie (szybkie): Przekazywanie danych za pomocą bezprzewodowej sieci LAN.
  4. Zasilanie z sieci
    Wskaźnik zasilania świeci się, gdy do komputera jest podłączony przewód zasilający.
  5. Zasilanie
    Wskaźnik stanu zasilania pokazuje następujące stany komputera.
    • Zielony: Komputer jest włączony.
    • Wyłączony: Komputer jest wyłączony lub jest w stanie hibernacji.
    • Miga: Komputer jest w stanie wstrzymania.
  6. Akumulator
    Wskaźnik akumulatora pokazuje następujące stany jego naładowania.
    • Zielony: Komputer jest podłączony do zasilacza prądu przemiennego i akumulator ładowany.
    • Wyłączony: Akumulator jest całkowicie naładowany LUB komputer nie jest podłączony do zasilacza prądu przemiennego.
    • Migotanie: Stan naładowania baterii spadł poniżej 10% maksymalnej pojemności lub awaria baterii.
      • Sygnał ostrzeżenia niskiego poziomu baterii może być regulowany za pomocą 'Wyczerpanie Baterii'.
  7. Napęd w użyciu
    Wskaźnik użycia napędu świeci się podczas zapisu lub odczytu danych z twardego dysku.


3. Podstawowe zasady.

3.1. Korzystanie z baterii.

Do zasilania komputera potrzebne są baterie lub adapter prądu zmiennego AC.
W tym rozdziale opisane są podstawowe funkcje komputera.
Przeczytaj poniższy rozdział przed uruchomieniem komputera.
Adapter AC może być stosowany do źródeł prądu zmiennego 110~120V AC.
Przed pierwszym użyciem należy koniecznie naładować baterię do pełna.
  1. Podnieś komputer wejściem baterii do góry a następnie podłącz baterię.
    Przyłóż baterię otworami z boku do wejścia na baterię w komputerze.

Uwaga
  • Używaj tylko baterii producentów zalecanych przez LG.
    Istnieje ryzyko wybuchu.
  2. Przyciśnij delikatnie baterię do otworu, aż usłyszysz kliknięcie.
    Zablokuj baterię na miejscu, przesuwając zamek baterii 2 w kierunku pokazanym na obrazku.
    Zamek baterii 3 zatrzaskuje się automatycznie.

 Uwaga
  • Przed wyjęciem baterii należy koniecznie wyłączyć komputer.
    Można wyciągnąć baterię, kiedy zamek nr 2 baterii jest otwarty.
  3. Otwórz panel LCD i włącz Notebook PC.
  4. Sprawdź wskaźnik statusu baterii.
    Jeżeli wskaźnik statusu baterii świeci w sposób przerywany, naładuj komputer przy pomocy adaptera AC.

  5. Pociągnij za zamki 1 i 2 baterii w kierunku oznaczonym strzałką, aby otworzyć i wyjąć baterię.

Uwaga
  • Podczas, gdy nie używasz komputera, wyciągnij baterię.
    Istnieje ryzyko rozładowania baterii i uszkodzenia komputera.

Zwróć uwagę:

  • Akumulator posiada następujące właściwości.
    Samoczynne rozładowanie: Wraz z upływem czasu nieużywany akumulator stopniowo się rozładowuje.
    Okresowe całkowite rozładowanie/ naładowanie: Częste doładowywanie akumulatora może zmniejszyć czas jego użytkowania.
    Okresowe przeprowadzenie co 30 – 60 dni cyklu pełnego rozładowania i naładowania przywraca pierwotną pojemność akumulatora.
    Należy wykorzystać akumulator aż do osiągnięcia niskiego stanu naładowania, a potem naładować go do pełna.
  • Aby bezpiecznie i efektywnie korzystać z akumulatora,
    1. Nie wolno zwierać akumulatora.
    2. Akumulator trzymać z dala od źródeł ciepła lub ognia.
    3. Przechowywać akumulator w temperaturze pokojowej (0 – 60°C).
    4. Nie demontować akumulatora.
    5. Nie wystawiać akumulatora na działanie wody.
    6. Akumulator trzymać z dala od dzieci.
  • Jeśli temperatura akumulatora spada poniżej 10°C, jego ładowanie przebiega bardzo powoli.
    Wtedy czas potrzebny do pełnego naładowania akumulatora może wynosić nawet 32 godziny.


3.2. Obsługa adaptera prądu zmiennego.

Do zasilania komputera potrzebny jest zasilacz prądu przemiennego lub zestaw akumulatorów.
Zasilacz prądu przemiennego może być zasilany ze źródeł prądu przemiennego o napięciu 100 - 240V.
Należy używać wyłącznie zasilacza dostarczonego wraz z tym komputerem.
Używanie innego zasilacza prądu przemiennego może spowodować uszkodzenie komputera.

  1. Podłączenie adaptera AC do gniazdka sieciowego. (100~240V)
    Podłącz przewód zasilania do adaptera, a drugi koniec do gniazdka sieciowego AC.
  2. Podłączenie adaptera AC do wejścia komputera.
    Podłącz przewód adaptera AC do wejścia zasilania, umieszczonego w tylnej części komputera.

Zwróć uwagę:

  • Wyłącznik zasilania i przyciski głośniej/ciszej są zakryte w celu zabezpieczenia prądu statycznego.
  3. Otwórz panel ekranu i podnieś go do pozycji zapewniającej wygodne oglądanie obrazu.
  4. Aby włączyć komputer, naciśnij przycisk zasilania.

Ostrzeżenie
  • Nie przeciążać gniazda zasilającego poprzez podłączanie wielu urządzeń.
    Przeciążenie gniazda elektrycznego może być przyczyną pożaru lub porażenia prądem elektrycznym.
  • Nie dotykać przewodu zasilającego mokrymi rękoma.
    Może to być przyczyną porażenia prądem elektrycznym.
    Przewód zasilający należy najpierw podłączyć do zasilacza, a następnie włączyć go do gniazda zasilającego.


3.3. Uruchomienie i wyłączenie komputera.

Przed włączeniem komputera należy się upewnić, że zasilacz prądu przemiennego jest podłączony albo akumulator jest naładowany.

Włączanie komputera.
  1. Przesunąć przycisk zatrzasku w prawo 1 i otworzyć panel wyświetlacza 2.
  2. Nacisnąć przycisk zasilania.
  3. Naciśnięcie przycisku zasilania rozpoczyna procedurę samosprawdzenia. Następnie wyświetlony zostaje ekran powitalny 'Windows XP'.
  4. Gdy pierwszy raz włączamy zasilanie komputera, wymagana jest rejestracja naszej kopii 'Windows XP'.
    Proces rejestracji może się różnić w zależności od modelu, ale różnice te nie wpływają na użytkowanie komputera.
    1. Kiedy na ekranie pojawi się napis 'Witaj w Microsoft Windows',
      Naciśnij [Dalej].

    2. Program wyświetli 'Umowę licencyjną użytkownika'.
      Należy dokładnie przeczytać umowę, zaznaczyć 'Akceptuję' i nacisnąć [Dalej].
    3. Pojawi się pytanie 'Czy chcesz teraz zarejestrować program w firmie Microsoft?'.
      Wybierz 'Nie, zarejestruję później' i naciśnij [Dalej].
    4. Kiedy pojawi się komunikat 'Ochrona Twojego komputera PC', wybierz 'Włącz ochronę komputera PC poprzez pobieranie automatycznych aktualizacji' i naciśnij [Dalej].

    5. Pojawi się komunikat 'Wprowadź nazwę komputera.'.
      Wpisz nazwę i opis komputera, a następnie kliknij [Dalej].
    6. Pojawi się komunikat 'Wprowadź użytkowników komputera'.
      Wpisz nazwy użytkowników, a następnie kliknij [Dalej].

    7. Pojawi się napis 'Dziękuję'.
      Naciśnij [Zakończ] aby zamknąć proces rejestracji.

Zwróć uwagę:

  • Po ponownym uruchomieniu komputera system wykonuje proces optymalizacji środowiska użytkownika.

Wyłączanie komputera.
  1. Zakończyć wszystkie uruchomione aplikacje, kliknąć [Start] i z menu Start wybrać [Wyłącz komputer].

  2. W oknie wyłączania komputera należy wybrać Wyłącz.

  3. Komputer wyłącza się automatycznie.
    Zamknij panel LCD. Przy zamykaniu usłyszysz kliknięcie.

Uwaga
  • Jeśli wskaźnik użycia napędu jest włączony, nie należy wyłączać komputera, ponieważ może to uszkodzić dane aktualnie zapisywane lub odczytywane z dysku.

Ostrzeżenie
  • Jeśli system Windows nie zamyka się poprawnie, należy nacisnąć i przytrzymać przycisk zasilania na dłużej niż 5 sekund – system się zamknie.
    Wyłączanie w ten sposób komputera może uszkodzić system.
    Zaleca się, aby zawsze wyłączać komputer wybierając pozycję Wyłącz komputer w menu Start.
  • Jeśli komputer nie zamyka się poprawnie przy uruchomionych aplikacjach, uszkodzone mogą być dane na twardym dysku.
  • Jeśli program nie odpowiada, należy nacisnąć kombinację klawiszy [Ctrl]+[Alt]+[Delete], aby uruchomić Menedżer zadań.
    Następnie można zakończyć zadanie lub uruchomić system ponownie.
    Jeśli na skutek nieprawidłowego zamknięcia systemu uszkodzony został plik Windows lub programu, należy ponownie zainstalować program.
    Za utratę danych spowodowaną nieprawidłowym użyciem komputera odpowiada użytkownik.


4. Użytkowanie Windows XP.

System 'Windows XP' jest nowoczesny, znakomity, łatwy w użytkowaniu.
Tło i pasek tytułowy zostały przestawione. Łatwiejszy stał się teraz dostęp z menu Start do programów aplikacji.
Również dano użytkownikowi większe możliwości wyboru przy tworzeniu własnego wyglądu pulpitu.

4.1. Przegląd.

'Windows XP' jest to system operacyjny, który uruchamia komputer.
Zalecamy zapoznanie się z podstawowymi właściwościami systemu Windows, co pozwoli na efektywne wykorzystania komputera.
Aby dowiedzieć się, jak wykorzystywać funkcje i narzędzia dostępne w 'Windows XP', kliknąć [Start] > [Samouczek systemu Windows XP].


4.2. Pomoc i obsługa techniczna.

Klikając na [Pomoc i obsługa techniczna] możemy się nauczyć, jak rozwiązywać problemy, które możemy napotkać w czasie korzystania z komputera.
  1. Kliknąć [Start] > [Pomoc i obsługa techniczna].

  2. Ukazuje się następujące okno.

      1. Można poszukiwać pożytecznych informacji dotyczących pomocy i obsługi technicznej.
      2. Kliknąć, aby poznać informacje dotyczące właściwości i rozwiązywania problemów.
      3. Umożliwia połączenie z internetem i przesłanie on-line prośby o pomoc.
      4. Można zmieniać ustawienia i konfigurację komputera, aby zindywidualizować swoje środowisko pracy.


4.3. Pulpit Windows XP.

  1. Przycisk [Start]:Kliknąć przycisk [Start], aby otworzyć menu [Start].
    W celu otwarcia listy programów zainstalowanych w komputerze, kliknąć [Wszystkie programy].
  2. Menu [Start]:[Menu Start] zawiera wszystko, czego potrzeba, aby rozpocząć pracę w środowisku 'Windows XP'.
  3. Pasek zadań:Na pasku zadań pokazane są programy, które są aktualnie otwarte i uruchomione.
  4. Przycisk języka: Kiedy masz do czynienia z tekstem lub dokumentem pisanym, za pomocą tej ikonki możesz zmienić język.
  5. Ikony i zegar na pasku zadań: Ikony na pasku zadań pokazują stan i umożliwiają konfigurację aktualnie wykonywanych czynności, jak stan naładowania akumulatora, właściwości ekranu, ustawienia sieciowe, itp.
  6. Kosz:Do kosza można włożyć niepotrzebne dokumenty i pliki.
    Aby na stałe skasować pliki znajdujące się w Koszu, należy kliknąć na kosz prawym przyciskiem myszy i wybrać [Opróżnij kosz].
Menu Start.

  1. Elementy przypięte.
  2. Mój komputer zawiera informacje o dyskach i plikach w komputerze.
  3. Panel sterowania pozwala na zmianę ustawień komputera.
  4. Ostatnio używane dokumenty.

Zmiana wyglądu Menu Start.

Kliknąć prawym przyciskiem na przycisk [Start] i wybrać [Właściwości].
Na karcie Menu Start wybrać Menu Start albo Klasyczne menu Start.
Aby zastosować nowe ustawienia kliknąć [OK].

Zmiana elementów przypiętych do menu Start.

Kliknąć prawym przyciskiem na element, który chcemy przypiąć do menu Start.
Wybrać [Przypnij do menu Start].
Element zostaje przypięty u góry menu Start.

Wyświetlanie w menu Start ostatnio używanych dokumentów.

Kliknąć prawym przyciskiem na przycisk [Start] i wybrać [Właściwości].
Na karcie [Menu Start] wybrać [Menu Start] i kliknąć [Dostosuj].
Na karcie [Zaawansowane] zaznaczyć [Wyświetl moje ostatnio otwierane dokumenty] i kliknąć [OK].
W oknie Właściwości paska zadań i menu kliknąć [Zastosuj] > [OK].
Przy następnym kliknięciu na przycisk [Start] w menu Start pokażą się ostatnio używane dokumenty.

Panel sterowania.

Panel sterowania 'Windows XP' może wyświetlać elementy w Widoku kategorii lub Widoku klasycznym.

Widok kategorii.

Widok klasyczny.


4.4. Zmiana kompozycji i tła pulpitu.

Użycie Klasycznej kompozycji Windows.

Kliknąć na [Start] > [Panel sterowania] > [Ekran].
Kliknąć kartę [Kompozycje].
Z opuszczanego menu [Kompozycja] wybrać [Klasyczny Windows].

Aby wybrać inny wygląd,
  1. Naciśnij [Panel Sterowania] > [Zmień wygląd na klasyczny] > [Ekran].
  2. Kliknij [Windows XP] pod przyciskiem [Wygląd].

Zwróć uwagę:

  • W karcie Wygląd można kliknąć przycisk [Zaawansowane] i zmienić kolor kompozycji, rozmiar czcionki oraz styl okien i przycisków.
  • W karcie Kompozycje można zmienić ogólny wygląd pulpitu.
  • Jeśli z komputera korzysta więcej użytkowników, każdy z nich może zastosować inną kompozycję i wygląd pulpitu.

Zmiana tła pulpitu.

Kliknąć na [Start] > [Panel sterowania] > [Ekran].
Kliknąć kartę [Pulpit].
(Można również kliknąć prawym przyciskiem myszy po najechaniu wskaźnikiem na pulpit.
Gdy ukaże się menu skrótów, wybrać [Właściwości].

Przewinąć opuszczane menu [Tło] i wybrać obraz tła.
Można również kliknąć na przycisk [Przeglądaj] i wybrać obraz uprzednio zachowany.

Ustawianie wygaszacza ekranu.

Kliknąć [Start] > [Panel sterowania] > [Ekran].
Kliknąć kartę [Wygaszacz ekranu].

Z pola [Czekaj] wybrać czas bezczynności przed uaktywnieniem się wygaszacza ekranu.
Jeśli komputer ma być chroniony hasłem przed nieupoważnionymi użytkownikami, zaznaczyć [Po wznowieniu wyświetl ekran powitalny].

Pasek zadań.

Na pasku zadań wyświetlane są programy i pliki aktualnie otwarte.
Jeśli w komputerze uruchomionych jest wiele programów, Pasek zadań grupuje pliki z tego samego programu zapobiegając sytuacji, by ikony na pasku zadań całkowicie go wypełniły.

Czyszczenie pulpitu.

Kreator czyszczenia pulpitu usuwa nieużywane elementy pulpitu do folderu.
Kreator czyszczenia pulpitu uruchamia się co 60 dni, ale można go również uruchomić ręcznie.
  1. Kliknąć [Start] > [Panel sterowania] > [Ekran].
  2. Kliknąć kartę [Pulpit].
  3. Kliknąć przycisk [Dostosuj pulpit] > [Oczyść pulpit teraz].


4.5. Używanie opcji zasilania.

Do zarządzania zasilanie akumulatora 'Windows XP' używa własnego programu energooszczędnego.

Kliknąć [Start] > [Panel sterowania].
Dwukrotnie kliknąć [Opcje zasilania].

W oknie Właściwości opcji zasilania zmienić ustawienia na najlepiej odpowiadające naszemu sposobowi korzystania z komputera.

kartę Schematy zasilania.

Kliknąć kartę [Schematy zasilania].
Rozwiń menu i wybierz [Przenośny/Laptop] w celu ustawienia odpowiednich opcji zasilania.
Zawarte są tam szczegółowe ustawienia czasu dla opcji [Wyłącz monitor], [Wyłącz dyski twarde], [Wstrzymanie systemu] i [Hibernacja systemu].

Zwróć uwagę:

  • Gdy komputer przechodzi do stanu wstrzymania, twardy dysk jest wyłączany w celu oszczędzania energii akumulatora.
  • W trybie wstrzymania wyniki pracy nie są zapisywane na twardym dysku.
    Należy się upewnić, że przed przejściem do stanu wstrzymania wyniki naszej pracy zostały zapamiętane.
  • Gdy komputer przechodzi w stan hibernacji, cała zawartość pamięci jest zapisywana na twardym dysku i komputer jest wyłączany.

Uwaga
  • Jeśli w czasie grania w grę komputerową, komputer przechodzi w stan wstrzymania lub hibernacji, może wystąpić poważny błąd.
    Zawsze należy zakończyć grę przed przełączeniem w tryb energooszczędny.

kartę Alarmy.

Kliknąć kartę [Alarmy].
Zaznaczyć [Alarm o niskim poziomie energii baterii] oraz [Alarm o krytycznym poziomie energii baterii] i przesunąć suwak, aby ustawić poziom energii uaktywniający alarm o niskim poziomie energii akumulatora i alarm o krytycznym poziomie energii akumulatora.

Powiadomienie może być w formie alarmu dźwiękowego lub wyświetlanego komunikatu.
Można również ustawić działania podejmowane na skutek alarmu, takie jak spowodowanie przejścia komputera w stan wstrzymania lub hibernacji.
Po wyłączeniu się alarmu można uruchomić określony program.

Karta Zaawansowane.

W Opcjach można ustawić, aby komputer żądał podania hasła przy wychodzeniu z trybu wstrzymania.
Możesz także ustawić komputer na przechodzenie w tryb oszczędzania energii przy zamykaniu ekranu.
Naciśnięcie kombinacji klawiszy [Fn] + [F4] powoduje przejście komputera do trybu oszczędzania energii, przy czym panel wyświetlacza pozostaje otwarty.

Miernik energii.

Aby sprawdzić poziom energii komputera można kliknąć na pasku zadań ikonę Miernika energii.

Hibernacja systemu.

W karcie Hibernacja można włączyć lub wyłączyć tryb hibernacji systemu i sprawdzić ilość miejsca na dysku potrzebnego do przejścia w stan hibernacji.

Uwaga
  • Nie wolno wyjmować akumulatora, gdy do komputera podłączony jest zasilacz prądu przemiennego.
  • Jeśli komputer będzie używany przy niskim stanie naładowania akumulatora, w przypadku jego wyczerpania dane mogą zostać utracone.
    Gdy komputer informuje nas o niskim stanie naładowania akumulatora, należy zachować swoje dane i podłączyć zasilacz prądu przemiennego albo wyłączyć komputer i wymienić akumulator.


5. Łączenie z Internetem.

Aby podłączyć się do Internetu, wykonaj następujące czynności:
W zależności od konfiguracji systemu, użytkownik może wybrać odpowiedni sposób łączenia się z Internetem.

5.1. Ustawianie połączeń sieci lokalnej (LAN).

Sieć lokalna (LAN - Local Area Network) zapewnia połączenie sieciowe o wysokiej prędkości dla domu lub biura.
  1. Podłączyć przewód LAN do gniazda Ethernet (LAN).
    Kliknąć [Start] > [Panel sterowania] > [Połączenia sieciowe].

  2. Kliknij prawym przyciskiem myszy na połączenie LAN i wybierz [Właściwości].

  3. Jeżeli pojawi się poniższe okno, kliknij przycisk [Ogólne], a następnie: 1. Sprawdź, czy komputer posiada zainstalowany sterownik 'Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller', 2. Sprawdź IP (Internet Protocol), i 3. Kliknij [Właściwości].

  4. Kliknąć na kartę [Ogólne] i wybrać [Uzyskaj adres IP automatycznie].

  5. Po zakończeniu ustawiania protokołu internetowego (TCP/IP) kliknąć [OK].

Zwróć uwagę:

  • Prawidłowe ustawienia IP należy uzyskać od swojego administratora sieci.
  • Jeżeli łączysz się za pomocą sieci bezprzewodowej lub kablowej LAN, wybierz 'Włącz operatora IP'.
  • Operator IP umożliwia dostęp do sieci za pomocą notebooka PC z każdej lokalizacji.


5.2. Łączenie się i używanie sieci bezprzewodowej.

5. Łączenie z Internetem.

Bezprzewodowa sieć LAN możne być użyta do łączenia się z siecią i korzystania z internetu zarówno w domu, jaki i w biurze.
Bez podłączania do komputera przewodów sieciowych można udostępniać w sieci pliki i foldery.
Na podstawowe wyposażenie składa się bezprzewodowa sieć LAN systemu Windows.

Zwróć uwagę:

  • Wymienione poniżej funkcje nie są dostępne w każdym produkcie.
    IEEE1394 / Bezprzewodowa sieć LAN / Karta pamięci SD / Port S-Video / Port IrDA port/ Pamięć Memory Stick
  • Jeżeli łączysz się za pomocą sieci bezprzewodowej lub kablowej LAN, wybierz 'Włącz operatora IP'.
  • Operator IP umożliwia dostęp do sieci za pomocą notebooka PC z każdej lokalizacji.

5.2. Łączenie się i używanie sieci bezprzewodowej.

  1. Na pasku zadań kliknąć prawym przyciskiem ikonę Połączenia sieci bezprzewodowej i wybrać [Wyświetl dostępne sieci bezprzewodowe].

  2. Wybrać punkt dostępu AP, z którym chcemy się połączyć i wpisać wymagane informacje.
    Kliknąć [Połącz].

Zwróć uwagę:

  • Jeżeli nie ustalono odpowiedniego klucza zabezpieczającego dla punktu dostępowego, pojawi się komunikat 'Łączenie z siecią bez zabezpieczenia...', naciśnij [Połącz bez zabezpieczenia].
  • Naciśnij przycisk [Zaawansowane], aby sprawdzić status połączenia.
  3. Jeśli na ikonie Połączenia sieci bezprzewodowej na pasku zadań umieścimy wskaźnik myszy, pokaże się aktualny stan połączenia sieci bezprzewodowej.


6. Podłączanie urządzeń zewnętrznych.

6.1. Podłączenie urządzenia USB.

Mysz USB (nie znajduje się w zestawie)

Można podłączyć klawiaturę, koncentrator, kamerę cyfrową oraz inne urządzenia cyfrowe obsługujące USB.


6.2. Podłączanie urządzenia IEEE 1394 (opcja).

Kamera cyfrowa (do nabycia oddzielnie)

Notebook PC umożliwia podłączenie urządzeń zewnętrznych IEEE 1394, takich jak zewnętrzny twardy dysk lub nagrywarka CD-RW, odtwarzacz MP3, aparaty i kamery cyfrowe.

Zwróć uwagę:

  • Wymienione poniżej funkcje nie są dostępne w każdym produkcie.
    IEEE1394 / Bezprzewodowa sieć LAN / Karta pamięci SD / Port S-Video / Port IrDA port/ Pamięć Memory Stick


6.3. Podłączanie zewnętrznego monitora.

Zwróć uwagę:

  • Podczas podłączania zewnętrznego monitora, ekran notebooka powinien być wyłączony.
  • Przy użyciu PR10 (replikatora portów), istnieje możliwość podłączenia monitora LCD kompatybilnego z wyjsciem DVI (Digital Video Interface).

Zewnętrzny monitor (nie znajduje się w zestawie)

Funkcja przełączania monitora (przełączanie monitora klawiszami skrótu).
Po podłączeniu do notebooka PC zewnętrznego monitora, klawiszy [Fn] + [F7] można używać do kolejnego przełączania głównego wyświetlacza tylko na ekran LCD, tylko na monitor i na ekran LCD i monitor razem.


6.4. Podłączenie telewizora przy użyciu przewodu S-VIDEO.

Zwróć uwagę:

  • Wymienione poniżej funkcje nie są dostępne w każdym produkcie.
    IEEE1394 / Bezprzewodowa sieć LAN / Karta pamięci SD / Port S-Video / Port IrDA port/ Pamięć Memory Stick

  1. Podłączyć przewód S-Video z telewizora do gniazda S-Video w komputerze.

    2. Podłączenie do systemu / Podłączenie do telewizora
    Dotyczy tylko telewizorów wyposażonych w złącze S-Video.

  2. Kliknąć [Start] > [Panel sterowania] > [Ekran] > [Ustawienia] > [Zaawansowane].

  3. Na karcie [Ekrany] wybrać jako główny wyświetlacz TV.

  4. Za pomocą kombinacji klawiszy [Fn]+[F7] również można przełączać główny wyświetlacz na TV lub LCD.

Zwróć uwagę:

  • Oglądanie filmu.
    Wybierz opcję Clip z menu trybu karty graficznej [Overlay] (nakładka).
    Opcja Clip powoduje włączenie ustawień potrzebnych do wyświetlania na ekranie pomocniczym.

  • Standard: Ustawienia domyślne.
  • Tryb Teatr: Wyświetlanie filmu na całym ekranie pomocniczym.
  • Cały ekran: Film wyświetlany jednocześnie na głównym i na dodatkowym ekranie, w trybie całego ekranu.
  • Wybór trybu teatr.
    • Rozmiar oryginalny: Proporcje filmu takie same, jak wyświetlane. ( Ustawienie domyślne)
    • Film na całym ekranie: Maksymalne powiększenie, bez marginesów.
      • Niektóre pliki filmów lub dyski nie działają w trybie pełnego ekranu.
  • Wymiary ekranu TV.
    • 4:3 (Standardowy telewior): Wyświetla proporcje jak na standardowym SDTV (4:3). ( Ustawienie domyślne)
    • 16:9 (Szeroki ekran): Wyświetla proporcje jak na szerokim ekranie TV (16:9).
      • Z powodu innej prędkości działania zewnętrznego ekranu, wyświetlanie może być chwilami zwolnione.


6.5. Korzystanie ze złącza S/PDIF.

Wyjście interfejsu S/PDIF (Sony/Philips Digital Interface) umożliwia wykorzystanie dźwięku cyfrowego poprzez podłączenie wzmacniacza kompatybilnego z S/PDIF.
Głośnik S/PDIF może być osobno zakupiony przez klienta.

Do korzystania z systemu dźwiękowego 5.1 channel sound potrzebne są amplituner A/V i układ wzmacniacza cyfrowego.

Zwróć uwagę:

  • Wyjście interfejsu S/PDIF odpowiada za cyfrową emisję dźwięku.
  • Do korzystania z systemu dźwiękowego 5.1 channel sound potrzebne są:
    • Film DVD nagrany w systemie 5.1 channel sound.
    • Odtwarzacz DVD kompatybilny z systemem dźwięku cyfrowego 5.1 channel sound. (Na przykład 'PowerDVD XP 4.0' lub nowszy)
    • Amplituner A/V lub wzmacniacz cyfrowy dla systemu 5.1 channel sound.
    • Terminal S/PDIF.

Ustawienie analogowego dźwięku 5.1 channel.
  1. Na pasku zadań wybierz ikonkę Xear3D (Konfiguracja Audio 3D) i kliknij prawym przyciskiem myszy.
  2. Wybierz kanał analogowy 5.1 lub Ustawienia Domyślne.
    Pojawi się następujący ekran:
    • Z PR10.

    Ekran analog 5.1k.

    Ekran ustawień domyślnych.

    • Bez PR10.

    Ekran analog 5.1k.

    Ekran ustawień domyślnych.

Zwróć uwagę:

  • Ustawienia zaawansowane.
    • Włącz Smart Jack Pop up: Po zmianie w konfiguracji audio, po prawej stronie, pojawi się okno.
    • Skan Jack Start Up: Sprawdź audio po włączeniu komputera.

Oglądanie DVD z S/PDIF.
  • Bez PR10.
    1. Jeżeli używasz terminala S/PDIF, wybierz Wy Cyfrowe dla numeru 1 i przełącz ustawienia szczegółowe na dekoder.

  • Z PR10.
    1. Każdorazowo po podłączeniu terminala S/PDIF do PR10 należy przełączyć ustawienia szczegółowe dla numeru 2 na Dekoder.

    2. Wykonaj czynności z nr 1 w tej samej kolejności.
    3. Ustaw program odtwarzania DVD na wyjście cyfrowe.
      W celu uzyskania szczegółowych informacji, skorzystaj z menu Pomoc.

    4. Kliknij ustawienia ikonki ( [image]) na 'PowerDVD'.
      Kliknij przycisk [Audio] > [Środowisko głośników, wybierz [SPDIF], a następnie [OK].
    5. Podłącz terminal S/PDIF do notebooka. Podłącz amplituner A/V lub głośnik cyfrowy za pomocą przewodu optycznego.
    6. Możesz teraz oglądać DVD w systemie 5.1 channel.

Uwaga
  • Po włączeniu S/PDIF nie ma możliwości regulacji dźwięku w programie PowerDVD.

Zwróć uwagę:

  • Podczas odtwarzania pliku filmowego lub dźwiękowego zmiana ustawień na wyjście cyfrowe jest niemożliwa.
    Aby przełączyć na wyjście cyfrowe, zamknij plik filmowy lub dźwiękowy.
  • Notebook PC jest kompatybilny z systemem 5.1 channel, ale nie można do niego podłączyć bezpośrednio głośników.
    W celu zastosowania systemu analogowego 5.1 channel, nalezy zastosować głośniki ze wzmacniaczem.
  • Po wybraniu Digital output w ustawieniach [Zaawansowanych], S/PDIF odtwarza dźwięk przez 2 kanały.
    Aby dźwięk był odtwarzany w systemie 5.1 Channel, wybierz ustawienia S/PDIF w 'PowerDVD'.
  • Jeżeli korzystasz z S/PDIF, wybierz wyjście cyfrowe.
  • Aby powrócić do odtwarzania przez głośnik główny po zastosowaniu S/PDIF, odznacz wyjście cyfrowe w ustawieniach [Zaawansowanych] i ponownie uruchom program.


7. Używanie IP Operator.

7.1. Używanie IP Operator.

'IP Operator 2005' zarządza systemem sieciowym i jest łatwym w użyciu środowiskiem.
Zachowuje ustawienia sieciowe użytkownika w systemie, bez korzystania z protokołu TCP/IP.
Aplikacja spełnia wymagania norm sieciowych IEEE 802. 11a, b i g.
To użyteczne narzędzie automatycznie ustanawia i zmienia połączenie ze środowiskiem sieciowym.
  • W celu uzyskania szczegółowych informacji, skorzystaj z menu Pomoc Operatora IP.
  1. 'IP Operator 2005' posiada następujące ikony:
Ikona: | Opis:
 | Uruchomienie 'IP Operator 2005.
 | Użycie 'IP Operator 2005' jest niemożliwe.
 | Przewód sieciowy jest podłączony.
 | Przewód sieciowy nie jest podłączony.
 | Komputer nie wykrył sieci bezprzewodowej.
 | Komputer włączony do sieci bezprzewodowej.
  2. Wybierz ikonę 'IP Operator 2005' z paska zadań i kliknij prawym przyciskiem na Uruchom 'IP Operator 2005'.
  3. Jeżeli pojawi się poniższe okno, kliknij przycisk [Aktywuj] w celu uaktywnienia funkcji sieci bezprzewodowej.
    Jeżeli pojawi się inny ekran niż poniższy, wybierz urządzenie obsługujące sieć bezprzewodową.

Zwróć uwagę:

  • W celu włączenia Operatora(ów) IP, kliknij prawym przyciskiem myszy na IP Operator.
  4. Wykonaj poniższe czynności i naciśnij [Dalej].

    1. Wpisz nazwę profilu.
    2. Wybierz sieć bezprzewodową.
    3. Odśwież sieć bezprzewodową.
    4. Wybierz nazwę sieci.
    5. Wpisz nazwę sieci.
    6. W razie potrzeby wpisz klucz bezpieczeństwa sieci.
  5. Podczas ustawienia [Użyj następującego adresu IP], wprowadź adres IP, Maskę sieci i domyślną bramkę dostępu.
    Następnie wpisz serwer DNS.

    1. Wybierz profil i kliknij [Importuj], aby zastosować poprzednie ustawienia drukarki.
    2. Wpisz IP i DNS.
    3. Wybierz domyślną drukarkę.
  6. Wybierz profil.
    Profile można edytować lub kasować.
    Kliknij zastosuj, aby zapisać zmiany w systemie.

Zwróć uwagę:

  • 'IP Operator 2005 posiada nowe funkcje.
    • Funkcja automatycznego przełączenia 802.3. Wybierz odpowiedni dla systemu profil.
      (Wymagany alternatywny profil)
    • Funkcja automatycznego przełączenia w sieci bezprzewodowej: Jeżeli ta sama sieć bezprzewodowa obejmuje wiele miejsc, Operator IP odnajduje ją bez potrzeby dodatkowej konfiguracji.
    • Funkcja wsparcia IP: W przypadku uruchomienia sieci bezprzewodowej przy wyłączonym 'IP Operator 2005' z siecią bezprzewodową w profilu, IP Operator obsługuje TCP/IP.
    • Wysoki Priorytet: Kontroluje priorytetowość każdego z urządzeń.


8. Korzystanie z programu Battery Miser.

8.1. Korzystanie z programu Battery Miser.

Battery Miser jest programem do efektywnego zarządzania funkcjami oszczędzania energii akumulatora notebooka.
Przy uruchomionym programie Battery Miser możliwe jest korzystanie zarówno z oryginalnych funkcji zarządzania energią Windows, jak i zaawansowanych funkcji zarządzania energią programu Battery Miser.
Więcej informacji znajduje się w pliku pomocy [About Battery Miser].
  1. Kliknąć dwukrotnie ikonę [Battery Miser] w obszarze stanu na pasku zadań.

  2. Otwiera się główny ekran programu Battery Miser, jak poniżej.

    1. Power scheme (Schemat zasilania): Grupa służąca zarządzaniu zasilaniem w celu redukcji zużycia energii przez urządzenia peryferyjne komputera.
    2. Battery alarm (Alarm akumulatora): Użytkownik może określić opcje uruchomienia alarmu z powodu obniżenia się stanu naładowania akumulatora poniżej poziomu alarmu o niskim poziomie energii akumulatora i o krytycznym poziomie energii akumulatora.

Zwróć uwagę:

  • Naciśnięcie klawiszy [Fn] + [F8], powoduje wyłączenie zarządzania zasilaniem urządzenia dźwiękowego (urządzenie dźwiękowe jest zawsze włączone).
  • Ponowne ich naciśnięcie powoduje powrót do oryginalnych ustawień.
  • Naciśnięcie klawiszy [Fn] + [F9], powoduje wyłączenie zarządzania zasilaniem monitora (monitor jest zawsze włączony).
  • Ponowne ich naciśnięcie powoduje powrót do oryginalnych ustawień.


9. Sprawdzenie komputera programem antywirusowym.

Wirus komputerowy to niewielki program powodujący modyfikację lub zniszczenie informacji przechowywanych na komputerze.
Program 'Norton Antivirus' sprawdza obecność wirusów w komputerze.
W trakcie 1 roku po jego instalacji, można korzystać z funkcji automatycznej aktualizacji 'Norton Antivirus' oraz z 'Live update' - zapisywania danych o nowo powstałych wirusach.

9.1. Instalacja Norton AntiVirus.

  1. Kliknij ikonę [Norton Antivirus]( [image]) w [Instalatorze programu].
  2. Jeżeli pojawi się poniższe okno, kliknij [Dalej].

  3. Postępuj zgodnie z poleceniami i kliknij [Dalej] aby rozpocząć instalację.

  4. Pojawi się ekran instalacji.

  5. 'Norton Antivirus 2005' został zainstalowany prawidłowo.
    Kliknij [Zakończ].

  6. Po zakończeniu instalacji pojawi się okno rejestracyjne.
    Naciśnij [Dalej].

  7. Kiedy wyświetli się poniższe okno, wybierz 'Akceptuję warunki umowy licencyjnej', a następnie przycisk [Dalej].

  8. Przy następnym komunikacie wybierz [Dalej].

  9. Po zakończeniu procesu kliknij [Zakończ].


9.2. Aktualizacja Norton Antivirus.

W celu zaktualizowania 'Norton Antivirus', należy podłączyć komputer do Internetu przy pomocy karty LAN lub modemu.
  1. Kliknij [Start] > [Wszystkie programy] > [Norton Antivirus] > [LiveUpdate] > [Norton Antivirus].
  2. Przy następnym komunikacie wybierz [Dalej].

  3. Trwa wyszukiwanie aktualizacji przez Live Update.

  4. Kliknij [Dalej].

  5. Trwa zapisywanie aktualizacji przez 'Live Update'.

  6. Zapisywanie aktualizacji zostało zakończone. Kliknij [Zakończ].


9.3. Uruchomienie Norton AntiVirus.

  1. Kliknij [Start] > [Wszystkie programy] > [Norton Antivirus] > [Norton Antivirus 2005].
  2. Kliknij [Skanuj w poszukiwaniu wirusów], wybierz kliknięciem obszar do przeskanowania i naciśnij [Skanuj].

Zwróć uwagę:

  • Jeżeli program wykrył wirus, kliknij [Fix] w celu naprawy danych.

  3. Trwa skanowanie.

  4. Kliknij przycisk [Zakończ].
    Skanowanie danych zostało zakończone.


10. Wejście/ Wyjście.

10.1. Korzystanie z klawiatury.

Klawiatura służy do wprowadzania do komputera tekstu i poleceń.

Opis klawiatury.

Na klawiaturę składają klawisze liter, cyfr oraz innych funkcji specjalnych.

  1. Klawisze funkcyjne: Klawisze funkcyjne umożliwiają wykonanie różnych operacji, zależnie od używanego przez nas systemu operacyjnego i programu.
  2. Klawisze skrótu: Klawisze skrótu są używane w połączeniu z klawiszem Fn w celu szybkiego wykonania uprzednio zdefiniowanych operacji, jak np. przejście w tryb energooszczędny.
  3. Klawisze literowe i numeryczne: Są to klawisze liter, cyfr, znaków specjalnych i spacji.
    Klawisz spacji służy do wstawiania spacji pomiędzy znakami.
  4. Klawisze sterujące kursorem: Służą do poruszania kursorem w kierunku wybranej strzałki.
  5. Klawisze edycyjne: Umożliwiają przesunięcie kursora na początek lub koniec bieżącego wiersza albo w górę lub w dół o stronę.
Klawisze zmieniające i funkcji specjalnych.

  1. Klawisz [Esc]: Klawisz Esc służy do opuszczania programów lub anulowania operacji w programie.
  2. Klawisz [Caps Lock]: Naciśnięcie klawisza Caps Lock blokuje klawiaturę w trybie pisania wielkimi literami.
    Gdy świeci się wskaźnik klawisza Caps Lock, naciskając kombinację klawisza Shift i klawisza znaku literowego można wprowadzać małe znaki literowe.
    When the Caps Lock indicator lights up, you can press another key in combination with Shift to enter the lower case letter for the key.
  3. Klawisz [Shift]: Wciśnięcie i przytrzymanie klawisza Shift, a następnie naciśnięcie innego klawisza powoduje wprowadzenie znaku literowego pisanego wielką literą.
  4. Klawisz [Windows(R)]: Naciśnięcie klawisza Windows wyświetla menu Start.
  5. Klawisz menu skrótów: Klawisz menu skrótów służy do wyświetlenia menu skrótów bieżącego programu.
    (Klawisz menu skrótów pełni taką samą funkcję, jak prawy przycisk myszy.)
  6. Klawisz [Enter]: Naciśnięcie klawisza Enter powoduje wykonanie polecenia lub kończy wiersz.
  7. Klawisz [PrtSc]: Naciśnięcie klawisza PrtSc kopiuje cały widoczny na ekranie obszar i wstawia go do schowka.

Zwróć uwagę:

  • Naciskając klawisz Caps Lock można zablokować klawiaturę w trybie pisania wielkimi/ małymi literami.
    Wskaźnik klawisza Caps Lock świeci się w trybie wielkich liter.
  • Korzystając z kombinacji klawisza Shift i klawisza znaku literowego można wprowadzać wielkie/ małe znaki literowe.
  • Przy korzystaniu z poniższych klawiszy najlepiej jest używać systemu 'Windows XP'.
    • Pokazuje menu pomocy 'Windows XP'.

    • Pokazuje okno 'Wyniki wyszukiwania - Komputery'.

    • Pokazuje okno 'Wyniki wyszukiwania'.

    • Okna na pasku zadań są umieszczone w kolejności ich otwarcia.

    • Zminimalizowane okna znajdują się na pasku zadań.

    • Wyświetla okno 'Włącz'.

  • Wbudowana klawiatura numeryczna.
    • Naciśnięcie kombinacji klawiszy [Fn] i [ScrLk] włącza wbudowaną klawiaturę numeryczną.
      Wskaźnik [Num Lock] zapala się przy włączeniu wbudowanej klawiatury numerycznej, przedstwaionej poniżej.
    • W przypadku podłączenia do Notebooka PC zewnętrznej klawiatury, może ona być używana wyłącznie zgodnie z ustawieniami klawiatury OSD / touch pad. Wskaźnik statusu jest wtedy wyłączony.
    • Jeżeli przy próbe wpisania liter pojawiają się cyfry, naciśnij kombinację klawiszy [Fn] + [Scr Lk(Num Lk)], aby wyłączyć NumLock.

Uwaga
  • Nie rozlewać na klawiaturę wody, soków, kawy, itp. Może to spowodować uszkodzenie komputera i porażenie prądem elektrycznym.


10.2. Klawisze specjalne.

Poniżej przedstawione klawisze specjalne służą do konfiguracji, np. do regulacji jasności ekranu komputera.

[Fn] + [F1] | Klawisz specjalny z funkcją definiowaną przez użytkownika. (Ustawienie dostępne także w OSD.)
[Fn] + [F2] | Klawisz specjalny z funkcją definiowaną przez użytkownika. (Ustawienie dostępne także w OSD.)
[Fn] + [F3] | Klawisz specjalny z funkcją definiowaną przez użytkownika. (Ustawienie dostępne także w OSD.)
[Fn] + [F4] | Powoduje przejście pracy komputera w tryb energooszczędny. (np.: wstrzymanie pracy systemu i tryb uśpiony).
[Fn] + [F5] Jednorazowe naciśnięcie wyłącza touch pad, ponowne naciśnięcie powoduje jego włączenie.
(Uruchomienie touch padu zajmuje 1~2 sekundy. Przed użyciem touch padu odczekaj aż do całkowitego uruchomienia.)
[Fn] + [F6] | Przełącznik Włącz/Wyłącz LAN.
[Fn] + [F7] Wyłącznik monitora.
Jeżeli do komputera jest podłączony monitor zewnętrzny, możesz zmienić wyjście obrazu za pomocą kombinacji klawiszy [Fn] + [F7].
Możesz także przełączać pomiędzy trzema rodzajami trybów wyświetlania: tylko monitor LCD, tylko monitor zewnętrzny, lub oba naraz.
[Fn] + [Delete] | Rozjaśnienie ekranu komputera.
[Fn] + [Insert] | Przyciemnienie ekranu komputera.
[Fn] + [F8] Włącz/wyłącz dźwięk audio.
  • Skrót do pomocy wskaźnika słabej baterii.
[Fn] + [F9] Włącz/Wyłącz ustawienie LCD Auto Brigtness (Automatyczne ustawienie jasności).
Włącz/Wyłącz ustawienie Auto Brigtness (Automatyczne ustawienie jasności). (ON/OFF)
  • Skrót do pomocy wskaźnika słabej baterii.
[Fn] + [F10] | Informacje o systemie.
[Fn] + [F12] | Tryb maksymalnej oszczędności energii. (Tylko z zainstalowanym OSD)
[Fn] + [Num Lk] | Scr Lock
[Fn] + ▶ PgUp
[Fn] + ▶ Home
[Fn] + ▶ PgDn
[Fn] + ▶ End


10.3. Korzystanie z panelu dotykowego (myszy).

Panel dotykowy może być używany jednocześnie z myszą.
Posiada on przycisk przewijania, który działa podobnie do kółka przewijania myszy.

  1. Panel dotykowy TouchPad: służy do poruszania wskaźnikiem.
  2. Przewijanie.
  3. Lewy przycisk: służy do wybrania lub kliknięcia na elemencie.
  4. Prawy przycisk: działa podobnie jak prawy przycisk myszy.
Uwaga
  • Wskazówki dotyczące korzystania z panelu dotykowego.
    • Nie dotykać panelu dotykowego ostrymi lub ostro zakończonymi przedmiotami, ponieważ może to spowodować jego uszkodzenie.
    • Nie zdejmować wierzchniej warstwy panelu dotykowego, ponieważ może to spowodować jego uszkodzenie.
    • Nie obsługiwać panelu dotykowego dwoma palcami, w rękawiczkach lub mokrymi rękoma, ponieważ może on wtedy działać niepoprawnie.
      Obsługa panelu dotykowego brudnym lub tłustym palcem może spowodować jego uszkodzenie.

Przesuwanie kursora na ekranie.

Ustaw palec na touch pad bez naciskania i przesuń nim w kierunku żądanego ruchu kursora.

Zaznaczanie/wybór. (Kliknięcie)

Aby kliknąć przyciskiem, naciśnij jednorazowo lewy przycisk.
Kliknięcie lewym przyciskiem lub delikatne, jednorazowe puknięcie palcem w touch pad powoduje wybór pozycji z menu, ikony na ekranie lub ustawienie kursora w dokumencie.

Kliknięcie podwójne. (Uruchomienie)

Aby kliknąć podwójnie przyciskiem, wciśnij szybko dwa razy lewy przycisk.
Możesz także dwa razy puknąć delikatnie w touch pad.
Podwójne kliknięcie na zaznaczonym pliku .exe lub na ikonie programu powoduje jego uruchomienie.

Przenieś i upuść.

Żeby przenieść obiekt, zaznacz go i przesuń ruszając palcem na touch pad przy wciśniętym lewym przycisku.
Zwolnienie lewego przycisku powoduje upuszczenie przeniesionego obiektu.
Funkcja 'przenieś i upuść' pozwala na przemieszczanie plików w komputerze.
Na przykład: jeżeli chcesz umieścić plik w koszu, ustaw kursor na wybranym pliku, wciśnij lewy przycisk i przytrzymaj, przesuń palec na touch pad przesuwając plik i zwolnij lewy przycisk na ikonie kosza.

Przenieś: Przesuń ikonę trzymając wciśnięty lewy przycisk.

Upuść: Zwolnij lewy przycisk nad ikoną kosza.

Blokowanie kliknięcia.

umożliwia zaznaczenie tekstu lub przeniesienie pliku bez przytrzymywania przycisku myszy lub touchpada.
Po włączeniu ClickLock, przytrzymaj chwilę przycisk myszy lub touchpada i zwolnij go. Otrzymasz taki sam efekt, jak w przypadku przytrzymywania wciśniętego przycisku.
Po przeniesieniu objektu za pomocą funkcji ClickLock, pojedyncze naciśnięcie przycisku powoduje upuszczenie obiektu.
  1. Kliknij i otwórz okno właściwości myszy.

  2. Na pasku przycisków, pod ClickLock, zaznacz okienko Włącz ClickLock.

  3. Kliknij Ustawienia i dostosuj czas wciskania przycisku myszy lub touchpada potrzebny do uruchomienia ClickLock, następnie wybierz OK.

Korzystanie z funkcji przewijania.

TouchPad posiada funkcję przewijania, działającą podobnie do pokrętła przewijania na myszy.
Aby przesuwać wyświetlaną grafikę lub tekst, ustaw palec na prawym marginesie touch pada i przesuwaj nim w górę lub w dół.


11. Setup Systemu.

Ustawienia systemu zapamiętują konfigurację sprzętową komputera w pamięci RAM CMOS.
Ustawienia systemu zawierają informacje takie, jak wielkość i rodzaj twardego dysku, wielkość zainstalowanej pamięci, datę i czas systemowy.

11.1. Uruchomienie setupu systemu.

Ustawianie hasła.
Do uruchomienia wymagane jest hasło.
Zmiana lub usuwanie hasła.
Ustawienia Załaduj optymalne ustawienia.

Uwaga
  • Nie zmieniać samemu ustawień systemowych.
  • Nieprawidłowe ustawienia systemowe mogą być przyczyną błędów w czasie pracy komputera.
  • Menu i domyślne ustawienia fabryczne programu BIOS Setup Utility mogą wyglądać inaczej niż w niniejszym podręczniku.
  • Może tak być na skutek zmian w celu poprawy wydajności systemu.

    • Klawisze używane do ustawienia setupu systemu.

    [Enter]: Wybiera bieżący element.
    [Esc]: Zamyka bieżące okno lub przemieszcza do okna poprzedniego.
    Klawisze sterowania kursorem: Przesuwa w górę, w dół, w lewo i w prawo.
    [+], [-]: Zwiększa i zmniejsza wartość.
    [Page Up]: Przenosi do pierwszego elementu.
    [Page Down]: Przenosi do ostatniego elementu.
    [F10]: Zapamiętuje i opuszcza ustawienia systemowe.

    Zwróć uwagę:

    • Klawisze sterowania kursorem (klawisze strzałek) przesuwają kursor w górę, w dół, w lewo i w prawo.

    1. Włączyć komputer.
    2. Gdy na ekranie ukaże się logo LG, nacisnąć [F2].

    3. Otwiera się okno programu narzędziowego BIOS Setup Utility.

    Zwróć uwagę:

    • Podstawowe.
      • Czas systemu: Aktualne ustawienie czasu w systemie.
      • Data systemu: Aktualne ustawienie daty w systemie.
      • Nazwa Produktu: Nazwa modelu.
      • Rodzaj procesora: CPU wbudowany do komputera.
      • Prędkość procesora: Prędkość przetwarzania danych w CPU.
      • Wersja BIOS: Informacja o wersji BIOS.
      • Wersja KBC: Wersja oprogramowania firmowego klawiatury.
      • Numer UUID: Informacja o numerze UUID.
      • Pri Slave: Informacja o głównym dysku Slave.
      • Sec Master: Informacja o drugim dysku Master.
      • Zasoby pamięci systemu: Podstawowa pamięć systemu.
      • Pamięć rozsz: Rozszerzenie pamięci.
    • Zaawansowane.
      • Dotychczasowy kontroler USB: Służy do stosowania urządzeń USB w DOS-ie.
      • Ekran Diagnostyczny czasu bootowania: Informacja o kolejności bootowania podczas uruchamiania systemu.
      • SATA-Urządzenie 31, Funkcja 2: Ustawia Tryb Sterowania SATA (Seryjna magistrala ATA). Ustawienie IRQ i zakresu we/wy dla kontrolera SATA.
        Zalecamy ustawienia domyślne. (W zależności od modelu, szczegóły ustawień mogą się różnić)
      • Procent naładowania baterii do zatrzymania: Kontroluje stan naładowania baterii w systemie.
      • Sterowanie trybem wentylatorka: Zmienie tryb pracy wentylatorka.
      • Setup klawisza Fn: Ustawia funkcje klawisza Fn.
      • Wake On Lan: Włącza możliwość zdalnego wzbudzenia Notebooka przez sieć.
      • Wykonaj-Wyłącz Bit Capability: Włącza/wyłącza funkcje ochrony danych XP SP2.


11.2. Ustawianie hasła.

Jeśli chcemy chronić ustawienia systemowe przed dostępem nieuprawnionego użytkownika, należy ustawić hasło postępując w sposób opisany poniżej.
Hasło można ustawić w programie BIOS Setup Utility.
Uwaga
  • Jeśli hasło zostanie zapomniane, nie będzie można uzyskać dostępu do systemu.
  • Należy się upewnić, że hasło zostało zapisane w bezpiecznym miejscu, do którego, w razie jego zapomnienia, tylko my możemy się dostać.

Ustalenie hasła administratora.

Hasło chroni komputer przed nieupoważnionymi użytkownikami.
Fabryczne ustawienia domyślne nie zawierają ustawionego hasła.
Hasło administratora zapobiega zmianom ustawień systemowych przez nieuprawnionych użytkowników.

  1. Za pomocą klawiszy strzałek w menu Security wybrać [Set Supervisor Password] i nacisnąć [Enter].

Zwróć uwagę:

  • Hasła administratora można używać do uzyskania dostępu i zmiany parametrów w programie BIOS Setup Utility i wyboru opcji Power on Boot.
    Jeśli komputer ma być używany przez inne osoby, radzimy korzystać z hasła użytkownika.
  3. Po pokazaniu się poniższego komunikatu należy wprowadzić nowe hasło i nacisnąć [Enter].
    Hasło może się składać z liter A - Z i cyfr 0 – 9. Maksymalna długość hasła to 8 znaków.

  4. Ukazuje się następujący komunikat („Zmiany zostały zapamiętane”). Należy nacisnąć [Enter].

  5. Nacisnąć [F10], aby zapamiętać nowe ustawienia.
  6. Gdy ukaże się komunikat („Czy zapamiętać zmiany konfiguracji i wyjść?”), wybrać [Yes] i nacisnąć Enter, aby ponownie uruchomić komputer.

Ustawianie hasła użytkownika.

Hasło użytkownika jest hasłem podrzędnym w stosunku do hasła administratora.
Aby ustawić hasło, które jest wymagane przy włączeniu zasilania komputera, najpierw należy ustawić hasło administratora.
  1. Uruchomić program [BIOS Setup Utility] i za pomocą klawiszy strzałek wybrać menu Security.
  2. Klawiszami strzałek wybrać Set User Password i nacisnąć [Enter].

Zwróć uwagę:

  • W porównaniu z hasłem administratora, hasło wymagane przy włączeniu zasilania komputera daje ograniczony dostęp do dokonywania zmian ustawień w programie BIOS Setup Utility.
  3. Gdy pokaże się poniższy komunikatu, należy wprowadzić nowe hasło i nacisnąć [Enter].
    Hasło może się składać z liter A - Z i cyfr 0 – 9. Maksymalna długość hasła to 8 znaków.

  4. Ukazuje się poniższy komunikat („Zmiany zostały zapamiętane”). Należy nacisnąć [Enter].

  5. Nacisnąć [F10], aby zapamiętać nowe ustawienia.
  6. Gdy ukaże się następny komunikat („Czy zapamiętać zmiany konfiguracji i wyjść?”), wybrać [Yes] i nacisnąć [Enter], aby ponownie uruchomić komputer.

Hasło przy włączaniu komputera.

Podczas włączania komputera (boot), należy podać hasło użytkownika lub administratora, zabezpieczające informacje użytkownika systemu.
  1. Uruchom narzędzie BIOS Setup i wybierz menu Zabezpieczenia przy pomocy strzałek.
  2. Kiedy pojawi się poniższy ekran, wprowadź hasło administratora lub użytkownika.

  3. Zaznacz [Hasło przy uruchomieniu] oraz oznacz jako [Włączone] używając klawiszy + i -.

Ustaw hasło dostępu HDD.

Hasło dostępu HDD ustalane jest na niższym szczeblu, niż hasło administratora.
Przed wprowadzeniem hasła administratora należy ustawić hasło dostępu HDD.
  1. Uruchom narzędzie BIOS Setup i wybierz menu Zabezpieczenia przy pomocy strzałek.
  2. Kiedy pojawi się poniższy ekran, wybierz [Ustaw hasło HDD] używając strzałek i naciśnij [Enter].

  3. Program wyświetli poniższy komunikat. Wprowadź nowe hasło i naciśnij [Enter].
    Hasło powinno zawierać litery A~Z, liczby 0~9. Maksymalna długość hasła to 8 znaków.

  4. Program wyświetli poniższy komunikat. Naciśnij Enter.

  5. Aby zachować zmienione ustawienia, wciśnij [F10].
  6. Kiedy pojawi się poniższy komunikat, wybierz [Tak] i naciśnij [Enter], w celu zrestartowania komputera.


11.3. Zmiana i usunięcie hasła.

Aby zmienić lub usunąć hasło, użytkownik musi wpisać dotychczasowe hasło.
  1. Uruchom BIOS Setup Utility, wpisz hasło i naciśnij [Enter].

Aby zmienić hasło, wykonaj polecenia dla Ustalenia hasła.

Aby zmienić hasło, postępuj tak samo, jak w przypadku jego ustalania.

W celu usunięcia hasła, postępuj zgodnie z poniższymi poleceniami:

  2. Z menu [Zabezpieczenia] wybierz [Ustal Hasło Administratora] używając strzałek, a następnie naciśnij [Enter].

  3. Gdy pojawi się następny komunikat, należy w miejsce za [Enter Current Password] („Podaj aktualne hasło”) wprowadzić aktualne hasło i nacisnąć [Enter].

  4. Następnie bez wprowadzania żadnego hasła po opcjach [Enter New Password] („Podaj nowe hasło”) i [Confirm New Password] („Potwierdź nowe hasło”) należy nacisnąć [Enter].

  5. Po ukazaniu się następującego komunikatu nacisnąć [Enter].

  6. Nacisnąć [F10], aby zapamiętać nowe ustawienia.
  7. Gdy ukaże się następny komunikat („Czy zapamiętać zmiany konfiguracji i wyjść?”), wybrać [Yes] i nacisnąć [Enter], aby ponownie uruchomić komputer.


11.4. Przywracanie fabrycznych ustawień domyślnych.

W razie przypadkowej zmiany ustawień systemowych, postępując w niżej opisany sposób, można przywrócić fabryczne ustawienia domyślne.
  1. Uruchomić program BIOS Setup Utility i za pomocą klawiszy strzałek wybrać [Exit].
  2. Używając klawiszy strzałek wybrać [Load Setup Defaults] („Załaduj ustawienia domyślne”) i nacisnąć [Enter].
  3. Po ukazaniu się poniższego komunikatu („Czy załadować domyślną konfigurację?”) wybrać [Yes] i nacisnąć Enter w celu przywrócenia fabrycznych ustawień domyślnych.

  4. Nacisnąć [F10], aby zachować nowe ustawienia.
  5. Gdy ukaże się następny komunikat („Czy zapamiętać zmiany konfiguracji i wyjść?”), wybrać [Yes] i nacisnąć Enter, aby ponownie uruchomić komputer.

Zwróć uwagę:

  • Boot.
    Ustalenie sekwencji operacji wykonywanych przy włączaniu notebooka.
    • Stacja CD-ROM:Oznacza CD/CD-RW/DVD itp.,
    • Urządzenia zewnętrzne: Są to np. pamięć zewnętrzna SD lub USB,
    • Dysk Stacjonarny: Może to być wbudowany dysk twardy lub pamięć USB,
    • B2 Do Yukon PXE: Umożliwia wzbudzenie systemu przez wbudowany kontroler LAN.
  • Wyjście.
    • Wyjdź i zapisz zmiany: Zapisuje zmiany ustawień, zamyka i uruchamia ponownie system.
    • Wyjdź i zignoruj zmiany: Ignoruje zmiany ustawień, zamyka i uruchamia ponownie system.
    • Przywróć ustawienia domyślne: Przywraca domyślne ustawienia producenta, zamyka i uruchamia ponownie system.
    • Zignoruj zmiany: Nie zapisuje zmian wprowadzonych przez użytkownika.
    • Zapisz zmiany: Zapisuje zmiany wprowadzone przez użytkownika.


12. Przywrócenie Systemu.

12.1. Przywrócenie systemu za pomocą Recovery CD.

Uzywając dysku Recovery CD, dostarczanego razem z notebookiem, możesz przywrócić system na komputerze.
Dostępne są dwie opcje (pełne przywrócenie bez formatowania / pełne przywrócenie po formatowaniu.)

  1. Należy wykonywać kopie zapasowe plików znajujących się na notebooku.
  2. Włóż Recovery CD do stacji CD-ROM i wyłącz komputer.
  3. Włącz ponownie, a kiedy pojawi się komunikat 'Naciśnij dowolny przycisk aby uruchomić z CD', naciśnij [Enter].
  4. Postępuj zgodnie z instrukcjami instalacji systemu operacyjnego Windows.
  5. Po zakończeniu instalacji wyjmij Recovery CD ze stacji dysków, wyłącz i włącz ponownie komputer.
  6. Rozpocznij proces rejestracji postępując zgodnie z poleceniami widocznymi na ekranie.

  7. Po zakończeniu instalacji systemu operacyjnego Windows zainstaluj 'LG Intelligent Update CD' (z płyty instalacyjnej oprogramowania). Umożliwia to korzystanie z wszystkich programów i sterowników urządzeń.


12.2. Aktualizacje Windows XP.

Aby uniknąć wielokrotnych instalacji w systemie,
po zainstalowaniu 'Windows XP' na twardym dysku, zaktualizuj go zgodnie z poniższymi wskazówkami:
  1. Włącz zasilanie komputera, żeby uruchomić 'Windows XP'.
  2. Kliknij [Start], a później [Uruchom].

  3. Włóż Recovery CD do stacji dysków. Wpisz 'D:￦i386￦winnt32.exe/unattend' i kliknij [OK].
    (W podanym przykładzie optyczna stacja dysków jest oznaczona jako D:)

Zwróć uwagę:

  • Przy włączeniu 'winnt32.exe' bez użycia opcji 'unattend', należy wprowadzić dostarczony razem z komputerem klucz programu.
    W takiej sytuacji, konieczna jest rejestracja w okresie do 30 dni.


13. Reinstalacja sterowników.

13.1. Reinstalacja sterowników.

  • Jeżeli używasz 'Windows XP' SP1 lub nowszą wersję systemu, zaleca się instalację sterowników.
  1. Włącz Notebooka i włóż dysk CD [LG Intelligent Update] do stacji dysków optycznych.

Zwróć uwagę:

  • W zależności od modeli, DVD-ROM i DVD-COMBO różnią się pod względem prędkości i innych parametrów.
  • W zależności od modelu, notebook posiada stację DVD-ROM, DVD-COMBO, CD-ROM lub CD-RW.
  2. Pojawi się następujący ekran:
    Wybierz stację dysków, dla której chcesz zainstalować sterownik, i kliknij [Instaluj].
    • W zależności od modelu, mogą pojawić się różne obrazy.

    1. Dostępne sterowniki:
      Dostępne programy:

Zwróć uwagę:

  • Ekran instalacji oprogramowania pokazuje informacje o potrzebnych do zainstalowania sterownikach.
    Przeczytaj informacje i rozpocznij instalowanie.
  3. Wybierz stację dysków, dla której chcesz zainstalować sterownik, i postępuj zgodnie z poleceniami.


14. Zapis / Pamięć.

14.1. Użytkowanie napędu dysków optycznych.

  • W zależności od modelu, urządzenia mogą posiadać różne parametry.
Różne typy modelu są wyposażone w różne napędy dysków optycznych.
(Niektóre modele zawierają napędy CD-ROM, inne napędy combo CD-RW/DVD-ROM.)

Zwróć uwagę:

  • W komputerze znajduje się jedna z następujących stacji dysków:
    • DVD-ROM: Stacja dysków CD.
    • Stacja DVD Combo: Stacja dysków CD i DVD z nagrywarką CD.
    • DVD Super Multi Drive: Stacja dysków CD i DVD z nagrywarką CD i DVD.
      Przystosowana do DVD±R, DVD±RW, DVD RAM.

Wkładanie i wyjmowanie CD.
  1. Włączyć komputer i nacisnąć przycisk wysuwania znajdujący się na napędzie CD-ROM.
  2. Umieścić dysk CD na środku tacki.
    (Etykieta dysku CD musi być zwrócona do góry.)

    1. Otwór awaryjnego użycia eject.
    2. Przycisk Eject optycznej stacji dysków.
    3. Lampka statusu.
  3. Wcisnąć szufladę do napędu CD-ROM.
    • Aby wyjąć CD, powtórz czynności opisane powyżej w punkcie 1 i wyciągnij CD z szufladki CD-ROM.

Zwróć uwagę:

  • Podczas korzystania z napędu CD-ROM lub CD-RW/DVD-ROM należy umieścić komputer na płaskiej powierzchni.
    Gdy powierzchnia nie jest równa, napęd może działać nieprawidłowo.
  • Komputer jest wyposażony w napęd CD-ROM o prędkości x24 lub większej, dlatego przy pierwszym włożeniu dysku CD może być słyszane stukotanie.
  • Należy uważać, aby nie zadrapać powierzchni dysku CD-ROM lub CD-RW/DVD-ROM.
  • Nie wolno czyścić dysków CD-ROM lub CD-RW/DVD-ROM agresywnymi środkami chemicznymi, jak benzen czy rozcieńczalnik do farb.
  • Nie rzucać ani nie uderzać dyskami CD-ROM lub CD-RW/DVD-ROM.
  • Do usuwania kurzu i odcisków palców z dysków CD-ROM lub CD-RW/DVD-ROM używać czystej, miękkiej tkaniny.


14.2. Odtwarzanie płyt dźwiękowych CD.

Korzystanie z programu Windows Media Player.

Programu Windows(R) Media Player można używać do odtwarzania różnych rodzajów plików audio i wideo.
Można odtwarzać i kopiować płyty audio CD, słuchać stacji radiowych nadawanych przez internet, odtwarzać klipy filmowe i słuchać muzyki lub oglądać wideo na stronach sieci Web.
Jeśli posiadamy napęd DVD, można odtwarzać filmy DVD.
Jeśli posiadamy napęd CD-RW, przy użyciu Windows Media Player można skomponować swoją własną muzyczną płytę CD.

Uruchamianie Windows Media Player 1.

Włączyć komputer.
Nacisnąć przycisk wysuwania znajdujący się na napędzie, włożyć dysk CD i zamknąć szufladę napędu.
Wybrać Windows Media Player i kliknąć OK.
Windows Media Player zacznie odtwarzać płytę audio CD.
(Jeśli wybierzemy inny program do obsługi audio CD, to zamiast Windows Media Player ten program będzie odtwarzał płytę CD.)

Uruchamianie Windows Media Player 2.

Nacisnąć Start > Wszystkie programy > Akcesoria > Rozrywka > Windows Media Player.
Po uruchomieniu się Windows Media Player, w menu Plik kliknąć Otwórz i wybrać plik audio lub wideo, który chcemy odtworzyć.


14.3. Nagrywanie danych na CD.

Istnieje możliwość nagrywania danych na CD i tworzenia audio CD.
  1. Włóż pustą płytę CD do stacji dysków.
  2. Wybierz [Otwórz folder CD do zapisu używając Windows Explorera] i kliknij [OK].

  3. Kliknij [Start] > [Mój komputer].
  4. Przenieś plik lub folder do okna stacji CD.
    Kliknij [Zapisz pliki na CD].

  5. Kiedy pojawi się 'Przewodnik nagrywania CD', wpisz nazwę CD i kliknij [Dalej].
    Dane zostaną nagrane na CD.
  6. Kiedy zobaczysz komunikat 'Zakończenie działania przewodnika nagrywania CD', kliknij [Zakończ].
    Ze stacji dysków wysunie się szufladka.


14.4. Użytkowanie Power DVD.

  1. Włożyć dysk DVD do napędu DVD-COMBO i zamknąć szufladę.
    Po otwarciu poniższego okna wybrać Play DVD Play i kliknąć [Ok].

  2. Po włożeniu dysku DVD otworzy się okno wznowienia Auto-Resume, jak pokazano na rysunku.
    Wybrać opcję i kliknąć [Ok].
    Jeśli zaznaczymy pole “Don’t ask me this question again” („Nie pytaj mnie ponownie”), następnym razem okno to nie otworzy się automatycznie, a odtwarzanie będzie przebiegać zgodne z dokonanym wyborem.

  3. Power DVD rozpoczyna odtwarzanie.
    Szczegółowe instrukcje dotyczące korzystania z Power DVD można przeczytać w oknie Główne elementy regulacji z menu Pomoc.

Zwróć uwagę:

  • Jeśli pole “Don’t ask me this question again” („Nie pytaj mnie ponownie”), pozostawimy niezaznaczone, to komunikat będzie pojawiał się przy każdym uruchomieniu Power DVD.
    Po skasowaniu tytułu DVD, przy ponownym odtworzeniu również otworzy się okno z opcjami do wyboru.
  • Kod regionalny można zmieniać tylko 5 razy.
    Po piątej zmianie, kolejna zmiana kodu regionalnego nie jest możliwa.
    Zmieniając kod regionalny, należy robić to z rozwagą.
  • Nie wolno otwierać napędu DVD i wyjmować dysku DVD podczas trwania odtwarzania.
    Może to uszkodzić system lub dysk DVD.


14.5. Obsługa karty rozszerzeniowej.

Karta Express Card.
  1. Wsuń kartę Express Card do gniazdka, w kierunku oznaczonym strzałką, aż usłyszysz zatrzask.

Zwróć uwagę:

  • To safely remove Express Card.
    1. Right-click 'Safely Remove Hardware' icon.
    2. Click 'Safely Remove Hardware'.
    3. Click [Stop] from Safely Remove Hardware.
    4. Click [OK] from Stop a Hardware device.
  • Push the Express Card eject button twice to take out the Express Card from the slot.

Korzystanie z karty 4-w-1 (SD / MMC / Memory Stick / Memory Stick Pro).

Karty 4-w-1 (SD / MMC / Memory Stick / Memory Stick Pro) są często stosowanym urządzeniem do zapisu danych w wielu elektronicznych urządzeniach cyfrowych.

Aparat cyfrowy i PDA (palmtop) przystosowany do karty 4-w-1 umożliwiają łatwe przechowywanie i przesyłanie danych za pomocą kart.
  • SD Memory Card / Memory Stick.
    1. Wsuń kartę SD Memory Card do gniazdka karty 4-w-1, w kierunku oznaczonym strzałką, aż usłyszysz zatrzask.

Zwróć uwagę:

  • Press the SD Memory Card / Memory Stick with the tip of your finger.
    The SD Memory Card / Memory Stick are ejected.
  • To format a memory stick in 'Windows XP'.
    1. Right-click on memory stick drive.
    2. Format screen appears, click [Start].
  • To format memory stick in 'Windows 2000, Me, 98SE'.
    Install Memory Stick Formatter in Software CD.
  • Memory Stick Pro.
    Memory Stick Pro does not supports Memory Stick Formatter in 'Windows XP'.
  • Writing/deleting format is unavailable if the memory stick is locked to write.
  • To delete memory stick after writing/deleting format in 'Windows 2000'.
    It takes about 20 seconds to start because of Windows problem.
  • To use Memory Stick Duo.
    Insert Memory Stick Duo into memory stick adapter, and insert the adapter to the memory stick slot.


14.6. Dodatkowa pamięć RAM komputera.

Podczas używania komputera możesz zwiększyć pojemność pamięci RAM.

Informacja o pamięci.

W komputerze zastosowano DDR (Double Data Rate) 2 SDRAM SO-DIMM (Dual In-Line Memory Module) z 200 bolcami.
Każde gniazdko pamięci umożliwia podłączenie modułu pamięci od 64MB do 1024 MB. maksymalna wydajność komputera wynosi 2 GB RAM.
  • Podczas instalowania lub usuwania modułów pamięci uważaj, aby nie naładować ich prądem statycznym. Może to spowodować uszkodzenie modułów.
  • Sprawdź, czy pamięć, którą chcesz zainstalować, jest taka sama jak zastosowana w komputerze.

Zwróć uwagę:

  • Używaj wyłącznie modułów pamięci odpowiedniego typu (DDR2 SDRAM z 18V).
  • W różnych modelach komputera mogą być zastosowane różne moduły pamięci.
  • W porównaniu z typowymi modułami, pamięć DDR2 posiada wyższą wydajność przekazu danych; różni się też kształtem.

    • DDR2 SDRAM.

    SDRAM.

Uwaga
  • Przed rozłożeniem komputera w celu jego rozbudowania, wyłącz zasilanie, odłącz przewód zasilania, przewód telefoniczny i wyjmij baterię.
  • Istnieje ryzyko porażenia elektrycznego lub pożaru.
    Jeżeli niezbędne jest otwarcie obudowy komputera, skontaktuj się z działem obsługi klienta.
Dostępne moduły pamięci. PC2 3200/PC2 4200 DDR2 SDRAM SO-DIMM 400MHz/533MHz

Kupowanie modułów pamięci.

Pamiętaj, aby nabyć moduły pamięci odpowiedniego typu dla Twojego komputera.
  • Typ: PC3200/PC4200 DDR2 SDRAM SO-DIMM 400MHz/533MHz.
  • Prędkość: 400MHz(200MHz×2), 533MHz(266MHz×2).
  • Pojemność: 128MB, 256MB, 512MB, 1024MB.
Installing memory.

W różnych modelach komputerów konfiguracja płyty głównej, gniazdo pamięci i moduły pamięci mogą wyglądać inaczej.
  1. Odkręć 2 śruby znajdujące się pod spodem Notebooka i zdejmij obudowę.

Zwróć uwagę:

  • Przed zdjęciem pokrywy zamknij komputer, usuń adapter AC i baterię i odłącz wszystkie urządzenia i przewody od komputera.
  2. Ustaw kość pamięci równolegle do szczeliny.

  3. Wkładaj pamięć do szczeliny do chwili, kiedy usłyszysz zatrzask.

Uwaga
  • Używaj tylko modułów pamięci LG.
    Inne moduły pamięci mogą spowodować uszkodzenie komputera.
  4. Po zainstalowaniu pamięci, zamknij obudowę.

  5. Jeżeli podczas uruchamiania komputera pojawi się komunikat błędu pojemności pamięci, naciśnij klawisz [F2] aby zapisać zmiany.

Zwróć uwagę:

  • Przed ponownym uruchomieniem komputera sprawdź, czy zainstalowałeś pamięć o odpowiedniej pojemności.
    Jeżeli jest inaczej, zainstaluj ponownie moduł pamięci.


15. Specifications.

15.1. Dane techniczne.

Procesor.
  • Procesor Intel Pentium M z 2MB L2 Cache.
    • CPU nie może być wymieniana ani modyfikowana.
      W zależności od typu modelu, komputer może posiadać inny procesor CPU.
Pamięć podstawowa.
  • Wbudowana: 256MB, 512MB lub 1GB DDR2 SDRAM SO-DIMM.
  • Maksymalna: 1024MB dla każdego gniazdka i 2048MB łącznie.
  • Rodzaj pamięci: DDR2 SDRAM SO-DIMM (128MB, 256MB, 512MB, i 1024MB).
BIOS ROM.
  • ROM: 8Mbit.
Urządzenia zapisu danych:
  • Twardy dysk 2,5". (SATA / PATA)
    • W zależności od modelu, stacje mogą posiadać różne parametry.
  • Gniazdko karty SD Memory Card.
  • Memory Stick.
  • Wejście na kartę typu express.
  • Napędy DVD-ROM, DVD/CD-RW COMBO, DVD+/-RW.
    • W zależności od modelu, stacje mogą posiadać różne parametry.
Certyfikat Technologii Antypirackiej.
  • U.S Patent Nos.4,631,603;4,577,216;4,819,908;4,907,093;5,315,448;i 6,516,132.
    Microvision. Produkt został wyposażony w technologię antypiracką, chroniącą amerykańskie prawo patentowe i inne przepisy w zakresie własności intelektualnej należącej do Microvision i wszelkich innych właścicieli praw autorskich. Użycie technologii antypirackiej należy przedstawić firmie Microvision do zatwierdzenia.
    Firma Microvision przeprowadza ścisłą kontrolę przed wydaniem pozwolenia.
    Zabrania się likwidacji technologii.
LCD.
  • 14.1": XGA+(1024*768) TFT Color LCD.
  • 15": XGA+(1024*768) TFT Color LCD lub SXGA+(1400*1050) TFT Color LCD.
Zewnętrzne interfejsy we/wy.
  • Przewód do zewnętrznego monitora VGA.
  • Wejście na kartę typu 4-w-1.
  • Gniazdko mikrofonu.
  • Wbudowany mikrofon.
  • 4 porty USB 2.0.
  • Wejście na RJ11 (Modem.)
  • Wejście na RJ45 (LAN)
  • Wejście IEEE 1394.
  • Gniazdko S-VIDEO.
  • Wejście słuchawek / S/PDIF.
  • Przewód AC.
Ekran.
  • ATI Mobility RADEON X600.
  • Intel 915GM Intergrated Graphics Controller.
  • Pamięć Video (Pojemność:64MB/128MB)
    • W zależności od modelu, stacje mogą posiadać różne parametry.
Dźwięk.
  • C-Media High Definition Audio Codec(CMI9880L).
  • Wbudowane głośniki stereo.
MODEM.
  • Agere System HDA Modem.
  • Wejście RJ11.
LAN.
  • Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller.
  • Marvell Yukon 88E8036 10 / 100 base Ethernet Controller.
  • Wejście RJ45.
    • W zależności od modelu, urządzenia mogą posiadać różne parametry.


15.2. Dane techniczne zasilania.

AC Adapter (Dowolny woltaż).
  • Woltaż: 90W.
  • Wejście: AC 100 ~ 240V, 1.5A, 50 ~ 60Hz.
  • Wyjście: DC 19V, 4.74A.
Uwaga
  • Do komputera stosuj tylko odpowiedni adapter napięcia.

Bateria (Litowo-jonowa).
  • DC 11.1V, 4800mAh (6ogniw),7200mAh (9ogniw-opcja).
  • W temperaturze pokojowej, poniżej 3 godzin (6ogniw) lub 4 godziny (9 ogniw), z wyłączonym zasilaniem (9.6 ~ 40 °C/ 49.28 ~104 °F).
  • W niskiej temperaturze, poniżej 32 godzin (0 ~ 9.6 °C/ 32 ~ 49.28 °F).

Zwróć uwagę:

  • Nie ładować baterii w temperaturze poniżej 0 stopni C (32 °F).
  • Wskazana powyżej wartość dotyczy temperatury wewnątrz akumulatora.
  • temperatura otoczenia może się od niej różnić.
  • Powyżej 3 godzin. (Battery Mark(TM) V4.0.1)
Środowisko operacyjne/przechowywania.
  • Temperatura działania: 10℃~35℃.
  • Wilgotność otoczenia: 20%Wwz.~80%Wwz.
  • Temperatura przechowywania: -10℃~60℃.
  • Wilgotność przy przechowywaniu. 10%Wwz.~80%Wwz.


Instrukcja obsługi - LM60/70

Instrukcja obsługi

Model : LM60/70