Safety information.

Информация относительно безопасности.

Благодарим Вас за использование продукции компании LG.
Компания LG произвела и протестировала данный продукт для того, чтобы предоставить Вам надежную вычислительную среду.
Пожалуйста, прочтите внимательно данное руководство перед тем, как приступить к использованию компьютера.

Приведенные ниже знаки призваны обратить внимание на особенности и на действия, потенциально небезопасные для пользователя.
Аккуратно следуйте инструкциям, чтобы уменьшить опасность получения травмы или повреждения оборудования.

Предупреждение: В случае невыполнения указаний возможна немедленная смерть или серьезные травмы.

Предостережение: В случае невыполнения указаний возможны легкие или средней тяжести травмы и/или повреждения продукта.

Microsoft, MS, MS-DOS и Windows являются торговыми марками корпорации Microsoft в Соединенных Штатах и/или в других странах.

"Memory Stick" and [image] are trademarks of Sony Corporation.

является торговой маркой компании LG.

Copyright 2005 LG Electronics, Inc., DigitalMate Co., Ltd.
Информация в данном руководстве может содержать технические неточности или типографские опечатки.
Иллюстрации в данном руководстве служат для демонстрации и могут отличаться от фактического продукта.
Компания LG оставляет за собой право вносить улучшения и/или изменения в данный продукт без специального уведомления.
Воспроизведение части или всей информации из данного руководства без письменного разрешения запрещено.
Ваш компьютер удовлетворяет стандартам безопасности и требованиям по использованию радиочастоты той страны и региона, в котором имеется разрешение для беспроводного использования.


Как пользоваться этим руководством.

  1. Панель инструментов.
    Hide (Скрыть): Отображает и показывает окно обзора.
    Back (Назад): Переход к предыдущей странице.
    Forward (Вперед): Переход к предыдущей странице после использования кнопки Back (Назад).
    Home (Домашняя страница): Переход к первой странице.
    Print (Печать): Отдает команду печати.
    Options (Параметры): Используйте эту кнопку для просмотра меню параметров.
    Help (Справка): Переход к странице "Как пользоваться этим руководством".
  2. Окно обзора.
    Contents (Содержание): [Contents] отображает разные темы, чтобы помочь Вам выбрать детали определенных вопросов.
    Щелкните дважды на каждой закладке для просмотра деталей.
    Search (Поиск): [Search] (Поиск) поможет Вам найти определенную тему с помощью ключевого слова.
    Favorites (Избранное): [Favorites] (Избранное) дает Вам возможность сохранить избранные темы.
    Это облегчает последующий поиск тем, которые Вы искали ранее.

  3. Главное окно.
    Главное окно, расположенное в правой рамке, отображает описание каждой темы.
  4. Для использования глоссария этого руководства см. Help and Support ("Справка и поддержка").
    Щелкните здесь, чтобы перейти к [Help and Support] ("Справка и поддержка") .


1. Важные правила техники безопасности.

Выполнение данных правил техники безопасности гарантирует исправность продукта в течение многих лет.
Установите компьютер на плоской устойчивой поверхности.
(Компания LG не несет ответственности за проблемы и повреждения, возникающие вследствие неправильного использования компьютера или использования компьютера в небезопасной среде).

1.1. Выбор рабочего места.

Предупреждение
  • Не работайте с компьютером вблизи воды; например, в ванной или около бассейна.
  • а также существует опасность поражения электротоком.
    Работайте с компьютером при температуре от 50 до 95 ˚F (от 10 до 35 ˚C) при относительной влажности от 20 до 80%.
  • Утилизируйте упаковочные материалы, такие как десикант и полиэтиленовые пакеты.
    Дети могут проглотить десикант или испытать удушье от полиэтиленовых пакетов.

Внимание
  • Обеспечивайте чистоту и отсутствие пыли на Вашем вычислительном оборудовании. Иначе возможно загрязнение и выход компьютера из строя.
    Не допускайте воздействия на компьютер электромагнитных полей.
  • Не располагайте компьютер вблизи электрических устройств, таких как динамики, которые могут генерировать сильные электромагнитные поля.
    Результатом воздействия электромагнитного поля может явиться потеря данных на жестких дисках и/или повреждение LCD.
  • Не закрывайте отверстия вентилятора и обеспечивайте достаточно места вокруг компьютера для вентиляции.
    Перегрев компьютера может привести к возникновению пожара и получению травм.


1.2. Использование аккумуляторной батареи.

Предупреждение
  • Используйте только батарею, рекомендованную компанией LG.
    Использование батареи другого типа может привести к взрыву.
  • Держите металлические предметы, такие как ключи или скрепки, на безопасном расстоянии от батареи.
    Предметы, проводящие электричество, могут привести к короткому замыканию батареи и привести к пожару и/или травмам.
  • Держите батарею на безопасном расстоянии от источника тепла.
    В противном случае, существует опасность взрыва или возгорания.
  • Не закорачивайте полюсы батареи.
    В противном случае, может произойти взрыв.
  • Не подвергайте батарею воздействию температур выше 140 oF (60 oC).
    В противном случае, существует опасность взрыва или возгорания.
  • Держите батарею на безопасном расстоянии от детей.
    В противном случае, имеется опасность получения травм и повреждения батареи.
  • Не подвергайте батарею воздействию воды.
    Существует опасность возникновения пожара или повреждения батареи.
  • Будьте внимательны в обращении с острыми частями скобы батареи.
    Существует опасность получения травмы.
  • Закрепляйте замок ноутбука с нижней стороны.
    Существует опасность повреждения батареи.


1.3. Замена и утилизация резервной (запасной) батареи.

Предупреждение
  • Неправильная замена батареи может привести к их взрыву.
  • Литиевая батарея содержит литий и при неправильной эксплуатации или замене может привести к взрыву.
  • Для замены используйте только соответствующий тип батарей.


1.4. Подключение к источнику питания переменного тока.

Предупреждение
  • Не используйте имеющие люфт или поврежденные разъемы питания.
    Существует опасность поражения электротоком или возникновения пожара.
  • Используйте заземленные должным образом розетки.
    Подключение компьютера к розетке без надлежащего заземления может привести к поражению электротоком и повреждению Вашего компьютера.
  • Не трогайте разъем питания влажными руками.
    Это может привести к поражению электротоком.
  • При отсоединении шнура питания от розетки держитесь за корпус разъема.
    Существует опасность возникновения пожара и повреждения компьютера.
  • Использовать компьютер следует при указанном напряжении/токе.
    Подача несоответствующего напряжения/тока может привести к поражению электротоком, возникновению пожара и/или повреждению компьютера.
  • Если Вы услышите шум в шнуре питания или в розетке, немедленно отключите компьютер и обратитесь за помощью в службу поддержки.
    Имеется опасность возникновения пожара или поражения электротоком.
  • Убедитесь в том, что разъем питания плотно прилегает к электрической розетке.
    Неплотное прилегание может привести к пожару.
  • Не перегибайте шнур питания и не кладите поверх него тяжелые предметы.
    Не позволяйте детям и животным повреждать шнур питания.
  • Поврежденный шнур питания может привести к поражению электротоком или возникновению пожара.
    Шнур питания и разъем должны содержаться в чистоте. Иначе может возникнуть воспламенение.
  • При попадании постороннего предмета или жидкости в компьютер или адаптер необходимо вынуть шнур питания, батарею и все остальные кабели из компьютера, а затем обратиться за помощью в службу поддержки.
    Существует опасность поражения электротоком, возникновения пожара или повреждения компьютера.
  • Перед чисткой компьютера отключите от него шнур питания, батарею и все остальные кабели.
    Существует опасность поражения электротоком или повреждения компьютера.


1.5. Использование компьютера.

Предупреждение
  • Для чистки компьютера используйте мягкое моющее средство или продукты для чистки компьютеров.
    Перед использованием компьютера убедитесь в том, что он полностью высох.
  • Эксплуатация влажного компьютера может привести к поражению электротоком или к возникновению пожара.
  • Во время грозы отключайте от компьютера шнур питания, телефонный провод и кабель LAN.
    Имеется опасность поражения электротоком или возникновения пожара.
  • Не ставьте на компьютер воду, химикаты или какую-либо жидкость.
    Любая жидкость, попадая внутрь компьютера, может привести к поражению электротоком, возникновению пожара или повреждению компьютера.
  • Не подключайте модем напрямую к многоканальному телефону.
    Существует опасность возникновения пожара или повреждения компьютера.
  • Если Вы уронили компьютер, удалите шнур питания и батарею, а затем обратитесь для проверки в службу поддержки.
    Существует опасность поражения электротоком или возникновения пожара.
  • Не кладите на компьютер зажженные свечи или сигареты.
    Может возникнуть воспламенение.
  • Если Вы видите дым или чувствуете запах дыма из компьютера или адаптера, выключите компьютер, выньте шнур питания, а затем обратитесь за помощью в службу поддержки.
    Может возникнуть воспламенение.
  • Флюоресцентная лампа LCD содержит ртуть.
    Избегайте непосредственного контакта с жидкостью из поврежденного LCD.
    При попадании в глаза или на другие части тела промойте их несколько раз чистой водой.
    В случае изменения самочувствия немедленно обратитесь к доктору или к лицу, ответственному за охрану здоровья.

Внимание
  • Не кладите предметы, такие как ручка или скрепка, на клавиатуру.
    Если Вы закроете крышку LCD с предметом, находящимся на клавиатуре, Вы можете повредить или сломать LCD.
  • Не трогайте и не царапайте LCD острыми предметами.
    LCD может быть поврежден.
  • Выключайте компьютер перед тем, как закрыть крышку LCD.
    Иначе компьютер может перегреться и будет поврежден или выйдет из строя.
  • Не оказывайте чрезмерного давления на LCD.
    LCD сделан из стекла и чрезмерное усилие может сломать его.
  • Следуйте инструкциям, приведенным в руководстве пользователя.
    Существует опасность повреждения компьютера.
  • Не вставляйте посторонние предметы в гнездо карты PC.
    Существует опасность поражения электротоком или травмы.
  • По завершении какого-либо осмотра или ремонта попросите технического специалиста сервисной службы выполнить проверку с точки зрения безопасности.
    Игнорирование проверки с точки зрения безопасности может привести к поражению электротоком или возникновению пожара.
  • Используйте беспроводную LAN на расстоянии не менее 5м от микроволновой печи или плазменной лампы.
    При использовании беспроводной LAN возле плазменной лампы используйте каналы 11, 12 или 13.
    В противном случае, соединение может не установиться или оказаться медленным.
  • Не располагайте компьютер вблизи источника тепла.
    Компьютер может выйти из стоя, а также существует опасность возникновения пожара.
  • При подключении внешнего устройства убедитесь в том, что разъем устройства и порт на компьютере являются однотипными.
    Имеется риск повреждения компьютера.
  • Не используйте поврежденные компакт-диски и дискеты.
    Имеется риск повреждения компьютера.
  • Не вставляйте никаких объектов в вентиляционные отверстия.
    Имеется риск поражения электрическим током.


1.6. Обновление компьютера.

Предупреждение
  • Перед разборкой компьютера отключите питание и отсоедините шнур питания, телефонный провод и батарею.
  • Существует опасность поражения электротоком или возникновения пожара.
    Если требуется открыть крышку компьютера, обратитесь в службу поддержки за помощью.
  • Храните винты и прочие мелкие детали подальше от детей.
    Дети могут подавиться винтом и другими мелкими деталями.
    проглотил мелкую деталь, нужно обратиться за медицинской помощью.

Внимание
  • Не пытайтесь разбирать или модифицировать компьютер без консультации службы поддержки.
    Это может привести к поражению электротоком.
  • Заменяйте детали только на одобренные LG.
    Существует риск возникновения пожара и повреждения компьютера.
  • Консультируйтесь со службой поддержки перед подключением и использованием компьютера с каким-либо продуктом, не являющимся продуктом LG.
    Имеется риск повреждения компьютера.


1.7. Транспортировка и хранение компьютера.

Внимание
  • Перед перемещением компьютера выключите питание и отсоедините все кабели.
    Вы можете споткнуться о незакрепленные кабели и упасть.
  • Во время путешествия на самолете следуйте инструкции авиакомпании.
    Использование компьютера на борту самолета может привести к несчастному случаю на авиалинии.
  • Не путешествуйте с открытым дисплеем LCD.
  • Не повергайте компьютер воздействию прямых солнечных лучей в замкнутом пространстве, например, в машине.
    Длительное воздействие высоких температур может привести к выходу компьютера из строя, а также стать причиной пожара.


1.8. Предотвращение потери данных (обращение с накопителем на жестких дисках).

Внимание
  • Будьте осторожны при обращении с накопителем на жестких дисках.
    Накопитель на жестких дисках является очень чувствительным к любым физическим воздействиям.
    Всегда делайте резервные копии данных.
    Компания LG не несет ответственности за потерю данных в результате действий пользователя.
  • Данные на накопителе на жестких дисках или сам накопитель могут быть повреждены в следующих случаях:
    1. Воздействие физического удара при разборке или установке компьютера.
    2. Компьютер повторно запущен (перезагружен), например, при нарушении подачи электроэнергии, во время работы накопителя на жестких дисках.
    3. Воздействие вируса.
    4. Выключение компьютера во время работы.
    5. Воздействие физического удара во время работы накопителя на жестких дисках.
  • Для предотвращения потери данных вследствие повреждений накопителя на жестких дисках всегда делайте резервные копии данных.
    Компания LG не несет ответственности за потерю данных.


1.9. Эргономическая информация.

Предупреждение
  • Отрегулируйте положение дисплея, чтобы избежать бликов и отражений от верхнего света.
  • Верхняя часть дисплея должна находиться на уровне глаз или ниже.
  • Держите голову и шею в вертикальном положении.
  • Держите предплечья, запястья и кисти рук в горизонтальном положении.
  • Отрегулируйте стул, чтобы Ваши руки и кисти находились в удобном положении.
  • Работа за компьютером в одной и той же позе в течение длительного периода времени может причинить Вам неудобство.
  • Во время работы с компьютером делайте короткие частые перерывы.
    Рекомендуется работать за компьютером не более 2 часов в день.
  • Для уменьшения мышечного дискомфорта рекомендуется периодически потягиваться.
  • Перед тем, как использовать наушники, проверьте, не слишком ли высок уровень громкости.
  • Не используйте наушники в течение длительного периода времени.


1.10. Для пользователей в Австралии.

Предупреждение
  • Из соображений безопасности подключайте только оборудование с меткой соответствия телекоммуникационным стандартам.
    Это относится к оборудованию заказчика, прошедшему предварительную маркировку или сертификацию.


1.11. Соответствие требованиям и стандартам в отношении лазерных устройств.

В компьютере может быть установлен привод оптических дисков, такой как привод CD-ROM, CD-RW или DVD-ROM, который является лазерным устройством.
На корпусе привода размещается этикетка с обозначением классификации устройства, показанным ниже.

CLASS 1 LASER PRODUCT
LASER KLASSE 1
LUOKAN 1 LASERLAITE
APPAREIL A LASER DE CLASSE 1
KLASS 1 LASER APPARAT

Привод сертифицирован производителем на соответствие правилам Свода федеральных правил 21 Министерства здравоохранения и социального обеспечения (DHHS 21 CFR), подпункт J, к лазерным устройствам класса I на день изготовления.

В других странах привод сертифицирован на соответствие требованиям IEC825 и EN60825 к лазерным устройствам класса 1.

Предупреждение
  • Не открывайте блок оптического привода: внутри него нет компонентов, требующих регулировки или обслуживания пользователем.
    При использовании средств управления, регулировок или выполнении процедур, отличных от предписанных, можно подвергнуться воздействию опасного излучения.


2. Краткий обзор.

2.1. Краткий обзор.

В поставку CLODi входят следующие комплектующие.
Сверьте комплектующие, перечисленные в этом списке, с комплектующими в коробке.
Вид некоторых комплектующих может отличаться от приведенного на рисунках.
  • Технические характеристики 14.1-дюймового или 15-дюймового ноутбуков могут отличаться в зависимости от модели.

LM60 14.1-дюймовый ноутбук PC

LM70 15-дюймовый ноутбук PC

Руководство по установке

Батарея

шнур питания

адаптер переменного тока

Установочный компакт-диск с программным обеспечением

Телефонный шнур

Восстановительный компакт-диск

9-элементная батарея
(*Дополнительно)

Примечание:

  • Батарея является расходуемым компонентом.
  • Рабочая емкость и оставшийся срок службы батареи сокращаются по мере ее использования.
  • Упомянутые ниже функции поддерживаются не всеми изделиями.
    IEEE1394 / беспроводная LAN (Wireless LAN) / Карта памяти SD / порт S-Video / порт IrDA

Внимание
  • Для очистки компьютера используйте чистящие средства, разработанные специально для компьютерного оборудования.
    Использование химических абразивов таких, как растворитель, бензин, алкоголь, может вызвать выход компьютера из строя.


2.2. Компоненты (LW60/70).

2. Краткий обзор.

2.2. Компоненты (LM60/70).

Знание компонент и их функций способствует более легкому и полноценному использованию компьютера.
  • Технические характеристики 14.1-дюймового или 15-дюймового ноутбуков могут отличаться в зависимости от модели.
Вид спереди.

  1. Выключатель электропитания.
  2. Кнопка уменьшения громкости.
  3. Кнопка увеличения громкости.
  4. Кнопка выключения звука.
  5. Встроенный микрофон.
  6. Встроенные динамики.
  7. Кнопка сенсорной панели.
  8. Сенсорная панель.
  9. Клавиатура.
  10. Жидкокристаллический дисплей.
  11. Беспроводная локальная сеть (*дополнительно).
Чтобы открыть панель дисплея.
  1. Нажмите кнопку защелки вправо -1.
  2. и поднимите панель ЖК-дисплея - 2.
  • Установите угол наклона панели дисплея в удобное положение.

Вид сзади.

  1. Разъем S-VIDEO.
  2. Разъем для подключения модема.
  3. Разъем подключения LAN (Беспроводная локальная сеть).
  4. Разъем электропитания.
  5. Отверстие для ключа безопасности.
  • Отверстие для ключа безопасности
    Пользователь может вставить специально приобретенный замок цепи в отверстие для ключа безопасности и присоединить цепь к неподвижному объекту с целью предотвращения кражи.
Вид слева.

  1. Разъем USB (Universal Serial Bus - Универсальная последовательная шина)
  2. Вентиляционные отверстия.
  3. Разъем VGA.
  4. Гнездо наушников.
  5. Гнездо микрофона.
  6. Гнездо карты "4 в 1"
  7. Гнездо карты Express.
  8. Разъем IEEE 1394.
  9. Кнопка извлечения карты Express.
Вид справа.

  • Технические характеристики 14.1-дюймового или 15-дюймового ноутбуков могут отличаться в зависимости от модели.
  1. Дисковод оптического диска.
  2. Отверстие экстренного извлечения.
  3. Кнопка извлечения дисковода оптического диска.
  4. Разъем USB (Universal Serial Bus - Универсальная последовательная шина)
  • Отверстие экстренного извлечения
    Вставьте в это отверстие тонкий и твердый острый предмет, и Вы сможете открыть лоток дисковода вручную.

Примечание:

  • Одновременное нажатие кнопок увеличения и уменьшения громкости выключает звук.
  • Приводы DVD-ROM, DVD-COMBO, CD-ROM и CD-RW встраиваются в зависимости от модели.


2.3. Status indicators.

2. Краткий обзор.

2.3. Индикаторы состояния.

  1. Caps lock
    • Индикатор Caps lock включается при нажатии клавиши Caps lock.
      Если индикатор включен, можно набирать заглавные буквы без нажатия клавиши Shift.
  2. Num lock
    • Индикатор Num lock включается при нажатии комбинации клавиш Fn и Num lock.
      Если индикатор включен, возможно использование цифровых клавиш на встроенной цифровой клавиатуре.
      (Чтобы использовать цифровые клавиши, необходимо активизировать опцию Internal Keypad в меню Advanced в BIOS Setup Utility.)
  3. Индикатор Wireless activity
    Индикатор Wireless activity отображает следующее.
    • Выключен: Беспроводная локальная сеть выключена.
    • Мигает (3-4 секунды): Осуществляется поиск точки доступа для соединения с беспроводной локальной сетью.
    • Мигает (короткий интервал): Включена передача даных через беспроводную локальную сеть.
  4. Питание переменного тока
    Индикатор питания включается, когда шнур питания подсоединен к компьютеру.
  5. Питание
    Индикатор состояния питания отображает следующие состояния компьютера.
    • Зеленый: Компьютер включен.
    • Выключен: Компьютер выключен или в спящем режиме.
    • Мигает: Компьютер в режиме ожидания.
  6. Батарея
    Индикатор состояния батареи отображает следующие состояния батареи.
    • Зеленый: Компьютер подключен к адаптеру переменного тока, при этом происходит подзарядка.
    • Выключен: Батарея полностью заряжена ИЛИ компьютер не подключен к адаптеру переменного тока.
    • Мигает: Заряд батареи составляет менее 10% полной емкости.
      • Индикатор низкого заряда батареи мигает так, как пользователь определил в 'Battery Miser'.
  7. Устройство в использовании
    Индикатор использования устройства включается, когда данные записываются или считываются жестким диском или устройством оптического привода.


3.1. Using the battery pack.

3. Основы.

3.1. Использование аккумуляторной батареи.

Для обеспечения компьютера питанием необходимо использовать либо адаптер переменного тока, либо аккумуляторную батарею.
В этом разделе описано использование основных функций вашего компьютера.
Прочитайте этот раздел, прежде чем использовать свой компьютер.
Адаптер переменного тока можно использовать с источником питания 110~220 переменного тока.
Перед первым использованием аккумуляторную батарею нужно полностью зарядить.
  1. Поверните компьютер таким образом, чтобы разъем для батареи был направлен вверх, а затем присоедините аккумуляторную батарею.
    Выровняйте аккумуляторную батарею с отверстиями в батарейном отсеке компьютера.

Внимание
  • Используйте только аккумуляторные батареи, рекомендованные компанией LG.
    Существует риск взрыва.
  2. Осторожно вставляйте аккумуляторную батарею в ее отсек, пока не услышите щелчок.
    Зафиксируйте аккумуляторную батарею на месте, подвинув защелку 2 в направлении, показанном на рисунке.
    Фиксатор батареи 3 срабатывает автоматически.

 Внимание
  • Перед заменой аккумуляторной батареи нужно обязательно выключить компьютер.
    Аккумулятурную батарею можно вынуть тогда, когда защелка батареи 2 не находится в положении фиксации.
  3. Откройте ЖК-панель и включите ноутбук.
  4. Проверьте индикатор состояния батареи.
    Если индикатор состояния акумулятора мигает, зарядите свой компьютер с помощью адаптера переменного тока.

  5. Подвиньте защелки батареи 1 и 2 в направлении, показанном стрелочками, чтобы разблокировать батарею, а затем выньте батарею.

Внимание
  • Когда Вы не используете компьютер, выньте акумуляторную батарею.
    Существует риск саморазрядки и повреждения компьютера.

Примечание:

  • Аккумуляторная батарея имеет следующие особенности.
    Саморазрядка:Батарея постепенно уменьшает свой заряд, даже если она не используется.
    Периодические полные разрядка/подзарядка:Частая повторная подзарядка батареи может уменьшить продолжительность функционирования батареи.
    Для улучшения емкостных свойств батареи следует производить полную разрядку и полную подзарядку один раз каждые 30 ~ 60 дней.
    Следует использовать батарею пока ее заряд не станет низким, затем выполнить полную подзарядку батареи.
  • Чтобы использовать батарею безопасно и эффективно,
    1. Не допускайте короткого замыкания батареи.
    2. Не располагайте батарею вблизи источника нагревания или огня.
    3. Храните батарею при комнатной температуре. (32 ~140 °F/0 ~ 60 °C)
    4. Не разбирайте батарею.
    5. Не подвергайте батарею воздействию воды.
    6. Храните батарею в недоступном для детей месте.
    7. Если температура батареи становится ниже 50°F (10°C), происходит "капельная" подзарядка.
  • Полная подзарядка батареи при "капельной" подзарядке может продолжаться до 32 часов.


3.2. Using the AC adapter.

3. Основы.

3.2. Использование адаптера переменного тока.

Для обеспечения питания компьютера требуется адаптер переменного тока или батарея.
Адаптер переменного тока может использоваться с источником переменного тока 100~240В.
Используйте только тот адаптер переменного тока, который поставляется вместе с компьютером.
Использование любого другого адаптера может повредить компьютер.

  1. Подключение адаптера переменного тока к розетке. (100~240V)
    Присоедините к адаптеру шнур питания, а затем подключите другой конец шнура к розетке переменного тока.
  2. Подключение адаптера переменного тока к гнезду переменного тока.
    Присоедините кабель адаптера переменного тока к гнезду питания в задней части компьютера.

Примечание:

  • На переключатель питания и кнопки увеличения/уменьшения громкости нанесено специальное покрытие для защиты от статического электричества.
  3. Откройте панель дисплея и отрегулируйте угол ее наклона для удобного обзора.
  4. Включите компьютер, переведя переключатель питания в соответствующее положение.

Предупреждение
  • Не перегружайте штепсельную розетку подключением большого количества устройств.
    Перегруженная штепсельная розетка может вызвать пожар или поражение электротоком.
  • Не прикасайтесь мокрыми руками к шнуру питания и к штепселю.
    В противном случае, может произойти поражение электротоком.
    Подключите один конец шнура питания к адаптеру переменного тока, после чего подключите другой конец шнура к штепсельной розетке.


3.3. Turning the power on and off.

3. Основы.

3.3. Включение и выключение питания.

Перед включением компьютера убедитесь, что подключен адаптер переменного тока или батарея заряжена.

Включение компьютера
  1. Нажмите на кнопку защелки справа 1 и поднимите панель дисплея 2.
  2. Нажмите выключатель питания.
  3. Нажатие выключателя питания активизирует процедуры самодиагностики; после чего появляется начальный кадр Windows(R) XP.
  4. Вы должны зарегистрировать Вашу копию 'Windows XP' при первом включении компьютера.
    Процедура регистрации может быть различной в зависимости от модели, но эти различия не влияют на использование компьютера.
    1. Через секунду на экране появится 'Добро пожаловать в Microsoft Windows!'.
      Щелкните [Далее].

    2. На экране появится 'Лицензионное соглашение'.
      Обязательно прочитайте соглашение, выберите 'Да, я согласен', и нажмите [Далее].

    3. На экране появится 'Вы готовы зарегистрироваться в Microsoft?'.
      Выберите 'Нет, не в этот раз' и щелкните [Далее].
    4. После того, как на экране появится сообщение 'Справка о защите Вашего ПК', выберите 'Установить защиту моего ПК сейчас с помощью включения Автоматических обновлений', а потом нажмите [Далее].

    5. На экране появится 'Каково имя этого компьютера?'.
      Введите имя и описание Ващего компьютера и нажмите [Далее].

    6. На экране появится 'Пользователи компьютера'.
      Введите имена пользователей и щелкните [Далее].

    7. На экране появится 'Спасибо!'.
      Щелкните [Готово] для завершения процесса регистрации.

Примечание:

  • Процесс оптимизации окружения пользователя будет продолжен после перезапуска компьютера.

Выключение компьютера
  1. Закройте все запущенные приложения; нажмите [Пуск] и выберите [Выключение] в меню запуска.

  2. В окне Выключить компьютер выберите Выключение.

  3. Компьютер автоматически выключится.
    Закройте ЖК-дисплей до щелчка.

Внимание
  • Если горит индикатор использования устройства, не выключайте компьютер, поскольку при этом данные, считываемые с устройства или записываемые на устройство, могут быть повреждены.

Предупреждение
  • Если Windows не может корректно выполнить операцию выключения, нажмите выключатель питания и удерживайте его более 5 секунд; система выключится.
    Выключение компьютера таким способом может повредить систему.
    Рекомендуется всегда выключать компьютер при помощи компьютер в меню Пуск.
  • Если компьютер выключается некорректно при запущенных приложениях, то данные на жестком диске могут оказаться поврежденными.
  • Если программа не отвечает, нажмите комбинацию клавиш Ctrl+Alt+Delete для запуска Диспетчера задач; после чего завершите программу или перезапустите систему.
    Если в результате некорректного выключения файл Windows или файл программы оказался поврежденным, переустановите программу.
    Ответственность за потерю данных, связанную с неправильным использованием компьютера, лежит на пользователе.


4. Использование Windows XP.

'Windows XP' является новой, замечательной и легкой в использовании операционной системой.
Общий фон и строка заголовка были значительно переработаны, при этом стало проще использовать программы из меню запуска.
Кроме того, пользователь имеет более разнообразные возможности для оформления рабочего стола.

4.1. Обзор.

'Windows XP' является операционной системой, обеспечивающей работу компьютера.
Для использования компьютера рекомендуется изучить основные функции Windows.
Нажмите [Пуск] > [ Знакомство с Windows XP] для просмотра функций и инструментов, доступных в 'Windows XP'.


4.2. Справка и поддержка.

Нажмите [Справка и поддержка], чтобы узнать, как устранить проблемы, с которыми Вы можете столкнуться при использовании компьютера.
  1. Нажмите [Пуск] > [ Справка и поддержка].

  2. Появится следующее окно.

      1. Возможен поиск по системе справки и информации о поддержке.
      2. Вы можете подключиться к Интернет и запросить поддержку в режиме он-лайн.
      3. Вы можете настроить и сконфигурировать компьютер для обеспечения персонализированной рабочей среды.
      4. Нажмите на каждый из пунктов для изучения возможностей и изучения информации об устранении неполадок.


4.3. Рабочий стол Windows XP.

  1. Корзина: Поместите неиспользуемые элементы и файлы в корзину.
    Для того, чтобы навсегда удалить содержимое корзины, нажмите на нее правой кнопкой мыши и выберите [Очистить корзину].
  2. Меню [Пуск]: В меню [Пуск] показано все, что нужно для начала работы в среде 'Windows XP'.
  3. Кнопка [Пуск]: Нажмите кнопку [Пуск], чтобы открыть меню [Пуск].
    Нажмите [Все программы], чтобы открыть список программ, установленных на компьютере.
  4. Панель задач: На панели задач показаны открытые и выполняемые в данный момент программы.
  5. Иконки и часы панели задач: Иконки панели задач показывают и позволяют сконфигурировать выполняемые процессы, например: состояние заряда аккумуляторной батареи, свойства дисплея, установки LAN и т.д.
  6. Языковая панель: При написании документа или текста щелкните на этой иконке для переключения между языками.

Меню Пуск

  1. закрепленные объекты.
  2. Мой компьютерпоказывает информацию об устройствах и сетевых соединениях.
  3. Панель управления позволяет изменять настройки компьютера computer.
  4. ранее использованные элементы.

Изменение вида меню Пуск

Нажмите кнопку [Пуск] правой кнопкой мыши и выберите [Свойства].
На закладке Меню "Пуск" выберите Меню "Пуск" или Классическое меню "Пуск".
Нажмите [OK], чтобы применить новую установку.

Изменение закрепленных объектов в стартовом меню

Нажмите правой кнопкой мыши на элемент, который Вы хотите закрепить в стартовом меню.
Выберите [Закрепить в меню "Пуск"].
Элемент закрепляется в начале стартового меню.

Показ недавно использовавшихся документов в меню "Пуск"

Нажмите кнопку [Пуск] правой кнопкой мыши и нажмите [Свойства].
На закладке [Меню "Пуск"] выберите [Меню "Пуск"] и нажмите [Настроить].
На закладке [Дополнительно] отметьте [Отображать список недавно использовавшихся документов] и нажмите [OK].
В окне [Свойства панели задач и меню "Пуск"] нажмите [Применить] ->[OK] .
В следующий раз при нажатии кнопки [Пуск] в меню "Пуск" появятся недавно использовавшиеся документы.

Панель управления (Control Panel)

Панель управления 'Windows XP' может отображать элементы либо в виде категорий (Category View), либо в классическом виде (Classic View).

вид категорий

классический вид


4.4. Изменение темы и фона рабочего стола.

Использование классической темы Windows

Нажмите [Пуск] > [ Панель управления] > [ Экран].
Нажмите закладку [Темы].
Выберите [Классическая] из выпадающего меню [Тема].

Для выбора другой темы.
  1. Нажмите [Панель управления] > [Переключение к классическому виду] > [Показать].
  2. Щелкните [Windows XP] во вкладке [Тема].

Примечание:

  • На закладке Оформление можно нажать кнопку [Дополнительно] и изменить комбинацию цветов,
  • размер шрифта, а также стили окон и кнопок.
  • На закладке Темы можно полностью изменить вид рабочего стола.

Изменение фона рабочего стола

Нажмите [Пуск] > [ Панель управления] > [ Экран].
Нажмите закладку [Рабочий стол].
(Также можно нажать правой кнопкой мыши на рабочем столе.
В появившемся выпадающем меню выберите [Свойства].

Просмотрите выпадающее меню [Фоновый рисунок] и выберите изображение для фона.
Вы можете также нажать кнопку [Обзор] и выбрать сохраненное Вами изображение.

Установка заставки

Нажмите [Пуск] > [ Панель управления] > [ Экран].
Нажмите закладку [Заставка].

Выберите время ожидания перед активизацией хранителя экрана в выпадающем меню [Интервал].
Отметьте [Начинать с экрана приветствия] для защиты компьютера от неавторизованных пользователей.

Панель задач

На панели задач отображаются открытые в данный момент программы и файлы.
Если на компьютере запущено много программ, панель задач группирует вместе файлы из одной программы, чтобы предотвратить загромождение панели задач иконками.

Очистка рабочего стола

Мастер очистки рабочего стола (Desktop Cleanup Wizard) перемещает неиспользуемые элементы рабочего стола в папку.
Мастер очистки рабочего стола запускается каждые 60 дней, но может быть также запущен вручную.

  1. Нажмите [Пуск] > [ Панель управления] > [ Экран].
  2. Нажмите закладку [Рабочий стол].
  3. Нажмите кнопку [Настройка рабочего стола].
    Нажмите кнопку [Очистить рабочий стол]


4.5. Использование управления питанием.

'Windows XP' использует свою собственную программу экономии питания для управления зарядом аккумуляторной батареи.

Нажмите [Пуск] > [ Панель управления].
Дважды нажмите [Электропитание].

В окне Свойства: электропитание измените настройки на наиболее подходящие для вашей вычислительной среды.

Свойства управления питанием.

Нажмите закладку [Схемы управления питанием].
Прокрутите меню и выберите [Портативная], чтобы установить нужную схему управления питанием ноутбука.
Измените настройки в выпадающих меню [Отключение дисплея], [Отключение дисков], [Режим ожидания] и [Спящий режим].

Примечание:

  • Если компьютер входит в системный режим ожидания, жесткий диск выключается для сохранения заряда аккумуляторной батареи.
  • В системном режиме ожидания Вы не можете сохранить Вашу работу.
    Сохраните работу перед входом в системный режим ожидания.
  • Если компьютер входит в системный спящий режим, компьютер сохраняет всю Вашу работу на жестком диске и выключается.

Внимание
  • Если компьютер входит в системный режим ожидания или в спящий режим во время компьютерной игры, может возникнуть серьезная ошибка.
    Перед входом в режим экономии питания необходимо выйти из компьютерной игры.

Свойства управления питанием

Нажмите закладку [Аварийный сигнал].
Отметьте [Сигнал низкого уровня зарядки] и [Сигнал критического уровня зарядки], и двигайте ползунки для установки уровня заряда, при котором активизируются аварийный сигнал разрядки батареи и критический аварийный сигнал.

Вы можете получить уведомление посредством звукового аварийного сигнала или сообщения на дисплее.
Вы можете также установить аварийные действия, такие как ввод компьютера в системный режим ожидания или в системный спящий режим.
Кроме того, когда аварийный сигнал закончится, Вы можете запустить специальную программу.

Закладка Дополнительно

В Параметры можно потребовать, чтобы компьютер запрашивал пароль при возобновлении работы после режима ожидания.
Вы также можете установить компьютер на вхождение в режим экономии питания при закрытии панели дисплея.
Вы можете также потребовать, чтобы компьютер входил в режим экономии питания при закрытии панели дисплея, нажав выключатель питания или комбинацию клавиш [Fn]+[F4].

Индикатор батарей

Для проверки уровня зарядки батарей Вашего компьютера нажмите иконку [Индикатор батарей] на панели задач .

Системный спящий режим

На закладке Спящий режим Вы можете активизировать или деактивизировать системный спящий режим и проверить наличие необходимого пространства на диске для спящего режима.

Внимание
  • Не вынимайте батарею, если к компьютеру не подключен адаптер переменного тока.
  • Если Вы используете компьютер при низком заряде батареи, Вы можете потерять данные, когда заряд батареи кончится.
    Если Вы уведомлены о низком заряде батареи, сохраните Ваши данные и подключите адаптер переменного тока или выключите компьютер и замените батарею.


5. Подключение к Интернету.

Для подключения к интернету сделайте следующее.
В зависимости от технических характеристик системы пользователь может выбрать подходящий способ подключения.

5.1. Установка соединений локальной сети (LAN).

Подключение к LAN (Local Area Network - Локальная сеть) обеспечивает высокоскоростное соединение для Вашего дома или компании.
  1. Подключите кабель LAN к разъему Ethernet(LAN).
    Нажмите [Пуск] > [Панель управления] > [ Сетевые подключения].

  2. Щелкните правой кнопкой нa Подключение по локальной сети и выберите [Свойства].

  3. Если появится следующее окно, нажмите закладку [Общие] и 1. Проверьте, установлен ли на компьютере 'Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller' 2. Затем проверьте Internet-протокол и 3. нажмите на [Свойства].

  4. Нажмите на закладку [Свойства] и выберите [Получить IP-адрес автоматически].

  5. По окончании установки Internet-протокола (TCP/IP) нажмите [OK].

Примечание:

  • Соответствующие параметры IP узнайте у своего сетевого администратора.
  • При использовании локальной сети или беспроводной локальной сети см. “Использование IP-оператора”
  • IP-оператор удобен для доступа к сети, где бы Вы не работали с Вашим ноутбуком.


5.2. Подключение и использование беспроводной сети.

5. Подключение к Интернету.

Имеется возможность использовать беспроводную локальную сеть для подключения к сети и для подключения к Интернет дома и в офисе.
Возможно выдавать в общее пользование файлы и каталоги, при этом не подсоединяя сетевой кабель к компьютеру.
Это обеспечивается наличием в поставке Windows поддержки беспроводной локальной сети (Wireless LAN).

Примечание:

  • Упомянутые ниже функции поддерживаются не всеми изделиями.
    IEEE1394 / беспроводная LAN (Wireless LAN) / Карта памяти SD / порт S-Video.
  • При использовании локальной сети или беспроводной локальной сети см. “Использование IP-оператора”.
  • IP-оператор удобен для доступа к сети с помощью ноутбука, где бы Вы не находились.

5.2. Подключение и использование беспроводной сети.

  1. Нажмите правой кнопкой иконку Wireless network на панели задач и выберите [Просмотр доступных беспроводных сетей.

  2. Выберите ту AP(Access Point; точка доступа), куда необходимо подсоединиться, и укажите требуемую информацию.
    Нажмите [Подключить].

Примечание:

  • Если не установлен необходимый сетевой ключ точки доступа, появляется сообщение 'Вы подключаетесь к незащищенной сети…', нажмите [Подключиться все равно].
  • Проверьте состояние подключения, нажав кнопку [Дополнительно].
  3. Если поместить указатель мыши на иконке Wireless network в панели задач, можно будет видеть статус беспроводной сети.


6. Подключение внешних устройств.

6.1. Подключение устройства USB.

Мышь USB (не входит в комплект поставки)

Можно подключить клавиатуру, сетевой концентратор, цифровую камеру и другие устройства, поддерживающие USB.


6.2. Подключение устройства IEEE 1394.

Цифровая камера (не входит в комплект поставки)

К ноутбуку могут быть присоединены устройства IEEE 1394, например, дисковод внешнего жесткого диска или дисковод CD-RW, MP3-плейер, цифровая камера, и видеокамера.

Примечание:

  • ниже функции поддерживаются не всеми изделиями.
    IEEE1394 / беспроводная LAN (Wireless LAN) / Карта памяти SD / порт S-Video / порт IrDA.


6.3. Подключение внешнего монитора.

Примечание:

  • При подключении ко внешнему монитору, выключите монитор.
  • Вы можете использовать ЖК-монитор, который поддерживает DVI (цифровой видео-интерфейс), если подключен PR10 (Репликатор портов).

Внешний монитор (не входит в комплект поставки)

Функция переключения мониторов (переключение мониторов с помощью клавишных комбинаций быстрого вызова).
После подключения монитора к ноутбуку используйте [Fn] + [F7] для последовательного переключения изображения только на LCD, только на монитор, а также на LCD и на монитор одновременно.


6.4. Attaching a television using an S-VIDEO connector.

6. Подключение внешних устройств

6.4. Присоединение телевизора при использовании разъема S-VIDEO.

Примечание:

  • Упомянутые ниже функции поддерживаются не всеми изделиями.
    IEEE1394 / беспроводная LAN (Wireless LAN) / Карта памяти SD / порт S-Video / порт IrDA

  1. Подключите кабель S-Video от телевизора к разъему S-Video на компьютере.

    2. Подключение к системе / Подключение к телевизору
    (возможно только для телевизоров с разъемом S-Video)

  2. Нажмите [Пуск]> [ Панель управления] > [Экран] > закладку [Параметры] > [Дополнительно].

  3. На закладке [Displays] выберите TV в качестве основного дисплея.

  4. Вы можете также переключать вывод изображения между телевизором и LCD при помощи нажатия комбинации [Fn]+[F7].

Примечание:

  • При просмотре кинофильма.
    Отметьте параметр "режим "Клип" во вкладке [Перекрытие].
    Параметр "режим "Клип" может выполнять целый ряд функций для вспомогательного дисплея.

  • Обычный: Стандартная установка.
  • Режим кинотеатра: Вспомогательный дисплей показывает кинофильм в полноэкранном формате.
  • Полноэкранный: Кинофильм в полноэкранном формате на главном и вспомогательном дисплеях.
  • Выбор режима кинотеатра.
    • Как видео: Кинофильм проигрывается в одинаковых форматах. (Стандартная установка).
    • Полноэкранное видео: Максимальный размер экрана без полей.
      • В зависимости от файла кинофильма или диска, который проигрывается, эта фунция может отсутствовать
  • Формат видеоадаптера.
    • 4:3 (Обычный TВ): Стандартный формат SDTV ( 4:3 ). (Стандартная установка).
    • 16:9 (Широкий экран): Широкий ТВ-формат (16:9).
      • Возможно замедленное проигрывание, потому что такой формат не ускоряет работу видеоаппаратуры.


6.5. Использование выходного разъема S/PDIF.

Используя выходной разъем S/PDIF(Цифровой интерфейс Sony/Philips), Вы можете получать удовольствие от цифрового звука, подключив S/PDIF-совместимые усилители к выходному разъему S/PDIF.
Динамик S/PDIF приобретается клиентом самостоятельно.

Для того, чтобы иметь возможность пользоваться цифровым звуком в режиме канала 5.1, Вам необходимо иметь следующие устройства (аудио-видео приемник, комплектующие цифрового усилителя).

Примечание:

  • Цифровой выход данного устройства обеспечивается через выходной разъем S/PDIF
  • Для того, чтобы иметь возможность пользоваться цифровым звуком в режиме канала 5.1, Вам необходимо иметь следующие устройства.
    • Носитель DVD, записанный сцифровым звуком в режиме канала 5.1.
    • DVD-плейер, поддерживающий цифровой звук в режиме канала 5.1. (Например, 'PowerDVD XP 4.0' или более новой версии)
    • Аудио-видео приемник или цифровой усилитель, поддерживающий цифровой звук в режиме канала 5.1.
    • Терминал S/PDIF.

Установка аналогового канала 5.1.
  1. Выберите иконку “Xear3D (Аудиоконфигурация 3D)” на панели задач и щелкните на ней правой кнопкой мыши.
  2. Выберите “Аналоговый канал 5.1” или “Стандартная установка”.
    Появится следующий экран.
    • С подключением репликатора портов PR10.

    Экран аналогового канала 5.1.

    Экран стандартной установки.

    • Без подключения репликатора портов PR10.

    Экран аналогового канала 5.1.

    Экран стандартной установки.

Примечание:

  • Дополнительная установка.
    • Включить всплывающее окно настройки входа/выхода звука: При изменениях звуковой конфигурации справа появляется окно.
    • Автозапуск проверки входа/выхода звука: Проверка звуковой конфигурации при включенном питании.

Просмотр DVD с помощью S/PDIF.
  • Без подключения репликатора портов PR10.
    1. При использовании терминала S/PDIF установите дополнительную установку для декодера, выбрав цифровой выход No 1.

  • С подключением репликатора портов PR10.
    1. Установите дополнительную установку декодера для выхода No.2 после подключения каждого терминала S/PDIF к репликатору портов PR10.

    2. Выполните по порядку указания для выхода No.1.
    3. Установите программу проигрывания DVD на цифровой выход.
      Дополнительную информацию см. в меню “Справка”.

    4. Щелкните иконку установки ( [image]) в окне 'PowerDVD'.
      Щелкните на вкладке [Аудио] > [Окружение динамика], выберите [SPDIF], а потом щелкните [OK].
    5. Подключите терминал S/PDIF ноутбука и аудио-видео приемник или цифровой динамик с помощью оптического кабеля.
    6. Начинайте просмотр DVD канала 5.1.

Внимание
  • При подключении с помощью S/PDIF невозможно регулировать громкость проигрывателя Power DVD.

Примечание:

  • При проигрывании кинофильма или аудиофайла невозможно производить изменения цифрового выхода.
    Чтобы переключить цифровой выход, остановите проигрывание кинофильма или аудиофайла, а потом снова включите.
  • Ноутбук поддерживает аналоговый канал 5.1, но не может быть подключен к динамикам напрямую.
    Для аналогового канала 5.1 используйте динамики с усилителем.
  • В установке [Дополнительно], при выборе цифрового выхода, звук воспроизводится через выход S/PDIF в двухканальном стерео режиме.
    Измените звуковую установку на S/PDIF в 'PowerDVD' для прослушивания в режиме канала 5.1.
  • При использвании S/PDIF выберите цифровой выход.
  • Чтобы переключиться на обычный динамик после использования динамика S/PDIF, выключите цифровой выход в меню [Дополнительно] и запустите программу приложения снова.


6.6. О порте IrDA.

Расстояние: 1м
Угол расхождения: +-15
Скорость передачи данных: 4.0 Mбит/с
Компьютер оснащен IrDA V3.0 Fast Infrared port (быстрый инфракрасный порт), позволяющим выполнять передачу данных на скорости Serial Infrared (115.2Kбит/с) и Fast Infrared (4Mбит/с).
Скорость передачи зависит от программ и устройств, используемых в соединениях IrDA.

Программы для соединений IrDA.

Можно использовать любые программы для связи по последовательному порту, но рекомендуются программы, разработанные специально для связи по протоколу IrDA.
Ваш компьютер сконфигурирован для использования COM-порта для соединения по протоколу IrDA в режиме FIR.

Использование порта IrDA.

Ваш компьютер может взаимодействовать с другим устройством, совместимым со стандартом IrDA и поддерживающим передачу данных в режиме FIR.
по IrDA предоставляет удобное беспроводное соединение между Вашим компьютером и другим компьютером или устройством.
Следующий раздел описывает процедуру установления IrDA-соединения между двумя компьютерами.

Убедитесь, что программа Wireless Link установлена на Вашем компьютере
  1. Включите компьютер.
  2. Нажмите Пуск и нажмите правой кнопкой Мой компьютер, выберите Свойства.
  3. В закладке Hardware/Оборудование нажмите Диспетчер устройств.
  4. Правой кнопкой нажмите IrDA Fast Infrared Port и выберите Свойства.
  5. Нажмите закладку Дополнительно и сконфигурируйте устройство.
  6. Расположите два компьютера таким образом, чтобы их порты IrDA находились в области действия друг друга.
    Расстояние и угол расхождения между портами должны быть менее 1м и менее +-15 градусов соответственно.
    Устраните препятствия между портами.

  7. Когда установится соединение, программа Инфракрасная связь автоматически запустится.
    На панели задач появится иконка Wireless Link, и на рабочем столе будет создан ярлык для Инфракрасная связь.
    Иконка ярлыка для Инфракрасная связь.
  8. Дважды щелкните на иконке Инфракрасная связь в панели задач. Откроется окно Инфракрасная связь.
  9. Выберите файл, который следует послать, и нажмите Отправить.
    Посылающий и принимающий компьютеры отображают нижеприведенные окна.

    10. Отправитель

    Получатель

  10. Нажмите Да, чтобы начать передачу данных.
    Передача данных завершена.

Примечание:

  • Каталогом по умолчанию для полученных данных является 'C:\Documents and Settings\UserName\Desktop'.
    Чтобы изменить каталог по умолчанию, откройте Инфракрасная связь, нажмите Свойства, затем выберите новый каталог по умолчанию.


7. Использование приложения IP Operator.

7.1. Использование приложения IP Operator.

'IP Operator 2005' управляет сетевой системой и обеспечивает более легкое использование окружения.
Без установки TCP/IP это приложение сохраняет сетевые установки пользователя в системе.
Это прилжение соответствует сетевым требованиям стандарта IEEE 802. 11a, b, g.
В нем предусмотрена мощная функция, которая автоматически устанавливает и вносит изменения в сетевое окружение.
  • Дополнительную информацию см. в меню “Справка приложения IP Operator”.
  1. Иконки приложения 'IP Operator 2005' отображаются следующим образом .
Иконки. | Описание.
 | Запуск приложения 'IP Operator 2005'.
 | Невозможно использовать приложение 'IP Operator 2005'.
 | Осуществляется подключение сетевого кабеля.
 | Сетевой кабель не подключен.
 | Беспроводная сеть не обнаружена.
 | Состояние беспроводной сети, к которой устанавливается подключение.
  2. Выберите иконку 'IP Operator2005' на Панели задач, затем щелкните правой кнопкой мыши на “Открыть 'IP Operator 2005'”.
  3. При появлении следующего окна, щелкните на кнопке [Активировать] для активации функции беспроводной сети.
    Если появившийся экран отличается от изображенного ниже, выберите в окне устройство беспроводной сети для активации.

Примечание:

  • Щелкните правой кнопкой на “IP Operator”, чтобы активировать приложение(я) IP Operator.
  4. Выполните следующие указания и щелкните [Далее].

    1. Введите название профиля.
    2. Выберите беспроводную сеть.
    3. Обновите беспроводную сеть.
    4. Выберите название сети.
    5. Введите название сети.
    6. При необходимости введите ключ сети.
  5. В установках [Использовать следующий IP-адрес] введите IP-адрес, маску подсети, адрес основного шлюза.
    Затем введите адрес сервера DNS.

    1. Выберите профиль и щелкните [Импорт] для просмотра предыдущих установок принтера.
    2. Установите IP и DNS.
    3. Выберите стандартный принтер для использования.
  6. Выберите профиль для использования.
    Вы можете редактировать или удалить выбранный профиль.
    Щелкните “Применить” для сохранения изменений системы.

Примечание:

  • Приложение 'IP Operator 2005' предлагает новые функции.
    • Функция автоматического переключения 802.3: Выбирает подходящий для системы профиль.
      (Требуется дополнительная установка)
    • Автоматическое переключение беспроводной сети: В случае использования беспроводной сети во многих местах, IP Operator находит необходимую беспроводную сеть без дополнительной установки.
    • Функция поддержки IP: В случае подключения беспроводной сети во внешнем приложении 'IP Operator 2005' с профилем беспроводной сети, IP Operator устанавливает TCP/IP.
    • Наивысший приоритет: Контролирует порядковый приоритет каждого устройства.


8. Использование Battery Miser.

8.1. Использование Battery Miser.

'Battery miser 2005'- это программа, управляющая функциями энергосбережения ноутбука и позволяющая извлечь максимальный ресурс из батареи.
При использовании 'Battery miser 2005' в среде Windows становятся доступными основные функции управления питанием, что позволяет добиться оптимальной работы в Windows.
Для получения более подробной информации обратитесь к разделу [About Battery Miser].
  1. Щелкните на пиктограмме [Battery Miser] в области уведомлений.

  2. Главное окно выглядит так, как это показано ниже.

    1. Power scheme (Схема управления питанием)
      Группа элементов для управления питанием с целью уменьшения потребления энергии периферийными устройствами..
    2. Battery alarm (сигнализация батареи)
      Пользователь может настроить сигнализацию при достижении низкого и критически низкого значений уровня заряда батареи.

Примечание:

  • Нажатием комбинации клавиш [Fn] + [F8] возможно отключение вывода звука, который по умолчанию включен.
  • Повторное нажатие этой комбинации клавиш возвращает опцию в исходное состояние.
  • Нажатием комбинации клавиш [Fn] + [F9] возможно отключение вывода изображения на монитор, который по умолчанию включен.
  • Повторное нажатие этой комбинации клавиш возвращает опцию в исходное состояние.


9.1. Istalling Norton Antivirus.

9. Проверка компьютера на вирусы.

Компьютерный вирус - это маленькая программа, которая вносит изменения и/или уничтожает информацию, сохраненную в компьютере.
Для проверки компьютера на вирусы предлагается программа 'Norton Antivirus'.
Автоматическое обновление службой 'Norton Antivirus' и 'Live update' (Постоянное обновление) может быть использовано в течение 1 года после установки.

9.1. Установка программы Norton Antivirus.

  1. Щелкните на иконке [Norton Antivirus icon]( [image]) (Иконка Norton Antivirus) в окне [Install application program] (Установка программы).
  2. При появлении следующего окна щелкните [Next] (Далее).

  3. Выполните инструкции и щелкните [Next] для запуска установки.

  4. Появится экран установки системы.

  5. Программа 'Norton Antivirus 2005' успешно установлена.
    Щелкните [Finish] (Готово).

  6. После завершения установки появится окно регистрации.
    Щелкните [Next] (Далее).

  7. При появлении следующего окна выберите 'I accept the License Agreement' (Я принимаю условия соглашения), затем - кнопку [Next] (Далее).

  8. Щелкните [Next] (Далее) в следующем окне указаний.

  9. После завершения процесса щелкните [Finish] (Готово).


9.2. Norton Antivirus Update.

9. Проверка компьютера на вирусы.

9.2. Обновление Norton Antivirus.

Для обновления программы 'Norton Antivirus' для доступа в Интернет необходимы карта локальной сети или модем.
  1. Щелкните [Пуск] > [Программы] > [Norton Antivirus] > [LiveUpate] > [Norton Antivirus].
  2. Щелкните [Next] (Далее) в следующем окне.

  3. Live Update выполнит поиск обновлений.

  4. Щелкните [Next] (Далее).

  5. 'Live Update' выполнит загрузку обновлений.

  6. Щелкните [Finish] (Готово) - загрузка обновлений завершена.


9.3. Starting Norton Antivirus.

9. Проверка компьютера на вирусы.

9.3. Запуск программы Norton Antivirus.

  1. Щелкните [Пуск] > [Программы] > [Norton Antivirus] > [LiveUpate] > [Norton Antivirus 2005].
  2. Щелкните [Scan for virus] (Проверка на вирусы), щелкните на объекте для проверки, затем щелкните [Scan] (Проверить).

Примечание:

  • Если обнаружен вирус, щелкните [Fix] (Устранить).

  3. Выполняется проверка.

  4. Щелкните кнопку [Finished] (Готово). Проверка на вирусы завершена.


10. Ввод/Вывод.

10.1. Использование клавиатуры.

Клавиатура используется для ввода в компьютер текста и команд.

Клавиатура

Клавиатура состоит из символьных, цифровых клавиш, а также других клавиш для специальных функций.

  1. Функциональные клавиши: Функциональные клавиши позволяют выполнять различные операции в зависимости от операционной системы и используемой программы.
  2. Горячие клавиши: Горячие клавиши (shortcuts) используются в комбинации с клавишей Fn, обеспечивая быстрое выполнение некоторых предопределенных операций, таких, как активизация режима экономии питания.
  3. Символьные и цифровые клавиши: состоят из символьных, цифровых клавиш, клавиш для специальных символов и пробела.
    Пробел используется для создания пропуска между символами.
  4. Клавиши управления курсором: При помощи этих клавиш возможно перемещение крусора в направлениях стрелок.
  5. Клавиши редактирования: При помощи этих клавиш возможно перемещение курсора в начало или конец строки, вверх или вниз на один экран.
Клавиши модификатора и специальных функций.

  1. Клавиша Esc: Клавиша Esc используется для выхода из программ или для отмены действия в программе.
  2. Клавиша Caps Lock: : Нажмите клавишу Caps Lock, чтобы зафиксировать клавиатуру в верхнем регистре.
    Если индикатор Caps Lock горит, для ввода буквы нижнего регистра Вы можете нажать другую клавишу в комбинации с Shift.
  3. Клавиша Shift: Нажмите и удерживайте клавишу Shift; при нажатии другой клавиши будет введена заглавная буква.
  4. Клавиша Windows(R): Нажмите клавишу Windows для просмотра меню Start/Пуск.
  5. Клавиша Shortcut menu: Нажмите клавишу Shortcut menu для просмотра клавишных комбинаций быстрого вызова для текущей программы.
    (Клавиша Shortcut menu работает так же, как правая кнопка мыши).
  6. Клавиша Enter: Нажмите клавишу Enter для ввода команды или чтобы закончить строку.
  7. Клавиша PrtSc (Print Screen): Нажмите клавишу PrtSc для получения мгновенного снимка всей видимой области экрана и сохранения его в буфере обмена.

Примечание

  • Вы можете зафиксировать клавиатуру в верхнем/нижнем регистре, нажав клавишу Caps Lock.
    Индикатор Caps Lock горит, когда включен верхний регистр.
  • Для ввода буквы верхнего/нижнего регистра можно использовать комбинацию клавиши Shift и клавиши знака.
  • Удобно пользоваться 'Windows XP' для использования следующих клавиш.
    • Показывает меню “Справка 'Windows XP'”.

    • Появляется окно 'Результаты поиска - компьютеры'

    • Появляется окно 'Результаты поиска'.

    • Все окна панели задач выбираются по порядку.

    • Все окна на панели задач сворачиваются

    • Открывается окно 'Выполнить'.

  • Встроенные цифровые клавиши.
    • Вы можете нажать комбинацию клавиш [Fn] и [ScrLk] для включения встроенной цифровой клавиатуры.
      После того, как загорится индикатор [Num Lock], Вы можете пользоваться встроенной цифровой клавиатурой, показанной ниже.
    • Если к Вашему ноутбуку подключена внешняя клавиатура, Вы можете пользоваться внешней клавиатурой только в соответствии с установкой клавиатуры OSD/ сенсорной панели, при чем индикатор статуса выключен.
    • Если при попытке введении букв вводится цифра, нажмите комбинацию клавиш [Fn] + [Scr Lk(Num Lk)], чтобы выключить индикатор NumLock.

Внимание
  • Не проливайте воду, сок, кофе и т.д. на клавиатуру, поскольку это может повредить компьютер и вызвать поражение электротоком.


10.2. Hot keys.

10. Ввод/Вывод.

10.2. Сочетания клавиш.

Следующие сочетания клавиш обеспечивают быстрый доступ к некоторым функциям, например, регулирование яркости дисплея компьютера.

[Fn] + [F1] | Заданное пользователем сочетание клавиш. (Установка доступна в OSD (Open Software Description - Описание открытых программных средств))
[Fn] + [F2] | Заданное пользователем сочетание клавиш. (Установка доступна в OSD (Open Software Description - Описание открытых программных средств))
[Fn] + [F3] | Заданное пользователем сочетание клавиш. (Установка доступна в OSD (Open Software Description - Описание открытых программных средств))
[Fn] + [F4] | Компьютер переходит в режим экономного использования энергии. (напр.: ждущий режим и спящий режим)
[Fn] + [F5] Нажмите это сочетание для отключения сенсорной панели и еще раз - для ее включения.
(Инициализация сенсорной панели занимает 1~2 секунды, поэтому дождитесь завершения инициализации перед тем, как использовать сенсорную панель)
[Fn] + [F6] | Переключатель “Включить/Выключить локальную сеть”
[Fn] + [F7] Переключатель монитора.
Когда компьютер подключен ко внешнему монитору, Вы можете изменять вывод на дисплей с помощью комбинации клавиш [Fn] + [F7].
Вы можете переключаться между тремя режимами дисплея - только ЖК-дисплей, только внешний дисплей или оба одновременно.
[Fn] + [Удалить] | Дисплей компьютера становится ярче.
[Fn] + [Вставить] | Дисплей компьютера становится темнее.
[Fn] + [F8] Включить/выключить аудио
  • См. “Справка “Battery Miser”.
[Fn] + [F9] Включить/выключить автоматическую настройку якости ЖК-дисплея.
Включает/выключает автоматическую настройку якости ЖК-дисплея. (ВКЛ./ВЫКЛ.)
  • См. “Справка “Battery Miser”.
[Fn] + [F10] | Системная информация.
[Fn] + [F12] | Режим максимально экономного использования энергии. (При установленном OSD.)
[Fn] + [Num Lk] | Соответствует клавише Scr Lock
[Fn] + ▲ Соответствует клавише PgUp
[Fn] + ◀ Соответствует клавише Home
[Fn] + ▼ Соответствует клавише PgDn
[Fn] + ▶ Соответствует клавише End


10.3. Использование сенсорной панели..

10. Ввод/Вывод.

10.3. Использование сенсорной панели.

Сенсорная панель может использоваться одновременно с мышью.
Сенсорная панель имеет кнопку прокрутки, функции которой аналогичны колесу прокрутки на мыши.

  1. Сенсорная панель: используется для перемещения указателя
  2. Прокрутка.
  3. Левая кнопка: используется для того, чтобы выбирать и отмечать элементы.
  4. Правая кнопка: функции аналогичны функциям правой кнопки мыши.
Внимание
  • Инструкция по использованию сенсорной панели.
    • Не дотрагивайтесь до сенсорной панели острыми и колкими предметами, которые могут повредить сенсорную панель.
    • Не подвергайте покрытие сенсорной панели ударам, поскольку это может повредить сенсорную панель.
    • Нельзя работать на сенсорной панели двумя пальцами, в перчатках или влажными руками, поскольку в этих случаях панель может работать неправильно.
      Использование сенсорной панели грязными или жирными пальцами может привести к ее повреждению.
    • Не прилагайте слишком больших усилий к сенсорной панели, иначе возможна травма пальца или запястья.

Перемещение указателя по экрану

Осторожно поместите палец на сенсорной панели и скользящим движением переместите его в направлении, в котором требуется передвинуть указатель.

Выбор (Click; нажатие)

Для выполнения нажатия мыши произведите быстрое нажатие и отжатие кнопки.
Можно выполнить нажатие левой кнопкой или аккуратно стукнуть по сенсорной панели для выбора элемента меню или иконки на экране, либо для позиционирования курсора в документе.

Двойное нажатие (Запуск)

Для выполнения двойного нажатия мыши дважды произведите быстрое нажатие и отжатие кнопки.
Можно также два раза стукнуть по сенсорной панели, что приведет к аналогичному результату.
Для запуска приложения следует выбрать и выполнить двойное нажатие на выполняемом файле .exe или иконке программы.

Drag-n-Drop

Чтобы перетащить объект, выберите объект нажатием левой кнопки и двигайте его посредством скольжения пальцем по сенсорной панели, не отпуская при этом кнопки.
Чтобы оставить только что передвинутый объект, отпустите левую кнопку.
При помощи операции Drag-n-Drop можно перемещать файлы из одного места в другое.
Если, например, Вы хотите переместить файл в корзину, расположите указатель над файлом, который следует переместить, нажмите и держите левую кнопку, посредством скольжения пальцем по сенсорной панели переместите файл и отпустите левую кнопку над корзиной.

Переместить: Перемещайте иконку не отпуская при этом левой кнопки.

Оставить: Отпустите левую кнопку над корзиной.

Залипание кнопки мыши.

Позволяет выбирать текст или перетаскивать файл без постоянного удерживания нажатой кнопки мыши или кнопки сенсорной панели.
Если активизировано [Залипание кнопки мыши], можно, после нажатия кнопки мыши или сенсорной панели на некоторое время, отпустить ее, при этом состояние будет эквивалентно состоянию, при котором кнопка продолжает быть нажатой.
При активизированном [Залипание кнопки мыши] можно перемещать объект и выполнить повторное нажатие, чтобы отпустить объект.
  1. Откройте окно [Свойства: Мышь].

  2. В закладке [Кнопки мыши], в секции [Залипание кнопки мыши], выберите флажок Turn on ClickLock/Включить залипание.

  3. Нажмите Settings/Параметры и отрегулируйте интервал, в течение которого следует удерживать кнопку мыши или сенсорной панели, чтобы активизировать [Залипание кнопки мыши], после чего нажмите OK.

Использование функции прокрутки.

Кнопка прокрутки выполняет функции колеса прокрутки мыши.
Нажмите пальцем на правое поле сенсорной панели и двигайте пальцем вверх или вниз для перемещения текста или графики на дисплее вверх или вниз.


11. Настройка систем.

Конфигурационные параметры оборудования Вашего компьютера сохраняются в памяти CMOS.
Данные параметры включают такую информацию, как объем и тип жесткого диска, объем установленной памяти, дата и время.

11.1. Запуск программы настройки системы.

Установка пароля.
Изменение или удаление пароля.
Возврат к настройкам, установленным по умолчанию на заводе-изготовителе.
Определение оптимальных стандартных установок загрузки.

Внимание
  • Настройку системы нельзя изменять произвольно.
  • Неправильная настройка системы может привести к ошибкам в процессе эксплуатации компьютера.
  • Меню и установленные по умолчанию на заводе-изготовителе параметры BIOS Setup Utility могут отличаться от приведенных в этом руководстве.
  • Они могут быть изменены для улучшения рабочих характеристик системы.

Клавиши, используемые при настройке системы.

Enter: Выбрать текущий объект.
Esc: Закрыть текущее окно или перейти к предыдущему окну.
Клавиши управления курсором: Переместиться вверх, вниз, влево и вправо.
+ , -: Увеличить или уменьшить значение.
Page Up: Перейти к первому объекту.
Page Down: Перейти к последнему объекту.
F10: Сохранить параметры и выйти из программы настройки системы.

Примечание:

  • Клавиши управления курсором (клавиши с изображением стрелки) перемещают курсор вверх, вниз, влево и вправо.

  1. Включите компьютер.
  2. Когда на экране появится логотип LG, нажмите [F2].

  3. Появится окно BIOS Setup Utility.

Примечание:

  • Общие.
    • System Time: Установка текущего времени для данной системы.
    • System Date: Установка текущей даты для данной системы.
    • Product Name: Модель.
    • ProcessorType: Встроенный в систему центральный процессор.
    • Processor Spd: Скорость обработки информации ЦП.
    • BIOS Version: Указывается версия BIOS.
    • KBC Version: Аппаратное обеспечение клавиатуры.
    • UUID Number: Указывается номер UUID.
    • Pri Slave: Содержание подключенного устройства для первичного ведомого.
    • Sec Master: Содержание подключенного устройства для вторичной главной системы.
    • System Memory: Основная системная память.
    • Ext. Memory: Дополнительная память.
  • Дополнительно.
    • Legacy USB Support: Для использования устройств USB в системе DOS.
    • Boot-time Diagnostic Screen: Указывается порядок загрузки при запуске системы.
    • SATA-Device 31, Function 2: Установка режима контроллера SATA (Serial Advanced Technology Attachment (hard disk interface) - Интерфейс жесткого диска SATA для подключения дисковых накопителей). Установка диапазона IRQ (Запрос прерывания) и I/O (Запрос ввода/вывода) контроллера SATA.
      Рекомендуется стандартная установка. (Технические характеристики могут отличаться в зависимости от модели)
    • Battery Charge Stop Percentage: Контроль зарядки аккумулятора в системе.
    • Fan Mode Control: Изменения вентиляционного режима.
    • Fn Key Setup: Установка функций клавиши “Fn”.
    • Wake On Lan: Разрешение для локальной сети возвращать ноутбук в обычный режим.
    • Execute-Disable Bit Capability: Активация/деактивация функции защиты данных XP SP2.


11.2. Установка пароля.

Если Вы хотите защитить настройки системы от несанкционированного доступа, следуйте приведенным ниже инструкциям для установки пароля.
Пароль можно установить в программе BIOS Setup Utility.
Внимание
  • Если Вы забыли пароль, Вы не сможете получить доступ к системе.
  • Пароль необходимо записать и хранить запись в безопасном месте, куда сможете обратиться только Вы в случае, если забудете пароль.

Установка пароля супервизора.

Пароль предохраняет Ваш компьютер от несанкционированного доступа.
В настройках, установленных по умолчанию на заводе-изготовителе, пароля нет.
Пароль супервизора не позволяет неавторизованным пользователям изменять настройки системы.

  1. С помощью клавиш курсора выберите [Set Supervisor Password] в меню [Security], затем нажмите [Enter].

Примечание:

  • Пароль супервизора используется для просмотра и изменения пунктов в BIOS Setup Utility, а также для выбора параметра Power on Boot.
    Если Вашим компьютером пользуется кто-то еще, он должен использовать только пароль пользователя.
  3. Если появится следующее сообщение, введите новый пароль и нажмите [Enter].
    Пароль должен содержать символы A~Z и цифры 0~9 и иметь максимальную длину 8.

    4. Если появится следующее сообщение, нажмите [Enter].

  4. Для сохранения новых установок нажмите [F10].
  5. Если появится следующее сообщение, выберите [Yes] и нажмите [Enter], чтобы перезапустить компьютер.

Установка пароля пользователя

Пароль пользователя является вторичным по отношению к паролю супервизора.
Для того, чтобы установить пароль на включение, нужно установить пароль супервизора.
  1. Запустите [BIOS Setup Utility] и с помощью клавиш курсора выберите меню [Security].
  2. Используя клавиши курсора, выберите [Set User Password] и нажмите [Enter].

Примечание:

  • В отличие от пароля супервизора, пароль на включение предоставляет ограниченный доступ для изменения установок в программе BIOS Setup Utility.
  3. Если появится следующее сообщение, введите новый пароль и нажмите [Enter].
    Пароль должен содержать символы A~Z и цифры 0~9 и иметь максимальную длину 8.

  4. Если появится следующее сообщение, нажмите [Enter].

  5. Для сохранения новых установок нажмите [F10].
  6. Если появится следующее сообщение, выберите [Yes] и нажмите [Enter], чтобы перезапустить компьютер.

Пароль при загрузке.

Для защиты системной информации пользователя при загрузке запрашивается пароль супервизора или пароль пользователя.
  1. Запустите BIOS Setup Utility и используйте клавиши передвижения курсора для выбора во вкладке Security (Безопасность).
  2. При появлении следующего экрана установите пароль супервизора или пароль пользователя.

  3. Выделите [Password on boot] и установите его на [Enabled] с помощью клавиш “+” и “-” .

Установка пароля HDD.

Пароль HDD является вторичным по отношению к паролю супервизора.
Перед установкой пароля HDD следует установить пароль супервизора.
  1. Запустите BIOS Setup Utility и используйте клавиши передвижения курсора для выбора во вкладке Security (Безопасность).
  2. При появлении следующего сообщения используйте клавиши передвижения курсора для выбора [Set HDD Password] и нажмите [Enter].

  3. При появлении следующего сообщения введите новый пароль и нажмите [Enter].
    Пароль должен содержать символы A~Z и цифры 0~9 и иметь максимальную длину 8.

  4. При появлени следующего сообщения нажмите Enter.

  5. Нажмите [F10], чтобы сохранить новые установки.
  6. При появлении следующего сообщения выберите [Yes] и нажмите [Enter], чтобы перезапустить компьютер.


11.3. Изменение или удаление пароля.

Для изменения или удаления пароля пользователю необходимо знать пароль.
  1. Запустите BIOS Setup Utility, введите свой пароль и нажмите [Enter].

Для изменения пароля следуйте инструкции по установке пароля.

Измените пароль таким же образом, как Вы его устанавливали.

Для удаления пароля следуйте приведенным ниже инструкциям.

  2. Используйте клавиши передвижения курсора, чтобы выбрать [Set Supervisor Password] во вкладке [Security], затем нажмите [Enter].

  3. Если появится следующее сообщение, введите текущий пароль в скобках, следующих за [Enter Current Password], и нажмите [Enter].

  4. Нажмите [Enter] без введения пароля в скобках, следующих за [Enter New Password] и [Confirm New Password].

  5. Если появится следующее сообщение, нажмите [Enter].

  6. Для сохранения новых установок нажмите [F10].
  7. Если появится следующее сообщение, выберите [Yes] и нажмите [Enter], чтобы перезапустить компьютер.


11.4. Возврат к настройкам, установленным по умолчанию на заводе-изготовителе.

Если пользователь случайно изменит настройки системы, воспользуйтесь приведенной ниже инструкцией для возврата к настройкам, установленным по умолчанию на заводе-изготовителе.
  1. Запустите [BIOS Setup Utility] и с помощью клавиш курсора выберите [Exit].
  2. Используя клавиши курсора, выберите [Load Setup Defaults] и нажмите [Enter].
  3. Если появится следующее сообщение, выберите Yes и нажмите [Enter], чтобы восстановить настройки, заданные по умолчанию на заводе-изготовителе.

  4. Для сохранения новых установок нажмите [F10].
  5. Если появится следующее сообщение, выберите [Yes] и нажмите [Enter], чтобы перезапустить компьютер.

Примечание:

  • Загрузка.
    Установка последовательности загрузки при запуске ноутбука.
    • CD-ROM Drive: Означает CD/CD-RW/DVD и т.д.,
    • Removable Devices: Означает память SD или USB и т.д.,
    • Hard Drive: Означает встроенный жесткий диск или память USB и т.д.,
    • B2 Do Yukon PXE: Включение встроенного контроллера локальной сети для запуска системы.
  • Выход.
    • Exit Saving Changes: Сохранение установок запуска и презапуск системы.
    • Exit Discarding Changes: Отмена изменений установок запуска и перезапуск системы.
    • Load Setup Defaults: Восстановление настроек, установленных по умолчанию на заводе-изготовителе, и перезапуск системы.
    • Discard Changes: Изменения, внесенные пользователем, не сохраняются.
    • Save Changes: Изменения, внесенные пользователем, сохраняются.


12. Восстановление системы.

12.1. Восстановление системы с помощью компакт-диска Recovery CD.

Конфигурационные параметры оборудования Вашего компьютера сохраняются в памяти CMOS.
Данные параметры включают такую информацию, как объем и тип жесткого диска, объем установленной памяти, дата и время.
  1. Сделайте резервные копии файлов, содержащихся на Вашем notebook PC.
  2. Вставьте Recovery CD в привод для компакт-дисков и после того, как на экране появится сообщение .
  3. “Press any key to boot from CD” (Для загрузки с компакт-диска нажмите любую клавишу), нажмите на клавишу [Enter].
  4. Следуя инструкциям, установите программное обеспечение системы Windows.
  5. После завершения инсталляции извлеките Recovery CD из привода notebook PC, затем перезагрузите notebook PC.
  6. Следуя отображаемым на экране инструкциям, выполните процедуру регистрации.

  7. После завершения установки программного обеспечения системы Windows вставьте 'LG Intelligent Update CD' (установочный компакт-диск с программным обеспечением) в привод notebook PC. На нем записаны прикладные программы и драйверы устройств, которые Вы теперь можете использовать.


12.2. Windows XP Upgrade.

12. Восстановление системы.

12.2. Обновление Windows XP.

Чтобы избежать многоразовых установок Вашей системы.
Выполните следующие указания для обновления Windows XP, если Windows XP уже установлена на Вашем жестком диске.
  1. Включите питание, чтобы запустить [Windows XP] на Вашем компьютере.
  2. Щелкните [Пуск], затем щелкните [Выполнить].

  3. Вставьте компакт-диск Recovery CD, затем введите 'D:￦i386￦winnt32.exe/unattend' , щелкните [OK].
    (В том случае, если D - это дисковод оптического диска)

Примечание:

  • “Ключ продукта”, установленный на компьютере, следует ввести при “winnt32.exe”, запущенном без использования параметра 'unattend' (автоматически).
    В этом случае Вам следует зарегистрироваться через 30 дней.


13. Установка драйве.

13.1. Установка драйве.

  • Установка драйвера рекомендована в 'Windows XP' SP1 или более поздней версии.
  1. Включите ноутбук и вставьте компакт-диск [LG Intelligent Update] в накопитель оптического диска.

Примечание:

  • Накопители DVD-ROM, DVD-COMBO обеспечивают разные функции и скорости, в зависимости от модели.
  • Накопители DVD-ROM, DVD-COMBO, CD-ROM и CD-RW встраиваются в зависимости от модели.
  2. Появится следующий экран.
    Выберите накопитель устройства, который Вы хотите установить и щелкните [Установить].
    • Изображение на экране может быть разным в зависимости от модели.

    1. Накопители, доступные для установки.
      Программы, доступные для установки.

Примечание:

  • Экран установки программного обеспечения покажет, что Вам необходимо установить.
    Прочитайте информацию, а затем запустите установку.
  3. Выберите накопитель устройства, который Вы хотите установить и следуйте указаниям.


14. Хранение данных/Память.

14.1. Использование оптического привода.

  • Технические характеристики могут отличаться в зависимости от модели.
Различные типы моделей имеют разные оптические приводы.
(Некоторые модели оснащены приводами CD-ROM, другие ? приводами CD-RW/DVD-ROM combo).

Примечание:

  • На Вашем компьютере установлено одно из нижеперечисленных накопительных устройств.
    • DVD-ROM: Считывает данные компакт-дисков.
    • DVD Combo Drive: Считывает данные компакт-дисков и DVD-дисков и записывает данные компакт-дисков.
    • DVD Super Multi Drive: Считывает и записывает данные компакт-дисков и DVD-дисков.
      Поддерживает DVD±R, DVD±RW, DVD RAM.

Вставка / Извлечение компакт-диска.
  1. Включите компьютер и нажмите кнопку для извлечения CD-ROM.
  2. Поместите компакт-диск на середину лотка.
    (Маркировка компакт-диска должна находиться сверху)

    1. Отверстие экстренного извлечения.
    2. Кнопка извлечения лотка оптического диска.
    3. Индикатор состояния.
  3. Вставьте лоток в CD-ROM.
    • Для того, чтобы извлечь компакт-дистк, повторите выеуказанный пункт No.1 и выньте компакт-диск из лотка CD-ROM.

Примечание:

  • При использовании CD-ROM или CD-RW/DVD-ROM располагайте компьютер на плоской поверхности.
    На неровной поверхности привод может работать неправильно.
  • CD-ROM Вашего компьютера имеет скорость 24X или выше; поэтому при установке компакт-диска привод может шуметь.
  • Будьте осторожны, чтобы не поцарапать поверхность диска CD-ROM или CD-RW/DVD-ROM.
  • Нельзя чистить диск CD-ROM или CD-RW/DVD-ROM абразивными химикатами, такими как бензол или растворитель.
  • Нельзя ронять или бросать диск CD-ROM или CD-RW/DVD-ROM.
  • Для удаления пыли и отпечатков пальцев с диска CD-ROM или CDRW/DVD-ROM используйте чистую мягкую ткань.


14.2. Воспроизведение звукового компакт-диска.

Использование проигрывателя 'Windows Media Player'

Для воспроизведения различных аудио- и видеофайлов Вы можете использовать 'Windows(R) Media Player'.
Вы можете воспроизводить и делать копии звуковых компакт-дисков, слушать радиопередачи по Интернет, воспроизводить фильмы, а также слушать музыку или смотреть видео на веб-сайтах.
Если у Вас есть привод DVD, Вы можете воспроизводить видеодиски DVD.
Если у Вас есть привод CD-RW, Вы можете использовать проигрыватель 'Windows Media Player' для создания Ваших собственных музыкальных компакт-дисков.

Запуск проигрывателя 'Windows Media Player' 1

Включите компьютер.
Нажмите кнопку извлечения на приводе, чтобы открыть лоток для дисков, затем вставьте звуковой компакт-диск и закройте лоток.
Выберите 'Windows Media Player' и нажмите OK.
'Windows Media Player' начнет воспроизводить звуковой компакт-диск.
(Если Вы выберете другую программу для звуковых компакт-дисков, эта программа будет воспроизводить компакт-диск вместо 'Windows Media Player')

Запуск проигрывателя 'Windows Media Player' 2

[Нажмите Пуск] > [Все программы] > [Стандартные] > [Развлечения] > [Проигрыватель Windows Media].
Когда откроется Проигрыватель Windows Media, нажмите Открыть в меню Файл и выберите аудио- или видеофайл, который требуется воспроизвести.


14.3. Writing data to CD.

14. Хранение данных/Память.

14.3. Запись данных на компакт-диск.

Вы можете записывать данные на компакт-диски и создавать аудио-компакт-диски.
  1. Вставьте пустой компакт-диск в дисковод.
  2. Выберите [Открыть папку компакт-диска с возможностью записи с помощью Проводника Windows] и щелкните [OK].

  3. Щелкните [Пуск] > [Мой компьютер].
  4. Перетяните файл или папку в окно компакт-диска.
    Щелкните [Записать эти файлы на компакт-диск].

  5. Появится 'Мастер записи компакт-дисков', введите название компакт-диска и щелкните [Далее].
    Данные записываются на компакт-диск.
  6. Когда появится собщение 'Завершение работы Мастера записи компакт-дисков', щелкните [Готово].
    Компакт-диск выталкивается.


14.4. Использование Power DVD.

  1. Вставите диск DVD в привод DVD-COMBO и закройте лоток.
    Когда откроется показанное ниже окно, выберите Play DVD Play и нажмите [Ok].

  2. После того, как диск DVD будет вставлен, появится окно DVD Auto-Resume, показанное ниже.
    Выберите требуемую опцию и нажмите [Ok].
    Если отметить опцию “Don’t ask me this question again” (Не задавать этот вопрос в следующий раз), это окно не появится автоматически в следующий раз, и воспроизведение будет происходить с выбранной ранее установкой.

  3. 'Power DVD' начнет воспроизведение.
    Подробные инструкции по использованию 'Power DVD' приведены в пункте меню Help в глваном окне программы.

Примечание:

  • Если не отметить опцию “Don’t ask me this question again”, сообщение будет появляться каждый раз при запуске 'Power DVD'.
    Если удалить диск DVD и затем снова начать его проигрывать, в этом случае окно с настройками появится снова.
  • Номер региона можно изменять только 5 раз.
    После пятого изменения его будет невозможно изменить.
    Будьте внимательны при смене номера региона.
  • Не открывайте лоток DVD и не извлекайте диск DVD во время воспроизведения.
    Это может привести к выходу из строя системы или DVD-диска.


14.5. Using Extension card.

14. Хранение данных/Память.

14.5. Использование дополнительной карты.

Использование Express Card.
  1. Втолкните Express Card в гнездо по направлению стрелки до щелчка.

Примечание:

  • Для безопасного извлечения карты Express.
    1. Щелкните правой кнопкой нa иконке “Безопасно удалить оборудование”.
    2. Щелкните “Безопасно удалить оборудование”.
    3. Щелкните [Остановка] в окне “Безопасно удалить оборудование”.
    4. Щелкните [OK] в окне “Безопасно удалить оборудование”.
  • Нажмите кнопку извлечения карты Express дважды, чтобы извлечь карту из гнезда.

Использование карты "4 в 1" (SD / MMC / Memory Stick / Memory Stick Pro).

Карта "4 в 1" (SD / MMC / Memory Stick / Memory Stick Pro), съемное устройство хранения, широко используемое во многих цифровых изделиях.

При наличии цифровой камеры и PDA (Personal Digital Assistant - Персональный цифровой помощник), который поддерживает карту "4 в 1", Вы легко можете хранить и передавать данные на таких устройствах.
  • Карта памяти SD / Memory Stick.
    1. Втолкните карту памяти SD в гнездо по направлению стрелки до щелчка.

Nota:

  • Нажмите на карту SD Memory / Memory Stick кончиком пальца.
    Карта SD Memory / Memory Stick выталкиваются.
  • Чтобы форматировать карту памяти в 'Windows XP'.
    1. Щелкните правой кнопкой нa окно карты памяти.
    2. В появившемся экране форматирования нажмите [Пуск].
  • Чтобы форматировать карту памяти в 'Windows 2000, Me, 98SE'.
    Установите средства форматирования Memory Stick с компакт-диска программного обеспечения.
  • Memory Stick Pro.
    Memory Stick Pro не поддерживает средства форматирования Memory Stick в 'Windows XP'.
  • Запись/удаление формата недоступно, если Memory Stick заблокирована от записи.
  • Чтобы удалить Memory Stick после записи/удаления формата в 'Windows 2000'.
    Из-за проблем с Windows это занимает около 20 секунд.
  • Чтобы использовать Memory Stick Duo.
    Вставьте Memory Stick Duo в адаптер Memory Stick, и вставьте адаптер в гнездо Memory Stick.


14.6. Expanding the computer memory.

14. Хранение данных/Память.

14.6. Увеличение емкости памяти компьютера.

В процессе использования компьютера Вам может понадобиться увеличение емкости памяти.

Используемые модули памяти

В данном компьютере могут использоваться модули DDR(Double Data Rate; удвоенная пропускная способность)2 SDRAM SO-DIMM(Dual In-Line Memory Module; модуль памяти с двухрядным расположением выводов) с 200 выводами.
Каждый сокет памяти может поддерживать модули памяти от 64Mб до 1024Mб, а максимальный объем памяти компьютера - 2Гб.

  • Во время установки или удаления модулей памяти нельзя подвергать их воздействию статического электричества, поскольку это может повредить модули.
  • Убедитесь в том, что тип модулей памяти, установленных на Вашем компьютере, соответствует типу модулей памяти, которые Вы собираетесь установить.

Примечание:

  • Используйте только соответствующий тип модулей памяти (DDR2 SDRAM, потребляющий 1.8В).
  • В различных моделях компьютеров могут использоваться разные модули памяти.
  • Память DDR2 отличается от обычной памяти более высокой скоростью передачи и внешним видом.

    • DDR2 SDRAM.

    SDRAM.

Внимание
  • Перед разборкой компьютера отключите питание и отсоедините шнур питания, телефонный провод и батарею.
  • Существует опасность поражения электротоком или возникновения пожара.
    Если требуется открыть крышку компьютера, обратитесь в службу поддержки за помощью.
Доступная память. PC2 3200/PC2 4200 DDR2 SDRAM SO-DIMM 400MHz/533MHz

Приобретение памяти

Покупайте для Вашего компьютера соответствующие типы модулей памяти.
  • Тип: PC3200/PC4200 DDR2 SDRAM SO-DIMM 400MHz/533MHz.
  • Скорость: 400MHz(200MHz×2), 533MHz(266MHz×2).
  • Объем: 128MB, 256MB, 512MB, 1024MB.

Установка памяти

Конфигурация основной платы, гнездо памяти и модуль памяти могут выглядеть по-разному в различных моделях компьютера.
  1. Выньте 2 болта на нижней панели ноутбука и снимите крышку.

Примечание:

  • Перед тем, как открыть крышку, выключите компьютер, отсоедините адаптер переменного тока и батарею и отключите все устройства и кабели, подключенные к компьютеру.
  2. Установите модуль памяти в углубление.

  3. Втолкните модуль памяти в углубление до щелчка.

Внимание
  • Используйте только модули памяти, поставляемые компанией LG.
    Использование других модулей памяти может повредить Ваш компьютер.
  4. Закройте крышку после установки памяти.

  5. Если во время запуска появляется сообщение об ошибке относительно объема памяти, нажмите клавишу [F2], чтобы сохранить изменения.

Примечание:

  • При перезагрузке компьютера убедитесь в том, что объем установленной памяти соответствует действительности.
    В противном случае, переустановите модуль памяти.


15. Технические характеристики.

15.1. Технические характеристики.

Процессор.
  • Intel Pentium M Processor with 2MB L2 Cache.
    • Центральный процессор не может быть заменен или обновлен пользователем.
      В зависимости от типа модели компьютеры оборудованы разными центральными процессорами..
Оперативная память.
  • Встроенная: 256MB, 512MB или 1GB DDR2 SDRAM SO-DIMM.
  • Максимальная: 1024Mб для каждого гнезда и 2048Mб совместной памяти.
  • Тип памяти: DDR2 SDRAM SO-DIMM (128MB, 256MB, 512MB, и 1024MB).
ПЗУ BIOS.
  • ПЗУ: 8Mбит.
Устройства хранения.
  • 2,5-дюймовый жесткий диск. (SATA / PATA)
    • Технические характеристики могут отличаться в зависимости от модели.
  • Гнездо карты SD Memory.
  • Memory Stick.
  • Гнездо Express Card.
  • Дисковод DVD-ROM, DVD/CD-RW COMBO, DVD+/-RW.
    • Технические характеристики могут отличаться в зависимости от модели.
Сертификация защиты от копирования.
  • Патент США No.4,631,603;4,577,216;4,819,908;4,907,093;5,315,448; и 6,516,132.
    Microvision. Этот продукт содержит технологию защиты авторского права в соответствии с американским законодательством об авторском праве и законами об изобретениях и другой интеллектуальной собственности компании Microvision и других владельцев авторских прав. Использование технологии защиты авторского права должно быть разрешено компанией Microvision.
    Данный документ дает право на ограниченную проверку в компании при отсутствии разрешения компании Microvision.
    Разборка запрещена.
Жидкокристаллический дисплей.
  • 14.1": XGA+(1024*768) TFT Color LCD.
  • 15": XGA+(1024*768) TFT Color LCD or SXGA+(1400*1050) TFT Color LCD.
Интерфейсы внешнего ввода/вывода.
  • Разъем VGA внешнего монитора.
  • Гнездо компьютерной карты "4 в 1".
  • Гнездо микрофона.
  • Встроенный микрофон.
  • 4 порта USB 2.0.
  • Разъем RJ 11(Модем).
  • Разъем RJ 45(LAN).
  • Разъем IEEE 1394.
  • Разъем S-VIDEO.
  • Гнездо наушников / S/PDIF.
  • Гнездо переменного тока.
Изображение.
  • ATI Mobility RADEON X600.
  • Интегрированный графический контроллер Intel 915GM.
  • Память видео (Объем: 64Mб/128Mб)
    • Технические характеристики могут отличаться в зависимости от модели.
Звук.
  • C-Media High Definition Audio Codec(CMI9880L).
  • Встроенный динамик.
МОДЕМ.
  • Модем Agere System HDA.
  • Разъем RJ 11.
LAN.
  • Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller.
  • Marvell Yukon 88E8036 10 / 100 base Ethernet Controller.
  • Разъем RJ 45.
    • Технические характеристики могут отличаться в зависимости от модели.


15.2. Технические характеристики электропитания.

Адаптер переменного тока (Свободное напряжение).
  • Напряжение: 90 Вт.
  • Вход: Переменный ток 100 ~ 240В, 1.5A, 50 ~ 60Гц.
  • Выход: Постоянный ток 19В, 4.74A.
Внимание
  • Используйте адаптер, совместимый с Вашим компьютером.
Литий-ионная (Li-Ion) батарея.
  • Постоянный ток 11.1В, 4800 мА-часов (6 элементов),7200 мА-часов (9элементов-дополнительно).
  • Меньше 3 часов (6-элементная) или 4 часа (9-элементная) при выключенном электопитании при комнатной температуре (9.6 ~ 40 °C/ 49.28 ~104 °F)
  • Меньше 32 часов при выключенном электропитании при низкой температуре (0 ~ 9.6 °C/ 32 ~ 49.28 °F).

NotA:

  • Не заряжать батарею при температуре ниже 0°С (32 °F).
  • Температура, указанная выше, - это температура внутри аккумуляторной батареи;
  • фактическая температура может отличаться.
  • Более 3-х часов. (Марка батареи(TM) V4.0.1)
Условия эксплуатации/хранения.
  • Температура эксплуатации: 10℃~35℃.
  • Влажность при эксплуатации: Относительная влажность 20%~80%.
  • Температура хранения: -10℃~60℃.
  • Влажность при хранении: Относительная влажность 10%~80%.


Руководство

Руководство пользователя

Model : LM60/70