Säkerhetsinformation.

Tack för att du använder LG:s produkter.
LG har tillverkat och testat denna produkt för att kunna ge dig en tillförlitlig datormiljö.
Läs denna handbok noggrannt innan du använder datorn.

Följande symboler anger funktioner och åtgärder som kan vara farliga för användaren.
Följ instruktionerna noggrannt för att minska risken för personskador eller skador på utrustningen.

Varning! : Underlåtenhet att följa instruktionen är förenat med livsfara eller risk för allvarliga.

Varning! : Underlåtenhet att följa instruktionen kan leda till mindre och/eller medelstora skador på produkten.

Microsoft, MS, WinPE och Windows är varumärken som tillhör Microsoft Corporation i USA och/eller andra länder.

"Memory Stick" och [image] är varumärken som tillhör Sony Corporatio.

Är ett varumärke som tillhör LG.

Copyright 2005 LG Electronics, Inc., DigitalMate Co., Ltd.
Informationen i denna handbok kan innehålla tekniska felaktigheter eller typografiska fel.
Bilderna i handboken är endast avsedda i illustrativt syfte och kan skilja sig från den verkliga produkten.
LG förbehåller sig rätten till förbättringar och/eller förändringar av produkten utan föregående meddelande.
Reproduktion av del av eller all information i denna publikation utan skriftligt tillstånd är förbjudet.
Datorn uppfyller kraven för radiofrekvens och säkerhet för alla länder och regioner den har godkänts för trådlös användning i.


Hur handboken ska användas.

  1. Verktygsfältet.
    • Dölj: Dölj och visa navigationsfönstret.
    • Bakåt: Gå till föregående sida.
    • Framåt: Gå till den sida som visades innan du använde knappen Bakåt.
    • Startsida: Gå till förstasidan.
    • Skriv ut: Styr en utskriftsfunktion.
    • Alternativ: Använd den här knappen om du vill visa en meny med alternativ.
    • Hjälp: Öppna sidan "Hur handboken ska användas".
  2. Navigationsfönstret.
    • Innehåll: På den här fliken visas olika avsnitt som hjälper dig välja mellan olika ämnen.
      Dubbelklicka på en bokmärkesikon för att visa detaljer.
    • Sök: På den här fliken kan du söka efter ämnen genom att ange nyckelord.
    • Favoriter: På den här fliken kan du spara dina favoritämnen.
      Det gör det enkelt att hitta hjälpavsnitten nästa gång du söker efter samma
  3. Huvudfönstret.
    • Huvudfönstret som visas i den högra ramen visar text för varje avsnitt.
  4. Om du klickar på [image] får du tillgång till Hjälp och support. Fråga om hjälp och lär dig hur du använder 'Windows XP' genom att använda Hjälp.


1. Viktig säkerhetsinformation.

Dessa säkerhetsinstruktioner säkerställer många år av säker användning av produkten.
Ställ datorn på plan och stadig yta.
(LG ansvarar inte för problem och skador som orsakas av felaktig användning av dator i osäkra miljöer.)

1.1. Välja en arbetsplats.

Varning
  • Använd inte datorn nära vatten, t.ex. i ett badrum eller i närheten av en pool.
  • Datorn fungerar kanske inte på rätt sätt och det finns risk för elektriska stötar.
    Använd datorn i temperaturintervallet 10 - 35 grader C och i en relativ luftfuktighet mellan 20 och 80%.
  • Kasta bort förpackningsmaterial som torkmedel och plastpåsar.
    Barn kan råka svälja torkmedel eller kvävas av plastpåsar.

Varning!
  • Håll datormiljön ren och dammfri.
    Det finns risk för att datorn slutar fungera på rätt sätt.
  • Undvik att utsätta datorn för elektromagnetiska fält.
    I annat fall kan data på hårddisken gå förlorade och/eller LCD-skärmen skadas.
  • Blockera inte fläktgallren och lämna tillräckligt med plats för ventilation runt datorn.
    Datorn kan överhettas vilket kan leda till brand eller skador.


1.2. Använda batteripacket.

Varning
  • Använd bara batteripack som rekommenderas av LG.
    Om du använder ett batteripack av en annan typ finns risk för explosion.
  • Förvara metallföremål, t.ex. nycklar och gem, borta från batteripacket.
    Föremål som leder elektricitet kan kortsluta batteripacket och leda till brand och/eller skador.
  • Utsätt inte batteripacket för hetta.
    Det finns risk för explosion eller brand.
  • Kortslut inte batteriets terminaler.
    Det finns risk för explosion.
  • Utsätt inte batteripacket för temperaturer över 60 grader C.
    Det finns risk för explosion eller brand.
  • Håll batteripacket utom räckhåll för barn och/eller djur.
    Det finns risk att människor eller batteripacket skadas.
  • Sänk inte ned batteripacket i vatten.
    Det finns risk för brand eller skada på batteripacket.
  • Var aktsam när du hanterar de vassa kanterna i batteripackets hake.
    Du kan skada dig.
  • Lås den bärbara datorns låsspärr längst ned.
    Det finns risk att batteriet skadas.


1.3. Byta och kasta bort klockbatteriet.

Varning!
  • Om klockbatteriet byts på fel sätt finns risk för explosion.
  • Litiumbatteriet innehåller Litium och kan explodera om det inte hanteras och kastas bort på rätt sätt.
  • Ersätt det bara med en batterityp som rekommenderas av LG.

Kassering av din gamla apparat
  • När den här symbolen med en överkryssad soptunna på hjul sitter på en produkt innebär det att den regleras av European Directive 2002/96/EC.
  • Alla elektriska och elektroniska produkter bör kasseras via andra vägar än de som finns för hushållsavfall, helst via för ändamålet avsedda uppsamlingsanläggningar som myndigheterna utser.
  • Om du kasserar din gamla apparat på rätt sätt så bidrar du till att förhindra negativa konsekvenser för miljön och människors hälsa.
  • Mer detaljerad information om kassering av din gamla apparat kan får av kommunen, renhållningsverket eller den butik där du köpte produkten.


1.4. Ansluta till en strömkälla.

Varning!
  • Använd inte lösa eller skadade elkontakter.
    Det finns risk för elektriska stötar eller brand.
  • Använd bara korrekt jordade uttag.
    Om du ansluter datorn till ett eluttag utan korrekt jordning kan det leda till elektriska stötar eller skador på datorn.
  • Hantera inte elkontakten med våta händer.
    Det finns risk för elektriska stötar.
  • Håll i själva kontakten, inte kabeln, när du drar ut kontaktet ut eluttaget.
    Det finns risk för brand och skador på datorn.
  • Använd bara datorn med rätt spänning och ström.
    Om du ansluter datorn till fel spänning eller ström finns risk för elektriska stötar, brand och/eller att datorn.
  • Om du hör ljud från nätsladden eller uttaget måste du genast koppla bort nätsladden och sedan kontakta kundservice och.
    Det finns risk för elektriska stötar eller brand.
  • Se till att kontakten sätts in ordentligt i eluttaget.
    I annat fall finns risk för brand.
  • Böj inte nätsladden och ställ aldrig tunga föremål på den. Se till att sladden inte skadas av barn eller djur.
    En skadad nätsladd kan leda till elektriska stötar eller brand.
  • Håll nätsladden och kontakten rena och dammfria.
    Det finns risk för brand.
  • Om ett föremål eller vätska kommer in i datorn eller en adapter måste du genast koppla bort nätsladden, ta bort batteriet och alla kablar från datorn och sedan kontakta kundservice och be om hjälp.
    Det finns risk för elektriska stötar, brand och skador på datorn.
  • Innan du rengör datorn måste du koppla bort nätsladden och ta bort batteriet och kablar från datorn.
    Det finns risk för elektriska stötar och skador på datorn.


1.5. Använda datorn.

Varning!
  • Vid rengöring av datorn bör du bara använda ett milt tvättmedel eller särskilda datorrengöringsprodukter.
    Kontrollera att datorn är helt torr innan du börjar använda den.
  • Om du använder datorn innan den är helt torr kan det leda till elektriska stötar eller brand.
  • Vid åskväder måste du koppla bort nätsladden, teleledningen och nätverkskabeln från datorn.
    Det finns risk för elektriska stötar eller brand.
  • Ställ aldrig behålla med vatten, kemikalier eller andra vätskor på datorn.
    Om du spiller vätska i datorn kan det leda till elektriska stötar, brand eller skador på datorn.
  • Anslut aldrig modemet till en telefon med flera linjer.
    Det finns risk för brand eller skador på datorn.
  • Om du tappar datorn måste du ta bort nätsladden och batteripacket och sedan kontakta kundservice och beställa en kontroll av datorn.
    Det finns risk för elektriska stötar eller brand.
  • Ställ aldrig levande ljus eller cigaretter på datorn.
    Det finns risk för brand.
  • Om du ser eller känner lukten av rök från datorn eller adaptern måste du genast stänga av datorn, ta bort nätsladden och sedan kontakta kundservice och be om hjälp.
    Det finns risk för brand.
  • LCD-skärmens lysrörslampan innehåller hydrargyrum.
    Om LCD-skärmen går sönder måste du undvika direkt kontakt med vätska från den.
    Om du får den i ögonen eller på andra delar av kroppen måste du skölja med rikligt med vatten.
    Om du känner att något verkar fel måste du genast kontakta läkare.

Varning!
  • Ställ aldrig föremål, t.ex. pennor eller gem, på tangentbordet.
    Om du stänger LCD-locket och ett föremål ligger på tangentbordet kan du skada LCD-skärmen.
  • Rör inte vid LCD-skärmen med vassa föremål.
    Den kan skadas.
  • Stäng av datorn innan du stänger LCD-locket.
    Datorn kan överhettas vilket kan leda till att den skadas eller deformeras.
  • Tryck aldrig för hårt på LCD-skärmen.
    LCD-skärmen är gjord av glas och kan gå sönder om du trycker för hårt på den.
  • Följ instruktionerna i användarhandboken.
    Det finns risk för att datorn skadas.
  • Stoppa aldrig in föremål i PC-kort-/Expresskortfacket.
    Det finns risk för elektriska stötar eller brand.
  • Efter service eller reparation bör du be serviceteknikerna utföra säkerhetskontroller.
    Underlåtenhet att gära det kan leda till elektriska stötar eller brand.
  • Använd det trådlösa nätverkskortet minst 5 m ifrån mikrovågsugnar och plasmalampor.
    Om du använder det trådlösa kortet i närheten av en plasmalampa bör du välja kanal 11, 12 eller 13. I annat fall kan anslutningen bli långsam.
  • Utsätt inte datorn för hetta.
    Datorn kan deformeras och det finns risk för brand.
  • När du ansluter en extern enhet måste du se till att enhetens anslutning och datorns port är av samma typ.
    Det finns risk för att datorn skadas.
  • Sätt aldrig in en skadad CD-ROM eller diskett i datorn.
    Det finns risk för att datorn skadas.
  • Stoppa aldrig in några föremål i ventilationshålen.
    Det finns risk för elektriska stötar.


1.6. Uppgradera datorn.

Varning!
  • Innan du monterar isär datorn för att uppgradera den måste du stänga av strömmen och ta bort nätsladden, teleledningen och batteripacket.
  • Det finns risk för elektriska stötar eller brand.
    Om du behöver öppna datorns hölje kontaktar du kundservice och ber om hjälp.
  • Håll skruvar och andra smådelar utom räckhåll för barn.
    Barn kan kvävas av skruvar och andra smådelar.
    Kontakta omedelbart läkare om ett barn råkar svälja en liten del.

Varning!
  • Försök aldrig montera isär eller ändra datorn utan att först kontakta kundservice.
    Det finns risk för elektriska stötar.
  • Använd bara ersättningsdelar som godkänts av LG.
    Det finns risk för brand och skador på datorn.
  • Kontakta kundservice innan du ansluter och använder datorn med produkter från andra tillverkare än LG.
    Det finns risk för att datorn skadas.


1.7. Bära och förvara datorn.

Varning!
  • Innan du flyttar datorn måste du stänga av strömmen och ta bort alla kablar.
    I annat fall kan du snubbla över lösa kablar och falla.
  • Vid resa med flygplan måste du följa flygbolagets regler.
    Datoranvändning på flygplan kan leda till flygolyckor.
  • Res aldrig med LCD-skärmen uppfälld.
  • Utsätt inte datorn för direkt solljus i stängda utrymmen, t.ex. i en bil.
    långvarig exponering för höga temperaturer kan deformera datorn och även leda till brand.


1.8. Förhindra dataförlust (hanteringa v hårddiskenheter).

Varning!
  • Var försiktig när du hanterar hårddiskenheten.
    Hårddisken är känslig för fysiska stötar.
    Gör alltid säkerhetskopior av din information.
    LG ansvarar inte för dataförlust orsakad av användare.
  • Informationen på hårddisken eller själva enheten kan skadas i följande situationer:
    1. Fysiska stötar vid isärtagning eller montering.
    2. Datorn återställs (startas om), t.ex. av ett strömavbrott, under tiden som hårddisken används.
    3. Exponering för virus.
    4. Datorn stängs av under tiden den används.
    5. Utsättning för fysiska stötar när hårddisken används.
  • Förhindra dataförluster orsakade av hårddiskskador genom att säkerhetskopiera dina data med jämna mellanrum.
    LG ansvarar inte för dataförluster.


1.9. En korrekt kroppsställning och användning av headset.

Varning!
  • Justera bildskärmens läge så att du undviker reflexer från inkommande ljus.
  • Den övre delen av bildskärmen bör vara i eller under ögonnivå.
  • Håll huvudet och nacken upprätt.
  • Håll underarmarna, handlederan och händerna i horisontellt läge.
  • Justera stolen så att du har armarna och händerna i ett bekvämt läge.
  • Om du använder datorn i samma ställning under en längre tid kan det bli obekvämt.
  • Ta korta och regelbundna raster från arbetet med datorn.
    Vi rekommenderar att du inte arbetar mer än 2 timmar om dagen med datorn.
  • Stretcha regelbundet för att minska belastningen på musklerna.
  • Kontrollera volymnivån.
  • Kontrollera om volymnivån är för hög innan du använder hörlurar.
  • Använd inte hörlurar under längre tidsperioder.


1.10. För användare i Australien.

Varning!
  • För sökerhets skull får du bara ansluta utrustning med en kompatibel telekomkabel.
    Detta gäller kundutrustning som tidigare märkts eller certifierats.


1.11. Laser compliance statement.

Den optiska diskenhet, CD-ROM, CD-RW,DVD-ROM, som kan installeras i denna enhet är en laserprodukt.
Enhetens klassificeringsetikett sitter på enheten (se bilden nedan).

CLASS 1 LASER PRODUCT
LASER KLASSE 1
LUOKAN 1 LASERLAITE
APPAREIL A LASER DE CLASSE 1
KLASS 1 LASER APPARAT

Enheten har certifierats av tillverkaren och uppges uppfylla kraven för Department of Health and Human Services 21 Code of Federal Regulations (DHHS 21 CFR) Subchapter J för laserprodukter i klass I per tillverkningsdatumet.

I andra länder är enheten certifierad att uppfylla kraven för IEC825 och EN60825 för laserprodukter i klass 1.

Varning!
  • Öppna inte den optiska diskenheten: den innehåller inga delar som kan justeras eller servas av användaren.
    Användning av kontroller, justeringar och utförande av procedurer som inte anges här, kan leda till att du utsätts för farlig strålning.


2. Översikt.

2.1. Förpackningens innehåll.

Följande artiklar finns i förpackningen.
Jämför föremålen på denna lista med föremålen i kartongen.
Vissa föremål kan se annorlunda ut än på bilderna.
  • För modellerna med 14,1- och 15-tumsskärm, kan specifikationerna skilja sig beroende på modell.

LM60 Bärbar dator med 14,1-tumsskärm

LM70 Bärbar dator med 15-tumsskärm

Installationshandbok

Batteripack

Nätsladd

Nätadapter

LG Intelligent Update CD

Modemkabel

Återställnings-CD

9-cellsbatteri
(*tillval)

Obs!

  • Batterier är förbrukningsartiklar vilket innebär att deras kapacitet och livslängd minskar gradvis med tiden.
  • Som tillval finns ett batteripack med 9 celler.
  • Nedanstående funktioner erbjuds inte på alla produkter.
    IEEE1394/trådlöst nätverkskort/SD-minneskort/S-videoutgång/IrDA-port/Memory Stick

Varning!
  • Vid rengöring av datorn får du bara använda produkter som tillverkats särskilt för datorrengöring.
    Användning av aggresiva kemikalier, t.ex. thinner, bensen och alkohol, kan skada datorn.


2.2. Komponenter (LM60/70).

Genom att bekanta dig med komponenterna och deras funktioner blir det lättare att använda datorn.
  • För modellerna med 14,1- och 15-tumsskärm, kan specifikationerna skilja sig beroende på modell.
Vy – framsida.

  1. Strömbrytare.
  2. Volym ned-knapp.
  3. Volym upp-knapp.
  4. MUTE-knapp (ljudavstängning).
  5. Inbyggd mikrofon.
  6. Inbyggda högtalare.
  7. Pekplatteknapp.
  8. Pekplatta.
  9. Tangentbord.
  10. LCD-skärm.
  11. Trådlöst nätverkskort (*tillval).
Så här öppnar du displaypanelen:
  1. Tryck låsspärren åt höger 1.
  2. och lyft sedan upp LCD-panelen 2.
  • Justera bildskärmen till en bekväm betraktningsvinkel.

Vy – baksida.

  1. S-videoutgång.
  2. Modemanslutning.
  3. Nätverksanslutning.
  4. Strömförsörjningsanslutning.
  5. Säkerhetsnyckelhål.
    • Säkerhetsnyckelhål
      Här kan du ansluta ett kedjelås (säljes separat) i säkerhetsnyckelhålet och ansluta det till ett fast föremål och förhindra att datorn stjäls.
Vy – vänstersida.

  1. USB-anslutning.
  2. Fläktgaller.
  3. VGA-anslutning.
  4. Hörlursanslutning.
  5. Mikrofonanslutning.
  6. '4 in 1'-kortfack.
  7. Express-kortplats.
  8. IEEE 1394-anslutning.
  9. Express-kortets utmatningsknapp.
Vy – högersida.

  • För modellerna med 14,1- och 15-tumsskärm, kan specifikationerna skilja sig beroende på modell.
  1. Optisk diskenhet.
  2. Nödutmatningshål.
  3. Utmatningsknapp för optisk diskenhet.
  4. USB-anslutning.
  • Nödutmatningshål
    Du kan öppna skivfacket manuellt genom att stoppa in en smal och hård nål i det här hålet.

Obs!

  • Om du trycker på Volym upp- och Volym ned-knapparna samtidigt stängs ljudet av.
  • Beroende på modell är en DVD-ROM-, DVD-COMBO-, CD-ROM- eller CD-RW-enhet inbyggd.


2.3. Statusindikatorer.

  1. Caps lock
    • Caps lock-indikator tänds när du trycker på Caps lock-tangenten (skiftlås).
      När indiktorna lyser kan du skriva versaler utan att hålla skifttangeten nedtryckt.
  2. Num lock
    • Num lock-indikator tänds när du trycker på tangenterna Fn och Num lock.
      När den här indikatorn lyser kan du använda de numeriska tangenterna.
      (Om du vill använda de numeriska tangenterna måste du aktivera inställningen Internal Keypad setting (Inbyggd numerisk knappsats) på menyn Advanced (Avancerat) i BIOS-konfigurationsverktyget).
  3. Indikator för trådlös aktivitet
    Den här indikatorn har följande lägen:
    • Släckt: det trådlösa nätverket är inaktiverat.
    • Blinkar (3-4 sekunder): söker efter åtkomstpunkt för trådlös nätverksanslutning.
    • Blinkar (kort intervall): det trådlösa nätverket är aktiverat och data överförs.
  4. AC Power
    Strömindikatorn lyser när nätsladden är ansluten till datorn.
  5. Power
    Strömstatusindikatorn har följande lägen:
    • Grönt sken: datorn är påslagen.
    • Släckt: datorn är avstängd eller i viloläge.
    • Blinkar: datorn är i vänteläge.
  6. Battery
    Batteristatusindikatorn har följande lägen:
    • Grönt sken: datorn är ansluten till en nätadapter och batteriet laddas.
    • Släckt: batteriet är fulladdat ELLER så är datorn inte ansluten till en nätadapter.
    • Blinkar: Batterieffekten är under 10% av sin max.kapacitet eller ett batterifel har inträffat.
      • Batteriindikatorn blinkar enligt inställningarna i 'Battery Miser'.
  7. Drive in use
    Indikatorn för enhetsanvändning lyser när data skrivs till eller läses från hårddisken eller den optiska diskenheten.


3. Grunderna.

3.1. Anvanda batteripacket.

Datorn drivs med en natadapter eller ett batteripack.
I det har avsnittet beskrivs hur du anvander datorns grundfunktioner.
Las det har avsnittet innan du anvander datorn.
Natadaptern kan anvandas med 110~220 V-stromkallor.
Batteripacket maste vara fulladdat innan det anvands for forsta gangen.
  1. Vand pa datorn sa att batterifacket ar riktat uppat och satt sedan dit batteripacket.
    Passa in batteripacket med halen i sidan av batteriutrymmet i datorn.

Varning!
  • Anvand bara det batteripack som rekommenderas av LG.
    Det finns risk for explosion.
  2. Tryck forsiktigt in batteripacket tills det klickar pa plats.
    Las batteripacket pa plats genom att skjuta batterisparren 2. i den riktning som anges i bilden.
    Batterilaset 3. lases automatiskt.

Varning!
  • Du maste stanga av datorn innan du byter batteripacket.
    Batteripacket kan tas bort nar batterisparr nr. 2 inte ar last.
  3. Oppna LCD-panelen och sla sedan pa datorn.
  4. Kontrollera batteristatusindikatorn.
    Om batteristatusindikatorn blinkar maste du ladda upp datorn med natadaptern.

  5. Tryck batterisparrarna nr. 1 och 2 i pilens riktning for att lasa upp och dra sedan ut batteripacket.

Varning!
  • Nar du inte anvander datorn bor du ta bort batteripacket.
    Det finns risk att det laddas ut och att datorns skadas.

Obs!

  • Batteripacket har foljande egenskaper:
    Sjalvurladdning: batteriet forlorar gradvis sin laddning med tiden om det inte anvands.
    Periodisk full urladdning/laddning: Om du laddar upp batteripacket ofta kan dess livslangd forkortas.
    Om du regelbundet laddar ur/upp batteriet var 30 ? 60:e dag aterfar det sin kapacitet.
    Du bor anvanda batteriet tills det ar nastan urladdat och sedan ladda upp det helt.
  • Sa har anvander du batteripacket pa ett sakert och effektivt satt:
    1. slut inte batteripacket.
    2. Utsatt inte batteripacket for hetta eller eld.
    3. Forvara batteripacket i rumstemperatur. (0 ~ 60°C)
    4. Tappa inte batteripacket i vatten.
    5. Hall batteripacket utom rackhall for barn.
    6. Montera inte isar batteripacket. Du far heller inte krossa eller punktera det.
  • Om batteripackets temperatur faller under 10 °C, paborjas underhallsladdningen.
    Med denna laddning kan det ta upp till 32 timmar for batteripacket att laddas upp helt.


3.2. Använda nätadaptern.

Du måste ha en nätadapter eller ett batteripack för att driva din bärbara dator.
Nätadaptern kan användas med 110~240 V-strömkällor.
Använd bara den nätadapter som medföljde datorn.
Andra adaptrar kan skada datorn.

  1. Ansluta nätadaptern till ett eluttag. (100~240V)
    Anslut nätsladden till adaptern och sätt sedan in kontakten i ett eluttag.
  2. Ansluta nätadaptern till ett eluttag.
    Anslut nätadapterkabeln till ett eluttag nära datorn.

Obs!

  • Strömbrytaren, volym upp- och volym ned-knapparna är täckta för att förhindra statisk elektricitet.
  3. Öppna displaypanelen och justera den för en bekväm betraktningsvinkel.
  4. Slå på datorn genom att trycka på strömbrytaren.

Varning!
  • Överbelasta inte ett eluttag med för många anslutna enheter.
    Det kan leda till brand eller elektriska stötar.
  • Hantera inte nätsladden eller kontakten med våta händer.
    I annat fall finns risk för elektriska stötar.
    Anslut nätsladden till adaptern och sätt sedan in kontakten i ett eluttag.


3.3. Slå på och stänga av strömmen.

Innan du slår på datorn måste du se till att nätadaptern är ansluten eller att batteriet är laddat.

Slå på datorn
  1. Tryck spärrknappen åt höger 1 och öppna sedan displaypanelen 2.
  2. Tryck på strömbrytaren.
  3. När du trycker på strömbrytaren startas självdiagnostikprocedurerna och sedan visas startbilden i 'Windows(R) XP'.
  4. Den första gången du slår på strömmen till datorn måste du registrera din kopia av 'Windows XP'.
    Registreringsprocessen kan skilja sig beroende på vilken modell du har, men den påverkar inte användningen av datorn.
    1. Efter en liten stund visas meddelandet Välkommen till Microsoft Windows på skärmen.
      Klicka på Nästa.

    2. Ett licensavtal visas på skärmen.
      Läs igenom avtalet och välj sedan Jag accepterar och klicka sedan på Nästa.

    3. Ett meddelande visas med en fråga om du vill registrera dig hos Microsoft.
      Välj Nej, inte nu och klicka sedan på Nästa.
    4. När ett meddelande visas med en fråga om du vill få hjälp med att skydda datorn väljer du att aktivera automatiska uppdateringar och klickar sedan på Nästa.

    5. Nu visas en fråga om datorns namn på skärmen.
      Skriv namnet och beskrivningen på datorn och klicka sedan på Nästa.

    6. Nu visas en fråga om vem som ska använda datorn på skärmen.
      Skriv namnen på användarna och klicka sedan på Nästa.

    7. Ett tackmeddelande visas.
      Klicka på Slutför för att slutföra registreringsprocessen.

Obs!

  • När du har startat om datorn startas en process som optimerar användarmiljön.

Stänga av datorn.
  1. Avsluta alla program som är igång, klicka på Start och välj sedan Stäng av.

  2. I fönstret Stäng av datorn väljer du Stäng av.

  3. Datorn stängs av automatiskt.
    Stäng LCD-displayen tills den klickar på plats.

Varning!
  • Om indikatorn för enhetsanvändning lyser får du inte stänga av datorn eftersom det i så fall kan skada de data som läses från eller skrivs till

Varning!
  • Om Windows inte stängs av på rätt sätt kan du stänga av det genom att hålla strömbrytaren nedtryckt i minst 5 sekunder.
    Systemet kan skadas om du stänger av datorn på det här sättet.
    Det rekommenderas att du alltid stänger av datorn genom att välja Stäng av på Start-menyn.
  • Om datorn stängs av på fel sätt när ett program är igång kan informationen på hårddisken skadas.
  • Om ett program inte svarar trycker du ned Ctrl + Alt + Delete så startas Aktivitetshanteraren. Därifrån kan du avsluta programmet eller starta om systemet.
    Om Windows eller en programfil skadas pga att du stänger av datorn på fel sätt måste du installera om programmet.
    Användaren ansvarar för dataförluster orsakade av felaktig användning av datorn.


4. Använda Windows XP.

'Windows XP' is new, brilliant and easy-to-use.
Bakgrunden och namnlisten har arrangerats om och det har blivit enklare att nå programmen från Start-menyn.
Background and title bar have been rearranged concisely, and it became easier to access the application programs from the start menu.

4.1. Översikt.

'Windows XP' är ett operativsystem som körs på en dator.
Det rekommenderas att du lär dig grundfunktionerna i Windows för att kunna utnyttja datorn på det mest effektiva sättet.
Klicka på Start och välj sedan alternativet Upptäck Windows XP om du vill utforska funktionerna och verktygen i 'Windows XP'.


4.2. Hjälp och support.

Klicka på Hjälp och support om du vill lära dig hur du löser problem som kan uppstå när du använder datorn.
  1. Klicka på Start > Hjälp och support.

  2. Följande fönster visas.

      1. Du kan söka efter användbar hjälp- och supportinformation.
      2. Du kan ansluta till Internet och be om hjälp online.
      3. Du kan installera och konfigurera datorn till din personliga datormiljö.
      4. Klicka för att lära dig om funktionerna och få mer information om felsökning.


4.3. Windows XP-skrivbordet.

  1. Papperskorgen: lägg dina objekt och filer som du inte behöver längre i Papperskorgen.
    Högerklicka på Papperskorgen och välj Töm papperskorgen om du vill ta bort objekten i den permanent.
  2. Start-menyn: Start-menyn innehåller allt du behöver för att börja arbeta i 'Windows XP'-miljön.
  3. Start-knappen: Klicka på Start-knappen om du vill öppna Start-menyn.
    Klicka på Alla program om du vill visa listan med de program som är installerade i datorn.
  4. Aktivitetsfältet: här visas program som är öppna och igång.
  5. Ikoner och klocka i Aktivitetsfältet: Num lock-indikatorn lyser när du trycker på tangenterna Fn och Num lock.
    När den här indikatorn lyser kan du använda den interna knappsatsen.
    Num lock-indikatorn kan inte användas när funktionen har inaktiverats i BIOS-konfigurationsprogrammet.
  6. Språkfältet: När ett skriver text kan du byta språk genom att klicka på den här ikonen.
Start-menyn.

  1. Fastnålade objekt.
  2. I Den här datorn visas information om enheter och nätverket i datorn.
  3. På Kontrollpanelen kan du ändra inställningarna för datorn.
  4. Nyligen använda objekt.

Ändra utseende på Start-menyn.

Högerklicka på Start-knappen och välj sedan Egenskaper.
På fliken Start-menyn väljer du mellan Start-menyn eller Klassisk Start-meny.
Klicka sedan på OK.

Ändra fastnålade objekt på Start-menyn.

Högerklicka på det objekt som du vill fästa på Start-menyn.
Välj Fäst på Start-menyn.
Objektet fästs längst upp på Start-menyn.

Visa de senast använda objekten på Start-menyn.

Högerklicka på Start-knappen och välj sedan Egenskaper.
Klicka på fliken Start-menyn, välj Start-menyn och klicka sedan på Anpassa.
På fliken Avancerat markerar du Visa en lista över senast använda dokument och klickar sedan på OK.
I fönstret Egenskaper för Aktivitetsfältet och Start-menyn klickar du på Verkställ > OK.
Nästa gång du klickar på Start-knappen visas de senast använda objekten på Start-menyn.

Kontrollpanelen.

Kontrollpanelen i 'Windows XP' kan visa objekt i kategoriläge eller klassisk läge.

Kategoriläge.

Klassiskt läge.


4.4. Ändra teman och skrivbordsbakgrund.

Använda Windows klassiska tema.

Klicka på Start > Kontrollpanelen > Växla till klassiskt läge > Bildskärm.
Klicka på fliken Teman.
Välj Windows klassisk i listrutan Tema.

Så här väljer du ett annat tema:
  1. Klicka på Kontrollpanelen > Växla till klassiskt läge > Bildskärm.
  2. Klicka på 'Windows XP' på fliken Tema.

Obs!

  • På fliken Utseende kan du klicka på knappen Avancerat och ändra färgschema, teckenstorlek och fönster- och knappstilar.
  • På fliken Teman kan du ändra skrivbordets allmänna utseende.
  • Om det finns flera användare av datorn kan varje användare ha ett eget tema och skrivbordsutseende.

Ändra skrivbordsbakgrunden.

Klicka på Start > Kontrollpanelen > Växla till klassiskt läge > Bildskärm.
Klicka på fliken Skrivbord.
(Du kan också högerklicka på skrivbordet.)
Välj sedan Egenskaper på snabbmenyn.

Rulla nedåt i listrutan Bakgrund och välj en bild för bakgrunden.
Du kan också klicka på Bläddra och välja en bild som du sparat.

Ställa in skärmsläckaren.

Klicka på Start > Kontrollpanelen > Växla till klassiskt läge > Bildskärm.
Klicka på fliken Skärmsläckare.

Välj den tid som ska gå innan skärmsläckaren aktiveras i listrutan Vänta.
Markera Kärv lösenord för att återvända om du vill skydda datorn från obehöriga användare.

Aktivitetsfältet.

På aktivitetsfältet visas program och filer som är öppna.
Om det är många program igång på datorn grupperas filer från samma program på aktivitetsfältet så att det inte blir för många ikoner på det.

Skrivbordsrensning.

Guiden Rensa upp skrivbordet tar bort objekt på skrivbordet som inte används och placerar dem i en mapp.
Den här guiden körs var 60:e dag men du kan även starta den manuellt.
  1. Klicka på Start > Kontrollpanelen > Växla till klassiskt läge > Bildskärm.
  2. Klicka på fliken Skrivbord.
  3. Klicka på Anpassa skrivbordet och sedan på knappen Rensa upp skrivbordet nu.


4.5. Använda energialternativen.

'Windows XP' har en egen funktion som hanterar batterikraften.

Klicka på Start > Kontrollpanelen > Växla till klassiskt läge.
Dubbelklicka på Energialternativ.

I fönstret Egenskaper för energialternativ ändrar du inställningarna så att de passar din datormiljö.

Fliken Energischema.

Klicka på fliken Energischema.
Välj Bärbar dator i listrutan om du vill ställa in ett lämpligt energischema.
Detta innefattar en detaljerad tidslinje för Stäng av bildskärmen, Stäng av hårddiskarna, Försätt i vänteläge och Försätt i viloläge.

Obs!

  • Om datorn försätts i vänteläge stängs hårddisken av för att spara batterier.
  • I vänteläge kan du inte spara arbetet.
    Se till att spara arbetet innan du försätter datorn i vänteläge.
  • När datorn försätts i viloläge sparas allt arbete på hårddisken innan datorn stängs av.

Varning!
  • Om du försätter datorn i vänte- eller viloläge när du spelar ett spel, kan ett allvarligt fel uppstå.
    Se till att du avslutar spelet innan du försätter datorn i ett strömsparläge.

Fliken Larm.

Klicka på fliken Larm.
Markera Larm för låg energinivå och Larm för kritisk energinivå och flytta sedan skjutreglagen till den nivå som ska aktivera resp. larm.

Du kan välja att få ett ljudlarm eller ett textmeddelande.
Du kan också ange en larmåtgärd som automatiskt försätter datorn i vänte- eller viloläge.
Du kan också ange att datorn ska köra ett visst program automatiskt när larmet utlöses.

Fliken Avancerat.

Under Alternativ kan du ange att datorn ska fråga efter ett lösenord när det återställs från vänteläge.
Du kan också ange att datorn ska försättas i ett strömsparläge när du stänger bildskärmen.
Genom att trycka på Fn + F4 försätts datorn i ett strömsparläge medan bildskärmen är uppfälld.

Energimätare.

Du kan klicka på ikonen Energimätare på Aktivitetsfältet om du vill kontrollera datorns energinivå.

Viloläge.

På fliken Viloläge kan du aktivera eller inaktivera viloläget och kontrollera vilket diskutrymme som krävs för funktionen.

Varning!
  • Ta inte bort batteripacket när nätadaptern inte är ansluten till datorn.
  • Om du fortsätter använda datorn när batteriet är nästan slut riskerar du att förlora data när strömmen försvinner.
    Om du får ett meddelande om svagt batteri bör du spara dina data och ansluta nätadaptern eller stänga av datorn och sedan byta batteripack.


5. Internet-anslutning.

Så här ansluter du till Internet:
Det finns olika sätt att göra detta på beroende på systemets specifikationer.

5.1. Konfigurera LAN-anslutningar.

Lokala nätverksanslutningar (LAN) ger snabb nätverksanslutning för hemmet eller företaget.
  1. Anslut en nätverkskabel till Ethernet-anslutningen.
    Klicka på Start > Kontrollpanelen > Växla till klassiskt läge > Nätverksanslutningar.

  2. Högerklicka på en LAN-anslutning och välj sedan Egenskaper.

  3. Om följande fönster öppnas klickar du på fliken Allmänt och 1. kontrollerar att Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller är installerat på datorn. 2. Markera Internet Protocol och 3. klicka sedan på Egenskaper.

  4. Klicka på fliken Allmänt och välj sedan Erhåll en IP-adress automatiskt.

  5. Klicka på OK när du gjort inställningar för TCP/IP.

Obs!

  • Kontakta nätverksadministratören och fråga om rätt IP-inställningar.
  • Om du använder LAN eller trådlöst LAN, se avsnittet Använda IP Operator.
  • IP Operator är användbart för åtkomst till nätverk var du än använder din bärbara dator.


5.2. Ansluta och använda det trådlösa nätverket.

5. Internet-anslutning.

Med hjälp av det trådlösa nätverkskortet kan du ansluta till nätverket i hemmet eller på kontoret.
Du kan dela filer och mappar över nätverket utan att ansluta någon nätverkskabel till datorn.
Funktionen består av trådlöst nätverk i Windows vid leverans.

Obs!

  • Nedanstående funktioner erbjuds inte på alla produkter.
    IEEE1394/trådlöst nätverkskort/SD-minneskort/S-videoutgång/IrDA-port/Memory Stick
  • Om du använder LAN eller trådlöst LAN, se avsnittet Använda IP Operator.
  • IP Operator är användbart för anslutning till nätverk var du än använder den bärbara datorn.

5.2. Ansluta och använda det trådlösa nätverket.

  1. Högerklicka på ikonen för trådlöst nätverk i Aktivitetsfältet och välj sedan Visa tillgängliga trådlösa nätverk.

  2. Välj den åtkomstpunkt du vill ansluta till och ange sedan nödvändig information.
    Klicka på Anslut.

Obs!

  • Om rätt nätverksnyckel för åtkomstpunkten inte är inställd visas ett meddelande om att du ansluter till ett osäkert nätverk. Välj att ansluta till det ändå.
  • Kontrollera anslutningens status genom att trycka på knappen Avancerat.
  3. Om du pekar på ikonen för trådlöst nätverk på Aktivitetsfältet visas status för det trådlösa nätverket.


6. Ansluta externa enheter.

6.1. Ansluta en USB-enhet.

USB-mus (medföljer ej)

Du kan använda tangentbord, hubbar, digitalkameror och andra enheter som stöder USB.


6.2. Ansluta en IEEE 1394-enhet.

Digitalkamera (säljes separat)

IEEE 1394-enheter, t.ex. externa hårddiskar eller CD-RW-enheter, MP3-spelare, digitalkameror och videokameror kan anslutas till datorn.

Obs!

  • Nedanstående funktioner erbjuds inte på alla produkter.
    IEEE1394/trådlöst nätverkskort/SD-minneskort/S-videoutgång/IrDA-port/Memory Stick


6.3. Ansluta en extern bildskärm.

Obs!

  • När du ansluter en extern bildskärm måste den vara avstängd.
  • Du kan använda en LCD-skärm som stöder DVI (Digital Visual Interface) om portreplikatorn PR10 används.

Extern bildskärm (medföljer ej)

Funktion för bildskärmsväxling (växla mellan bildskärmar med kortkommandon).
När du har anslutit den externa bildskärmen till datorn kan du växla mellan bildskärmarna i följande ordning med Fn + F7: från den inbyggda bildskärmen – till endast den externa skärmen – till den interna och den externa bildskärmen tillsammans.


6.4. Ansluta en tv med en S-videokontakt.

Obs!

  • Nedanstående funktioner erbjuds inte på alla produkter.
    IEEE1394/trådlöst nätverkskort/SD-minneskort/S-videoutgång/IrDA-port/Memory Stick

  1. Anslut S-videokabeln från en TV till S-videoutgången på datorn.

    2. Ansluta till system/ansluta till TV
    (fungerar bara med TV med S-videoanslutning)

  2. Klicka på Start > Kontrollpanelen > Växla till klassiskt läge > Bildskärm > Inställningar > Avancerat.

  3. På fliken Bildskärm väljer du TV som primär bildskärm.

  4. Du kan också växla från den externa bildskärmen till LCD-skärmen genom att trycka på Fn + F7.

Obs!

  • När du tittar på en film.
    Markera alternativet Clip mode (Videoklippläge) på fliken Overlay (Överlägg).
    Den här funktionen har flera inställningar för den sekundära skärmen.

  • Standard: standardinställningen.
  • Theater mode (Bioläge): den sekundära skärmen visar film i helskärmsläge.
  • Full screen (Helskärm): filmen visas i helskärmsläge både på den primära och sekundära skärmen.
  • Biolägesalternativ.
    • Same as the video (Samma som filmen): samma proportion som den film som spelas upp. (Standardinställningen)
    • Full screen video (Helskärmsvideo): högsta skärmupplösning utan marginal.
      • Den här funktionen fungerar ev. inte beroende på vilken filmfil eller skiva som spelar upp.
  • Bildskärmsenhetens proportion.
    • 4:3 (Standard TV): proportion för SDTV (4:3 ) visas. (Standardinställningen)
    • 16:9 (Wide screen): bredbildsproportion (16:9) visas.
      • Visningen kan gå långsammare eftersom ingen maskinvaruacceleration används.


6.5. Använda S/PDIF-utgången.

Använda S/PDIF-utgången (Sony/Philips Digital Interface).
Du kan njuta av digitalt ljud genom att ansluta en S/PDIF-kompatibel förstärkare till S/PDIF-utgången.
S/PDIF-högtalare köps separat.

Du måste ha följande (A/V-receiver, komponenter i en digital förstärkare) för att kunna lyssna till digitalt 5.1-kanalsljud.

Obs!

  • Det digitala ljudet från denna produkt skickas ut från S/PDIF-utgången.
  • Du måste ha följande för att kunna lyssna till det digitala 5.1-kanalsljudet.
    • En DVD-skiva som spelats in med digitalt 5.1-kanalsljud.
    • En DVD-spelare som stöder digitalt 5.1-kanalsljud. (Exempelvis 'PowerDVD XP 4.0' eller senare)
    • A/V-receiver eller digital förstärkare som stöder digitalt 5.1-kanalsljud.
    • S/PDIF-terminal.

Analog 5.1-kanalsinställning.
  1. Högerklicka på ikonen Xear3D (konfiguration av 3D-ljud) på Aktivitetsfältet.
  2. Välj Analogue 5.1 channel (Analogt 5.1-kanal) eller Default Setting (Standardinställning).
    Följande fönster visas.
    • Med PR10.

    Fönstret Analog 5.1ch.

    Fönstret Default Setting.

    • Utan PR10.

    Fönstret Analog 5.1ch.

    Fönstret Default Setting.

Obs!

  • Avancerade inställningar.
    • Enable Smart Jack Pop up (Aktivera popupfönstret Smart Jack): Fönstret som avbildas till höger visas när ljudkonfigurationen ändras.
    • Scan Jack Start Up (Kontrollera uttaget vid start): Kontrollera ljudet vid start.

Titta på DVD-filmer med S/PDIF.
  • Utan PR10.
    1. Om du använder S/PDIF-terminalen ställer du in Decoder (Dekoder) efter att ha valt Digital Out (Digital utgång) i steg 1.

  • Med PR10.
    1. Välj Decoder (Dekoder) vid steg 2 efter att ha anslutit varje S/PDIF-terminal till PR10.

    2. Följ steg 1 i ordningsföljd.
    3. Ställ in DVD-uppspelningen på digital utsignal.
      Se hjälpmenyn för mer information.

    4. Klicka på inställningsikonen ( [image]) i 'PowerDVD'.
      Klicka på fliken Audio (Ljud) > Speaker Environment (Högtalarkonfiguration), välj SPDIF och klicka sedan på OK.
    5. Anslut S/PDIF-terminalen på datorn till en A/V-receiver eller en digital högtalare med en optisk kabel.
    6. Titta på DVD med 5.1-kanalsljud.

Varning!
  • Volymen i Power DVD kan inte justeras när S/PDIF används.

Obs!

  • Ändringar på den digitala utgången används kanske inte om en film eller ljudfil spelas upp.
    Om du vill växla till den digitala utsignalen måste du avsluta uppspelningen och sedan spela upp filmen eller ljudfilen igen.
  • Den bärbara datorn stöder analogt 5.1-kanalsljud även om den inte stöder högtalare direkt.
    Om du vill använda analogt 5.1-kanalsljud måste du använda högtalare med förstärkare.
  • Om du väljer digital utgång med inställningen Advanced (Avancerat), spelas ljudet upp med 2 kanaler genom S/PDIF-utgången.
    Ställ in ljudinställningen på S/PDIF i PowerDVD om du vill lyssna till 5.1-kanalsljud.
  • Välj Digital output (Digital utgång) när S/PDIF används.
  • Om du vill använda vanliga högtalare efter att ha använt S/PDIF-högtalare, avmarkerar du Digital output (Digital utgång) i inställningen Advanced (Avancerat) och startar sedan programmet på nytt.


7. Använda IP Operator.

7.1. Använda IP Operator.

'IP Operator 2005' hanterar nätverkssystem och har en enkel användningsmiljö.
Utan TCP/IP-inställningar lagras användarens nätverksinställningar i systemet.
Det uppfyller kraven för IEEE 802. 11a-, b- och g-nätverk.
Det har kraftfulla funktioner som automatiskt upprättar och ändrar nätverksmiljön.
  • Se hjälpmenyn i IP Operator för mer information.
  1. Ikonerna för 'IP Operator 2005' har följande betydelser:
Ikoner. | Beskrivning.
 | 'IP Operator 2005 ' startar.
 | 'IP Operator 2005 ' kan inte användas.
 | En nätverkskabel ansluts.
 | Ingen nätverkskabel är ansluten.
 | Inget trådlöst nätverk har upptäckts.
 | Status för det trådlösa nätverk som ansluts.
  2. Välj 'IP Operator 2005'-ikonen på Aktivitetsfältet och högerklicka sedan på Open 'IP Operator 2005' (Öppna IP Operator 2005).
  3. Om följande fönster öppnas klickar du på knappen Activate (Aktivera) för att aktivera den trådlösa nätverksfunktionen.
    Om skärmbilden skiljer sig från bilden nedan väljer du den trådlösa nätverksenheten som du vill aktivera i fönstret.

Obs!

  • Högerklicka på ikonen IP Operator för att aktivera IP Operator.
  4. Gör på följande sätt och klicka sedan på Next (Nästa).

    1. Ange ett profilnamn.
    2. Välj ett trådlöst nätverk.
    3. Uppdatera det trådlösa nätverket.
    4. Välj ett nätverksnamn.
    5. Ange ett nätverksnamn.
    6. Ange en nätverksnyckel, om det behövs.
  5. När du ställer in Use the following IP address (Använd följande IP-adress), anger du en IP-adress, nätmask och standardgateway.
    Ange sedan DNS-server.

    1. Välj profil och klicka på Import (Importera) för att hänvisa till föregående skrivarinställning.
    2. Ange IP och DNS.
    3. Välj den standardskrivare som ska användas.
  6. Välj den profil du vill använda.
    Du kan redigera eller ta bort den valda profilen.
    Klicka på Apply (Använd) för att spara ändringarna i systemet.

Obs!

  • 'IP Operator 2005' har flera nya funktioner.
    • 802.3 automatic switch function (802.3 automatisk växlingsfunktion): Välj rätt profil för systemet.
      (Ytterligare inställningar krävs)
    • Wireless network automatic switch (Automatisk växling mellan trådlösa nätverk): I den händelse att det trådlösa nätverket används på många platser kan IP Operator hitta rätt nätverk utan ytterligare konfiguration.
    • IP Support function (IP-supportfunktion): Vid anslutning till ett trådlöst nätverk som inte finns i 'IP Operator 2005':s profiler, konfigurerar IP Operator TCP/IP-inställningar.
    • Highest Priority (Högsta prioritet): Den här funktionen styr prioritetsordningen för varje enhet.


8. Använda Battery miser.

8.1. Använda Battery miser.

'Battery miser 2005' är det program som hanterar de strömsparfunktioner som maximerar den bärbara datorns batteridriftstid.
När du använder 'Battery miser 2005' kan du använda både de inbyggda energihanteringsfunktionerna i Windows och de avancerade funktionerna i 'Battery miser 2005'.
Mer utförlig information finns i avsnittet Om Battery Miser.
  1. Dubbelklicka på ikonen Battery Miser i systemfältet.

  2. 'Battery miser 2005'-fönstret öppnas.

    1. Power scheme (Energischema): Den grupp som hanterar energin för att minska energiförbrukningen hos kringutrustning ansluten till datorn.
    2. Battery alarm (Batterilarm): Användaren kan ange olika alternativ för när batterieffekten når en larmgränserna för låg nivå och kritisk nivå.

Obs!

  • Om du trycker på Fn + F8 inaktiveras strömsparfunktionen för ljudenheten (ljudenheten är alltid aktiverad).
  • Om du trycker på den en gång till återgår den till det inställda värdet.
  • Om du trycker på Fn + F9 inaktiveras strömsparfunktionen för bildskärmen (bildskärmen är alltid aktiverad).
  • Om du trycker på den en gång till återgår den till det inställda värdet.


9. Sök efter datorvirus.

Ett datorvirus är ett litet program som ändrar och/eller förstör information lagrad i en dator.
Med datorn medföljer antivirusprogrammet Norton Antivirus.
Du får dessutom 1 års kostnadsfria uppgraderingar av programmet och virusdefinitioner via funktionen Live update.

9.1. Installera Norton Antivirus.

  1. Klicka på ikonen Norton Antivirus( [image]) Install application program (Installera program).
  2. Om följande fönster visas klickar du på Next (Nästa).

  3. Följ instruktionerna och klicka sedan på Next (Nästa) för att starta installationen.

  4. Systeminstallationsfönstret visas.

  5. Norton Antivirus 2005 har nu installerats.
    Klicka på Finish (Slutför).

  6. När installationen är klar öppnas ett registreringsfönster.
    Klicka på Next (Nästa).

  7. Välj I accept the License Agreement (Jag accepterar licensavtalet) och klicka sedan på knappen Next (Nästa).

  8. Klicka på Next och följ sedan anvisningarna.

  9. När processen är klar klickar du på Finish (Slutför).


9.2. Uppdatera Norton Antivirus.

Om du vill uppdatera Norton Antivirus krävs ett nätverkskort eller modem för åtkomst till Internet.
  1. Klicka på Start > Alla program > Norton Antivirus > LiveUpate > Norton Antivirus.
  2. Klicka på Next (Nästa) om följande fönster visas.

  3. Live Update söker efter uppdateringar.

  4. Klicka på Next (Nästa).

  5. 'Live Update' hämtar uppdateringar.

  6. Klicka på Finish (Slutför). Nu har uppdateringarna hämtats.


9.3. Starta Norton Antivirus.

  1. Klicka på Start > Alla program > Norton Antivirus > Norton Antivirus 2005.
  2. Klicka på Scan for virus (Sök efter virus) ,markera ett objekt att söka i och klicka sedan på Scan (Sök).

Obs!

  • Om ett virus påträffas kan du reparera filen genom att klicka på Fix (Laga).

  3. Genomsökningen pågår.

  4. Klicka på knappen Finished (Slutfört).
    Sökningen efter virus är klar.


10. In-/utmatning.

10.1. Använda tangentbordet.

Med tangentbordet anger du text och kommandon till datorn.

Om tangentbordet.

Tangentbordet består av tangenter för tecken, siffror och andra specialfunktioner.

  1. Funktionstangenter: med funktionstangenterna kan du utföra olika åtgärder beroende på vilket operativsystem och program du använder.
  2. Snabbtangenter: snabbtangenter (genvägar) används tillsammans med Fn-tangenten som genvägar till några fördefinierade åtgärder, t.ex. att placera datorn i strömsparläge.
  3. Tecken- och siffertangenter: består av teckentangenter, siffertangenter, specialteckentangenter och mellanslagstangenten.
    Med mellanslagstangenten infogar du ett blanksteg mellan tecken.
  4. Markörtangenter: med de här tangenterna flyttar du markören i pilens riktning.
  5. Redigeringstangenter: du kan flytta markören till början eller slutet av den aktuella raden eller uppåt eller nedåt på skärmen.
Modifierar- och specialfunktionstangenter.

  1. Esc-tangenten: med Esc-tangenten kan du avsluta program eller avbryta en pågående åtgärd i ett program.
  2. Caps Lock-tangenten: tryck på Caps Lock-tangenten för att låsa tangentbordet i versalläge.
    När Caps Lock-indikatorn lyser kan du trycka på en annan tangent i kombination med skifttangenten och ange versalen för den tangenten.
  3. Skifttangenten: håll ned skifttangenten och tryck på en annan tangent för att ange versalen för den tangenten.
  4. Windows(R)-tangenten: tryck på Windows-tangenten för att visa Start-menyn.
  5. Snabbmenytangenten: tryck på snabbmenytangenten för att visa genvägar för det aktuella programmet.
    Snabbmenytangenten fungerar på samma sätt som att högerklicka med musen.)
  6. Enter-tangenten: tryck på Enter för att mata in ett kommando eller avsluta en rad.
  7. PrtSc-tangenten (skärmutskrift): tryck på PrtSc-tangenten för att ta en ögonblicksbild av hela området på skärmen och lagra den i Urklipp.

Obs!

  • du kan låsa tangentbordet i versal- eller gemenläge genom att trycka på Caps Lock-tangenten.
    Caps Lock-indikatorn tänds för att indikera versalläge.
  • Du kan använda en kombination av skifttangenten och en teckentangent och ange versalen eller gemenen för tangenten.
  • Det är bekvämt att använda' Windows XP' om följande tangenter används.
    • Visar hjälpmenyn för 'Windows XP'.

    • Fönstret Sökresultat – datorer visas

    • Fönstret Sökresultat visas.

    • Varje fönster i aktivitetsfältet markeras i ordning. /li>

    • Alla fönster minimeras i aktivitetsfältet

    • Fönstret Kör öppnas.

  • Inbäddade numeriska tangenter.
    • Genom att trycka kombinationen Fn och ScrLk aktiverar du den inbäddade numeriska knappsatsen.
      Num Lock-indikatorn tänds och du kan använda den inbäddade numeriska knappsatsen (se bilden nedan).
    • Om du ansluter ett extern tangentbord till den bärbara datorn, kan det externa tangentbordet bara användas enligt inställningen för OSD-tangentbord/pekplattan och statusindikatorn är släckt.
    • Om det kommer siffror när du vill skriva bokstäver trycker du på Fn + Scr Lk(Num Lk) så att NumLock

Varning!
Spill inte vatten, juice, kaffe etc på tangentbordet eftersom det kan skada datorn och orsaka en elektrisk stöt.


10.2. Snabbtangenter.

Följande snabbtangenter fungerar som genvägar till funktioner, t.ex. för justering av bildskärmens ljusstyrka.

Fn + F1 | Användardefinierad snabbtangent. (Inställningen nås från OSD)
Fn + F2 | Användardefinierad snabbtangent. (Inställningen nås från OSD)
Fn + F3 | Användardefinierad snabbtangent. (Inställningen nås från OSD)
Fn + F4 | Försätt datorn i ett strömsparläge. (t.ex: vänteläge eller viloläge)
Fn + F5 Tryck på den här kombinationen om du vill inaktivera/aktivera pekplattan.
(Det tar ca. 1-2 sekunder att initiera pekplattan.)
Fn + F6 | Aktivera/inaktivera det trådlösa nätverkskortet.
Fn + F7 Växla mellan bildskärmar.
Om datorn är ansluten till en extern bildskärm kan du växla mellan bildskärmarna genom att trycka på Fn + F7.
Du kan växla mellan tre olika bildskärmsläge: enbart den inbyggda LCD-skärmen, enbart den externa bildskärmen eller båda bildskärmarna samtidigt.
Fn + Delete | Skärmbilden blir ljusare.
Fn + Insert | Skärmbilden blir mörkare.
Fn + F8 Aktivera/inaktivera ljudet
  • Se hjälpen för Battery Miser.
Fn + F9 Aktivera/inaktivera LCD-skärmens automatiska ljusstyrkekontroll.
Aktivera/inaktivera den automatiska ljusstyrkekontrollen. (på/av)
  • Se hjälpen för Battery Miser.
Fn + F10 | Systeminformation.
Fn + F12 | Maximalt strömsparläge. (När OSD är installerat.)
Fn + Num Lk | Rullningslås
Fn + ▲ Sida upp
Fn + ◀ Hem
Fn + ▼ Sida ned
Fn + ▶ Slut


10.3. Använda pekplattan.

Pekplattan kan användas samtidigt med en mus.
Den har en rullningsknapp som fungerar på ungefär samma sätt som rullningshjulet på en mus.

  1. Pekplatta: flytta pekaren.
  2. Rullningsknapp.
  3. Vänster knapp: markera eller klicka på objekt.
  4. Höger knapp: fungerar ungefär som högerknappen på en mus.
Varning!
  • Riktlinjer för användning av pekplattan.
    • Rör inte vid pekplattan med vassa föremål – den kan skadas.
    • Ta inte bort pekplattans skyddsfilm - pekplattan kan skadas.
    • Använd inte pekplattan med två fingrar, med handskar på dig eller med våta händer – den kan börja fungera på fel sätt.
      Om du använder pekplattan med smutsiga eller oljiga fingrar kan den skadas.
    • Tryck inte för hårt på pekplattan – du kan skada fingret eller handleden.

Flytta pekaren på skärmen.

Lägg fingret på pekplattan och rör det i den riktning du vill flytta pekaren.

Göra ett val. (Klicka)

Om du vill klicka på en knapp trycker du snabbt på vänster knapp.
Du kan klicka med vänster knapp eller snabbt trycka till på pekplattan om du vill välja ett alternativ på en meny eller en ikon på skärmen, eller placera markören i ett dokument.

Dubbelklicka. (Köra)

Om du vill dubbelklicka på en knapp trycker du snabbt två gånger på vänster knapp.
Du kan också trycka till två gånger på pekplattan.
Om du vill starta ett program kan du markera och dubbelklicka på .exe-filen för programmet eller dess ikon.

Dra och släppa.

Om du vill dra ett objekt markerar du det och flyttar det sedan genom att hålla vänster knapp nedtryckt samtidigt som du drar fingret över pekplattan.
Släpp objektet genom att släppa vänster knapp.
Du kan dra och släppa filer mellan olika platser.
Ett exempel: om du vill lägga en fil i papperskorgen pekar du på den fil du vill kasta, trycker på vänster knapp och håller den nedtryckt, rör fingret på pekplattan tills filen ligger över papperskorgen och släpper sedan knappen.

Dra: flytta ikonen utan att släppa vänster knapp.

Släppa: släpp vänster knapp över papperskorgen.

Klicklås.

med den här funktionen kan du markera text eller dra en fil utan att hålla ned musknappen eller pekplattans knapp.
Om funktionen Klicklås är aktiverad behöver du bara hålla ned musknappen eller pekplattans knapp en kort stund och sedan släppa den för att få samma effekt som om du hållit ned knappen hela tiden.
Du kan dra ett objekt med funktionen Klicklås aktiverad och sedan trycka igen för att 'släppa upp' knappen och släppa objektet.
  1. Öppna fönstret Egenskaper för mus.

  2. Klicka på fliken Knappar och markera sedan kryssrutan Aktivera klicklås.

  3. Klicka på Inställningar och justera sedan hur lång tid knappen måste hållas nedtryckt för att funktionen ska aktiveras och klicka slutligen på OK.

Använd rullningsfunktionen.

Pekplattan har en rullningsknapp som fungerar på ungefär samma sätt som rullningshjulet på en mus.
Du kan rulla uppåt och nedåt i text genom att dra fingret uppåt och nedåt längst till höger på pekplattan.


11. Systemkonfiguration.

Systemkonfigurationen lagrar datorns maskinvarukonfiguration i CMOS RAM.
Systemkonfigurationen visar information som storlek på och typ av hårddisk, storlek på internminnet, datum och tid.

11.1. Starta systemkonfigurationen.

Ange ett lösenord.
Startlösenord krävs.
Ändra eller ta bort lösenordet.
Ställa in optimala standardvärden.

Varning!
Ändra inte systemkonfigurationen godtyckligt.
En felaktig systemkonfiguration kan leda till fel i datorns funktion.
Utseendet på menyn och fabriksinställningarna i BIOS-konfigurationsverktyget kan skilja sig från beskrivningen i denna handbok.
De kan ha ändrats för att förbättra systemets prestanda.

Tangenter som används i systemkonfigurationen.

Enter: välj det aktuella alternativet.
Esc: stäng det aktuella fönstret eller flytta till föregående fönster.
Markörtangenter: flytta uppåt, nedåt, åt vänster eller åt höger.
+, -: öka eller minska värdet.
Page Up: flytta till det första alternativet.
Page Down: flytta till det sista alternativet.
F10: spara och avsluta systemkonfigurationen.

Obs!

  • Markörtangenterna (piltangenterna) flyttar markören uppåt, nedåt, åt vänster eller åt höger.

  1. Slå på datorn.
  2. När LG-logotypen visas på skärmen trycker du på F2.

  3. Fönstret BIOS Setup Utility (konfigurationsverktyget) visas.

Obs!

  • Main (Huvudfunktioner).
    • System Time: den aktuella tid som är inställd på systemet.
    • System Date: det aktuella datum som är inställt på systemet.
    • Product Name: modellnamn.
    • ProcessorType: den CPU som är inbyggd i datorn.
    • Processor Spd: processorns hastighet.
    • BIOS Version: BIOS-versionen.
    • KBC Version: tangentbordets interna programvaruversion.
    • UUID Number: UUID-nummer.
    • Pri Slave: den enhet som är ansluten som slav på den primära bussen.
    • Sec Master: den enhet som är ansluten som master på den sekundära bussen.
    • System Memory: systemminne.
    • Ext. Memory: utbyggt minne.
  • Advanced (Avancerat).
    • Legacy USB Support: om du vill använda USB-enheter i DOS-system.
    • Boot-time Diagnostic Screen: visa startordningen när systemet startar.
    • SATA-Device 31, Function 2: ange läge för SATA-styrenheten (Seriell ATA). Ställ in IRQ och I/O-intervall för SATA-styrenheten.
      Standardinställningen rekommenderas. (Specifikationerna kan skilja sig beroende på modell)
    • Battery Charge Stop Percentage: styr batteriladdningsnivån i systemet.
    • Fan Mode Control: ändra fläktläge.
    • Fn Key Setup: ställ in funktionen för Fn-tangenten.
    • Wake On Lan: gör det möjligt att väcka datorn från nätverket.
    • Execute-Disable Bit Capability: aktivera/inaktivera dataskyddsfunktionen i XP SP2.


11.2. Ange ett lösenord.

Om du vill skydda systemkonfigurationen från obehörig åtkomst kan du ange ett lösenord genom att följa dessa anvisningar.
Du kan ange ett lösenord i BIOS-konfigurationsverktyget.
Varning!
  • Om du glömmer bort lösenordet kan du inte använda datorn längre.
  • Se till att skriva ned lösenordet på en säker plats så att du kan få tag på det om du skulle glömma bort det.

Ange ett övervakarlösenord.

Ett lösenord skyddar datorn mot obehöriga användare.
Från fabriken har datorn inget lösenord.
Ett övervakarlösenord förhindrar att obehöriga användare ändrar i datorns systemkonfiguration.

  1. Välj Set Supervisor Password (Ange övervakarlösenord) på menyn Security (Säkerhet) och tryck sedan på Enter.

Obs!

  • Du kan ange ett övervakarlösenord för att få tillgång till och ändra alternativ i BIOS-konfigurationsverktyget och välja funktionen Power on Boot.
    Vi rekommenderar att du använder ett användarlösenord om någon annan också kommer att använda datorn.
  3. Om följande meddelande visas anger du ett nytt lösenord och trycker sedan på Enter.
    Ett lösenord får bara innehålla bokstäverna A~Z och siffrorna 0~9 och får högst vara 8 tecken långt.

  4. Om följande meddelande visas trycker du på Enter.

  5. Spara de nya inställningarna genom att trycka på F10.
  6. Om följande meddelande visas väljer du Yes (Ja) och trycker sedan på Enter för att starta om datorn.

Ange ett användarlösenord.

Ett användarlösenord är ett komplement till ett övervakarlösenord.
Du måste ange ett övervakarlösenord innan du kan ange ett startlösenord.
  1. Starta BIOS-konfigurationsverktyget och välj sedan menyn Security (Säkerhet).
  2. Välj Set User Password (Ange användarlösenord) och tryck sedan på Enter.

Obs!

  • Ett startlösenord ger begränsad åtkomst för ändring av inställningarna i BIOS-konfigurationsverktyget jämfört med ett övervakarlösenord.
  3. Om följande meddelande visas anger du ett nytt lösenord och trycker sedan på Enter.
    Ett lösenord får bara innehålla bokstäverna A~Z och siffrorna 0~9 och får högst vara 8 tecken långt.

  4. Om följande meddelande visas trycker du på Enter.

  5. Spara de nya inställningarna genom att trycka på F10.
  6. Om följande meddelande visas väljer du Yes (Ja) och trycker sedan på Enter för att starta om datorn.

Lösenord vid uppstart.

För att skydda användarens systeminformation efterfrågas ett övervakarlösenord eller ett användarlösenord när systemets startar.
  1. Starta BIOS-konfigurationsverktyget och välj sedan menyn Security (Säkerhet).
  2. Om följande skärmbild visas anger du övervakarlösenordet eller användarlösenordet.

  3. Markera Password on boot (Lösenord vid start) och välj sedan Enabled (Aktiverat) med hjälp av plus- och minustangenterna.

Ställa in ett hårddisklösenord.

Hårddisklösenordet har lägre rang än övervakarlösenordet.
Du måste ange ett övervakarlösenord innan du kan ange ett hårddisklösenord.
  1. Starta BIOS-konfigurationsverktyget och välj sedan menyn Security (Säkerhet).
  2. Om följande meddelande visas markerar du Set HDD Password (Ange hårddisklösenord) och trycker sedan på Enter.

  3. Om följande meddelande visas anger du ett nytt lösenord och trycker sedan på Enter.
    Ett lösenord får bara innehålla bokstäverna A~Z och siffrorna 0~9 och får högst vara 8 tecken långt.

  4. Om följande meddelande visas trycker du på Enter.

  5. Spara de nya inställningarna genom att trycka på F10.
  6. Om följande meddelande visas väljer du Yes (Ja) och trycker sedan på Enter för att starta om datorn.


11.3. Systemkonfiguration.

11. Systemkonfiguration.

11.3. Ändra eller ta bort lösenordet.

Det går inte att ändra eller ta bort lösenordet utan att känna till det.
  1. Starta BIOS-konfigurationsverktyget, ange lösenordet och tryck sedan på Enter.

Om du vill ändra lösenordet följer du anvisningarna i avsnittet Ange ett lösenord.

Ändra lösenordet på samma sätt som du angav ett nytt.

Så här tar du bort lösenordet:

  2. Välj Set Supervisor Password (Ange övervakarlösenord) på menyn Security (Säkerhet) och tryck sedan på Enter.

  3. Om följande meddelande visas anger du det aktuella lösenordet innanför vinkelparenteserna bredvid Enter Current Password (Ange aktuellt lösenord) och trycker sedan på Enter.

  4. Tryck på Enter utan att ange något lösenord inom vinkelparenteserna vid Enter New Password (Ange nytt lösenord) och Confirm New Password (Bekräfta nytt lösenord).

  5. Om följande meddelande visas trycker du på Enter.

  6. Spara de nya inställningarna genom att trycka på F10.
  7. Om följande meddelande visas väljer du Yes (Ja) och trycker sedan på Enter för att starta om datorn.


11.4. Återställa fabriksinställningarna.

Om du råkar ändra systemkonfigurationen och vill återställa dem till fabriksinställningarna gör du på följande sätt:
  1. Starta BIOS-konfigurationsverktyget och välj sedan Exit (Avsluta).
  2. Välj Load Setup Defaults (Läs in standardinställningar) och tryck sedan på Enter.
  3. Om följande meddelande visas väljer du Yes (Ja) och trycker sedan på Enter för att återställa fabriksinställningarna.

  4. Spara de nya inställningarna genom att trycka på F10.
  5. Om följande meddelande visas väljer du Yes (Ja) och trycker sedan på Enter för att starta om datorn.

Obs!

  • Boot (Start).
    Ange datorns startordning.
    • CD-ROM Drive: innebär CD/CD-RW/DVD etc.
    • Removable Devices: innebär SD- eller USB-minne etc.
    • Hard Drive: : innebär den inbyggda hårddisken eller en USB-ansluten enhet etc.
    • B2 Do Yukon PXE: gör det möjligt att starta datorn via det inbyggda nätverkskortet.
  • Exit (Avsluta).
    • Exit Saving Changes: spara ändringarna och starta om datorn.
    • Exit Discarding Changes: starta om datorn utan att spara ändringarna.
    • Load Setup Defaults: återställ fabriksinställningarna och starta om datorn.
    • Discard Changes: spara inga ändringar.
    • Save Changes: spara alla ändringar.


12. Återställa systemet.

12.1. Återställa systemet genom att använda återställnings-CD:n.

Du kan återställa datorns system genom att använda återställnings-CD:n som medföljde datorn.
Du kan välja mellan två alternativ (Full Recovery without format (Fullständig återställning utan formatering)/Full Recovery after format (Fullständig återställning efter formatering)).

  1. Skapa säkerhetskopior från datorn.
  2. Sätt in återställnings-CD:n i CD-enheten och stäng sedan av datorn.
  3. Slå på datorn och tryck sedan på Enter när meddelandet Press any key to boot from CD (Tryck på en tangent för att starta från CD) visas på skärmen.
  4. Följ anvisningarna för att installera Windows.
  5. När installationen är klar tar du ut återställnings-CD:n från datorn och startar sedan om den.
  6. Starta registreringsproceduren genom att följa anvisningarna på skärmen.

  7. När Windows har installerats, installerar du 'LG Intelligent Update CD' (CD för programvaruinstallation) på datorn. Sedan kan du använda alla program och drivrutiner.


12.2. Uppgradera Windows XP.

Så här undviker du flera installationer på datorn:
Om 'Windows XP' redan är installerat på hårddisken uppgraderar du det på följande sätt:
  1. Slå på strömmen så att 'Windows XP' startas.
  2. Klicka på Start och sedan på Kör.

  3. Sätt in återställnings-'CD:n, skriv D:￦i386￦winnt32.exe/unattend' och klicka sedan på OK.
    (Vi antar att den optiska diskenheten har enhetsbeteckningen D)

Obs!

  • Om winnt32.exe körs utan alternativet unattend måste du ange den produktnyckel som anges på en etikett på datorn.
    Då måste du sedan registrera systemet inom 30 dagar.


13. Ominstallation av drivrutiner.

13.1. Ominstallation av drivrutiner.

  • Du rekommenderas installera om drivrutinerna i 'Windows XP' SP1 och senare versioner.
  1. Slå på datorn och sätt in LG Intelligent Update-CD:n i den optiska diskenheten.

Obs!

  • DVD-ROM-, DVD-COMBO-enheten har olika funktioner och hastighet beroende på modell.
  • Beroende på modell är en DVD-ROM-, DVD-COMBO-, CD-ROM- eller CD-RW-enhet inbyggd.
  2. Följande fönster visas.
    Välj den drivrutin du vill installera och klicka sedan på Install (Installera).
    • Fönstrens utseende kan skilja sig beroende på modell.

    1. Drivrutiner tillgängliga för installation.
      Program tillgängliga för installation.

Obs!

  • En skärmbild för programinstallation visas med information om vad som behöver installeras.
    Läs informationen och starta sedan installationen.
  3. Välj den drivrutin du vill installera och följ sedan instruktionerna.


14. Lagring/minne.

14.1. Använda den optiska diskenheten.

  • Specifikationerna kan skilja sig beroende på modell.
De olika modellerna har olika optiska diskenheter.
(Vissa modeller har CD-ROM-enheter och andra har CD-RW/DVD-ROM-kombinationsenheter.)

Obs!

  • Datorn har någon av följande enheter.
    • DVD-ROM: läser CD.
    • DVD Combo Drive: läser CD/DVD och skriver CD.
    • DVD Super Multi Drive: läser CD/DVD och skriver CD/DVD.
      Stöder DVD±R, DVD±RW, DVD RAM.

Sätta in/ta bort en CD.
  1. Stäng av datorn och tryck på CD-ROM-enhetens utmatningsknapp.
  2. Sätt in CD-skivan mitt i facket.
    (CD-skivans etikett måste vara riktad uppåt)

    1. Nödutmatningshål.
    2. Utmatningsknapp för optisk diskenhet.
    3. Statuslysdiod.
  3. Tryck in skivfacket.
    • Om du vill ta ut CD-skivan gör du om från steg 1 ovan och tar sedan ut skivan ur facket.

Obs!

  • När du använder CD-ROM- eller CD-RW/DVD-ROM-enheten måste datorn stå på en plan yta.
    Enheten fungerar kanske inte på rätt sätt om datorn inte står plant.
  • Datorn har en CD-ROM-enhet med hastigheten 24X eller snabbare. Därför kan det hända att enheten skramlar när du sätter in en skiva.
  • Var försiktig så att du inte repar skivans yta.
  • Rengör inte skivorna med slipande kemikalier som bensen eller thinner.
  • Undvik att tappa eller stöta i skivorna.
  • Använd en ren och mjuk trasa för att ta bort fingeravtryck på skivorna.


14.2. Spela upp en ljud-CD.

Använda Windows Media Player.

Med 'Windows(R) Media Player' kan du spela upp olika typer av ljud- och videofiler.
Du kan spela upp och göra en kopia av en ljud-CD, lyssna på Internet-radiosändningar, spela upp filmklipp och lyssna på musik eller titta på videofilmer från webbplatser.
Om du har en DVD-enhet kan du spela upp DVD-skivor.
Om du har en CD-RW-enhet kan du skapa en egen musik-CD med 'Windows Media Player'.

Starta Windows Media Player 1.

Slå på datorn.
Tryck på utmatningsknappen och sätt sedan in en ljud-CD.
Välj 'Windows Media Player' och klicka på OK.
Nu börjar 'Windows Media Player' spela upp ljud-CD:n.
(Om du väljer ett annat ljud-CD-program spelar det programmet upp skivan istället för 'Windows Media Player')

Starta Windows Media Player 2.

Tryck på Start > Alla program > Tillbehör > Underhållning > Windows Media Player.
När 'Windows Media Player' öppnas väljer du Öppna på Arkiv-menyn och väljer sedan den ljud- Eller videofil som du vill öppna.

w


14.3. Writing data to CD.

14. Lagring/minne.

14.3. Skriva data till en CD.

Du kan skriva data till en CD och skapa en ljud-CD.
  1. Sätt in en tom CD i CD-enheten.
  2. Välj Öppna skrivbar CD-mapp i Utforskaren och klicka sedan på OK.

  3. Klicka på Start > Den här datorn.
  4. Dra en fil eller mapp till CD-enhetens fönster.
    Klicka på Bränn dessa filer på CD.

  5. Guiden CD-bränning visas, skriv ett namn på CD-skivan och klicka sedan på Nästa.
    Nu bränns informationen på CD.
  6. Ett meddelande visas om att guiden slutförs. Klicka på Slutför.
    CD-skivan matas ut.


14.4. Using PowerDVD.

14. Lagring/minne.

14.4. Använda PowerDVD.

  1. Sätt in DVD-skivan i DVD-COMBO-enheten.
    När följande fönster öppnas väljer du Play DVD (Spela upp DVD) och klickar sedan på OK.

  2. När du satt in DVD-skivan visas fönstret DVD Auto-Resume (Återuppta DVD-uppspelning) (se bilden nedan).
    Ange inställningar och klicka sedan på OK.
    Om du markerar Don't ask me this question again (Fråga inte igen) öppnas inte detta fönster automatiskt nästa gång och de inställda alternativen används vid uppspelningen.

  3. 'PowerDVD' spelar nu upp skivan.
    Du kan läsa utförliga anvisningar för 'PowerDVD' på menyn Help (Hjälp) i huvudfönstret.

Obs!

  • Om du lämnar rutan Don't ask me this question again (Fråga inte igen) avmarkerad, får du detta meddelande varje gång du startar 'PowerDVD'.
    Om du tar bort DVD-titeln och spelar upp den igen visas inställningsfönstret igen.
  • Dy kan byta regionskod högst fem gånger.
    Efter den femte ändringen behålls den aktuella regionskoden.
    Var försiktig när du ändrar regionskoden.
  • Öppna aldrig DVD-facket under pågående uppspelning.
    Det kan skada datorn eller skivan.


14.5. Using Extension card.

14. Lagring/minne.

14.5. Använda utbyggnadskort.

Använda Express-kort.
  1. Tryck in Express-kortet i kortplatsen i pilens riktning tills det klickar på plats.

Obs!

  • Så här tar du bort ett PC-kort/Express-kort på ett säkert sätt:
    1. Högerklicka på ikonen Säker borttagning av maskinvara.
    2. Klicka på Säker borttagning av maskinvara.
    3. Klicka på Stoppa.
    4. Klicka på OK.
  • Tryck två gånger på PC-kortets utmatningsknapp om du vill ta ut kortet ur facket.

Använda '4 in 1'-kort (SD/MMC/Memory Stick/Memory Stick Pro).

I många digitala produkter används det löstagbara mediet '4 in 1'-kort (SD/MMC/Memory Stick/Memory Stick Pro).

Med en digitalkamera och en handdator (PDA, Personal Digital Assistant) som stöder '4 in 1'-kort kan du enkelt lagra och överföra data från sådana enheter.
  • SD-minneskort/Memory Stick.
    1. Tryck in minneskortet i '4 in 1'kortplatsen i pilens riktning tills det klickar på plats.

Obs!

  • Tryck in SD-minneskortet/Memory Stick-kortet med fingerspetsen.
    Minneskortet skjuts nu ut.
  • Så här formaterar du ett Memory Stick-kort i 'Windows XP'.
    1. Högerklicka på Memory Stick-enheten.
    2. Klicka på Starta i formateringsfönstret som visas.
  • Så här formaterar du Memory Stick i 'Windows 2000, Me, 98SE:'
    Installera Memory Stick Formatter från Software CD:n.
  • Memory Stick Pro.
    Memory Stick Pro stöder inte Memory Stick Formatter i 'Windows XP'.
  • Det går inte att skriva eller ta bort formatering om Memory Stick-kortet är låst i skrivläge.
  • Så här tar du bort Memory Stick efter skrivning/borttagning av formatering i 'Windows 2000'.
    Det tar ung. 20 sekunder att starta pga. ett fel i Windows.
  • Så här använder du Memory Stick Duo:
    Sätt in Memory Stick Duo-kortet i Memory Stick-adaptern och sätt sedan in adaptern i Memory Stick-facket.


14.6. Expanding the computer memory.

14. Lagring/minne.

14.6. Utöka datorns minne.

Det kan hända att du vill utöka datorns minneskapacitet.

Om minne.

Datorn har 2 st. DDR (Double Data Rate) SO-DIMM-minnesplatser (Dual In-Line Memory Module) med 200 stift.
Varje minnesplats hanterar en minnesmodul mellan 64 MB och 1024 MB och det går högst att använda 2 GB minne i datorn.
  • Vid installation eller borttagning av minnesmoduler måste du vara försiktig så att du inte utsätter dem för statisk elektricitet eftersom det kan skada modulerna.
  • Se till att den minnestyp som redan är installerad i datorn är av samma typ som det minne du tänker lägga till.

Obs!

  • Använd bara rätt typ av minnesmodul (DDR2 SDRAM för 1,8 V).
  • Olika modeller av datorer kan ha olika minnesmoduler.
  • DDR2-minne har högre dataöverföringshastighet och annan form jämfört med vanligt minne.

    • DDR2 SDRAM.

    SDRAM.

Varning!
  • Innan du monterar isär datorn för att uppgradera den måste du stänga av strömmen och ta bort nätsladden, teleledningen och batteripacket.
  • Det finns risk för elektriska stötar eller brand.
    Om du behöver öppna datorns hölje kontaktar du kundservice och ber om hjälp.
Tillgängligt minne. PC2 3200/PC2 4200 DDR2 SDRAM SO-DIMM 400 MHz/533 MHz

Köpa minne.

Se till att du köper rätt typ av minnesmoduler för din dator.
  • Typ: PC3200/PC4200 DDR2 SDRAM SO-DIMM 400 MHz/533 MHz.
  • Hastighet: 400 MHz (200 MHz×2), 533 MHz (266 MHz×2).
  • Storlek: 128 MB, 256 MB, 512 MB, 1024 MB.
Installera minne.

Utseende på moderkortskonfiguration, minneskortplatser och minnesmoduler kan skilja sig åt mellan olika datormodeller.
  1. Skruva bort 2 skruvar under datorn och ta sedan bort höljet.

Obs!

  • Innan du tar bort höljet måste du stänga av datorn, ta bort nätadaptern och batteripacket och koppla bort alla enheter och kablar som är anslutna till datorn.
  2. Passa in minnet längs spåret.

  3. Tryck minnet nedåt i spåret tills det klickar på plats.

Varning!
  • Använda bara minnesmoduler från LG.
    Om du använder andra minnesmoduler kan datorn skadas.
  4. Sätt tillbaka höljet när du har installerat minnet.

  5. Om ett felmeddelande visas om minnets kapacitet under starten, trycker du på F2 för att spara ändringarna.

Obs!

  • När du startar om datorn måste du kontrollera att den uppgivna minnesmängden stämmer.
    Om den inte gör det tar du bort minnesmodulen och sätter sedan dit den igen.


15.1. Specifications.

15. Specifikationer.

15.1. Specifikationer.

Processor.
  • Intel Pentium M-processor med 2 MB L2-cache.
    • Processorn kan inte bytas eller uppgraderas av användaren.
      Datorn är utrustad med olika processorer beroende på vald modell.
Internminne.
  • Inbyggt: 25 6MB, 512 MB eller 1 GB DDR2 SDRAM SO-DIMM.
  • Maximalt: 1024 MB i varje minnesplats och 2048 MB totalt.
  • Minnestyp: DDR2 SDRAM SO-DIMM (128 MB, 256 MB, 512 MB eller 1024 MB).
BIOS ROM.
  • ROM: 8Mbit.
Lagringsenheter.
  • 2,5-tums hårddiskenhet. (SATA/PATA)
    • Specifikationerna kan skilja sig beroende på modell.
  • SD-minneskortfack.
  • Memory Stick.
  • Express-kortfack.
  • DVD-ROM-, DVD/CD-RW COMBO- eller DVD+/-RW-enhet.
    • Specifikationerna kan skilja sig beroende på modell.
Certifiering för kopieringsskyddsteknik.
  • Patentnummer 4,631,603;4,577,216;4,819,908;4,907,093;5,315,448;and 6,516,132 i USA.
    Macrovision. Den här produkten innehåller kopieringsskyddsteknik enligt copyrightlagstiftning i USA:s patentlagar och andra rättigheter till intellektuella egensom som tillhör Macrovision och andra copyrightinnehavare. Användning av teknik för copyrightskydd ska godkännas av Macrovision.
    Detta för att tillåta en begränsad inspektion i företaget om inte Macrovision samtycker.
    Disassemblering är förbjuden.
LCD.
  • 14,1-tums: XGA (1024*768) TFT färg-LCD.
  • 15-tums: XGA+(1024*768) TFT färg-LCD eller SXGA+(1400*1050) TFT färg-LCD.
Externa I/O-gränssnitt.
  • Anslutning för extern VGA-bildskärm.
  • '4-in-1' PC-kortfack.
  • Mikrofoningång.
  • Inbyggd mikrofon.
  • 4 USB 2.0-portar.
  • Modemanslutning (RJ 11).
  • Ethernet-anslutning (RJ 45).
  • IEEE 1394-anslutning.
  • S-Videoutgång.
  • Hörlursutgång/SPDIF-anslutning.
  • Strömförsörjningsanslutning.
Bildskärm.
  • ATI Mobility RADEON X600.
  • Intel 915GM integrerat bildskärmskort.
  • Videominne (storlek: 64 MB/128 MB).
    • Specifikationerna kan skilja sig beroende på modell.
Ljud.
  • C-Media High Definition Audio Codec(CMI9880L).
  • Inbyggda stereohögtalare.
MODEM.
  • Agere System HDA Modem.
  • RJ 11-anslutning.
Nätverk.
  • Marvell Yukon 88E8053 PCI-E Gigabit Ethernet-nätverkskort.
  • Marvell Yukon 88E8036 10 / 100 base Ethernet-nätverkskort.
  • RJ 45-anslutning
    • Specifikationerna kan skilja sig beroende på modell.


15.2. Power specification.

15. Specifikationer.

15.2. Strömspecifikation.

Nätadapter (fri spänning).
  • Effekt: 90 W.
  • Ingång: AC 100 ~ 240 V, 1,5A, 50 ~ 60Hz.
  • Utgång: DC 19 V, 4,74 A.
Varning!
  • Använd rätt adapter för datorn.

Batteri (Li-jon).
  • DC 11,1 V, 4800 mAh (6 celler),7200 mAh (9 celler-tillval).
  • Mindre än 3 timmar (6-cells) eller 4 timmar (9-cells) med strömmen avstängd i rumstemperatur (9,6 ~ 40 °C).
  • Mindre än 32 timmar med strömmen avstängd i låg temperatur (0 ~ 9,6 °C).

Obs!

  • Batteriet kan inte laddas under 0 grader C.
  • Den angivna temperaturen ovan är temperaturen inuti batteripacket.
  • Den faktiska temperaturen kan skilja sig.
  • Mer än 3 timmar. (Battery Mark(TM) V4.0.1)

Drifts-/förvaringsmiljö.
  • Driftstemperatur: 10℃~35℃.
  • Luftfuktighet vid användning: 20%RH~80%RH.
  • Förvaringstemperatur: -10℃~60℃.
  • Luftfuktighet vid förvaring: 10%RH~80%RH.


Användarhandbok - LM60/70

Användarhandbok

Modell: LM60/70