Safety information.

Información de seguridad.

Le agradecemos que haya elegido un producto LG.
LG ha fabricado y comprobado este producto para que le ofrezca un entorno informático fiable.
Lea este manual cuidadosamente antes de utilizar el ordenador.

Los signos siguientes resaltan características y funciones que pueden ser peligrosas para el usuario.
Siga las instrucciones cuidadosamente para reducir la posibilidad de sufrir daños personales o causarlos al equipo.

Atención: No seguir las instrucciones podría producir la muerte o lesiones graves.

Precaución: No seguir las instrucciones podría producir lesiones de carácter leve o menos grave, así como daños al producto.

Microsoft, MS, WinPE, and Windows are trademarks of Microsoft Corporation in the United States and/or other countries.

"Memory Stick" y [image] son marcas de fábrica de Sony Corporation.

es una marca comercial de LG.

Copyright 2003 LG Electronics, Inc., DigitalMate Co., Ltd.
La información de este manual puede incluir imprecisiones técnicas o errores tipográficos.
Las imágenes de este manual se incluyen con fines puramente ilustrativos y pueden diferir del producto final.
LG se reserva el derecho de efectuar mejoras o cambios en el producto sin previo aviso.
Se prohíbe la reproducción total o parcial de la información contenida en esta publicación sin permiso previo por escrito.
Este ordenador cumple con los estándares de radio frecuencia y seguridad de todos los países o regiones en los que se ha aprobado su uso inalámbrico.


Cómo usar este manual.

  1. Barra de herramientas.
    • Esconder: esconde y muestra la Ventana de navegación.
    • Regresar: regresa a la página previa.
    • Avanzar: avanza a la página previa después de usar el botón Regresar.
    • Página principal: regresar a la página inicial.
    • Imprimir: ordena una función de impresión.
    • Opciones: usar este botón para visualizar el menú de opciones.
    • Ayuda: avanza a la página 'Cómo usar este manual'.
  2. Ventana de navegación.
    • Índice: la pestaña [Índice] muestra diferentes temas para ayudarle a escoger temas detallados.
      Hacer doble clic en cada icono marcador para ver detalles.
    • Buscar: la pestaña [buscar] ayuda a encontrar un tema especificado que le gustaría encontrar usando una palabra clave.
    • Favoritos: la pestaña [Favoritos] le permite almacenar sus temas favoritos.
      Permite encontrar temas fácilmente para la próxima vez que desee encontrar los mismos tópicos.
  3. Ventana principal.
    • La ventana principal, ubicada en el marco derecho indica textos sobre cada tema.
  4. Hacer clic en [image] le permite ganar acceso a [Ayuda y soporte].
    Pregunte por ayuda y aprenda cómo usar 'Windows XP' usando [Ayuda y soporte.


1. Instrucciones importantes de seguridad.

Estas instrucciones de seguridad le permitirán usar el producto de manera segura durante muchos años.
Sitúe el ordenador en una superficie plana y estable.
(LG no se hace responsable de los problemas y daños causados por un uso incorrecto del ordenador en un entorno que no sea seguro.)

1.1. Selección de un lugar para trabajar.

Atención
  • No maneje el ordenador cerca de agua; por ejemplo en un baño o cerca de una piscina.
  • Puede que el ordenador no funcione correctamente y existe el riesgo de descarga eléctrica.
    MOperar el ordenador dentro del rango de temperatura de 50 a 95 grados Fahrenheit (10 a 35 grados centígrados) y 20 al 80% de humedad relativa.
  • Deshágase de forma segura de los materiales de embajaje como el desecante y las bolsas de plástico.
    Los niños podrían tragarse el desecante o asfixiarse con las bolsas de plástico.

Precaución
  • Mantenga su entorno informático limpio y sin polvo.
    El ordenador podría dejar de funcionar correctamente.
  • Mantenga el ordenador lejos de campos electromagnéticos.
    La exposición a campos electromagnéticos puede provocar la pérdida de datos en la unidad de disco duro o producir daños en la pantalla LCD.
  • No bloquee las rejillas de ventilación y deje suficiente espacio alrededor del ordenador para la ventilación.
    El ordenador puede sobrecalentarse y provocar fuego o daños personales.


1.2. Uso de la batería.

Atención
  • Use solamente baterías recomendadas por LG.
    El uso de una batería de tipo distinto podría provocar una explosión.
  • Mantenga los objetos metálicos, como llaves y clips, lejos de la batería.
    Los objetos conductores de la electricidad pueden cortocircuitar la batería y provocar fuego o daños personales.
  • Mantenga la batería lejos de fuentes de calor.
    Existe riesgo de explosión o de fuego.
  • No cortocircuite los terminales de la batería.
    Existe riesgo de explosión.
  • No exponga la batería a temperaturas superiores a 60 grados centígrados (140 grados Fahrenheit).
    Existe riesgo de explosión o de fuego.
  • Mantenga la batería lejos de niños o animales domésticos.
    Existe riesgo de daños para las personas y la batería.
  • No deje la batería en el agua.
    Existe riesgo de fuego o daños en la batería.
  • Tenga cuidado cuando maneje la parte afilada del gancho de la batería.
    Podría producirle heridas.
  • Accione el bloqueo del portátil que se encuentra en la superficie inferior.
    Existe riesgo de daños en la batería.


1.3. Sustitución y reciclaje de la batería de respaldo (reserva).

Atención
  • Si la batería de respaldo se sustituye incorrectamente, existe riesgo de explosión.
  • La batería contiene litio y puede explotar si no se maneja o recicla correctamente.
  • Sustitúyala sólo por otra del mismo tipo.


1.4. Conexión a una fuente de alimentación CA.

Atención
  • No use enchufes sueltos o dañados.
    Existe riesgo de descarga eléctrica o de fuego.
  • Utilice tomas de corriente con toma de tierra.
    Conectar el ordenador a una toma de corriente sin toma de tierra podría provocar una descarga eléctrica y daños en el ordenador.
  • No toque ni sostenga el enchufe con las manos mojadas.
    Existe riesgo de descarga eléctrica.
  • Agarre el cuerpo del enchufe cuando retire el cable de corriente de una toma.
    Existe riesgo de fuego y de daños al ordenador.
  • Use el ordenador con el nivel de voltaje o corriente adecuado que se indican.
    Si se proporcionan niveles de voltaje/corriente inadecuados se pueden producir descargas eléctricas, fuego o daños al ordenador.
  • Si oye un ruido procedente del cable o de la toma de corriente, desenchúfelo inmediatamente y póngase en contacto con el servicio de asistencia técnica.
    Existe riesgo de fuego o de descarga eléctrica.
  • Asegúrese de que el enchufe encaja perfectamente en la toma de corriente eléctrica.
    Si no encaja firmemente puede producirse una chispa que provoque un incendio.
  • No doble el cable de la corriente ni coloque un objeto encima. Tenga cuidado de que niños y animales no causen daños al cable de corriente.
    Un cable de corriente dañado puede producir descargas eléctricas o incendio.
  • Mantenga el cable de corriente y el enchufe limpios y sin polvo.
    Existe riesgo de incendio.
  • Si un objeto o líquido entra en el ordenador o un adaptador, retire el cable de corriente y cualquier otro cable del ordenador y póngase en contacto con el servicio de asistencia técnica.
    Existe riesgo de descarga eléctrica, fuego o de daños al ordenador.
  • Antes de limpiar el ordenador, desconecte el cable de corriente, la batería y cualquier otro cable del ordenador.
    Existe riesgo de descarga eléctrica o de daños al ordenador.


1.5. Utilización del ordenador.

Atención
  • Para limpiar el ordenador utilice un detergente suave o productos de limpieza especiales para ordenador.
    Compruebe que el ordenador esté bien seco antes de volver a utilizarlo.
  • El uso del ordenador sin haberlo secado completamente puede provocar descargas eléctricas o incendio.
  • Durante una tormenta eléctrica, desconecte del ordenador el cable de corriente, la línea telefónica y el cable de red.
    Existe riesgo de descarga eléctrica o de incendio.
  • No deje agua, agentes químicos ni líquido de ninguna clase en el ordenador.
    Cualquier clase de líquido que se filtre en el ordenador puede provocar en éste descargas eléctricas, incendio o daños.
  • No conecte el módem directamente a un teléfono multilínea.
    Existe riesgo de fuego o de daños al ordenador.
  • Si el ordenador se golpea con el sue ordenador.lo, quite el cable de corriente y la batería y póngase en contacto con el servicio de asistencia técnica para que lo revisen.
    Existe riesgo de descarga eléctrica o de incendio.
  • No acerque una vela ni cigarrillos encendidos al.
    Existe riesgo de incendio.
  • Si ve o aprecia un olor a humo del ordenador o adaptador, apague el primero, retire el cable de corriente y póngase en contacto con el servicio de asistencia técnica.
    Existe riesgo de incendio.
  • La lámpara fluorescente del monitor LCD contiene mercurio.
    Evite el contacto directo con el líquido de la pantalla LCD rota.
    Si le salpica en los ojos o en otras partes del cuerpo, aclare varias veces con agua limpia.
    Si presenta síntomas diferentes, póngase en contacto inmediatamente con un especialista médico.

Precaución
  • No sitúe objetos como bolígrafos o clips sobre el teclado.
    Si cierra la tapa de la pantalla LCD y hay algún objeto sobre el teclado, podría dañarla o romperla.
  • No toque ni raye la pantalla LCD con objetos afilados.
    Podría dañarla.
  • Apague el ordenador antes de cerrar la tapa de la pantalla LCD.
    El ordenador podría sobrecalentarse y resultar dañado o deformarse.
  • No ejerza demasiada presión sobre la pantalla LCD.
    Está hecha de cristal y si se ejerce mucha presión podría romperse.
  • Siga las instrucciones de la guía del usuario.
    El ordenador podría resultar dañado.
  • No sitúe objetos dentro de la ranura PC Card.
    Existe riesgo de descarga eléctrica o de daños personales.
  • Cuando se realice cualquier tipo de actuación o reparación, pida al responsable de servicio técnico que lleve a cabo comprobaciones de seguridad.
    Ignorar las comprobaciones de seguridad podría producir descargas eléctricas o incendio.
  • Use la LAN inalámbrica al menos a 5 m de distancia de un horno microondas o una lámpara de plasma.
    Si ha de usar la LAN inalámbrica cerca de una lámpara de plasma, use los canales 11, 12 o 13.
    es posible que la conexión no esté disponible o que sea lenta.
  • Mantenga el ordenador lejos del calor.
    Podría deformarse y existe riesgo de incendio.
  • Al conectar un dispositivo externo, el conector del dispositivo y el puerto del ordenador deben ser del mismo tipo.
    El ordenador podría resultar dañado.
  • No inserte un CD-ROM o disquete dañados.
    El ordenador podría resultar dañado.
  • No inserte ningún objeto en el agujero de ventilación.
    Existe riesgo de descarga eléctrica.


1.6. Modernización del ordenador.

Atención
  • Antes de desmontar el ordenador para modernizarlo, apague la alimentación y retire el cable de corriente, la línea telefónica y la batería.
  • Existe riesgo de descarga eléctrica o de incendio.
    Si necesita abrir la tapa del ordenador, póngase en contacto con el servicio de asistencia técnica.
  • Mantenga los tornillos y otras piezas pequeñas alejadas de los niños.
    Podrían atragantarse con un tornillo u otra pieza pequeña.
    Si un niño se traga una pieza pequeña, acuda urgentemente al médico.

Precaución
  • No intente desmontar ni modificar el ordenador sin consultar antes con el servicio de asistencia técnica.
    Existe riesgo de descarga eléctrica.
  • Utilice sólo piezas de recambio aprobadas por LG.
    Existe riesgo de incendio y de daños al ordenador.
  • Consulte con el servicio de asistencia técnica antes de conectar y usar el ordenador con cualquier producto que no sea de LG.
    El ordenador podría resultar dañado.


1.7. Transporte y almacenamiento del ordenador.

Precaución
  • Antes de trasladar el ordenador, apáguelo y quite todos los cables.
    Podría tropezar con los cables sueltos y caerse.
  • Cuando viaje en avión, siga las instrucciones de los auxiliares de vuelo.
    La utilización de un ordenador en un avión puede provocar un accidente aéreo.
  • No transporte el equipo con el monitor LCD abierto.
  • No deje el ordenador expuesto a la luz directa del sol en un área cerrada como el interior de un coche.
    PLa exposición prolongada a altas temperaturas podría deformar el ordenador y también provocar un incendio.


1.8. Cómo evitar perder datos (manejo de unidades de disco duro).

1. Instrucciones importantes de seguridad.

1.8. Cómo evitar perder datos (manejo de unidades de disco duro)

 Precaución
  • Sea cuidadoso al manejar la unidad de disco duro.
    La unidad de disco duro es muy frágil frente a cualquier impacto físico.
    Realice siempre copias de seguridad de sus datosEl ordenador reinicia (rearranca) por ejemplo por un corte del suministro eléctrico mientras la unidad de disco se encuentra en funcionamiento.
    LG no se hace responsable de los datos que pierdan los usuarios por su propia manipulación.
  • Los datos del disco duro o la propia unidad pueden resultar dañados en las situaciones siguientes:
    1. La exposición a un golpe durante el proceso de desmontaje o de instalación.
    2. El ordenador reinicia (rearranca) por ejemplo por un corte del suministro eléctrico mientras la unidad de disco se encuentra en funcionamiento.
    3. Exposición a un virus.
    4. El ordenador se apaga durante el funcionamiento.
    5. La exposición a un golpe mientras la unidad de disco está en funcionamiento.
  • Para evitar perder datos debido a los daños en la unidad de disco duro, realice siempre copias de seguridad.
    LG no se hace responsable de la pérdida de datos.


1.9. Información ergonómica.

Atención
  • Ajuste la posición de la pantalla para evitar brillos o reflejos de la fuente de luz cenital.
  • La parte superior de la pantalla debería encontrarse al nivel de los ojos o por debajo.
  • Mantenga la cabeza y el cuello en posición erguida.
  • Mantenga los antebrazos, las muñecas y las manos en posición horizontal.
  • Ajuste la silla para que los brazos y las manos se encuentren en posición cómoda.
  • El uso del ordenador en la misma posición durante mucho tiempo puede causar incomodidad.
  • Haga pausas breves con frecuencia cuando trabaje con el ordenador.
    Se recomienda no usar el ordenador más de dos horas al día.
  • Haga ejercicios de estiramiento periódicamente para reducir las molestias musculares.
  • Compruebe el nivel del volumen.
  • Compruebe si el nivel del volumen est_ demasiado alto antes de usar auriculares.
  • No use los auriculares durante mucho tiempo.


1.10. Para usuarios australianos.

Atención
  • Por motivos de seguridad, conecte solo equipos que dispongan de una etiqueta de cumplimiento de las normativas de telecomunicaciones.
    Esto incluye equipos del cliente etiquetados o certificados con anterioridad.


1.11. Declaración de conformidad para láser.

La unidad de almacenamiento óptico (dispositivo) CD-ROM, CD-RW o DVD-ROM que puede estar instalada en esta unidad es un producto láser.
La etiqueta de clasificación del controlador se encuentra en la superficie de la unidad, tal como se muestra a continuación.

CLASS 1 LASER PRODUCT
LASER KLASSE 1
LUOKAN 1 LASERLAITE
APPAREIL A LASER DE CLASSE 1
KLASS 1 LASER APPARAT

La unidad está certificada por el fabricante en cumplimiento de los requisitos del Department of Health and Human Services 21 Code of Federal Regulations (DHHS 21 CFR) Subcapítulo J para productos láser de Clase I en la fecha de fabricación.

En otros países la unidad está certificada para que cumpla las normativas IEC825 y EN60825 para productos láser de Clase 1.

Atención
  • No abra la unidad óptica: en el interior no hay piezas que el usuario pueda ajustar oreparar.
    El uso de controles, ajustes o ejecución de procedimientos distintos a los especificados podría resultar en una exposición peligrosa a una fuente de radiación.


2. Resumen.

2.1. Contenido del embalaje.

Dentro del embalaje se incluyen los elementos siguientes.
Compruebe que la cajacontiene todos los elementos que se relacionan a continuación.
Algunos elementos pueden diferir respecto a las ilustraciones.
  • Las especificaciones de 15,4" o 17,1" pueden ser diferentes dependiendo del modelo.

PC portátil LW60 de 15,4"

PC portátil LW70 de 17,1"

Guía de instalación

Batería

cable de alimentación

adaptador de CA

LG Intelligent Update CD

Cable telefónico

CD de recuperación

Batería 9 Cell
(*Opcional)

Control remoto
(*Opcional)

PR10
(*Opcional)

LG Instant ON CD

Nota:

  • La batería es un elemento perecedero, por lo que su capacidad y vida útil irá decreciendo gradualmente a medida que pase el tiempo
  • El paquete de batería de (9 cell) es opcional
  • Las funciones mencionadas a continuación no se incluyen en todos los productos
    IEEE1394 / LAN inalámbrica / tarjeta de memoria SD / puerto S-Video / puerto IrDA

Precaución
  • Al limpiar el ordenador, use productos de limpieza fabricados específicamente para equipos informáticos.
    El uso de productos químicos abrasivos, como disolventes, benceno o alcohol, pueden causar daños en el ordenador.


2.2. Componentes (LW60/70).

Conocer los componentes y sus funciones le ayudará a usar el ordenador de manera más fácil y experta.
  • Las especificaciones de 15,4" o 17,1" pueden ser diferentes dependiendo del modelo.
Vista frontal.

  1. Encendido.
  2. Botón Disminuir volumen.
  3. Aumentar volumen.
  4. Botón de MUTE (MUDO).
  5. Botón de DVD/Música.
  6. Teclado táctil s.
  7. Micrófono incorporado.
  8. Altavoces incorporados.
  9. Receptor de control remoto
  10. Botón del teclado táctil.
  11. Teclado.
  12. Red LAN inalámbrica (*Opcional).
Botón DVD/MUSIC.
  • Mientras se encuentre funcionando el sistema operativo Windows: El botón [DVD] inicia el programa 'PowerDVD' si 'PowerDVD' se encuentra instalado.
    El botón [MUSIC] inicia 'Windows Media Player'.
  • Función LG Instant ON: El botón [DVD] alterna entre modalidades de DVD o inicia 'LG Instant ON' si el sistema se encuentra apagado.
    El botón [MUSIC] alterna entre modalidades de música o inicia 'LG Instant ON' si el sistema se encuentra apagado.

Nota:

  • Algunos modelos no son compatibles con 'LG Instant ON'.

Para abrir el panel de pantalla.
  1. Deslizar el botón de pasador hacia la derecha 1.
  2. y levantar el panel LCD 2.
  • Ajustar la pendiente del panel de pantalla para tener un ángulo de visualización cómodo.

Vista posterior.

  1. Conector S-VIDEO.
  2. Conector de Entrada de línea.
  3. Conector de módem.
  4. Conector LAN.
  5. Conector USB.
  6. Conector de poder.
Vista izquierda.

  1. Conector VGA.
  2. Ranuras de ventilación.
  3. Conector en paralelo.
  4. Ranura de Tarjeta PC.
  5. Ranura de Tarjeta 4 en 1.
  6. Ranura de Tarjeta Express.
  7. Botón de expulsión de la Tarjeta PC.
  8. Botón de expulsión de la Tarjeta Express.
Vista derecha.

  • Las especificaciones de 15,4" o 17,1" pueden ser diferentes dependiendo del modelo.
  1. Conector de micrófono.
  2. Conector de audífonos.
  3. Puerto IrDA.
  4. Conector IEEE 1394.
  5. Unidad de disco óptico.
  6. Botón de expulsión de la Unidad de disco óptico.
  7. Agujero de expulsión de emergencia.
  8. Conector USB.
  9. Agujero de seguridad.
  • Orificios de seguridad
    El usuario puede fijar una cadena de seguridad opcional en.
  • Orificio de expulsión de emergencia
    Inserte un pasador fino y duro en este orificio y podrá abrir la bandeja de la unidad manualmente.

Nota:

  • Apretar los botones de Arriba y Abajo volúmen al mismo tiempo, enmudece el sonido (Mute).
  • Las unidades DVD-ROM, DVD-COMBO, CD-ROM, CD-RW se encuentran incorporadas, dependiendo del modelo.


2.3. Indicadores de esta.

  1. Bloq Mayús
    • El indicador de bloqueo de mayúsculas se ilumina cuando se pulsa la tecla Bloq Mayús.
      Cuando este indicador se ilumina, puede escribir letras mayúsculas sin tener que mantener pulsada la tecla Mayúsculas.
  2. Bloq Num
    • El indicador de bloqueo numérico se enciende cuando se pulsa la combinación de las teclas Fn y Bloq Num.
      Cuando el indicador se enciende, se pueden utilizar las teclas numéricas incorporadas.
      (Para usar las teclas numéricas es necesario que active el valor Internal Keypad (teclado interno) del menú Advanced en la utilidad de configuración de la BIOS)
  3. Indicador de actividad inalámbrica
    El indicador de actividad inalámbrica muestra lo siguiente.
    • Apagado: la red inalámbrica LAN se encuentra apagada.
    • Parpadeando (3 a 4 segundos): buscando punto de acceso para la conexión a la red LAN inalámbrica.
    • Parpadeando (intervalo corto): se encuentran transfiriendo datos con la Red Inalámbrica LAN encendida.
  4. Alimentación CA
    El indicador de alimentación se enciende cuando el cable de corriente está enchufado al ordenador.
  5. Alimentación
    El indicador de alimentación muestra los estados siguientes del ordenador.
    • Verde: El ordenador está encendido.
    • Apagado: El ordenador está apagado o en estado de hibernación.
    • Parpadeando: El ordenador está en estado de espera.
  6. Batería
    El indicador de la batería muestra los estados siguientes.
    • Verde: El ordenador está conectado a un adaptador de CA y está en carga.
    • Apagado: La batería está completamente cargada O BIEN el ordenador no está conectado a un adaptador de CA.
    • Parpadeando: el poder de la batería se encuentra por debajo del 10% de su capacidad máxima o no se encuentra colocada la batería.
      • Alertas de "Battery tribe" parpadean como definido por el usuario en 'Battery Miser'.
  7. Unidad en uso
    El indicador de unidad en uso se enciende cuando se escriben o leen datos desde el disco duro o la unidad óptica.


3.1. Uso de la bateria.

3. Aspectos básicos.

3.1. Utilización del paquete de baterías.

Se debe hacer uso del adaptador de CA o del paquete de baterías para proveer de poder al ordenador.
Esta sección describe cómo usar las características básicas de su ordenador.
Leer esta sección antes se usar el ordenador.
El adaptador de CA puede usarse con una fuente de poder de 110~220V CA.
El paquete de baterías debe estar completamente cargado antes del uso por primera vez.
  1. Voltear el ordenador de manera que la ranura de batería se encuentre hacia arriba y luego conectar el paquete de batería.
    Alinee el paquete de batería con los orificios a un lado del espacio de batería en el ordenador.

Precaución
  • Usar el paquete de batería recomendado por LG únicamente.
    Existe riesgo de explosión.
  2. Empujar el paquete de batería dentro del espacio hasta escuchar un clic.
    Asegurar el paquete de batería en su lugar deslizando el seguro de la batería 2. en la dirección indicada en la figura.
    El seguro de la batería 3. se encuentra asegurado dentro automáticamente.

 Precaución
  • Debe apagar el ordenador antes de reemplazar el paquete de batería.
    Se puede quitar el paquete de batería si el seguro de batería (núm. 2) no se encuentra con seguro.
  3. Abrir el panel LCD y dé vuelta al ordenador portátil.
  4. Revisar el indicador de estado de la batería.
    Si el indicador de estado de batería parpadea, cargar el ordenador usando el adaptador de CA.

  5. Apretar el pasador de batería número 1 y 2 en la dirección de la flecha para abrir y sacar el paquete de batería.

Precaución
  • Cuando no se encuentre utilizando su ordenador, retirar el paquete de batería.
    Existe el riesgo de auto descarga o daños al ordenador.

Nota:

  • Estas son las caracteristicas de la bateria.
    Auto descarga: La bateria pierde carga gradualmente aunque no se utilice.
    Ciclo periodico de carga/descarga completa: La recarga frecuente de la bateria puede reducir su duracion.
    La realizacion de ciclos periodicos de descarga/carga completa cada 30 ~ 60 dias restaura la capacidad de la bateria.
    Hay que utilizar la bateria hasta que el nivel de carga sea bajo y despues volverla a cargar completamente.
  • Para usar la bateria de forma segura y eficaz,
    1. No la cortocircuite.
    2. Mantengala lejos del fuego u otras fuentes de calor.
    3. Almacenela a temperatura ambiente. (0 ~ 60 °C/32 ~140 °F)
    4. No la desmonte.
    5. No la exponga al agua.
    6. Mantenga la bateria lejos de los ninos.
  • Si la temperatura de la bateria no alcanza los 10 °C (50 °F) se activa la carga lenta.
    En carga lenta la bateria puede tardar hasta 32 horas en quedar completamente cargada.


3.2. Uso del adaptador de CA.

Para suministrar corriente al ordenador se necesita un adaptador de CA o una batería.
El adaptador de CA puede usarse con una fuente de alimentación CA de 100~240V.
Utilice sólo el adaptador de CA que acompaña al ordenador.
El uso de cualquier otro adaptador podría causar daños al ordenador.

  1. Para conectar el adaptador CA al enchufe CA. (100~240V)
    Conectar el cable de poder al adaptador, y luego enchufar el otro extremo en un enchufe de CA.
  2. Para conectar el adaptador CA a un conector CA.
    Conecte el cable adaptador de CA al enchufe localizado en la parte trasera del ordenador.

Nota:

  • El interruptor de poder, botones de arriba/abajo volumen se encuentran revestidos para propósitos de prevenir electricidad estática.
  3. Abrir el panel de pantalla y ajustar la inclinación del panel de pantalla para una visualización cómoda.
  4. Apretar el interruptor de poder para encender el ordenador.

Atención
  • No sobrecargue una toma eléctrica con enchufes para varios dispositivos.
    Sobrecargar una toma eléctrica puede provocar un incendio o una descarga eléctrica.
  • No toque el cable de alimentación ni el enchufe con las manos mojadas.
    Podría provocar un shock eléctrico.
    Conecte el cable de alimentación al adaptador y enchúfelo a una toma de corriente alterna.


3.3. Encendido y apagado.

Antes de encender el ordenador, asegúrese que el adaptador de CA esté enchufado o que la batería esté cargada.

Encendido del ordenador.
  1. Deslice la pestaña hacia la derecha1 y abra el panel de la pantalla2.
  2. Pulse el interruptor de alimentación.
  3. La pulsación del interruptor de alimentación inicia los procedimientos de diagnóstico automático; aparece la pantalla de bienvenida de 'Windows(R) XP'.
  4. Si es la primera vez que enciende el ordenador, tendrá que registrar su copia de 'Windows XP'.
    El proceso de registro puede diferir dependiendo del modelo, pero esta diferencia no afecta al uso posterior del ordenador.
    1. En un momento, aparecerá en la pantalla 'Welcome to Microsoft Windows'.
      Hacer clic en [Next].

    2. Aparecerá en la pantalla 'The End User License Agreement'.
      Asegúrese de leer el acuerdo, seleccionar 'Yes, I accept', y hacer clic en [Next].

    3. Aparecerá en la pantalla 'Ready to register with Microsoft?'.
      Seleccionar 'No, not at this time' y hacer clic en [Next].
    4. Después, el mensaje 'Help protect your PC' aparecerá en la pantalla, seleccionar 'Help protect my PC by turning on Automatic Updates now' y luego apretar [Next].

    5. Aparecerá en la pantalla'What's your computer's name?'.
      Teclear el nombre y la descripción designado para su ordenador, y haga clic en [Next].

    6. Aparecerá en la pantalla 'Who will use this computer?'.
      Teclee los nombres de los usuarios y haga clic en [Next].

    7. Aparecerá en la pantalla'Thank you!'.
      Haga clic en [Finalizar] para completar el proceso de registro.

Nota:

  • Después de volver a arrancar el ordenador, se procede al Proceso de optimización del entorno del usuario (Process to optimize user environment).

Apagado del ordenador
  1. Salga de todas las aplicaciones; haga clic en [Inicio] y seleccione [Apagar equipo] en el menú de inicio.

  2. En la ventana Apagar equipo, seleccione Cerrar.

  3. El ordenador se apaga automáticamente
    Cerrar la pantalla LCD hasta escuchar un clic.

 Precaución
  • Si está encendido el indicador de Unidad en uso, no apague el ordenador, puesto que si lo hace puede dañar los datos que se están leyendo o guardando en la unidad.

Atención
  • Si Windows no se apaga correctamente mantenga pulsado el interruptor de alimentación durante unos 5 segundos, el sistema se apagará.
    Apagar el ordenador así puede producir daños en el sistema.
    Es recomendable apagar siempre el ordenador eligiendo Apagar desde el menú Inicio.
  • Si el ordenador no se apaga correctamente mientras se están ejecutando aplicaciones, los datos de la unidad de disco duro pueden resultar dañados.
  • Si alguno de los programas no responde, pulse la combinación Control+Alt+Supr para iniciar el Administrador de tareas y salir del programa o reiniciar el sistema.
    Si al apagar el sistema incorrectamente Windows u otros archivos de programa resultan dañados, vuelva a reinstalarlos.
    El usuario es el responsable de las pérdidas de datos causadas por un uso incorrecto del ordenador.


4. Uso de Windows XP.

'Windows XP' es nuevo, potente y fácil de usar.
Ahora el fondo y la barra de título están mejor dispuestos y resulta más sencillo acceder a los programas de aplicación desde el menú de inicio.
También permite a los usuarios elegir más opciones para decorar el escritorio.

4.1. Resumen.

'Windows XP' es un sistema operativo que ejecuta un ordenador.
Para utilizar un ordenador de manera eficaz es recomendable aprender las funciones básicas de Windows.
Haga clic en [Inicio]-->[Demostración de Windows XP] para explorar las funciones y herramientas de Windows XP.


4.2. Ayuda y asistencia técni.

Haga clic en [Ayuda y asistencia técnica] para aprender cómo resolver problemas que puede encontrarse al utilizar el ordenador.
  1. Haga clic en [Inicio] > [Ayuda y asistencia técnica].

  2. Aparece la ventana siguiente.

      1. Puede buscar información de ayuda y de asistencia.
      2. También puede conectar a Internet y pedir ayuda en línea.
      3. Puede configurar el ordenador para personalizar su el entorno informático.
      4. Haga clic para conocer funcionalidades e información de resolución de problemas.


4.3. Escritorio de Windows XP.

  1. Papelera de reciclaje: Coloque los elementos y los archivos que no se utilizan en la Papelera de reciclaje.
    Haga clic en la Papelera de reciclaje con el botón derecho y seleccione [Vaciar Papelera de reciclaje] para borrar permanentemente los elementos que contenga.
  2. Menú [Inicio]: [Menú inicio] muestra todo lo que necesita para comenzar a trabajar en el entorno de 'Windows XP'.
  3. Botón [Inicio]: Haga clic en el botón [Inicio] para abrir el menú [Inicio].
    Haga clic en [Todos los programas] para que se abra la lista de programas instalados en el ordenador.
  4. Barra de tareas: La barra de tareas muestra programas que actualmente están abiertos y en ejecución.
  5. Iconos de la barra de tareas y reloj: Los iconos de la barra de tareas aparecen y le permiten configurar las actividades en marcha como el estado de la batería, las propiedades de la pantalla, la configuración LAN, etc.
    Cuando el indicador se encuentra encendido, puede usar el teclado numérico interno.
    No puede usarse el indicador Num lock cuando se encuentra deshabilitado a partir de los ajustes BIOS:
  6. Barra de idioma: cuando se escribe un documento o texto, hacer clic en este icono para alternar lenguajes.
Menú Inicio.

  1. Elementos fijados.
  2. Mi PC muestra información sobre unidades y redes.
  3. El Panel de control le permite cambiar la configuración del ordenador.
  4. Elementos usados recientemente.

Cambio del aspecto del menú Inicio.

Haga clic con el botón derecho en [Inicio] y seleccione [Propiedades].
En la pestaña del menú Inicio, elija Menú Inicio o Menú inicio clásico.
Haga clic en [Aceptar] para aplicar los valores nuevos.

Cambio de los elementos fijados en el menú Inicio.

Haga clic con el botón derecho en el elemento que desee fijar en el menú Inicio.
Seleccione [Fijar al menú Inicio].
El elemento queda fijado en la parte superior del menú Inicio.

Visualización de los elementos usados recientemente en el menú Inicio.

Haga clic con el botón derecho en [Inicio] y seleccione [Propiedades].
En la pestaña [menú Inicio], seleccione [menú Inicio] y haga clic en [Personalizar].
En la pestaña [Opciones avanzadas], marque [Listar los documentos que he abierto recientemente] y haga clic en [Aceptar].
En la ventana Propiedades de la Barra de tareas y del menú Inicio, haga clic en [Aplicar] > [Aceptar].
Si vuelve a hacer clic en el botón [Inicio] aparecerán los elementos usados recientemente en el Menú Inicio.

Panel de control.

El Panel de control de Windows XP puede mostrar elementos en Vista por categorías o Vista clásica.

Vista de categoría.

Vista clásica.


4.4. Cambio de temas y fondo del escritorio.

Uso del tema clásico de Windows.

Haga clic en [Inicio] > [Panel de control] > [Pantalla].
Haga clic en la pestaña [Temas].
Seleccione [Windows Clásico] desde el menú desplegable [Tema].

Para seleccionar un tema diferente.
  1. Presionar [Control Panel] > [Switch to Classic View] > [Display].
  2. Hacer clic en [Windows XP] bajo la pestaña [Theme].

Nota:

  • En la pestaña Apariencia, puede hacer clic en el botón [Avanzado] y cambiar el esquema de color, el tamaño del tipo de letra y los estilos de ventanas y botones.
  • En la pestaña Temas, puede cambiar la apariencia general del escritorio.
  • Si hay más de un usuario utilizando el ordenador, cada uno puede aplicar distintos temas y apariencias de escritorio.

Cambio del fondo del escritorio.

Haga clic en [Inicio] > [Panel de control] > [Pantalla].
Haga clic en la pestaña [Escritorio].
(O TAMBIÉN puede hacer clic con el botón derecho en el fondo del escritorio.
Cuando aparezca un menú emergente, elija [Propiedades].

Desplácese por el menú desplegable [Fondo] y seleccione una imagen para el fondo.
También puede hacer clic en [Examinar] y seleccionar una imagen que haya guardado.

Configuración del protector de pantalla.

Haga clic en [Inicio] > [Panel de control] > [Pantalla].
Haga clic en la pestaña [Protector de pantalla].

Seleccione el tiempo de inactividad necesario para que se active el Protector de pantalla desde el menú desplegable [Esperar].
Marque [Proteger con contraseña al volver] para proteger el ordenador de usuarios no autorizados.

Barra de tareas.

La barra de tareas muestra programas y archivos que están abiertos en cada momento.
Si hay muchos programas ejecutándose en el ordenador, la Barra de tareas agrupa los del mismo programa para evitar la saturación de iconos.

Limpieza del escritorio.

El Asistente para la limpieza de escritorio sitúa los elementos no usados del escritorio en una carpeta.
El Asistente para limpieza del escritorio se ejecuta cada 60 días pero también puede ejecutarse manualmente.
  1. Haga clic en [Inicio] > [Panel de control] > [Pantalla].
  2. Haga clic en la pestaña [Escritorio].
  3. Haga clic en el botón [Personalizar escritorio] > [Limpiar escritorio ahora].


4.5. Uso de las opciones de energía.

Windows XP usa su propio programa de ahorro de energía para gestionar la carga de la batería.

Haga clic en [Inicio] > [Panel de control].
Haga doble clic en [Opciones de energía].

En la ventana Propiedades de Opciones de energía, ajuste los valores que mejor se adapten a su entorno informático.

Propiedades de las opciones de energía.

Haga clic en la pestaña [Combinaciones de energía].
Despliege el menú y seleccione [Equipo portátil] para configurar el PC portátil con las combinaciones de energía apropiadas.
Entre los valores se incluyen el valor de activación de [Apagar monitor], [Apagar los discos duros], [Pasar a inactividad] y [El sistema hiberna].

Nota:

  • Si el ordenador entra en modo de inactividad, el disco duro se apaga para conservar la carga en la batería.
  • En el modo de inactividad no puede guardarse el trabajo.
    Asegúrese de guardar el trabajo antes de que el sistema entre en modalidad de inactividad.
  • Cuando el ordenador entra en hibernación, guarda todo el trabajo en el disco duro y se apaga.

Precaución
  • Si el ordenador entra en modalidad de inactividad o hibernación mientras se juega a un juego de ordenador, podría producirse un error grave.
    Asegúrese de salir del juego de ordenador antes de entrar en una modalidad de ahorro de energía.

Propiedades de opciones de energía.

Haga clic en la pestaña [Alarmas].
Marque [Alarma de bajo nivel] y [Alarma de nivel crítico] y mueva los cuadros de desplazamiento para fijar el nivel al que se activarán las alarmas de nivel de carga bajo y crítico.

Puede recibir una notificación con Alarma sonora o Mostrar mensaje. También puede establecer la acción de la alarma para que el ordenador entre en modalidad de inactividad o de hibernación.
También puede ejecutar un programa específico cuando la alarma se apague.

Pestaña Opciones avanzadas.

En Opciones, puede configurar el ordenador para que pida una contraseña cuando retome la actividad.
También puede configurar el ordenador para que entre en modalidad de ahorro de energía cuando se cierre el panel de la pantalla.
se pulse el interruptor de encendido o la combinación [Fn]+[F4].

Medidor de energía.

Puede hacer clic en el icono del Medidor de energía de la Barra de tareas para comprobar el nivel de carga del ordenador.

Hibernación del sistema.

En la pestaña Hibernación puede activar o desactivar la modalidad de hibernación del sistema y comprobar el espacio en disco necesario para realizarla.

Precaución
  • No extraiga la batería cuando el adaptador de CA no esté conectado al ordenador.
  • Si continúa usando el ordenador con la batería con poca carga, podría perder los datos cuando ésta se agote completamente.
    Si se le avisa de que hay poca carga en la batería, guarde los datos y conecte el adaptador de CA o apague el ordenador y cambie las baterías.


5. Conexión de Internet

Para ganar acceso, seguir las siguientes instrucciones.
Dependiendo de las especificaciones del sistema, el usuario puede escoger cómo se ajusta a la especificación.

5.1. Configuración de las conexiones de Red de Área Local (LAN).

La conexión de Red de área local (LAN) provee conexión de red de alta velocidad para su hogar u oficina.
  1. Conecte un cable de red al conector Ethernet (LAN).
    Haga clic en [Inicio] > [Panel de control] > [Conexiones de red].

  2. Hacer clic en una Conexión de área local y seleccionar [Properties].

  3. Si aparece la siguiente ventana, hacer clic en la pestaña [General] y 1. Revisar si el 'Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller' se encuentra instalado en el ordenador 2. Luego, revisar el Protocolo de Internet. Hacer clic en [Properties]

  4. Haga clic en la pestaña [General] y seleccione [Obtener una dirección IP automáticamente].

  5. Haga clic en [Aceptar] cuando termine la configuración del protocolo Internet (TCP/IP).

Nota:

  • Pregunte al administrador de la red los valores de configuración IP apropiados.
  • Al usar una red LAN o LAN inalámbrica, referirse al tema 'Using IP Operator'.
  • El Operador IP es útil para ganar acceso a red en cualquier lugar que use su PC portátil.


5.2. Conexión y uso de la red inalámbrica.

5. Conexión de Internet.

La LAN inalámbrica puede utilizarse para conectarse a la red y usar Internet desde casa y desde la oficina.
También le permite compartir archivos y carpetas en red sin tener que conectar cables de red al ordenador.
Windows está preparado de origen para la conexión en red inalámbrica.

Nota:

  • Las funciones mencionadas a continuación no se incluyen en todos los productos.
    IEEE1394 / LAN inalámbrica / tarjeta de memoria SD / puerto S-Video.
  • Al usar una red LAN o LAN inalánbrica, referirse al tema 'Using IP Operator'.
  • El Operador IP es útil para ganar acceso a red en cualquier lugar que utilice su PC portátil.

5.2. Conexión y uso de la red inalámbrica.

  1. Haga clic con el botón derecho en el icono de Red inalámbrica de la Barra de tareas y seleccione [Ver redes inalámbricas disponibles].

  2. Seleccione el punto de acceso al que desea conectarse y escriba la información pertinente.
    Haga clic en [Conectar].

Nota:

  • Si no se ha ajustado una clave de red AP apropiada, aparecerá el mensaje 'You are connecting to the unsecured network…', apretar [Connect Anyway].
  • Revisar el estado de conexión presionando el botón [Advanced].
  3. Si sitúa el puntero del ratón sobre el icono de red inalámbrica de la Barra de tareas, podrá ver el estado de la red.


6. Conexión de dispositivos externos.

6.1. Conexión de un dispositivo USB.

Ratón USB (no incluido)

Pueden conectarse un teclado, concentrador, cámara digital y otros dispositivos compatibles con USB.


6.2. Conexión de un dispositivo IEEE 1394.

Cámara digital(Se vende aparte)

Dispositivos IEEE 1394, tales como la unidad de disco duro externa o unidad CD-RW, reproductor MP3, cámara digital, y cámara de video pueden conectarse al ordenador portátil.

Nota:

  • Las funciones mencionadas a continuación no se incluyen en todos los productos.
    IEEE1394 / LAN inalámbrica / tarjeta de memoria SD / puerto S-Video / puerto IrDA


6.3. Conexión de un monitor externo.

Nota:

  • Cuando conecte un monitor externo, apagar el monitor.
  • Puede usar un monitor LCD compatible con la Interfase de video digital (DVI) si se usa el Replicador de puertos PR10.

Monitor externo(no incluido)

Función de alternancia de monitor (conmutar el monitor con teclas de acceso directo).
Después de instalar el monitor externo con el ordenador portátil, use [Fn] + [F7] para conmutar en secuencia la pantalla principal entre sólo LCD, sólo monitor y LCD + monitor.


6.4. Conexión de una impresora.

Nota:

  • Use un conector estándar de puerto paralelo de 16mm de ancho.
    Los conectores que superen los 17mm no cabrán.

Impresora (no incluida)

Conecte un cable de impresora al ordenador; luego haga clic en [Inicio] desde la Barra de tareas y seleccione [Impresoras y Faxes]. Si aparece la ventana siguiente en la pantalla, haga clic en [Agregar una impresora].

Siga las instrucciones del asistente que aparecerá a continuación para agregar y configurar una impresora.

Cuando el Asistente para agregar una impresora termina de configurar la impresora, ésta aparece en la ventana Impresoras y faxes.

Atención
  • No sobrecargue una toma eléctrica con enchufes para varios dispositivos.
    Sobrecargar una toma eléctrica puede provocar un incendio o una descarga eléctrica.
  • No toque el cable de alimentación ni el enchufe con las manos mojadas.
    Podría provocar un shock eléctrico.


6.5. Attaching a television using an S-VIDEO connector.

6. Conexión de dispositivos externos.

6.5. Para conectar un TV usando un conector S-Video.

Nota:

  • funciones mencionadas a continuación no se incluyen en todos los productos.
    IEEE1394 / LAN inalámbrica / tarjeta de memoria SD / puerto S-Video / puerto IrDA

  1. Acople el cable de S-Vídeo de un televisor al conector de S-Vídeo del sistema.

    2. Conectando al sistema /Conectando al TV
    (Sólo funciona con TV que dispongan de puerto S-Video)

  2. Haga clic en la pestaña [Inicio] > [Panel de control] > [Pantalla] > [Configuración] > [Opciones avanzadas].

  3. En la pestaña [Pantalla], seleccione TV como pantalla principal.

  4. Puede también conmutar la pantalla principal entre el televisor y una pantalla LCD pulsando la combinación de teclas Fn+F7.

Nota:

  • Cuando desee ver una película.
    Marcar la opción de "Clip mode" a partir de la pestaña [Overlay].
    La opción "Clip Mode" puede efectuar varios ajustes para asistencia de visualización.

  • Standard (Estándar): es el ajuste predeterminado.
  • Theater mode (Modo de teatro): la Pantalla de ayuda muestra la película en pantalla completa.
  • Full screen (Pantalla completa): la película de en pantalla completa "Full screen" se muestra tanto en la pantalla principal y la de ayuda.
  • Selección Theater mode (Modalidad de teatro ).
    • Same as source video (Mismo que el video original): igual proporción que la película mostrada. (Ajuste predeterminado)
    • Video de pantalla completa "Full screen": proporción de pantalla máxima sin margen.
      • Esta función puede no funcionar dependiendo del archivo de película o disco ejecutado.
  • Display device aspect ratio (Proporción de dispositivo de visualización).
    • 4:3 (Standard TV): se muestra proporción de SDTV estándar (4:3). (Ajuste predeterminado)
    • 16:9 (Wide screen): se muestra proporción de TV ancha (16:9)
      • Puede ocurrir funcionamiento lento debido a que no acelera el hardware de video.


6.6. Uso de un conector de salida S/PDIF.

Con el uso de un conector de salida S/PDIF(Sony/Philips Digital Interface) puede disfrutar del sonido digital conectando los amplificadores de soporte S/PDIF al conector de salida S/PDIF.
El Parlante S/PDIF es un dispositivo adquirido por el cliente.

Debe tener los siguientes artículos (receptor de A/V, componentes de amplificador digital) para disfrutar del sonido de canal 5.1 digital.

Nota:

  • La salida digital de este producto está provista por un conector de salida S/PDIF.
  • Debe tener los siguientes artículos para disfrutar del sonido de canal 5.1 digital.
    • Un título DVD grabado por medio de sonido de canal 5.1 digital.
    • Un reproductor DVD grabado compatible con sonido de canal 5.1 digital. (Por ejemplo, 'PowerDVD XP 4.0' o más nuevo)
    • Receptor A/V o amplificador digital para tener compatibilidad con el sonido de canal 5.1 digital.
    • Terminal S/PDIF.

Ajuste de canal 5.1 análogo.
  1. Hacer clic en el botón derecho del ratón después de seleccionar el icono de configuración de audio 3D (Xear 3D) en la barra de tareas.
  2. Seleccionar Canal 5.1 análogo o ajuste predeterminado.
    Aparecerá la siguiente pantalla.
    • Con el PR10.

    Pantalla canal 5.1 análogo.

    Pantalla de ajuste predeterminado.

    • Sin el PR10.

    Pantalla canal 5.1 análogo.

    Pantalla de ajuste predeterminado.

Nota:

  • Ajuste avanzado.
    • Habilitar el Recuadro emergente de enchufe inteligente (Smart Jack Pop up). Aparecerá la ventana derecha cuando hay un cambio en la configuración de audio.
    • Inicio de enchufe "Scan Jack ": Revisar el audio cuando el poder se encuentra encendido.

Para ver un DVD con S/PDIF.
  • Sin el PR10.
    1. Cuando use una terminal S/PDIF, determine el ajuste de detalles a Decodificador después de seleccionar Salida digital para Núm. 1.

  • Con el PR10.
    1. Determinar el ajuste de detalles a Decodificador núm. 2 después de conectar cada terminal S/PDIF a PR10.

    2. Seguir los pasos No. 1 en orden.
    3. Ajustar el programa de reproducción DVD a salida digital.
      Referirse al menú de Ayuda para obtener detalles.

    4. Hacer clic en el icono ( [image]) en 'PowerDVD'.
      Haga clic en la pestaña [Audio] > [Speaker Environment], seleccionar [SPDIF] y luego hacer clic en[OK].
    5. Conecte la terminal S/PDIF de la PC portátil y el receptor A/V o parlante digital por medio de un cable óptico.
    6. Ver el Canal 5.1 DVD.

Precaución
  • El volumen del Power DVD puede no estar ajustado si está habilitado S/PDIF.

Nota:

  • Pueden no aplicarse cambios en la Salida digital si se encuentra reproduciendo un archivo de audio o película.
    Para cambiar a una Salida digital, salir de una película o archivo de audio y luego volver a reproducirla.
  • El PC portátil es compatible con el canal 5.1 análogo sin embargo, no es compatible con parlantes directamente.
    Para el canal 5.1 análogo, usar parlantes con amplificador.
  • Si se selecciona una Salida digital en el ajuste [Advanced] el sonido se reproducirá por una salida S/PDIF como canal 2.
    Determinar el ajuste de audio a S/PDIF en 'PowerDVD' para escuchar el Canal 5.1.
  • Escoger Salida digital cuando se está utilizando S/PDIF.
  • Para convertir por un parlante general después de usar un parlante S/PDIF, deseleccione Salida digital en los ajustes [Avanzados] y vuelva a iniciar el programa de aplicación.


6.7. Uso del puerto IrDA.

Alcance: 1m
Ángulo efectivo: +-15
Velocidad de transmisión de datos: 4 Mbps
Your computer has an IrDA V3.0 Fast Infrared port allowing the data transmission speed of Serial Infrared (115.2Kbps) and Fast Infrared (4Mbps).
La velocidad de transmisión depende de los programas y dispositivos usados en la comunicación IrDA.

Programas de comunicación IrDA.

Pueden utilizarse programas de comunicación serie generales, pero se recomienda usar los diseñados específicamente para la comunicación IrDA..
Este ordenador está configurado para usar un puerto COM para comunicación IrDA en modalidad FIR.

Uso del puerto IrDA.

Este ordenador puede comunicarse con otro dispositivo compatible con el estándar IrDA que admita comunicación de datos FIR.
IrDA proporciona una práctica comunicación inalámbrica entre ordenadores y con otros dispositivos.
El apartado siguiente describe cómo establecer una comunicación IrDA entre 2 ordenadores.

  1. Encienda el sistema.
  2. Haga clic en el botón Inicio y haga clic con el botón derecho en Mi PC para seleccionar Propiedades.
  3. Vaya a la pestaña Hardware y haga clic en Administrador de dispositivos.
  4. Haga clic con el botón derecho en IrDA Fast Infrared Port y seleccione Propiedades.
  5. Haga clic en la pestaña Opciones avanzadas y configure el dispositivo.
  6. Alinee los dos ordenadores de forma que sus puertos IrDA se apunten entre sí.
    La distancia y el ángulo efectivo entre los puertos debe ser inferior a un 1m y de +/- 15 grados respectivamente.
    Retire cualquier obstáculo que haya entre los puertos.

  7. El programa Vínculo inalámbrico se iniciará automáticamente cuando la conexión se establezca.
    El icono de Vínculo inalámbrico aparecerá en la barra de tareas y se creará un enlace en el escritorio.

    Icono de acceso directo a Vínculo inalámbrico.

  8. Haga doble clic en el icono Vínculo inalámbrico de la barra de tareas.
    Se abrirá la ventana de Vínculo inalámbrico.
  9. Seleccione el archivo que desea enviar y haga clic en Enviar.
    El envío y recepción entre ordenadores muestra las ventanas siguientes.

    10. Remitente

    Destinatario

  10. Haga clic en Sí para que dé inicio la transferencia de datos .
    La transferencia de datos finaliza.

Nota:

  • El directorio predeterminado para los datos recibidos es C:\Documents and Settings\nombre_usuario\Desktop.
    Para cambiar el directorio predeterminado, abra Vínculo inalámbrico, haga clic en Propiedades y después elija un nuevo directorio predeterminado.


7. Uso del operador IP.

7.1. Uso del operador IP.

'IP Operator 2005' administra en sistema de red y ofrece un entorno más sencillo de utilizar.
Sin el ajuste TCP/IP, éste almacena el ajuste de red del usuario en el sistema.
Acata los requerimientos IEEE 802. 11a, b, g de red estándar.
Ofrece una función poderosa que establece automáticamente y cambia el entorno de red.
  • Referirse al menú Operador IP para obtener detalles.
  1. Los iconos 'Operador IP 2005' se muestran como indicado más abajo.
Iconos. | Descripciones.
 | inicia 'Operador IP 2005'.
 | 'Operador IP 2005' no está disponible para uso.
 | Cable de red se encuentra siendo conectado.
 | Cable de red no se encuentra conectado.
 | No se ha detectado Red inalámbrica.
 | Estado de la red inalámbrica siendo conectada.
  2. Seleccionar el icono 'IP Operator2005' a partir de la Barra de tarea y luego hacer clic en el botón derecho del ratón en "Open" 'IP Operator2005'.
  3. Si la siguiente ventana aparece, hacer clic en el botón [Activate] para activar la función de red inalámbrica.
    Si la pantalla es diferente a la imagen indicada más abajo, seleccione dispositivo de red inalámbrica desde la ventana para activar.

Nota:

  • Hacer clic en el botón derecho del ratón en el icono "IP Operator" para activar el(los) Operador(es) IP.
  4. Efectuar lo siguiente y hacer clic en [Next].

    1. Teclear un nombre de perfil.
    2. Seleccionar una red inalámbrica.
    3. Refrescar red inalámbrica.
    4. Escoger un nombre de red.
    5. Teclear un nombre de red.
    6. Insertar la clave de Red, de ser necesario.
  5. Al ajustar [Use the following IP address] Insertar la dirección IP, máscara de Subred, ventana de Entrada predeterminada.
    Luego, insertar Servidor DNS.

    1. Seleccionar el perfil y hacer clic en [Import] para referir al ajuste de impresora anterior.
    2. Ajustar IP y DNS.
    3. Seleccionar la impresora predeterminada para usar.
  6. Seleccionar el perfil a utilizar.
    Puede editar o borrar el perfil seleccionado.
    Hacer clic en aplicar para guardar los cambios en el sistema.

Nota:

  • El 'IP Operator 2005' ofrece nuevas características.
    • Función de interruptor automático 802.3: seleccionar el perfil correcto para el sistema.
      (Es necesario ajuste opcional)
    • Interruptor automático de red inalámbrica: en caso que se use la red inalámbrica en muchos lugares, el Operador IP encuentra la red inalámbrica apropiada sin necesidad de un ajuste adicional.
    • Función de soporte IP: en caso que se establezca una red inalámbrica fuera del 'IP Operator 2005' con una red inalámbrica en perfil, el Operador IP ajusta el protocolo TCP/IP.
    • Prioridad principal: Controla el orden de prioridad de cada dispositivo.


8. Uso del economizador de batería.

8.1. Uso del economizador de batería.

'Battery Miser 2005' es el programa que administra las funciones de ahorro de energía que permite el máximo uso de la batería del ordenador portátil.
Cuando se usa el 'Battery miser 2005', se encuentra disponible para su uso tanto con las funciones de administración de poder original en Windows como las funciones de administración de poder avanzadas del 'Battery miser 2005'.
Para obtener información más detallada, referirse a [About Battery Miser].
  1. Hace clic doble en el icono [Battery Miser] el la bandeja del sistema del escritorio.

  2. La pantalla principal del 'Battery miser 2005' se mostrará como indicado más abajo.

    1. Combinación de energía: Es el grupo que gestiona la energía para reducir su consumo en las unidades periféricas del ordenador.
    2. Alarma de la batería: Avisa cuando la carga de la batería desciende hasta un nivel crítico, El usuario puede definir si desea el funcionamiento de la alarma.

Nota:

  • Si pulsa las teclas [Fn] + [F8] en el dispositivo de sonido, éste se mantiene inactivo pero siempre encendido.
  • Si pulsa una vez más, vuelve a la configuración original.
  • Si pulsa las teclas [Fn] + [F9] del monitor, mantiene el monitor inactivo pero siempre encendido.
  • Si pulsa una vez más, vuelve a la configuración original.


9.1. Istalling Norton Antivirus.

9. Para inspeccionar virus en el ordenador.

Un virus de ordenador es un programa pequeño que altera y/o destruye la información almacenada en un ordenador.
Se ofrece 'Norton Antivirus' para examinar la presencia de virus en su ordenador.
Se puede usar la actualización automática por el servicio 'Norton Antivirus' y 'Live update' durante un año después de la instalación.

9.1. Instalación de Norton Antivirus.

  1. Hacer clic en el icono [Norton Antivirus]( [image]) a partir del programa de instalación [Install application program].
  2. Si aparece la siguiente pantalla, hacer clic en [Next].

  3. Seguir las instrucciones y hacer clic en [Next] para iniciar la instalación.

  4. Aparecerá la pantalla de instalación del sistema.

  5. 'Norton Antivirus 2005' ha sido instalado exitosamente.
    Hacer clic en [Finish] para finalizar.

  6. Aparecerá la ventana de registro, después que se haya completado la instalación.
    Hacer clic en [Next].

  7. Cuando aparezca la siguiente ventana, seleccionar 'I accept the License Agreement' y luego el botón [Next].

  8. Hacer clic en [next] después de la instrucción.

  9. Después que se haya completado el proceso, hacer clic en [Finish].


9.2. Norton Antivirus Update.

9. Para inspeccionar virus en el ordenador.

9.2. Actualización de Norton Antivirus.

Para actualizar 'Norton Antivirus', se requiere de una tarjeta LAN o módem para poder conectarse al Internet.
  1. Hacer clic en[Start] > [All programs] > [Norton Antivirus] > [LiveUpate] > [Norton Antivirus].
  2. Hacer clic en [Next] si aparece la siguiente ventana.

  3. Live Update se encuentra buscando actualizaciones.

  4. Hacer clic en [Next].

  5. 'Live Update' se encuentra descargando actualizaciones.

  6. Hacer clic en [Finish], en este momento se ha completado la descarga de actualizaciones.


9.3. Starting Norton Antivirus.

9. Para inspeccionar virus en el ordenador.

9.3. Inicializar de Norton Antivirus.

  1. Hacer clic en[Start] > [All programs] > [Norton Antivirus] > [Norton Antivirus 2005].
  2. Hacer clic en [Scan for virus], hacer clic en un ítem para iniciar un escaneo y luego hacer clic en [Scan].

Nota:

  • Si se ha detectado un virus, hacer clic en [Fix] para arreglar el problema.

  3. El escaneo se encuentra en progreso.

  4. Hacer clic en el botón [Finished].
    Se ha completado el escaneo de virus.


10.1. Using LG InstantON Entertainment Center.

10. Cómo usar el LG InstantON Entertainment Center.

10.1. Uso del LG InstantON Entertainment Center

  • (Las especificaciones pueden variar dependiendo del modelo)
El centro 'LG InstantON Entertainment Center' es un entorno multimedia de concepto nuevo que crea la comodidad de artefactos eléctricos de uso en el hogar a la PC portátil.
'LG InstantON' le permite ver multimedia con mayor facilidad sin tener que arrancar el ordenador.
Puede usar el control remoto y teclas rápidas en el teclado.
Ahora, puede disfrutar de una nueva experiencia en el mundo del entretenimiento portátil única por parte de LG Instant ON.
  • 'LG InstantON' es compatible con diferentes formatos de audio como (CDDA, MP3) y formatos de video (DVD, DVD+VR, DVD-VR, VCD,SVCD).
Cómo arrancar LG InstantON.
  1. 'LG InstantON' inicia si los botones [DVD] o [MUSIC] se encuentran apretados.
    • Básicamente, comenzar con modalidad DVD pero si el CD-ROM incluye un título de DVD o CD de audio, iniciará la reproducción automáticamente.

Uso de la modalidad de DVD.
  1. Presionar el botón [DVD] para alternar a modalidad de DVD a partir de la modalidad de música.
    Empieza a reproducir el título de DVD o CD de video automáticamente si se inserta uno de los siguientes archivos a la unidad de CD-ROM.
Apretar el botón [Setup] para seleccionar como indicado más abajo.

⊙ | Apretar [Enter] para abrir un menú desplegable y cerrarlo usando la flecha izquierda.
▶ | Usar la flecha derecha para abrir el menú desplegable y la flecha izquierda para cerrar. Apretar [Enter] para efectuar una selección. Para cerrar el menú, apretar el botón [Setup].

Ajuste general ⊙ | Abre una ventana de ajuste general.
Información ⊙ | Ventana de información Abrir/Cerrar que muestra el número del título, estado de la batería, alarma, etc.,
Ajuste ⊙ Abre el recuadro de menú que ajusta el color, brillo y contraste.
Usar las teclas de flecha para mover y presionar enter para efectuar una selección.
Salida de audio ⊙ Salida analógica (Parlante 2, 4, 5.1CH) o salida digital, se puede seleccionar (s/PDIF).
  • Los siguientes ajustes son para el Canal análogo 5.1.
    • Conector de audífonos (Verde) > Parlante delantero
    • Conector de micrófono (Rojo) > Central/Parlante superior adicional
    • Conector de salida digital (Azul) > Parlante de sonido surround.

Puede seleccionar las siguientes características a partir del ajuste general.

lenguaje ▶ Elige un lenguaje.
Fecha y hora ▶ Determina la fecha y hora para el sistema.
Cronómetro de apagado automático (Sleeper) ▶ Se puede seleccionar de 30 min. o 1 hora.
Salida de TV ▶ Activa la salida de TV.
Sistema de TV ▶ Se puede seleccionar método NTSC o PAL.
Actualización ▶ Si una versión más actualizada del archivo parche en la carpeta 'C:￦InterVideo￦InstantON￦patchs', deberá actualizarse 'LG InstantON'.
  • Se puede descargar un archivo parche en Windows OS.
Información de versión ▶ Confirma la información de versión de 'LG InstantON'.
Reiniciar ▶ Seleccionar [Yes] para reposicionar la información.
  • Los ajustes predeterminados son los siguientes.
    • Lenguaje > lenguaje especificado.
    • Cronómetro de apagado automático > Deshabilitado.
    • Salida de TV > Deshabilitado.
    • Sistema TV > NTSC.
    • Información > Escondida.

Uso de la modalidad de música.
  1. Presionar el botón [DVD] para alternar a modalidad de música a partir de la modalidad de DVD.
    Iniciará la reproducción del CD de audio automáticamente si se ha insertado el CD en la unidad de CD-ROM.
    El archivo MP3 puede ser reproducido en modalidad de música.

LISTA DE MÚSICA (Izquierda). | Muestra los archivos de música en el disco duro o en el DVD. Utilice las teclas de flecha para moverse. la tecla de flecha izquierda abre el menú desplegable. Presione[Enter] para incluir el ítem resaltado a la lista de música [PLAY LIST]. Apriete el botón [Play] para reproducir música inmediatamente.
PLISTA DE MÚSICA (Derecha) | Muestra la lista de reproducción añadida por el usuario. Utilice las teclas de flecha para moverse. Apriete el botón [Play] para reproducir música inmediatamente. La flecha de la izquierda abre el menú emergente. Puede borrar la lista seleccionada.

Nota:

  • Para abrir un menú emergente, use la tecla de flecha a la izquierda a partir de [MUSIC LIST] y la tecla de la derecha a partir de [PLAY LIST].
    Para cerrar el menú emergente, apretar la flecha de la dirección opuesta.
  • Los parlantes Woofer se encuentran instalados en la parte inferior del ordenador.
    Debido a que el parlante estéreo y woofer se encuentran separados, se da énfasis a la porción de tonalidad baja más fuerte que es difícil de escuchar en ordenadores portátiles actuales.
    Puede escuchar más fuente de sonido para la apreciación de películas.


10.2. Using LG InstantON remote control.

10. Cómo usar el LG InstantON Entertainment Center.

10.2. Uso del control remoto LG InstantON.

Puede usar todas las funciones de 'LG InstantON' simplemente por medio del control remoto.

  1. Power (Poder)
    Enciende/Apaga 'LG InstantON'.
    (Arranca el LG Instant ON si el sistema se encuentra apagado).
  2. Setup (Ajuste)
    muestra/esconde la ventana de menú de ajuste.
  3. DVD
    Alterna las modalidades de DVD.
    (Arranca el LG Instant ON si el sistema se encuentra apagado).
  4. DVD
    Alterna las modalidades de Música.
    (Arranca el LG Instant ON si el sistema se encuentra apagado).
  5. Play (Reproducir)
    Reproduce música o el DVD a velocidad normal.
  6. F.Rew
    Retrocede a velocidad de 2/4/8/20/30x.
  7. Pause (pausa)
    Detiene la música o película de DVD temporalmente.
  8. F.Rew
    Adelanta a velocidad de 2/4/8/20/30x.
  9. Stop (Detener)
    Detiene la reproducción.
  10. Previous (Previo)
    Dirige al capítulo anterior.
  11. Up (Arriba)
    Mueve el cursor hacia arriba.
  12. Next (Siguiente)
    Dirige al capítulo siguiente.
  13. VOL+
    Sube el volumen.
  14. Left (Izquierda)
    Mueve el cursor hacia la izquierda.
  15. Enter (Ingresar)
    Efectúa una selección.
  16. Right (Derecha)
    Mueve el cursor hacia la derecha.
  17. VOL-
    Baja el volumen.
  18. Shuffle (Mezclar)
    Inicia/detiene la modalidad de reproducción de música al azar.
  19. Down (Abajo)
    Mueve el cursor hacia abajo.
  20. Repetir
    Inicia/detiene la reproducción de música.
  21. Mute (Mudo)
    Enciende/Apaga el volúmen.
  22. DVD Menu
    Dirige hacia el menú de la película de DVD.
  23. Language (Lenguaje)
    Selecciona un lenguaje hablado para la película de DVD.
  24. Subtítulo
    Selecciona un lenguaje de subtítulos.

Nota:

  • 'LG HomNet' es un programa de aplicación Windows compatible con Home Network.
    'LG HomNet' y módem PLC (Necesario para usar 'LG HomeNet') son dispositivos adquiridos por el usuario.

Para conectar el control remoto al ordenador.
  • (Las especificaciones pueden variar dependiendo del modelo)
  1. Introducir el control remoto dentro de la ranura de tarjeta PC hasta escuchar un clic.

Precaución
  • No insertar el control remoto dentro de la ranura de Tarjeta Express.
    Existe el riesgo de daños al ordenador.

    1. Ranura de Tarjeta Express.
    2. Ranura de Tarjeta PC.

Nota:

  • Este accesorio es para propósitos de almacenamiento.
    Para expulsar el control remoto, empujar con cuidado el botón de expulsión de la tarjeta PC y luego sacar fuera de la ranura.

Para insertar la batería del control remoto.
  • (Las especificaciones pueden variar dependiendo del modelo)
  1. Presionar y luego levantar la cubierta de batería como se muestra en la ilustración.

  2. Insertar una batería en el lugar.
    La parte (+) de la batería deberá estar colocada hacia arriba.
    Luego presionar la cubierta de batería para cerrar.

Precaución
  • El control remoto no funciona si se ha insertado la batería en la posición opuesta.
  • No desmonte, recargue o caliente la batería.
  • Use el tipo CR2016 de batería únicamente.
  • Existe riesgo de explosión.


10.3. Using shortcut keys.

10. Cómo usar el LG InstantON Entertainment Center.

10.3. Uso de la teclas rápidas.

Puede usar las funciones principales del 'LG InstantON' simplemente por medio de las teclas rápidas.

  1. Z: Menú del DVD
  2. X: lenguaje ▶
  3. C: Subtítulo
  4. V: Ángulo
  5. B: Stop (Detener)
  6. N: Mezclar
  7. M: Repetir
  8. ＜: Previo
  9. ＞: Siguiente
  10. Windows: Ajuste
  11. Left Alt: F.Rew
  12. Barra de espacio: Reproducir/Pausar
  13. Right Alt: F.Fwd
  14. Menú: Expulsar

Botón DVD/MUSIC.

Botón de poder/Botón de volumen.

Las teclas [DVD], [MUSIC], [Power] y[Volume] ubicadas en el teclado son iguales que las del control remoto.
  • Modalidad de MÚSICA: Las teclas Page Up / down se usan para mover páginas en la Lista de reproducción y de música.
  • Modalidad DVD: Las teclas numéricas se usan para cambiar capítulos en la modalidad de DVD.

Nota:

  • Las funciones indicadas más arriba se encuentran disponibles únicamente en 'LG Instant ON'.


11. Entrada/Salida.

11.1. Uso del teclado.

El teclado se usa para introducir texto y órdenes en el ordenador.

Sobre el teclado

El teclado está compuesto por teclas alfabéticas, numéricas y de funciones especiales.

  1. Teclas de función: Las teclas de función le permiten llevar a cabo distintas operaciones, dependiendo del sistema operativo y del programa de aplicación que esté usando en ese momento.
  2. Teclas aceleradoras: Las teclas aceleradoras se usan junto con la tecla Fn para ofrecer accesos directos para algunas operaciones predefinidas, como entrar en modalidad de ahorro de energía.
  3. Teclas alfabéticas y numéricas: Se componen de teclas alfabéticas, teclas numéricas, teclas de caracteres especiales y barra espaciadora.
    La barra espaciadora se usa para crear un espacio entre caracteres.
  4. Teclas de control de cursor: Con ellas puede mover el cursor en la dirección de las flechas.
  5. Teclas de edición: Le permiten mover el cursor al principio o final de la línea actual o una pantalla arriba o abajo.
Teclas modificadoras y de funciones especiales.

  1. Tecla Esc: Use la tecla Esc para salir de programas o para cancelar una operación en un programa.
  2. Tecla Bloq Mayús: Pulse la tecla Bloq Mayús para bloquear el teclado en posición de letras mayúsculas.
    Cuando el indicador Bloq Mayús se enciende, puede pulsar otra tecla en combinación con Mayúsculas para escribir la letra en minúsculas.
  3. Tecla Mayúsculas: Mantenga pulsada la tecla Mayúsculas y pulse otra tecla para escribir la letra en mayúsculas.
  4. Tecla Windows(R): Pulse la tecla Windows para ver el menú Inicio.
  5. Tecla [Shortcut menu]: Tecla Menú de acceso directo Pulse esta tecla para ver los accesos directos correspondientes al programa actual.
    (La tecla Menú de acceso directo equivale a pulsar el botón derecho del ratón.)
  6. Tecla Intro: Pulse la tecla Intro para introducir una orden o para terminar una línea.
  7. Tecla Impr Pant (imprimir pantalla): Pulse la tecla Impr Pant para hacer una copia del área visible de la pantalla y almacenarla en el portapapeles.

Nota:

  • El teclado puede bloquearse en posición mayúsculas o minúsculas pulsando la tecla Bloq Mayús.
    El indicador Bloq Mayús se ilumina en posición de mayúsculas.
  • Puede usar la combinación de Mayúsculas y una tecla alfabética para introducir su letra correspondiente en mayúsculas/minúsculas.
  • Es conveniente usar 'Windows XP' si se están utilizando las siguientes teclas.
    • Muestra el menú de Ayuda de 'Windows XP'.

    • Aparece la pantalla 'Search Results - Computers'.

    • Aparece la pantalla 'Search Results'.

    • Se selecciona cada ventana en la barra de tarea en orden.

    • Cada ventana se minimiza en la barra de tarea.

    • Se abre la ventana 'Run'.

Precaución
  • No salpique el teclado con agua, zumo, café, etc. ya que podría dañar el ordenador y causar una descarga eléctrica.


11.2. Hot keys.

11. Entrada/Salida.

11.2. Teclas rápidas.

Las siguientes Teclas rápidas le proporcionan atajos para realizar operaciones, tales como ajustar el brillo de la pantalla del ordenador.

[Fn] + [F1] | Tecla rápida definida por el usuario. (Se dispone del ajuste en OSD)
[Fn] + [F2] | Tecla rápida definida por el usuario. (Se dispone del ajuste en OSD)
[Fn] + [F3] | Tecla rápida definida por el usuario. (Se dispone del ajuste en OSD)
[Fn] + [F4] | Fuerza al ordenador ingresar a modalidad de ahorro de poder. (ejemplo: hibernación y stand-by del sistema)
[Fn] + [F5] Apretar la combinación una vez para deshabilitar la superficie de tacto, y vuelva a apretar para habilitar la superficie de tacto.
(La inicialización de la superficie de tacto toma de 1 a 2 segundos, de manera que espere que termine la inicialización antes de usar la superficie de tacto)
[Fn] + [F6] | Alternar Habilitar/Dehabilitar la red LAN inalámbrica.
[Fn] + [F7] Alternar monitor.
Cuando el ordenador se encuentra conectado a un monitor externo, puede cambiar el lugar de la salida de visualización con la combinación [Fn] + [F7].
Puede cambiar hacia y desde tres tipos de modos de visualización, únicamente visualización LCD, únicamente el monitor externo, o ambos al mismo tiempo.
[Fn] + [Delete] | La visualización del ordenador se torna más brillante.
[Fn] + [Insert] | La visualización del ordenador se torna más oscura.
[Fn] + [F8] Habilitar/Deshabilitar audio
  • Referirse a la Ayuda de Battery Miser.
[Fn] + [F9] Habilitar/Deshabilitar el control de Brillo automático LCD.
Habilitar/Deshabilitar el control de Brillo automático. (ENCENDIDO/APAGADO)
  • Referirse a la Ayuda de Battery Miser.
[Fn] + [F10] | Información del sistema.
[Fn] + [F12] | Modalidad de ahorro de poder máximo. (Cuando se encuentra instalado OSD).
[Fn] + [Num Lk] | Scr Lock
[Fn] + ▲ PgUp (Página arriba)
[Fn] + ◀ Página principal:
[Fn] + ▼ PgDn (Página abajo)
[Fn] + ▶ Fin


11.3. Uso del teclado táctil.

El teclado táctil puede usarse al mismo tiempo que un ratón.
Dispone de un botón de desplazamiento, que funciona de manera similar a la de una rueda de desplazamiento en un ratón.

  1. Teclado táctil: usado para mover el puntero.
  2. Deslizamiento vertical/horizontal "scroll"
  3. Botón izquierdo: usado para seleccionar o hacer clic en elementos.
  4. Botón derecho: funciona de manera similar a la de un botón derecho en un ratón.
Precaución
  • Directrices para utilizar un teclado táctil.
    • No toque el teclado táctil con un objeto afilado o puntiagudo ya que al hacerlo podría dañarlo.
    • No quite la hoja protectora del teclado táctil, ya que al hacerlo éste podría resultar dañado.
    • No use el teclado táctil con dos dedos, llevando guantes o con las manos mojadas, ya que podría funcionar incorrectamente.
      Usar el teclado táctil con los dedos sucios o aceitosos podría dañarlo.
    • No ejerza demasiada presión en el teclado virtual ya que al hacerlo podría lesionarse en dedos o muñeca.

Para mover el puntero en la pantalla.

Colocar el dedo suavemente en la superficie de tacto y deslizar en la dirección que desea mover el puntero.

Para seleccionar. (Clic)

Para hacer clic en un botón, apretar y soltar rápidamente el botón izquierdo.
Puede hacer clic en el botón izquierdo o dar un toque rápido en la superficie de tacto una vez para seleccionar un ítem en un menú o un icono en la pantalla, o posicionar el cursor en un documento.

Clic doble. (Run)

Para hacer clic doble en un botón, apretar y soltar rápidamente el botón izquierdo dos veces.
También puede dar dos toques rápidos en la superficie de tacto para lograr el mismo resultado.
Para iniciar una aplicación, puede seleccionar y hacer un doble clic en el archivo .exe o en el icono de programa.

Arrastrar y soltar.

Para arrastrar un objeto, seleccionar y mover el mismo haciendo clic y manteniendo apretado el botón izquierdo y deslizando el dedo por la superficie de tacto sin soltar el botón.
Para soltar el objeto que ha arrastrado, soltar el botón izquierdo.
Puede usar la característica arrastrar y soltar para mover archivos de un lugar a otro.
Por ejemplo, si desea colocar un archivo en la papelera de reciclaje, colocar el puntero sobre el archivo que desea mover, presionar el botón izquierdo y sostener, deslizar el dedo por la superficie de tacto para mover el archivo y soltar el botón izquierdo sobre la papelera de reciclaje.

Arrastrar: mover el icono sin soltar el botón izquierdo.

Soltar: Soltar el botón izquierdo sobre la papelera de reciclaje.

ClickLock.

Le permite seleccionar texto o arrastrar un archivo sin mantener apretado el botón del ratón o el botón de la superficie de tacto.
Si está habilitado ClickLock, simplemente mantener apretado el botón del ratón o el botón de la superficie de tacto momentáneamente y luego soltar, obtendrá el mismo resultado como si mantuviera apretado el botón continuamente.
Puede arrastrar un objeto con ClickLock habilitado y presionar nuevamente para soltar el botón y soltar el objeto.
  1. Hacer clic y abrir la ventana de Propiedades del ratón.

  2. En la ceja Buttons, bajo ClickLock, seleccionar el recuadro de selección Turn on ClickLock.

  3. Hacer clic en Settings y ajustar cuánto tiempo necesita sostener un ratón o el botón en la superficie de tacto para habilitar ClickLock, y luego seleccionar OK.

Uso de la función de de desplazamiento horizontal o vertical.

Dispone de un botón de desplazamiento, con funciones similares a una rueda de desplazamiento en un ratón.
Colocar y mover su dedo hacia arriba o abajo en el margen derecho de la superficie de tacto para mover textos o gráficos mostrados hacia arriba y abajo.


12.1. Inicio de la configuración del sistema.

12. Ajuste del sistema.

La configuración del sistema guarda los valores de configuración de hardware del ordenador en RAM CMOS.
La configuración del sistema contiene información como el tamaño y tipo de disco duro, la cantidad de memoria instalada, la fecha o la hora.

12.1. Inicio del ajuste del sistema

Establecer una contraseña.
Cambio o eliminación de la contraseña.
Recuperación de los valores de configuración predeterminados de fábrica.
Ajuste de Predeterminados óptimos de carga.

Precaución
  • No cambie la configuración del sistema arbitrariamente.
  • Una configuración incorrecta del sistema puede provocar errores al utilizar el ordenador.
  • El menú y los valores de configuración predeterminados de fábrica de la utilidad de configuración de la BIOS pueden ser distintos de los que muestra este manual.
  • Pueden haberse modificado para mejorar el rendimiento del sistema.

Teclas usadas en el ajuste del sistema.
Intro: Selecciona el elemento actual.
Esc: Cierra la ventana actual o va a la anterior.
Teclas de control del cursor: Mueve arriba, abajo, a derecha y a izquierda.
+ - : Aumenta y disminuye el valor.
RePág: Va al primer elemento.
AvPág: Va al último elemento.
F10: Guarda y sale de la configuración del sistema.

Nota:

  • Las teclas de control del cursor (teclas de flecha) mueven el cursor arriba, abajo, a derecha y a izquierda.

  1. Encienda el ordenador.
  2. Cuando aparezca el logo de LG en la pantalla, pulse F2.

  3. Aparecerá la ventana de la utilidad de configuración de la BIOS.

Nota:

  • Principal.
    • System Time (Hora del sistema): tiempo actual el cual está determinado al sistema presente.
    • System Date (Fecha del sistema): fecha actual que está determinada al sistema presente.
    • Product Name (Nombre del producto): nombre del modelo.
    • Processor Type (Tipo de procesador): sistema CPU incorporado en el sistema.
    • Procesador Spd: velocidad de procesamiento del CPU.
    • Versión BIOS: muestra la Versión BIOS.
    • Versión KBC: versión firmware del teclado.
    • Número UUID: muestra el número UUID.
    • Pri Slave (Esclavo principal): contenido del dispositivo conectado al esclavo primario.
    • Sec Master (Maestro secundario): contenido del dispositivo conectado al maestro secundario.
    • System Memory (Memoria del sistema): memoria del sistema básica.
    • Memoria Ext: memoria de extensión.
  • Avanzado.
    • Soporte USB Legacy: para ser usado en dispositivos USB en el sistema DOS.
    • Pantalla de diagnóstico de tiempo de proceso de arranque: muestra el orden del proceso de arranque cuando durante la inicialización del sistema.
    • Dispositivo SATA 31, Función 2: Ajustar a Modalidad de controlador SATA (ATA Serial). Ajustar IRQ y rango I/O (E/S) en el controlador SATA.
      Se recomienda el ajuste predeterminado. (Las especificaciones pueden variar dependiendo del modelo)
    • Porcentaje de paro de carga de la batería: controla el monto de carga de la batería en el sistema.
    • Control de modalidad de ventilador: Cambia la modalidad del ventilador:
    • Fn Key Setup (Ajuste de la tecla Fn): Ajusta las funciones de la tecla Fn.
    • Wake On Lan (Inicio de encendido de Lan): permite que la red LAN inicie el PC portátil.
    • Execute-Disable Bit Capability (Ejecutar-Deshabilitar la capacidad de bitios): Activar/desactivar la función de prevención de datos XP SP2.


12.2. Cómo establecer una contraseña.

Si desea proteger la configuración del sistema de usuarios no autorizados, siga las instrucciones siguientes para establecer una contraseña.
El programa de utilidad de configuración de la BIOS permite establecer una contraseña.
Precaución
  • Si olvida la contraseña no podrá acceder al sistema.
  • Asegúrese de anotar la contraseña en un sitio seguro al que pueda acceder sólo en caso de que la olvide.

Ajuste de una contraseña de supervisor.

Las contraseñas protegen el ordenador de usuarios no autorizados.
La configuración predeterminada de fábrica no incluye contraseñas.
Una contraseña de supervisor impide que los usuarios no autorizados modifiquen la configuración del sistema.

  1. Use las teclas de flecha para seleccionar Set Supervisor Password en el menú Security y a continuación pulse Intro.

Nota:

  • Puede utilizar la contraseña de supervisor para tener acceso y modificar elementos de la utilidad de configuración de la BIOS y seleccionar Power on Boot.
    Es recomendable establecer contraseñas si el ordenador lo usará más de un usuario.
  3. Si aparece el mensaje siguiente, escriba una contraseña nueva y pulse Intro.
    Las contraseñas deben estar compuestas por letras A~Z y números 0~9 y no exceder los 8 caracteres de longitud.

  4. Si aparece el mensaje siguiente, pulse Intro.

  5. Pulse F10 para guardar los valores nuevos.
  6. Si aparece el mensaje siguiente, seleccione Sí y pulse Intro para reiniciar el ordenador.

Cómo establecer una contraseña de usuario.

Una contraseña de usuario es secundaria comparada con la del supervisor.
Para establecer una contraseña de encendido es necesario haber establecido antes una de supervisor.
  1. Inicie la utilidad de configuración de la BIOS y use las teclas de flecha para seleccionar el menú Security.
  2. Use las teclas de flecha para seleccionar Set User Password y pulse Intro.

Nota:

  • Las contraseñas de encendido ofrecen acceso limitado para cambiar los valores de configuración de la BIOS en comparación con las de supevisor.
  3. Si aparece el mensaje siguiente, escriba una contraseña nueva y pulse Intro.
    Las contraseñas deben estar compuestas por letras A~Z y números 0~9 y no exceder los 8 caracteres de longitud.

  4. Si aparece el mensaje siguiente, pulse Intro.

  5. Pulse F10 para guardar los valores nuevos.
  6. Si aparece el mensaje siguiente, seleccione Sí y pulse Intro para reiniciar el ordenador.

Contraseña en el arranque.

Para proteger la información del sistema del usuario, en el arranque se pregunta por una contraseña de supervisor o usuario.
  1. Iniciar la Utilidad de BIOS Setup Utility (Ajuste de BIOS) y usar las teclas de flecha para seleccionar el Security menu (Menú de seguridad).
  2. Si aparece la siguiente pantalla, ajuste Set Supervisor Password (Ajustar contraseña del supervisor) o Set User Password (Ajustar contraseña del usuario).

  3. Resaltar [Password on boot] y habilitar, [Enabled] usando las teclas +, -.

Ajuste de Contraseña HDD.

La contraseña HDD es un nivel de rango inferior que la contraseña de supervisor.
Una contraseña de supervisor debe determinarse previo al ajuste de contraseña HDD.
  1. Iniciar la Utilidad de BIOS Setup Utility (Ajuste de BIOS) y usar las teclas de flecha para seleccionar el Security menu (Menú de seguridad).
  2. Si aparece el siguiente mensaje, usar las teclas de flecha para seleccionar [Set HDD Password] y apretar [Enter].

  3. Si aparece el siguiente mensaje, ingresar una nueva contraseña y apretar [Enter].
    Una contraseña debe consistir de un caracter A~Z y números 0~9, y tener 8 caracteres como máximo.

  4. Si aparece el siguiente mensaje, apretar Enter.

  5. Apretar [F10] para guardar los ajustes nuevos.
  6. Si aparece el siguiente mensaje, seleccionar [Yes] y apretar [Enter] para reiniciar el ordenador.


12.3. Cambio o eliminación de la contraseña.

El usuario debe conocer la contraseña para cambiar o eliminar la misma.
  1. Iniciar la utilidad BIOS Setup Utility, ingresar su contraseña, y luego apretar [Enter].

Para cambiar la contraseña, seguir las instrucciones sobre cómo establecer una contraseña.

Cambiar la contraseña del mismo modo como se determina una contraseña.

Para eliminar la contraseña, seguir las instrucciones indicadas más abajo.

  2. Utilizar las teclas de flecha para seleccionar [Set Supervisor Password] bajo el menú [Security] y luego apretar [Enter].

  3. Si aparece el mensaje siguiente, escriba la contraseña actual en los corchetes que hay junto a [Enter Current Password] y pulse Intro.

  4. Pulse Intro sin escribir ninguna contraseña entre los corchetes de [Enter New Passord] y [Confirm New Password].

  5. Si aparece el mensaje siguiente, pulse Intro.

  6. Pulse [F10] para guardar los valores nuevos.
  7. Si aparece el mensaje siguiente, seleccione Yes y pulse Intro para reiniciar el ordenador.


12.4. Recuperación de los valores de configuración predeterminados de fábrica.

Si un usuario modifica accidentalmente la configuración del sistema, siga las instrucciones siguientes para recuperar los valores predeterminados de fábrica.
  1. Inicie la utilidad de configuración de la BIOS y use las teclas de flecha para seleccionar [Exit].
  2. Use las teclas de flecha para seleccionar [Load Setup Defaults] y pulse Intro.
  3. Si aparece el mensaje siguiente, seleccione [Yes] y pulse Intro para recuperar los valores de configuración predeterminados de fábrica.

  4. Pulse [F10] para guardar los valores nuevos.
  5. Si aparece el mensaje siguiente, seleccione [Yes] y pulse Intro para reiniciar el ordenador.

Nota:

  • Arranque.
    Ajusta la secuencia de arranque para el inicio de la PC portátil.
    • Unidad de CD-ROM: significa CD/CD-RW/DVD etc.,
    • Dispositivos removibles: significa memoria SD o USB, etc.
    • Disco duro: significa un disco duro incorporado o memoria USB, etc.
    • B2 Do Yukon PXE: permite que el Controlador LAN incorporado arranque el sistema.
  • Salir:
    • Salir guardando cambios: guarda cambios en los ajustes y reinicia el sistema.
    • Salir desechando cambios: descarta cambios en los ajustes y reinicia el sistema.
    • Cargar predeterminados de ajuste: recupera los ajustes predeterminados de fábrica y reinicia el sistema.
    • Descartar cambios: no almacena los cambios que haya realizado el usuario.
    • Guardar cambios: guarda los cambios que haya realizado el usuario.


13.1. Restoring the system by using Recovery CD.

13. Restauración del sistema

13.1. Restauración del sistema mediante el uso del CD de recuperación (Recovery CD).

Puede restaurar el sistema del ordenador usando el CD de recuperación, incluido junto con su ordenador.
Puede elegir dos opciones (Recuperación completa sin formateo / Recuperación completa posterior al formateo).

  1. Por favor hacer archivos de respaldo de su PC portátil.
  2. Insertar el CD de recuperación en la unidad CD-ROM, y luego apagar su ordenador.
  3. Encender su PC portátil, y luego apretar [Enter] cuando aparezca el mensaje 'Press any key to boot from CD'.
  4. Siga las instrucciones para instalar el sistema operativo Windows.
  5. Después que se haya completado la instalación, sacar el CD de recuperación del ordenador y reiniciar el mismo.
  6. Inicie el procedimiento de registro siguiendo las instrucciones de la pantalla.

  7. Después que se haya completado la instalación del sistema operativo Windows 'LG Intelligent Update CD' (CD de instalación de software) en su ordenador, podrá entonces usar todos los programas de aplicación y drivers de unidades.


13.2. Windows XP Upgrade.

13. Restauración del sistema

13.2. Actualización de Windows XP.

Para evitar la instalación múltiple en su sistema.
Seguir los siguientes pasos para actualizar 'Windows XP' si 'Windows XP' se encuentra una vez instalado en su disco duro.
  1. Encender el ordenador para iniciar 'Windows XP' en el mismo.
  2. Hacer clic en [Start] y luego clic en [Run].

  3. Insertar el CD de restauración y luego ingresar 'D:￦i386￦winnt32.exe/unattend' , hacer clic en [OK].
    (En caso que la Unidad de disco óptico sea D)

Nota:

  • Se debe insertar la 'Clave del producto' , adjunta al ordenador cuando se ha iniciado 'winnt32.exe' sin utilizar la opción 'unattend'.
    En este caso, deberá registrarse en 30 días.


14.1. Driver re-installation.

14. Reinstalación del driver.

14.1. Reinstalación del driver.

  • Se recomienda la instalación del Driver en 'Windows XP' SP1 o versión más actualizada.
  1. Encender la PC portátil e insertar el [LG Intelligent Update CD] en la Unidad de disco óptico.

Nota:

  • Las unidades DVD-ROM, DVD-COMBO ofrecen diferentes características y velocidades dependiendo del modelo.
  • Las unidades DVD-ROM, DVD-COMBO, CD-ROM, CD-RW se encuentran incorporadas, dependiendo del modelo.
  2. Aparecerá la siguiente pantalla.
    Seleccionar el driver del dispositivo que desea instalar y hacer clic en [Install].
    • La composición del gráfico será diferente dependiendo del modelo.

    1. Drivers disponibles para instalación.
      Aplicaciones disponibles para instalación.

Nota:

  • La pantalla de Instalación de software mostrará lo que necesita instalar.
    Leer la información y luego iniciar la instalación.
  3. Seleccionar el driver del dispositivo que desea instalar y seguir las instrucciones.


15. Almacenamiento/Memoria.

15.1. Uso de la unidad de disco optica.

  • (Las especificaciones pueden variar dependiendo del modelo)
La unidad de disco optica varia segun el modelo de ordenador
(Algunos modelos tienen unidades de CD-ROM y otros unidades combo CD-RW/DVD-ROM)

Nota:

  • Su ordenador incluye uno de los siguientes drives de dispositivo.
    • DVD-ROM: lee los datos de CD (Disco compacto)
    • DVD Combo Drive: lee los datos de CD / DVD y registra los datos de CD.
    • DVD Super Multi Drive: lee los datos de CD / DVD y registra los datos de CD / DVD.
      Es compatible con DVD±R, DVD±RW, DVD RAM.

Para insertar / expulsar un CD.
  1. Encienda el ordenador y pulse el boton de expulsion de la unidad de CD-ROM.
  2. Situe el CD en medio de la bandeja.
    (La etiqueta del CD debe estar boca arriba)

    1. Agujero de expulsión de emergencia.
    2. Botón de expulsión de la Unidad de disco óptico.
    3. Diodo emisor de luz (LED) de estado.
  3. Empuje la bandeja hacia la unidad de CD-ROM.
    • Para sacar un CD, repetir el método núm. 1 indicado más arriba, y sacar el CD de la bandeja CD-ROM.

Nota:

  • Cuando use la unidad de CD-ROM o CD-RW/DVD-ROM, situe el ordenador en una superficie plana.
    La unidad podria no funcionar correctamente en una superficie irregular.
  • El ordenador tambien tiene una unidad de CD-ROM con una velocidad de 24x o superior,
    por tanto podria vibrar cuando inserte un CD.
  • Tenga cuidado de no rayar la superficie de los discos CD-ROM o CD-RW/DVD-ROM.
  • No limpie los discos CD-ROM o CD-RW/DVD-ROM con agentes quimicos abrasivos como benceno o disolvente.
  • No golpee ni deje caer los discos CD-ROM o CD-RW/DVD-ROM.
  • Use un pano limpio y suave para eliminar el polvo o las huellas digitales de los discos CD-ROM o CD-RW/DVD-ROM.


15.2. Ejecución de CD de audio.

Uso del Reproductor de Windows Media.

El Reproductor de Windows Media se puede utilizar para reproducir varios tipos de archivos de audio y video.
Con él podrá reproducir y hacer copias de CD de audio, escuchar la radio por Internet, ver películas y escuchar música o ver vídeos de sitios web.
Si dispone de una unidad DVD, también podrá reproducir películas DVD.
Si dispone de una unidad de CD-RW podrá usar el Reproductor de Windows Media para hacer sus propios CD de música.

Ejecución del Reproductor de Windows Media 1.

Encienda el ordenador.
Pulse el botón de expulsión de la unidad para que se abra la bandeja, inserte un CD de audio y ciérrela.
Seleccione el Reproductor de Windows Media y haga clic en Aceptar.
El Reproductor de Windows Media empezará a reproducir el CD de audio.
(Si selecciona otro programa para reproducir el CD de audio, ese programa sustituirá al Reproductor de Windows Media)

Ejecución del Reproductor de Windows Media 2.

Pulse Inicio -> Todos los programas -> Accesorios -> Entretenimiento Reproductor de Windows Media.
Cuando se abra el Reproductor de Windows Media, elija Abrir en el menú Archivo y seleccione el archivo de audio o video que desee reproducir.


15.3. Writing data to CD.

15. Almacenamiento/Memoria.

15.3. Escritura de datos en CD.

Puede almacenar datos en un CD y crear un CD de audio.
  1. Insertar un CD en blanco en la unidad de CD.
  2. Seleccionar [Open writable CD folder using Windows Explorer] y hacer clic en [OK].

  3. Hacer clic en [Start] > [My Computer].
  4. Arrastrar un archivo o carpeta a la ventana de Unidad CD "CD Drive".
    Hacer clic en [Write these files to CD].

  5. Aparecerá 'CD Writing Wizard', escriba un nombre de CD y hacer clic en [Next].
    Se grabarán los datos en el CD.
  6. Aparecerá el mensaje 'Completing the CD Writing Wizard', hacer clic en [Finish].
    El CD es expulsado.


15.4. Uso de Power DVD.

  1. Inserte un título de DVD en la unidad DVD-COMBO y cierre la bandeja.
    Cuando se abra la ventana siguiente, seleccione Reproducir película de DVD y haga clic en [Aceptar]

  2. Cuando inserte el título de DVD, se abrirá la ventana DVD Auto-Resume, tal como se muestra a continuación.
    Elija lo que prefiere y haga clic en [Aceptar].
    Si marca "Don't ask me this question again" no se abrirá automáticamente la próxima vez y se reproducirá según lo que haya elegido.

  3. Ahora Power DVD empezará la reproducción.
    En el menú de ayuda de Power DVD al que se accede desde el control principal podrá encontrar instrucciones detalladas.

Nota:

  • Si no ha marcado "Don't ask me this question again" le aparecerá este mensaje cada vez que abra Power DVD.
    Si borra el título DVD y lo vuelve a reproducir, también le aparecerá la ventana de preferencia.
  • El contador de región sólo puede cambiarse 5 veces.
    Tras el 5º cambio ya no es posible volver a modificarlo.
    Tenga cuidado cuando intente cambiar el código de región.
  • No abra la bandeja del DVD ni extraiga el título DVD cuando aún se esté reproduciendo.
    Podría dañarse el sistema o el título DVD.


15.5. Using Extension card.

15. Almacenamiento/Memoria.

15.5. Uso de la tarjeta de extensión.

Utilización de una Tarjeta Express.
  1. Empujar la Tarjeta Express en la ranura según la dirección de la flecha hasta escuchar un clic.

Nota:

  • Presionar la SD Memory Card / Memory Stick con la punta de su dedo.
    Se expulsará la SD Memory Card / Memory.

Utilización de una Tarjeta Express.
  1. Empujar la Tarjeta PC en la ranura según la dirección de la flecha hasta escuchar un clic.

Nota:

  • Para extraer de manera segura la Tarjeta PC/Express.
    1. Hacer clic en el botón derecho del ratón en el icono 'Safely Remove Hardware'.
    2. Hacer clic en 'Safely Remove Hardware'.
    3. Hacer clic en [Stop] a partir de Safely Remove Hardware.
    4. Hacer clic en [OK] a partir de Stop a Hardware device.
  • Empujar el botón de expulsión de la Tarjeta PC dos veces para extraer la Tarjeta PC de la ranura.

Uso de 4 en 1 Tarjetas (SD / MMC / Memory Stick / Memory Stick Pro).

El dispositivo de almacenamiento desmontable Tarjeta 4 en 1 (SD / MMC / Memory Stick / Memory Stick Pro), es usado ampliamente por muchos productos de dispositivos digitales.

Con una cámara digital y un PDA (Asistente digital personal) compatible con la Tarjeta 4 en 1, puede almacenar y transferir datos a partir de tales dispositivos con facilidad.
  • Tarjeta de memoria SD.
    1. Empujar la Tarjeta de memoria SD en la ranura 4 en 1 según la dirección de la flecha hasta escuchar un clic.

  • Tarjeta de memoria Memory Stick.
    1. Empujar la Memory Stick en la ranura según la dirección de la flecha hasta escuchar un clic.

Nota:

  • Presionar la SD Memory Card / Memory Stick con la punta de su dedo. SD Memory Card / Memory Stick.
  • Para formatear una tarjeta de memoria (memory stick) en 'Windows XP'.
    1. Hacer clic con el botón derecho del ratón en la unidad de memory stick.
    2. Cuando aparezca la pantalla de formateo, hacer clic en [Start].
  • Para formatear una tarjeta de memoria (memory stick) en'Windows 2000, Me, 98SE'.
    Instalar el Formateador de Memory Stick en el CD de Software.
  • Tarjeta de memoria Memory Stick Pro.
    La Memory Stick Pro no en compatible con el Formateador de Memory Stick en 'Windows XP'.
  • El formato de escritura/lectura no se encontrará disponible si la memory stick se encuentra asegurada en contra de escritura de datos.
  • Para borrar la memory stick después del formato de escritura/lectura en 'Windows 2000'.
    Toma cerca de 20 segundos iniciar debido a un problema de Windows.
  • Para usar Memory Stick Duo.
    Insertar la Memory Stick Duo en el adaptador de barra de memoria, e insertar el adaptador en la ranura de barra de memoria.


15.6. Expanding the computer memory.

15. Almacenamiento/Memoria.

15.6. Expansión de la memoria del ordenador.

Cuando utiliza el ordenador, puede desear aumentar la capacidad de memoria.

Datos sobre la memoria.

Su ordenador utiliza memoria DDR (Tasa de datos doble) 2 SDRAM SO-DIMM (Módulo de memoria En-línea doble) con 200 pines.
Cada ranura de memoria es compatible con un módulo de memoria de 64MB a 1024MB, y la capacidad máxima del ordenador es 2GB.
  • Al instalar o desinstalar los módulos de memoria, tener cuidado de no exponerlos a electricidad estática debido a que puede dañarlos.
  • Asegurar que el tipo de memoria instalada en el ordenador es la misma que la memoria que procederá a instalar.

Nota:

  • Use el módulo de memoria del tipo apropiado (DDR2 SDRAM usando 1.8V).
  • Diferentes modelos de ordenador pueden usar módulos de memoria diferentes.
  • La memoria DDR2 tiene mayor tasa de transferencia de datos y forma diferente comparada con la memoria típica.

    • DDR2 SDRAM.

    SDRAM.

Precaución
  • Antes de desmontar el ordenador para propósitos actualización, apagar la fuente de poder y retirar el cable o cordón eléctrico, línea telefónica y paquete de baterías.
  • Existe riesgo de descarga eléctrica o incendio.
    Si necesita abrir la cubierta del ordenador, contactar el servicio al cliente para solicitar ayuda.
Memoria principal. PC2 3200/PC2 4200 DDR2 SDRAM SO-DIMM 400MHz/533MHz

Para comprar memoria.

Asegúrese que compra el tipo de módulos de memoria correcto para su ordenador.
  • Tipo: PC3200/PC4200 DDR2 SDRAM SO-DIMM 400MHz/533MHz.
  • Velocidad: 400MHz(200MHz×2), 533MHz(266MHz×2).
  • Tamaño: 128MB, 256MB, 512MB, 1024MB.
Para instalar la memoria.

La configuración de tablero principal, ranura de memoria y módulo de memoria puede verse diferente en diferentes modelos de ordenador.
  1. Quitar los 2 tornillos en la parte inferior de la PC portátil y quitar la cubierta.

Nota:

  • Antes de quitar la cubierta, apague el ordenador, quitar el adaptador CA y el paquete de batería, y desconectar cualquier dispositivo o cable que se encuentren conectados al ordenador.
  2. Colocar la memoria en línea con la ranura.

  3. Presionar la memoria hacia abajo alineada con la ranura hasta escuchar un clic.

Precaución
  • Únicamente usar el módulo de memoria de venta por LG:
    El uso de otros módulos de memoria pueden dañar su ordenador.
  4. Cerrar la cubierta después de instalar la memoria.

  5. Si aparece un mensaje de error sobre la capacidad de memoria durante el arranque, presionar la tecla [F2] para guardar los cambios.

Nota:

  • Cuando vuelva a arrancar el ordenador, asegurar que el tamaño de la memoria instalada es la correcta.
    Si es diferente, reinstalar el módulo de memoria.


16.1. Specifications.

16. Specifications.

16.1. Especificaciones.

Procesador
  • Procesador Intel Pentium M con Cache L2 de 2 MB (Procesador móvil Dothan).
    (L2 cache : 2048KB, Paquete Micro-FCPGA 478)
    • EL CPU no puede reemplazarse o actualizarse por el usuario.
      El ordenador está equipado con un CPU diferente dependiendo del tipo de modelo.
Memoria principal.
  • Incorporada: 256MB, 512MB o 1GB DDR2 SDRAM SO-DIMM.
  • Máxima: 1024MB en cada ranura y 2048MB combinada.
  • Tipo de memoria: DDR2 SDRAM SO-DIMM (128MB, 256MB, 512MB, y 1024MB).
ROM BIOS.
  • ROM: 8Mbitios.
Dispositivos de almacenamiento.
  • Unidad de disco duro de 2.5".
    • (Las especificaciones pueden variar dependiendo del modelo)
  • Ranura de Tarjeta Express.
  • Ranura de Tarjeta de memoria SD.
  • Tarjeta de memoria Memory Stick.
  • Ranura de Tarjeta Express.
  • DVD-ROM, DVD/CD-RW COMBO, Unidad DVD+/-RW.
    • (Las especificaciones pueden variar dependiendo del modelo)
Certificación sobre Anticopy Technology (Tecnología contra copia).
  • Patente de los EE.UU. 4,631,603;4,577,216;4,819,908;4,907,093;5,315,448; y 6,516,132.
    Microvision. Este producto incluye tecnología de protección de derechos de reproducción por la ley de derechos de reproducción de la ley de patentes de los EE.UU y otro derecho de propiedad intelectual de Microvision y otro poseedor de derechos de reproducción. El uso de tecnología de protección de derechos de reproducción debe ser aprobada por Microvision.
    Esto tiene el propósito de señalar una inspección restringida en la compañía a menos que sea aprobado por Microvision.
    Se prohíbe el desmontaje.
Pantalla LCD.
  • 15.4": LCD de color TFT WXGA (1280*800)
  • 17.1": Pantalla LCD de color TFT WXGA+(1440*900) o Pantalla LCD de color TFT SXGA+(1680*1050).
    • Hay un tipo de LCD resplandeciente que posee resolución realzada.
      Sin embargo se puede percibir un reflejo, el cual no es un problema del producto.
Interfases de Entrada/Salida externos
  • Conector de monitor externo VGA
  • Ranura de Tarjeta 4 en 1.
  • Conector de micrófono.
  • Micrófono incorporado.
  • Conector de Parlantes/Audífonos.
  • 4 puertos USB 2.0
  • Conector (Módem) RJ 11.
  • Conector (LAN) RJ 45.
  • Conector IEEE 1394.
  • Conector S-VIDEO.
  • Ranura de Tarjeta PCMCIA.
  • Ranura de Tarjeta Express.
  • Puerto de conexión.
  • Puerto IrDA
  • Puerto de Entrada de línea/SPDIF.
  • Conector de CA.
  • Puerto paralelo
  • Parte de recepción del control remoto.
Pantalla.
  • RADEÓN X600 de portabilidad ATI.
  • Controlador de gráficos integrado Intel 915GM.
  • Memoria de video (Tamaño: 64MB/128MB).
    • (Las especificaciones pueden variar dependiendo del modelo)
Sonido.
  • Codificador de audio C-Media 9880L(Azalia).
  • Parlantes estéreo incorporados.
  • Parlante de baja frecuencia Woofer.
    • (Las especificaciones pueden variar dependiendo del modelo)
MODEM.
  • Interfase de Módem 56K HD(Azalia).
  • Conector RJ 11.
LAN.
  • Controlador Ethernet rápido Marvell Yukon 88E8036 PCI-E.
  • Conector RJ 45.


16.2. Power specification.

16. Specifications.

16.2. Especificación de poder

Adaptador de CA (Voltaje libre).
  • Voltage: 90W.
  • Entrada: CA 100 ~ 240V, 1.5A, 50 ~ 60Hz.
  • Salida: DC 19V, 4.74A.
Precaución
  • Usar el adaptador apropiado para su ordenador.

Batería (Li-lon).
  • CC11.1V, 4800mAh (6 cell),7200mAh (9 cell-opcional).
  • Menos de 3 horas (6 cell) o 4 horas (9 cell) con la fuente de poder apagada a temperatura de habitación de (9.6 ~ 40 °C/ 49.28 ~104 °F).
  • Menos de 32 horas con la fuente de poder apagada a temperatura baja (0 ~ 9.6 °C/ 32 ~ 49.28 °F).

Nota:

  • No puede cargarse la batería a menos de 0 grados C° (32 °F).
  • La temperatura indicada más arriba el la temperatura dentro del paquete de baterías.
  • La temperatura actual puede ser diferente.
  • Más de 3 horas. (Batería tipo Battery Mark (TM) V4.0.1)

Entorno Operativo/Almacenamiento
  • Temperatura de funcionamiento: 10℃~35℃.
  • Humedad de funcionamiento: 20%HR~80%HR.
  • Temperatura de almacenamiento: -10℃~60℃.
  • Humedad de almacenamiento: 10%HR~80%HR.


User's Guide - LW60/70

Guía del usuario

Model : LW60/70