Avis de la Commission Fédérale sur les Communications.


Consignes de sécurité.

Nous vous remercions d’utiliser un produit LG.
Ce produit a été fabriqué et mis à l’essai par LG de façon à vous offrir un ordinateur fiable.

Veuillez lire attentivement le présent guide avant d’utiliser votre ordinateur.
Les symboles suivants servent à signaler que certaines fonctions ou opérations peuvent exposer l’utilisateur à des dangers.
Suivez les directives pour diminuer les risques de blessures ou de dommages à l’équipement.

Mise en garde: Directives dont le non-respect peut entraîner la mort ou des blessures graves.

Avertissement: Directives dont le non-respect peut entraîner des blessures sérieuses ou mineures ainsi que des dommages à l’équipement.

Microsoft, MS, WinPE et Windows sont des marques de commerce de Microsoft Corporation aux États-Unis et dans d’autres pays.

"Memory Stick" et [image] sont des marques déposées de Sony Corporation.
est une marque de commerce de Transcend.
est une marque de commerce de Secure Digital.

est une marque de commerce de LG.

Copyright 2005 LG Electronics, Inc., DigitalMate Co., Ltd.
manuel peut contenir des renseignements techniques inexacts ou des erreurs typographiques.
Les images contenues dans ce manuel sont présentées aux fins d’illustration seulement et ne correspondent pas nécessairement au produit expédié.
LG se réserve le droit d’améliorer ou d’apporter des changements au produit sans préavis.
Il est interdit de reproduire en tout ou en partie les renseignements contenus dans la présente publication sans avoir obtenu un consentement préalable par écrit.
Votre ordinateur répond aux normes en matière de radiofréquences et de sécurité dans tous les pays et dans toutes les régions où son utilisation a été approuvée aux fins d’application sans fil.


Comment utiliser ce manuel.

  1. Barre d'outils:
    • Masquer: afficher/masquer la fenêtre de navigation.
    • Précédente: retour à la page précédente.
    • Suivante: retour à la page précédente (après avoir utilisé le bouton Précédente).
    • Page d'accueil: aller à la page d'accueil.
    • Imprimer: commande d'impression.
    • Options: utilisez ce bouton pour afficher le menu des options.
    • Aide: aller à la page 'Comment utiliser ce manuel'.
  2. Fenêtre de navigation:
    • Contenu: l'onglet [Contenu] contient différents thèmes pour vous guider vers l'information détaillée que vous souhaitez consulter.
      Double-cliquez sur chacun des signets pour consulter l'information détaillée.
    • Recherche: l'onglet [Recherche] vous permet de trouver l'information relative à un thème spécifique en lançant une recherche par mot-clé.
    • Favoris: l'onglet [Favoris] vous permet d'enregistrer l'emplacement de vos thèmes favoris.
      Il vous sera ainsi plus facile de retrouver un sujet que vous avez déjà recherché auparavant.
  3. Fenêtre principale:
    • Fenêtre principale affichée dans le cadre de droite et comportant de l'information textuelle relative à chacun des thèmes.
  4. Cliquez sur [image] pour aller à [Aide et soutien].
    Obtenez de l'aide et apprenez comment utiliser 'Windows XP' en allant à [Aide et soutien].


1. Directives importantes en matière de sécurité.

Les directives de sécurité suivantes ont pour but de vous permettre d’apprécier ce produit pendant plusieurs en l’utilisant de façon sécuritaire.
Installez votre ordinateur sur une surface droite et stable.
(LG n’est pas responsable des problèmes et des dommages découlant de l’utilisation de l’ordinateur dans des conditions non sécuritaires).

1.1. Choix d’un lieu de travail.

Mise en garde
  • Évitez d’utiliser votre ordinateur près de l’eau, par exemple dans une salle de bain ou près d’une piscine.
  • L’ordinateur risque de ne pas fonctionner correctement et il y a risque d’électrocution.
    Utiliser l'ordinateur à une température ambiante se situant entre 50 et 95 degrés Fahrenheit (10 à 35 degrés Celsius) et à un taux d'humidité relative de 20 à 80 %.
  • Disposez du matériel d’emballage comme les produits déshydratants et les sacs de plastique de façon sécuritaire.
    Les enfants peuvent avaler les produits déshydratants ou s’étouffer avec les sacs de plastique.
  • L'appareil n'est pas destiné à être utilisé par de jeunes enfants ou des personnes infirmes sans surveillance.
  • Les enfants en bas âge doivent être surveillés afin de s'assurer qu'ils ne jouent pas avec l'appareil.

Avertissement
  • Gardez l’ordinateur dans un environnement propre et sans poussière.
    Dans le cas contraire, l’ordinateur risque de ne pas fonctionner adéquatement.
  • Évitez d’exposer l’ordinateur à des champs magnétiques.
    L’exposition à un champ magnétique peut entraîner une perte de données sur l’unité de stockage à disque dur ou des dommages à l’écran d’affichage à cristaux liquides (ACL).
  • Ne bloquez pas les grilles d’aération du ventilateur et laissez suffisamment d’espace autour de l’ordinateur pour permettre une ventilation adéquate.
    Dans le cas contraire, l’ordinateur risque de surchauffer ou de prendre feu, ce qui peut entraîner des blessures.


1.2. Utilisation du bloc de batteries.

Mise en garde
  • Utilisez seulement les blocs de batteries recommandés par LG.
    L’utilisation de tout autre type de bloc de batteries peut causer une explosion.
  • Évitez que le bloc de batteries n’entre en contact avec un des objets métalliques comme des clés ou des attaches-papiers.
    Les objets conducteurs d’électricité peuvent court-circuiter le bloc de batteries qui peut prendre feu et causer des blessures.
  • Placez le bloc de batteries loin des sources de chaleur.
    Il risque d’exploser ou de prendre feu.
  • Ne court-circuitez pas les terminaux du bloc de batteries.
    Il risque d’exploser.
  • N’exposez pas le bloc de batteries à des températures excédant 140 degrés F (60 degrés C).
    Il risque d’exploser ou de prendre feu.
  • Placez le bloc de batteries hors de la portée des enfants et des animaux domestiques.
    Ils risquent de se blesser et d’endommager la batterie.
  • Ne placez pas le bloc de batteries dans l’eau.
    Il y a risque de feu ou de dommage à la batterie.
  • Soyez prudent lorsque vous manipulez la partie contondante du crochet du bloc de batteries.
    Vous pourriez vous blesser.
  • Verrouillez le loquet situé sous le bloc-notes.
    Vous risquez d’endommager la batterie.


1.3. Remplacement et mise au rebut de la batterie de secours.

Mise en garde
  • Si la batterie de secours n’est pas remplacée correctement, elle risque s’exploser.
  • La batterie de secours contient du lithium et elle risque d’exploser si elle n’est pas manipulée et mise au rebut de façon appropriée.
  • Remplacez-la par une batterie du même type.


1.4. Branchement à une source de tension c.a.

Mise en garde
  • N’employez pas de prise d’alimentation lâche ou endommagée.
    Il y a risque d’électrocution ou de feu.
  • Utilisez une prise de courant mise à la terre de façon adéquate.
    Brancher un ordinateur dans une prise de courant dont la mise à la terre n’est pas adéquate peut entraîner une électrocution et risque d’endommager votre ordinateur.
  • Ne touchez pas et ne manipulez pas le cordon d’alimentation lorsque vos mains sont mouillées.
    Il y a risque d’électrocution.
  • Tirez sur la fiche lorsque vous débranchez le cordon d’alimentation de la prise de courant.
    Il y a risque de feu et de dommages à l’ordinateur.
  • Appliquez à l’ordinateur la tension et le courant indiqués.
    L’application d’une tension ou d’un courant inapproprié peut entraîner une électrocution, un feu ou des dommages à l’ordinateur.
  • Si vous entendez du bruit provenant du cordon d’alimentation ou de la prise de courant, débranchez immédiatement le cordon d’alimentation et communiquez avec le groupe de service à la clientèle pour obtenir de l’aide.
    Il y a risque d’électrocution ou de feu.
  • Vérifiez si la fiche d’alimentation s’insère convenablement dans la prise de courant.
    Un branchement lâche peut causer un incendie.
  • Si l'appareil est alimenté via un cordon prolongateur ou dispositif d'alimentation électrique portable, ces derniers doivent être placés à un endroit non exposé aux risques d'éclaboussures et de pénétration d'humidité.
  • Ne pliez pas le cordon d’alimentation et ne placez pas d’objets lourds sur celui-ci. Évitez que les enfants et les animaux domestiques n’endommagent le cordon d’alimentation.
    Un cordon d’alimentation endommagé peut causer une électrocution ou un feu.
  • Veillez à ce que le cordon d’alimentation et la fiche soient propres et sans poussière.
    Il y a risque de feu.
  • Si un objet ou un liquide pénètre à l’intérieur de l’ordinateur ou de l’adaptateur, retirez le cordon d’alimentation, la batterie et tous les autres câbles, puis communiquez avec le groupe de service à la clientèle pour obtenir de l’aide.
    Il y a risque d’électrocution, de feu ou de dommages à l’ordinateur.
  • Avant de nettoyer l’ordinateur, débranchez le cordon d’alimentation, la batterie et tout autre câble de l’ordinateur.
    Il y a risque d’électrocution ou de dommages à l’ordinateur.


1.5. Utilisation de l’ordinateur.

Mise en garde
  • Utilisez un détergent doux ou des produits de nettoyage conçus à cet effet pour nettoyer votre ordinateur.
    Asséchez l’ordinateur avant de l’utiliser.
  • Si l’ordinateur n’est pas complètement asséché avant son utilisation, il y a risque d’électrocution ou de feu.
  • Pendant un orage, débranchez le cordon d’alimentation, la ligne téléphonique et le câble du réseau local de l’ordinateur.
    Il y a risque d’électrocution ou de feu.
  • Ne versez pas d’eau, de produits chimiques, ni de liquides d’aucune sorte sur l’ordinateur.
    Tout liquide qui pénètre dans l’ordinateur peut causer une électrocution, un feu ou des dommages à l’ordinateur.
  • Ne branchez pas le modem directement sur un appareil téléphonique à lignes multiples.
    Il y a risque d’incendie et de dommages à l’ordinateur.
  • Si vous échappez votre ordinateur par terre, retirez le cordon d’alimentation et le bloc de batterie, puis communiquez avec le groupe de service à la clientèle.
    Il y a risque d’électrocution ou de feu.
  • Évitez de poser une chandelle allumée ou une cigarette sur l’ordinateur.
    Il y a risque de feu.
  • Si vous voyez ou si vous sentez de la fumée provenant de l’ordinateur ou de l’adaptateur, coupez l’alimentation, retirez le cordon d’alimentation, puis communiquez avec le groupe de service à la clientèle pour obtenir de l’aide.
    Il y a risque de feu.
  • La lampe fluorescente du moniteur d’ACL contient du mercure.
    Évitez de toucher au liquide provenant d’un écran d’ACL brisé.
    Si le liquide entre en contact avec vos yeux ou une autre partie de votre corps, lavez immédiatement les zones exposées à grande eau.
    Si des troubles apparaissent, consultez immédiatement un médecin.

Avertissement
  • Ne placez pas d’objets comme des stylos ou des attaches-papiers sur le clavier.
    Si vous rabattez l’écran d’ACL lorsqu’un objet se trouve sur le clavier, vous risquez d’endommager ou de briser l’écran d’ACL.
  • Ne touchez pas ou ne grattez pas l’écran d’ACL avec un objet pointu.
    Vous risquez de l’endommager.
  • Coupez l’alimentation de l’ordinateur avant de rabattre le couvert de l’écran d’ACL.
    L’ordinateur peut surchauffer, s’endommager ou se déformer.
  • N’exercez pas de pression excessive sur l’écran d’ACL.
    L’écran d’ACL contient de la vitre, une force excessive risque de le briser.
  • Veuillez suivre les directives contenues dans le guide de l’utilisateur.
    Vous risquez d’endommager l’ordinateur.
  • N’insérez pas d’objets dans la fente de la carte d’ordinateur.
    Il y a risque d’électrocution ou de blessure.
  • Après avoir terminé le service ou une réparation, demandez au technicien d’entretien d’effectuer une vérification de sécurité.
    Si la vérification de sécurité n’est pas effectuée, il y a risque d’électrocution ou de feu.
  • Placez l’ordinateur à une distance d’au moins cinq mètres d’un four à micro-ondes ou d’une lampe à l’argon lorsque vous utilisez le réseau local sans fil.
    Si vous employez le réseau local sans fil près d’une lampe à l’argon, utilisez les canaux 11, 12 ou 13.
    La connexion ne sera peut être pas disponible ou sera lente.
  • Placez l’ordinateur loin des sources de chaleur.
    L’ordinateur peut se déformer et il y a risque d’incendie.
  • Lorsque vous branchez un périphérique, les connecteurs du périphérique et du port de l’ordinateur doivent être du même type.
    Vous risquez d’endommager l’ordinateur.
  • N’insérez pas de CD-ROM ou de disquette endommagée dans le lecteur.
    Vous risquez d’endommager l’ordinateur.
  • N'insérez aucun objet dans la grille d'aération.
    Il y a risque de choc électrique.


1.6. Mise à niveau de l’ordinateur.

Mise en garde
  • Avant de démonter l’ordinateur pour effectuer une mise à niveau, coupez l’alimentation et retirez le cordon d’alimentation, le câble téléphonique et le bloc de batteries.
  • Il y a risque d’électrocution ou d’incendie.
    Lorsque vous devez retirer le couvercle de l’ordinateur, communiquez avec le groupe de service à la clientèle pour obtenir de l’aide.
  • Placez les vis et autres menus objets hors de la portée des enfants.
    Les enfants risquent de s’étouffer s’ils avalent une vis ou autres menus objets.
    Si un enfant avale une pièce, consultez un médecin.

Avertissement
  • Ne démontez pas ou ne modifiez pas l’ordinateur sans consulter le groupe de service à la clientèle.
    Il y a risque d’électrocution.
  • Utilisez seulement des pièces de remplacement approuvées par LG.
    Il y a risque de feu et de dommages à l’ordinateur.
  • Consultez le groupe de soutien de la clientèle avant de connecter et d’utiliser l’ordinateur avec tout produit qui n’est pas fabriqué par LG.
    Vous risquez d’endommager l’ordinateur.


1.7. Transport et entreposage de l’ordinateur.

Avertissement
  • Avant de transporter l’ordinateur, coupez l’alimentation et retirez tous les câbles.
    Un câble lâche risque de vous faire trébucher.
  • Lorsque vous prenez l’avion, suivez les directives de l’agent de bord.
    L’utilisation d’un ordinateur à bord d’un avion peut causer un accident aérien.
  • Ne transportez pas l’ordinateur lorsque l’écran d’ACL est ouvert.
  • N’exposez pas votre ordinateur aux rayons directs du soleil dans un endroit fermé, comme l’habitacle d’une voiture.
    Une exposition prolongée à des températures élevées peut déformer l’ordinateur et causer un incendie.


1.8. Prévenir la perte de données (manipulation de l’unité de stockage à disque dur).

Avertissement
  • Soyez prudent lorsque vous manipulez l’unité de stockage à disque dur.
    L’unité de stockage à disque dur peut être endommagée par un choc.
    Conservez toujours une copie de sauvegarde de vos données.
    LG n’est pas responsable des données perdues par le client.
  • Les situations suivantes peuvent causer la perte des données:
    1. Un choc pendant le démontage ou l’installation.
    2. L’ordinateur redémarre pendant l’utilisation de l’unité de stockage à disque dur, par exemple à la suite d’une panne d’électricité.
    3. Exposition à un virus.
    4. L’alimentation de l’ordinateur est coupée soudainement pendant son utilisation.
    5. L’ordinateur subit un choc pendant une opération sur l’unité de stockage à disque dur.
  • Pour éviter que des dommages causés à l’unité de stockage à disque dur n’entraînent une perte de données, effectuez toujours la sauvegarde de celles-ci.
    LG n’est pas responsable de la perte de données.


1.9. Renseignements en matière d’ergonomie.

Mise en garde
  • Réglez la position de l’affichage de façon à éviter l’éblouissement ou les réflexions de la lumière directe.
  • La partie supérieure de l’affichage devrait se situer à la hauteur de vos yeux ou au-dessous.
  • Gardez la tête et le cou en position droite.
  • Gardez les avant-bras, les poignets et les mains en position horizontale.
  • Ajustez votre chaise de façon à ce que la position de vos bras et de vos mains soit confortable.
  • Demeurer dans la même position pendant une période prolongée lorsque vous travaillez à l’ordinateur peut devenir inconfortable.
  • Prenez fréquemment de courtes pauses.
    Il est recommandé de ne pas utiliser l’ordinateur pendant plus de deux heures par jour.
  • Faites périodiquement des exercices d’élongation pour réduire l’inconfort.
  • Vérifiez le réglage du volume.
  • Vérifiez si le volume est trop élevé avant d’utiliser le casque d’écoute.
  • Évitez d’utiliser le casque d’écoute pendant des périodes prolongées.


1.10. Pour les utilisateurs australiens.

Mise en garde
  • Pour des raisons de sécurité, branchez seulement de l’équipement sur lequel l’étiquette de conformité aux normes des télécommunications est apposée.
    Cela comprend l’équipement du client précédemment étiqueté ou certifié.


1.11. Déclaration de conformité des lasers.

Un lecteur optique (périphérique), comme un CD-ROM, un CD-RW ou un DVD-ROM, qui peut être installé sur cette unité est considéré un produit à laser.
L’étiquette ci-dessous qui est apposée sur l’unité identifie la classification.

CLASS 1 LASER PRODUCT
LASER KLASSE 1
LUOKAN 1 LASERLAITE
APPAREIL A LASER DE CLASSE 1
KLASS 1 LASER APPARAT

Le fabricant certifie que le lecteur est conforme aux normes relatives aux produits de classe 1 indiquées dans le sous-chapitre J du document Department of Health and Human Services 21 Code of Federal Regulations en vigeur à la date de fabrication.

Dans les autres pays, le lecteur est certifié être un produit à laser de classe 1 conforme aux normes IEC825 et EN60825.

Mise en garde
  • N’ouvrez pas le lecteur optique. L’utilisateur ne peut effectuer aucun réglage ni aucune opération de maintenance à l’intérieur.
    Respectez les consignes d’utilisation décrites dans le présent manuel pour éviter tout risque d’exposition dangereuse au laser.


2. Aperçu.

2.1. Contenu du colis.

Les éléments suivants sont compris dans le colis.
Vérifiez si tous les éléments suivants sont dans la boîte.
Certains éléments peuvent différer de ceux illustrés.
  • L'écran peut être de 15,4 ou de 17,1 pouces selon le modèle.

Ordinateur bloc-notes 15.4 po

Ordinateur bloc-notes 17.1 po

Guide d’installation

Bloc de batteries

Cordon d’alimentation

adaptateur c.a.

LG Intelligent Update CD

Câble téléphonique

CD de récupération

Batterie à 9 cellules
(*optionnelle)

Télécommande
(*optionnel)

PR10
(*optionnel)

Remarque:

  • La capacité et la durée de vie de la batterie diminuent graduellement avec le temps.
  • La batterie à neuf (9) cellules est disponible en option.
  • Les fonctions suivantes ne sont pas nécessairement supportées par chaque produit.
    IEEE1394 / Réseau local sans fil / Carte mémoire SD / Port S-Vidéo / Port IrDA / Support Memory Stick

Avertissement
  • Nettoyez votre ordinateur en employant des produits conçus expressément pour le matériel informatique.
    L’utilisation de produits abrasifs comme les diluants pour peintures, le benzène ou l’alcool peut endommager votre ordinateur.


2.2. Composants (LW65 et LW75).

Si vous connaissez les fonctions des composants de votre ordinateur, vous serez en mesure de l’utiliser plus facilement et plus efficacement.
  • L'écran peut être de 15,4 ou de 17,1 pouces selon le modèle.
Vue avant.

  1. Interrupteur d’alimentation.
  2. Bouton de réglage du volume (diminuer).
  3. Bouton de réglage du volume (augmenter).
  4. Touche de sourdine.
  5. Bouton DVD/MUSIQUE.
  6. Pavé tactile.
  7. Microphone intégré.
  8. Haut-parleurs intégrés.
  9. Récepteur pour télécommande.
  10. Bouton du pavé tactile.
  11. Clavier.
  12. Interface pour réseau local sans fil (*optionnelle).
Bouton DVD/MUSIQUE.
  • Lorsque le système d'exploitation Windows est en fonction: le bouton [DVD]lance le programme 'PowerDVD' s'il est installé.
    le bouton [MUSIQUE]lance le 'Lecteur Windows Media'.
  • Fonction Marche éclair LG: le bouton [DVD] fait basculer le mode DVD ou lance la 'Marche éclair LG' si le système n'est pas en marche.
    Le bouton [MUSIC] fait basculer le mode MUSIQUE ou lance la 'Marche éclair LG' si le système n'est pas en marche.

Remarque:

  • Certains modèles ne prennent pas en charge la 'Marche éclair LG'.

Pour ouvrir le panneau d’affichage.
  1. Glissez le loquet vers la droite 1,
  2. et soulevez l’écran 2.
  • Ajustez l’écran à un angle de vision confortable.

Vue arrière.

  1. Connecteur S-Video.
  2. Connecteur d'entrée de ligne.
  3. Connecteur pour modem.
  4. Connecteur pour réseau local.
  5. Connecteur USB.
  6. Prise de courant.
Vue gauche.

  1. Connecteur VGA.
  2. Grille d’aération.
  3. Port parallèle.
  4. Fente de Carte PC.
  5. Fente 5 en 1.
  6. Fente pour Express card.
  7. Touche d'éjection pour carte PC.
  8. Touche d'éjection pour Express card.
Vue droite.

  • L'écran peut être de 15,4 ou de 17,1 pouces selon le modèle.
  1. Prise pour microphone.
  2. Connecteur écouteurs.
  3. Port IrDA.
  4. Connecteur IEEE 1394.
  5. Unité de disque optique.
  6. Touche d'éjection du disque optique.
  7. Mécanisme d’éjection d’urgence.
  8. Connecteur USB.
  9. Serrure de sécurité.
  • Serrure de sécurité
    L’utilisateur peut se procurer une chaîne antivol qu’il peut verrouiller dans la serrure de sécurité lorsqu’il attache l’ordinateur à un objet fixe.
  • Mécanisme d’éjection d’urgence
    Insérez une broche mince et solide dans le trou du mécanisme pour éjecter manuellement le plateau du lecteur.

Remarque:

  • En appuyant simultanément sur les deux touches de réglage du volume (à la baisse et à la hausse), vous activerez automatiquement la sourdine.
  • Le lecteur de disque optique peut-être de type DVD-ROM, DVD/CD, CD-ROM ou CD réinscriptible selon le modèle.


2.3. Indicateurs d’état.

  1. Verrouillage majeur
    • Le témoin de verrouillage majeur s’allume lorsque vous appuyez sur la touche de verrouillage majeur.
      Lorsque le voyant s’allume, vous pouvez entrer des lettres majuscules sans appuyer sur la touche majuscule.
  2. Verrouillage numérique
    • Le voyant de verrouillage numérique s’allume lorsque vous appuyez simultanément sur les touches de fonctions et de verrouillage numérique.
      Lorsque le voyant lumineux s’allume, vous pouvez utiliser les touches numériques intégrées.
      Pour utiliser les touches numériques, vous devez activer la configuration de clavier interne dans le menu Paramètres avancés de l’utilitaire Configuration BIOS.
  3. Voyant des activités du dispositif sans fil
    L’indicateur d’activité du dispositif sans fil indique les états suivants:
    • Désactivée: l'interface pour réseau local sans fil est désactivée.
    • Clignotant à toutes les 3 à 4 secondes: l'interface recherche un point d'accès sans fil au réseau local.
    • Clignotant à courts intervalles: le réseau local sans fil est actif et des données y sont échangées.
  4. Alimentation c.a.
    Le voyant d’alimentation s’allume lorsque le cordon d’alimentation est branché à l’ordinateur.
  5. Alimentation
    Le voyant d’état de la batterie indique que la batterie peut être dans un des états suivants.
    • Vert: L’ordinateur est sous tension.
    • Éteint: L’ordinateur est hors tension ou en mode veille prolongée.
    • Clignotant: L’ordinateur est en mode veille.
  6. Batterie
    Le voyant d’état de la batterie indique que la batterie peut être dans un des états suivants.
    • Vert: L’ordinateur est branché à un adaptateur c.a. et le chargement de la batterie est en cours.
    • Éteint: La batterie est complètement chargée OU l’ordinateur n’est pas branché à un adaptateur c.a..
    • Clignotant: la capacité restante de la batterie est inférieure à 10 % de sa capacité maximale, ou une défaillance a été détectée sur la batterie.
      • L'avertisseur de batterie faible clignote selon le mode défini par l'utilisateur dans 'Battery Miser' (Jauge de batterie).
  7. Lecteur en cours d’utilisation
    Le voyant d’utilisation du lecteur s’allume lorsque l’écriture ou la lecture de données est en cours sur l’unité de stockage à disque dur ou sur l’unité de stockage optique.


3. Instructions de base.

3.1. Utilisation de la batterie.

L'alimentation électrique de l'ordinateur se fait au moyen de l'adaptateur CA ou de la batterie.
Cette section décrit comment utiliser les fonctionnalités de base de votre ordinateur.
Lisez-la avant d'utiliser votre ordinateur.
L'adaptateur CA peut fonctionner avec une source de courant à 100 ou 240 volts.
La batterie doit être complètement chargée avant de l'utiliser pour la première fois.
  1. Tournez l'ordinateur de façon à ce que la fente pour la batterie soit face au-dessus, puis insérez-y la batterie.
    Alignez la batterie aux fentes qui se trouvent de part et d'autre de l'espace prévu pour la batterie dans l'ordinateur.

Avertissement
  • N'utilisez qu'une batterie recommandée par LG.
    Il y a risque d'explosion.
  2. Glissez avec précaution la batterie dans son espace jusqu'à ce que vous entendiez un déclic.
    Verrouillez la batterie sur place en faisant glisser le loquet de batterie (2) dans la direction indiquée sur l'illustration.
    Le loquet de batterie (3) sera automatiquement verrouillé.

Avertissement
  • Vous devez mettre l'ordinateur hors tension avant de remplacer la batterie.
    La batterie peut être retirée si le loquet de batterie numéro 2 n'est pas verrouillé.
  3. Ouvrez le panneau d'affichage et mettez l'ordinateur bloc-notes sous tension.
  4. Vérifiez l'indicateur d'état de la batterie.
    Si l'indicateur d'état de la batterie clignote, chargez votre ordinateur en utilisant l'adaptateur CA.

  5. Faites glisser les loquets de batterie numéros 1 et 2 dans le sens de la flèche pour les déverrouiller et retirez la batterie.

Avertissement
  • Retirez la batterie lorsque vous n'utilisez pas l'ordinateur.
    Il y a un risque d'autodécharge et d'endommagement de l'ordinateur.

Remarque:

  • Le bloc de batteries possede les caracteristiques suivantes.
    Autodecharge: La batterie perd graduellement sa puissance lorsqu’elle n’est pas utilisee.
    Decharge et recharge complete periodique: La recharge frequente du bloc de batteries peut reduire sa duree de vie.
    La decharge et charge complete a des intervalles periodiques de 30 a 60 jours permet de restaurer la capacite du bloc de batteries.
    Utilisez la batterie jusqu’a ce que sa charge soit basse, puis rechargez-la completement.
  • Utilisation securitaire et efficace du bloc de batteries,
    1. Ne court-circuitez pas les terminaux de la batterie.
    2. Placez le bloc de batteries loin des sources de chaleur.
    3. Entreposez le bloc de batteries a la temperature de la piece. (de 32 a 140°F ou de 0 a 60°C)
    4. Ne demontez pas le bloc de batteries.
    5. Evitez que la batterie n’entre en contact avec l’eau.
    6. Placez le bloc de batteries hors de la portee des enfants.
  • Lorsque la temperature de la batterie descend sous 50 F (10 °C), le chargement d’entretien commence.
    Le chargement d’entretien peut prendre jusqu’a 32 heures pour charger completement le bloc de batteries.


3.2. Utilisation de l'adaptateur CA

Votre ordinateur est alimenté grâce à l’adaptateur c.a. ou au bloc de batteries.
L’adaptateur c.a. s’utilise avec une tension de secteur de 100 à 240 V c.a.
Utilisez seulement l’adaptateur c.a. expédié avec l’ordinateur.
L’utilisation d’un autre adaptateur peut endommager votre ordinateur.

  1. Branchement de l'adaptateur CA à la prise CA. (100~240V)
    Branchez le cordon d'alimentation à l'adaptateur, et branchez ensuite l'autre extrémité à une prise CA.
  2. Branchement de l'adaptateur CA au connecteur CA de l'ordinateur.
    Branchez l'adaptateur CA à la prise de courant située à l'arrière de l'ordinateur.

Remarque:

  • L'interrupteur et les touches de réglage du volume sont enduits d'une substance pour les protéger de l'électricité statique.
  3. Ouvrez le panneau d'affichage et ajustez l'angle d'ouverture de l'écran au degré que vous jugerez confortable.
  4. Appuyez sur l'interrupteur pour mettre l'ordinateur sous tension.

 Mise en garde
  • Ne surchargez pas une prise électrique avec trop d’appareils.
    Cela peut provoquer des incendies ou des chocs électriques.
  • Ne touchez pas et ne manipulez pas le cordon d’alimentation lorsque vos mains sont mouillées, parce que vous pouvez ainsi vous électrocuter.
    Branchez le cordon d’alimentation dans l’adaptateur et l’autre bout dans la prise de courant c.a.


3.3. Mise sous tension/hors tension de l'ordinateur.

Avant de mettre l’ordinateur sous tension, vérifiez si l’adaptateur c.a. est branché ou si la batterie est chargée.

Mise sous tension de l’ordinateur.
  1. Poussez le loquet vers la droite 1 et ouvrez le panneau d’affichage 2.
  2. Appuyez sur l’interrupteur d’alimentation.
  3. Lorsque vous appuyez sur l’interrupteur, le processus d’autodiagnostic démarre, puis l’écran de l’état de 'Windows(R) XP' s’affiche.
  4. Si vous mettez l’ordinateur sous tension pour la première fois, vous devez enregistrer votre copie de 'Windows XP'.
    Le processus d’enregistrement peut varier selon le modèle, mais ces différences ne touchent pas l’utilisation de votre ordinateur.
    1. Dans un instant, le message 'Bienvenue à Microsoft Windows' apparaîtra à l'écran.
      Cliquez sur [Suivant].

    2. Le 'Contrat de licence d'utilisation' apparaîtra à l'écran.
      Lisez ce contrat avant de sélectionner 'Oui, j'accepte', puis cliquez sur [Suivant].

    3. 'Vous enregistrer maintenant chez Microsoft?' apparaît à l'écran.
      Sélectionnez 'Non, plus tard' puis cliquez sur [Suivant].
    4. Lorsque le message 'Aidez-moi à protéger mon PC' apparaîtra à l'écran, sélectionnez 'Aidez-moi à protéger mon PC en activant dès maintenant les automatismes de mise à niveau', puis appuyez sur [Suivant].

    5. Le message 'Quel est le nom de votre ordinateur?' apparaîtra à l'écran.
      Tapez le nom et la description de votre ordinateur, puis cliquez sur [Suivant].

    6. Le message 'Qui utilisera cet ordinateur?' apparaîtra à l'écran.
      Tapez le nom des utilisateurs, puis cliquez sur [Suivant].

    7. 'Merci!' apparaîtra à l'écran.
      Cliquez sur [Terminer] pour mettre fin au processus d'enregistrement.

Remarque:

  • Lorsque vous redémarrerez l'ordinateur, le système procédera à l'optimisation de l'environnement utilisateur.

Arrêter l’ordinateur.
  1. Quittez toutes les applications en cours, cliquez sur Démarrer et choisissez Arrêter l’ordinateur dans le menu Démarrer.

  2. Dans la fenêtre Arrêter l’ordinateur, choisissez Arrêter.

  3. L’ordinateur s’arrête automatiquement.
    Fermez l'écran ACL en le rabaissant jusqu'à ce que vous entendiez un déclic.

 Avertissement
  • Si le voyant d’utilisation du lecteur est allumé, n’arrêtez pas l’ordinateur. Cette opération pourrait altérer les données qui sont lues ou écrites sur ces unités.

Mise en garde
  • Si Windows ne s’arrête pas correctement, appuyez sur l’interrupteur d’alimentation et maintenez-le enfoncé pendant plus de cinq secondes pour arrêter le système.
    Cette façon d’arrêter l’ordinateur risque d’endommager le système.
    Il est recommandé de toujours utiliser l’option Arrêter l’ordinateur à partir du menu Démarrer.
  • Si l’ordinateur ne s’arrête pas correctement lorsqu’une application est en cours, les données stockées sur le disque dur peuvent être altérées.
  • Si le programme ne répond pas, appuyez sur les touches Ctrl+Alt+Supprimer (Ctrl+Alt+Delete) pour lancer le Gestionnaire de tâches, puis quittez le programme ou redémarrez le système.
    Si Windows ou un fichier de programme a été endommagé parce que le système ne s’est pas arrêté correctement, réinstallez le programme.
    L’utilisateur assume la responsabilité de la perte des données reliée à une mauvaise utilisation de l’ordinateur.


4. Utilisation de Windows XP.

'Windows XP' est un nouveau logiciel brillant et convivial.
L’arrière-plan et la barre de titre ont été remodelés et il est maintenant plus facile d’accéder aux programmes d’application à partir du menu Démarrer.
Il offre aussi plusieurs nouvelles options aux utilisateurs qui désirent configurer leur bureau.

4.1. Aperçu.

'Windows XP' est le système d’exploitation de l’ordinateur.
Il est recommandé d’apprendre comment fonctionne le logiciel Windows pour être en mesure d’utiliser l’ordinateur efficacement.
Cliquez sur [Démarrer] > [Visite guidée de Windows XP] pour découvrir les fonctions et les outils disponibles sous 'Windows XP'.


4.2. Aide et support.

Cliquez sur [Aide et support] pour apprendre comment régler les problèmes qui peuvent survenir sur votre ordinateur.
  1. Cliquez sur [Démarrer] > [Aide et support].

  2. La fenêtre suivante s’affiche.

      1. Vous pouvez chercher des renseignements utiles en matière d’aide et de support.
      2. Vous pouvez vous brancher à Internet pour obtenir de l’aide.
      3. Vous pouvez configurer un environnement personnalisé.
      4. Cliquez ici pour obtenir des renseignements concernant les fonctions et le dépannage.


4.3. Bureau Windows XP.

  1. La corbeille: Placez les documents et fichiers qui ne son plus utilisés dans la corbeille.
    Cliquez avec le bouton droit sur Corbeille et sélectionnez [Vider la corbeille] pour supprimer en permanence les éléments qu’elle contient.
  2. Menu [Démarrer]: Le [menu Démarrer] contient tout ce dont vous avez besoin pour travailler dans l’environnement 'Windows XP'.
  3. Bouton Démarrer Cliquez sur le bouton Démarrer pour ouvrir le menu Démarrer.
    Cliquez sur [Tous les programmes] pour ouvrir la liste de tous les programmes qui sont installés sur cet ordinateur.
  4. Barre des tâches: La barre des tâches indique quels programmes sont ouverts et en cours d’utilisation.
  5. Icônes de la barre des tâches et horloge: Les icônes de la barre des tâches vous permettent de surveiller certains paramètres, comme l’état de la charge de la batterie, et d’en configurer certains autres, comme les propriétés de l’affichage, les paramètres du réseau local, etc.
  6. Barre de langue: Lorsque vous travaillez sur un document ou un texte, cliquez sur cette icône pour passer d'une langue à une autre.
Menu Démarrer.

  1. Éléments épinglés.
  2. Le Poste de travail contient les renseignements concernant les lecteurs et le réseau de votre ordinateur.
  3. Le Panneau de configuration vous permet de modifier les paramètres de l’ordinateur.
  4. Éléments utilisés récemment.

Changement de l’apparence du menu Démarrer.

Cliquez avec le bouton droit sur [Démarrer], puis sélectionnez [Propriétés].
Dans l’onglet du menu Démarrer, choisissez le Menu Démarrer ou le menu Démarrer classique.
Cliquez sur [OK] pour appliquer les nouveaux paramètres.

Modifier les éléments épinglés dans le menu Démarrer.

Cliquez avec le bouton droit les éléments que vous désirez ajouter au menu Démarrer.
Sélectionnez [Épingler dans le menu Démarrer].
L’élément est épinglé dans le haut de la liste du menu Démarrer.

Affichage des éléments utilisés récemment dans le menu Démarrer.

Cliquez avec le bouton droit sur [Démarrer], puis sélectionnez [Propriétés].
Dans l’onglet du [menu Démarrer], sélectionnez [menu Démarrer] et cliquez sur [Personnaliser].
Dans l’onglet [Avancé], cochez [Listez les documents ouverts le plus récemment] puis cliquez sur [OK].
Dans la barre des tâches et dans la fenêtre Propriétés du menu Démarrer, cliquez sur [Appliquer] > [OK].
Lorsque vous cliquerez sur le bouton [Démarrer] par la suite, les éléments utilisés récemment s’afficheront dans le menu Démarrer.

Panneau de configuration.

Le panneau de configuration 'Windows XP' permet d’afficher les éléments par catégorie ou à l’aide d’un affichage classique.

Affichage par catégorie.

Basculer à l’affichage.


4.4. Changement des thèmes et de l’arrière-plan du Bureau.

Utilisation du thème Windows classique.

Cliquez sur [Démarrer] > [Panneau de configuration] > [Basculer vers l’affichage classique] > [Affichage].
Cliquez sur l’onglet [Thèmes].
Sélectionnez [Windows Classique] dans le menu déroulant [Thème].

Pour choisir un thème différent.
  1. Appuyez sur [Panneau de configuration] > [Basculer vers l'affichage classique] > [Affichage].
  2. Sélectionnez [Windows XP] dans la liste déroulante de l'onglet [Thèmes].

Remarque:

  • Dans l’onglet Apparence, vous pouvez cliquer sur le bouton [Avancé] et changer le papier peint, la taille des caractères et le style des fenêtres et des boutons.
  • Dans l’onglet Thèmes, vous pouvez changer complètement l’apparence de votre Bureau.
  • Lorsque plusieurs utilisateurs partagent le même ordinateur, chacun d’eux peut définir son propre thème et sa propre apparence de bureau.

Changement de l’arrière-plan du Bureau .

Cliquez sur [Démarrer] > [Panneau de configuration] > [Basculer vers l’affichage classique] > [Affichage].
Cliquez sur l’onglet [Bureau].
(OU cliquez à droite sur l’arrière-plan du Bureau).
Choisissez [Propriétés] dans le menu Raccourci qui s’affiche.

Parcourez le menu déroulant [Arrière-plan] et sélectionnez une image pour l’arrière-plan.
Vous pouvez aussi cliquer sur le bouton [Parcourir] pour sélectionner une image que vous avez sauvegardée.

Réglage de l’écran de veille.

Cliquez sur [Démarrer] > [Panneau de configuration] > [Basculer vers l’affichage classique] > [Affichage].
Cliquez sur l’onglet [Écran de veille].

Sélectionnez le temps d’inactivité au bout duquel l’écran de veille est activé dans le menu déroulant [Délai].
Cochez la case [À la reprise, protéger par mot de passe] pour empêcher des utilisateurs non autorisés d’accéder à votre ordinateur.

Barre des tâches.

La barre des tâches affiche les programmes et les fichiers qui sont ouverts.
Lorsque trop de programmes sont ouverts en même temps sur l’ordinateur, la barre des tâches regroupe les fichiers utilisés par le même programme pour éviter l’encombrement.

Nettoyage du Bureau.

L’assistant Nettoyage du Bureau supprime les éléments du Bureau qui ne sont pas utilisés et les place dans un dossie.
L’assistant est exécuté automatiquement tous les 60 jours, mais vous pouvez aussi le lancer manuellement.
  1. Cliquez sur [Démarrer] > [Panneau de configuration] > [Basculer vers l’affichage classique] > [Affichage].
  2. Cliquez sur l’onglet [Bureau].
  3. Cliquez sur le bouton [Personnaliser le Bureau] > [Nettoyer le Bureau maintenant].


4.5. Utilisation des options d’alimentation.

'Windows XP' possède son propre programme de gestion et d’économie de l’énergie de la batterie.

Cliquez sur [Démarrer] > [Panneau de configuration] > [Basculer vers l’affichage classique].
Double-cliquez sur [Options d’alimentation].

Dans la fenêtre Propriétés des options d’alimentation, réglez les paramètres aux valeurs qui conviennent le mieux à vos besoins informatiques.

Propriétés des options d’alimentation.

Cliquez sur l’onglet [Mode de gestion de l’alimentation].
Sélectionnez [Ordinateur portable] dans la liste déroulante pour régler votre ordinateur bloc-notes selon le mode de gestion de l'alimentation qui lui est approprié.
Les délais suivants peuvent être configurés: [Extinction du moniteur], [Arrêt des disques durs], [Mise en veille] et [Mise en veille prolongée].

Remarque:

  • Lorsque l’ordinateur se met en veille, le disque dur s’éteint pour économiser l’énergie de la batterie.
  • Vous ne pouvez alors pas sauvegarder votre travail.
    Assurez-vous donc de sauvegarder votre travail avant d’entrer en mise en veille.
  • Lorsque l’ordinateur se met en veille prolongée, il sauvegarde tous vos travaux sur le disque dur, puis éteint l’ordinateur.

Avertissement
  • Si l’ordinateur se met en veille (prolongée ou non) alors qu’un jeu est exécuté, une grave erreur surviendra.
    Assurez-vous donc de fermer tous les jeux avant de mettre votre ordinateur en veille.

Propriétés des options d’alimentation.

Cliquez sur l’onglet [Alertes].
Cochez les cases [Alerte de niveau de batterie faible] et [Alerte de niveau de batterie critique], et déplacez les curseurs pour régler les seuils d’énergie sous les seuils auxquels les alertes seront activées.

Vous pouvez choisir d’être averti par une alerte sonore ou l’affichage d’un message.
Vous pouvez aussi choisir de mettre l’ordinateur en veille (prolongée ou non) lorsque les seuils sont dépassés.
Vous pouvez enfin exécuter automatiquement un programme particulier lorsque l’alerte est déclenchée.

Onglet Avancé.

Dans la fenêtre Options d’alimentation, vous pouvez configurer l’ordinateur afin qu’il demande un mot de passe lorsqu’il revient d’une mise en veille.
Vous pouvez également choisir de forcer l’ordinateur de se mettre en mode veille lorsque vous éteignez le moniteur, en pressant sur le bouton d’alimentation ou en appuyant simultanément sur les touches Fn et F4.

Jauge de batterie.

Vous pouvez cliquer sur l’icône de la jauge de la batterie dans la barre des tâches pour vérifier l’état de la charge des batteries de votre ordinateur.

Mise en veille prolongée.

Dans l’onglet Mise en veille prolongée, vous pouvez activer ou désactiver le mode de mise en veille prolongée et vérifier si l’espace disque nécessaire à la mise en veille prolongée est disponible.

Avertissement
  • N’enlevez pas le bloc de batteries lorsque l’adaptateur c.a. n’est pas branché à l’ordinateur.
  • Lorsque vous travaillez avec des batteries faibles, vous courez le risque de perdre vos données si l’ordinateur s’éteint soudainement.
    Lorsque l’alerte est déclenchée, sauvegardez vos données et branchez l’adaptateur c..a. ou éteignez l’ordinateur et changez le bloc de batteries.


5. Connexion à Internet.

Suivez les instructions ci-dessous pour vous brancher à Internet.
L'utilisateur choisir parmi les options offertes en fonction des spécifications de son système.

5.1. Établissement des connexions au réseau local (RL).

Le raccordement à un réseau local (LAN) vous permet de tirer profit de la performance de votre réseau à domicile ou en entreprise.
  1. Attachez un câble RL au connecteur Ethernet (RL).
    Cliquez sur [Démarrer] > [Panneau de configuration] > [Basculer vers l’affichage classique] > [Connexions réseau].

  2. Cliquez avec le bouton droit sur une Connection réseau local et sélectionnez [Propriétés].

  3. Si la fenêtre suivante apparaît, cliquez sur l'onglet [Général], puis 1. vérifiez si la carte 'Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller' est installée dans l'ordinateur, 2. cliquez une fois sur Protocole Internet, et 3. Cliquez sur [Propriétés].
    Les spécifications du contrôleur Ethernet peuvent varier d'un modèle à l'autre.

  4. Cliquez sur l’onglet [Général] et sélectionnez [Obtenir une adresse IP automatiquement].

  5. Cliquez sur [OK] lorsque la configuration du protocole Internet (TCP/IP) est terminée.

Remarque:

  • Vous devrez obtenir les paramètres IP appropriés auprès de votre administrateur de réseau.
  • Si vous utilisez un réseau local ou un réseau local sans fil, consultez la section 'Utilisation d'IP Operator'.
  • Le module IP Operator est une façon pratique d'accéder à un réseau à partir de votre ordinateur bloc-notes, peu importe où vous vous trouvez.


5.2. Connexion au réseau sans fil et utilisation de ce réseau.

5. Connexion à Internet.

Vous pouvez utiliser un réseau local sans fil pour vous connecter à Internet depuis votre domicile ou votre bureau de travail.
Vous pouvez partager des fichiers et des dossiers sur le réseau sans avoir à brancher quoi que ce soit à l’ordinateur.
L’ordinateur est livré avec l’application de connexion sans fil au réseau pour Windows.

Remarque:

  • Les fonctions suivantes ne sont pas nécessairement supportées par chaque produit:
    IEEE1394 / Réseau local sans fil / Carte mémoire SD / Port S-Vidéo / Port IrDA / Support Memory Stick
  • Si vous utilisez un réseau local ou un réseau local sans fil, consultez la section 'Utilisation d'IP Operator'.
  • Le module IP Operator est une façon pratique d'accéder à un réseau à partir de votre ordinateur bloc-notes, peu importe où vous vous trouvez.

5.2. Connexion au réseau sans fil et utilisation de ce réseau.

  1. Cliquez à droite sur l’icône du réseau sans fil sur la barre des tâches et sélectionnez [Afficher les réseaux sans fil disponibles].

  2. Sélectionnez le point d’accès auquel vous voulez vous connecter et entrez les renseignements nécessaires.
    Cl Cliquez sur [Connecter].

Remarque:

  • Si une clé valide d'accès au réseau n'est pas utilisée, le message 'Votre connection réseau n'est pas sécurisée…' apparaîtra. Appuyez sur [Me brancher tout de même].
  • Vérifiez l'état de la connexion en appuyant sur le bouton [Avancé].
  3. Si vous placez le pointeur de la souris sur l’icône du réseau sans fil dans la barre des tâches, vous pouvez voir l’état du réseau sans fil.


6. Branchement de périphériques externes.

6.1. Branchement d’un périphérique muni d’un port USB.

Souris USB (non comprise)

Vous pouvez brancher un clavier, un concentrateur, un appareil photo numérique ou autres périphériques munis de ports USB.


6.2. Branchement d’un périphérique IEEE 1394.

Appareil photo numérique (acheté séparément)

Les unités IEEE 1394, telles que disques durs externes, lecteur CD réinscriptibles, lecteurs MP3, appareils photo numériques et caméras vidéo peuvent être raccordés à l'ordinateur bloc-notes.

Remarque:

  • Les fonctions suivantes ne sont pas nécessairement supportées par chaque produit:
    IEEE1394 / Réseau local sans fil / Carte mémoire SD / Port S-Vidéo / Port IrDA / Support Memory Stick


6.3. Branchement d’un moniteur externe.

Remarque:

  • Assurez-vous que le moniteur externe est hors tension lorsque vous le branchez au bloc-notes.
  • Vous pouvez utiliser un écran ACL supportant la technologie DVI (Digital Video Interface) si vous êtes muni du duplicateur de port PR10.
  • Les modèles équipés du contrôleur graphique intégré Intel 915GM/910GML ne prennent pas en charge la technologie DVI.


6.4. Branchement d’une imprimante.

Remarque:

  • Employez un connecteur de port parallèle standard de 16 mm de largeur.
    Les connecteurs de plus de 17 mm de largeur sont inutilisables.

Imprimante (non comprise)

Branchez un câble d’imprimante à l’ordinateur, puis cliquez sur [Démarrer] dans la barre des tâches et sélectionnez [Imprimantes et télécopieurs].
Lorsque la fenêtre suivante s’affiche à l’écran, cliquez sur [Ajouter une imprimante].

Dans l’assistant Ajout d’imprimante, suivez les instructions pour installer une imprimante.

Lorsque l’assistant a terminé l’installation, la nouvelle imprimante s’affiche dans la fenêtre Imprimantes et télécopieurs.

Mise en garde
  • Ne surchargez pas une prise électrique avec trop d’appareils.
    Cela peut provoquer des incendies ou des chocs électriques.
  • Ne touchez pas et ne manipulez pas le cordon d’alimentation lorsque vous avez les mains mouillées,
    sinon vou risquez l’électrocution.


6.5. Branchement d'une télévision à l'aide du connecteur S-vidéo.

Réglages depuis les propriétés d'affichage.
  • Les proportions de l'affichage sur l'écran peuvent différer suivant le modèle.
  1. Branchez le câble S-VIDEO à la télévision et à l'ordinateur.

  2. Cliquez à l'aide du bouton droit sur l'icône de Poste de travail et sélectionnez Propriétés.
Si ATI MOBILITY RADEON est un jeu de puces VGA.
  3. Cliquez sur Réglages avancés depuis Propriétés d'affichage.

  4. Cliquez sur l'onglet Affichage depuis la boîte de dialogue des propriétés ATI Mobility RADEON X700 et (Moniteurs multiples) .
  5. Sélectionnez TV(①) comme affichage principal depuis l'onglet Affichage et cliquez sur OK.

Si Intel(R) Extreme Graphics est un jeu de puces VGA.
  4. Suivez les étapes 1 à 3.
  5. Si la boîte de dialogue suivante s'affiche, cliquez sur l'onglet Pilote accélérateur média graphique Intel(R) pour Mobile et cliquez sur Propriétés graphiques.

  6. Sélectionnez TV et cliquez sur OK .

Remarque:

  • Lorsque vous regardez un film.
    Cochez l'option Mode de découpage dans l'onglet [Superposition].
    Le Mode de découpage permet de choisir parmi plusieurs réglages le mode d'affichage de l'écran secondaire.

  • Normal: le réglage par défaut.
  • Mode grand écran: l'écran secondaire affichera l'image en format plein écran.
  • Plein écran: les écrans principal et secondaire afficheront tous deux l'image en format plein écran.
  • Sélection du mode grand écran.
    • Tel que le vidéo: utilise les mêmes proportions d'affichage que celles du film présentement lu. (réglage par défaut)
    • Vidéo plein écran: utilise les proportions maximales sans marge.
      • Ce réglage peut ne pas fonctionner selon le type de fichier du film présentement lu.
  • Proportions de l'écran.
    • 4:3 (format TV): l'image est mise en forme pour une télévision à définition standard (SDTV, 4:3). (réglage par défaut).
    • 16:9 (format cinéma): L'image est mise en dimensions format cinéma (16:9)
      • Le fonctionnement pourrait être plus lent car l'équipement vidéo n'est pas accéléré.

Fonction de la touche à bascule de l'écran d'affichage (fait basculer le moniteur par le biais des touches de raccourci sur le clavier).

Après installation du moniteur extérieur sur l'ordinateur bloc-notes, utilisez les touches[Fn] + [F7] pour basculer du moniteur principal vers l'écran ACL uniquement, le téléviseur seulement, et ACL + TV en même temps, dans l'ordre.

Technologie Intel(R) d'affichage à économie d'énergie
  • La technologie Intel(R) d'affichage à économie d'énergie s'applique aux produits équipés d'un jeu de puces VGA Intel(R) Extreme Graphics
La technologie Intel(R) d'affichage à économie d'énergie optimise la fonction d'économie d'énergie de l'affichage ACL de l'ordinateur bloc-notes.
  1. Cliquez sur Propriétés d'affichage > Réglages > Avancés > Pilote accélérateur média graphique Intel(R) pour mobile > Propriétés graphiques.

  2. Cliquez sur Réglages du mode de gestion de l'alimentation depuis l'ongletDispositifs .

  3. Sélectionnez Technologie Intel(R) d'affichage à économie d'énergie puis cliquez sur OK.

ATI POWERPLAY(tm).
  • La technologie ATI POWERPLAY(tm) s'applique aux produits équipés d'un jeu de puces ATI MOBILITY RADEON VGA .
ATI POWERPLAY(tm) est la technologie qui permet d'optimiser la durée de vie de la batterie.
POWERPLAY(tm) assure l'équilibre parfait entre l'efficacité et la puissance de votre ordinateur bloc-notes.
  1. Cliquez sur l'onglet Propriétés d'affichage > Réglages > Avancés > POWERPLAY(tm).
  2. Réglez les détails depuis réglages POWERPLAY(tm) et cliquez sur OK.

Remarque:

  • Il existe une possibilité pour que les performances graphiques de votre ordinateur bloc-notes s'amoindrissent lorsque la batterie est utilisée comme source principale d'alimentation.
  • Avec un programme d'application graphique qui requiert un contrôle graphique de très grande qualité, utilisez si possible la source d'alimentation du secteur.


6.6. Emploi du connecteur de sortie S/PDIF.

Vous pouvez bénéficier da la qualité du son numérique en branchant un amplificateur compatible SPDIF au connecteur de sortie SPDIF (Sony/Philips digital interface).
Les haut-parleurs compatibles SPDIF doivent être achetés par le client.

Pour bénéficier d'un son 5.1 numérique, vous devez être muni des équipements suivants (ampli-syntoniseur audio-vidéo et composants d'un système d'amplification numérique).

Remarque:

  • La sortie numérique de ce produit est fournie par le biais du connecteur de sortie SPDIF.
  • Vous devez être muni des équipements suivants pour bénéficier d'un son 5.1 numérique.
    • Un titre sur DVD enregistré avec son 5.1 numérique.
    • Un lecteur de DVD compatible au son 5.1 numérique. (par exemple, le 'PowerDVD XP 4.0' ou plus récent).
    • Un ampli-syntoniseur audio-vidéo ou un amplificateur numérique compatible au son 5.1 numérique.
    • Un terminal SPDIF.

Réglage de son 5.1 analogique.
  1. Cliquez avec le bouton droit sur l'icône Xear3D (configuration audio 3D) sur la barre des tâches.
  2. Sélectionnez le son Analogique 5.1 ou le réglage par défaut.
    L'écran suivant apparaîtra:
    • Avec le PR10.

    Écran du son 5.1 analogique.

    Écran des réglages par défaut.

    • Sans le PR10.

    Écran du son 5.1 analogique.

    Écran des réglages par défaut.

Remarque:

  • Réglages avancés.
    • Activer la fenêtre contextuelle de configuration audio: une fenêtre apparaît à droite lorsque le système détecte une modification de la configuration audio.
    • Balayage de l'alimentation audio: vérifie l'alimentation audio lorsqu'elle est active.

Écouter des DVD en utilisant le connecteur SPDIF.
  • Sans le PR10.
    1. Lorsque vous utilisez un terminal SPDIF, réglez les détails à Décodeur pour le no 1 après avoir sélection Sortie numérique.

  • Avec le PR10.
    1. Réglez les détails à Décodeur pour le no 2 après avoir branché chacun des terminaux SPDIF au PR10.

    2. Réglez le programme de lecture de DVD à sortie numérique.
      Consultez le menu d'aide pour des informations détaillées.

    3. Cliquez sur l'icône de réglagle ( [image]) dans 'PowerDVD'.
      Dans l'onglet [Audio], cliquez sur [Paramètres des haut-parleurs], sélectionnez [SPDIF] puis cliquez sur [OK].
    4. Branchez le terminal SPDIF à l'ordinateur bloc-notes et à l'ampli-syntoniseur audio-vidéo ou aux haut-parleurs à l'aide d'un câble à fibre optique.
    5. Profitez de votre DVD en 5.1.

 Avertissement
  • La puissance du son DVD ne peut être ajustée lorsque l'interface SPDIF est en fonction.

Remarque:

  • Vous ne pourrez pas activer une modification à la sortie numérique si un film ou un fichier audio est en cours de lecture.
    Pour activer une modification à la sortie numérique, arrêtez le film ou le fichier audio puis relancez la lecture.
  • L'ordinateur bloc-notes est compatible au son 5.1 analogique, mais ne peut cependant pas alimenter les haut-parleurs directement.
    Pour utiliser le son 5.1 analogique, utilisez un amplificateur avec les haut-parleurs.
  • Dans les réglages [Avancés], si la sortie numérique est sélectionnée, le son alimente la sortie SPDIF comme une sortie à deux canaux.
    Réglez l'audio à SPDIF dans 'PowerDVD' pour écouter du son en 5.1.
  • Choisissez la sortie numérique lorsque la sortie SPDIF est utilisée.
  • Pour revenir à la configuration standard de haut-parleurs après avoir utilisé des haut-parleurs SPDIF, décochez la case Sortie numérique dans les réglages [Avancés] et redémarrez le programme d'application.

Utilisation du microphone.
  • Pour utiliser le microphone intégré.
    1. Cliquez sur l’icône Xear3D (Configuration Audio 3D) situé sur la barre des tâches.

    2. Cliquez sur l’onglet Mixer depuis la fenêtre Configuration Audio 3D C-Media puis cliquez sur le bouton Nº1 de la figure ci-dessus.

  • Pour utiliser un microphone externe.
    1. Cliquez sur l’icône Xear3D (Configuration Audio 3D) situé sur la barre des tâches.

    2. Cliquez sur l’onglet Réglages principaux depuis la fenêtre Configuration Audio 3D C-Media puis cliquez sur le bouton Nº1 de la figure ci-dessous.

Réglages du volume du haut-parleur.
Réglez le volume comme suit :
  1. Cliquez sur l’icône Xear3D (Configuration Audio 3D) situé sur la barre des tâches.
  2. Cliquez sur l’onglet Réglages principaux depuis la fenêtre Configuration Audio 3D C-Media puis cliquez sur le bouton Nº1 pour régler le volume.


6.7. Utilisation du port IrDA.

Portée : 1 m
Angle du rayon : +-30 degrés
Vitesse de transmission des données : 4.0 Mbps
Votre ordinateur est muni d’un port infrarouge à débit rapide IrDA V3.0 qui permet une transmission des données à une vitesse pouvant aller jusqu’à 4 Mbps.
La transmission infrarouge série (115,2 Kbps) est également possible.
La vitesse de transmission sur le port IrDA dépend des programmes et des périphériques.

Programmes de communication IrDA.

Un programme de communication série peut être employé pour transmettre des données, mais il est recommandé d’employer des programmes spécifiquement conçus pour la communication IrDA.
Votre ordinateur est configuré pour utiliser le port COM pour la communication IrDA à débit rapide.

Using IrDA port.

Votre ordinateur peut communiquer avec un périphérique qui est compatible avec la norme IrDA afin de transmettre ses données par infrarouge en débit rapide.
La communication IrDA permet de transmettre des données sans fil entre votre ordinateur et un autre ordinateur ou un autre périphérique.
La section suivante décrit comment établir la communication IrDA entre deux ordinateurs.

  1. Allumez l’ordinateur.
  2. Cliquez sur le bouton Démarrer et cliquez à droite sur Poste de travail pour sélectionner Propriétés.
  3. Dans l’onglet Matériel, cliquez sur Gestionnaire de périphériques.
  4. Cliquez à droite sur le port infrarouge à débit rapide IrDA et sélectionnez Propriétés.
  5. Cliquez sur l’onglet Avancé et configurez le périphérique.
  6. Positionnez les deux ordinateurs de manière à ce que leurs ports IrDA soient face à face.
    Ils doivent être séparés d’une distance d’un mètre au plus et l’angle du rayon ne doit pas excéder +15 ou -15 degrés.
    Enlever tout ce qui peut bloquer les rayons infrarouges entre les deux ports.

  7. Lorsque la communication est établie, le programme Wireless Link s’amorce automatiquement.
    L’icône Wireless Link s’affiche sur la barre des tâches et le raccourci à ce programme est créé sur le Bureau.

    Icône du programme Wireless Link.

  8. Double-cliquez sur l’icône Wireless Link dans la barre des tâches.
    La fenêtre Wireless Link s’ouvre.
  9. Sélectionnez le fichier que vous voulez envoyer et cliquez sur Envoyer.
    Les fenêtres ci-dessous s’afficheront sur l’ordinateur d’expédition (fenêtre de gauche) et de réception (fenêtre de droite).

    10. Expéditeur

    Récepteur

  10. Cliquez sur Oui pour commencer le transfert de données.
    La fenêtre ci-dessous s’affiche lorsque le transfert est terminé.

Remarque:

  • Le répertoire par défaut où les données sont sauvegardées est C:\Documents et paramètres\Nom de l’utilisateur\Bureau.
    Pour changer le répertoire par défaut, ouvrez Wireless Link, cliquez sur Propriétés et choisissez un nouveau répertoire.


7. La fonction Opérateur IP (IP Operator).

7.1. La fonction Opérateur IP (IP Operator).

'IP Operator 2005' permet de gérer les systèmes de réseau à l'aide d'une interface facile à utiliser.
Il permet d'enregistrer dans le système les réglages réseau d'un utilisateur sans avoir recours aux réglages TCP/IP.
Il est conforme aux normes de réseau 802.11a, 802.11b et 802.11g.
Il comporte de puissantes fonctions pour établir et modifier automatiquement un environnement réseau.
  • Consultez le menu d'aide du 'IP Operator' pour des informations détaillées.
  1. Voici les icônes du logiciel 'IP Operator 2005' :
Icônes | Description
 | Démarrage du logiciel 'IP Operator 2005'.
 | Le logiciel 'IP Operator 2005' ne peut prendre cet élément en charge.
 | Le câble réseau est en cours de branchement.
 | Le câble réseau n'est pas branché.
 | Le réseau sans fil n'a pas été détecté.
 | L'état du réseau sans fil en cours de branchement.
  2. Sélectionnez l'icône 'IP Operator2005' dans la barre des tâches, puis cliquez avec le bouton droit sur Ouvrir 'IP Operator 2005'.
  3. Si l'écran suivant apparaît, cliquez sur le bouton [Activer] pour activer les fonctions du réseau sans fil.
    Si l'écran est différent de celui présenté ci-dessous, sélectionnez le dispositif de réseau sans fil dans la fenêtre pour l'activer.

Remarque:

  • Cliquez avec le bouton droit sur l'icône IP Operator pour activer un ou plusieurs 'IP Operators'.
  4. Procédez tel qu'indiqué ci-dessous puis cliquez sur [Suivant].

    1. Tapez un nom de profil.
    2. Sélectionnez un réseau sans fil.
    3. Actualisez le réseau sans fil.
    4. Choisissez un nom de réseau.
    5. Tapez un nom de réseau.
    6. Entrez la clé d'accès au réseau, au besoin.
  5. Lors du réglage [Utiliser l'adresse IP suivante], entrez l'adresse IP, le masque de sous-réseau et la passerelle par défaut.
    Ensuite, entrez l'adresse du serveur DNS.

    1. Sélectionnez un profil et cliquez sur [Importer] pour utiliser les paramètres précédents de réglage de l'imprimante.
    2. Régler les adresses IP et DNS.
    3. Sélectionnez l'imprimante par défaut.
  6. Sélectionnez le profil à utiliser.
    Vous pouvez modifier ou supprimer le profil sélectionné.
    Cliquez sur Appliquer pour sauvegarder les modifications dans le système.

Remarque:

  • Le logiciel 'IP Operator 2005' comporte de nouvelles fonctionnalités.
    • Fonction de commutation 802.3 automatique: pour choisir le bon profil pour un système donné.
      (un réglage optionnel est requis).
    • Commutation de réseau sans fil automatique: en présence de plusieurs réseaux sans fil, IP Operator trouvera le bon réseau sans fil sans nécessiter de réglage additionnel.
    • Fonction de prise en charge IP: lorsque le branchement se fait à un réseau sans fil extérieur et que le logiciel 'IP Operator 2005' comporte dans son profil un réseau sans fil, IP Operator réglera le système au protocole TCP/IP.
    • Fonction de priorisation: le logiciel gère l'ordre de priorité de chaque dispositif.


8. Utilisation de l’Optimiseur de batterie (Battery Miser).

8.1. Utilisation de l’Optimiseur de batterie (Battery Miser).

Le programme Optimiseur de batterie (Battery Miser) est le programme qui gère au mieux l’énergie de la batterie de l’ordinateur bloc-notes.
Lorsque le programme Optimiseur de batterie est employé, il permet d’utiliser simultanément la fonction de gestion de la consommation d’énergie disponible sous Windows et les fonctions avancées de gestion de la consommation d’énergie disponibles sous Optimiseur de batterie.
Pour obtenir de plus amples renseignements, reportez-vous au chapitre À propos de l’Optimiseur de batterie.
  1. Double-cliquez sur l’icône Optimiseur de batterie de la barre d’état du système.

  2. L’écran principal du programme Optimiseur de batterie (Battery Miser) s’affiche.

    1. Mode de gestion de l’alimentation: La liste d’options pour gérer l’alimentation des périphériques de l’ordinateur.
    2. Alarme de batterie: Si la charge de la batterie descend sous un seuil critique, l’utilisateur peut choisir d’activer une alarme.

Remarque:

  • En appuyant sur les touches Fn et F8, le système de gestion de l’alimentation du périphérique de son est activé.
  • En appuyant de nouveau sur les touches, il retourne à la configuration originale.
  • En appuyant sur les touches Fn et F9, le système de gestion de l’alimentation du périphérique du moniteur est activé.
  • En appuyant de nouveau sur les touches, il retourne à la configuration originale.


9. Pour détecter les virus informatiques.

Un virus informatique est un petit programme qui endommage ou détruit de l'information sauvegardée sur un ordinateur.
Le logiciel 'Norton Antivirus 2005' vous est offert afin de détecter la présence de virus informatiques.
Les mises à jour du logiciel 'Norton Antivirus 2005' et des définitions de virus (à l'aide de la fonction 'Live update') sont incluses pour une période d'un an après la date d'installation.

9.1. Installation du logiciel Norton Antivirus.

  1. Insérez le CD de mise à niveau intelligente LG, et cliquez sur l'icône [Norton Antivirus 2005]( [image]) à partir de [Installer le logiciel d'application].
  2. Si la fenêtre ci-dessous apparaît, cliquez sur [Suivant].

  3. Suivez les instructions et cliquez sur [Suivant] pour démarrer l'installation.

  4. L'écran d'installation du système apparaîtra.

  5. 'Norton Antivirus 2005' a été installé avec succès.
    Cliquez sur [Terminer].

  6. La fenêtre d'enregistrement apparaîtra lorsque l'installation sera terminée.
    Cliquez sur [Suivant].

  7. La fenêtre ci-dessous apparaîtra. Sélectionnez 'J'accepte le contrat de licence', puis cliquez sur le bouton [Suivant].

  8. Cliquez sur [Suivant] après avoir pris connaissance des instructions suivantes.

  9. Lorsque le processus d'enregistrement est terminé, cliquez sur [Terminer].


9.2. Mise à jour de Norton Antivirus.

Pour effectuer la mise à jour du logiciel 'Norton Antivirus', votre ordinateur devra être équipé d'une carte réseau ou d'un modem pour le branchement à Internet.
  1. Cliquez sur [Démarrer] > [Tous les programmes] > [Norton Antivirus] > [LiveUpdate] > [Norton Antivirus].
  2. Cliquez sur [Suivant] si l'écran ci-dessous apparaît.

  3. Live Update recherche des mises à jour.

  4. Cliquez sur [Suivant].

  5. 'Live Update' télécharge les mises à jour.

  6. Le téléchargement des mises à jour étant maintenant terminé, cliquez sur [Terminer].


9.3. Démarrage du logiciel Norton Antivirus.

  1. Cliquez sur [Démarrer] > [Tous les programmes] > [Norton Antivirus] > [Norton Antivirus 2005].
  2. Cliquez sur [Analyse antivirus], cliquez sur un élément à analyser, puis cliquez sur [Analyser].

Remarque:

  • Si un virus est détecté, cliquez sur [Réparer] pour l'éliminer.

  3. L'analyse est en cours.

  4. Cliquez sur le bouton [Terminer].
    L'analyse antivirus est terminée.


10. Utilisation du Centre de divertissement Marche éclair LG.

10.1. Utilisation du Centre de divertissement Marche éclair LG.

  • Les spécifications peuvent varier selon le modèle.
Le 'Centre de divertissement Marche éclair LG' est un nouveau concept d'environnement multimédia qui rend l'utilisation de votre bloc-notes aussi simple que celle de vos appareils électroménagers.
La 'Marche éclair LG ' vous permet facilement de voir ou d'écouter un document multimédia sans mettre en marche votre ordinateur.
Vous pouvez contrôler cet environnement avec la télécommande et les touches de raccourci sur le clavier.
Vous pourrez dorénavant faire l'expérience d'une nouvelle dimension dans le monde du divertissement, grâce à la Marche éclair LG.
  • La 'Marche éclair LG' prend en charge une variété de formats audio (CDDA, MP3) et vidéo (DVD, DVD+VR, DVD-VR, VCD,SVCD).
Démarrage du module Marche éclair LG.
  1. La 'Marche éclair LG' démarre automatiquement lorsqu'on appuie sur le bouton [DVD] ou [MUSIQUE].
    • Le mode initial est DVD mais tout titre sur DVD ou CD audio qui se trouve dans le lecteur de CD-ROM sera lu automatiquement.

Utilisation du mode DVD.
  1. Appuyez sur le bouton [DVD] pour basculer au mode DVD depuis le mode MUSIQUE.
    Tout titre sur DVD ou CD vidéo qui se trouve dans le lecteur de CD-ROM sera lu automatiquement.
Appuyez sur le bouton [Réglages] pour utiliser les fonctions ci-dessous.

⊙ | Appuyez sur [Entrée] pour accéder au menu déroulant et refermez-le avec la touche de déplacement vers la gauche (la flèche de gauche).
▶ | Utilisez la touche de déplacement vers la droite (la flèche de droite) pour accéder au menu déroulant et refermez-le avec la touche de déplacement vers la gauche (la flèche de gauche). Appuyez sur [Entrée] pour sélectionner un élément. Pour fermer le menu, appuyez sur le bouton [Réglages].

Réglages globaux ⊙ | Ouvre la fenêtre du menu des réglages globaux.
Informations ⊙ | Ouvre/ferme la fenêtre des informations telles que le numéro de la pièce, l'état de la batterie, les avertissements, etc.
Réglages de l'affichage ⊙ Ouvre une boîte de dialogue qui permet de régler la couleur, la luminosité et le contraste.
Utilisez les touches de déplacement (les flèches) pour vous déplacer et appuyez sur Entrée pour sélectionner un élément.
Sortie audio ▶ Sélectionnez au choix une sortie analogue (pour haut-parleurs à 2, 4, 5.1 canaux) ou numérique (SPDIF).
  • Les réglages suivants sont spécifiques à une sortie analogue 5.1:
    • Prise pour écouteurs (vert) > Haut-parleur avant.
    • Prise pour microphone (rouge) > haut-parleur central ou supérieur additionnel.
    • Connecteur de sortie numérique (bleu) > haut-parleur ambiophonique.

Réglez les éléments suivants à partir des réglages globaux:

Langue ▶ Sélection d'une langue.
Date et heure ▶ Réglage de la date et de l'heure du système.
Minuterie sommeil ▶ Au choix: 30 ou 60 minutes.
Sortie TV ▶ Activation de la sortie TV.
Système TV ▶ Méthode de codage au choix: NTSC ou PAL.
Mise à jour ⊙ S'il existe une nouvelle rustine dans le dossier 'C:￦InterVideo￦InstantON￦patchs', la 'Marche éclair LG' devrait être mise à jour.
  • Les nouvelles rustines peuvent être téléchargées à partir du système d'exploitation Windows.
Information relative à la version ▶ Affiche l'information relative à la version actuelle du module 'Marche éclair LG'.
Réinitialiser ▶ Sélectionnez [Oui] pour réinitialiser les informations.
  • Les réglages par défaut sont:
    • Langue > la langue spécifiée.
    • Minuteur d'arrêt automatique > Désactivé.
    • Sortie TV > Désactivée.
    • Système TV > NTSC.
    • Informations > Masquées.

Utilisation du mode MUSIQUE.
  1. Appuyez sur le bouton [MUSIQUE] pour basculer au mode MUSIQUE depuis le mode DVD.
    Tout CD audio qui se trouve dans le lecteur de CD-ROM sera lu automatiquement.
    Vous pouvez lire des fichiers MP3 en mode MUSIQUE.

LISTE DES PIÈCES MUSICALES (à gauche) | Affiche les fichiers de musique stockés sur disque dur ou le titre des pièces sur CD. Utilisez les touches de déplacement (les flèches) pour vous déplacer. La touche de déplacement vers la gauche permet d'accéder au menu. Appuyez sur [Entrée] pour ajouter l'élément mis en évidence à la [LISTE D'ÉCOUTE]. Appuyez sur le bouton [Lire] pour faire jouer la musique immédiatement.
LISTE D'ÉCOUTE (à droite) | Affiche la liste d'écoute dressée par l'utilisateur. Utilisez les touches de déplacement (les flèches) pour vous déplacer. Appuyez sur le bouton [Lire] pour faire jouer la musique. La touche de déplacement vers la droite permet d'accéder au menu. Vous pouvez également supprimer la liste sélectionnée.

Remarque:

  • Pour accéder au menu contextuel, utilisez la touche de déplacement vers la gauche dans [LISTE DES PIÈCES MUSICALES] et celle vers la droite dans [LISTE D'ÉCOUTE].
    Pour refermer le menu, appuyez sur la touche de déplacement en sens opposé.
  • Les haut-parleurs de graves sont installés dans la partie inférieure de l'ordinateur bloc-notes.
    Étant donné que les haut-parleurs stéréo et de graves sont séparés, la qualité des graves sera supérieure à celle des autres ordinateurs bloc-notes.
    Les sons seront de meilleure qualité lorsque vous écouterez un film.


10.2. Utilisation de la télécommande de Marche éclair LG.

La télécommande permet d'utiliser toutes les fonctions de la 'Marche éclair LG'.

  1. Marche
    Mise en/hors marche de la 'Marche éclair LG'
    (met en fonction la Marche éclair LG lorsque le système est hors tension).
  2. Réglages
    Affiche/masque la fenêtre du menu des réglages.
  3. DVD
    Bascule au mode DVD
    (met en fonction la Marche éclair LG lorsque le système est hors tension).
  4. Musique
    Bascule au mode Musique
    (met en fonction la Marche éclair LG lorsque le système est hors tension).
  5. Lire
    Lance la lecture d'un CD audio ou d'un DVD à vitesse normale.
  6. Remb.rapide
    Rembobinage à vitesse 2/4/8/20/30x.
  7. Pause
    Interrompt temporairement la musique ou le DVD.
  8. Av.rapide
    Avance à vitesse 2/4/8/20/30x.
  9. Arrêt
    Arrête la lecture.
  10. Précédent
    Passe au chapitre précédent.
  11. Haut
    Déplace le curseur vers le haut.
  12. Suivant
    Passe au chapitre suivant.
  13. VOL+
    Augmente le volume du son.
  14. Gauche
    Déplace le curseur vers la gauche.
  15. Entrée
    Permet de sélectionner un élément.
  16. Droite
    Déplace le curseur vers la droite.
  17. VOL-
    Diminue le volume du son.
  18. Aléatoire
    Active/désactive le mode de lecture aléatoire des pièces musicales.
  19. Bas
    Déplace le curseur vers le bas.
  20. Répéter
    Active/désactive la lecture à répétition.
  21. Sourdine
    Active/désactive le volume.
  22. Menu DVD
    Affiche le menu de la pièce sur DVD.
  23. Langue
    Permet de sélectionner la langue parlée de la pièce sur DVD.
  24. Sous-titrage
    Permet de sélectionner la langue des sous-titres.

Remarque:

  • L'application 'LG HomNet' est un programme qui prend en charge un réseau domestique.
    L'application 'LG HomNet' et le modem PLC (requis pour utiliser l'application 'LG HomeNet') doivent être achetés par le client.

Pour ranger la télécommande dans le bloc-notes.
  • Les spécifications peuvent varier selon le modèle.
  1. Poussez la télécommande dans la fente pour carte PC jusqu'à ce que vous entendiez un déclic.

Attention
  • N'insérez pas la télécommande dans la fente pour Express card.
    Vous risquez d'endommager l'ordinateur.

    1. Fente pour Express card.
    2. Fente pour carte PC.

Remarque:

  • Cette fente est pour rangement seulement.
    Pour éjecter la télécommande du bloc-notes, poussez doucement sur la touche d'éjection de la carte PC, puis retirez la télécommande de la fente.

Pour insérer une batterie télécommandée.
  • Les spécifications peuvent varier selon le modèle.
  1. Poussez sur le couvercle de la batterie en le soulevant, tel que démontré sur l'illustration ci-jointe.

  2. Insérez une batterie dans l'emplacement.
    L'indication (+) sur la batterie doit être face au-dessus.
    Puis poussez sur le couvercle de la batterie pour le refermer.

Attention
  • La télécommande ne fonctionnera pas si la batterie est installée à l'envers.
  • Ne démontez pas, ne rechargez pas et ne chauffez pas la batterie.
  • N'utilisez que les batteries de type CR2016.
  • Il y a risque d'explosion.


10.3. Utilisation des touches de raccourci.

La plupart des fonctions de la 'Marche éclair LG' peuvent être lancées au moyen de touches de raccourci.

  1. Z: Menu DVD
  2. X: Langue
  3. C: Sous-titrage
  4. V: Angle
  5. B: Arrêt
  6. N: Mode aléatoire
  7. M: Répéter
  8. ＜: Précédent
  9. ＞: Suivant
  10. Windows: Réglages
  11. Alt de gauche: Rembobinage rapide
  12. Barre d'espacement: Lecture/pause
  13. Alt de droite: Avance rapide
  14. Menu: Éjection

Bouton DVD/MUSIQUE.

Interrupteur / Touche de réglage du volume.

Les touches [DVD], [MUSIQUE], [Marche] et [Volume] que l'on retrouve sur le clavier sont identiques à celles sur la télécommande
.
  • Mode MUSIQUE: Les touches Page précédente / suivante permettent de faire défiler la liste d'écoute ou la liste de pièces musicales d'une page à l'autre.
  • Mode DVD: Les touches de chiffres permettent de passer d'un chapitre à l'autre en mode DVD.

Remarque:

  • Les fonctionnalités présentées ci-dessus ne sont disponibles qu'avec la 'Marche éclair LG'.


11. Entrée/Sortie.

11.1. Utilisation du clavier.

Le clavier est utilisé pour taper du texte et entrer les commandes à l’ordinateur.

À propos du clavier.

Le clavier est composé de caractères, de chiffres et d’autres touches spéciales de fonction.

  1. Touches de fonction: Les touches de fonction permettent d’effectuer des opérations qui dépendent du système d’exploitation et de l’application que vous utilisez.
  2. Touche de raccourci: Les touches de raccourci, qui sont utilisées avec la touche Fn, permettent d’exécuter rapidement des opérations prédéfinies, telles que la gestion de l’alimentation.
  3. Touches de caractères et de chiffres: elles permettent d’entrer les lettres, les chiffres et des caractères spéciaux.
    La barre d’espace est utilisée pour créer un espace vide entre deux caractères.
  4. Touches de contrôle du curseur: Elles permettent de déplacer le curseur dans la direction indiquée par les flèches.
  5. Touches de modification: Vous pouvez déplacer le curseur directement au début ou à la fin de la ligne où vous vous trouvez, ainsi qu’en haut ou en bas de l’écran.
Touches de modification et de fonctions spéciales.

  1. Touche Esc: Utiliser la touche Esc pour quitter les programmes ou annuler une opération dans un programme.
  2. Touche Caps Lock: Appuyez sur la touche Caps Lock pour verrouiller les majuscules.
    Lorsque l’indicateur Caps Lock est allumé, vous pouvez obtenir une lettre minuscule en appuyant simultanément sur la touche Shift et la lettre désirée.
  3. Touche Shift: Une lettre majuscule s’obtient en maintenant appuyée la touche Shift pendant que vous sélectionnez la touche de la lettre désirée.
  4. Touche Windows®: Appuyez sur la touche Windows pour afficher le menu Démarrer.
  5. Touche de menu des raccourcis: Appuyez sur la touche de menu des raccourcis pour afficher la liste des raccourcis disponibles dans le programme ouvert.
    (cette touche est équivalente au bouton droit de la souris)
  6. Touche Enter: Appuyez sur la touche Enter pour entrer une commande ou terminer une ligne.
  7. Touche PrtSc (Impression d’écran): Appuyez sur la touche PrtSc pour prendre un cliché de tout l’écran et sauvegarder l’image dans le Presse-papiers.

Remarque:

  • Vous pouvez verrouiller le clavier dans la position majuscule ou minuscule en appuyant sur la touche Caps Lock.
    L’indicateur Caps Lock s’allume lorsque les majuscules sont verrouillées.
  • Vous pouvez appuyer simultanément sur une touche Shift et une touche de caractère pour entrer la majuscule ou la minuscule de la lettre correspondante.
  • Il peut être utile d'avoir recours à 'Windows XP' si les touches suivantes sont utilisées:
    • Affiche le menu d'aide de 'Windows XP'.

    • Affiche la fenêtre 'Résultats de la recherche - ordinateurs'.

    • Affiche la fenêtre 'Résultats de la recherche'.

    • Chaque fenêtre de la barre des tâches est sélectionnée l'une après l'autre.

    • Chaque fenêtre de la barre des tâches est réduite.

    • La fenêtre 'Exécuter' apparaît.

  • Pavé numérique intégré.
    • Vous pouvez appuyer sur une combinaison de touches [Fn] et [ScrLk] pour activer le pavé numérique intégré.
      L'indicateur [Num Lock] s'allumera; vous pourrez alors utiliser le pavé numérique intégré tel que présenté ci-dessous.
    • Un clavier externe branché à votre ordinateur bloc-notes ne pourra être utilisé qu'en mode OSD (technique d'affichage à l'écran du clavier / du pavé tactile), et l'indicateur d'état sera éteint.
    • Si l'écran affiche des chiffres plutôt que les lettres que vous essayez d'entrer, appuyez simultanément sur les touches [Fn] + [Scr Lk(Num Lk)] pour éteindre l'indicateur NumLock.

Avertissement
  • Évitez de renverser de l’eau, du jus, du café, etc. sur le clavier pour ne pas endommager l’ordinateur ni provoquer de chocs électriques.


11.2. Raccourcis-clavier.

Les raccourcis-clavier suivants vous permettent de lancer une commande ou d'effectuer un réglage (par exemple, le réglage de la luminosité à l'écran) beaucoup plus rapidement.

[Fn] + [F1] | Raccourci-clavier personnalisable par l'utilisateur (on peut aussi le régler en mode OSD).
[Fn] + [F2] | Raccourci-clavier personnalisable par l'utilisateur (on peut aussi le régler en mode OSD).
[Fn] + [F3] | Raccourci-clavier personnalisable par l'utilisateur (on peut aussi le régler en mode OSD).
[Fn] + [F4] | Forcer l'ordinateur à passer à un mode d'économie d'énergie (par exemple, en mode mise en veille ou hibernation).
[Fn] + [F5] Appuyez sur cette combinaison de touches une fois pour désactiver le clavier tactile, et à nouveau pour le réactiver
(l'initialisation du pavé tactile peut prendre une ou deux secondes. Attendez la fin de l'initialisation avant de commencer à utiliser le pavé tactile).
[Fn] + [F6] | Touche à bascule d'activation/désactivation de l'interface au réseau local sans fil.
[Fn] + [F7] Touche à bascule de l'écran d'affichage.
Lorsqu'un moniteur externe est branché à l'ordinateur, cette combinaison de touches vous permet de faire passer l'affichage de l'écran de l'ordinateur et celui du moniteur externe, et inversement.
Vous pouvez basculer à l'un ou l'autre des trois modes d'affichage: écran ACL seulement, moniteur externe seulement ou les deux simultanément.
[Fn] + [Delete] | L'affichage de l'ordinateur devient plus brillant.
[Fn] + [Insert] | L'affichage de l'ordinateur devient plus sombre.
[Fn] + [F8] Activation/désactivation du son.
  • Consultez l'aide dans Battery Miser (Jauge de batterie).
[Fn] + [F9] Activation/désactivation du contrôle automatique de la luminosité de l'écran ACL.
Active/désactive le contrôle automatique de la luminosité (ON/OFF).
  • Consultez l'aide dans Battery Miser (Jauge de batterie).
[Fn] + [F10] | Informations concernant le système.
[Fn] + [F11] | Mode de contrôle du ventilateur de refroidissement de l'unité centrale (Normal / Lent / Rapide)
[Fn] + [F12] | Mode d'économie d'énergie maximal (lorsque le mode OSD est installé).
[Fn] + [Num Lk] | Scr Lock (arrêt du défilement).
[Fn] + ▲ PgUp (page arrière).
[Fn] + ◀ Home (haut de page).
[Fn] + ▼ PgDn (page avant).
[Fn] + ▶ End (touche Fin).


11.3. Utilisation du pavé tactile.

Le pavé tactile peut être utilisé en même temps que la souris.
Il dispose d’un bouton de défilement comparable à la roulette de défilement de la souris.

  1. Pavé tactile: sert à déplacer le pointeur.
  2. Défilement.
  3. Bouton de gauche: sert à sélectionner ou à cliquer sur des éléments.
  4. Bouton de droite: fonctionne comme le bouton de droite de la souris.
Avertissement
  • Guidelines on using the touch pad.
    • Ne touchez pas le pavé tactile avec un objet pointu ou tranchant pour ne pas l’endommager.
    • N’enlevez pas la feuille de protection qui recouvre le pavé tactile;
    • Ne touchez pas le pavé tactile avec deux doigts à la fois, des gants ou des doigts mouillés parce qu’il peut ne pas fonctionner correctement.
      Toucher le pavé tactile avec un doigt sale ou huileux risque de l’endommager.
    • N’exercez pas de pression excessive sur le pavé tactile pour ne pas vous blesser le doigt ou le poignet.

Déplacement du curseur à l'écran.

Placez doucement votre doigt sur le pavé tactile et faites-le glisser dans la direction souhaitez pour déplacer le curseur.

Sélectionner. (en cliquant)

Pour cliquer sur un bouton, appuyez et relâchez rapidement le bouton gauche.
Pour sélectionner un élément de menu, une icône à l'écran ou une position de curseur dans un document, vous pouvez cliquez avec le bouton gauche ou frapper doucement et une seule fois le pavé tactile lorsque votre curseur est à la position souhaitée.

Double-cliquer (exécuter).

Pour double-cliquer sur un bouton, appuyez et relâchez rapidement le bouton gauche à deux reprises.
Vous pouvez également frapper doucement le pavé tactile à deux reprises.
Vous pouvez démarrer une application en sélectionnant et en cliquant à deux reprises sur un fichier .exe ou une icône de programme.

Glisser-déposer.

Pour déplacer un objet, cliquez sur l'objet pour le sélectionner et, en maintenant le bouton de gauche enfoncé, faites glisser votre doigt sur le pavé tactile.
Relâchez le bouton de gauche pour déposer l'objet à l'emplacement souhaité.
Vous pouvez utiliser la fonction glisser-déposer pour déplacer des fichiers d'un emplacement à un autre.
Par exemple, si vous souhaitez envoyer un fichier dans la Corbeille, positionnez le curseur sur le fichier en question, appuyez sur le bouton gauche et maintenez-le enfoncé, faites glisser votre doigt sur le pavé tactile jusqu'à la Corbeille, puis relâchez le bouton gauche pour déposer le fichier dans la Corbeille.

Glisser: Déplacez l'icône sans relâcher le bouton gauche.

Déposer: Relâchez le bouton gauche au-dessus de la Corbeille.

Verrouillage du clic.

Permet de sélectionner du texte ou de déplacer un fichier sans maintenir enfoncé le bouton de la souris ou du pavé tactile.
Si le mode Verrouillage du clic est actif, n'appuyez que pendant un instant sur le bouton de la souris ou du pavé tactile, puis relâchez-le; l'effet sera le même que si vous mainteniez le bouton enfoncé.
Si vous déplacez un objet tandis que le mode Verrouillage du clic est activé, appuyez à nouveau sur le bouton pour le relâcher et déposer l'objet en question.
  1. Cliquez dans la fenêtre des Propriétés de Souris et ouvrez-la.

  2. Dans l'onglet Boutons, cochez la case Activer le verrouillage du clic dans la partie Verrouillage du clic.

  3. Cliquez sur le bouton Paramètres et déterminez le temps nécessaire pendant lequel vous devrez maintenir enfoncé le bouton de la souris ou du pavé tactile pour verrouiller le clic; appuyez ensuite sur OK.

Utilisation de la fonction de défilement.

Il comporte un bouton de défilement qui fonctionne de façon semblable à la molette de défilement d'une souris.
Placez votre doigt sur la marge de droite du pavé tactile et bougez-le vers le haut ou vers le bas pour faire bouger dans la même direction le texte ou le graphique affiché à l'écran.


12. Installation du système.

La configuration système sauvegarde la configuration matérielle de l’ordinateur dans une mémoire vive CMOS.
Elle contient des renseignements tels que la taille et le type de disque dur, la taille de la mémoire installée, la date et l’heure.

12.1. Démarrage de l'installation du système.

Installation d’un mot de passe.
Changement et suppression du mot de passe.
Restauration des paramètres par défaut d’origine.

Avertissement
  • Ne modifiez pas la configuration système sans raison valable.
  • Une configuration système incorrecte peut causer des problèmes pendant l’utilisation de l’ordinateur.
  • Le menu et les paramètres par défaut d’origine de l’utilitaire de configuration du BIOS peuvent être différents de ceux qui sont indiqués dans le présent manuel.
  • Ils peuvent avoir été modifiés pour améliorer la performance du système.

Touches utilisées lors de l'installation du système.

[Enter]: Accepte l’élément sélectionné.
[Esc]: Ferme la fenêtre active et revient à la fenêtre précédente.
Touches de contrôle de curseur: Déplace vers le haut, le bas, la gauche et la droite.
[+], [-]: Augmente ou diminue la valeur.
[Page Up]: Sélectionne le premier élément.
[Page Down]: Sélectionne le dernier élément.
[F10]: Sauvegarde et sort de la configuration système.

Remarque:

  • Les touches de contrôle du curseur (les flèches) permettent de déplacer le curseur vers le haut, le bas, la gauche et la droite.

  1. Allumez l’ordinateur.
  2. Lorsque le logo LG apparaît à l’écran, appuyez sur [F2].

  3. La fenêtre de l’utilitaire de configuration du BIOS s’affiche.

Remarque:

  • Principal.
    • Heure du système: temps présent tel que réglé pour le système.
    • Date du système: date actuelle telle que réglée pour le système.
    • Nom du produit: nom du modèle.
    • Type de processeur: processeur intégré au système.
    • Vitesse du processeur: vitesse de l'unité centrale de traitement (CPU).
    • Version du BIOS: affiche la version actuelle du BIOS.
    • Version du microprogramme du clavier: version du microprogramme (Firmware) du clavier.
    • Numéro UUID: affiche le numéro UUID.
    • Appareil asservi principal: contenu des dispositifs branchés à l'appareil asservi principal.
    • Appareil maître secondaire: contenu des dispositifs branchés à l'appareil maître secondaire.
    • Mémoire système: mémoire de base du système.
    • Mémoire étendue: mémoire étendue.
  • Avancé.
    • Prise en charge USB du patrimoine informatique: capacité des dispositifs USB à prendre en charge le système DOS.
    • Écran de diagnostic au démarrage: affiche l'ordre de mise en fonction des composants au démarrage du système.
    • SATA-Unité 31, Fonction 2: permet de régler le mode de fonctionnement du contrôleur SATA (Serial ATA). Permet de régler l'IRQ et la plage d'E/S du contrôleur SATA.
      Le réglage par défaut est recommandé (les spécifications peuvent varier selon le modèle).
    • Pourcentage de charge à l'arrêt de la batterie: Contrôle la charge minimale de la batterie du système.
    • Contrôle du mode du ventilateur: permet de modifier le mode du ventilateur.
    • Régagle des touches de fonction: permet d'associer une action à chaque touche de fonction.
    • Éveil par le réseau: Permet au réseau local d'éveiller l'ordinateur bloc-notes.
    • Activer/désactiver le marquage des données: permet d'activer/désactiver la fonctionnalité Prévention de l'exécution des données dans le Service Pack 2 Windows XP.


12.2. Définition d’un mot de passe.

Pour éviter qu’un utilisateur non autorisé ne puisse modifier la configuration du système, suivez les instructions ci-dessous pour définir un mot de passe dans l’utilitaire de configuration BIOS.
Avertissement
  • Si vous oubliez le mot de passe, vous ne pourrez plus accéder à votre système.
  • Conservez une copie du mot de passe dans un endroit sûr où vous pourrez le retrouver au besoin.

Création d'un mot de passe pour superviseur.

Un mot de passe protège votre ordinateur des utilisateurs non autorisés.
L’ordinateur est livré de l’usine sans mot de passe.
Un mot de passe de superviseur empêche les utilisateurs non autorisés d’apporter des changements à la configuration système.

  1. À l’aide des touches de contrôle du curseur, sélectionnez la ligne Set Supervisor Password dans l’onglet Security et appuyez sur Enter.

Remarque:

  • Le mot de passe de superviseur vous permet d’accéder à l’utilitaire de configuration BIOS et de sélectionner l’option Power on Boot.
    Nous recommandons de définir un mot de passe d’utilisateur si l’ordinateur doit être utilisé par quelqu’un d’autre.
  3. Si le message suivant s’affiche, entrez un nouveau mot de passe et appuyez sur Enter.
    Un mot de passe ne doit être composé que de lettres ou de chiffres et de 8 caractères au maximum.

  4. Si le message suivant s’affiche, appuyez sur Enter.

  5. Appuyez sur F10 pour sauver les nouveaux paramètres.
  6. Si le message suivant s’affiche, sélectionnez Yes et appuyez sur Enter pour redémarrer l’ordinateur.

Définition d’un mot de passe d’utilisateur.

Un mot de passe d’utilisateur n’est pas aussi important que le mot de passe de superviseur.
Vous devez d’abord installer un mot de passe de superviseur avant d’installer un mot de passe d’utilisateur.
  1. Lancez l’utilitaire de configuration BIOS et à l’aide des touches de contrôle du curseur, ouvrez l’onglet Security et sélectionnez la ligne Set User Password.
  2. Appuyez sur Enter. À l’aide des touches de contrôle du curseur, sélectionnez l’option Set User Password et appuyez sur la touche Enter.

Remarque:

  • Un mot de passe d’utilisateur ne donne accès qu’à certains paramètres de l’utilitaire de configuration BIOS, alors que le mot de passe du superviseur permet de tous les changer.
  3. Si le message suivant s’affiche, entrez un nouveau mot de passe et appuyez sur Enter.
    Un mot de passe ne doit être composé que de lettres ou de chiffres et de 8 caractères au maximum.

  4. Si le message suivant s’affiche, appuyez sur Enter.

  5. Appuyez sur F10 pour sauver les nouveaux paramètres.
  6. Si le message suivant s’affiche, sélectionnez Yes et appuyez sur Enter pour redémarrer l’ordinateur.

Mot de passe à l'amorce.

Le mot de passe de l'utilisateur ou du superviseur est requis au démarrage de l'ordinateur afin de protéger les informations relatives au système de l'utilisateur.
  1. Démarrez l'utilitaire de réglage du BIOS et utilisez les touches de direction (les flèches) pour aller au menu Sécurité.
  2. Si l'écran ci-dessous apparaît, vous pourrez saisir le mot de passe du superviseur ou de l'utilisateur.

  3. Mettez [Mot de passe à l'amorce] en surbrillance et rendez-le [Actif] en utilisant les touches + et -.

Définir un mot de passe pour le disque dur.

Le mot de passe du disque dur est de niveau inférieur à celui du superviseur.
Un mot de passe pour superviseur doit être défini avant celui du disque dur.
  1. Démarrez l'utilitaire de réglage du BIOS et utilisez les touches de direction (les flèches) pour aller au menu Sécurité.
  2. Si le message suivant apparaît, utilisez les touches de direction pour sélectionner [Définir un mot de passe pour le disque dur] et appuyez sur [Entrée].

  3. Si le message suivant apparaît, saisissez le nouveau mot de passet et appuyez sur [Entrée].
    Le mot de passe doit avoir une longueur maximale de 8 caractères, et contenir des lettres (de A à Z) et des chiffres (de 0 à 9).

  4. Si le message suivant apparaît, appuyez sur Entrée.

  5. Appuyez sur la touche [F10] pour sauvegarder vos nouveaux réglages.
  6. Si le message suivant apparaît, sélectionnez [Oui] puis appuyez sur [Entrée] pour redémarrer l'ordinateur.


12.3. Modification ou suppression d'un mot de passe.

L'utilisateur doit connaître le mot de passe pour pouvoir le modifier ou le supprimer.
  1. Démarrez l'utilitaire de réglage du BIOS, entrez votre mot de passe et appuyez sur [Entrée].

Pour changer votre mot de passe, suivez les instructions dans Création d'un mot de passe.

Modifiez le mot de passe de la même façon que lorsque vous en créez un nouveau.

Pour supprimer un mot de passe, suivez les instructions ci-dessous:

  2. Utilisez les touches de direction pour sélectionner [Définir le mot de passe du superviseur] dans le menu [Sécurité], puis appuyez sur [Entrée].

  3. Si le message suivant s’affiche, entrez le mot de passe actuel dans les accolades du champ [Enter Current Password] et appuyez sur [Enter].

  4. Appuyez deux fois sur Enter pour laisser les champs [Enter New Password] et [Confirm New Password] vides.

  5. Si le message suivant s’affiche, appuyez sur [Enter].

  6. Appuyez sur [F10] pour sauver les nouveaux paramètres.
  7. Si le message suivant s’affiche, sélectionnez Yes et appuyez sur [Enter] pour redémarrer l’ordinateur.


12.4. Restauration des paramètres par défaut d’origine.

Si un utilisateur modifie par accident la configuration du système, suivez les instructions ci-dessous pour restaurer les paramètres par défaut d’origine.
  1. Lancez l’utilitaire de configuration BIOS et à l’aide des touches de contrôle du curseur, ouvrez l’onglet [Exit] et sélectionnez la ligne [Load Setup Defaults].
  2. Appuyez sur [Enter].
    À l’aide des touches de contrôle du curseur, sélectionnez l’option Set User Password et appuyez sur la touche Enter.
  3. Si le message suivant s’affiche, sélectionnez [Yes] et appuyez sur [Enter] pour restaurer les paramètres par défaut d’origine.

  4. Appuyez sur [F10] pour sauver les nouveaux paramètres.
  5. Si le message suivant s’affiche, sélectionnez Yes et appuyez sur [Enter] pour redémarrer l’ordinateur.

Remarque:

  • Amorce.
    Definit la sequence d'amorce au demarrage de l'ordinateur bloc-notes.
    • Lecteur CD-ROM: identifie un lecteur de CD, un lecteur de CD reinscriptible, un lecteur de DVD, etc.
    • Supports amovibles: les supports de memoire USB ou SD, etc.
    • Disque dur: les dispositifs integres tels que le disque dur, la memoire USB, etc.
    • B2 Do Yukon PXE: permet au controleur de reseau local de redemarrer le systeme.
  • Quitter.
    • Quitter en sauvegardant les modifications: sauvegarde les modifications aux reglages et redemarre le systeme.
    • Quitter sans sauvegarder les modifications: annuler les modifications apportees aux reglages et redemarre le systeme.
    • Revenir aux reglages par defaut: reinstaure les reglages par defaut et redemarre le systeme.
    • Annuler les modifications: ne sauvegarde pas les modifications apportees par l'utilisateur.
    • Sauvegarder les modifications: sauvegarde les modifications apportees par l'utilisateur.


13. Restauration du système.

13.1. Restauration du système à l'aide du CD de récupération.

Vous pouvez restaurer votre système informatique à l'aide du CD de récupération qui est fourni avec votre ordinateur bloc-notes.
Vous avez le choix de deux modes de récupération: récupération complète sans formatage; récupération complète après formatage.

  1. Avant d'aller plus loin, assurez-vous de faire une copie de sauvegarde des fichiers qui se trouvent sur votre ordinateur bloc-notes.
  2. Insérez le CD de récupération dans le lecteur de CD-ROM, puis mettez l'ordinateur hors tension.
  3. Mettez votre ordinateur bloc-notes en marche, et appuyez sur [Entrée] lorsque le message 'Appuyez sur une touche pour démarrer à partir du CD' apparaîtra à l'écran.
  4. Suivez les instructions à l'écran pour installer le système d'exploitation Windows.
  5. Lorsque l'installation sera terminée, retirez le CD de récupération de votre ordinateur et redémarrez ce dernier.
  6. Lancez la procédure d'enregistrement en suivant les instructions à l'écran.

  7. Lorsque l'installation du système d'exploitation Windows sera terminée, installez le 'CD de mise à jour intelligente de LG' (un CD d'installation logicielle) sur votre ordinateur. Vous pourrez ensuite utiliser tous les programmes d'application et pilotes de périphériques.


13.2. Mise à niveau de Windows XP.

Pour éviter des installations multiples sur votre système.
Procédez comme suit pour mettre à niveau 'Windows XP' lorsque 'Windows XP' est déjà installé sur votre disque dur.
  1. Mettez votre ordinateur sous tension pour démarrer 'Windows XP'.
  2. Cliquez sur [Démarrer]m, puis sur [Exécuter].

  3. Insérez le CD de récupération, puis tapez au clavier: 'D:￦i386￦winnt32.exe/unattend' et appuyez sur la touche [Entrée]
    (si la lettre du lecteur de disque optique est la lettre D).

Remarque:

  • La 'Clé de produit', indiquée sur l'ordinateur, devra être saisie en cours d'exécution du programme 'winnt32.exe'. Vous ne pouvez donc pas laisser l'ordinateur sans surveillance.
    Si vous le faites, vous devrez enregistrer le produit dans un délai maximum de 30 jours suivant cette installation.


14. Réinstallation d'un pilote.

14.1. Réinstallation d'un pilote.

  • La réinstallation du pilote est recommandée pour 'Windows XP' SP1 ou une version plus récente.
  1. Mettez l'ordinateur bloc-notes sous tension et insérez le [CD de mise à jour intelligente de LG] dans le lecteur de disque optique.

Remarque:
  • Les lecteurs de type DVD-ROM et DVD-COMBO comportent des caractéristiques et des performances qui varient d'un modèle à l'autre.
  • Le lecteur de disque optique peut-être de type DVD-ROM, DVD/CD, CD-ROM ou CD réinscriptible selon le modèle.
  2. La fenêtre suivante apparaîtra:
    Sélectionnez le pilote que vous souhaitez installer et cliquez sur [Installer].
    • La composition de l'image à l'écran peut varier d'un modèle à l'autre.

    1. Pilotes installables.
      Applications installables.

Remarque:
  • L'écran d'installation du logiciel affiche ce que vous devez installer.
    Lisez l'information qui s'y trouve et démarrez l'installation.
  3. Sélectionnez le pilote que vous souhaitez installer et suivez les instructions.


15. Stockage/mémoire.

15.1. Utilisation des lecteurs d’unite de stockage optique.

  • Les spécifications peuvent varier selon le modèle.
Le lecteur d’unite de stockage optique de votre ordinateur depend du modele.
(Certains sont munis d’un lecteur de CD-ROM et d’autres d’un lecteur CD-RW et DVD-ROM combo.)

Remarque:

  • Votre ordinateur comporte l'un des lecteurs suivants:
    • DVD-ROM: prend en charge les données sur CD.
    • Lecteur DVD/CD: prend en charge les données sur CD et DVD, et peut enregistrer des données sur CD.
    • DVD Super Multi Drive: prend en charge et peut enregistrer des données sur CD et sur DVD.
      Compatible aux formats DVD inscriptible, DVD-RW et DVD réinscriptible.

Insérer/retirer un CD.
  1. Allumez l’ordinateur et appuyez le bouton Eject du lecteur de CD-ROM.
  2. Placez le CD au centre du tiroir.
    (L’etiquette du CD doit etre visible.)

    1. Fente d'éjection manuelle.
    2. Touche d'éjection du disque optique.
    3. Indicateur d'état.
  3. Poussez le tiroir a l’interieur du lecteur du CD-ROM.
    • Pour retirer le CD, répétez la méthode indiquée au no 1 ci-dessus et retirez le CD du tiroir de CD-ROM.

Remarque:

  • Lorsque vous utilisez le lecteur CD-ROM ou le lecteur de CD-RW et DVD-ROM combo, installez votre ordinateur sur une surface plate.
    Le lecteur peut ne pas fonctionner correctement si la surface est irreguliere.
  • La vitesse du lecteur CD-ROM est d’au moins 24x; il peut donc vibrer lorsque vous inserez le premier CD.
    Faites attention a ne pas rayer la surface des unites de stockage optique.
  • Ne les nettoyez pas avec des produits chimiques abrasifs, comme du benzene ou du diluant pour peinture.
  • Pour enlever les traces de doigt et la poussiere, utilisez un chiffon doux et propre.
  • Evitez de courber les disques optiques et ne les laissez pas tomber.
  • Utilisez un chiffon propre et doux pour enlever la poussiere et les empreintes de doigts sur les disques optiques.


15.2. Écoute d’un CD audio.

En utilisant Windows Media Player.

Vous pouvez utiliser Windows Media™ Player pour écouter ou visionner des fichiers audio ou vidéo de différents types.
Vous pouvez passer ou copier un CD audio, écouter des émissions de radio sur Internet, regarder des clips vidéo, écouter de la musique ou voir un film sur un site Web.
Vous pouvez lire un DVD si vous avez un lecteur DVD.
Si vous avez un lecteur CD-RW, vous pouvez utiliser Windows Media Player pour enregistrer de la musique sur vos CD.

Démarrage de Windows Media Player (1).

Allumez l’ordinateur.
Appuyez sur le bouton Eject du lecteur pour ouvrir son tiroir. Placez le CD audio et fermez le tiroir.
Sélectionnez Windows Media Player et cliquez sur OK.
Le logiciel commence à lire le CD.
(Si vous sélectionnez un autre programme de CD audio, autre que Windows Media Player, ce sera ce programme qui lira le CD.)

Démarrage de Windows Media Player (2).

Cliquez sur Démarrer > Tous les programmes > Accessoires > Divertissement > Windows Media Player.
Lorsque Windows Media Player s’ouvre, appuyez sur Ouvrir dans le menu Fichier et sélectionnez le fichier vidéo ou audio que vous voulez passer.


15.3. Writing data to CD.

15. Stockage/mémoire.

15.3. Inscription de données sur un CD.

Vous pouvez inscrire des données sur un CD et créer un CD audio.
  1. Insérez un CD vierge dans le lecteur de CD.
  2. Sélectionnez [Ouvrir un dossier pour CD inscriptible avec l'Explorateur Windows] et cliquez sur [OK].

  3. Cliquez sur [Démarrer] > [Poste de travail].
  4. Faites glisser un fichier ou un dossier dans la fenêtre du lecteur de CD.
    Cliquez sur [Inscrire ces fichiers sur le CD].

  5. Lorsque l''Assistant Inscription sur CD' apparaîtra, tapez un nom pour le CD et cliquez sur [Suivant].
    Les données seront enregistrées sur le CD.
  6. Lorsque le message'L'assistant Inscription sur CD a terminé' apparaîtra, cliquez sur [Terminer].
    Le CD sera automatiquement éjecté.


15.4. Utilisation de Power DVD.

  1. Insérez le DVD dans le lecteur CD et DVD combo, et fermez le tiroir.
    Lorsque la fenêtre suivante s’affiche, sélectionnez Lecture DVD vidéo et cliquez sur [OK].

  2. La fenêtre Reprise automatique du DVD s’affiche. (Voir la figure ci-dessous.)
    Cochez la case de votre choix et cliquez sur [OK].
    Si vous cochez la case Ne plus reposer cette question, le programme ne l’ouvrira plus automatiquement et ne vous demandera plus votre avis.

  3. 'Power DVD' commence maintenant à lire le disque.
    La partie Touches de contrôle principales de l’Aide présente en détail les instructions concernant l’emploi de Power DVD.

Remarque:

  • Si vous décochez la case Ne plus reposer cette question, vous recevrez ce message chaque fois que vous ouvrirez Power DVD.
    Même si vous supprimez le titre du DVD, la fente Reprise automatique du DVD s’affichera la prochaine fois que vous voudrez faire jouer le DVD.
  • Vous ne pouvez changer le compteur plus de cinq fois.
    Après la cinquième fois, il ne sera plus possible de le changer.
    Soyez prudent lorsque vous tentez de changer compteur régional.
  • N’essayez pas d’ouvrir le tiroir du DVD lorsque le lecteur fonctionne car vous pourriez endommager le disque.


15.5. Utilisation de cartes d'extension.

Utilisation d'une Express Card.
  1. Faites glisser l'Express Card dans sa fente dans le sens des flèches jusqu'à ce que vous entendiez un déclic.

Remarque:
  • Appuyez avec le bout du doigt sur la carte de mémoire SD / le Memory Stick.
    La carte de mémoire SD / le Memory Stick sera éjecté.

Utilisation d'une carte PC.
  1. Faites glisser la carte PC dans sa fente dans le sens des flèches jusqu'à ce que vous entendiez un déclic.

Remarque:
  • Pour retirer de façon sécuritaire une carte PC / une Express Card.
    1. Cliquez avec le bouton droit sur l'icône 'Retrait sécuritaire d'un équipement'.
    2. Cliquez sur 'Retrait sécuritaire d'un équipement'.
    3. Cliquez sur [Arrêt] dans Retrait sécuritaire d'un équipement.
    4. Cliquez sur [OK] dans Arrêter un équipement.
  • Poussez deux fois sur la touche d'éjection de la carte PC pour retirer la carte PC de sa fente.

Utilisation de cartes 5 en 1 (SD / MMC / Memory Stick / Memory Stick Pro).

Les supports amovibles tels que les cartes 5 en 1 (SD / MMC / Memory Stick / Memory Stick Pro) sont couramment utilisés dans plusieurs appareils numériques.

Vous pouvez ainsi facilement stocker et transférer des données qui proviennent par exemple d'appareils photo numériques ou d'assistants numériques personnels (PDA) compatibles aux cartes 5 en 1.
  • Carte de mémoire SD.
    1. Faites glisser la carte de mémoire SD dans la fente 5 en 1, dans le sens des flèches jusqu'à ce que vous entendiez un déclic.

  • Memory Stick.
    1. Faites glisser le Memory Stick dans sa fente dans le sens des flèches jusqu'à ce que vous entendiez un déclic.

Remarque:
  • Appuyez avec le bout du doigt sur la carte de mémoire SD / le Memory Stick.
    La carte de mémoire SD / le Memory Stick sera éjecté.
  • Pour formater un Memory Stick dans 'Windows XP'.
    1. Cliquez avec le bouton droit sur l'unité du Memory Stick.
    2. Lorsque l'écran de formatage apparaît, cliquez sur [Démarrer].
  • Pour formater un Memory Stick dans 'Windows 2000, Me ou 98SE'.
    Installez le logiciel Memory Stick Formatter que vous trouverez sur le CD des logiciels.
  • Memory Stick Pro.
    Les Memory Stick Pro ne sont pas pris en charge par le logiciel Memory Stick Formatter dans 'Windows XP'.
  • L'écriture et la suppression nécessaire au formatage du Memory Stick ne seront pas possibles si le Memory Stick est en mode lecture seulement.
  • Pour supprimer un Memory Stick après son formatage dans 'Windows 2000'.
    Le démarrage prendra environ 20 secondes dû à un problème avec Windows.
  • Utilisation d'un Memory Stick Duo.
    Insérez le Memory Stick Duo dans l'adaptateur pour Memory Stick, puis insérez cet adaptateur dans la fente Memory Stick.


15.6. Expansion de la mémoire vive.

Vous pourriez à un certain moment souhaiter augmenter la quantité de mémoire vive dans votre ordinateur.

À propos de la mémoire vive.

Votre ordinateur utilise des barrettes de mémoire DDR (double débit de données) 2 SDRAM de format SO-DIMM (module de mémoire à double rangée de connexions) comportant 200 broches.
Chaque emplacement de mémoire peut prendre en charge les modules de 64 à 1024 Mo. La mémoire vive maximale de l'ordinateur est de 2 Go.
  • Lorsque vous installez ou retirez des modules de mémoire, assurez-vous de ne pas les exposer à l'électricité statique, car celle-ci peut les endommager.
  • Assurez-vous que le type de mémoire que vous installez dans votre ordinateur est le même que celui déjà en place.

Remarque:
  • N'utilisez que le type de module de mémoire approprié (DDR2 SDRAM à 1,8 V).
  • Des modèles d'ordinateur différents utiliseront des modules de mémoire différents.
  • La mémoire DDR2 comporte un débit de transfert des données plus élevé et son format est différent d'un module de mémoire ordinaire.

    • DDR2 SDRAM.

    SDRAM.

Attention
  • Avant de démonter l'ordinateur pour en faire la mise à niveau, mettez-le hors tension et retirez le cordon d'alimentation, le fil du téléphone et la batterie.
  • Il y a risques de choc électrique et d'incendie.
    Si vous devez ouvrir le couvercle de l'ordinateur, contactez d'abord un représentant du service à la clientèle pour obtenir de l'aide.
Mémoire disponible. PC2 3200/PC2 4200 DDR2 SDRAM SO-DIMM 400 MHz/533 MHz.

Achat de mémoire vive.

Il est essentiel d'acheter le bon type de modules de mémoire pour votre ordinateur.
  • Type de mémoire: PC3200/PC4200 DDR2 SDRAM SO-DIMM 400 MHz/533 MHz.
  • Vitesse: 400 MHz(200 MHz×2), 533 MHz(266 MHz×2).
  • Capacité: 128 Mo, 256 Mo, 512 Mo, 1024 Mo.
Installation de la mémoire vive.

La configuration de la carte-maîtresse, des emplacements de mémoire et des modules de mémoire peut varier d'un modèle d'ordinateur à l'autre.
  1. Retirez deux vis dans la partie inférieure de l'ordinateur bloc-notes, puis retirez le couvercle.

Remarque:
  • Avant de retirer le couvercle, mettez l'ordinateur hors tension, retirez l'adaptateur CA et la batterie, et détachez tout périphérique et tout câble qui est branché à votre ordinateur.
  2. Alignez la barrette de mémoire dans la fente appropriée.

  3. Appuyez sur la barrette pour l'insérer dans la fente, jusqu'à ce que vous entendiez un déclic.

Attention
  • N'utilisez que les modules de mémoire vendus par LG.
    L'utilisation de modules provenant d'autres sources peut endommager votre ordinateur.
  4. Refermez le couvercle lorsque vous aurez terminé l'installation de la mémoire.

  5. Si un message inhabituel concernant la mémoire vive apparaît au démarrage du système, appuyez sur la touche [F2] pour sauvegarder les changements.

Remarque:
  • En redémarrant l'ordinateur, assurez-vous que la capacité mémoire affichée est correcte.
    Dans le cas contraire, réinstallez le module de mémoire.


16. Caractéristiques techniques.

16.1. Caractéristiques techniques.

Processeur.
  • Processeur Intel Pentium M (Capacité de mémoire cache L2 : 2MB, FSB : 533MHz) .
    compatible avec les modèles équipés du jeu de puces Intel 915PM/915GM.
  • Processeur Intel Celeron M (Capacité de mémoire cache L2 : 1MB, FSB: 400Mhz)
    Supports models with Intel 910 GML chip set.
    • Le processeur ne peut être remplacé ou mis à niveau par l'utilisateur.
      Le processeur variera selon le modèle de l'ordinateur.
Mémoire vive :
  • Capacité maximale : 1024 Mo par fente pour un total de 2048 Mo.
  • Type de mémoire : DDR2 SDRAM de format SO-DIMM (256 Mo, 512 Mo et 1024 Mo).
Mémoire ROM du BIOS.
  • Mémoire ROM : 8 Mbit.
Unités de stockage.
  • Disque dur de 2,5" (SATA/PATA)
    • Les spécifications peuvent varier selon le modèle.
  • Carte PC/ Fente pour Express card
  • Fente 5 en 1 (XD/SD/MMC/SD Memory stick/Memory stick pro)
  • Unité de disque optique
    • Les spécifications peuvent varier selon le modèle.
Certification relative aux technologies anticopie
  • Brevets américains Nº 4 631 603; 4 577 216; 4 819 908; 4 907 093; 5 315 448; et 6 516 132.
    Marcrovision. Ce produit est muni d'une technologie de protection en vertu des droits d'auteur stipulés dans la loi américaine sur les brevets et des autres droits de propriété intellectuelle de Marcrovision et d'autres détenteurs d'un droit d'auteur. L'utilisation d'une technologie de protection des droits d'auteur devrait être approuvée par la société Marcrovision.
    La présente doit être entendue dans le sens d'une inspection restreinte de la société sauf lorsqu'approuvée par Marcrovision.
    Le démontage de cette appareil est strictement interdit.
Écran ACL (LCD).
  • 15.4": écran couleur à matrice active (TFT) WXGA (1280 x 800).
  • 17.1": Écran couleur à matrice active (TFT) WXGA+ (1440 x 900) ou écran couleur à matrice active (TFT) WSXGA+ (1680 x 1050)
    • Il existe un écran ACL de résolution supérieure (qui n'est pas antireflets).
      L'utilisateur peut toutefois être ennuyé par des reflets, qui ne sont pas causés par l'équipement lui-même.
Interfaces d'E/S aux périphériques externes.
  • Port VGA pour moniteur externe
  • Connecteur de port parallèle 25 broches
  • Fente pour carte PC
  • Fente pour Express card
  • Microphone intégré
  • Prise pour microphone
  • Connecteur de station d'accueil
  • Connecteur d'entrée de ligne / SPDIF
  • Prise pour écouteurs
  • Port infrarouge IRDA
  • Connecteur quatre ports USB
  • Fente pour carte 5 en 1
  • Connecteur RJ-11 (modem)
  • Connecteur RJ-45 (réseau)
  • Connecteur IEEE 1394
  • Connecteur S-vidéo
  • Module de rangement de la télécommande
Affichage
  • Contrôleur graphique 64Mo/128Mo Intel 915GM/910GML intégré, avec technologie DVMT ou HyperMemory™ ATI Mobility RADEON X700 128Mo/256Mo/512Mo
    • DVMT - Technologie de mémoire vidéo dynamique
    • HyperMemory™ représente le total cumulé de la mémoire locale et de la mémoire du système utilisées par l'unité de traitement visuel (VPU), destiné au traitement et à la création d'images 3D et autres.
      La quantité d'HyperMemory™ disponible est déterminée par la quantité de mémoire graphique locale et de mémoire du système installé.
    • Les spécifications peuvent varier selon le modèle.
Son.
  • Codec audio C-Media 9880L (Azalia)
  • Haut-parleurs stéréo intégrés
  • Haut-parleur de graves intégré
    • Les spécifications peuvent varier selon le modèle.
MODEM.
  • Interface pour modem 56K HD (Azalia)
  • Connecteur RJ-11
Réseau.
  • Contrôleur Fast Ethernet PCI-E Yukon 88E8036/88E8053 de Marvell.
  • Connecteur RJ-45


16.2. Caractéristiques d'alimentation.

Adaptateur CA (tension en champ libre).
  • Tension : 90 W.
  • Entrée : 100 ~ 240 V CA, 1,5 A, 50 ~ 60 Hz.
  • Sortie : 19 V CC, 4,74 A.
Attention
  • Utilisez un adaptateur approprié pour votre ordinateur.

Batterie aux ions de lithium (Li-Ion).
  • 11,1 V CC, 4800 mAh (6 cellules), 7200 mAh (9 cellules - en option).
  • Moins de 3 heures (6 cellules) ou moins de 4 heures (9 cellules) lorsque hors tension, à température ambiante (de 9,6 ~ 40 °C / de 49,28 ~ 104 °F).
  • Plus de 32 heures lorsque hors tension, à basse température (de 0 ~ 9.6 °C / de 32 ~ 49,28 °F).

Note:

  • La batterie ne peut être chargée à moins de 0 °C (32 °F).
  • La température mentionnée ci-dessus correspond à la température à l'intérieur de la batterie. La température de la pièce peut être différente.

Milieu de fonctionnement et de stockage.
  • Température de fonctionnement : 10℃~35℃.
  • Taux d'humidité acceptable pour le fonctionnement : de 20 % ~ 80 % H.R.
  • Température de stockage : -10℃~60℃.
  • Taux d'humidité acceptable pour le stockage : de 10 % ~ 80 % H.R.
Consommation de courant électrique.
  • Pendant que l'ordinateur fonctionne : environ 29W - pendant que le vidéo CD fonctionne
  • Pendant que l'ordinateur est en veille : environ 26W
  • Pendant que l'ordinateur est en mode d'hibernation : moins de 3W - S3 (STR)
  • Pendant que l'ordinateur est éteint : moins de 2W - Système éteint

  • La consommation de courant électrique décrite ci-dessus ne s'applique que lorsque la batterie est complètement chargée.
  • La consommation de courant électrique en mode de veille ou en mode de fonctionnement peut varier selon les caractéristiques.
  • Pour couper l'alimentation électrique, débranchez le cordon d'alimentation de l'ordinateur.


Guide de l’utilisateur - LW65/75

Guide de l’utilisateur

Modèle : LW65/75