▶ Как пользоваться этим руководством

1. Панель инструментов.
- Hide (Скрыть): Отображает и показывает окно обзора.
- Back (Назад): Переход к предыдущей странице.
- Forward (Вперед): Переход к предыдущей странице после использования кнопки Back (Назад).
- Home (Домашняя страница): Переход к первой странице.
- Print (Печать): Отдает команду печати.
- Options (Параметры): Используйте эту кнопку для просмотра меню параметров.
- Help (Справка): Переход к странице "Как пользоваться этим руководством".
2.Окно обзора.
- Contents (Содержание): [Contents] отображает разные темы, чтобы помочь Вам выбрать детали определенных вопросов.
Щелкните дважды на каждой закладке для просмотра деталей.
- Search (Поиск): [Search] (Поиск) поможет Вам найти определенную тему с помощью ключевого слова.
- Favorites (Избранное): [Favorites] (Избранное) дает Вам возможность сохранить избранные темы.
Это облегчает последующий поиск тем, которые Вы искали ранее.
3. Главное окно.
- Главное окно, расположенное в правой рамке, отображает описание каждой темы.
4. Для использования глоссария этого руководства см. Help and Support ("Справка и поддержка").


1. Информация по технике безопасности

1-1. Пожалуйста, прочтите внимательно данное руководство перед тем, как приступить к работе с компьютером.

▶ Информация по соответствию стандартам

▶ Рекомендации по замене и утилизации аккумуляторной батареи

Рекомендации по утилизации устройства
1. Если на каком-либо изделии имеется знак перечеркнутого мусорного контейнера, это означает, что данный продукт подпадает под действие Директивы Европейского Совета 2002／96／EC.
2. Любые электроприборы следует утилизировать отдельно от бытовых отходов через специальные службы сбора отходов, назначенные правительственными или муниципальными властями.
3. Соблюдение правил утилизации старых приборов поможет избежать вредного влияния на окружающую среду и здоровье людей.
4. Дополнительную информацию по утилизации старых устройств вы можете получить в городском управлении, предприятиях по утилизации отходов или в магазине, в котором было приобретено устройство.
Данное устройство не должно использоваться детьми или людьми с ограниченными возможностями без наблюдения.
Необходимо следить за тем, чтобы маленькие дети не играли с данными устройством.
Если электропитание подается на устройство при помощи удлинительного шнура или переносной электрической розетки, удлинительный шнур в переносной электрической розетке должен быть установлен так, чтобы избежать попадания брызг или влаги.
Осторожно! ПО СООБРАЖЕНИЯМ БЕЗОПАСНОСТИ СЛЕДУЕТ ПОДКЛЮЧАТЬ КОМПЬЮТЕР ТОЛЬКО К УСТРОЙСТВАМ, ИМЕЮЩИМ МАРКИРОВКУ СООТВЕТСТВИЯ ТРЕБОВАНИЯМ, ПРЕДЪЯВЛЯЕМЫМ К ТЕЛЕКОММУНИКАЦИОННОМУ ОБОРУДОВАНИЮ. К ЭТИМ УСТРОЙСТВАМ ОТНОСИТСЯ ОБОРУДОВАНИЕ, ИМЕЮЩЕЕ СООТВЕТСТВУЮЩУЮ МАРКИРОВКУ ИЛИ СЕРТИФИКАТЫ.
Неправильная замена аккумуляторной батареи может привести к ее взрыву.
Аккумуляторная батарея содержит литий, и при несоблюдении правил обращения с батареей или ее утилизации она может взорваться.
Замена должна осуществляться только на батарею, рекомендованную компаниейй LG.
Во избежание поражения электрическим током, прежде чем приступить к подключению периферийных устройств или снятию крышки с системы или периферийных устройств, отключите все кабели и источники питания. Электрический ток, который течет по кабелю питания, телефонному или сетевому кабелю, может представлять опасность для жизни и здоровья.

▶ Руководство пользователя
Благодарим вас за выбор продукции компании LG.
Компания LG произвела и протестировала данный продукт для того, чтобы предоставить вам надежного помощника в бизнесе, учёбе и отдыхе.
Пожалуйста, прочтите внимательно данное руководство перед тем, как приступить к работе с компьютером.
В тексте данного руководства встречаются приведенные ниже знаки, которые предназначены для привлечения вашего внимания к важным моментам при работе с данным изделием. Для снижения риска получения травм или повреждения оборудования необходимо неукоснительно соблюдать указанные инструкции.

Несоблюдение этих инструкций может стать причиной серьезных травм или даже летального исхода.
В случае невыполнения этих указаний возможно получение травм и/или повреждение изделия.

Microsoft, MS, WinPE и Windows являются торговыми марками корпорации Microsoft в Соединенных Штатах Америки и/или других странах.
IBM, IBM Personal Computer, PS／2 и PC AT являются торговыми марками корпорации International Business Machine.

LG является торговой маркой компании LG.
SONY и Memory Stick являются торговыми марками корпорации Sony.
Transcend является торговой маркой компании Transcend.
SD является торговой маркой компании Secure Digital

Copyright 2005 LG Electronics, Inc., DigitalMate Co., Ltd.
Представленная в данном руководстве информация может содержать технические неточности или типографские опечатки.
Изображения, включенные в данное руководство, служат только в качестве иллюстраций к тексту и могут не соответствовать реальному виду изделия.
Компания LG оставляет за собой право на усовершенствование данного изделия и/или внесение в него изменений без предварительного уведомления.
Частичное или полное воспроизведение информации, содержащейся в данном руководстве, без письменного разрешения запрещено.
Этот компьютер соответствует требованиям к безопасности и использованию радиочастот тех стран и регионов, в которых имеется разрешение на его применение в беспроводной компьютерной сети.

1-2. Правила техники безопасности

Соблюдение данных правил техники безопасности обеспечит надежную работу компьютера в течение многих лет. Компьютер следует устанавливать на плоской устойчивой поверхности.
※ Компания LG не несет ответственности за проблемы и повреждения, возникающие вследствие неправильной эксплуатации компьютера или его использования в опасной среде.
▶ Выбор рабочего места

Не работайте с компьютером вблизи источников воды (например, в ванной комнате или около бассейна),
так как возможно нарушение его работы, а также существует опасность поражения электрическим током.
Компьютер следует эксплуатировать при температуре окружающей среды от (50 95) градусов Фаренгейта (10 35) градусов Цельсия, и относительной влажности от 20 до 80%.
Правильно утилизируйте упаковочные материалы, такие как влагопоглотитель и полиэтиленовые пакеты,
или храните их в месте, недоступном для детей, во избежание несчастных случаев.
Компьютер необходимо содержать в чистоте и предохранять его от пыли.
В противном случае он может выйти из строя.
Не помещайте никакие предметы в радиусе 15 см вокруг ноутбука.
Перегрев компьютера может привести к его возгоранию или повреждению.

▶ Выбор рабочего места

Не роняйте изделие.
Это может привести к повреждению компьютера или травме.
Компьютер не следует располагать рядом с источниками электромагнитных полей.
Иначе компьютер может быть поврежден.
Компьютер не следует располагать рядом с источниками электромагнитных полей.
Компьютер не следует располагать рядом с источниками электромагнитных полей.
Воздействие электромагнитного поля может привести к потере данных на жестком диске или к повреждению ЖК-дисплея.
Не кладите тяжелые предметы на ноутбук.
Это может привести к повреждению компьютера или травме.

▶ Использование аккумуляторной батареи

Используйте только аккумуляторные батареи, рекомендованные компанией LG.
Использование аккумуляторов другого типа может привести к взрыву.
Не бросайте и не разбирайте аккумуляторы.
Существует опасность взрыва или возгорания.
Используйте только аккумуляторные батареи, рекомендованные компанией LG
Существует опасность взрыва или возгорания.
Держите металлические предметы (например ключи, скрепки и т.п.) на безопасном расстоянии от батареи.
Проводящие электрический ток предметы могут вызвать перегрев батареи и привести к пожару и/или травмам.
Держите батарею на безопасном расстоянии от мощных источников тепла
Существует опасность взрыва или возгорания.
Не допускайте короткого замыкания клемм батареи
Существует опасность взрыва или возгорания.
Правильно утилизируйте использованные батарей
Существует опасность взрыва или возгорания.
Методы безопасной утилизации использованных батарей устанавливаются директивами каждой отдельной страны или местности. Следуйте методам безопасной утилизации использованных батарей, которые устанавливаются директивами каждой отдельной страны или местности.

▶ Использование аккумуляторной батареи

Не подвергайте батарею воздействию температуры, превышающей (140 градусов Фаренгейта) 60 градусов Цельсия
Существует опасность взрыва или возгорания.
храните батарею в недоступном для детей месте.
Это может привести к повреждению компьютера или травме.
Не прделывайте отверстий в батарее и храните ее в месте, недоступном для детей
Существует опасность взрыва или возгорания.
Не подвергайте батарею воздействию воды,
иначе может возникнуть повреждению компьютера или травма.
Будьте внимательны при обращении с острыми частями специальных зацепов батареи
во избежании травмы.
Преждем чем распологать ноутбук горизонтально, заблокируйте аккумуляторную батарею.
Иначе батарея может быть повреждена.
Прочтите информацию по технике безопасности на упаковке аккумуляторной батареи.
Не подвергайте батарею воздействию температуры, превышающей 140 градусов Фаренгейта (60 градусов Цельсия).

▶ Подключение сетевого блока питания

Используйте только заземленные розетки питания.
Иначе существует опасность поражения электрическим током или возникновения пожара.
Не прикасайтесь к вилке сетевого шнура влажными руками.
Существует опасность поражения электрическим током.
При отсоединении шнура от розетки питания держитесь за вилку шнура.
Существует опасность возникновения пожара и повреждения компьютера.
Компьютер следует подключать к электрической сети, уровни напряжения/тока которой соответствуют значениям, указанным для данного компьютера.
Использование несоответствующего источника питания может привести к серьезной поломке компьютера.
Компьютер следует подключать к электрической сети, уровни напряжения/тока которой соответствуют значениям, указанным для данного компьютера.
Иначе существует опасность поражения электрическим током или возникновения пожара.
Убедитесь в том, что вилка шнура питания плотно фиксируется в электрической розетке.
Неплотный контакт может стать причиной пожара.
В случае возникновения искрения или потрескивания в розетке питания немедленно отключите компьютер и обратитесь за помощью в службу технической поддержки.
В противном случае существует опасность возгорания или поражения электрическим током.

▶ Подключение сетевого блока питания

Никогда не разбирайте сетевой блок питания и другие источники питания.
Иначе существует опасность поражения электрическим током или возникновения пожара.
Убедитесь в том, что вилка шнура питания плотно фиксируется в электрической розетке
В противном случае существует опасность поражения электрическим током или повреждения компьютера.
Если электропитание подается на устройство при помощи удлинительного шнура или переносной электрической розетки, удлинительный шнур в переносной электрической розетке должен быть установлен так, чтобы избежать попадания брызг или влаги.
В противном случае существует опасность поражения электрическим током или повреждения компьютера.
Не допускайте загрязнения шнура и вилки питания.
В противном случае существует опасность возникновения пожара.
Не перегибайте шнур питания и не кладите на него тяжелые предметы. Необходимо следить за тем, чтобы маленькие дети не играли со шнуром питания.
Существует опасность поражения электротоком, возникновения пожара или повреждения компьютера.
Перед чисткой компьютера отключите от него шнур питания, батарею и все остальные кабели.
В противном случае существует опасность поражения электрическим током или повреждения компьютера.
Если в компьютер попала жидкость, выньте шнур питания из розетки, отсоедините батарею и другие кабели от компьютера и обратитесь в службу технической поддержки.
Существует опасность поражения электрическим током.

▶ Работа с ноутбуком

Для чистки ноутбука используйте неагрессивные моющие средства или специальные средства для чистки компьютеров. Прежде чем включать компьютер после чистки, он должен высохнуть.
Иначе существует опасность поражения электрическим током или возникновения пожара.
Во время грозы отключайте от компьютера шнур питания, телефонный провод и кабель локальной сети.
Иначе существует опасность поражения электрическим током или возникновения пожара.
Не допускайте попадания на компьютер воды, химикатов или какой-либо другой жидкости.
Попадание жидкости в компьютер может привести к поражению электрическим током, возгоранию или повреждению компьютера.
Не подключайте модем к многоканальным телефонным линиям.
Существует опасность возникновения пожара или повреждения батареи.
В случае, если вы уронили компьютер, отсоедините от него шнур питания, извлеките аккумуляторную батарею, затем обратитесь за помощью в службу технической поддержки.
Иначе существует опасность поражения электрическим током или возникновения пожара.
Держите компьютер в стороне от нагревательных приборов, искр или других источников возгорания.
В противном случае существует опасность возникновения пожара.
Флуоресцентная лампа и ЖК-дисплей содержат ртуть.
Не притрагивайтесь к разбитому ЖК-дисплею. При попадании в глаза или на другие части тела промойте их несколько раз чистой водой. При необходимости обратитесь за врачебной помощью.

▶ Работа с ноутбуком

При появлении запаха дыма в компьютере или адаптере необходимо выключить компьютер, отсоединить шнур питания и обратиться за помощью в сервисный центр.
В противном случае существует опасность возникновения пожара.
Не играйте слишком долго в компьютерные игры.
Это может привести к нарушению здоровья.
При использовании встроенной функции объемного звучания может слышаться шум.

Не кладите предметы (ручки или скрепки) на клавиатуру.
Прежде чем закрыть крышку ЖК-дисплея, проверьте нет ли на клавиатуре посторонних предметов, поскольку они могут повредить панель дисплея.
Не прикасайтесь к ЖК-дисплею острыми предметами.
Иначе компьютер может быть поврежден.
Прежде, чем закрыть ЖК-дисплей, выключите компьютер.
Иначе компьютер может перегреться или быть поврежден.

▶ Работа с ноутбуком

Не нажимайте слишком сильно на ЖК-дисплей.
ЖК-дисплей сделан из хрупкого стекла.
Не нажимайте слишком сильно на ЖК-дисплей.
Иначе компьютер может быть поврежден.
Для чистки ЖК-дисплея используйте неагрессивные моющие средства или специальные средства для чистки компьютеров.
Чрезмерное давление на ЖК-дисплей может повредить компьютер.
Следуйте инструкциям, приведенным в данном руководстве.
В противном случае компьютер может быть поврежден.
Не вставляйте посторонние предметы в гнездо PC-карты.
Существует опасность поражения электрическим током.
Для защиты ноутбука от вирусов рекомендуем установить антивирусную программу.
Компьютерный вирус может повредить операционную систему.
После завершения работ по обслуживанию или ремонту компьютера требуйте от специалиста сервисного центра проведения проверки безопасности работы компьютера.
Игнорирование этого требования может стать причиной поражения электрическим током или возникновения пожара.

▶ Работа с ноутбуком

Необходимо следить за тем, чтобы маленькие дети не просматривали запрещенные вэб-сайты для взрослых. Установите специальное защитное программное обеспечение.
Следите за тем, чтобы дети не просматривали содержимое запрещенных сайтов для взрослых. Если ребенок имеет доступ к компьютеру, примите все необходимые меры предосторожности.
Не нажимайте кнопку извлечения компакт-диска, когда он используется.
Это может привести к потере данных или к травме.
Не располагайте компьютер вблизи источников тепла.
Это может привести к деформации компьютера, а также создает опасность возникновения пожара.
При использовании периферийных устройств проверьте их на совместимость с компьютером.
Иначе компьютер может быть поврежден.
Не используйте поврежденные компакт-диски и дискеты.
Это может привести к повреждению компьютера или травме.
Не позволяйте детям дотрагиваться до лотка для компакт-дисков.
Это может привести к повреждению компьютера или травме.
При извлечении компакт-диска из ноутбука убедитесь в том, что система выключена.
Это может привести к повреждению компьютера или травме.

▶ Работа с ноутбуком

Не закрывайте вентиляционные отверстия и обеспечьте вокруг компьютера достаточное пространство для вентиляции.
Существует опасность поражения электрическим током.
Не оставляйте ноутбук в машине на долгое время.
Существует опасность взрыва или возгорания.
При использовании беспроводной локальной сети следует располагать ноутбук на расстоянии не менее 5 м от таких приборов, как микроволновая печь или плазменная лампа. При эксплуатации беспроводной локальной сети возле плазменной лампы используйте каналы 11, 12 или 13.
Связь может прерываться.

▶ Модернизация ноутбука.

Перед разборкой компьютера с целью его модернизации необходимо выключить компьютер, отсоединить от него шнур питания, телефонный шнур и вынуть аккумуляторную батарею. Отключите телефон, подсоединенный к модему.
Иначе существует опасность поражения электрическим током или возникновения пожара.
Если вам необходимо разобрать компьютер, свяжитесь со службой технической поддержки.
Держите винты и другие мелкие детали в местах, недоступных для детей.
В случае, если ребенок случайно проглотил мелкую деталь, он может задохнуться.
Если ребенок проглотил мелкую деталь, обратитесь за медицинской помощью.

▶ Модернизация ноутбука.

Используйте только комплектующие, рекомендованные компанией LG.
В противном случае существует опасность возгорания или повреждения компьютера.
Прежде чем эксплуатировать компьютер, в котором установлены компоненты сторонних производителей, обратитесь за консультацией в службу технической поддержки.
В противном случае компьютер может быть поврежден.
Не производите разборку или модификацию компьютера, не проконсультировавшись со службой технической поддержки.
Существует опасность поражения электрическим током. В противном случае ваша гарантия может быть аннулирована.
Будьте осторожны при обращении с продуктом.
В противном случае компьютер может быть поврежден.
После разборки и сборки компьютера, закройте панель дисплея и только после этого включайте ноутбук.
Существует опасность поражения электрическим током.
При разборке ноутбука не роняйте его части.
Это может привести к повреждению компьютера или травме.

▶ Транспортировка и хранение компьютера

Перед транспортировкой компьютера выключите его и отсоедините от него все кабели.
В противном случае можно споткнуться о кабели и упасть.
Во время путешествия на самолете следуйте инструкциям работников авиакомпании.
Использование компьютера на борту самолета может привести к авиакатастрофе.
Не транспортируйте компьютер с открытым ЖК-дисплеем.
Иначе компьютер может быть поврежден.
Не подвергайте компьютер воздействию прямых солнечных лучей в замкнутом пространстве, например, в автомобиле.
Длительное воздействие высоких температур может привести к деформации компьютера, а также стать причиной его возгорания.
Не подвергайте систему ударам при транспортировке.
Это может привести к повреждению компьютера или травме.
Перевозите ноутбук в сумке.
Бумажная упаковка не может надежно защитить компьютер при перевозке.

▶ Предотвращение потери данных (при работе с жестким диском).

Будьте осторожны при работе с жестким диском.
Жесткий диск является устройством, очень чувствительным к любым физическим воздействиям. Всегда создавайте резервные копии данных.
Компания LG не несет ответственности за потерю данных в результате действий пользователя.
Данные, содержащиеся на жестком диске, или сам жесткий диск могут быть повреждены в следующих случаях:
При воздействии физического удара в момент разборки или установки компьютера.
При повторном запуске (перезагрузке), например, при нарушении подачи электроэнергии, во время работы накопителя на жестких дисках.
При заражении компьютера вирусом.
При случайном выключении компьютера во время работы.
Не трясите компьютер, когда он работает. Иначе компьютер может быть поврежден.
Во избежание потери данных вследствие повреждения жесткого диска всегда создавайте резервные копии данных.
Компания LG не несет ответственности за потерю данных.

▶ Правильное положение тела при работе с компьютером и использование наушников.

1. Отрегулируйте угол ЖК-дисплея так, чтобы исключить отражение от источников света.
2. Верхний край дисплея должен находится на уровне глаз или ниже.
3. Отрегулируйте угол ЖК-дисплея.
4. Держите голову и шею вертикально.
5. Держите предплечья, запястья и кисти рук горизонтально.
6. Отрегулируйте сиденье таким образом, чтобы предплечья и кисти находились в удобном положении.

■ Длительная работа с ноутбуком может вызвать дискомфорт в теле.
■ Во время работы с компьютером делайте короткие перерывы. Рекомендуется работать за компьютером не более 2 часов в день.
■ Для уменьшения мышечного дискомфорта рекомендуется периодически делать упражнения, направленные на растягивание мышц.

▶ Регулировка громкости (наушников и динамиков)
Прежде чем надеть наушники, уменьшите громкость.

■ Перед использованием наушников проверьте уровень громкости.
■ Не используйте наушники в течение длительного периода времени.


2. Краткий обзор

2-1. Комплект поставки

В комплект поставки приобретенного вами компьютера входят перечисленные ниже комплектующие. Перед использованием компьютера обязательно проверьте наличие всех комплектующих.
※ Вид некоторых комплектующих может отличаться от изображения.

 | Ноутбук с дисплеем 15,4 дюймов |
Руководство по установке | Диск LG Intelligent Update | Компакт-диск CyberLink DVD Solution
Компакт-диск с ПО восстановления системы | Батарея | 9-элементная аккумуляторная батарея ※ Дополнительно
PR10 (расширитель порта) ※ Дополнительно | Блок питания ※ Используйте только тот кабель, который входит в комплект поставки ноутбука. | Модемный кабель ※ Технические характеристики могут различаться в зависимости от модели.
Шнур питания |  |

■ Для чистки компьютера используйте специально предназначенные для этого средства.
Применение активных химических веществ, таких как бензин или спирт, может привести к повреждению компьютера.

2-2. Основные компоненты ноутбука

Знание компонентов компьютера и их функций позволит обеспечить более эффективное его использование.
※ Технические характеристики могут различаться в зависимости от модели.
▶ Вид спереди

1. Кнопка питания
2. Кнопка SRS
3. Кнопка увеличения громкости
4. Кнопка уменьшения громкости
5. Кнопка прямого доступа к музыке/видео
6. Клавиатура
7. Сенсорная панель
8. Кнопка сенсорной панели
9. Встроенные динамики
10. Детектор отпечатков пальцев
※ Детектор отпечатков пальцев является дополнительным оборудованием.
11. Встроенный микрофон
12. ЖК-дисплей
13. Беспроводной сетевой адаптер
※ Карта беспроводной локальной сети Mini Express является дополнительным оборудованием.
▶ Как открыть панель дисплея
1. Откройте панель дисплея в направлении, указанном стрелкой.
※ Выберите наиболее удобный угол наклона панели.
2. После завершения работы с ноутбуком закрывайте панель дисплея.

▶ Вид сзади

1. Разъем S-Video
※ Совместим с 4-контактным кабелем S-Video.
2. Разъем модема
※ Технические характеристики могут различаться в зависимости от модели.
3. Разъем для подключения к локальной сети
4. Разъем питания
▶ Вид слева

1. Отверстие для защитного замка
2. Решетка вентилятора
3. Разъем VGA
4. Разъем USB
5. Гнездо для экспресс／карты PCMCIA
※ Технические характеристики могут различаться в зависимости от модели.
6. Гнездо карточки памяти 5-в-1 (XD／SD／MMC／Memory Stick／Memory Stick Pro)
7. Кнопка извлечения карточки PCMCIA
▶ Вид справа

1. Разъем микрофона
2. Гнездо для наушников
3. Гнездо Line-in / S/PDIF
4. Разъем IEEE 1394
5. Оптический привод
6. Кнопка выдвижения лотка для дисков
7. Отверстие для экстренного выдвижения лотка
8. Разъем USB

■ Отверстие для защитного замка
Вы можете дополнительно приобрести и установить защитный замок, который крепится металлическим тросом к стационарному предмету для предотвращения кражи ноутбука.
■ Отверстие для экстренного выдвижения лотка
Вставив в это отверстие тонкий твердый предмет, можно вручную выдвинуть лоток для установки диска.
■ Технические характеристики могут различаться в зависимости от модели.
■ Приводы DVD-Combo или DVD-Super Multi Drive устанавливаются в зависимости от модели изделия.

2-3. Индикаторы состояния

1. Индикатор блока питания
2. Индикатор питания
- Индикатор питания включается, когда шнур питания подсоединен к компьютеру.
- Выключен: питание отключено или система в "спящем" режиме.
- Зеленый: ноутбук включен.
- Мигает: режим ожидания.
3. Индикатор состояния батареи: идет подзарядка батареи
- Включенный индикатор состояния батареи указывает на то, что компьютер подключен к адаптеру переменного тока и при этом происходит подзарядка батареи. Если индикатор не светится, батарея полностью заряжена ИЛИ компьютер не подключен к адаптеру переменного тока.
- Когда батарея заряжается (адаптер переменного тока подключен к компьютеру): ВКЛ
- Когда батарея полностью заряжена: ВЫКЛ
- Когда компьютер не подключен к источнику переменного тока: ВЫКЛ
- Когда заряд батареи составляет менее 10% полной емкости: Мигает
- Батарея неисправна: мигает
※ Индикатор батареи мигает в том случае, если выбрано отображение уведомлений через приложение Battery miser 2005 .
4. Индикатор накопителя на жестком диске
- Индикатор загорается, когда происходит обращение к жесткому диску.
※ Нельзя выключать компьютер, когда этот индикатор включен. Иначе может произойти потеря данных.
5. Индикатор Num Lock
- Встроенная цифровая клавиатура может быть активизирована нажатием комбинации клавиш [Fn] и [ScrLk]. Повторным нажатием комбинации клавиш [Fn] и [ScrLk] можно отключить встроенную цифровую клавиатуру.
6. Индикатор Caps Lock
- Индикатор Caps lock включается при нажатии клавиши Caps lock. Если этот индикатор включен, то заглавные буквы можно набирать без нажатия клавиши Shift
7. Индикатор беспроводной сети
※ Индикатор беспроводной сети может по-разному загораться в зависимости от модели устройства.
- Выключен: беспроводная сеть не используется.
- Мигает: беспроводная сеть подключена.
- Мигает (через 2 - 3 секунды): беспроводная сеть не подключена, хотя сигнал поступает.
- Мигает (через 3 - 4 секунды): поиск точки доступа к беспроводной локальной сети.
- Включен: подключение к точке доступа выполнено.

2-4. Регистрация детектора отпечатков пальцев.

Детектор отпечатков пальцев - это новейшая универсальная технология, которая поможет расширить возможности ОС Windows.
Запомните свое имя пользователя и пароль.
※ Дополнительная информация содержится в меню Справка.

▶ Как пользоваться детектором отпечатков пальцев.
1. Детектор должен всегда быть чистым и незапыленным.
2. Для регистрации выберите отпечатки нескольких пальцев.
- Порезы на пальцах могут помешать идентификации.
- Для доступа прикладывайте палец, отпечатки которого были зарегистрированы.
3. Поместите палец в центр детектора.
- Подушечка пальца должна лежать параллельно детектора.

Детектор отпечатков пальцев является очень чувствительным. Обращаться с детектором следует аккуратно.
■ Не прикасайтесь к детектору острыми предметами.
■ Не подвергайте детектор воздействию электрических разрядов.
■ Вымойте руки перед использованием детектора.
Детектор должен всегда быть чистым и незапыленным.
■ Не помещайте влажные предметы рядом с детектором.
■ Не помещайте нагревательные приборы рядом с детектором.
■ Берегите детектор от контакта с клеем или маслом.
■ Компания LG не гарантирует полной защиты при использовании детектора отпечатков пальцев.
При использовании детектора отпечатков пальцев могут возникать неполадки в технологии, устройстве или программе.
Компания LG не несет ответственности за проблемы и повреждения, возникающие вследствие неправильной эксплуатации компьютера или его использования в опасной среде.
Компания LG не несет ответственности за проблемы и повреждения, возникающие вследствие неправильной эксплуатации детектора отпечатков пальцев.

▶ Процесс регистрации пользователя
1. После нажатия кнопки питания на дисплее появляется общее окно входа в систему. Щелкните Регистрация

2. Введите имя пользователя и пароль.

3. Выберите детектор отпечатков пальцев.

4. Выберите палец, отпечаток которого вы хотите зарегистрировать, и нажмите Далее.

5. Слегка коснитесь детектора пальцем.

6. Зарегистрируйте еще один отпечаток.

7. Регистрация завершена. Нажмите Далее.

8. Произведите настройку аудио и панели задач.


3. Работа с системой

3-1. Использование аккумуляторной батареи

Для обеспечения питания компьютера используется аккумуляторная батарея или сетевой блок питания. В этом разделе приводится описание основных функций компьютера. Прочтите этот раздел перед использованием компьютера. Адаптер переменного тока может быть подключен к источнику переменного тока напряжением 110240 В.
Полностью зарядите батарею перед ее первым использованием.
※ Об использовании сетевого блока питания рассказывается в руководстве пользователя.
1. Переверните компьютер таким образом, чтобы гнездо для батареи находилось сверху. Подключите аккумуляторную батарею.
- Выровняйте выступы на батарее с отверстиями в аккумуляторном отсеке компьютера.

2. Осторожно нажимайте на блок аккумулятора, чтобы вставить его в отсек, пока не услышите щелчок. Зафиксируйте блок аккумулятора, сдвинув фиксатор батареи в направлении, указанном на рисунке. Батарея заблокирована.

3. Откройте панель ЖК-дисплея и включите ноутбук.
4. Проверьте индикатор состояния батареи.
- Если индикатор состояния батареи мигает, зарядите ее с помощью сетевого блока питания.

5. Для разблокировки батареи и ее извлечения сдвиньте фиксатор в направлении стрелки.

■ Используйте только аккумуляторные батареи, рекомендованные компанией LG
Существует опасность взрыва.
■ Перед заменой батареи компьютер должен быть выключен.
■ Если фиксатор батареи не разблокирован, ее нельзя извлечь.
■ Если компьютер не используется длительное время, извлеките из него аккумуляторную батарею.
В противном случае существует опасность разрядки аккумулятора или повреждения компьютера.

Аккумуляторная батарея имеет следующие особенности.
■ Саморазрядка
Батарея постепенно разряжается, даже если она не используется.
■ Периодические полные разрядка/подзарядка
Частая подзарядка батареи может привести к сокращению срока ее службы. Периодическое выполнение полной разрядки/зарядки батареи позволяет восстановить ее емкость.
Каждые 30 60 дней батарею необходимо использовать почти до полной разрядки, а затем полностью заряжать батарею. Батарею необходимо использовать почти до полной разрядки, затем полностью заряжать батарею.
■ Для безопасного и эффективного использования аккумуляторной батареи необходимо придерживаться следующих правил:
не допускать короткого замыкания контактов батареи;
хранить батарею на безопасном расстоянии от источников тепла или открытого огня;
хранить батарею при комнатной температуре (32 140 ℉/0 60 ℃);
не разбирать батарею и не допускать попадания на нее воды;
храните батарею в недоступном для детей месте.
■ Если температура батареи опускается ниже 50×F (10×C), происходит "капельная" подзарядка. Полная подзарядка батареи при "капельной" подзарядке может продолжаться до 32 часов.
■ Батарея является расходным компонентом и ее емкость может постепенно уменьшаться. Срок службы батареи постоянно уменьшается.

3-2. Использование адаптера переменного тока

Для обеспечения питания компьютера используется аккумуляторная батарея или сетевой блок питания.
В этом разделе приводится описание основных особенностей данного ноутбука. Прежде, чем приступить к работе с устройством, внимательно прочтите данный раздел.
※ Адаптер переменного тока может быть подключен к источнику переменного тока напряжением 110240 В.
1. Подсоедините один конец шнура питания к адаптеру переменного тока, а другой (снабженный вилкой) - к сетевой розетке.
2. Подсоедините кабель адаптера питания переменного тока к разъему питания на задней стороне компьютера.

1. Блок питания
2. Кабель питания
3. Выберите наиболее удобный угол наклона панели.
4. Для включения компьютера нажмите выключатель питания.

■ Универсальный адаптер можно использовать в сетях с напряжением 110 В.

■ Не ставьте на ноутбук емкости с водой.
Иначе компьютер может быть поврежден.
■ Используйте только блоки питания, рекомендованные компанией LG
Существует опасность взрыва или возгорания.

3-3. Процесс регистрации в ОС Windows.

Перед включением компьютера убедитесь в том, что адаптер переменного тока подключен, или что батарея заряжена.
Ниже приведены инструкции по включению и выключению питания компьютера.
▶ Включение ноутбука.
1. Поднимите панель дисплея и выберите угол наклона.
※ См. раздел "Как открыть панель дисплея".
2. Нажатие выключателя питания активизирует процедуру самодиагностики. После выполнения процедуры самодиагностики появляется экран начальной загрузки Windows XP.
3. Процесс регистрации пользователя в ОС Windows XP Home Edition／Professional.
- При первом включении компьютера вы должны зарегистрировать свою копию Windows XP. В разных моделях используются разные процедуры регистрации, однако эти различия не влияют на работу компьютера.
▶ Процесс регистрации пользователя в ОС Windows XP Home Edition／Professional.
При первом включении компьютера вы должны зарегистрировать свою копию Windows XP
В разных моделях используются разные процедуры регистрации, однако эти различия не влияют на работу ноутбука.
1. Через некоторое время на экране появляется сообщение "Вас приветствует Microsoft Windows". Нажмите Далее.

2. Появляется лицензионное соглашение. Прочтите его и выберите "Я принимаю условия".

3. На экране появляется сообщение "Укажите имя этого компьютера". Введите имя и описание Вашего компьютера и нажмите "Пропустить".
※ Для подключения к сети Internet щелкните Далее и следуйте инструкции на экране.

4. На экране появляется сообщение "Вы готовы зарегистрироваться в Microsoft?". Выберите"Нет, как-нибудь в другой раз" и щелкните Далее.

5. На экране появится сообщение "Помогите защитить свой компьютер". Выберите "Защитить компьютер сейчас, включив автоматические обновления" и щелкните Далее.

6. На экране появляется сообщение "Пользователи компьютера". Введите имена пользователей и нажмите "Далее".

7. Появится сообщение с благодарностью. Щелкните Готово. Процедура регистрации завершена.

▶ Система выключена
1. Закройте все активизированные приложения, нажмите Пуск и выберите "Выключить компьютер".

2. Появляется окно выключения. Выберите "Выключение".

3. Отключение питания
4. Закройте панель дисплея.

■ Нельзя выключать компьютер, когда включен индикатор жесткого диска.
Иначе может произойти потеря данных.
■ Если Windows не может корректно выполнить операцию выключения, нажмите кнопку питания и удерживайте ее не менее 5 секунд. Произойдет выключение системы. Не следует часто использовать этот способ выключения, так как это может повредить систему. Рекомендуется всегда выключать компьютер с помощью пункта "Выключить компьютер" в меню Пуск.
■ Некорректное выключение компьютера во время работы приложений может привести к повреждению содержащихся на жестком диске данных. Если программа не отвечает, нажмите комбинацию клавиш [Ctrl] + [Alt] + [Delete] для запуска Диспетчера задач, после чего выйдите из приложения или перезапустите систему. Если в результате некорректного выхода из системы произошло повреждение Windows или каких-либо других программ, то их необходимо установить повторно. Ответственность за потерю данных, связанную с неправильной эксплуатацией компьютера, возлагается на пользователя.

3-4. Использование операционной системы Windows XP

Windows XP является новой, удобной в использовании операционной системой. Общий фон интерфейса и строка заголовка были значительно переработаны, при этом стало проще использовать программы из меню запуска.
Кроме того, она предоставляет пользователю более широкие возможности по оформлению рабочего стола.
▶ Краткий обзор
Windows XP это операционная система, управляющая работой компьютера. Для эффективной работы с компьютером рекомендуется ознакомиться с основными особенностями Windows.
1. Нажмите Пуск>Знакомство с Windows XP для просмотра функций и инструментов, представленных в Windows XP.
2. Для ознакомления с функциями нажимайте каждую кнопку.

1. Свернуть окно
2. Развернуть окно
3. Закрыть окно
▶ Вид рабочего стола Windows XP

1. Кнопка Пуск
- Открывает меню Пуск
2. Меню Пуск
- Содержит элементы, которые необходимы для работы в среде Windows XP.
- При выборе пункта "Все программы" открывается список программ, установленных на компьютере.
3. Панель задач
- На панели задач показаны открытые и выполняемые в данный момент программы.
4. Языковая панель
- При редактировании документа или текста этот значок служит для переключения языка ввода.
5. Панель задач, значок и часы
- Можно изменить разрешение экрана и энергопотребление.
6. Корзина
- Поместите неиспользуемые элементы и файлы в корзину. Для полного удаления содержимого корзины щелкните на ней правой кнопкой мыши и выберите "Очистить корзину".
※ После этого файлы нельзя будет восстановить.
▶ Меню Пуск
Содержит элементы, которые необходимы для работы в среде Windows XP.

1. Закрепленные элементы
2. Последние использовавшиеся элементы
- Любой элемент можно перемещать.
3. Все программы
4. Пуск
- Содержит элементы, которые необходимы для работы в среде Windows XP.
5. Мои документы
- Открывает папку "Мои документы", в которой можно хранить письма, отчеты, заметки и другие документы.
6. Мой компьютер
- Предоставляет доступ к приводам и другим устройствам, подключенным к ноутбуку, а также отображает информацию о них.
7. Панель управления
- Предоставляет доступ к параметрам настройки внешнего вида и функций ноутбука.
▶ Справка и поддержка
Получить помощь и научиться пользоваться операционной системой Windows XP можно в центре "Справки и поддержки". Внимательно прочите, прежде чем приступить к работе с ноутбуком.
1. Нажмите Пуск>Справка и поддержка.

2. Открывается следующее окно.

1. Открывается окно "Центр справки и поддержки", в котором вы найдете разделы справки, обучающие материалы, и запросы о поддержке. Функция Базы знаний Майкрософт не поддерживается, если компьютер не подключен к сети Internet.
2. Здесь вы может узнать больше о Windows XP и получить помощь в устранении неисправностей.
3. При наличии подключения к Интернету в этой области отображаются ссылки на информацию центра справки и поддержки.
4. Центр справки и поддержки содержит параметры настройки вашего ноутбука.

3-5. Настройка параметров электропитания

Вы можете настроить параметры электропитания.
Выберите тип питания, который лучше всего подходит задачам вашего ноутбука.
▶ Параметры электропитания
1. Нажмите Пуск>Панель управления.
2. Щелкните Панель управления>Классический вид, а затем дважды щелкните "Электропитание".
3. Выберите параметры электропитания.

■ На вкладке "Схемы управления питанием" выберите "Портативная" для установки соответствующих схем управления питанием ноутбука. Здесь можно установить подробную временную последовательность для "Отключения дисплея", "Отключения дисков", "Ждущего режима" и "Спящего режима".
■ Если компьютер переходит в ждущий режим, жесткий диск выключается для сохранения заряда аккумуляторной батареи
■ В ждущем режиме вы не можете сохранить файлы, с которыми работали. Поэтому обязательно сохраняйте свою работу перед переходом компьютера в ждущий режим.
■ Когда компьютер переходит в системный спящий режим, он сначала сохраняет всю вашу работу на жестком диске, после чего выключается.

■ Если компьютер переходит в режим ожидания или в спящий режим во время компьютерной игры, может возникнуть серьезная ошибка. Перед переходом в режим энергосбережения необходимо выйти из компьютерной игры.

3-6. Работа с приложением Battery miser

Battery Miser - это программа, управляющая функциями энергосбережения ноутбука и позволяющая максимально использовать ресурсы батареи. При использовании Battery Miser становятся доступными как исходные функции управления питанием Windows, так и дополнительные функции управления питанием программы Battery Miser.
1. Дважды щелкните значок Battery miser на панели задач.

2. На экран выводится главное окно Battery Miser.

1. Схема управления питанием: эта функция управляет питанием так, чтобы снизить энергопотребление ноутбука.
2. Сигнализация батареи: пользователь может установить опцию генерации аварийного сигнала для тех случаев, когда заряд батареи снижается до низкого уровня или до уровня почти полного разряда.

■ Для изменения схемы питания нажмите комбинацию клавиш ［Fn］＋［F8］. Нажимайте эту комбинацию клавиш до тех пор, пока не будет выбрана желаемая схема.
■ Для просмотра информации о батарее нажмите комбинацию клавиш ［Fn］＋［F10］.
■ Можно выбрать два различных режима зарядки. Метод зарядки выбирается в дополнительных настройках.
Быстрая зарядка: занимает меньше времени.
Обычная зарядка: стандартный метод зарядки.

3-7. Проверка компьютера на вирусы

Компьютерный вирус - это программа, которая сама создает свои копии и размещает их внутри других программ, установленных на компьютере. Они могут оказывать пагубное воздействие на работу программ или на содержимое памяти компьютера. Для проверки компьютера на вирус, на нем установлена программа Norton Antivirus. Автоматическое обновление программы и обновление антивирусных баз данных Norton Antivirus бесплатно выполняется первые 90 дней после установки.
▶ Установка Norton Antivirus
1. Включите ноутбук после завершения регистрации ОС Windows XP.
2. Появляется следующее окно. Нажмите Далее.

3. Выберите "Я принимаю условия лицензионного соглашения" и нажмите Далее.

4. Следуя отображаемым на экране инструкциям, выполните процедуру регистрации.
※ Установить Norton Antivirus можно с компакт-диска LG Intelligent Update.

3-8. Использование кнопок LG Direct Media

Кнопки LG Direct Media осуществляют быстрый доступ к приложениям. Чтобы запустить нужно приложение щелкните кнопку, соответствующую этому приложению, в окне LG Direct Media.
1. Выберите приложение
- Щелкните [Пуск] > [Панель управления] > [Классический вид]. В панели управления вы увидите значок LG Direct Media.

- Открывается следующее окно.

※ Выбраны заводские настройки для Power DVD. LG Direct Media поддерживает приложения из списка конечных приложений. Для поиска других приложений нажмите "Другое". Вы можете выбрать другое приложение, однако это может привести к техническим неполадкам.
2. Когда система отключена.
1. Нажмите кнопку Direct Media для включения ноутбука.
2. Появляется окно выбора приложения. Если вы используете пароль для входа в систему, введите его в соответствующем окне.
3. Когда система в спящем режиме.
1. Нажмите кнопку Direct Media для включения ноутбука.
2. Появляется окно выбора приложения. Окно LG Direct Media появляется когда система возвращается к нормальному режиму.
4. Когда система в режиме ожидания.
- Нажмите кнопку Direct Media для выхода из режима ожидания. Разверните окно приложения.
5. Когда система в обычном режиме (бездействие)
- Нажмите кнопку Direct Media и разверните окно приложения.

■ Функция LG Direct Media доступна когда система отключена, находится в спящем режиме или режиме ожидания. Если вы используете пароль для входа в систему, введите его в соответствующем окне.
Если вы не хотите вводить пароль каждый раз, снимите защиту в дополнительных параметрах.
※ Дополнительные параметры могут не отображаться для пользователей с ограниченным доступом.


4. Устройства ввода/вывода

4-1. Работа с клавиатурой

Клавиатура используется для ввода текста и команд.
▶ О клавиатуре
Клавиатура состоит из символьных, цифровых, а также других специальных функциональных клавиш.

1. Функциональные клавиши:
- функциональные клавиши позволяют выполнять различные операции в зависимости от операционной системы и используемой программы.
2. Клавиша Fn:
“горячие” клавиши (shortcuts - клавиши быстрого выбора команд) используются в комбинации с клавишей "Fn" и обеспечивают быстрое выполнение некоторых запрограммированных операций, таких как перевод компьютера в режим энергосбережения.
※ Описание "горячих" клавиш приводится в руководстве пользователя.
3. Символьные и цифровые клавиши:
- включают в себя символьные клавиши, цифровые клавиши, клавиши специальных символов и клавишу пробела.
- Пробел: при нажатии вставляет пробел в текст.
4. Клавиши управления курсором:
- с помощью этих клавиш можно перемещать курсор в направлениях, указанных стрелками.
5. Клавиши редактирования:
- с помощью этих клавиш можно перемещать курсор в начало/конец строки или вверх/вниз на расстояние одного экрана.
▶ Клавиши специальных функций

1. Клавиша [Esc]:
- клавиша Esc используется для выхода из программ или для отмены действия в программе.
2. Клавиша Caps Lock:
- клавиша Caps Lock используется для фиксации клавиатуры в верхнем регистре. Если горит индикатор Caps Lock, то для ввода буквы нижнего регистра следует нажать соответствующую клавишу в комбинации с клавишей Shift.
3. Клавиша ［Shift］:
- нажатие любой символьной клавиши при нажатой клавише Shift приводит к выводу на экран заглавной буквы, соответствующей этой клавише.
4. Клавиша [Windows(R)]:
- клавиша Windows используется для просмотра меню Пуск.
5. Клавиша контекстного меню:
- клавиша контекстного меню используется для вызова контекстного меню для текущей программы.
6. Клавиша [Enter]:
- клавиша Enter используется для ввода команды или завершения строки.
7. Клавиша ［PrtSc］(снимок экрана):
- клавиша PrtSc используется для получения копии (мгновенного снимка) всей видимой области экрана и сохранения ее в буфере обмена.

■ Не допускайте попадания на клавиатуру воды или какой-либо другой жидкости, поскольку это может повредить компьютер и вызвать поражение электрическим током.

■ Клавиатуру можно зафиксировать в верхнем/нижнем регистре, нажав клавишу [Caps Lock]. Когда включен верхний регистр, горит индикатор Caps Lock. Индикатор Caps Lock расположен рядом с кнопкой питания.
■ Для ввода буквы верхнего/нижнего регистра можно использовать комбинацию клавиши [Shift] и соответствующей символьной клавиши.
■ Работать с ОС Windows XP будет удобнее, если использовать следующие клавиши.
Показать меню Справка Windows XP.

Результаты поиска - появляется окно поиска компьютеров.

Результаты поиска - появляется окно.

Появляется окно "Выполнить".

Поочередный выбор открытых окон.

Сворачивание всех окон.

▶ Горячие клавиши
Описанные ниже горячие клавиши обеспечивают возможность быстрого вызова различных функций, например функции регулировки яркости дисплея компьютера.

［Fn］＋［F1］
Комбинация клавиш, зарезервированная под настройки пользователя. (Настройку можно осуществить при помощи экранного меню)
［Fn］＋［F2］
Комбинация клавиш, зарезервированная под настройки пользователя. (Настройку можно осуществить при помощи экранного меню)
［Fn］＋［F3］
Комбинация клавиш, зарезервированная под настройки пользователя. (Настройку можно осуществить при помощи экранного меню)
［Fn］＋［F4］
Принудительное переключение компьютера в режим энергосбережения (например: режим ожидания или спящий режим
［Fn］＋［F5］
Эта комбинация клавиш служит для включения сенсорной панели, отключения сенсорной панели, автоматического отключения сенсорной панели.
В режиме автоматического отключения сенсорной панели она отключается при подсоединении мыши или клавиатуры к портам USB или PS2.
Для изменения режима работы сенсорной панели повторно нажмите эту комбинацию клавиш.
［Fn］＋［F6］
Включение／выключение беспроводной локальной сети и Bluetooth.
Настройку можно осуществить при помощи экранного меню. По умолчанию включает／выключает беспроводную локальную сеть и Bluetooth.
［Fn］＋［F7］
Переключение между мониторами. Если компьютер подключен к внешнему монитору, с помощью комбинации [Fn] + [F7] можно изменить устройство, на которое выводится изображение.
［Fn］＋［F8］
Изменение схемы питания (см. раздел о программе Battery Miser)
［Fn］＋［F9］
Звук (включение / отключение звука)
［Fn］＋［F10］
Отображает информацию о системе
［Fn］＋［F11］
Режим регулирования работы вентилятора охлаждения ЦП (Нормальный / Медленный / Быстрый).
［Fn］＋［F12］
Режим максимального энергосбережения, спящий режим (только, если установлено экранное меню).
［Fn］＋［Num Lk］
Включаются клавиши с квадратными метками.
Когда функция Num Lock выключена, клавиша ".Del" используется как клавиша Insert.
［Fn］＋［▲］
9 вариантов яркости экрана (увеличение).
［Fn］＋［▼］
9 вариантов яркости экрана (уменьшение).

4-2. Использование сенсорной панели и мыши

Сенсорная панель может использоваться одновременно с мышью. Сенсорную панель можно использовать в середе Windows.
※ Сенсорная панель может использоваться одновременно с мышью.

1. Сенсорная панель
- Сенсорная панель может использоваться одновременно с мышью.
2. Работа с функцией прокрутки
3. Кнопка выбора
- Служит для выбора объекта.
4. Правая кнопка
- выполняет функции, аналогичные функциям правой кнопки мыши.
▶ Перемещение указателя по экрану.
Положите палец на сенсорную панель и перетащите курсор.

▶ Щелчок
Кратковременное нажатие на левую кнопку сенсорной панели аналогично щелчку левой кнопкой мыши. Также щелчок можно выполнить по сенсорной панели.
Можно выполнить нажатие левой кнопкой или аккуратно стукнуть по сенсорной панели для выбора элемента меню или значка на экране, либо для позиционирования курсора в документе.
▶ Двойной щелчок
Для выполнения двойного нажатия мыши дважды произведите быстрое нажатие кнопки. Также двойной щелчок можно выполнить по сенсорной панели.
Для запуска приложения можно выбрать исполняемый файл .exe или значок программы и выполнить двойное нажатие.

Инструкции по использованию сенсорной панели.
■ Не прикасайтесь к сенсорной панели острыми предметами. Это может повредит ее.
■ Не работайте с сенсорной панелью двумя пальцами одновременно, а также в перчатках или влажными руками. Она может плохо функционировать. Не прикасайтесь к сенсорной панели грязными или жирными пальцами, это может привести к ее повреждению.
■ Не давите слишком сильно на сенсорную панель. Это может вызвать повреждение пальца или запястья.

▶ Перемещение объекта
Чтобы перетащить объект, выберите объект нажатием левой кнопки и двигайте его посредством скольжения пальцем по сенсорной панели, не отпуская при этом кнопки.
Для того, чтобы оставить перемещенный объект на выбранном месте, отпустите левую кнопку.
С помощью функции перетаскивания можно перемещать файлы из одного места в другое. Если, например, вы хотите переместить файл в корзину, расположите указатель над файлом, который следует переместить, нажмите и держите левую кнопку, а посредством скольжения пальцем по сенсорной панели переместите файл и отпустите левую кнопку над корзиной.
1. Перетаскивание
- означает перемещение курсора при нажатии левой кнопки.
2. Отпустить
- означает освобождение левой кнопки мыши.

▶ Функция "залипание кнопки мыши"
Позволяет выбирать текст или перетаскивать файл без постоянного удерживания нажатой кнопки мыши или кнопки сенсорной панели.
Если функция "Залипание кнопки мыши" активизирована, можно, после нажатия кнопки мыши или сенсорной панели на некоторое время, отпустить ее, при этом состояние будет эквивалентно состоянию, при котором кнопка остается нажатой.
1. Откройте окно "Свойства: Мышь".

2. На вкладке “Кнопки мыши” в области “Залипание кнопки мыши” выберите флажок “Включить ClickLock”.

▶ Работа с функцией прокрутки
Прокрутку можно выполнять через сенсорную панель.
Двигайте пальцем вверх и вниз по правому краю сенсорной панели. Текст и изображения на экране будут перемещаться.
※ В зависимости от модели сенсорной панели расположение зоны прокрутки может быть разным.


5. Настройка системы

5-1. Запуск программы настройки системы

Конфигурационные параметры оборудования компьютера сохраняются в памяти CMOS. Данные параметры включают такую информацию, как объем и тип жесткого диска, объем установленной памяти, дата и время.
В программе настройки системы вы можете изменить пароль или порядок загрузки.
■ Установка пароля
■ Изменение или удаление пароля
■ Возврат к настройкам, установленным по умолчанию на заводе-изготовителе.

■ Будьте осторожны при работе с программой настройки системы.
■ Для улучшения работы компьютера спецификации могут изменяться без предупреждения.

1. Включите ноутбук.
2. Когда на экране появится логотип LG, нажмите клавишу [F2].

3. Открывается окно программы BIOS Setup Utility.

▶ Служебная программа настройки системы

Клавиши | Функции
［Enter］ | Служит для выбора объекта.
［Esc］ | Закрыват текущее окно или выполняет переход к предыдущему окну.
［▲］［▼］［◀］［▶］ | Перемещает курсор вверх, вниз, влево и вправо.
＋／- | Увеличивает или уменьшает значение.
［Page Up］ | Выполняет переход к первому объекту.
［Page Down］ | Выполняет переход к последнему объекту.
[F10] | Сохраняет установленные параметры и выполняет выход из настройки системы.
■ лавиши управления курсором (клавиши с изображением стрелок)
Клавиши управления курсором (клавиши с изображением стрелок) позволяют перемещать курсор вверх, вниз, влево и вправо.

5-2. Установка пароля.

Если вы хотите защитить настройки системы от несанкционированного доступа, следуйте приведенным ниже инструкциям для установки пароля.
Пароль может быть установлен в программе BIOS Setup Utility.

■ Если вы забудете пароль, то не сможете получить доступ к системе.

▶ Установка пароля администратора
Использование пароля позволяет предотвратить несанкционированный доступ к компьютеру. В настройках, установленных по умолчанию на заводе-изготовителе, пароля нет. Пароль администратора не позволяет неавторизованным пользователям изменять настройки системы.
1. Запустите программу настройки системы и с помощью клавиш управления курсором выберите меню Security (Безопасность).
2. Выберите Set Supervisor Password (Установить пароль администратора) и нажмите Enter.

3. При появлении следующего сообщения введите новый пароль и нажмите [Enter]. Пароль должен содержать символы AZ и цифры 09, при этом его максимальная длина не должна превышать 8 символов.

4. При появлении следующего сообщения введите новый пароль и нажмите [Enter].

5. Для сохранения изменений нажмите клавишу [F10］.
6. Если появится следующее сообщение, выберите [Yes] (Да) и нажмите Enter. Компьютер будет перезагружен.

■ Вы можете внести изменения в настройки CMOS и получить доступ к начальной загрузке при включении питания. Пароль администратора предоставляет большие возможности управления системой, чем пароль пользователя.

▶ Установка пароля пользователя
Пароль пользователя является подчиненным по отношению к паролю администратора.
1. Запустите программу настройки системы и с помощью клавиш управления курсором выберите меню Security (Безопасность).
2. Выберите Set Supervisor Password (Установить пароль администратора) и нажмите Enter.

3. При появлении следующего сообщения введите новый пароль и нажмите [Enter]. Пароль должен содержать символы AZ и цифры 09, при этом его максимальная длина не должна превышать 8 символов.

4. При появлении следующего сообщения введите новый пароль и нажмите [Enter].

5. Для сохранения изменений нажмите клавишу [F10］.
6. Если появится следующее сообщение, выберите [Yes] (Да) и нажмите Enter. Компьютер будет перезагружен.

■ В отличие от полномочий, предоставляемых паролем администратора, полномочия авторизованного пользователя обеспечивают лишь ограниченный доступ для изменения установок в CMOS Setup Utility.

▶ Ввод пароля при загрузке
Для защиты информации, хранящейся в системе, при запуске необходимо ввести пароль администратора или пользователя.
1. Запустите программу настройки системы и с помощью клавиш управления курсором выберите меню Security (Безопасность).
2. При появлении следующего сообщения введите пароль администратора или пользователя.

3. Выберите функцию [Password on boot] (Запрашивать пароль при загрузке) и активируйте ее с помощью клавиш +, -.

■ Выберите ［Enabled］(Включить) или［Disabled］(Выключить) путем нажатия клавиш［Shift］+［＋］.

▶ Установка пароля доступа к жесткому диску
Пароль доступа к жесткому диску является подчиненным по отношению к паролю администратора.
1. Запустите программу настройки системы и с помощью клавиш управления курсором выберите меню Security (Безопасность).
2. Выберите Set HDD Password (Установить пароль доступа к жесткому диску) и нажмите Enter.

3. При появлении следующего сообщения введите новый пароль и нажмите [Enter]. Пароль должен содержать символы AZ и цифры 09, при этом его максимальная длина не должна превышать 8 символов.

4. При появлении следующего сообщения введите новый пароль и нажмите [Enter].

5. Для сохранения изменений нажмите клавишу [F10］.
6. Если появится следующее сообщение, выберите [Yes] (Да) и нажмите Enter. Компьютер будет перезагружен.

■ Если вы забудете пароль, то не сможете восстановить жесткий диск. В данном случае жесткий диск придется заменить.
■ Замена жесткого диска является платной сервисной услугой.

5-3. Изменение или удаление пароля

Для изменения или удаления пароля вы должны его знать.
▶ Порядок изменения пароля
1. Запустите BIOS Setup Utility, введите свой пароль и нажмите [Enter].

2. Процесс изменения пароля аналогичен процессу его установки.
▶ Порядок изменения пароля
1. Запустите BIOS Setup Utility, введите свой пароль и нажмите [Enter].

2. Запустите программу настройки системы и с помощью клавиш управления курсором выберите меню Security (Безопасность).

3. При появлении следующего сообщения введите действующий пароль в поле [Enter Current Password] (текущий пароль), а затем нажмите [Enter].

4. Нажмите [Enter], не набирая нового пароля в пунктах [Enter New Password] (Новый пароль) и [Confirm New Password] (Подтвердить новый пароль).

5. При появлении следующего сообщения нажмите [Enter].

6. Для сохранения изменений нажмите клавишу [F10］.
7. Если появится следующее сообщение, выберите [Yes] (Да) и нажмите Enter. Компьютер будет перезагружен.

5-4. Возврат к настройкам, установленным по умолчанию на заводе-изготовителе

Если пользователь случайно изменит настройки системы, воспользуйтесь приведенной ниже инструкцией для возврата к настройкам, установленным по умолчанию на заводе-изготовителе.
1. Запустите программу настройки системы и с помощью клавиш управления курсором выберите меню Exit (Выход).
2. Используя клавиши курсора, выберите [Load Setup Defaults] (Загрузить стандартные настройки) и нажмите [Enter].
3. Если появится следующее сообщение, выберите [Yes] (Да) и нажмите Enter. Происходит аозврат к настройкам, установленным по умолчанию на заводе-изготовителе.

4. Для сохранения изменений нажмите клавишу [F10］.
5. Если появится следующее сообщение, выберите [Yes] (Да) и нажмите Enter. Компьютер будет перезагружен.

■ Для использования элементов загрузки стандартной настройки нажмите［F9］.

5-5. Использование TPM (Модуль доверительной платформы)

Модуль доверительной платформы это центральное устройство обеспечения безопасности (встроенная микросхема), в котором выполняются все основные доверительные операции и, в частности, операции шифрования. Принцип работы этого модуля похож на принцип работы широко известных смарт-карт, которые используются, например, для цифровых подписей или при проведении платежных операций.
Модуль предоставляет защиту, которая распространяется на аппаратную среду. Стандарты инфраструктуры открытого ключа обеспечиваются с помощью модуля доверительной платформы.
※ Дополнительная информация содержится в меню Справка.

Пароль доступа к модулю доверительной платформы
■ Рекомендуется использовать особый символ. Символ может вводиться с помощью разных клавиш, что зависит от клавиатуры. Некоторые символы могут быть недоступны в определенных языковых раскладках.
■ Не используйте слова из словаря.
■ Используйте комбинацию цифр и символов в верхнем регистре.
■ Максимальная / минимальная длина пароля не изменяется. В разных системах может использоваться разное подтверждение пароля.

■ Компания LG не несет ответственности за проблемы и повреждения, возникающие вследствие неправильного использования пароля.
■ TPM Status должен быть включен.
■ Для использования платформы безопасности необходимо выполнить сертификацию пользователя.
■ Различные платформы безопасности используют разный формат пароля.
Не используйте разные типы пароля на одной платформе.
■ Резервная копия платформы безопасности включает в себя все данные, которые могут потребоваться в экстренном случае.
■ Доступ к функции платформы безопасности происходит после возникновения неполадок в модуле доверительных платформ. Она может восстановить и скопировать данные защищенного диска.

1. Запустите программу настройки системы и с помощью клавиш управления курсором выберите меню Security (Безопасность).
2. Включите поддержку доваренной платформы / измените состояние микросхемы безопасности через настройки модуля доверенной платформы. Нажмите клавишу [F10] и выберите [Yes] (Да) в окне подтверждения.
3. Нажмите [Далее].

4. Выберите "Initialize a new Security Platform" (Инициализировать новую платформу безопасности) и щелкните [Далее].

5. Введите пароль и подтверждение.

6. Выберите "Automatic Backup" (Автоматическое резервное копирование) и "Password Reset" (Сброс пароля), а затем щелкните [Далее].

7. Выберите место хранения резервной копии и щелкните [Далее].

8. Выберите "Create a new Recovery Create a new Recovery Token " и введите пароль. Продолжите восстановление пароля

9. Появляется окно результата. Нажмите Далее.

10. Появляется окно пароля и аутентификации. Нажмите [Далее].

11. Появляется окно функций платформы безопасности. Нажмите [Далее].

12. Появляется окно сертификата шифрования. Нажмите [Далее].

13. Появляется окно "Configure your Infineon Security Platform Personal Secure Drive". Нажмите [Далее].

14. Процесс создания PSD завершен. Нажмите [Готово].

15. Запустите программу OmniPass, выберите [TPM] и нажмите [Далее].

16. Введите базовый пароль пользователя.

17. Регистрация завершена. Для выхода нажмите [Далее].

■ Компания LG не гарантирует полной защиты при использовании модуля доверенных платформ.
■ При использовании модуля доверенных платформ могут возникать неполадки в технологии, устройстве или программе.
■ Компания LG не несет ответственности за проблемы и повреждения, возникающие вследствие неправильной эксплуатации компьютера или его использования в опасной среде.
■ Компания LG не несет ответственности за проблемы и повреждения, возникающие вследствие неправильной эксплуатации модуля доверенных платформ.


6. Восстановление операционной системы

6-1. Восстановление системы с помощью компакт-диска Recovery CD.

Вы можете выполнить восстановление системы с помощью компакт-диска Recovery CD, который входит в комплект поставки ноутбука.
Вы можете выбрать два варианта (Полное восстановление без форматирования / Полное восстановление после форматирования).
1. Сделайте резервные копии файлов, содержащихся в вашем ноутбуке.
2. Вставьте Recovery CD в привод для компакт-дисков и, после того как на экране появится сообщение «Для загрузки с компакт-диска нажмите любую клавишу, нажмите на клавишу Enter.
3. Следуя инструкциям, установите операционную систему Windows.
4. После завершения инсталляции извлеките Recovery CD из привода ноутбука, а затем перезагрузите ноутбук. Если на экране появляется следующее сообщение, выполните процедуру регистрации, следуя отображаемым на экране инструкциям.
5. После завершения установки Windows установите все прикладные программы и драйверы устройств с компакт-диска ［LG Intelligent Update］.

6-2. Восстановление системы

1. Перейдите в папку 'IMSM￦F6Floppy￦f6flpy32' на компакт-диске "LG Intelligent Update".
2. Запустите файл 'F6flpy32.exe' в папке 'f6flpy32' и скопируйте драйвер на дискету.
3. Вставьте подготовленную дискету в дисковод USB для гибких дисков и перезагрузите систему.
4. Когда появится экран установки, сразу нажмите клавишу [F6].
5. Выберите 'S', если появится экран установки SCSI или RAID.

6. Выберите 'Intel(R) 82801GBM SATA AHCI Controller (Mobile ICH7M)'.

- Intel(R) 82801GBM SATA AHCI Controller(Mobile ICH7M)
- Intel(R) 82801GR／GH SATA RAID Controller(Desktop ICH7R／DH)
- Intel(R) 82801GR／GH SATA AHCI Controller(Desktop ICH7R／DH)
- Intel(R) 82801FR SATA RAID Controller(Desktop ICH6R)
- Intel(R) 82801FR SATA AHCI Controller(Desktop ICH6R)
- Intel(R) 82801FBM SATA AHCI Controller(Mobile ICH6M)
- Intel(R) 82801ER SATA RAID Controller(Desktop ICH5R)
7. Для продолжения нажмите клавишу Enter.

6-3. Обновление Windows XP

Во избежание повторной установки операционной системы вы можете выполнить следующие действия, чтобы обновить 'Windows XP', если данная операционная система уже установлена на вашем компьютере.
1. Включите компьютер и дождитесь загрузки ОС 'Windows XP'.
2. Нажмите [Пуск] и выберите пункт [Выполнить].

3. Вставьте компакт-диск Recovery CD, введите 'D:￦i386￦winnt32.exe/unattend' и нажмите [OK]. (здесь D - это буква оптического привода)

■ Если файл 'winnt32.exe' запускается без параметра 'unattend', необходимо ввести "Код продукта", указанный на компьютере. В этом случае вам необходимо будет зарегистрироваться в течение 30 дней.


7. Установка драйверов

7-1. Установка драйверов

※ При повторной установке драйверов компания LG рекомендует использовать операционную систему 'Windows XP' с пакетом обновлений SP1 или выше
▶ Процедура установки драйверов
1. Включите ноутбук и вставьте компакт-диск [LG Intelligent Update] в оптический привод.
2. Для установки нажмите [Далее] > [Далее] > [Далее] > [Готово].

1. Стандартная установка: Копируются файлы, необходимые для выполнения программ.
2. Полная установка: Копируются файлы, необходимые для выполнения программ, а также файлы данных.
3. На экране появится окно программы LG Intelligent Update.

■ Технические характеристики могут различаться в зависимости от модели.
■ Приводы DVD-Combo или DVD-Super Multi Drive устанавливаются в зависимости от модели изделия.

▶ Использование
1. Включите ноутбук и вставьте компакт-диск [LG Intelligent Update] в оптический привод.
※ Если программа LG Intelligent Update еще не установлена, начнется процесс установки.
2. Нажмите [Пуск] > [Все программы] > [LG Intelligent Update] для запуска программы.

3. Дважды щелкните по значку LG Intelligent Update на рабочем столе, чтобы запустить программу.
※ Дополнительную информацию смотрите в меню Справка.

1. Теперь можно установить драйверы устройств и прикладные программы для вашей системы.

■ Установите флажки напротив необходимых пунктов и начните процесс установки.


8. Работа с Интернетом

8-1. Работа с Интернетом

Для того, чтобы получить доступ в сеть Интернет, выполните следующие действия. В зависимости от характеристик системы пользователь может выбирать способ, который соответствует этим характеристикам.
▶ Установление соединений по локальной сети (LAN)
Соединение по локальной сети (LAN) обеспечивает возможность высокоскоростного доступа к сети из дома или с рабочего места.
1. Подключите кабель LAN к порту Ethernet (LAN). Нажмите [Пуск]->[Панель управления]->[Переключение к классическому виду] > [Сетевые подключения].

2. Нажмите правой кнопкой мыши на [Подключение по локальной сети] и выберите [Свойства]

3. Если появляется следующее окно, проверьте, установлен ли драйвер Agere Systems ET-1310 PCI-E Ethernet Controller или Agere System ET-131x PCI-E Gigabit Ethernet Controller, выберите пункт "Internet protocol(TCP/IP)" и нажмите кнопку [Свойства].

4. Перейдите вкладку [Общие] и выберите [Получить IP-адрес автоматически].

5. По окончании настройки протокола Интернета (TCP/IP) нажмите [OK].

■ Соответствующие параметры IP узнайте у своего сетевого администратора.
■ Программа IP Operator управляет сетевой системой и имеет простой и удобный интерфейс. IP Operator обеспечивает повсеместный доступ к сети при использовании ноутбука.

▶ Использование беспроводной локальной сети (Wireless LAN)
※ Использование беспроводной сети необязательно.
Компьютер позволяет использовать беспроводную локальную сеть дома и в офисе без подключения сетевого кабеля.
Возможно выдавать в общее пользование файлы и каталоги, при этом не подсоединяя сетевой кабель к компьютеру.
※ Реализация этой возможности обеспечивается наличием в поставляемом комплекте Windows функции поддержки беспроводной локальной сети (Wireless LAN).
▶ Подключение и использование беспроводной локальной сети.
1. Щелкните правой кнопкой мыши по значку “Беспроводная сеть” на панели задач и выберите [Просмотр доступных беспроводных сетей].

2. Выберите ту AP (точку доступа), к которой необходимо подключиться, и введите требуемую информацию. Нажмите [Подключить].

3. Если поместить указатель мыши на значок “Беспроводная сеть” на панели задач, то отображается статус беспроводной сети.

■ Если не установлен правильный сетевой ключ для точки доступа, появится сообщение 'Вы подключаетесь к незащищенной сети'. В этом случае нажмите [Все равно подключиться].
■ Проверьте состояние подключения, нажав на кнопку [Дополнительно].

8-2. Использование приложения IP Operator

Программа IP Operator управляет сетевой системой и имеет простой и удобный интерфейс. Она сохраняет в системе пользовательские настройки сети без необходимости настраивать TCP/IP и соответствует сетевым стандартам IEEE 802. 11a, b, g.
※ Дополнительную информацию смотрите в меню Справка программы IP Operator.
▶ Использование приложения IP Operator
Ниже приведены значки программы IP Operator.

Значки | Описания
 | Запуск 'IP Operator 2005'.
 | Программа 'IP Operator 2005' не доступна для использования.
 | Сетевой кабель подключен.
 | Сетевой кабель не подключен.
 | Беспроводная сеть не найдена.
 | Указание на состояние подключения к беспроводной сети.

1. Выберите значок программы IP Operator на панели задач и щелкните правой кнопкой мыши по пункту "Открыть IP Operator".
2. Если появится следующее окно, нажмите кнопку [Активировать] для активации функции беспроводной сети. Если появившееся окно отличается от показанного ниже, выберите устройство беспроводной сети из списка для активации.

3. Нажмите [Далее].

1. Введите имя профиля.
2. Выберите тип подключения к беспроводной сети.
3. выполняется поиск беспроводной сети.
4. Выберите сетевое имя.
5. Вы можете ввести имя беспроводной сети с клавиатуры.
6. Если необходимо, выберите сетевое имя.
4. Выберите адрес TCP/IP и принтер по умолчанию, а затем нажмите [Готово].

1. Вы можете выбрать профиль из созданного вами списка.
2. Укажите IP-адрес и адрес сервера DNS.
3. Выберите принтер по умолчанию.
5. Выберите профиль, который вы хотите использовать. Вы также можете редактировать или удалить выбранный профиль.

В программе IP Operator представлены следующие новые возможности.
■ Функция автоматического переключения 802.3
Выбирает подходящий для системы профиль. (Необходимы дополнительные настройки)
■ Автоматическое переключение беспроводной сети
В случае если беспроводная сеть используется в нескольких местах, программа IP Operator находит необходимую сеть без дополнительных настроек.
■ Функция IP Support
Если беспроводная связь устанавливается через внешнюю программу IP Operator, которая содержит профиль сети, то программа IP Operator настраивает TCP/IP.
■ Высший приоритет
Контроль приоритета каждого устройства.


9. Запоминающие устройства/память

9-1. Использование оптического привода

※ Технические характеристики могут различаться в зависимости от модели.
▶ Установка / извлечение компакт-диска
Технические характеристики могут различаться в зависимости от модели.
※ Приводы DVD-Combo или DVD-Super Multi Drive устанавливаются в зависимости от модели изделия. Разные модели ноутбуков комплектуются разными типами приводов оптических дисков.

В вашем компьютере установлен один из следующих приводов.
■ Дисковод DVD-Combo
Позволяет считывать данные с компакт-дисков CD и DVD и записывать данные на компакт-диски CD.
■ Дисковод DVD Super Multi
Позволяет считывать данные с компакт-дисков CD и DVD и записывать данные на компакт-диски CD и DVD.
Поддержка дисков DVD±R, DVD±RW, DVD RAM.

1. Включите компьютер и нажмите кнопку выдвижения лотка на приводе компакт дисков (CD-ROM).
2. Поместите компакт-диск в центр лотка
※ (обязательно этикеткой вверх).

1. Индикатор состояния
2. Кнопка выдвижения лотка для дисков
3. Отверстие для экстренного выдвижения лотка
3. Аккуратно подтолкните лоток, чтобы он закрылся.
4. Чтобы вынуть компакт-диск из лотка, повторите шаги 1 и 2 и вытащите компакт-диск из лотка.

■ При использовании CD-ROM или CD-RW/DVD-ROM располагайте компьютер на плоской поверхности. При установке компьютера на неровной поверхности возможно нарушение нормальной работы привода.
■ В данном компьютере установлен привод CD-ROM со скоростью 24X или выше; поэтому при установке компакт-диска в первый раз возможно появление шума в приводе.
■ Не допускайте повреждений поверхности дисков CD-ROM или CD-RW/DVD-ROM.
■ Для чистки дисков CD-ROM или CD-RW/DVD-ROM не допускается использовать агрессивные жидкости, такие как бензин или растворители.
■ Диски CD-ROM или CD-RW/DVD-ROM следует предохранять от ударов и падений.
■ Следите, чтобы на поверхность компакт-диска не попадали прямые солнечные лучи.
■ Для удаления пыли и отпечатков пальцев с диска CD-ROM или CDRW/DVD-ROM используйте чистую мягкую ткань.
■ Не извлекайте компакт-диск, когда горит индикатор состояния.

9-2. Воспроизведение звуковых компакт-дисков

▶ Использование приложения “Проигрыватель Windows Media”
Для воспроизведения различных аудио- и видеофайлов вы можете использовать 'Проигрыватель Windows(R) Media'. С помощью этой программы можно воспроизводить и создавать копии звуковых компакт-дисков, прослушивать радиопрограммы через Интернет, просматривать видеоклипы, слушать музыку или смотреть видеопрограммы на web-сайте. Если компьютер укомплектован приводом CD-RW, то с помощью программы 'Проигрыватель Windows(R) Media' можно создавать свои собственные музыкальные компакт-диски.
1. Нажмите [Пуск] > [Все программы] > [Стандартные] > [Развлечения] > [Проигрыватель Windows Media].
2. После активизации программы “Проигрыватель Windows Media” нажмите Открыть в меню Файл, затем выберите аудио- или видеофайл, который вы хотите воспроизвести.

▶ Воспроизведение содержимого компакт-диска
1. Нажмите кнопку питания, чтобы загрузить Windows XP.
2. Вставьте музыкальный компакт-диск в дисковод для компакт-дисков.
3. Выберите “Проигрыватель Windows Media” и нажмите OK. Музыка с компакт-диска будет воспроизведена автоматически.
▶ Запись данных на компакт-диск
Вы можете записывать данные на компакт-диски, а также создавать музыкальные компакт-диски.
※ Должен быть установлен привод DVD-Combo или DVD-Super Multi.
1. Вставьте чистый компакт-диск в оптический привод.
2. Выберите [Открыть папку записываемого компакт-диска в проводнике Windows] и нажмите [OK].

3. Нажмите [Пуск] > [Мой компьютер].
4. Перетащите файл или папку в окно дисковода для компакт-дисков. Щелкните [Записать файлы на компакт-диск].

1. Окно Мой компьютер
2. Окно дисковода для компакт-дисков
5. Появится 'Мастер записи компакт-дисков'. Введите название компакт-диска и нажмите [Далее]. Данные будут записаны на компакт-диск.
6. В появившемся сообщении 'Мастер записи компакт-дисков' нажмите кнпоку [Готово]. Компакт-диск будет извлечен из привода.

9-3. Использование программы PowerDVD.

1. Вставьте диск DVD в привод DVD-COMBO и закройте лоток. При появлении следующего окна выберите опцию "воспроизвести DVD-фильм" и нажмите [Ok].

2. После установки диска DVD открывается показанное ниже окно DVD Auto-Resume. Выберите предпочтительную опцию и нажмите [Ok]. Если отметить опцию “Don’t ask me this question again” (Не задавать этот вопрос в следующий раз), это окно не появится автоматически в следующий раз, и воспроизведение будет происходить с выбранной ранее установкой.

3. После этого запускается программа 'Power DVD'. Подробные инструкции по работе с программой 'Power DVD' представлены в меню Help/Справка на панели управления.

■ Если не отметить опцию “Don’t ask me this question again”, сообщение будет появляться каждый раз при запуске 'Power DVD'.
■ При извлечении DVD и его повторном воспроизведении окно для выбора предпочтительных установок снова появляется на экране.

■ Счетчик географических зон можно изменять только 5 раз. После пятого изменения значение счетчика больше не меняется.
■ Не открывайте привод DVD и не пытайтесь извлечь диск DVD во время воспроизведения.

9-4. Использование разъема S-VIDEO

При подключении внешних устройств, таких как монитор или телевизор, вы можете переключаться между ними для просмотра или использовать оба устройства. Использование внешних устройств позволяет смотреть телевидение или создавать презентацию.
1. Подключите кабель S-Video от телевизора к разъему S-Video на компьютере.

■ Вы можете использовать телевизор в качестве внешнего монитора, используя стандартный 4-контактный кабель S-VIDEO.
■ Для переключения мониторов нажимайте клавиши ［Fn］＋［F7］.

9-5. Using S/PDIF.

Используя разъем S/PDI, вы сможете наслаждаться цифровым качеством звука после подключения усилителя, поддерживающего S/PDIF, к разъему S/PDIF на компьютере.
Устройство с поддержкой S/PDIF приобретается отдельно.
▶ Для получения цифрового качества звучания с каналом 5.1.
(Аудио/видеоресивер, компоненты цифрового усилителя)

Вывод цифрового сигнала в данном продукте обеспечивается через разъем S/PDIF.
Для использования цифрового канала 5.1 необходимы следующие элементы.
1. DVD, записанный в формате звучания 5.1.
2. Программа воспроизведения DVD с поддержкой цифрового канала 5.1 (напр.: 'PowerDVD XP 4.0' или более поздняя версия)
3. Аудио/видеоресивер или цифровой усилитель, поддерживающий формат звука Digital 5.1.
4. Разъем S/PDIF

9-6. Использование карты расширения

※ Технические характеристики могут различаться в зависимости от модели.
▶ Использование карты PCMCIA
Вставьте карту PCMCIA в гнездо в направлении, указанном стрелкой, до щелчка.

■ Безопасное извлечение карты PCMCIA.
1. Щелкните правой кнопкой по значку 'Безопасное извлечение устройства'.

2. Щелкните 'Безопасное извлечение устройства'
3. В окне "Безопасное извлечение устройства" щелкните [Остановить].
4. В окне "Остановка устройства" нажмите [OK].

9-7. Использование карты памяти.

▶ Использование карты "5-в-1" (XD / SD / MMC / Memory Stick / Memory Stick Pro)
Карта памяти "5-в-1" (XD / SD / MMC / Memory Stick / Memory Stick Pro), съемное устройство хранения данных, широко применяется во многих цифровых продуктах. Имея цифровой фотоаппарат и карманный компьютер с поддержкой карт "5-в-1", вы можете легко и просто хранить и переносить информацию с таких устройств.
※ Далее приводятся инструкции по использованию карты памяти.
Вставьте карту памяти в разъем карты "5-в-1" в направлении, указанном стрелкой, до щелчка.

■ Использование карты MMC
При установке карты MMC, сторона с ярлыком должна смотреть вверх. Не прилагайте чрезмерных усилий при установке карты MMC. Это может привести к поломке компьютера.
■ Использование карты XD
Если карта XD не входит в гнездо, слегка подтолкните ее вниз при установке.

■ Нажмите карту памяти SD / Memory Stick кончиком пальца. Карта памяти SD / Memory Stick будет извлечена.
■ Форматирование карт памяти в среде 'Windows XP'.
Щелкните правой кнопкой мыши по значку карты памяти и выберите функцию форматирования. Нажмите [Пуск] для запуска процесса форматирования.
■ Форматирование карт памяти в среде 'Windows 2000, Me, 98SE'. Установите программу Memory Stick Formatter, которую вы найдете на компакт-диске с программным обеспечением.
■ Memory Stick Pro.
Memory Stick Pro не поддерживает программу Memory Stick Formatter в среде 'Windows XP'.
■ Если карта памяти заблокирована для записи, то форматирование невозможно.
■ Удаление карты памяти после форматирование в среде 'Windows 2000'. Для запуска требуется приблизительно 20 секунд из-за проблем Windows.
■ Использование Memory Stick Duo.
Вставьте карту памяти Memory Stick Duo в переходник карт памяти, а затем вставьте переходник в гнездо для карт памяти ноутбука.

9-8. Расширение памяти компьютера.

В процессе эксплуатации компьютера вам может понадобиться увеличение объема памяти.
▶ Параметры памяти.
В вашем компьютере используется 2 SDRAM SO-DIMM (компактный модуль памяти с двухрядным расположением выводов) с двойной скоростью (DDR) на 200 контактов.
Каждое гнездо позволяет устанавливать модуль памяти емкостью от 64 Мбайт до 1024 Мбайт, при этом максимальная ёмкость памяти компьютера составляет 2 Гбайта.
▶ Перед расширением памяти.
1. При установке или извлечении модулей памяти необходимо соблюдать меры по их защите от статического электричества, поскольку электростатический разряд может повредить их.
2. Перед установкой нового модуля памяти убедитесь в том, что его тип соответствует типу модулей памяти, уже установленных в компьютере.

■ Необходимо использовать только тот тип модуля памяти, который предназначен для данного компьютера (DDR2 SDRAM рассчитанный на напряжение 1,8В).
Модули памяти DDR отличаются от обычных модулей памяти более высокой скоростью передачи и внешним видом.

1. DDR2 SDRAM
2. SDRAM

■ Перед разборкой компьютера с целью его модернизации необходимо выключить компьютер, отсоединить от него шнур питания, телефонный шнур и вынуть аккумуляторную батарею.
Отключите телефон, подсоединенный к модему. Иначе существует опасность поражения электрическим током или возникновения пожара.
■ Если вам необходимо разобрать компьютер, свяжитесь со службой технической поддержки.
■ Доступные модули памяти
PC2-3200S／4200S／5300S DDR2 SDRAM SO-DIMM 400МГц／533МГц／667МГц

▶ Приобретение памяти
Приобретаемые модули памяти должны соответствовать типу модулей, используемых в данном компьютере.
1. Тип: PC2-3200S／4200S DDR2 SDRAM SO-DIMM 400МГц／533МГц／667МГц
2. Тактовая частота: 400Мгц(200Мгц), 533Мгц(266Мгц), 667Мгц(333Мгц)
3. Емкость: 256Мб, 512Мб, 1024Мб
▶ Установка модуля памяти
※ Материнская плата, гнездо для установки модулей памяти и сами модули памяти могут выглядеть по-разному в зависимости от модели компьютера.
1. Выкрутите винт на нижней панели ноутбука и снимите крышку.

2. Выровняйте модуль памяти по пазу.

3. Вставьте модуль памяти в паз до щелчка.

4. Закройте крышку.

5. Если при загрузке появляется сообщение об ошибке памяти, нажмите [F2] для сохранения изменений.

■ Перед снятием крышки выключите компьютер, отсоедините адаптер переменного тока, выньте аккумуляторную батарею и отключите от компьютера все устройства и кабели.
■ При перезагрузке компьютера убедитесь в правильности индикации установленной емкости памяти.

■ Используйте только те модули памяти, которые рекомендованы компанией LG.


10. Приложение

10-1. Спецификации

▶ Процессор
Процессор Intel Pentium M (Размер кэш-памяти L2: 2Мб, частота съемной шины:533／667МГц) - модели с набором микросхем 945PM.
※ Пользователь не имеет возможности заменить или модернизировать ЦП. Тип используемого процессора зависит от модели компьютера.
▶ Оперативная память
Максимальная: 11024МБ на каждый разъем и 2048МБ в комбинации.
Тип памяти: DDR2 SDRAM SO-DIMM( 256Мб, 512Мб, 1024Мб)
▶ ПЗУ BIOS
ПЗУ: 8Мбит
▶ Запоминающие устройства
Жесткий диск 2.5" (SATA / PATA)
※ Технические характеристики могут различаться в зависимости от модели.
Express／PCMCIA
※ Технические характеристики могут различаться в зависимости от модели.
Гнездо карточки памяти 5-в-1 (XD/SD/MMC/Memory stick/Memory stick pro)
Оптический привод
※ Технические характеристики могут различаться в зависимости от модели.
▶ ЖК-дисплей
15.4" : Цветной ЖК-дисплей XGA+(1280*800) TFT Color LCD или SXGA + (1400*1050) TFT Color LCD.
※ Технические характеристики могут различаться в зависимости от модели.
▶ Подтверждение прав на технологию Anticopy Technology
Номера патентов в США №№ 4,631,603;4,577,216;4,819,908;4,907,093;5,315,448; и 6,516,132. Marcrovision.
Данное изделие содержит технологию защиты авторских прав, которая защищена патентным законодательством США и другими правами на интеллектуальную собственность Marcrovision и других владельцев авторских прав. Использование технологии защиты авторских прав должно быть санкционировано компанией Macrovision. Это применяется с целью указания на ограниченное инспектирование в компании, за исключением случаев согласия со стороны компании Marcrovision. Разборка запрещена.
▶ Внешние интерфейсы ввода-вывода
Разъем VGA для подключения внешнего монитора
Гнездо PCMCIA
Детектор отпечатков пальцев
Разъем микрофона
Гнездо для наушников
Гнездо Line-in / S/PDIF
Стыковочный разъем
Три разъема USB
Гнездо карточки памяти 5-в-1 (XD／SD／MMC／Memory stick／Memory stick Pro)
Разъем RJ 11 (модем)
Разъем RJ 45 (локальная сеть)
Разъем IEEE 1394
Разъем S-Video
▶ Графическая подсистема
Встроенный графический контроллер Intel 945GM 64Мб／128Мб／256Мб с технологией DVMT или ATI Mobility RADEON X1300／X1400／X1600 128Мб／256Мб／512Мб HyperMemory(TM)
※ Технические характеристики могут различаться в зависимости от модели.
※ DVMT - технология динамической памяти видеоинформации
※ HyperMemory(TM) рассчитывается из суммарного значения локальной и системной памяти, которую устройство обработки видеоданных (VPU) использует для создания и обработки трехмерных и других изображений. Доступный объем памяти HyperMemory(TM) определяется числом локальных блоков графической памяти и установленной системной памяти.
※ При использовании встроенного графического контроллера Intel 915GM, объем оперативной памяти будет больше, чем отображается в системной информации.
▶ Звук
Аудикодек высокой четкости Realtek (ALC880)
Встроенные стереодинамики
▶ МОДЕМ
Модем Qcom System HDA
Разъем RJ 11
▶ Беспроводная сеть
Скоростной гигабитный контроллер Ethernet Agere System ET-1310 PCI-E
Разъем RJ 45
※ Технические характеристики могут различаться в зависимости от модели.
▶ Масса
Масса продукта составляет приблизительно 2,8 кг (с 6-элементным аккумулятором)
Масса аккумулятора: Приблизительно 0,32кг(6-элементный) / приблизительно 0,47кг(9-элементный)
※ Масса может изменяться в зависимости от модели.

10-2. Характеристики электропитания

▶ Адаптер питания от сети переменного тока
Напряжение: 90 Вт
Вход: Переменный ток 100 240В, 1.5A, 50 60Гц
Выход: Постоянный ток 19В, 4.74A
※ Внимание! Используйте соответствующий адаптер для компьютера.
▶ Аккумуляторная батарея (Li-Ion)
Емкость: Постоянный ток 11.1В, 5200мАч (6-элементная),7800мАч (9-элементная, дополнительная).
Время полной зарядки: Менее 3 часов (6-элементная) или 4 часов (9-элементная) при отключенном компьютере и комнатной температуре (9.6 40 ℃/ 49.28 104 ℉). Более 32 часов при выключенном компьютере и низкой температуре (0 9.6 ℃/ 32 49.28 ℉).
※ Аккумулятор нельзя заряжать при температуре 0 градусов C (32 ℉). Указанная выше температура является температурой внутри блока аккумуляторов. Температура воздуха может быть иной.
▶ Условия эксплуатации/хранения.
Рабочий диапазон температур: 10℃35℃ 10℃35℃
Влажность при эксплуатации: 20%80% отн. влажн.
Температура хранения : -10℃60℃ -10℃60℃
Влажность хранения : 10%80% отн. влажн.
▶ Потребление электроэнергии

При работающем компьютере
около 31 Вт
при просмотре видео компакт-диска
В режиме ожидания
около 25 Вт
Заставка рабочего стола
Режим энергосбережения
менее 3 Вт
S3(STR)
При выключенной системе
менее 2 Вт
Система выключена

※ Вышеприведенное описание потребления электроэнергии применимо лишь при полностью заряженной батарее.
※ Уровень потребления электроэнергии в режиме ожидания или в рабочем режиме могут быть иными, что зависит от технических характеристик компьютера.
※ Для полного отключения питания извлеките шнур питания из компьютера.


Ez사용설명서

Руководство пользователя

Model : P1