Deklaracje wymagane przepisami


Informacje dotyczące bezpieczeństwa.

Dziękujemy za zakup wyrobu firmy LG.
Wyrób ten został‚ wyprodukowany i sprawdzony przez LG, aby zapewnić Państwu niezawodne środowisko obliczeniowe.
Przed rozpoczęciem użytkowania komputera proszę uważnie przeczytać niniejszy podręcznik.

Poniższe symbole zwracają uwagę na funkcje i czynności, które mogą być niebezpieczne dla użytkownika.
W celu zmniejszenia niebezpieczeństwa zranienia lub uszkodzenia sprzętu, należy ściśle przestrzegać instrukcji.

Ostrzeżenie : Nieprzestrzeganie tych instrukcji może skutkować śmiercią lub poważnym zranieniem.
Uwaga: Nieprzestrzeganie tych instrukcji może skutkować zranieniem w stopniu lekkim lub umiarkowanym i/ lub uszkodzeniem sprzętu.

Microsoft, MS, WinPE i Windows są znakami towarowymi Microsoft Corporation w Stanach Zjednoczonych i/lub innych krajach.

"Memory Stick" i [image] są znakami towarowymi Sony Corporation.
jest znakiem towarowym Transcend.
jest znakiem towarowym Secure Digital.

jest znakiem towarowym LG.

Prawa autorskie 2005 LG Electronics, Inc., DigitalMate Co., Ltd.
Informacje w niniejszym podręczniku mogą zawierać nieścisłości techniczne lub błędy drukarskie.
Rysunki w niniejszym podręczniku są przedstawione tylko w celu ilustracji i mogą się różnić od rzeczywistego wyrobu.
LG zastrzega sobie prawo do dokonywania bez powiadamiania usprawnień i/lub zmian w wyrobie.
Powielanie bez pisemnej zgody dowolnej części lub całości informacji zawartych w niniejszej publikacji jest zabronione.
Niniejszy komputer spełnia wymagania norm dotyczących częstotliwości radiowych i bez-pieczeństwa każdego z państw, w których został dopuszczony do bezprzewodowego użytkowania.


Jak korzystać z tego podręcznika.

  1. Pasek zadań.
    • Ukryj: Ukrywa i wyświetla Okno nawigacji.
    • Wstecz: Przejście do poprzedniej strony.
    • Dalej: Przejście do poprzedniej strony po uzyciu przycisku Wstecz.
    • Start: Przejście do pierwszej strony.
    • Drukuj: Polecenie i funkcje drukowania.
    • Opcje: Użycie tego przycisku wyświetla menu opcji.
    • Pomoc: Przejście do strony 'Jak korzystać z tego podręcznika'.
  2. Okno nawigacji.
    • Spis treści: Zakładka [Spis treści] wyświetla różne tematy pomocne w odnalezieniu szczegółowych zagadnień.
      Szczegółowe informacje są wyświetlane po podwójnym kliknięciu na ikonę każdego z tematów.
    • Wyszukaj: Zakładka [Wyszukaj]jest pomocna przy wyszukiwaniu określonych tematów, które chcemy znaleźć przy użyciu słów kluczowych.
    • Ulubione: Zakładka [Ulubione]umożliwia zapisanie ulubionych tematów.
      Jeśli ponownie szukamy takich samych zagadnień, pozwala to na łatwe odnalezienie następnym razem tych samych tematów.
  3. Okno główne.
    • W oknie głównym, znajdującym się po prawej stronie, wyświetlany jest tekst odnoszący się do każdego z tematów.
  4. Kliknięcie na [image] pozwala na dostęp do panelu [Pomoc i wsparcie techniczne].
    Panel [Pomoc i wsparcie techniczne] służy do pomocy i nauki jak korzystać z 'Windows XP'.


1. Ważne zalecenia dotyczące bezpieczeństwa

Poniższe wskazówki dotyczące bezpieczeństwa zapewnią wiele lat zadowolenia z użytkowania tego wyrobu.
Komputer należy ustawić na płaskiej, stabilnej powierzchni.
(LG nie jest odpowiedzialne za problemy i uszkodzenia wynikające z nieprawidłowego użycia komputera w niebezpiecznym otoczeniu.)

1.1. Wybór miejsca do pracy.

Ostrzeżenie
  • Nie używać komputera nad wodą, np. w łazience lub w pobliżu basenu.
    Komputer może działać niepoprawnie oraz istnieje niebezpieczeństwo porażenia prądem elektrycznym.
  • Komputer może być używany w zakresie temperatur od 10°C do 35°C i wilgotności względnej od 20 do 80%.
  • Materiałów opakowania, takich jak środki pochłaniające wilgoć i worki plastikowe, należy się pozbyć w sposób bezpieczny.
    Dzieci mogą połknąć takie środki lub udusić się plastikowym workiem.

Uwaga
  • Otoczenie komputera należy utrzymywać w czystości i wolne od kurzu.
    Istnieje niebezpieczeństwo wadliwego działania komputera.
  • Komputer należy utrzymywać z dala od pól elektromagnetycznych.
    Wystawianie na działanie pola elektromagnetycznego może skutkować utratą danych z dysku twardego i/lub uszkodzeniem ekranu LCD.
  • Nie wolno zatykać otworów wentylacyjnych. Wokół komputera należy pozostawić wystarczająco dużo miejsca dla zapewnienia wentylacji.
    Komputer może się przegrzać i być przyczyną pożaru lub zranienia.


1.2. Użytkowanie zestawu akumulatorów.

Ostrzeżenie
  • Używać wyłącznie akumulatorów zalecanych przez LG.
    Użycie innego typu akumulatora może spowodować eksplozję.
  • Metalowe przedmioty, takie jak klucze lub spinacze, należy trzymać z dala od akumulatora.
    Przedmioty przewodzące elektryczność mogą spowodować zwarcie akumulatora i być przyczyną pożaru i/lub zranienia.
  • Akumulator należy trzymać z dala od ognia.
    Istnieje niebezpieczeństwo eksplozji lub pożaru.
  • Nie zwierać styków akumulatora.
    Istnieje niebezpieczeństwo eksplozji.
  • Nie wystawiać akumulatora na działanie temperatur powyżej 60°C.
    Istnieje niebezpieczeństwo eksplozji lub pożaru.
  • Akumulator należy trzymać z dala od dzieci.
    Istnieje niebezpieczeństwo zranienia i uszkodzenia akumulatora.
  • Nie wkładać akumulatora do wody.
    Istnieje niebezpieczeństwo uszkodzenia akumulatora.
  • Chwytając za ostrą część zaczepu akumulatora należy zachować ostrożność.
    Może to być przyczyną zranienia.
  • Należy zablokować zatrzask akumulatora na spodzie komputera.
    Istnieje niebezpieczeństwo uszkodzenia akumulatora.


1.3. Wymiana i pozbycie się baterii podtrzymującej.

Ostrzeżenie
  • Jeśli bateria podtrzymująca zostanie wymieniona w sposób nieprawidłowy, istnieje niebezpieczeństwo eksplozji.
  • Bateria litowa zawiera lit i może eksplodować, jeśli sposób obchodzenia się z nią lub pozbycia się jej jest niewłaściwy.
  • Wymieniać tylko na baterię tego samego typu.
Pozbycie się używanych urządzeń
  • Jeśli na wyrobie znajduje się symbol przekreślonego kubła na śmieci, oznacza to, że wyróbu takiego dotyczy Europejska Dyrektywa 2002/96/EC.
  • Wszystkie wyrzucane urządzenia elektryczne i elektroniczne powinny być separowane od ogółu odpadów miejskich w specjalnych punktach zbiórki wyznaczonych przez rząd lub władze lokalne.
  • Prawidłowe pozbycie się starego urządzenia pomoże w uniknięciu potencjalnych negatywnych skutków dla środowiska i zdrowia ludzkiego.
  • O bardziej szczegółowe informacje dotyczące pozbycia się urządzenia należy zwracać się do urzędu miejskiego, służb zajmujących się oczyszczaniem lub sklepu, w którym wyrób został nabyty.


1.4. Podłączenie do źródła prądu przemiennego.

Ostrzeżenie
  • Nie używać obluzowanych lub uszkodzonych wtyczek elektrycznych.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym lub pożaru.
  • Korzystać z gniazda elektrycznego poprawnie podłączonego do obwodu ochronnego.
    Podłączenie komputera do gniazda bez obwodu ochronnego może być przyczyną porażenia prądem elektrycznym lub uszkodzenia sprzętu.
  • Nie chwytać lub dotykać mokrymi rękoma wtyczki zasilającej.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym.
  • Odłączając przewód zasilający od gniazda należy chwytać za wtyczkę.
    Istnieje niebezpieczeństwo pożaru lub uszkodzenia komputera.
  • Komputer należy zasilać napięciem/ prądem o wskazanej wartości.
    Podłączenie do napięcia/ prądu o nieprawidłowej wartości może być przyczyną porażenia prądem elektrycznym, pożaru i/lub uszkodzenia komputera.
  • Jeśli z przewodu lub gniazda zasilającego słychać dźwięki, należy natychmiast odłączyć przewód zasilający i w celu uzyskania pomocy skontaktować się z serwisem.
    Istnieje niebezpieczeństwo pożaru lub porażenia prądem elektrycznym.
  • Należy się upewnić, że wtyczka przewodu zasilającego dokładnie pasuje do gniazda elektrycznego.
    Obluzowanie może być przyczyną pożaru.
  • Nie należy zaginać przewodu zasilającego ani umieszczać na nim ciężkich przedmiotów. Należy uważać na zwierzęta i dzieci, aby nie uszkodziły przewodu zasilającego.
    Uszkodzony przewód zasilający może być przyczyną pożaru lub porażenia prądem elektrycznym.
  • Przewód zasilający i wtyczkę należy utrzymywać w czystości.
    Istnieje niebezpieczeństwo pożaru.
  • Jeśli do wnętrza komputera lub zasilacza dostanie się jakiś przedmiot lub płyn, należy odłączyć od komputera przewód zasilający, akumulator oraz wszystkie inne przewody i w celu uzyskania pomocy skontaktować się z serwisem.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym, pożaru lub uszkodzenia komputera.
  • Przed czyszczeniem komputera należy odłączyć od niego przewód zasilający, akumulator oraz wszystkie inne przewody.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym lub uszkodzenia komputera.


1.5. Użytkowanie komputera.

Ostrzeżenie
  • Do czyszczenia komputera używać delikatnych detergentów lub środków czyszczących przeznaczonych dla komputerów. Przed rozpoczęciem użytkowania komputer należy dokładnie wysuszyć.
    Używanie komputera, który nie jest całkowicie suchy może być przyczyną porażenia prądem elektrycznym lub pożaru.
  • Podczas burzy z wyładowaniami atmosferycznymi należy od komputera odłączyć przewód zasilający, przewód telefoniczny i przewody sieci LAN.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym lub pożaru.
  • Nie wolno umieszczać na komputerze wody, chemikaliów ani żadnych innych płynów.
    Każdy rodzaj płynu, który dostanie się do środka komputera może spowodować porażenie prądem elektrycznym, pożar lub uszkodzenie sprzętu.
  • Nie wolno podłączać modemu bezpośrednio do telefonu wieloliniowego.
    Istnieje niebezpieczeństwo pożaru lub uszkodzenia komputera.
  • W przypadku upadku komputera, należy odłączyć przewód zasilający i akumulator, a następnie w celu sprawdzenia urządzenia skontaktować się z serwisem.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym lub pożaru.
  • Nie wolno stawiać na komputerze palących się świeczek ani papierosów.
    Istnieje niebezpieczeństwo pożaru.
  • W przypadku zobaczenia lub poczucia dymu wydobywającego się z komputera lub zasilacza, należy wyłączyć komputer, odłączyć przewód zasilający i w celu uzyskania pomocy skontaktować się z serwisem.
    Istnieje niebezpieczeństwo pożaru.
  • Lampa fluoroscencyjna monitora LCD zawiera rtęć.
    Należy unikać bezpośredniego kontaktu z płynem pochodzącym z pękniętego ekranu LCD.
    W przypadku dostania się tego płynu do oczu lub innych części ciała, należy przemyć je kilkakrotnie czystą wodą.
    Jeśli dalej odczuwamy dolegliwości, należy natychmiast udać się do lekarza.

Uwaga
  • Nie należy kłaść na klawiaturze długopisów, spinaczy lub podobnych przedmiotów.
    Zamykając pokrywę LCD, gdy na klawiaturze leży długopis lub spinacz, można spowodować uszkodzenie lub pęknięcie ekranu LCD.
  • Nie dotykać ani drapać ekranu LCD przy pomocy ostrych przedmiotów.
    Można uszkodzić ekran LCD.
  • Przed zamknięciem pokrywę z ekranem LCD należy się upewnić, że komputer został wyłączony.
    Komputer może ulec przegrzaniu, uszkodzeniu lub deformacji.
  • Nie wywierać zbytniego nacisku na ekran LCD.
    Ekran LCD jest wykonany ze szkła i nadmierny nacisk może spowodować jego pęknięcie.
  • Należy przestrzegać instrukcji zawartych w podręczniku użytkownika.
    Istnieje niebezpieczeństwo uszkodzenia komputera.
  • Nie wolno wkładać obcych przedmiotów w gniazdo karty PC.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym lub zranienia.
  • Po zakończeniu jakichkolwiek czynności serwisowych lub naprawy należy żądać od pracownika serwisu dokonania sprawdzenia bezpieczeństwa.
    Pominięcie sprawdzenia bezpieczeństwa może skutkować porażeniem prądem elektrycznym lub pożarem.
  • Z bezprzewodowej sieci LAN należy korzystać w odległości nie mniejszej niż 5m od kuchenki mikrofalowej lub lampy plazmowej.
    Korzystając z bezprzewodowej sieci LAN w pobliżu lampy plazmowej należy używać kanałów 11, 12 lub 13. Połączenie może być niedostępne lub powolne.
  • Komputer należy trzymać z dala od ognia.
    Komputer może ulec deformacji i istnieje niebezpieczeństwo pożaru.
  • Podłączając urządzenie zewnętrzne należy się upewnić, że złącze tego urządzenia jest tego samego typu, co gniazdo w komputerze.
    Istnieje niebezpieczeństwo uszkodzenia komputera.
  • Nie wkładać uszkodzonego dysku CD lub dyskietki.
    Istnieje niebezpieczeństwo uszkodzenia komputera.
  • Nie wkładać żadnych przedmiotów w otwory wentylacyjne.
    Istnieje niebezpieczeństwo pożaru lub porażenia prądem elektrycznym.


1.6. Rozbudowa komputera.

Ostrzeżenie
  • Przed otwarciem komputera w celu rozbudowy, należy wyłączyć zasilanie, odłączyć przewód zasilający, przewód telefoniczny i zestaw akumulatorów.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym lub pożaru.
  • W razie potrzeby otwarcia pokrywy komputera, w celu uzyskania pomocy należy się skontaktować z obsługą klienta.
  • Wkręty i wszelkie inne małe części należy trzymać z dala od dzieci.
    Dzieci mogą połknąć wkręty lub inne małe części.
    W przypadku połknięcia małej części przez dziecko, należy skorzystać z pomocy medycznej.

Uwaga
  • Nie należy przystępować do demontażu lub modyfikacji komputera bez konsultacji z serwisem.
    Istnieje niebezpieczeństwo porażenia prądem elektrycznym.
  • Wymiany można dokonywać wyłącznie na części zatwierdzone przez LG.
    Istnieje niebezpieczeństwo pożaru lub uszkodzenia komputera.
  • Przed podłączeniem i użytkowaniem komputera z wyrobem produkcji innej firmy niż LG, należy skonsultować się z serwisem.
    Istnieje niebezpieczeństwo uszkodzenia komputera.


1.7. Przenoszenie i przechowywanie komputera.

Uwaga
  • Przed przeniesieniem komputera należy wyłączyć zasilanie oraz odłączyć wszystkie przewody.
    Nastąpienie na zwisające przewody może spowodować upadek.
  • Podróżując samolotem należy przestrzegać poleceń personelu pokładowego.
    Użytkowanie komputera na pokładzie samolotu może być przyczyną wypadku lotniczego.
  • Nie przemieszczać się z otwartym panelem LCD.
  • Nie wystawiać komputera na bezpośrednie działanie promieni słonecznych w zamkniętej przestrzeni, jak np. w samochodzie.
    Długotrwałe wystawienie na działanie wysokiej temperatury może doprowadzić do deformacji komputera i spowodować pożar.


1.8. Zapobieganie utracie danych (obchodzenie się z dyskiem twardym).

Uwaga
  • Podczas obchodzenia się z dyskiem twardym należy zachować ostrożność.
    Dysk twardy jest bardzo wrażliwy na mechaniczne wstrząsy.
    Zawsze należy sporządzać kopie zapasowe swoich danych.
    LG nie odpowiada za utratę danych spowodowaną przez użytkownika.
  • Dane znajdujące się na dysku twardym lub samym napędzie mogą zostać uszkodzone w następujących sytuacjach:
    1. Narażenie na wstrząs mechaniczny w procesie demontażu lub instalacji.
    2. Zresetowanie komputera, np. na skutek zaniku zasilania, podczas pracy twardego dysku.
    3. Narażenie na wirusy komputerowe.
    4. Wyłączenie komputera w czasie pracy.
    5. Narażenie na wstrząs mechaniczny w czasie pracy twardego dysku.
  • W celu zapobieżenia utracie danych na skutek uszkodzenia napędu dysku twardego zawsze należy wykonywać kopie zapasowe danych.
    LG nie odpowiada za utratę danych.


11.9. Prawidłowa pozycja ciała i korzystanie z zestawu słuchawkowego.

1. Ważne zalecenia dotyczące bezpieczeństwa

1.9. Prawidłowa pozycja ciała i korzystanie z zestawu słuchawkowego.

Ostrzeżenie
  • W celu uniknięcia odblasków i odbić pochodzących od górnego oświetlenia, należy wyregulować pozycję wyświetlacza.
  • Górna krawędź wyświetlacza powinna znajdować się na wysokości lub poniżej poziomu oczu użytkownika.
  • Głowę i szyję należy trzymać w pozycji pionowej.
  • Przedramiona, nadgarstki i dłonie należy trzymać w poziomie.
  • Należy tak wyregulować krzesło, aby móc wygodnie trzymać ręce i dłonie.
  • Korzystanie z komputera przez długi czas w jednej pozycji może powodować odczucie niewygody.
  • Podczas pracy z komputerem należy robić często krótkie przerwy.
    Nie zaleca się pracy przy komputerze dłużej niż 2 godziny dziennie.
  • Aby zmniejszyć zmęczenie mięśni należy od czasu do czasu się rozciągać.
  • Sprawdzić poziom głośności.
  • Przed użyciem słuchawek należy sprawdzić, czy poziom głośności nie jest za wysoki.
  • Nie korzystać zbyt długo ze słuchawek.


1.10. Dla użytkowników w Australii.

Ostrzeżenie
  • Ze względów bezpieczeństwa można podłączać wyłącznie sprzęt oznaczony etykietą zgodności telekomunikacyjnej.
    Obejmuje to również sprzęt klienta uprzednio oznaczony lub certyfikowany.


1.11. Deklaracja zgodności urządzenia laserowego.

Napęd (urządzenie) optyczny, taki jak napęd CD-ROM, CD-RW, DVD-ROM, który może być instalowany w niniejszym sprzęcie jest urządzeniem laserowym.
Etykieta klasyfikująca ten napęd (URZĄDZENIE LASEROWE KLASY 1), taka jak pokazano poniżej, znajduje się na jego obudowie.

CLASS 1 LASER PRODUCT
LASER KLASSE 1
LUOKAN 1 LASERLAITE
APPAREIL A LASER DE CLASSE 1
KLASS 1 LASER APPARAT

Napęd niniejszy zgodnie z oświadczeniem producenta od dnia wyprodukowania spełnia wymagania Rozdział 21 Kodeksu Przepisów Federalnych Departamentu Zdrowia (DHHS 21 CFR) podrozdział J dla urządzeń laserowych klasy 1.

W innych krajach napęd ten spełnia wymagania IEC825 i EN60825 dla urządzeń laserowych klasy 1.

Ostrzeżenie
  • Nie otwierać obudowy napędu optycznego: wewnątrz nie ma żadnych części do regulacji bądź obsługi przez użytkownika.
    Użycie elementów sterowania, regulacji lub przeprowadzenie procedur w sposób inny niż dla nich określony, może doprowadzić do narażenia się na niebezpieczne promieniowanie.


2. Przegląd

2.1. Zawartość opakowania.

W opakowaniu znajdują się wyszczególnione poniżej elementy.
Zawartość opakowania należy porównać z poszczególnymi pozycjami listy.
Niektóre elementy mogą się różnić od tych przedstawionych na rysunkach.
Kolor notebooka PC może być inny niż przedstawiony na rysunku poniżej.

  • Dane techniczne mogą się różnić w zależności od modelu wyrobu.

Notebook PC LE50 15''

Przewodnik instalacji

Akumulator

Przewód zasilający

Zasilacz prądu przemiennego (65W)

Dysk LG Intelligent Update CD

Przewód modemu

Dysk Recovery CD

Akumulator 9-ogniwowy
(*Opcja)

Uwaga
  • Do czyszczenia komputera stosować materiały czyszczące przeznaczone specjalnie dla sprzętu komputerowego.
    Użycie agresywnych środków chemicznych, jak rozcieńczalnik do farb, benzen lub alkohol, może zniszczyć komputer.


2.2. Budowa komputera.

2. Przegląd

2.2. Budowa komputera

Poznanie elementów budowy komputera oraz ich funkcji pomoże łatwiej i pełniej wykorzystać jego możliwości.

  • Dane techniczne mogą się różnić w zależności od modelu wyrobu.

Widok od przodu

  1. Włącznik zasilania
  2. Przycisk zmniejszenia głośności
  3. Przycisk zwiększenia głośności
  4. Przycisk wyciszenia
  5. Klawiatura
  6. Gniazdo słuchawkowe/ Gniazdo SPDIF
  7. Gniazdo mikrofonowe
  8. Wbudowane głośniki
  9. Przycisk panelu dotykowego
  10. Ekran LCD
  11. Bezprzewodowa sieć LAN (*opcja)

W celu otwarcia panelu wyświetlacza

  1. Przesunąć przycisk zatrzasku w prawo, jak pokazuje rysunek nr 1.
  2. Otworzyć panel wyświetlacza, jak pokazuje rysunek nr 2.
  • Ustawić kąt pochylenia panelu w pozycji zapewniającej komfortową pracę.

Widok od tyłu

  1. Gniazdo modemu
  2. Gniazdo sieci LAN
  3. Port USB
  4. Gniazdo zasilania
  • Otwór blokady bezpieczeństwa
    Do otworu blokady bezpieczeństwa można przypiąć zakupioną oddzielnie linkę zabezpieczającą, którą mocuje się do stałego obiektu w celu ochrony komputera przed kradzieżą.

Widok z lewego boku

  1. Port USB
  2. Otwór wentylacyjny
  3. Złącze VGA
  4. Gniazdo S-Video
  5. Gniazdo karty "4-w-1"
  6. Gniazdo karty PC
  7. Przycisk wysuwania karty PC
  8. Złącze IEEE 1394

Widok z prawego boku

  • Dane techniczne mogą się różnić w zależności od modelu wyrobu.
  1. Napęd dysku optycznego.
  2. Przycisk wysuwania napędu dysku optycznego.
  3. Otwór awaryjnego wysuwania.
  4. Otwór blokady bezpieczeństwa.
  • Otwór awaryjnego wysuwania
    W celu ręcznego wysunięcia szuflady dysku, należy w ten otwór włożyć cienką i twardą końcówkę.
Note:
  • Dane techniczne mogą się różnić w zależności od modelu wyrobu.
  • Zależnie od modelu, komputer posiada wbudowany napęd DVD-ROM, DVD-COMBO, CD-ROM, CD±RW lub DVD±RW.


2.3. Wskaźniki stanu.

2. Przegląd

2.3. Wskaźniki stanu

  1. Klawisz Caps lock
    • Wskaźnik klawisza Caps lock zmienia się, gdy został naciśniety klawisz Caps lock.
      Gdy wskaźnik ten się świeci, można pisać dużymi literami bez przytrzymywania klawisza Shift.
  2. Klawisz Num lock
    • Wskaźnik klawisza Num lock zmienia się, gdy została naciśnięta kombinacja klawiszy Fn i Num lock.
      Gdy wskaźnik ten się świeci, można korzystać z klawiszy osadzonej klawiatury numerycznej.
      • W przypadku podłączenia klawiatury zewnętrznej, jeśli w konfiguracji OSD klawiatury zostanie ustawione, aby przy podłączeniu klawiatury zewnętrznej nie korzystać z klawiatury osadzonej, wskaźnik klawisza Num Lock nie świeci się.
  3. Wskaźnik pracy bezprzewodowej
    Wskaźnik ten pokazuje następujące stany pracy bezprzewodowej.
    • Wyłączony: Sieć bezprzewodowa LAN jest wyłączona.
    • Migający (co 3-4 sekundy): Poszukiwanie punktu dostępu dla podłączenia do sieci bezprzewodowejLAN.
    • Włączony: Sieć bezprzewodowa LAN jest włączona i przebiega transmisja danych.
  4. Zasilanie sieciowe
    Wskaźnik zasilania świeci się, gdy do komputera podłączony jest przewód zasilający.
  5. Zasilanie
    Wskaźnik stanu zasilania pokazuje następujące stany komputera.
    • Włączony: Komputer jest włączony.
    • Wyłączony: Komputer jest wyłączony lub lub jest w stanie hibernacji.
    • Migający: Komputer jest w stanie wstrzymania.
  6. Wskaźnik akumulatora
    Wskaźnik akumulatora pokazuje następujące stany akumulatora.
    • Włączony: Akumulator jest ładowany.
    • Wyłączony : Akumulator jest rozładowany lub w pełni naładowany.
    • Migający : Stan naładowania akumulatora jest poniżej 10% jego pojemności, akumulator jest rozładowywany lub wystąpił błąd akumulatora.
      • Po ustawieniu przez użytkownika alarmu w programie Battery Miser 2005, wskaźnik miga sygnalizując stan alarmowy akumulatora.
  7. Napęd w użyciu
    Wskaźnik użycia napędu świeci się podczas zapisu lub odczytu danych z twardego dysku lub napędu dysku optycznego.


3. Podstawy

3.1. Użytkowanie akumulatora.

Do zasilania notebooka potrzebny jest zasilacz prądu przemiennego lub zestaw akumulatorów.
W rozdziale tym opisano jak wykorzystać podstawowe cechy tego komputera.
Przed rozpoczęciem użytkowania komputera należy przeczytać ten rozdział.
Zasilacz prądu przemiennego może być używany przy napięciu zasilania 100-240V~.
Przed pierwszym użyciem akumulator powinien być całkowicie naładowany.

  1. Odwrócić komputer do góry nogami, tak aby gniazdo akumulatora było skierowane do góry, a następnie podłaczyć akumulator.
    Dopasować akumulator do otworów z boku gniazda akumulatora w komputerze.

Uwaga
  • Używać wyłącznie akumulatorów zalecanych przez LG.
    Istnieje niebezpieczeństwo eksplozji.
  2. Ostrożnie wcisnąć akumulator w gniazdo, aż do zatrzaśnięcia.
    Należy teraz zablokować go w gnieździe przesuwając zatrzask akumulatora w kierunku pokazanym na rysunku nr 2.
    Zatrzask akumulatora jest automatycznie zablokowany, jak pokazuje rysunek nr 3.

Uwaga
  • Przed wymianą akumulatora należy wyłączyć komputer.
    Akumulator może być wyjęty, gdy zatrzask nr 2 akumulatora nie jest zablokowany.
  3. Otworzyć panel LCD i właczyć notebook PC.
  4. Sprawdzić wskaźnik akumulatora.
    Jeśli wskaźnik akumulatora miga, należy doładować akumulator podłączając do komputera zasilacz prądu przemiennego.

  5. W celu wyjęcia akumulatora, należy go odblokować przesuwając zatrzaski akumulatora nr 1 i 2 w kierunku wskazanym strzałką.

Uwaga
  • Jeśli komputer nie jest używany, należy wyjąć z niego akumulator.
    Istnieje niebezpieczeństwo samoczynnego rozładowania i uszkodzenia komputera.

Uwaga:
  • Akumulator posiada następujące właściwości.
    Samoczynne rozładowanie : Wraz z upływem czasu nieużywany akumulator stopniowo się rozładowuje.
    Okresowe całkowite rozładowanie/ naładowanie: Częste doładowywanie akumulatora może zmniejszyć czas jego użytkowania.
    Okresowe przeprowadzenie co 30 - 60 dni cyklu pełnego rozładowania i naładowania przywraca pierwotną pojemność akumulatora.
    Należy wykorzystać akumulator aż do osiągnięcia niskiego stanu naładowania, a potem naładować go do pełna.
  • Aby bezpiecznie i efektywnie korzystać z akumulatora
    1. Nie wolno zwierać akumulatora.
    2. Akumulator trzymać z dala od źródeł ciepła lub ognia.
    3. Akumulator przechowywać w temperaturze pokojowej (0 ~ 60°C)
    4. Nie wystawiać akumulatora na działanie wody.
    5. Akumulator trzymać z dala od dzieci.
    6. Nie demontować, łamać ani przekłuwać akumulatora.
  • Jeśli temperatura akumulatora spada poniżej 10°C, jego ładowanie przebiega bardzo powoli.
    Wtedy czas potrzebny do pełnego naładowania akumulatora może wynosić nawet 32 godziny.


3.2. Użytkowanie zasilacza prądu przemiennego.

Do zasilania komputera potrzebny jest zasilacz prądu przemiennego lub zestaw akumulatorów.
Zasilacz prądu przemiennego może być zasilany ze źródeł prądu przemiennego o napięciu 100 - 240V.
Należy używać wyłącznie zasilacza dostarczonego wraz z tym komputerem.
Używanie innego zasilacza prądu przemiennego może spowodować uszkodzenie komputera.

  1. Podłączanie zasilacza prądu przemiennego do gniazda zasilającego (100 - 240V).
    Podłączyć przewód zasilający do zasilacza, a następnie jego drugi koniec włączyć do gniazda napięcia przemiennego.
  2. Podłączanie zasilacza prądu przemiennego do gniazda zasilania.
    Podłączyć zasilacz prądu przemiennego do gniazda zasilania znajdującego się z tyłu komputera.

Uwaga:
  • Przyciski zasilania, zwiększenia/ zmniejszenia głośności są pokryte powłoką antyelektrostatyczną.
  3. Otworzyć panel wyświetlacza i ustawić kąt jego nachylenia w pozycji zapewniającej komfortową pracę.
  4. W celu włączenia komputera należy nacisnąć przycisk zasilaniach.

Ostrzeżenie
  • Nie wolno przeciążać gniazda zasilającego poprzez podłączenie do niego wielu urządzeń.
    Przeciążenie gniazda zasilającego może być przyczyną pożaru lub porażenia pądem elektrycznym.
  • Nie wolno dotykać przewodu zasilającego ani wtyczki mokrymi rękoma.
    Może to być przyczyną porażenia pądem elektrycznym.
    Przewód zasilający należy podłączyć do zasilacza, a następnie podłączyć go do gniazda zasilającego.


3.3. Włączanie i wyłączania zasilania.

Przed włączeniem komputera należy się upewnić, że zasilacz prądu przemiennego jest podłączony albo akumulator jest naładowany.

Włączanie komputera

  1. Przesunąć przycisk zatrzasku w prawo 1 i otworzyć panel wyświetlacza 2.
  2. Nacisnąć przycisk zasilania.
  3. Naciśnięcie przycisku zasilania rozpoczyna procedurę samosprawdzenia. Następnie wyświetlony zostaje ekran powitalny Windows(R) XP.
  4. Gdy pierwszy raz włączamy zasilanie komputera, wymagana jest rejestracja naszej kopii Windows XP.
    Proces rejestracji może się różnić w zależności od modelu, ale różnice te nie wpływają na użytkowanie komputera..
    1. Po chwili na ekranie ukazuje się 'System Microsoft Windows XP - Zapraszamy!'.
      Kliknąć [Dalej].

    2. Na ekranie pokazuje się ‘Umowa Licencyjna Użytkownika Oprogramowania’.
      Należy przeczytać umowę, wybrać ‘Tak, akceptuję’ i kliknąć [Dalej].

    3. Pojawia się zapytanie 'Czy jesteś gotowy do rejestracji w Microsoft?'.
      Należy wybrać 'Nie, nie tym razem' i kliknąć [Dalej].
    4. Po ukazaniu się na ekranie komunikatu 'Chroń swój komputer', należy wybać 'Chroń swój komputer włączając teraz aktualizacje automatyczne' i kliknąć [Dalej].

    5. Następnie na ekranie pokazuje się monit 'Podaj nazwę tego komputera'.
      Wpisać nazwę i opis tego komputera i kliknąć [Dalej].

    6. Teraz na ekranie pokazuje się 'Kto będzie używał tego komputera?'.
      Wpisać nazwy użytkowników i kliknąć [Dalej].

    7. Na ekranie ukaże się 'Dziękujemy!'.
      Kliknąć [Zakończ], aby zakończyć proces rejestracji.
Uwaga:
  • Po ponownym uruchomieniu komputera przebiega proces optymalizacji środowiska użytkownika.

Wyłączanie komputera.

  1. Zakończyć wszystkie uruchomione aplikacje, kliknąć [Start] i z menu Start wybrać [Wyłącz komputer].

  2. W oknie wyłączania komputera należy wybrać [Wyłącz].

  3. Komputer wyłącza się automatycznie.
    Zamknąć wyświetlacz LCD, aż będzie słyszalne zatrzaśnięcie.
Uwaga
  • Jeśli wskaźnik użycia napędu jest włączony, nie należy wyłączać komputera, ponieważ może to uszkodzić dane aktualnie zapisywane lub odczytywane z dysku.

Ostrzeżenie
  • Jeśli system Windows nie zamyka się poprawnie, należy nacisnąć i przytrzymać przycisk zasilania na dłużej niż 5 sekund - system się zamknie.
    Wyłączanie w ten sposób komputera może uszkodzić system.
    Zaleca się, aby zawsze wyłączać komputer wybierając pozycję Wyłącz komputer w menu Start.
  • Jeśli komputer nie zamyka się poprawnie przy uruchomionych aplikacjach, uszkodzone mogą być dane na twardym dysku.
  • Jeśli program nie odpowiada, należy nacisnąć kombinację klawiszy [Ctrl] + [Alt] + [Delete], aby uruchomić Menedżer zadań.
    Następnie można zakończyć zadanie lub uruchomić system ponownie.
    Jeśli na skutek nieprawidłowego zamknięcia systemu uszkodzony został plik Windows lub programu, należy ponownie zainstalować program.
    Za utratę danych spowodowaną nieprawidłowym użyciem komputera odpowiada użytkownik.


4. Użytkowanie Windows XP

'Windows XP' jest nowoczesnym, znakomitym i łatwym w użytkowaniu systemem operacyjnym.
Tło i pasek tytułowy zostały przestawione. Łatwiejszy stał się teraz dostęp z menu Start do programów aplikacji.
Również dano użytkownikowi większe możliwości wyboru przy tworzeniu własnego wyglądu pulpitu.

4.1. Przegląd.

'Windows XP' jest to system operacyjny, który uruchamia komputer.
Zalecamy zapoznanie się z podstawowymi właściwościami systemu Windows, co pozwoli na efektywne wykorzystania komputera.
Aby dowiedzieć się, jak wykorzystywać funkcje i narzędzia dostępne w 'Windows XP', kliknąć [Start]->[Samouczek systemu Windows XP].


4.2. Pomoc i obsługa techniczna.

Klikając na [Pomoc i obsługa techniczna] możemy się nauczyć, jak rozwiązywać problemy, które możemy napotkać w czasie korzystania z komputera.

  1. Kliknąć [Start]->[Pomoc i obsługa techniczna].

  2. Ukazuje się następujące okno.

      1. Można poszukiwać pożytecznych informacji dotyczących pomocy i obsługi technicznej.
      2. Umożliwia połączenie z internetem i przesłanie on-line prośby o pomoc.
      3. Można zmieniać ustawienia i konfigurację komputera, aby zindywidualizować swoje środowisko pracy.
      4. Kliknąć, aby poznać informacje dotyczące właściwości i rozwiązywania problemów.


4.3. Pulpit Windows XP.

  1. Kosz: Do kosza można włożyć niepotrzebne dokumenty i pliki.
    Aby na stałe skasować pliki znajdujące się w Koszu, należy kliknąć na kosz prawym przyciskiem myszy i wybrać [Opróżnij kosz].
  2. Menu [Start]: [Menu Start] zawiera wszystko, czego potrzeba, aby rozpocząć pracę w środowisku Windows XP.
  3. Przycisk [Start]: Kliknąć przycisk [Start], aby otworzyć menu [Start].
    W celu otwarcia listy programów zainstalowanych w komputerze, kliknąć [Wszystkie programy].
  4. Pasek zadań: Na pasku zadań pokazane są programy, które są aktualnie otwarte i uruchomione.
  5. Ikony i zegar na pasku zadań: Ikony na pasku zadań pokazują stan i umożliwiają konfigurację aktualnie wykonywanych czynności, jak stan naładowania akumulatora, właściwości ekranu, ustawienia sieciowe, itp.
  6. Pasek języka: Podczas pisania dokumentu lub tekstu kliknięcie na tą ikonę umożliwia zmianę języków.

Menu Start.

  1. Elementy przypięte
  2. Mój komputer - zawiera informacje o dyskach i plikach w komputerze.
  3. Panel sterowania - pozwala na zmianę ustawień komputera.
  4. Ostatnio używane dokumenty

Zmiana wyglądu Menu Start.

Kliknąć prawym przyciskiem na przycisk [Start] i wybrać [Właściwości].
Na karcie Menu Start wybrać Menu Start albo Klasyczne menu Start.
Aby zastosować nowe ustawienia kliknąć [OK].

Zmiana elementów przypiętych do menu Start.

Kliknąć prawym przyciskiem na element, który chcemy przypiąć do menu Start.
Wybrać [Przypnij do menu Start].
Element zostaje przypięty u góry menu Start.

Wyświetlanie w menu Start ostatnio używanych dokumentów.

Kliknąć prawym przyciskiem na przycisk [Start] i wybrać [Właściwości].
Na karcie [Menu Start] wybrać [Menu Start] i kliknąć [Dostosuj].
Na karcie [Zaawansowane] zaznaczyć [Wyświetl moje ostatnio otwierane dokumenty] i kliknąć [OK].
W oknie Właściwości paska zadań i menu kliknąć [Zastosuj]->[OK].
Przy następnym kliknięciu na przycisk [Start] w menu Start pokażą się ostatnio używane dokumenty.

Panel sterowania.

Panel sterowania Windows XP może wyświetlać elementy w Widoku kategorii lub Widoku klasycznym.

Widok kategorii.

Widok klasyczny.


4.4. Zmiana kompozycji i tła pulpitu.

Użycie Klasycznej kompozycji Windows.

Kliknąć na [Start] > [Panel sterowania] > [Przełącz do widoku klasycznego] > [Ekran].
Kliknąć kartę [Kompozycje].
Z opuszczanego menu [Kompozycja] wybrać [Klasyczny Windows].

Użycie innej kompozycji.

  1. Kliknąć na [Panel sterowania] > [Przełącz do widoku klasycznego] > [Ekran].
  2. Na karcie [Kompozycje] kliknąć [Windows XP].
Uwaga:
  • Na karcie [Wygląd], po kliknięciu na przycisk [Zaawansowane] można zmienić schemat kolorów, wielkość czcionki oraz style okien i przycisków.
  • Na karcie [Kompozycje] można zmienić ogólny wygląd pulpitu.
  • Jeśli z komputera korzysta więcej niż jeden użytkownik, każdy z nich może zastosować inną kompozycję i wygląd pulpitu.

Zmiana tła pulpitu.

Kliknąć na [Start] > [Panel sterowania] > [Przełącz do widoku klasycznego] > [Ekran].
Kliknąć kartę [Pulpit].
(Można również po najechaniu wskaźnikiem na pulpit kliknąć prawym przyciskiem myszy. Gdy ukaże się menu skrótów, wybrać [Właściwości].)

Przewinąć opuszczane menu [Tło] i wybrać obraz tła.
Można również kliknąć na przycisk [Przeglądaj] i wybrać obraz uprzednio zachowany.

Ustawianie wygaszacza ekranu.

Kliknąć [Start] > [Panel sterowania] > [Przełącz do widoku klasycznego] > [Ekran].
Kliknąć kartę [Wygaszacz ekranu].

Z pola [Czekaj] wybrać czas bezczynności przed uaktywnieniem się wygaszacza ekranu.
Jeśli komputer ma być chroniony hasłem przed nieupoważnionymi użytkownikami, zaznaczyć [Po wznowieniu wyświetl ekran powitalny].

Pasek zadań.

Na pasku zadań wyświetlane są programy i pliki aktualnie otwarte.
Jeśli w komputerze uruchomionych jest wiele programów, Pasek zadań grupuje pliki z tego samego programu zapobiegając sytuacji, by ikony na pasku zadań całkowicie go wypełniły.

Czyszczenie pulpitu.

Kreator czyszczenia pulpitu usuwa nieużywane elementy pulpitu do folderu.
Kreator czyszczenia pulpitu uruchamia się co 60 dni, ale można go również uruchomić ręcznie.

  1. Kliknąć [Start]> [Panel sterowania] > [Przełącz do widoku klasycznego]> [Ekran].
  2. Kliknąć kartę [Pulpit].
  3. Kliknąć przycisk [Dostosuj pulpit] > [Oczyść pulpit teraz].


4.5. Używanie opcji zasilania.

Do zarządzania zasilanie akumulatora Windows XP używa własnego programu energooszczędnego.

Kliknąć [Start] > [Panel sterowania] > [Przełącz do widoku klasycznego].
Dwukrotnie kliknąć [Opcje zasilania].

W oknie Właściwości opcji zasilania zmienić ustawienia na najlepiej odpowiadające naszemu sposobowi korzystania z komputera.

Karta Schematy zasilania.

Kliknąć kartę [Schematy zasilania].
Aby ustawić odpowiedni schemat zasilania notebooka PC, z opuszczanego menu wybrać [Przenośny/Laptop].
Zawarte są tam szczegółowe ustawienia czasu dla opcji [Wyłącz monitor], [Wyłącz dyski twarde], [Wstrzymanie systemu] i [Hibernacja systemu].

Uwaga:
  • Gdy komputer przechodzi do stanu wstrzymania, twardy dysk jest wyłączany w celu oszczędzania energii akumulatora.
  • W trybie wstrzymania wyniki pracy nie są zapisywane na twardym dysku.
    Należy się upewnić, że przed przejściem do stanu wstrzymania wyniki naszej pracy zostały zapamiętane.
  • Gdy komputer przechodzi w stan hibernacji, cała zawartość pamięci jest zapisywana na twardym dysku i komputer jest wyłączany.

Uwaga
  • Jeśli podczas grania w grę komputerową, komputer przechodzi w stan wstrzymania lub hibernacji, może wystąpić poważny błąd.
    Zawsze należy zakończyć grę przed przełączeniem w tryb energooszczędny.

Karta Alarmy.

Kliknąć kartę [Alarmy].
Zaznaczyć [Alarm o niskim poziomie energii baterii] oraz [Alarm o krytycznym poziomie energii baterii] i przesunąć suwak, aby ustawić poziom energii uaktywniający alarm o niskim poziomie energii akumulatora i alarm o krytycznym poziomie energii akumulatora.

Powiadomienie może być w formie alarmu dźwiękowego lub wyświetlanego komunikatu.
Można również ustawić działania podejmowane na skutek alarmu, takie jak spowodowanie przejścia komputera w stan wstrzymania lub hibernacji.
Po wyłączeniu się alarmu można również zaprogramować, aby komputer uruchomił określony program.

Karta Zaawansowane.

W polu [Opcje] można ustawić, aby komputer żądał podania hasła przy wychodzeniu z trybu wstrzymania.
Można również ustawić komputer, aby przechodził do trybu energooszczędnego przy zamykaniu panelu wyświetlacza.
Po naciśnięciu kombinacji [Fn] + [F4], komputer przechodzi do trybu energooszczędnego przy otwartym panelu wyświetlacza.

Miernik energii.

Aby sprawdzić poziom energii komputera można kliknąć na pasku zadań ikonę Miernika energii.

Hibernacja systemu.

W karcie Hibernacja można włączyć lub wyłączyć tryb hibernacji systemu i sprawdzić ilość miejsca na dysku potrzebnego do przejścia w stan hibernacji.

Uwaga
  • Nie wolno wyjmować akumulatora, gdy do komputera podłączony jest zasilacz prądu przemiennego.
  • Jeśli komputer będzie używany przy niskim stanie naładowania akumulatora, w przypadku jego wyczerpania dane mogą zostać utracone.
    Gdy komputer informuje nas o niskim stanie naładowania akumulatora, należy zachować swoje dane i podłączyć zasilacz prądu przemiennego albo wyłączyć komputer i wymienić akumulator.


5. Podłączenie do internetu

Dalej opisano sposób uzyskania dostępu do internetu.
Zależnie od danych technicznych systemu użytkownik może wybrać sposób odpowiadający jego możliwościom technicznym.

5.1. Ustawianie połączeń sieci lokalnej(LAN).

Połączenie w sieci lokalnej LAN zapewnia szybkie połączenie sieciowe dla naszego domu lub firmy.

  1. Podłączyć przewód LAN do gniazda Ethernet (LAN).
    Kliknąć [Start] > [Panel sterowania] > [Przełącz do widoku klasycznego]> [Połączenia sieciowe].

  2. Prawym przyciskiem kliknąć Połączenie lokalne i wybrać [Właściwości].

  3. Gdy otworzy się poniższe okno, kliknąć kartę [Ogólne] i 1. Sprawdzić, czy w komputerze jest zainstalowany kontroler 'Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller', 2. Następnie zaznaczyć Protokół internetowy i 3. Kliknąć na [Właściwości].
    • Dane techniczne mogą się różnić w zależności od modelu wyrobu.
    • Do zestawienia połączenia wybrać 88E8036.

  4. Kliknąć na kartę [Ogólne] i wybrać [Uzyskaj adres IP automatycznie] .

  5. Po zakończeniu ustawiania protokołu internetowego (TCP/IP) kliknąć [OK].
Uwaga:
  • Prawidłowe ustawienia IP należy uzyskać od swojego administratora sieci.
  • Gdy korzystamy z sieci lokalnej LAN lub bezprzewodowej LAN, należy zapoznać się z rozdziałem "Korzystanie z programu IP Operator".
  • Program IP Operator jest przydatny, gdy z różnych miejsc chcemy uzyskać z notebooka dostęp do sieci.


5. Podłączenie do internetu

Bezprzewodowa sieć LAN możne być użyta do łączenia się z siecią i korzystania z internetu zarówno w domu, jaki i w biurze.
Bez podłączania do komputera przewodów sieciowych można udostępniać w sieci pliki i foldery.
System jest dostarczany z siecią bezprzewodową LAN w Windows.

Uwaga:
  • Gdy korzystamy z sieci lokalnej LAN lub bezprzewodowej LAN, należy zapoznać się z rozdziałem "Korzystanie z programu IP Operator".
  • Program IP Operator jest przydatny, gdy z różnych miejsc chcemy uzyskać z notebooka dostęp do sieci.

5.2. Łączenie się i używanie sieci bezprzewodowej.

  1. Na pasku zadań kliknąć prawym przyciskiem ikonę Połączenia sieci bezprzewodowej i wybrać [Wyświetl dostępne sieci bezprzewodowe].

  2. Wybrać punkt dostępu AP, z którym chcemy się połączyć i wpisać wymagane informacje.
    Kliknąć [Połącz].

Uwaga:
  • Jeśli nie został ustawiony odpowiedni klucz sieciowy punktu dostępowego, ukazuje się komunikat 'Łączysz się z siecią niezabezpieczoną...', kliknąć [Połącz ].
  • Sprawdzić stan połączenia klikając przycisk [Zaawansowane].
  3. Jeśli na ikonie Połączenia sieci bezprzewodowej na pasku zadań umieścimy wskaźnik myszy, pokaże się aktualny stan połączenia sieci bezprzewodowej.


6. Podłączanie urządzeń zewnętrznych

6.1. Podłączenie urządzenia USB.

Mysz USB (nie znajduje się w zestawie)

Można podłączyć klawiaturę, koncentrator, cyfrowy aparat fotograficzny oraz inne urządzenia obsługujące USB.


6.2. Podłączanie urządzenia IEEE 1394.

Cyfrowy aparat fotograficzny (wyrób do nabycia oddzielnie)

Do notebooka PC można podłączać urządzenia takie jak zewnętrzny twardy dysk, zewnętrzny napęd CD-RW, odtwarzacz MP3, cyfrowy aparat fotograficzny, kamerę wideo lub inne obsługujące IEEE 1394.


6.3. Podłączanie zewnętrznego monitora.

Uwaga:
  • Przed podłączeniem zewnętrznego monitora należy wyłączyć komputer.
  • Można używać monitora LCD wyposażonego w DVI (złącze cyfrowe), jeśli zastosowany zostanie replikator portów PR10.

Zewnętrzny monitor (nie znajduje się w zestawie)

Funkcja przełączania monitora (przełączanie monitora klawiszami skrótu).
Po podłączeniu do notebooka PC zewnętrznego monitora, klawiszy [Fn] + [F7] można używać do kolejnego przełączania aktywnego wyświetlacza tylko na ekran LCD, tylko na monitor oraz na ekran LCD i monitor jednocześnie.


6.4. Podłączanie telewizora poprzez złącze S-Video.

  1. Podłączyć przewód S-Video z telewizora do gniazda S-Video w komputerze.

    2. Podłączenie do systemu / Podłączenie do TV
    (Dotyczy tylko telewizorów wyposażonych w złącze S-Video.)

  2. Kliknąć [Start]->[Panel sterowania] -> [Przełącz do widoku klasycznego] -> [Ekran]->[Ustawienia]->[Zaawansowane].

  3. Na karcie [Ekran] wybrać jako główny wyświetlacz TV.

  4. Za pomocą kombinacji klawiszy [Fn] + [F7] można przełączać główny wyświetlacz na TV lub LCD.
Uwaga:
  • Podczas oglądania filmów.
    Na karcie [Overlay] kliknąć Clip mode option.
    Clip mode option umożliwia dokonanie zmian różnych parametrów dla wyświetlacza pomocniczego.

  • Standard: Ustawienie domyślne.
  • Theater mode: Na wyświetlaczu pomocniczym pokazywany jest film pełnoekranowy.
  • Full screen: Film pełnoekranow jest pokazywany zarówna na wyświetlaczu głównym, jak i pomocniczym.
  • Wybór dla Theater mode.
    • Same as the video: Takie same proporcje, jak filmu, który jest odtwarzany. (Ustawienie domyślne)
    • Full screen video: Maksymalne proporcje ekranu bez marginesów.
      • W zależności od pliku lub dysku z filmem, który jest odtwarzany, funkcja ta może nie działać.
  • Proporcje wyświetlacza.
    • 4:3 (Standard TV): Wyświetlany obraz ma proporcje standardowego obrazu TV (4:3 ). (Ustawienie domyślne)
    • 16:9 (Szerokoekranowy): Wyświetlany jest obraz szerkoekranowy (16:9).
      • Z uwagi na to, że nie jest tu stosowany sprzętowy akcelerator wideo, może nastąpić spowolnienie działania.

ATI POWERPLAY(tm)

ATI POWERPLAY(tm) jest to technologia, która optymalizuje czas użytkowania akumulatora.
POWERPLAY(tm) oznacza optymalne zrównoważenie pomiędzy wydajnością, a poborem mocy przez notebook PC.

  1. Kliknąć kartę Właściwości: Ekran > Ustawienia > Zaawansowane > POWERPLAY(tm).
  2. Wybrać szczególy ustawień POWERPLAY(tm) i kliknąć OK.
Porada
  • Jeśli jako główne źródło zasilania jest używany akumulator, istnieje możliwość zmniejszenia wydajności graficznej notebooka PC.
    Jeśli to możliwe, przy korzystaniu z programów, które wymagają wysokiej wydajności środowiska graficznego, należy używać zasilacza prądu przemiennego.


6.5. Korzystanie ze złącza S/PDIF.

Wykorzystanie złącza S/PDIF (Sony/Philips Digital Interface) daje nam możliwość, po podłączeniu wzmacniacza obsługującego interfejs S/PDIF do gniazda wyjściowego S/PDIF,.uzyskania dźwięku cyfrowego.
Głośniki S/PDIF są urządzeniami zakupionymi przez klienta.

Aby móc korzystać z cyfrowego dźwięku wielokanałowego (5.1 channel) musimy posiadać odbiornik A/V, wzmacniacz cyfrowy.

Uwaga:
  • Wyjście cyfrowe niniejszego wyrobu jest realizowane poprzez złacze wyjściowe S/PDIF.
  • Aby móc skorzystać z cyfrowego dźwięku wielokanałowego (5.1 channel) musimy posiadać niżej wymienione elementy.
    • Dysk DVD nagrany w formacie dźwięku cyfrowego 5.1 channel.
    • Program odtwarzacza DVD obsługujący format dźwięku cyfrowego 5.1 channel. (Np. 'PowerDVD XP 4.0' lub nowszy)
    • Odbiornik A/V lub wzmacniacz cyfrowy obsługujący format dźwięku cyfrowego 5.1 channel.
    • Gniazda S/PDIF.

Oglądanie DVD z dźwiekiem w cyfrowym formacie 5.1 channel.

  1. Kliknąć Start > Panel sterowania.
  2. Kliknąć Przełącz do widoku klasycznego.
  3. Kliknąć dwukrotnie na ikonę Sigma Tel Audio.

  4. W oknie dialogowym wybrać Use digital output (Użyj wyjścia cyfrowego).
  5. Za pomocą przewodu optycznego połączyć złącze SPDIF (zielone) z odbiornikiem A/V lub cyfrowym głośnikiem.
  6. Można słuchać dźwięku w formacie cyfrowym 5.1 channel.
    Dźwięk w formacie cyfrowym 5.1 channel będzie odtwarzany, jeśli dysk DVD jest nagrany w formacie dźwięku cyfrowego 5.1 channel.

    Uwaga
    • Jeśli aktywny jest S/PDIF, nie można regulować głośności dźwięku Power DVD.


7. IP Operator 2005

7.1. Korzystanie z programu IP Operator 2005.

'IP Operator 2005' zarządza systemem sieciowym i oferuje prostsze środowisko dla użytkownika.
Zapamiętuje w systemie ustawienia sieciowe użytkownika, bez ustawień TCP/IP.
Jest zgodny ze standardem IEEE 802. 11a, b, g wymagań dla sieci.
Oferuje bardzo przydatną funkcję, która automatycznie tworzy i zmienia środowisko sieciowe.

  • W celu uzyskania bardziej szczegółowych informacj - patrz menu pomocy IP Operator.
  1. Poniżej pokazano ikony 'IP Operator 2005'.
Ikona. | Opis.
 | Uruchamia się 'IP Operator 2005'.
 | Nie jest możliwe użycie 'IP Operator 2005' .
 | Podłączony jest przewód sieciowy.
 | Przewód sieciowy nie jest podłączony.
 | Sieć bezprzewodowa nie została wykryta.
 | Stan podłączonej sieci bezprzewodowej.
  2. Na pasku zadań wybrać ikonę 'IP Operator2005' i kliknąć na nią prawym przyciskiem, aby otworzyć 'IP Operator2005'.
  3. Gdy pokaże się poniższe okno, kliknąć na przycisk [Activate] w celu aktywacji funkcji sieci bezprzewodowej.
    Jeśli ekran różni się od pokazanego poniżej, w oknie należy wybrać urzadzenie sieci bezprzewodowej do aktywacji.

Uwaga:
  • W celu aktywacji IP Operator kliknąć prawym przyciskiem na ikonę IP Operator.
  4. Wykonać poniższe i kliknąć na [Dalej].

    1. Wpisać nazwę profilu.
    2. Wybrać sieć bezprzewodową.
    3. Odświeżyć sieć bezprzewodową.
    4. Wybrać nazwę sieci.
    5. Wpisać nazwę sieci.
    6. Jeśli to konieczne, wprowadzić klucz sieciowy.
  5. Gdy ustawiono [Użyj następującego adresu IP] należy podać adres IP, maskę podsieci i bramę domyślną.
    Następnie wpisać serwer DNS.

    1. Wybrać profil i kliknąć [Import], aby przywrócić poprzednie ustawienia drukarki.
    2. Ustawić IP i DNS.
    3. Wybrać domyślną drukarkę do użytkowania.
  6. Wybrać profil, którego chcemy użyć.
    Wybrany profil można zmieniać i usunąć.
    Aby zachować zmiany w systemie, kliknąć Zastosuj.

Uwaga:
  • 'IP Operator 2005' oferuje nowe funkcje.
    • Funkcja automatycznego przełączenia 802.3 : Wybiera właściwy profil dla systemu.
      (Wymagane jest ustawienie opcjonalne)
    • Automatyczne przełączenie sieci bezprzewodowej: W przypadku, gdy sieć bezprzewodowa jest używana w wielu miejscach, IP Operator znajduje właściwą sieć bezprzewodową bez dodatkowych ustawień.
    • Funkcja wsparcia IP: Na wypadek, gdy zostaje ustanowiona sieć bezprzewodowa poza 'IP Operator 2005' z siecią bezprzewodową w profilu, IP Operator ustawia TCP/IP.
    • Najwyższy priorytet: Kontroluje priorytet każdego z urządzeń.


8. Battery miser 2005

8.1. Korzystanie z programu Battery miser 2005.

'Battery miser 2005' jest programem do zarządzania funkcjami oszczędzania energii, co pozwala na wydłużenie czasu pracy akumulatora notebooka.
Przy uruchomionym programie 'Battery miser 2005' możliwe jest korzystanie zarówno z oryginalnych funkcji zarządzania energią Windows, jak i zaawansowanych funkcji zarządzania energią programu 'Battery miser 2005'.
Więcej informacji znajduje się w pliku pomocy [About Battery Miser 2005].

is the program to manage energy saving function makes the battery of notebook computer maximum.
When using 'Battery miser 2005', it is available to use both original power management functions of Windows and the advanced power management functions of 'Battery miser 2005'.
For more detailed information, refer to .

  1. Kliknąć dwukrotnie ikonę [Battery Miser 2005] na pasku zadań.

  2. Otwiera się główny ekran programu 'Battery miser 2005', jak poniżej.

    1. Power scheme (Schemat zasilania): Grupa służąca zarządzaniu zasilaniem w celu redukcji zużycia energii przez urządzenia peryferyjne komputera.
    2. Battery alarm (Alarm akumulatora): Użytkownik może określić opcje uruchomienia alarmu z powodu obniżenia się stanu naładowania akumulatora poniżej poziomu alarmu o niskim poziomie energii akumulatora i o krytycznym poziomie energii akumulatora.
Uwaga:
  • Naciśnięcie klawiszy [Fn] + [F8], powoduje wyłączenie zarządzania zasilaniem urządzenia dźwiękowego (urządzenie dźwiękowe jest zawsze włączone).
  • Ponowne ich naciśnięcie powoduje powrót do oryginalnych ustawień.
  • Naciśnięcie klawiszy [Fn] + [F9], powoduje wyłączenie zarządzania zasilaniem monitora (monitor jest zawsze włączony).
  • Ponowne ich naciśnięcie powoduje powrót do oryginalnych ustawień.


9. Kontrola antywirusowa komputera

Wirusy komputerowe są to małe programy, które zmieniają i/lub niszczą informacje przechowywane w komputerze.
Program 'Norton Antivirus 2005' służy do wyszukiwania wirusów komputerowych.
Z automatycznej aktualizacji poprzez serwis 'Norton Antivirus 2005' i 'Live update' można korzystać przez 1 rok po instalacji.

9.1. Instalacja programu Norton Antivirus 2005.

  1. Kliknąć ikonę [Norton Antivirus 2005]( [image]) w [Instaluj programy aplikacji].
  2. Po ukazaniu się poniższego okna, kliknąć [Next].

  3. Postępować zgodnie z instrukcjami i kliknąć [Next], aby rozpocząć instalację.

  4. Ukazuje się ekran instalacji systemu.

  5. 'Norton Antivirus 2005' został poprawnie zainstalowany.
    Kliknąć [Finish].

  6. Po zakończeniu instalacji ukazuje się okno rejestracji.
    Kliknąć [Next].

  7. Ukazuje się poniższe okno, wybrać 'I accept the License Agreement' i kliknąć przycisk [Next].

  8. Kliknąć [Next] przy następującej instrukcji.

  9. Pozakończeniu procesu, kliknąć [Finish].


9.2. Aktualizacja programu Norton Antivirus.

W celu aktualizacji programu 'Norton Antivirus 2005', wymagana jest karta LAN lub modem umożliwiające dostęp do internetu.

  1. Kliknąć [Start] > [Wszystkie programy] > [Norton Antivirus] > [LiveUpate] > [Norton Antivirus].
  2. Po ukazaniu się poniższego okna kliknąć [Next].

  3. Live Update poszukuje uaktualnień.

  4. Kliknąć [Next].

  5. 'Live Update' pobiera uaktualnienie.

  6. Kliknąć [Finish], pobieranie uaktualnienia zostało zakończone.


9.3. Uruchomienie programu Norton Antivirus 2005.

  1. Kliknąć [Start] > [Wszystkie programy] > [Norton Antivirus] > [Norton Antivirus 2005].
  2. Kliknąć [Scan for virus], kliknąć na element, który ma być przeglądany, a następnie kliknąć [Scan].

Uwaga:
  • Jeśli zostanie wykryty wirus, w celu naprawy kliknąć [Fix].

  3. Trwa proces przeglądania plików.

  4. Kliknąć przycisk [Finished].
    Wyszukiwanie wirusów zostało zakończone.


10. Wejście/ Wyjście

10.1. Korzystanie z klawiatury.

Klawiatura służy do wprowadzania do komputera tekstu i poleceń.

Budowa klawiatury.

Na klawiaturę składają klawisze liter, cyfr oraz innych funkcji specjalnych.

  1. Klawisze funkcyjne: Klawisze funkcyjne umożliwiają wykonanie różnych operacji, zależnie od używanego przez nas systemu operacyjnego i programu.
  2. Klawisze skrótu: Klawisze skrótu są używane w połączeniu z klawiszem Fn w celu szybkiego wykonania uprzednio zdefiniowanych operacji, jak np. przejście w tryb energooszczędny.
  3. Klawisze literowe i numeryczne: Są to klawisze liter, cyfr, znaków specjalnych i spacji.
    Klawisz spacji służy do wstawiania spacji pomiędzy znakami.
  4. Klawisze sterujące kursorem: Służą do poruszania kursorem w kierunku wybranej strzałki.
  5. Klawisze edycyjne: Umożliwiają przesunięcie kursora na początek lub koniec bieżącego wiersza albo w górę lub w dół o stronę.

Klawisze zmieniające i funkcji specjalnych.

  1. Klawisz [Esc]: Klawisz Esc służy do opuszczania programów lub anulowania operacji w programie.
  2. Klawisz [Caps Lock]: Naciśnięcie klawisza Caps Lock blokuje klawiaturę w trybie pisania wielkimi literami.
    Gdy świeci się wskaźnik klawisza Caps Lock, naciskając kombinację klawisza Shift i klawisza znaku literowego można wprowadzać małe znaki literowe.
  3. Klawisz [Shift]: Wciśnięcie i przytrzymanie klawisza Shift, a następnie naciśnięcie innego klawisza powoduje wprowadzenie znaku literowego pisanego wielką literą.
  4. Klawisz [Windows(R)]: Naciśnięcie klawisza Windows wyświetla menu Start.
  5. Klawisz menu skrótów: Klawisz menu skrótów służy do wyświetlenia menu skrótów dla bie żącego programu.
    (Klawisz menu skrótów pełni taką samą funkcję, jak prawy przycisk myszy.)
  6. Klawisz [Enter]: Naciśnięcie klawisza Enter powoduje wykonanie polecenia lub kończy wiersz.
  7. Klawisz [PrtSc]: Naciśnięcie klawisza PrtSc kopiuje cały widoczny na ekranie obszar i wstawia go do schowka.
Uwaga:
  • Naciskając klawisz [Caps Lock] można zablokować klawiaturę w trybie pisania wielkimi/ małymi literami.
    Wskaźnik klawisza Caps Lock świeci się w trybie wielkich liter.
  • Korzystając z kombinacji klawisza [Shift] i klawisza znaku literowego można wprowadzać wielkie/ małe znaki literowe.
  • Wygodnie jest korzystać z 'Windows XP', jeśli używamy następujących klawiszy.
    • Pokazuje menu pomocy 'Windows XP'.

    • Otwiera okno 'Wyniki wyszukiwania -komputery'

    • Otwiera okno 'Wyniki wyszukiwania'.

    • Wybiera kolejne okno z paska zadań.

    • Minimalizuje wszystkie okna na pasku zadań.

    • Otwiera okno 'Uruchamianie'.

  • Osadzone klawisze numeryczne.
    • Kombinacja klawiszy[Fn] i [ScrLk] uaktywnia osadzoną klawiaturę numeryczną.
      Zapala się wskaźnik klawiatury numerycznej [Num Lock] i teraz można korzystać z pokazanej poniżej osadzonej klawiatury numerycznej.
    • Jeśli do notebooka PC podłączona jest klawiatura zewnętrzna, zgodnie z ustawieniami dla klawiatury/panelu dotykowego jest ona jedyną dostępną do użytku i wskaźnik stanu jest wyłączony.
    • Jeśli chcemy wprowadzać litery, a wpisują się cyfry, należy nacisnąć kombinację [Fn] + [Scr Lk(Num Lk)], aby wyłączyć wskaźnik klawisza NumLock.

Uwaga
  • Nie rozlewać na klawiaturę wody, soków, kawy, itp. Może to spowodować uszkodzenie komputera i porażenie prądem elektrycznym.


10.2. Klawisze skrótu.

Poniższe klawisze skrótu umożliwiają szybkie wykonanie określonych operacji, jak np. regulacja jasności wyświetlacza komputera.

[Fn] + [F1] | Klawisz skrótu definiowany przez użytkownika. (Określenie możliwe w OSD)
[Fn] + [F2] | Klawisz skrótu definiowany przez użytkownika. (Określenie możliwe w OSD)
[Fn] + [F3] | Klawisz skrótu definiowany przez użytkownika. (Określenie możliwe w OSD)
[Fn] + [F4] | Powoduje przejście komputera w tryb energooszczędny. (np. tryb wstrzymania lub hibernacji)
[Fn] + [F5] Naciśnięcie tej kombinacji jeden raz wyłącza panel dotykowy.
Ponowne jej naciśnięcie uaktywnia panel dotykowy.
(Inicjalizacja panelu dotykowego zajmuje 1 - 2 sekundy, zatem przed jego użyciem należy odczekać do jej zakończenia.)
[Fn] + [F6] | Przełącza stan sieci bezprzewodowej LAN - aktywny/ nieaktywny.
[Fn] + [F7] Przełącza monitor.
Gdy komputer jest podłączony do zewnętrznego monitora, naciskając kombinację klawiszy [Fn] + [F7] można zmienić aktywny wyświetlacz.
Można przełączać pomiędzy trzema trybami pracy wyświetlania: tylko wyświetlacz LCD, tylko zewnętrzny monitor lub oba te wyświetlacze jednocześnie.
[Fn] + [Delete] | Wyświetlacz komputera rozjaśnia się.
[Fn] + [Insert] | Wyświetlacz komputera przyciemnia się.
[Fn] + [F8] Włącza/ wyłącza obsługę dźwięku.
  • Patrz pomoc programu Battery Miser.
[Fn] + [F9] Włącza/ wyłącza automatyczne sterowanie jaskrawością LCD
  • Patrz pomoc programu Battery Miser.
[Fn] + [F10] | Informacja o systemie.
[Fn] + [F11] | CPU Cooling Fan control mode (Normal / Slow / Fast)
[Fn] + [F12] | Tryb maksymalnie energooszczędny. (gdy zainstalowane jest OSD)
[Fn] + Home | Rozjaśnia wyświetlacz LCD (9 kroków).
[Fn] + End | Przyciemnia wyświetlacz LCD (9 kroków).
[Fn] + ScrLk(NumLk) | Num Lock
[Fn] + Delete | Insert


10.3. Korzystanie z panelu dotykowego.

Panel dotykowy może być używany jednocześnie z myszą.
Posiada on przycisk przewijania, który działa podobnie do pokrętła przewijania myszy.

  1. Panel dotykowy: służy do poruszania wskaźnikiem.
  2. Przewijanie (w pionie)
  3. Przewijanie (w poziomie)
  4. Lewy przycisk: służy do wybrania lub kliknięcia na elemencie.
  5. Prawy przycisk: działa podobnie jak prawy przycisk myszy.
Uwaga
  • Wskazówki dotyczące korzystania z panelu dotykowego.
    • Nie dotykać panelu dotykowego ostrymi lub ostro zakończonymi przedmiotami, ponieważ może to spowodować jego uszkodzenie.
    • Nie zdejmować wierzchniej warstwy panelu dotykowego, ponieważ może to spowodować jego uszkodzenie.
    • Nie obsługiwać panelu dotykowego dwoma palcami, w rękawiczkach lub mokrymi rękoma, ponieważ może on wtedy działać niepoprawnie.
      Obsługa panelu dotykowego brudnym lub tłustym palcem może spowodować jego uszkodzenie.
    • Nie wywierać zbyt dużego nacisku na panel dotykowy, ponieważ może to doprowadzić do przeciążenia palca lub nadgarstka.

Poruszanie wskaźnikiem po ekranie.

Delikatnie położyć palec na panelu dotykowym i przesunąć go w kierunku, w którym chcemy poruszyć wskaźnik.

Dokonanie wyboru (kliknięcie).

Aby wykonać kliknięcie, należy szybko nacisnąć i zwolnić lewy przycisk.
W celu wybrania elementu menu lub ikony na ekranie albo pozycji kursora w dokumencie, należy kliknąć na lewy przycisk lub lekko puknąć jeden raz w panel dotykowy.

Podwójne kliknięcie (uruchomienie).

Aby kliknąć dwukrotnie, należy dwa razy szybko nacisnąć i zwolnić lewy przycisk.
To samo można osiągnąć dwukrotnie pukając w panel dotykowy.
W celu uruchomienia aplikacji można wybrać i kliknąć dwukrotnie plik .exe lub ikonę programu.

Przeciąganie i upuszczanie.

Aby przeciągnąć obiekt, należy wybrać i przesunąć obiekt klikając i przytrzymując lewy przycisk oraz przesuwając palec po panelu dotykowym nie puszczając przycisku.
Upuszczenie przeciągniętego obiektu następuje po zwolnieniu lewego przycisku.
Przeciągania i upuszczania można używać do przenoszenia plików z jednej lokalizacji w inną.
Na przykład, jeśli chcemy umieścić plik w koszu, należy umieścić wskaźnik na pliku, który ma być przeniesiony, nacisnąć i przytrzymać lewy przycisk, przesunąć palcem po panelu dotykowym, przesuwając obiekt, i nad koszem zwolnić lewy przycisk.

Przeciąganie: Przesunąć ikonę bez zwalniania lewego przycisku.

Upuszczanie: Zwolnić lewy przycisk nad koszem.

Blokowanie kliknięcia.

Umożliwia wybranie tekstu lub przeciągnięcie pliku bez potrzeby przytrzymywania wciśniętego przycisku myszy lub panelu dotykowego.
Gdy funkcja ta jest włączona, zamiast przytrzymywania przycisku myszy lub panelu dotykowego można tylko na chwilę go nacisnąć i zaraz zwolnić. Mysz zachowuje się tak, jakby przycisk ten był cały czas wciśnięty.
Można teraz przeciągnąć obiekt i upuścić go zwalniając przycisk poprzez ponownie jego naciśnięcie. . Na karcie Przyciski, w obszarze Blokada kliknięcia, zaznaczyć opcję Włącz funkcję blokady kliknięcia.

  1. Kliknąć i otworzyć okno Właściwości myszy.

  2. Na karcie Przyciski, w obszarze Blokada kliknięcia, zaznaczyć opcję Włącz funkcję blokady kliknięcia.

  3. Kliknąć na Ustawienia i ustawić czas, określający jak długo trzeba trzymać wciśnięty przycisk myszy lub panelu dotykowego, aby zadziałała funkcja Blokada kliknięcia. Następnie kliknąć [OK].

Korzystanie z funkcji przewijania.

Komputer niniejszy oferuje obsługę funkcji przewijania, która działa podobnie do kółka przewijania na myszy.
Położyć palec na prawym marginesie panelu dotykowego i przesuwać go w górę i w dół. Wyświetlany tekst lub grafika będzie się poruszać w górę i w dół.


11. Ustawienia Systemu

Ustawienia systemu zapamiętują konfigurację sprzętową komputera w pamięci RAM CMOS.
Ustawienia systemu zawierają informacje takie, jak wielkość i rodzaj twardego dysku, wielkość zainstalowanej pamięci, datę i czas systemowy.

11.1. Uruchamianie ustawień systemu.

Ustawianie hasła.
Hasło wymagane przy uruchomieniu.
Zmiana lub usuwanie hasła.
Przywracanie optymalnych ustawień domyślnych.

Uwaga
  • Nie zmieniać samemu ustawień systemowych.
  • Nieprawidłowe ustawienia systemowe mogą być przyczyną błędów w czasie pracy komputera.
  • Menu i domyślne ustawienia fabryczne programu BIOS Setup Utility mogą wyglądać inaczej niż w niniejszym podręczniku.
  • Może tak być na skutek zmian w celu poprawy wydajności systemu.

Klawisze używane w ustawieniach systemu.

[Enter]: Wybiera bieżący element.
[Esc]: Zamyka bieżące okno lub przemieszcza do okna poprzedniego.
Klawisze sterowania kursorem: Przesuwa w górę, w dół, w lewo i w prawo.
Shift + [+], [-]: Zwiększa i zmniejsza wartość.
[Page Up]: Przenosi do pierwszego elementu.
[Page Down]: Przenosi do ostatniego elementu.
[F10]: Zapamiętuje i opuszcza ustawienia systemowe.

Uwaga:
  • Klawisze sterowania kursorem(klawisze strzałek) przesuwają kursor w górę, w dół, w lewo i w prawo.

  1. Włączyć komputer.
  2. Gdy na ekranie ukaże się logo LG, nacisnąć [F2].

  3. Otwiera się okno programu narzędziowego BIOS Setup Utility.

Uwaga:
  • Ustawienia główne Main.
    • System Time: Bieżący czas, który został ustawiony dla tego systemu.
    • System Date: Bieżąca data, która została ustawiona dla tego systemu.
    • Product Name: Nazwa modelu.
    • ProcessorType: Procesor wbudowany w systemie.
    • Processor Spd: Prędkość pracy procesora.
    • BIOS Version: Pokazuje wersję BIOS-u.
    • KBC Version: Wersja oprogramowania sprzętowego klawiatury.
    • UUID Number: Pokazuje numer UUID.
    • Pri Slave: Informacje o urządzeniu podłączonym do złącza podstawowego slave.
    • Sec Master: Informacje o urządzeniu podłączonym do złącza pomocniczego master.
    • System Memory: Pamięć podstawowa systemu.
    • Ext. Memory: Pamięć rozszerzona.
  • Ustawienia zaawansowane Advanced.
    • Legacy USB Support: Do obsługi urządzeń USB w systemie DOS.
    • Boot-time Diagnostic Screen: Pokazuje kolejność uruchamiania przy starcie systemu.
    • SATA-Device 31, Function 2: Ustawia tryb kontrolera SATA (Serial ATA). Ustawia IRQ i zakres I/O kontrolera SATA.
      Zalecane są ustawienia domyślne. (Dane techniczne mogą się różnić w zależności od modelu wyrobu.)
    • Battery Charge Stop Percentage: Steruje ładowaniem akumulatora w systemie.
    • Fan Mode Control: Zmienia tryb pracy wentylatora.
    • Fn Key Setup: Ustawia funkcje klawisza Fn.
    • Wake On Lan: Ustawia LAN na przerwanie uśpienia notebooka PC.
    • Execute-Disable Bit Capability: Włącza/ wyłącza funkcję ochrony danych XP SP2.


11.2. Ustawianie hasła.

Jeśli chcemy chronić ustawienia systemowe przed dostępem nieuprawnionego użytkownika, należy ustawić hasło postępując w sposób opisany poniżej.
Hasło można ustawić w programie BIOS Setup Utility.

If you want to protect the system setup from an unauthorized user, follow the instructions below to set a password.
You can set a password in the BIOS Setup Utility program.

Uwaga
  • Jeśli hasło zostanie zapomniane, nie będzie można uzyskać dostępu do systemu.
  • Należy się upewnić, że hasło zostało zapisane w bezpiecznym miejscu, do którego, w razie jego zapomnienia, tylko my możemy się dostać.

Ustawianie hasła administratora.

Hasło chroni komputer przed nieupoważnionymi użytkownikami.
Fabryczne ustawienia domyślne nie zawierają ustawionego hasła.
Hasło administratora zapobiega zmianom ustawień systemowych przez nieuprawnionych użytkowników.

  1. Za pomocą klawiszy strzałek w menu [Security] wybrać [Set Supervisor Password] i nacisnąć [Enter].

Uwaga:
  • Hasła administratora można używać do uzyskania dostępu i zmiany parametrów w programie BIOS Setup Utility i wyboru opcji Power on Boot.
    Jeśli komputer ma być używany przez inne osoby, radzimy korzystać z hasła użytkownika.
  3. Po pokazaniu się poniższego komunikatu należy wprowadzić nowe hasło i nacisnąć [Enter].
    Hasło może się składać z liter A - Z i cyfr 0 - 9. Maksymalna długość hasła to 8 znaków.

  4. Ukazuje się następujący komunikat ("Zmiany zostały zapamiętane"). Należy nacisnąć [Enter].

  5. Nacisnąć F10, aby zapamiętać nowe ustawienia.
  6. Gdy ukaże się komunikat ("Czy zapamiętać zmiany konfiguracji i wyjść?"), wybrać [Yes] i nacisnąć [Enter], aby ponownie uruchomić komputer.

Ustawianie hasła użytkownika.

Hasło użytkownika jest hasłem podrzędnym w stosunku do hasła administratora.
Aby ustawić hasło, które jest wymagane przy włączeniu zasilania komputera, najpierw należy ustawić hasło administratora.

  1. Uruchomić program BIOS Setup Utility i za pomocą klawiszy strzałek wybrać menu [Security].
  2. Klawiszami strzałek wybrać [Set User Password] i nacisnąć [Enter].

Uwaga:
  • W porównaniu z hasłem administratora, hasło wymagane przy włączeniu zasilania komputera daje ograniczony dostęp do dokonywania zmian ustawień w programie BIOS Setup Utility.
  3. Gdy pokaże się poniższy komunikatu, należy wprowadzić nowe hasło i nacisnąć [Enter].
    Hasło może się składać z liter A - Z i cyfr 0 - 9. Maksymalna długość hasła to 8 znaków.

  4. Ukazuje się poniższy komunikat ("Zmiany zostały zapamiętane"). Należy nacisnąć [Enter].

  5. Nacisnąć [F10], aby zapamiętać nowe ustawienia.
  6. Gdy ukaże się następny komunikat ("Czy zapamiętać zmiany konfiguracji i wyjść?"), wybrać [Yes] i nacisnąć [Enter], aby ponownie uruchomić komputer.

Hasło wymagane przy uruchomieniu.

W celu ochrony informacji systemowych użytkownika, przy uruchamianiu systemu następuje zapytanie o hasło administratora lub użytkownika.

  1. Uruchomić program BIOS Setup Utility. Za pomocą klawiszy strzałek wybrać menu Security.
  2. Po ukazaniu się poniższego ekranu ustawić hasło administratora lub użytkownika.

  3. Po wybraniu opcji [Password on boot] za pomocą klawiszy +, - ustawić [Enabled].

Ustawianie hasła dysku twardego.

Uwaga
  • W razie zapomnienia hasła nie można odzyskać dysku twardego. W takim przypadku napęd dysku twardego musi zostać wymieniony.
  • Wymiana napędu dysku twardego musi być wykonana przez serwis.

Hasło dysku twardego jest hasłem niższego poziomu niż hasło administratora.
Przed ustawieniem hasła dysku twardego, najpierw należy ustawić hasło administratora.

  1. Uruchomić program BIOS Setup Utility. Za pomocą klawiszy strzałek wybrać menu Security.
  2. Po ukazaniu się poniższego ekranu klawiszami strzałek wybrać [Set HDD Password] i nacisnąć [Enter].

  3. Gdy pokaże się poniższy komunikatu, należy wprowadzić nowe hasło i nacisnąć [Enter].
    Hasło może się składać z liter A - Z i cyfr 0 - 9. Maksymalna długość hasła to 8 znaków.

  4. Ukazuje się poniższy komunikat ("Zmiany zostały zapamiętane"). Należy nacisnąć [Enter].

  5. Nacisnąć [F10], aby zapamiętać nowe ustawienia.
  6. Gdy ukaże się następny komunikat ("Czy zapamiętać zmiany konfiguracji i wyjść?"), wybrać [Yes] i nacisnąć [Enter], aby ponownie uruchomić komputer.


11.3. Zmiana lub usuwanie hasła.

Aby zmienić lub usunąć hasło, musimy je znać.

  1. Uruchomić program BIOS Setup Utility, wprowadzić hasło i nacisnąć [Enter].

W celu zmiany hasła należy postępować według instrukcji w rozdziale dotyczącym ustawiania hasła.

Zmienić hasło w taki sam sposób, jak się je ustawia.

W celu usunięcia hasła należy postępować zgodnie z poniższymi instrukcjami.

  2. Za pomocą klawiszy strzałek wybrać [Set Supervisor Password] w menu [Security] i nacisnąć [Enter].

  3. Gdy pojawi się następny komunikat, należy w miejsce za [Enter Current Password] ("Podaj aktualne hasło") wprowadzić aktualne hasło i nacisnąć [Enter].

  4. Następnie bez wprowadzania żadnego hasła po opcjach [Enter New Password] ("Podaj nowe hasło") i [Confirm New Password] ("Potwierdź nowe hasło") należy nacisnąć [Enter].

  5. Po ukazaniu się następującego komunikatu nacisnąć [Enter].

  6. Nacisnąć [F10] , aby zapamiętać nowe ustawienia.
  7. Gdy ukaże się następny komunikat ("Czy zapamiętać zmiany konfiguracji i wyjść?"), wybrać [Yes] i nacisnąć [Enter], aby ponownie uruchomić komputer.


11.4. Przywracanie fabrycznych ustawień domyślnych.

W razie przypadkowej zmiany ustawień systemowych, postępując w niżej opisany sposób, można przywrócić fabryczne ustawienia domyślne.

  1. Uruchomić program BIOS Setup Utility i za pomocą klawiszy strzałek wybrać [Exit].
  2. Używając klawiszy strzałek wybrać [Load Setup Defaults] ("Załaduj ustawienia domyślne") i nacisnąć [Enter].
  3. Po ukazaniu się poniższego komunikatu ("Czy załadować domyślną konfigurację?") wybrać [Yes] i w celu przywrócenia fabrycznych ustawień domyślnych nacisnąć [ Enter].

  4. Nacisnąć [F10], aby zachować nowe ustawienia.
  5. Gdy ukaże się następny komunikat ("Czy zapamiętać zmiany konfiguracji i wyjść?"), wybrać [Yes] i nacisnąć [Enter], aby ponownie uruchomić komputer.

Uwaga:
  • Uruchamianie.
    Ustawia sekwencję uruchamiania podczas rozruchu notebooka PC.
    • CD-ROM Drive: Oznacza CD/CD-RW/DVD itp.,
    • Removable Devices: Oznacza pamięć SD lub USB itp.,
    • Hard Drive: Oznacza wbudowany dysk twardy lub pamięć USB itp.,
    • B2 Do Yukon PXE: Umożliwia rozruch systemu przez wbudowany sterownik LAN.
  • Wyjście.
    • Exit Saving Changes: Zapamiętuje zmiany w ustawieniach i ponownie uruchamia system.
    • Exit Discarding Changes: Pomija zmiany w ustawieniach i ponownie uruchamia system.
    • Load Setup Defaults: Przywraca fabryczne ustawienia domyślne i ponownie uruchamia system.
    • Discard Changes: Pomija zmiany dokonane przez użytkownika.
    • Save Changes: Zapamiętuje zmiany dokonane przez użytkownika.


12. Przywracanie systemu

12.1. Przywracanie systemu przy użyciu Recovery CD.

Korzystając z Recovery CD dostarczonego wraz z notebookiem PC, można przywrócić system komputera.
Można wybrać jedną z dwóch opcji: Full Recovery without Format ("Pełne przywracanie bez formatowania") lub Full Recovery after format ("Pełne przywracanie po sformatowaniu").

  1. Należy wykonać kopie zapasowe plików znajdujących się w notebooku PC.
  2. Włożyć dysk Recovery CD do napędu CD-ROM i wyłączyć komputer.
  3. Właczyć notebook PC. Po ukazaniu się komunikatu 'Press any key to boot from CD' ("Naciśnij dowolny klawisz, aby uruchomić system z dysku CD") nacisnąć [Enter].
  4. Postępować zgodnie ze wskazówkami dla instalacji systemu operacyjnego Windows.
  5. Po zakończeniu instalacji wyjąć dysk Recovery CD z napędu i ponownie uruchomić komputer.
  6. Postępując zgodnie z instrukcjami na ekranie rozpocząć procedurę rejestracji.

  7. Po zakończeniu instalacji systemu operacyjnego Windows , zainstalować na komputerze oprogramowani instalacyjne 'LG Intelligent Update CD'. Można teraz korzystać ze wszystkich programów i sterowników sprzętowych.


12.2. Aktualizacja Windows XP.

Pozwala uniknąć wielokrotnej instalacji w systemie.
Poniżej opisano sposób aktualizacji 'Windows XP' (jeśli 'Windows XP' jest już zainstalowany na dysku twardym).

  1. Włączyć zasilanie, aby uruchomić 'Windows XP' na komputerze.
  2. Kliknąć [Start], a następnie kliknąć [Uruchom].

  3. Włożyć dysk Recovery CD i wpisać 'D:\i386\winnt32.exe/unattend' , kliknąć [OK].
    (W przypadku, gdy napędem dysków optycznych jest D)

Uwaga:
  • Gdy 'winnt32.exe' jest uruchamiane przy użyciu opcji 'unattend', należy podać klucz 'Product Key', znajdujący się na komputerze.
    W takim przypadku w ciągu 30 dni trzeba dokonać rejestracji.


13. Ponowna instalacja sterowników

13.1. Ponowna instalacja sterowników.

  • Instalacja sterowników jest zalecana w wersji 'Windows XP' SP1 lub wyższej.
  1. Włączyć notebook PC i włożyć do napędu optycznego dysk [LG Intelligent Update].
Uwaga:
  • Napędy DVD-ROM, DVD-COMBO posiadają różne funkcje i prędkości w zależności od modelu wyrobu.
  • Napędy DVD-ROM, DVD-COMBO, CD-ROM, CD-RW są wbudowane w zależności od modelu wyrobu.
  2. Pokazuje się poniższe okno.
    Wybrać sterownik urządzenia, który chcemy zainstalować i kliknąć [Install].
    • Zależnie od modelu wyrobu, wygląd poniższego rysunku może się różnić.

    1. Sterowniki dostępne do instalacji.
      Aplikacje dostępne do instalacji.
Uwaga:
  • Ekran instalacji oprogramowania pokazuje to, co potrzeba zainstalować.
    Należy przeczytać informacje i rozpocząć instalację.
  3. Wybrać sterownik urządzenia, który chcemy zainstalować i postępować zgodnie z instrukcjami.


14. Składowanie danych/ pamięć

14.1. Użytkowanie napędu dysków optycznych.

  • Dane techniczne mogą się różnić w zależności od modelu wyrobu.

Różne typy modeli są wyposażone w różne napędy dysków optycznych.
(Zależnie od modelu wyrobu zainstalowane są napędy DVD-ROM, DVD-COMBO lub DVD-SUPER MULTI DL)

Uwaga:
  • Niniejszy komputer zawiera jeden z poniższych napędów.
    • DVD-ROM: Odczytuje dane CD / DVD.
    • DVD Combo Drive: Odczytuje dane CD / DVD i zapisuje dane CD.
    • DVD Super Multi DL Drive: Odczytuje dane CD / DVD i zapisuje dane CD / DVD.
      Obsługuje DVD±R, DVD±RW, DVD RAM.

Wkładanie/ wyjmowanie dysku CD.

  1. Włączyć komputer i nacisnąć przycisk wysuwania znajdujący się na napędzie CD-ROM.
  2. Umieścić dysk CD na środku tacki.
    (Etykieta dysku CD musi być zwrócona do góry.)

    1. Otwór wysuwania awaryjnego.
    2. Przycisk wysuwania napędu optycznego.
    3. Wskaźnik stanu LED.
  3. Wcisnąć szufladę do napędu CD-ROM.
    • W celu wyjęcia dysku D, należy powtórzyć powyższą czynność nr 1 i zdjąć dysk CD z tacki CD-ROM.
Uwaga:
  • Podczas korzystania z napędu CD-ROM lub CD-RW/DVD-ROM komputer musi znajdować się na płaskiej powierzchni.
    Gdy powierzchnia nie jest równa, napęd może działać nieprawidłowo.
  • Komputer jest wyposażony w napęd CD-ROM o prędkości x24 lub większej, dlatego przy pierwszym włożeniu dysku CD może być słyszane stukotanie.
  • Należy uważać, aby nie zadrapać powierzchni dysku CD-ROM lub CD-RW/DVD-ROM.
  • Nie wolno czyścić dysków CD-ROM lub CD-RW/DVD-ROM agresywnymi środkami chemicznymi, jak benzen czy rozcieńczalnik do farb.
  • Nie rzucać ani nie uderzać dyskami CD-ROM lub CD-RW/DVD-ROM.
  • Do usuwania kurzu i odcisków palców z dysków CD-ROM lub CD-RW/DVD-ROM używać czystej, miękkiej tkaniny.


14.2. Odtwarzanie płyt dźwiękowych CD.

Korzystanie z programu Windows Media Player.

Programu 'Windows(R) Media Player' można używać do odtwarzania różnych rodzajów plików audio i wideo.
Można odtwarzać i kopiować płyty audio CD, słuchać stacji radiowych nadawanych przez internet, odtwarzać klipy filmowe i słuchać muzyki lub oglądać wideo na stronach sieci Web.
Jeśli posiadamy napęd DVD, można odtwarzać filmy DVD.
Jeśli posiadamy napęd CD-RW, przy użyciu 'Windows Media Player' można skomponować swoją własną muzyczną płytę CD.

Uruchamianie Windows Media Player, sposób 1.

Włączyć komputer.
Nacisnąć przycisk wysuwania znajdujący się na napędzie, włożyć dysk CD i zamknąć szufladę napędu.
Wybrać 'Windows Media Player' i kliknąć OK.
'Windows Media Player' zacznie odtwarzać płytę audio CD.
(Jeśli wybierzemy inny program do obsługi audio CD, to program ten będzie odtwarzał płytę CD zamiast programu 'Windows Media Player'.)

Uruchamianie Windows Media Player, sposób 2.

Nacisnąć [Start] > [Wszystkie programy] > [Akcesoria] > [Rozrywka] > [Windows Media Player].
Po uruchomieniu się 'Windows Media Player', w menu Plik kliknąć Otwórz i wybrać plik audio lub wideo, który chcemy odtworzyć.


14.3. Zapisywanie danych na dyski CD.

Na dyski CD można zapisywać dane oraz można stworzyć własną płytę muzyczną CD.

  1. Do napędu CD włożyć nie zapisaną płytę CD.
  2. Wybrać [Otwórz folder zapisywalnego dysku CD używanie Eksplorator Windows] i kliknąć [OK].

  3. Click [Start] > [Mój komputer].
  4. Przeciągnąć plik lub folder do okna napędu CD.
    Kliknąć [Zapisz te pliki na dysku CD].

  5. Otwiera się 'Kreator zapisywania na dysku CD'. Wpisać nazwę dysku CD i kliknąć [Dalej].
    Dane są zapisywane na dysku CD.
  6. Po ukazaniu się komunikatu 'Zakończenie kreatora zapisywania na dysku CD' kliknąć [Zakończ].
    Dysk CD zostaje wysunięty.


14.4. Korzystanie z programu PowerDVD.

  1. Włożyć dysk DVD do napędu DVD-COMBO i zamknąć szufladę. Po otwarciu poniższego okna wybrać Play DVD Play i kliknąć [Ok].

  2. Po włożeniu dysku DVD otworzy się okno wznowienia Auto-Resume, jak pokazano poniżej.
    Wybrać opcję i kliknąć [Ok].
    Jeśli zaznaczymy pole "Don't ask me this question again" ("Nie pytaj mnie ponownie"), następnym razem okno to nie otworzy się automatycznie, a odtwarzanie będzie przebiegać zgodne z dokonanym wyborem.

  3. 'Power DVD' rozpoczyna odtwarzanie.
    Szczegółowe instrukcje dotyczące korzystania z 'Power DVD' można przeczytać w menu Pomocy.

Uwaga:
  • Jeśli pole "Don't ask me this question again" ("Nie pytaj mnie ponownie"), pozostanie nie zaznaczone, to komunikat będzie pojawiał się przy każdym uruchomieniu Power DVD.
    Po wysunięciu dysku DVD, przy ponownym odtworzeniu również otworzy się okno z opcjami do wyboru.
  • Kod regionalny można zmieniać tylko 5 razy.
    Po piątej zmianie, kolejna zmiana kodu regionalnego nie jest możliwa.
    Zmieniając kod regionalny, należy robić to z rozwagą.
  • Nie wolno otwierać napędu DVD i wyjmować dysku DVD podczas trwania odtwarzania.
    Może to uszkodzić system lub dysk DVD.


14.5. Użytkowanie kart rozszerzeń.

Użytkowanie Express Card.

  1. Express Card wcisnąć do gniazda w kierunku strzałki, aż do zatrzaśnięcia.

Uwaga:
  • Bezpieczne wyjmowanie kart Express Card.
    1. Kliknąć prawym przyciskiem na ikonę Odłącz i wysuń urządzenie na pasku zadań.
    2. Kliknąć Odłącz i wysuń urządzenie.
    3. W oknie Odłączanie i wysuwanie urządzeń kliknąć [Zatrzymaj].
    4. W oknie Zatrzymywanie urządzenia sprzętowego kliknąć [OK].
  • Aby wyjąć kartę Express Card z gniazda, dwukrotnie nacisnąć przycisk wysuwania karty.

Użytkowanie gniazda kart 4 w 1 (SD / MMC / Memory Stick / Memory Stick Pro).

Karty 4 w 1 (SD / MMC / Memory Stick / Memory Stick Pro) stanowią urządzenie do przechowywania danych, które może być szeroko używane w wielu urządzeniach cyfrowych.

Korzystając z cyfrowego aparatu fotograficznego i PDA, które obsługują Memory Stick, łatwo można zapisywać i przenosić dane z podobnych urządzeń.

  • Karta pamięci SD / Memory Stick.
    1. Memory Stick wcisnąć do gniazda karty 4 w 1 w kierunku strzałki, aż do zatrzaśnięcia.

      • Kart SD, MMC, Memory Stick Pro można uzyć w podobny sposób.
Uwaga:
  • Kartę SD / Memory Stick nacisnąć końcem palca.
    Karta SD / Memory Stick zostaje wysunięta.
  • Formatowanie kart memory stick w 'Windows XP'.
    1. Kliknąć prawym przyciskiem na napędzie memory stick.
    2. Ukazuje się ekran formatowania, kliknąć [Start].
  • Formatowanie kart memory stick w 'Windows 2000, Me, 98SE'.
    Należy zainstalować Memory Stick Formatter z dysku z oprogramowaniem.
  • Memory Stick Pro.
    Memory Stick Pro nie obsługuje Memory Stick Formatter w 'Windows XP'.
  • Jeśli możliwość zapisu na karcie została zablokowana, formatowanie zapisywania/ kasowania nie jest możliwe.
  • Kasowanie memory stick po formatowaniu zapisywania/ kasowania w 'Windows 2000'.
    Z powodu problemu w Windows, rozpoczęcie procesu trwa ok. 20 sekund.
  • Użytkowanie Memory Stick Duo.
    Włożyć Memory Stick Duo do adaptera memory stick, a następnie włożyć adapter do gniazda memory stick.

Uwaga
  • Użytkowanie kart MMC

Przy instalacji należy trzymać kartę MMC etykietą skierowaną do góry.
Przy instalacji karty MMC nie należy przykładać zbytniej siły. Może to spowodować wadliwe działanie komputera.


14.6. Rozbudowa pamięci komputera.

W trakcie użytkowania komputera może pojawić się potrzeba zwiększenia wielkości pamięci.

Używana pamięć.

W komputerze są używane 200-stykowe moduły pamięci DDR 2 SDRAM SO-DIMM.
W każde gniazdo pamięci można zainstalować moduł o pojemności od 64MB do 1024MB.
Maksymalna pojemność pamięci komputera wynosi 2GB.

  • Podczas wkładania lub wyjmowania modułów pamięci należy zachować ostrożność, aby nie narazić ich na wyładowania elektrostatyczne, które mogą uszkodzić pamięć.
  • Należy się upewnić, że typ pamięci zainstalowanych w tym komputerze jest taki sam, jak typ pamięci, którą mamy zamiar zainstalować.
Uwaga:
  • Należy używać tylko właściwych modułów pamięci (DDR2 SDRAM zasilanych 1,8V).
  • Różne modele komputerów mogą używać różnych modułów pamięci.
  • W porównaniu z typowymi pamięciami, pamięć DDR2 posiada wyższą prędkość przesyłu danych i inną budowę.

    • DDR2 SDRAM.

    SDRAM.

Uwaga
  • Przed otwarciem komputera w celu rozbudowy, należy wyłączyć zasilanie, odłączyć przewód zasilający, przewód telefoniczny i zestaw akumulatorów.
  • Istnieje niebezpieczeństwo porażenia prądem elektrycznym lub pożaru.
    W razie potrzeby otwarcia pokrywy komputera, w celu uzyskania pomocy należy się skontaktować z serwisem.
Używana pamięć. PC2 3200/PC2 4200 DDR2 SDRAM SO-DIMM 400MHz/533MHz

Zakup pamięci.

Kupując moduły pamięci należy mieć pewność, że są one odpowiednie dla posiadanego komputera.

  • Typ: PC3200/PC4200 DDR2 SDRAM SO-DIMM 400MHz/533MHz.
  • Prędkość: 400MHz (200MHz x 2), 533MHz (266MHz x 2).
  • Wielkość: 128MB, 256MB, 512MB, 1024MB.

Instalacja pamięci.

Wygląd płyty głównej, gniazd pamięci i modułów pamięci może się różnić w różnych modelach komputerów.

  1. Odkręcić wkręty na spodzie komputera i zdjąć pokrywę.

Uwaga:
  • Przed zdjęciem pokrywy należy wyłączyć komputer, odłączyć zasilacz prądu przemiennego, akumulator oraz wszystkie urządzenia i przewody podłączone do komputera.
  2. Włożyć pamięć prawidłowo ustawiając nacięcie.

  3. Wciskać pamięć przy prawidłowo ustawionym nacięciu, aż do usłyszenia zatrzaśnięcia.

Uwaga
  • Używać wyłącznie modułów pamięci sprzedawanych przez LG.
    Użycie innych modułów może doprowadzić do uszkodzenia komputera.
  4. Po zainstalowaniu pamięci zamknąć pokrywę.

  5. Jeśli podczas uruchomienia komputera pokaże się komunikat o błędzie dotyczącym pojemności pamięci, nacisnąć klawisz [F2], aby zachować zmiany.
Uwaga:
  • Przed ponownym uruchomieniem komputera upewnić się, że wielkość zainstalowanej pamięci jest właściwa.
    Jeśli tak nie jest, przeinstalować moduły pamięci.


15.1. Dane techniczne.

15. Dane techniczne

15.1. Dane techniczne

Procesor

  • Procesor Intel Pentium M (pamięć podręczna L2: 2MB, FSB:533MHz)
  • Procesor Intel Celeron M (pamięć podręczna L2 : 1MB, FSB:400Mhz)
    • Procesor nie może być zmieniony ani uaktualniony przez użytkownika.
      Komputer jest wyposażony w różne procesory, zależnie od modelu wyrobu.

Pamięć zasadnicza

  • Maksymalna: 1024MB w każdym złączu, 2048MB razem.
  • Rodzaj pamięci: DDR2 SDRAM SO-DIMM (256MB, 512MB i 1024MB).

BIOS ROM

  • ROM: 4Mbity

Urządzenia gromadzenia danych

  • 2,5" napęd dysku twardego
  • Gniazdo kart pamięci 4-w-1 (SD / MMC / Memory stick / Memory stick pro)
  • Napęd optyczny
    • Dane techniczne mogą się różnić zależnie od modelu wyrobu.

Oświadczenie dotyczące technologii przeciwdziałającej kopiowaniu

  • Patent U.S. Nr-y 4,631,603;4,577,216;4,819,908;4,907,093;5,315,448;i 6,516,132.
    Marcrovision. Niniejszy wyrób zawiera technologię przeciwdziałającą kopiowaniu na mocy prawa autorskiego amerykańskiego prawa patentowego i innych praw do własności intelektualnej Marcrovision oraz innych posiadaczy praw autorskich. Wykorzystanie technologii przeciwdziałającej kopiowaniu powinno być zatwierdzone przez firmę Marcrovision.
    W przypadku braku zatwierdzenia przez Marcrovision wskazana jest w firmie ograniczona kontrola.
    Demontaż jest zabroniony.

Panel LCD

  • 15": XGA+(1024*768) kolorowy LCD TFT lub SXGA + (1400*1050) kolorowy LCD TFT.

Porty wejścia/wyjścia

  • Gniazdo zewnętrznego monitora VGA
  • Gniazdo mikrofonowe
  • Gniazdo słuchawkowe/ SPDIF
  • 4 porty USB 2.0
  • Złącze RJ 45(LAN)
  • Złącze RJ11 (Modem)
  • Złącze IEEE 1394
  • Gniazdo S-VIDEO
  • Gniazdo kart pamięci 4-w-1 (SD / MMC / MS / MS Pro)
  • Gniazdo karty PC

Wyświetlacz

  • Zintegrowany sterownik graficzny serii ATI RADEON XPRESS 200M
  • Pamięć wideo (Rozmiar:32MB/64MB/128MB).
    • Dane techniczne mogą się różnić zależnie od modelu wyrobu.

Dźwięk

  • Sigmatel High Definition Audio Codec (STAC 9200)
  • Wbudowane głośniki stereofoniczne

MODEM

  • Modem Agere System HDA
  • Złącze RJ 11

LAN

  • Sterownik Ethernet Marvell Yukon 88E8036 10 / 100
  • Złącze RJ 45
    • Dane techniczne mogą się różnić zależnie od modelu wyrobu.


15.2. Dane techniczne zasilania.

15. Dane techniczne

15.2. Dane techniczne zasilania

Zasilacz prądu przemiennego

  • Moc: 65W
  • Wejście: 100 - 240V~, 1,7A, 50 - 60Hz
  • Wyjście: 18,5V=, 3,5A
Uwaga
  • Należy korzystać z odpowiedniego zasilacza do komputera.

Akumulator (Li-Ion)

  • 11.1V=, 4800mAh (6 ogniw), 7200mAh (9 ogniw - opcja)
  • Mniej niż 3 godziny (6-ogniwowy) lub 4 godziny (9-ogniwowy) z wyłączonym zasilaniem w temperaturze otoczenia 9,6 - 40 °C.
  • Więcej niż 32 godziny z wyłączonym zasilaniem w niskiej temperaturze (0 - 9,6 °C).
Uwaga:
  • Akumulator nie może być ładowany w temperaturze poniżej 0 °C.
  • Temperatura, o której mowa powyżej, jest to temperatura wewnątrz zestawu akumulatorów.

Środowisko pracy/ przechowywania

  • Temperatura pracy : 10°C - 35°C
  • Wilgotność pracy: 20% wilg. wzgl. - 80% wilg. wzgl.
  • Temperatura przechowywania : -10°C - 60°C
  • Wilgotność przechowywania: 10% wilg. wzgl. - 80% wilg. wzgl.

Zużycie energii elektrycznej

  • Podczas pracy komputera: ok. 32W - z użyciem wideo CD
  • Tryb wstrzymania : ok. 25W
  • Tryb hibernacji: mniej niż 3W - S3(STR)
  • Gdy komputer jest wyłaczony: mniej niż 2W - system wyłączony
  • Podane powyżej dane dotyczące zużycia energii elektrycznej mają zastosowanie, gdy akumulator jest w pełni naładowany.
  • Zależnie od wyposażenia modelu, zużycie energii elektrycznej w trybie wstrzymania i podczas pracy może być inne.
  • W celu całkowitego odłaczenia zasilania elektrycznego należy odłaczyć przewód zasilający od komputera.


LE50 - Podręcznik użytkownika

Podręcznik użytkownika

Model : LE50