Consejos

Lea atentamente esta sección antes de utilizar el ordenador portátil.

Normas regulatorias

CD Actualización inteligente de LG

Para instalar un controlador o una aplicación, utilice el CD Actualización inteligente de LG proporcionado por LG Electronics.

  1. Le guiará para que pueda configurar un entorno óptimo para el sistema.

  2. Le facilita información general antes de utilizar el aparato.

Uso de la guía de usuario de Ez/Resolución de problemas de Ez

Para que haga un uso adecuado del ordenador, le proporcionamos la guía de usuario Ez /Resolución de problemas de Ez .

Instálelos seleccionando CD Actualización inteligente de LG > Instalación manual > Aplicación.

Haga clic en el botónAyuda y consulte Paseo para aprender a utilizar la Guía de usuario Ez/Resolución de problemas de Ez .

  1. Índice

  2. Inicio

  3. Ayuda: Le ayuda a encontrar respuestas a sus preguntas y a solucionar problemas.

Guía del usuario

Gracias por adquirir este producto deLG Electronics.

Este equipo se ha fabricado con tecnología punta y se ha sometido con éxito a las correspondientes pruebas de control.

Para hacer un uso adecuado del equipo, lea este manual antes de comenzar.

Los siguientes símbolos le informan de los peligros y las cuestiones de seguridad que debe tener en cuenta. Lea detenidamente las instrucciones acompañadas de símbolos para evitar posibles contratiempos.

Advertencia | Aparece en caso de un incumplimiento de las instrucciones que puede causar daños físicos graves o incluso la muerte.
Precaución | Aparece en caso de un incumplimiento de las instrucciones que puede causar daños leves físicos o al equipo.

Microsoft, MS, Win PE y WINDOWS son marcas registradas de Microsoft Corporation.

IBM, IBM Personal Computer, PS/2, y PC AT son marcas registradas de International Business Machine Corporation.

El logotipo de LG es una marca comercial registrada de LG Corporation.

El logotipo de SONY y Memory Stick son marcas registradas de SONY Corporation.

El logotipo de Transcend es una marca comercial registrada de Transcend Corporation.

El logotipo de SD es una marca comercial registrada de Secure Digital Corporation.

Copyright (C) 2006, LG Electronics Inc., DigitalMate Co., Ltd.

A pesar de nuestros esfuerzos por elaborar un manual lo más perfecto posible, le advertimos de que puede contener secciones incorrectas.

Puede que las imágenes de los ejemplos de este manual no sean exactamente iguales a las del producto real.

LG Electronics Inc. se reserva el derecho de modificar cualquier parte de este manual sin previo aviso, con el objetivo de mejorarlo.

Se prohibe terminantemente la reproducción o duplicación ilícita de cualquier parte de este manual.

Este producto se ha sometido y registrado en las pruebas de seguridad de interferencia magnética, y puede utilizarse en cualquier lugar, incluso en zonas residenciales.

Fabricante/País de origen: MSI Electronics (Kunshan) Co., LTD. /ChinaMarca certificada: LG Electronics Inc.

Guía de usuario de Ez Paseo

  1. Barra de herramientas

    • Ocultar/Mostrar: Oculta o muestra la ventana de navegación.

    • Atrás: Muestra la página anterior en el historial de navegación.

    • Adelante: Muestra la página siguiente en el historial de navegación.

    • Inicio: Muestra la Página de inicio.

    • Imprimir: Imprime la página actual.

    • Opciones: Muestra las opciones.

    • Ayuda: Se utiliza habitualmente para recorrer esta guía.

  2. Barra de navegación

    • Índice: Muestra una lista de temas clasificados por categorías.

    • Buscar: Permite al usuario escribir palabras clave y hacer una búsqueda manual.

    • Favoritos: Registra los elementos buscados con frecuencia para tener acceso rápido a ellos en el futuro.

  3. Panel Descripción

    • Muestra una explicación del elemento seleccionado.

  4. Ayuda y soporte

    • Haga clic en este icono para iniciar Ayuda y soporte técnico.

    • Desde Ayuda y soporte técnico, puede familiarizarse con Windows XP y obtener soporte técnico.


Información importante de seguridad

Evite cualquier factor ambiental perjudicial que pudiera acortar la vida útil del equipo. Utilice el equipo en un lugar seguro y estable.

La garantía no cubre los daños derivados del uso imprudente ni del uso en entornos perjudiciales.

Instalación

Advertencia

No utilice el equipo en lugares húmedos como lavanderías o cuartos de baño.

  • La humedad podría provocar un fallo en el sistema o una descarga eléctrica.

  • La temperatura y humedad deseables oscilan entre 10 y 35 RH [image] y entre 20 y 80% RH, respectivamente.

Deshágase adecuadamente del producto desecante y del plástico envolvente.

  • El agente desecante y el plástico envolvente pueden provocar la asfixia.

Utilice el producto en un ambiente libre de polvo.

  • Si no lo hace, puede que el sistema no funcione correctamente.

No deje ningún objeto a menos de 15 cm de distancia del ordenador.

  • Si lo hace, la falta de ventilación podría sobrecalentar el interior del ordenador, lo que podría provocarle quemaduras.

Precaución

Sitúe el ordenador en un lugar seguro para evitar que se caiga al suelo.

  • Si se cae, el equipo podría dañarse o incluso provocar daños personales.

Mantenga el ordenador lejos de objetos magnéticos.

  • Esto podría provocar un fallo del sistema y dañarlo.

Utilice el producto en un lugar sin interferencias electromagnéticas.

  • Mantenga el ordenador a una distancia adecuada de dispositivos electrónicos que generen potentes campos magnéticos, como los altavoces.

  • De lo contrario, podrían perderse los datos del disco duro o estropearse los colores de pantalla del LCD.

No coloque objetos pesados encima del ordenador.

  • Si se cae, el objeto podría dañar el ordenador o incluso provocar daños personales.

Utilización de la batería

Advertencia

Cambie la batería sólo con el instrumento que se le ha proporcionado.

  • De lo contrario, podría dañarse la batería provocando riesgo de incendio.

No tire ni desmonte la batería.

  • Si lo hace, podría ocasionar daños personales, explosión o incendio.

Utilice baterías homologadas y reconocidas por LG Electronic Inc.

  • De lo contrario, podría producirse un incendio o una explosión.

Evite que la batería entre en contacto con objetos metálicos como llaves de contacto o clips.

  • Si no lo hace, la batería podría dañarse por sobrecalentamiento provocando daños personales o incendios.

Mantenga la batería alejada del calor.

  • Si no lo hace, podría producirse un incendio o una explosión.

No cortocircuite la batería.

  • Si lo hace, podría explotar.

No se deshaga arbitrariamente de una batería (de respaldo) gastada.

  • Podría explotar o provocar un incendio.

  • Es posible que los métodos de deshecho varíen según el país o la zona. Deshágase de la bateria gastada conforme a las leyes y normas de seguridad de su país o zona.

60Evite que la humedad y el calor superen los 60 [image].

  • Podría explotar o provocar un incendio.

Mantenga la batería fuera del alcance de los niños y los animales.

  • Si resulta dañada, podría provocar daños personales.

Evite perforaciones en la batería provocadas por objetos punzantes o mordiscos de animales.

  • Podría explotar o provocar un incendio.

No sumerja la batería en agua.

  • Si lo hace, podría dañarse la batería provocando riesgo de explosión.

Asegúrese de bloquear la batería en el ordenador tras la instalación.

  • Si no lo hace, puede que la batería se dañe.

Lea atentamente las instrucciones que figuran en la batería antes de utilizarla.

  • Mantenga la batería a la misma temperatura que la habitación. Consulte en esta guía más consejos e instrucciones acerca de cómo guardar la batería correctamente.

Utilización del adaptador CA

Advertencia

No utilice enchufes sueltos ni cables dañados.

  • Existe riesgo de incendio o descarga eléctrica.

No toque el cable de alimentación con las manos mojadas.

  • Si lo hace, podría producirse una descarga eléctrica.

Tire del enchufe, no del cable, para desconectar la corriente.

  • Si lo hace, podría producirse un incendio o el deterioro del producto.

Utilice el producto con la tensión adecuada.

  • Una tensión excesiva podría provocar daños en el producto, cargas eléctricas o incendios.

Utilice tomas de corriente de tierra que suministren electricidad con garantías (tanto de tensión como de corriente).

  • Una fuga eléctrica puede provocar incendios o descargas eléctricas.

Enchufe el cable de alimentación firmemente en la toma.

  • Si deja suelto el cable de alimentación podría provocar un incendio.

Si percibe un ruido extraño proveniente del cable o del enchufe, desconecte inmediatamente el cable de alimentación de la toma y póngase en contacto con el centro de servicio técnico.

  • Existe riesgo de fuego o descarga eléctrica.

No desmonte la fuente de alimentación ni el adaptador.

  • Un cable de alimentación dañado podría provocar incendios o descarga eléctrica.

Utilice un zócalo equipado con una clavija de tierra.

  • Si no está conectado a tierra, el producto podría dañarse y provocar una descarga eléctrica.

Asegúrese de que la toma de corriente está conectada a tierra antes de enchufarlo.

  • Si no lo hace, podría producirse una descarga por fuga eléctrica.

Mantenga siempre limpios el cable de alimentación y la toma de corriente.

  • Existe riesgo de incendio.

No dañe el cable doblándolo o apretándolo con fuerza. Evite que los niños y los animales dañen el cable de alimentación.

  • Un cable estropeado podría dañar las piezas del ordenador provocando un incendio o una descarga eléctrica.

Desconecte el ordenador de otros aparatos completamente antes de limpiarlo.

  • Si no lo hace, podrían producirse daños o una descarga eléctrica.

Si se mojan el circuito eléctrico o el ordenador, desconecte la batería, el adaptador AC y los otros dispositivos antes de ponerse en contacto con el centro de servicio técnico local.

  • Si no lo hace, podría producirse una descarga eléctrica.

Utilización del ordenador portátil

Advertencia

Limpie el ordenador con un producto adecuado y séquelo completamente antes de volver a utilizarlo.

  • Si se moja el ordenador mientras se utiliza, existe riesgo de incendio o de descarga eléctrica.

Si se producen relámpagos en su zona, desconecte el ordenador de la toma, del módem, de la red local (LAN) y de todas las conexiones.

  • Existe riesgo de incendio o descarga eléctrica.

No deje vasos u otros contenedores de líquido cerca del ordenador.

  • Si se moja el ordenador, existe riesgo de incendio o de descarga eléctrica.

No conecte el módem a un sistema telefónico con teclado.

  • Podría producirse un incendio o el deterioro del producto.

Si se le ha caído o ha dañado el ordenador, desconecte la alimentación y póngase en contacto con el centro de servicio técnico para solicitar una comprobación de seguridad.

  • Si continúa utilizando un ordenador dañado, existe riesgo de incendio o de descarga eléctrica.

No coloque velas ni cigarrillos encendidos sobre el equipo.

  • Existe riesgo de incendio.

Las lámparas fluorescentes del panel de LCD contienen mercurio.

  • Si ha entrado en contacto con el líquido del panel de LCD, retire inmediatamente la sustancia con agua. Si nota el más ligero malestar, visite inmediatamente a su médico.

Si huele o ve humo salir del ordenador, deje de usarlo y desconecte la alimentación antes de ponerse en contacto con el centro de servicio técnico local.

  • Existe riesgo de incendio.

No juegue a juegos de ordenador en exceso.

  • La reproducción excesiva de juegos de ordenador puede provocar trastornos mentales. Podría acarrear daños físicos sobre personas indefensas como niños y ancianos.

  • Es posible que escuche ruidos en el modo 3D.

Precaución

No deje objetos como bolígrafos encima del teclado.

  • Podría fracturar el panel de LCD al querer cerrarlo inadvertidamente con el objeto aún en el teclado.

No apriete ni rasque el panel LCD con objetos puntiagudos.

  • Puede causar daños.

Asegúrese de que el ordenador esté apagado antes de cerrar el panel.

  • Las temperaturas elevadas podrían deformar el ordenador.

No ejerza presión excesiva sobre el panel LCD ni lo tire al suelo.

  • Podría fracturar el panel de cristal LCD.

No intente abrir el LCD a la fuerza con una sola mano.

  • Podría deformar el ordenador.

Para limpiar el panel LCD, restriegue en una sola dirección utilizando los productos indicados y trapos suaves.

  • Si ejerce demasiada presión, podría dañar el panel.

Cuando manipule las piezas del ordenador, siga las instrucciones del manual.

  • De lo contrario, puede ocasionar daños.

No toque con los dedos ni coloque objetos sobre las ranuras de las tarjetas del ordenador.

  • Podrían producirse daños personales o descargas eléctricas.

Instale un antivirus en el ordenador y no descargue programas ilegales ni acceda a páginas web infectadas, como las de contenido pornográfico.

  • Esto podría infectar el sistema y dañarlo.

Solicite a uno de nuestros ingenieros que realice una comprobación de seguridad tras la reparación del ordenador.

  • Si no lo hace, podría producirse un incendio o una descarga eléctrica.

Para menores de edad, recomendamos instalar un programa que bloquee el acceso a páginas web pornográficas o ilegales.

  • La exposición de los menores a contenido para adultos puede provocarles inestabilidad psicológica e incluso traumatizarlos. Tome precauciones adicionales para sus hijos si va a utilizar el ordenador toda la familia.

No pulse el botón Expulsar mientras la unidad de CD-ROM se encuentra en funcionamiento.

  • Podrían perderse los datos o provocar que salte el disco de forma inesperada ocasionando daños.

Mantenga el ordenador alejado de aparatos que emitan calor como las calefacciones.

  • El producto podría deformarse o incendiarse.

No inserte en los puertos otros dispositivos que los designados.

  • Si lo hace, puede que el producto resulte dañado.

No utilice CD-ROMs ni disquetes dañados.

  • Podría provocar daños al producto o a las personas.

Evite que los niños introduzcan los dedos en la bandeja de la unidad de CD.

  • Podrían hacerse daño en los dedos al atascarse en la bandeja.

Para extraer un CD, cierre el programa del CD y cuando se apague la luz de la unidad, pulse el botón Expulsar.

  • Si no lo hace, el CD podría saltar de la bandeja y herirle.

No bloquee los orificios de ventilación laterales con ningún objeto.

  • Si lo hace, podría producirse una descarga eléctrica.

No deje el ordenador dentro de un coche.

  • La batería podría provocar una explosión o incendio.

Evite el uso de una conexión inalámbrica LAN situada en un radio de 5 metros de un horno microondas o de una lámpara de plasma. Sin embargo, si debe utilizar la LAN inalámbrica dentro de esa distancia de la lámpara de plasma, hágalo a través de un canal entre 11 y 13.

  • La velocidad de transmisión puede interrumpirse si se realiza la conexión.

Actualización del ordenador portátil

Advertencia

Para actualizar el ordenador portátil, apague el sistema y desconecte tanto el cable de alimentación como la batería. Desconecte la línea telefónica del modem, si la hubiera.

  • Existe riesgo de incendio o descarga eléctrica.

Cuando desmonte y actualice el ordenador, evite que los niños se traguen las piezas, sobre todo los clavos.

  • Si un niño se tragara un clavo, podría ahogarse.

  • En ese caso, acuda inmediatamente a un médico.

Precaución

Utilice piezas homologadas por LG Electronics Inc.

  • Si no lo hace, podría producirse un incendio o un daño en el producto.

Consulte con nuestro ingeniero técnico antes de utilizar algún periférico no fabricado por LG Electronics Inc.

  • Puede que el producto resulte dañado.

No desmonte ni remodele el producto arbitrariamente.

  • Podría sufrir una descarga eléctrica y no podría hacer valer la garantía en ese caso.

Maneje con precaución los dispositivos y las piezas del ordenador

  • El producto podría resultar dañado.

Asegúrese de volver a montar todo completamente, incluida la carcasa, antes de conectar el equipo a la alimentación.

  • Un pieza expuesta puede provocarle una descarga eléctrica.

Procure que no se le caiga ninguna pieza o dispositivo mientras lo desmonta.

  • Si se cae, podría dañarse y provocar daños personales.

Transporte del ordenador portátil

Precaución

Para transportar el ordenador, apáguelo y desconecte todos los cables.

  • Si no lo hace, puede tropezar con el cable, dañando el ordenador y a usted mismo.

Si viaja en avión, siga las instrucciones del personal de vuelo.

  • El uso de un portátil durante el vuelo puede provocar un accidente.

No transporte el ordenador con el panel LCD abierto.

  • Si lo hace, puede que el producto resulte dañado.

Si va a dejar el ordenador en el interior de un coche, manténgalo en la sombra.

  • Las temperaturas elevadas podrían deformar el ordenador o incendiarlo.

Proteja el ordenador de los golpes al transportarlo.

  • Existe riesgo de dañar el sistema y de daños personales.

Transpórtelo en una funda diseñada para él.

  • Si lo lleva en otro tipo de bolsa, puede dañar el producto.

Si no va a utilizar en ordenador el un largo periodo de tiempo, extraiga la batería y descargue su electricidad para guardarla.

  • De esa forma, la batería conservará un estado óptimo.

Avisos de seguridad para prevenir la pérdida de datos (Gestión HDD)

Precaución

Maneje el ordenador con precaución para evitar la pérdida de datos.

  • Debido a la fragilidad del disco duro, es necesario que realice copias de seguridad con frecuencia.

  • El fabricante no se responsabiliza de la pérdida de datos del disco duro ocasionada por error del usuario.

Puede ocurrir un daño del disco duro y pérdida de datos cuando:

  • Se inflingen golpes sobre el equipo al desmontarlo o instalarlo.

  • Se reinicia el ordenador o se vuelve a encender después de un corte de corriente mientras se está ejecutando el disco duro.

  • El ordenador resulta infectado por un virus, haciendo los datos irrecuperables.

  • Un apagado brusco del ordenador podría dañarlo.

  • Se mueve, se sacude o se golpea el ordenador mientras se ejecuta el disco duro, causando así daño a los archivos y particiones defectuosas.

Para minimizar la pérdida de datos como consecuencia de un disco duro dañado, realice con frecuencia copias de seguridad.

  • El fabricante no se hace responsable de ningún tipo de pérdida de datos.

Precauciones para Windows Vista Capable PC Use

Precaución

  • Windows Vista Capable PC proporciona un entorno que permite a los usuarios disfrutar de destacados avances en estructuración y búsqueda de información, en seguridad y estabilidad. Sin embargo, no todos los ordenadores que incluyan el logotipo de Windows Vista Capable PC son compatibles con toda la gama de funciones deWindows Vista.

  • Para algunas funciones especiales deWindows Vista, se requiere una combinación de hardware más potente, como en el caso de Windows Aero.

  • Los ordenadores que incluyan el logotipo de Windows Vista Capable PC deben estar equipados, al menos, con las piezas de hardware requeridas paraVista.

  • Aunque el ordenador incluya el logotipo de Vista Capable, los gastos de actualizar Windows Vista OS correrán a cargo del cliente.

  • Este aviso no concierne a los ordenadores que no incluyan el logotipo de Windows Vista Capable.

  • Para obtener más información, visite la web http://www.windowsvista.com/getready.

Cuando utilice el ordenador, siéntese en la postura recomendada que se muestra a continuación.

  1. Evite que se refleje la luz directamente sobre el monitor.

  2. Disponga la parte superior de la pantalla de manera que se sitúe al mismo nivel o ligeramente por debajo de sus ojos.

  3. Ajuste la pantalla procurando evitar que se refleje la luz sobre ella.

  4. Mantenga rectos el cuello y la espalda.

  5. Mantenga manos, muñecas y brazos en posición horizontal.

  6. Ajuste la silla de forma que le permita colocar las manos y los brazos de forma adecuada para utilizar el teclado.

Advertencia

  • El uso continuado del ordenador puede provocar fatiga física.

  • Se recomienda un descanso de 10 minutos después de cada 50 minutos de uso. Evite utilizar el ordenador más de 2 horas diarias.

  • Haga descansos regulares y ejercicios de estiramiento.

Ajuste del volumen (auriculares y altavoces)

Compruebe el volumen antes de poner música.

  • Antes de utilizar los auriculares, compruebe que el volumen no sea demasiado alto.

  • No utilice los auriculares durante largos periodos de tiempo.


Configuración y características del ordenador portátil

Componentes

Compruebe si el paquete del producto contiene los siguientes componentes:

Algunos componentes podrían diferir de los que aparecen en las imágenes.

 | Ordenador portátil de 15,4" |
Guía de instalación | CD Actualización inteligente de LG | CD de soluciones Cyberlink DVD
CD de recuperación completa | Cable del módem No está disponible en algunos modelos. | Batería
Cable de alimentación del/Adaptador de CA (90 W) * Utilice únicamente el cable que se le ha proporcionado. |  |

Precaución

Asegúrese de utilizar productos especialmente diseñados para la limpieza de ordenadores.

  • El uso de otros productos químicos como disolventes, benceno o alcohol podría dañar o deformar el producto.


Configuración del ordenador portátil

A la hora de utilizar el portátil, es útil conocer el nombre y las características de cada una de las piezas.

Las especificaciones pueden variar en función del modelo.

Vista frontal

  1. Botón de encendido y apagado

  2. Botón de MS Outlook

  3. Botón de Internet Explorer

  4. Botón Search (Buscar)

  5. Botón de encendido/apagado de la LAN inalámbrica

  6. Altavoces integrados

  7. Teclado

  8. Micrófono integrado

  9. Ranura de tarjetas 4 en 1 (SD/MMC/Memory Stick/Memory Stick Pro.

  10. Puerto de entrada de línea

  11. Puerto para el micrófono

  12. Auricular, puerto S/PDIF

  13. Botón del panel táctil

  14. Panel táctil

  15. LCD

  16. Antenas de la LAN inalámbrica

    La LAN inalámbrica es opcional.

Apertura/Cierre del ordenador portátil

  1. Abra el portátil como se muestra a continuación.

    Ajuste el ángulo para obtener la posición más cómoda.

  2. Asegúrese de cerrar el ordenador después de su uso.

Vista lateral izquierda

  1. Orificio de llave de seguridad (llave Kensington)

  2. Puerto LAN

  3. Puertos para el módem

  4. Puerto USB

  5. Unidad de disco óptico

  6. Botón de apertura de la bandeja de disco

  7. Botón de expulsión de emergencia

Consejo

  • La unidad de disco óptico tiene diferentes velocidades y formas, en función del tipo de modelo.

  • Algunos modelos están equipados con una unidad DVD-Combo or DVD-Super Multi.

Botón de expulsión de emergencia

  • Para abrir de forma manual la bandeja del disco, inserte un objeto punzante y duro en este orificio si es necesario.

Vista lateral derecha

  1. Ranura de tarjeta PCMCIA

  2. Puerto IEEE 1394

  3. Puerto USB

  4. Puerto S-Video

    Ranura de 7 patillas compatible con cables de S-Video de 4 patillas.

  5. Puerto VGA

  6. Puerto de alimentación

Vista trasera

  1. Ventilador

  2. Orificio de llave de seguridad (llave Kensington)

Consejo

Orificio de llave de seguridad (llave Kensington)

  • Para evitar robos, inserte un dispositivo de bloqueo en el puerto de bloqueo y rodéelo en un objeto fijo.


Luces de estado de funcionamiento

  1. Luz de espera del sistema encendida/apagada/

    • Sistema en modo de espera: Luz azul (parpadeante)

    • Sistema ENCENDIDO: Desactivado

  2. Luz de unidad de disco duro

    • La luz está encendida cuando el HDD está cargándose.

      No desactive la alimentación bruscamente mientras la luz de la unidad de disco duro está encendida. Si lo hace, puede que los datos se dañen.

  3. Luz de estado de la batería: La luz está encendida cuando la batería está cargada.

    • Mientras la batería se está cargando: Azul

    • Cargada más del 90%: Verde (Parpadeando)

    • Sin carga: Desactivado

    • El adaptador CA conectado, la batería totalmente cargada o extraída: Desactivado

    • Cargada menos del 10%: Roja

    • En estado defectuoso: Rojo (Parpadeando)

  4. Luz deBloq Num

    • La luz deBloq Num se enciende al pulsar la teclaBloq Num e indica que el teclado númerico está disponible. La luz deBloq Num se apaga al volver a pulsar la teclaBloq Num e indica que el teclado númerico no está disponible.

  5. Luz de Bloq Mayús

    • La luz deBloq Mayús se enciende cuando el elemento está activo. Si esta luz está encendida, puede introducir letras mayúsculas sin pulsar la tecla Mayús.

  6. Luz deBloq Despl

    • La luz deBloq Despl se enciende cuando el elemento está activo.

  7. Luz de lainalámbrica LAN

    • LAN inalámbrica ACTIVADA: Desactivada

    • LAN inalámbrica DESACTIVADA: Activado


Utilización del sistema

Alimentación por batería

Este portátil funciona con energía CA o batería. En este apartado se describe el procedimiento que debe seguir el usuario inicialmente para sistemas nuevos. El adaptador CA proporcionado puede usarse tanto con 110V como con 220V.

Antes de usarlo, cargue la nueva batería con el adaptador CA.

  1. Gire el ordenador para ver la cámara de la batería y equípela.

    • Inserte la batería de manera que encaje en el hueco de la cámara.

  2. Como se muestra en la imagen [image], empuje la batería hasta que escuche un clic. Bloquee la batería en la cámara deslizando la barra Nº [image] en la dirección de la flecha representada como [image] BLOQ Nº [image] La barra se ajustará automáticamente para bloquear la batería.

  3. Abra el ordenador y enciéndalo.

  4. Compruebe el estado de la batería.

    • Cuando parpadee la lámpara de estado de la batería, cárguela del todo con el adaptador CA antes de utilizarla.

  5. Para extraer la batería, deslice y suelte la barra Nº [image] en la dirección de la fecha representada con [image] DESBLOQ, y a continuación deslice y sujete la barra Nº [image] en la dirección de la flecha antes de extraer la batería.

Precaución

Utilice baterías homologadas y reconocidas por LG Electronic Inc.

  • Las baterías no homologadas pueden explotar.

  • Asegúrese de que el ordenador esté apagado antes de cambiar la batería.

  • Si no bloquea firmemente la batería con la barra totalmente desplazada en la dirección de [image] BLOQ., es posible que se caiga de la cámara.

Extraiga la batería cuando el equipo no esté en funcionamiento.

  • Si no lo hace, podría producirse un incendio y daños en el producto.

Consejo

Para sacarle mayor partido a la batería, lea las siguientes instrucciones.

  • Descarga natural: La batería se agota aunque no se utice.

  • (des)carga periódica completa: Si habitualmente recarga la batería antes de que se haya agotado, disminuirá gradualmente el tiempo de duración de la carga. Para aumentar la duración de la carga, cargue y descargue la batería al máximo una o dos veces. Para un máximo aprovechamiento, ejecute la carga/descarga total cada 30 o 60 días. O aún mejor, recargue la batería cuando ésta se haya agotado.

Para hacer un uso eficiente y seguro de la batería, siga las siguientes instrucciones.

  • No cortocircuite la batería.

  • Mantenga la batería alejada del calor.

  • Mantenga la batería a temperatura ambiente (entre 0 [image] ~ 60 [image]).

  • No desmonte la batería ni la tire al agua o al fuego.

  • Mantenga la batería fuera del alcance de los niños.

  • Cuando la temperatura de la batería sea inferior a 5 [image], se carga con corriente baja. En este caso, puede ser necesario un tiempo de carga de 32 horas o más.

La capacidad de la batería puede alterarse debido a reacciones químicas durante la carga y la descarga.

  • La batería es un bien agotable, por ello la vida del producto puede acortarse con el uso. The battery running time may also become shorter accordingly.


Carga de la batería con el adaptador CA

Este portátil funciona con energía CA o batería.

En este apartado se describe el procedimiento que debe seguir el usuario inicialmente para sistemas nuevos.

El adaptador CA de energía que se le ha proporcionado puede usarse tanto con 110V como con 220V.

  1. Conecte el adaptador CA a la tome de corriente con el cable de alimentación.

  2. Conecte el adaptador CA al ordenador con el cable hembra.

    1. Adaptador de CA

    2. Cable de alimentación

  3. Ajuste el panel de LCD en el ángulo que le resulte más cómodo.

  4. Si pulsa el botón de encendido se encenderá el ordenador.

Consejo

  • Para utilizar el adaptador CA con 110V, necesitará un cable diferente. (El cable adicional para 110V se vende por separado.)

Precaución

No deje un objeto que contenga líquidos sobre el ordenador.

  • Esto podría provocar un cortocircuito del sistema y dañarlo.

Advertencia

Utilice un adaptador CA homologado por LG Electronics.

  • Otro tipo de adaptador podría provocar un incendio o una explosión.


Registro de Windows

Asegúrese de que el adaptador CA está conectado o que la batería está cargada antes de encender el equipo.

Consulte las siguientes instrucciones para averiguar cómo encender/apagar el equipo.

Encendido

  1. Abra el ordenador y ajuste el panel.

  2. Pulse el botón de encendido, con lo que comenzará el proceso de autodiagnóstico. Una vez finalizado el autodiagnóstico, aparecerá la pantalla de inicio de Windows XP.

  3. Registro del usuario en Windows XP Home Edition/Professional

    • La primera vez que utilice el equipo, y tras encender el sistema, se le pedirá al usuario que se registre con Windows XP. Para obtener información sobre cómo resgistrarse, consulte las siguientes instrucciones. (El proceso puede variar según el tipo de sistema, pero esa diferencia no afecta al uso del sistema)

Registro del usuario con Windows XP Home Edition/Professional

La primera vez que utilice el equipo, y tras encender el sistema, se le pedirá al usuario que se registre con Windows XP.

Para obtener información sobre cómo registrarse, consulte las siguientes instrucciones. (El proceso puede variar según el tipo de sistema, pero esa diferencia no afecta al uso del sistema)

  1. Cuando aparezca la pantalla[Bienvenido a Microsoft Windows], haga clic en el botón Siguiente.

  2. Cuando aparezca la pantalla [Finalizar acuerdo de licencia], léala atentamente y seleccioneAcepto. (Y) y haga clic en el botón Siguiente.

  3. Aparecerá la pantalla[Especifique un nombre de ordenador]. Rellene los campos Nombre de ordenador (C) y Descripción del ordenador(O), y haga clic en el botónOmitir para continuar.

    Para configurar la conexión a Internet, haga clic en Siguiente y continúe con el proceso.

  4. Cuando aparezca la pantalla[¿Desea registrarse con Microsoft?] seleccione Registrar más tarde. (N) y haga clic en el botón Siguiente.

  5. Cuando aparezca la pantalla [Ayuda para proteger su PC], seleccione la opción "Proteger my PC activando la actualización automática" y haga clic en el botón Siguiente.

  6. Cuando aparezca la pantalla[Introduzca el nombre de usuario], escriba su Nombre de usuario (Y) y haga clic en el botón Siguiente.

  7. Cuando aparezca la pantalla[Gracias], haga clic en Finalizar (F). Acaba de completar el proceso de instalación.

Finalización del sistema

  1. Para apagar el ordenador, cierre todas las aplicaciones y en la pantalla de inicio de Windows XP, haga clic en Inicio y en Apagar equipo.

  2. Cuando aparezca la pantalla[Apagar el equipo], haga clic en el botón Apagar.

  3. El equipo se apagará automáticamente.

  4. Cierre el equipo.

Precaución

No apague el ordenador bruscamente mientras la luz de la unidad de disco duro está encendida.

  • Podrían dañarse los datos.

Advertencia

  • Es posible que en ocasiones, el sistema Windows no se apague automáticamente. Cuando esto ocurra, pulse el botón de encendido durante cinco segundos o más para forzar el apagado del equipo. No obstante, ésta es una medida de emergencia que podría causar errores en el sistema. Se recomienda que apague el ordenador haciendo clic en Inicio y en Apagar equipo del escritorio de Windows.

  • Si cierra el equipo de forma anómala, puede dañar los datos almacenados en el disco duro. Si el programa se bloquea, pulse las teclasCtrl + Alt + Suprimir para finalizar el programa con el Administrador de tareas de Windows o reinicie el sistema. Si se han dañado los archivos de programas de Windows por haber apagado el sistema de forma anómala, vuelva a instalar los programas dañados. LG Electronics no se responsabiliza de la pérdida de datos ocasionada por error o negligencia del comprador.


Información general de Windows XP

Windows XP es elegante, brillante y fácil de utilizar. Se han simplificado el escritorio y la barra de tareas, y puede acceder fácilmente a los programas a través del menú Inicio.

Hay más opciones de escritorio para que personalice el entorno.

Paseo por Windows XP

Windows es el sistema operativo con el que funcionan los ordenadores. Se recomienda familiarizarse con las funciones básicas de Windows para sacar el máximo partido del equipo.

  1. Haga clic en el botón Inicio y en Paseo por Windows XP.

  2. Cuando aparezca la ventana, seleccione un elemento de Windows XP para obtener una descripción detallada del mismo.

    1. Botón Minimizar

    2. Botón Maximizar

    3. Botón Cerrar

Escritorio de Windows XP

  1. Botón Inicio

    • Al hacer clic sobre él, se despliega el menú Inicio.

  2. Menú Inicio

    • Incluye programas necesarios para iniciar Windows.

    • Si hace clic en Todos los programas, se mostrará la lista de todos los programas instalados en el sistema.

  3. Barra de tareas

    • Muestra los programas que se están ejecutando actualmente.

  4. Barra de idioma

    • Si hace clic en el icono, se cambiará el idioma a otro, como Español.

  5. Iconos y reloj de la barra de tareas

    • Le permite configurar la resolución de pantalla, las opciones de energía y otras configuraciones básicas.

  6. Papelera de reciclaje

    • Contiene los archivos y carpetas eliminados. Vaciar Papelera de reciclaje borra del equipo los archivos y carpetas que estén en la Papelera de reciclaje.

      Los archivos /carpetas borrados no podrán recuperarse.

Menú Inicio

Incluye todos los programas necesarios para iniciar Windows.

  1. Elementos fijos

  2. Programas usados recientemente

    • El posible que cambie el orden de los programas.

  3. Todos los programas

  4. Inicio

    • Le permite tener acceso a los programas más utilizados.

  5. Mis documentos

    • Contiene los documentos creados por el usuario.

  6. Mi PC

    • Muestra información acerca de las unidades de almacenamiento y redes, y le permite encontrar o ejecutar archivos y carpetas.

  7. Panel de control

    • Le permite personalizar las configuraciones del ordenador.

Ayuda y soporte técnico

Le permite familiarizarse con el uso de Windows y obtener información para la resolución de problemas y soporte técnico. Lea el menú antes de utilizar el ordenador.

  1. Haga clic en el botón Inicio y en Ayuda y soporte técnico en el menú Inicio.

  2. A continuación, aparecerá la siguiente pantalla.

    1. Le permite buscar los elementos deseados a través de métodos como las Sugerencias, Búsqueda de palabras completas, y la función Microsoft Knowledge Base. Sólo es posible utilizar Microsoft Knowledge Base cuando hay conexión a Internet.

    2. Le ayuda a familiarizarse con las funciones de Windows XP y a obtener información para solucionar problemas a través de los elementos correspondientes.

    3. Gracias a la conexión de Internet, puede solicitar ayuda y obtener el número de teléfono de un centro de soporte técnico.

    4. Puede configurar el entorno óptimo para el equipo.


Opciones de energía de Windows XP

Windows XP tiene una función de autosuministro de energía.

Con ella, puede reducir el consumo de energía de su portátil.

Opciones de energía

  1. En la pantalla de inicio, haga clic en el botón Inicio y en Panel de control.

  2. Haga doble clic en Panel de control>Cambiar a vista clásicay en el iconoOpciones de energía.

  3. Cuando aparezca la ventana Combinaciones de energía en la pestaña Combinaciones de energía , personalice las configuraciones de energía para el entorno de usuario.

Consejo

  • Para elegir la opción adecuada para el portátil, seleccione Teléfono móvil/Ordenador portátil en el menú desplegable Combinaciones de energía. A continuación, decida un periodo de tiempo para Apagar monitor, Apagar los discos duros, Pasar a inactividad, y El sistema hiberna en la configuración de Combinaciones de energía de Propiedades de opciones de energía.

  • Si elige Pasar a inactividad, se apagarán el monitor y los discos duros para ahorrar energía.

  • Si elige Pasar a inactividad, la información con la que esté trabajando no se guardará en el disco duro. Guárdela antes de pasar al modo de inactividad.

  • Si elige El sistema hiberna, se apaga el equipo después de haber guardado en el disco duro todos los datos de la memoria.

Precaución

  • Si activa el modo de inactividad o el de hibernación mientras juega a un juego de ordenador, podría producirse un error grave. Asegúrese de finalizar el juego antes de activar el modo de inactividad o de hibernación.


Exploración de virus informáticos

Los virus informáticos son programas que acceden a otros programas y archivos. Los virus informáticos infectan a otros archivos mediante la replicación, inutilizando los archivos y programas infectados. Este ordenador portátil está equipado con un antivirus llamado Norton AntiVirus. Tendrá a su disposición los servicios y las actualizaciones automáticas de Norton AntiVirus a través de LiveUpdate durante un año tras el registro.

Registro de Norton Antivirus

  1. Finalice el Registro de Windows XP y encienda el equipo.

  2. Haga doble clic en el icono de Norton Antivirus 2006 del escritorio para instalarlo.

  3. Cuando aparezca la pantalla Registro de Nortoantivirus, haga clic en el botón Siguiente.

  4. En la pantalla puede ver el programa de detección del sistema ejecutándose. Para hacer una exploración antes de la instalación, haga clic en finalizar Guardar programas abiertos y en el botón Iniciar exploración button. Para comenzar una exploración, haga clic en el botón Iniciar Exploración.

  5. Cuando aparezca la siguiente ventana después de finalizar o interrumpir la exploración, haga clic en Siguiente.

  6. Para comenzar una exploración, haga clic enSiguiente siguiendo las instrucciones de la pantalla.

  7. Aparecerá la ventana de instalación del sistema.

  8. Ha finalizado la instalación de Norton AntiVirus. Haga clic en Finalizar.

  9. Tras la instalación aparecerá la pantalla de registro. Haga clic en Siguiente.

  10. Cuando aparezca la siguiente pantalla, haga clic en Aceptoy en Siguiente.

  11. Haga clic enSiguiente siguiendo las instrucciones de la pantalla.

  12. Una vez finalizada, haga clic en Finalizar.

Actualización de Norton Antivirus

Es necesario tener instalado en el ordenador un módem o una tarjeta LAN para actualizar Norton Antivirus. Sólo es posible realizar la actualización a través de Internet.

  1. Haga clic en Inicio en la barra de tareas y seleccione Programa>Norton Antivirus>Actualización automática de Norton Antivirus.

  2. Cuando aparezca la siguiente pantalla, haga clic en Siguiente.

  3. Aparecerá la pantalla de exploración de actualizaciones.

  4. Haga clic en Siguiente.

  5. Aparecerá la pantalla de descarga de actualizaciones.

  6. Aparecerá la pantalla de instalación de actualizaciones.

  7. Haga clic en Finalizar. La actualización habrá finalizad.

Exploración de virus con Norton Antivirus

  1. Haga clic en el botón Inicio de la barra de tareas y seleccione Todos los programas >Norton Antivirus >Norton Antivirus.

  2. Haga clic en Exploración de virus, seleccione el elemento y haga clic en Explorar.

  3. Comenzará el proceso de exploración de virus.

  4. Haga clic en Finalizar. Habrá finalizado la exploración de virus.


Dispositivo de Entrada/Salida

Utilización del teclado

Mediante el teclado, el usuario puede introducir datos o ejecutar comandos.

Información general del teclado

El teclado incluye teclas de caracteres y numéricas, así como teclas de función.

  1. Teclas de función (F1 ~ F12):

    • El uso difiere en función del SO o de las aplicaciones.

  2. Tecla Fn:

    • Funciona como tecla de acceso directo en conjunción con las teclas de función.

  3. Teclas de caracteres y números:

    • Incluye las teclas alfabéticas, la barra espaciadora, las teclas numéricas (0 - 9) y las teclas de símbolos especiales.

    • Barra espaciadora: Inserta un espacio en blanco por cada pulsación mientras escribe.

  4. Teclas de flecha:

    • Mueve el cursor y otros elementos en sus respectivas direcciones.

  5. Teclas Re Pág y Av Pág:

    • Desplaza la página de la pantalla hacia arriba y hacia abajo.

Utilización de las teclas especiales.

  1. Tecla Esc

    • Finaliza o cancela un programa.

  2. Tecla Bloq Mayús

    • Se utiliza para encender la luz de Bloq Mayús. Si esta luz está encendida, puede introducir letras mayúsculas sin mantener pulsada la tecla Mayús. Para introducir letras en minúsculas, vuelva a pulsar esta tecla.

  3. Tecla Máyus

    • se utiliza para escribir letras mayúsculas o como tecla de acceso directo.

  4. Tecla Windows

    • Permite seleccionar el botón Inicio de Windows y abrir el menú Inicio.

  5. Tecla [Menú de acceso directo]:

    • Le permite abrir los menús de acceso directo de Windows. (Los menús de acceso directo también aparecen al hacer clic con el botón derecho en un archivo o carpeta.)

  6. Tecla Intro

    • Se utiliza para informar al equipo de la finalización de un comando o para cambiar de línea.

  7. Tecla Impr Pant (Imprimir pantalla)

    • Imprime o almacena temporalmente la pantalla actual.

Precaución

  • Verter agua, café o zumo en el teclado podría provocar fallos de funcionamiento o descargas eléctricas.

Consejo

  • Active y desactive la tecla Bloq Máyus para encender y apagar la luz de Bloq Máyus o activar el modo de mayúsculas/minúsculas. Puede comprobar el estado de ENCENDIDO/APAGADO de la luz.

  • Si mantiene pulsada la tecla Máyus, podrá escribir letras mayúsculas cuando esté activado Bloq Máyus o letras minúsculas cuando esté desactivado.

Para usar de forma más cómoda Windows XP, apréndase las siguientes combinaciones de teclas:

  • Muestra la Ayuda Windows XP.

  • Muestra la ventana "Resultados de la búsqueda: Equipos".

  • Muestra la ventana "Resultados de la búsqueda".

  • Muestra la ventana de ejecución.

  • Selecciona la siguiente ventana en el orden en que se encuentran en la barra de tareas.

  • Minimiza la ventana actual.

Teclas de acceso directo:

Al pulsar las siguientes combinaciones de teclas a la vez, el usuario puede iniciar la función designada (como por ejemplo ajustar el brillo de la pantalla).

Fn + F2 | Cambia los monitores. Si ha conectado un monitor externo, pulse las teclas Fn + F2 para alternar en orden el modo de pantalla entre Sólo monitor predeterminado de LCD, Sólo monitor externo, y Monitor predeterminado de LCD y externo.
Fn + F3 | Cambia entre Deshabilitar panel táctil y Habilitar panel táctil. (La inicialización tarda entre 1 y 2 segundos. Se recomienda utilizarlo tras la inicialización).
Fn + F4 | Permite reducir el brillo del LCD. El brillo puede ajustarse en un intervalo de 9 grados.
Fn + F5 | Permite aumentar el brillo del LCD. El brillo puede ajustarse en un intervalo de 9 grados.
Fn + F7 | Permite reducir el volumen del altavoz. El volumen puede ajustarse en un intervalo de 25 grados.
Fn + F8 | Permite aumentar el volumen del altavoz. El volumen puede ajustarse en un intervalo de 25 grados.
Fn + F9 | SILENCIO activado/desactivado
Fn + F12 | Cambia el estado del sistema a inactividad.
Fn + Re Pág | Inicio
Fn + Av Pág | Fin


Utilización del panel táctil (y el ratón)

El panel táctil está equipado con una función de desplazamiento y puede actuar como un ratón con rueda. El panel táctil es compatible con el software del ratón tipo USB. Las funciones del panel táctil son las mismas que las de un ratón tipo USB, y es muy cómodo en un programa que admita el ratón, como Windows.

El panel táctil y el ratón tipo USB pueden utilizarse juntos en el mismo sistema.

  1. Panel táctil

    • Desplaza el cursor.

  2. Área de desplazamiento

  3. Botón izquierdo

    • Se utiliza para seleccionar o ejecutar programas.

  4. Botón derecho

    • Actúa como el botón derecho del ratón en la mayoría de los casos. Sin embargo, su uso podría variar en función del programa.

Mover el cursor (puntero) a través de la pantalla

Coloque el dedo en el panel táctil y deslícelo.

Hacer clic (seleccionar)

Pulse y libere el botón izquierdo rápidamente. (O toque el panel táctil una vez)

Haga esto para, por ejemplo, seleccionar un menú o icono, y para colocar el cursor en un archivo de procesador de texto para escribir en él.

Hacer doble clic (ejecutar)

Pulse y libere el botón izquierdo rápidamente dos veces seguidas. (O toque el panel táctil rapidamente dos veces seguidas.)

Haga esto para, por ejemplo, ejecutar un programa tras seleccionar su archivo (o icono) de ejecución.

Precaución

Notas acerca de la utilización del panel táctil

  • No toque el panel con objetos puntiagudos, como bolígrafos, ni quite la hoja protectora. Puede causar daños.

  • No toque el panel con más de un dedo ni lo haga con las manos mojadas o llevando guantes. El panel táctil puede dejar de funcionar normalmente. Si lo toca con los dedos sucios o manchados de aceite también puede estropearlo.

  • El panel táctil es sensible. No ejerza demasiada presión sobre él. Adopte una postura cómoda para utilizar el panel para no dañarse los dedos o las muñecas.

Arrastrar/Soltar

Para arrastrar un objeto, haga clic en un icono manteniendo la presión sobre él y muévalo a otra ubicación.

Para soltarlo, deje el icono que está arrastrando en otra ubicación

Para mover el icono de un archivo, por ejemplo, a otra carpeta, o a la Papelera de reciclaje, sitúe el cursor (o el puntero) sobre el icono, pulse sobre él con el botón izquierdo manteniendo la presión, y deslice otro dedo sobre el panel táctil hasta que el icono llegue a la ubicación deseada. Una vez alcanzado su destino, libere el botón izquierdo.

  1. Arrastrar

    • Deslice un dedo sobre el panel y, con otro dedo, pulse el botón izquierdo manteniendo la presión.

  2. Soltar

    • Para soltar un objeto, libere el botón izquierdo. (De esta forma, puede soltar un archivo en la Papelera de reciclaje, si lo desea.)

Arrastrar sin hacer clic

Cuando está activada, esta función le permite arrastrar un icono sin tener que pulsar ni mantener la presión del botón izquierdo.

Siga estas instrucciones para activar la función de arrastre sin clic. Si está activada, le bastará con pulsar el botón izquierdo durante un tiempo prolongado para arrastrar objetos, y no será necesario mantener la presión constante del botón izquierdo.

  1. Haga clic enel icono[Propiedades del ratón] en el Área de notificación

  2. SeleccioneActivar arrastre sin clic (T) y haga clic en el botón[Configuración] para elegir el tiempo que deberá mantener pulsado el botón izquierdo para ejecutar esta función.

Desplazamiento

El panel táctil permite la función de desplazamiento.

Para desplazarse verticalmente, deslice el dedo por el borde derecho del panel. La pantalla seguirá los movimientos del dedo si hay una barra de desplazamiento en el borde lateral.

La anchura de la barra de desplazamiento puede variar en función del modelo de ordenador.

Este ordenador no permite el desplazamiento horizontal.


Utilización de S/PDIF

La función S/PDIF le permite disfrutar del sonido digital de los altavoces digitales.

El producto no incluye altavoces ópticos. Puede adquirirlos por su cuenta,

Configuración del Canal Digital 5.1

(Incl. receptor A/V y altavoces digitales)

Este equipo incluye salidas digitales a través de la terminal S/PDIF.

A continuación se describen los requisitos para el canal digital 5.1:

  1. Un archivo A/V grabado en el canal 5.1 (p. ejm, un archivo de DVD grabado con el DTS o elDolby Digital 5.1)

  2. Un programa de DVD que admita canales digitales 5.1 (p ejm, PowerDVD 4.0 o superior)

  3. Receptor A/V o altavoz digital que admita canales digitales 5.1

  4. Puerto de salida óptico


Configuración del sistema

Inicio de la configuración del sistema

Configurar el sistema significa almacenar la configuración del hardware del ordenador portátil en la RAM CMOS. Mediante la configuración del sistema, el portátil obtiene diversa información, como puede ser la fecha y hora actual, la capacidad de memoria, o el tipo y la capacidad del disco duro.

Cuando Ud. establece contraseñas, cambia el orden de arranque, y conecta periféricos nuevos al ordenador, está configurando el sistema.

Precaución

  • Una configuración de sistema defectuosa puede provocar errores durante el funcionamiento del mismo. Por ello, tenga cuidado al hacer cambios en la configuración del sistema. No modifique la configuración si no es necesario.

  • A fin de mejorar el rendimiento, es posible que se modifiquen el menú de configuración de la CMOS y la configuración inicial, y en algunos casos podrían ser diferentes de las imágenes que se incluyen en el manual de usuario.

  1. Encienda el ordenador portátil.

  2. Pulse F2 mientras aparece la pantalla del logotipo.

  3. Poco depués, aparecerá la pantalla de inicio de configuración del sistema.

Teclas utilizadas en la configuración del sistema

Teclas | Descripciones
Intro | Selecciona el elemento actual.
Esc | Le permite salir de la tarea actual o de la configuración del sistema.
, [image] , [image] , | Mueve el cursor hacia arriba, abajo, izquierda y derecha.
+/- | Aumenta o reduce el valor del elemento.
Av Pág | Mueve el cursor al principio.
Re Pág | Mueve el cursor hasta el final.
F10 | Guarda los datos nuevos o finaliza la configuración del sistema.

Consejo

Teclado de cursores

  • Estas teclas se utilizan para mover los cursores hacia arriba, abajo, derecha e izquierda.


Configurar y borrar contraseñas

Éste es el proceso de configuración de una contraseña, de forma que otras personas no puedan utilizar el ordenador portátil ni modificar la configuración.

El usuario puede definir la contraseña durante el arranque del sistema o durante la configuración del mismo.

Precaución

  • En caso de existir una contraseña registrada, si no se proporciona, se denegará el acceso al sistema. Anótela y consérvela en un lugar seguro.

Cambiar contraseña de supervisor

La contraseña evita que personas no autorizadas accedan al portátil. De forma predeterminada, el ordenador no tiene configurada ninguna contraseña. Con el sistema encendido, cualquier persona no autorizada puede cambiar la Configuración de la CMOS y, a su vez, crear una contraseña. En este caso, el propietario no podrá tener acceso al sistema.

  1. Una vez abierta la pantalla de inicio de Configuración del sistema, utilice [image], [image], [image], y las teclas [image] para desplazarse a la pestaña Seguridad.

  2. Cuando aparezca la siguiente pantalla, seleccione Cambiar contraseña del supervisor con [image], [image], [image], y con las teclas [image] y pulse Intro.

  3. Cuando aparezca el siguiente mensaje, escriba 6 caracteres alfanuméricos o más y pulse Intro.

  4. Cuando aparezca el siguiente mensaje, vuelva a escribir la contraseña y pulse Intro.

  5. Cuando aparezca el siguiente mensaje, seleccione Aceptar y pulse Intro.

  6. Se agregan los elementos nuevos, Nivel de acceso de usuario y Comprobación de contraseña.

    • Seleccione Nivel de acceso de usuario y configure sus detalles con + y las teclas -.

    • Para proteger la contraseña de configuración aplicada, utilice Comprobación de contraseña. ((Aparecerá la ventana Comprobación de contraseña de configuración cuando inicie la Configuración. Aparecerá la ventana Comprobación de contraseñasiempre al encenderse el sistema o al iniciar la Configuración.)

  7. Para guardar los cambios en la configuración del sistema, pulse F10.

  8. Cuando aparezca el siguiente mensaje, seleccione Aceptar y pulse Intro. El ordenador portátil se reiniciará.

Consejo

  • Comparación entre Contraseña de supervisor y Contraseña de usuario

  • Contraseña de supervisor: Permite al usuario el acceso al menú Configuración y cambiar la configuración.

  • Contraseña de usuario: Únicamente permite al usuario el acceso al menú Configuración sin permitirle cambiar la configuración.

Cambiar contraseña de usuario

  1. Una vez abierta la pantalla de inicio de Configuración del sistema, utilice [image], [image], [image], y las teclas [image] para desplazarse a la pestaña Seguridad.

  2. Cuando aparezca la siguiente pantalla, seleccione Cambiar contraseña de usuario con [image], [image], [image], y con las teclas [image] y pulse Intro.

  3. Cuando aparezca el siguiente mensaje, escriba 6 caracteres alfanuméricos o más y pulse Intro.

  4. Cuando aparezca el siguiente mensaje, vuelva a escribir la contraseña y pulse Intro.

  5. Cuando aparezca el siguiente mensaje, seleccione Aceptar y pulse Intro.

  6. Para guardar los cambios en la configuración del sistema, pulse F10.

  7. Cuando aparezca el siguiente mensaje, seleccione Aceptar y pulse Intro. El ordenador portátil se reiniciará.


Restaurar la configuración predeterminada.

Si ha modificado la configuración del sistema por error, puede restaurar la configuración predeterminada.

  1. Una vez abierta la pantalla de inicio de Configuración del sistema, utilice [image], [image], [image], y las teclas [image] para desplazarse a la pestaña Salir.

  2. Seleccione Cargar valores óptimos con [image], [image], [image], y las teclas [image] y pulse Intro.

  3. Cuando aparezca el siguiente mensaje, seleccione Aceptar y pulse Intro. Se restaurarán las configuraciones predeterminadas.

  4. Para guardar los cambios en la configuración del sistema, pulse F10.

  5. Cuando aparezca el siguiente mensaje, seleccione Aceptar y pulse Intro. El ordenador portátil se reiniciará.

Consejo

  • También puede pulsar F9 para tener acceso rápido a Cargar valores óptimos.


Restauración del sistema

Restauración del sistema

Restauración del sistema con el CD de recuperación de LG

Dependiendo del estado actual del sistema, puede elegir entre recuperarlo con o sin formatear el sistema.

Antes de formatear el disco duro, haga copias de seguridad de los datos importantes y del software necesario para tener una copia guardada. Una vez finalizada la instalación de Windows, necesitará registrar en Windows las Propiedades de usuario, al igual que hizo con el sistema nuevo.

  1. Haga copias de seguridad de los archivos importantes que tenga en el ordenador.

  2. Inserte el CD de restauración en la unidad de CD-ROM y reinicie el ordenador. Cuando aparezca el mensaje[Pulse cualquier tecla para iniciar desde el CD...] pulse Intro.

  3. Siga las instrucciones de la pantalla para continuar.

  4. Una vez finalizada la instalación de Windows extraiga el CD y reinicie el sistema. Cuando aparezca la siguiente pantalla, registre las Propiedades de usuario siguiendo las instrucciones de la pantalla.

  5. Una vez instalado Windows, instale los controladores necesarios y otros programas con el CD Actualización inteligente de LG que se le ha proporcionado.

Actualización deWindows XP

Si ya está instaladoWindows XP puede actualizar su Windows XP actual sin tener que formatear el disco duro. En caso de que Windows XP se esté ejecutando en el disco duro, actualícelo de la siguiente manera:

  1. Encienda el sistema donde Windows XP esté instalado.

  2. Haga clic en los botones Inicio y Ejecutar.

  3. Inserte el CD de restauración, escriba D:\i386\winnt32.exe/unattend (Si la unidad de CD-ROM corresponde a la unidad D), y haga clic en Aceptar.

Consejo

  • Para ejecutar winnt32.exe sin utilizar la opción "desatendida" (unattend), debe introducir la Clave del producto que encontrará en la carcasa del ordenador. Para ello, necesita certificar el ordenador en el plazo de 30 días después de la operación.


Reinstalación de controladores

Reinstalación de controladores

Para la instalación de controladores, se recomienda Windows XP SP1 o una versión superior.

Instalación

  1. Inserte el CD Actualización Inteligente de LG en la unidad de disco óptico.

  2. Cuando aparezca la pantalla de instalación haga clic en los botones Siguiente>Siguiente>Siguiente>Finalizar o pulse Intro para llevar a cabo la instalación.

    1. Instalación estándar: Copia en el disco duro únicamente los archivos necesarios para la ejecución.

    2. Instalación Completa: Copia el CD completo en el disco duro. Es posible instalar los controladores directamente de los archivos copiados en el disco duro sin el CD.

  3. Aparece la pantalla Actualización inteligente de LG

Ejecución

  1. Inserte el CD Actualización Inteligente de LG en la unidad de disco óptico. A continuación, se ejecutará el programa automáticamente.

    Si no se instala el programa de Actualización inteligente de LG aparecerá la pantalla de Actualización inteligente de LG.

  2. Seleccione Inicio>Todos los programas>Software de LG >Actualización inteligente de LG para continuar.

  3. Haga doble clic en el icono Actualización inteligente de LG del escritorio para ejecutar el programa.

    Para obtener más información, consulte la Ayuda.

    1. Ahora, puede instalar los controladores y los programas que necesita el sistema.

Consejo

  • Los elementos que debe instalar el usuario aparecerán automáticamente en la pantalla Asistente para la instalación del software. Lea la pantalla atentamente antes de la instalación.


Utilización de Internet

Utilización de Internet

Existen varios métodos de acceso a Internet. Elija el método más adecuado para el entorno de usuario y las especificaciones del sistema.

Utilización de la LAN

LAN hace referencia a entornos de red de alta velocidad, y vincula empresas y hogares.

  1. Conecte el cable LAN al puerto LAN. En la barra de tareas, haga clic en Inicio>Panel de control>Cambiar a vista clásica>Conexión de red.

  2. Cuando aparezca la siguiente pantalla, haga clic con el botón derecho en Conexión de área local y en Propiedades de la lista.

  3. Cuando aparezca la siguiente pantalla, en la pestaña General, compruebe [image] Esta conexión utiliza los siguientes elementos para confirmar la unidad Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC, seleccione [image] Protocolo de Internet (TCP/IP) y, a continuación, haga clic en [image] Propiedades.

  4. En Propiedadesde la pestaña General, haga clic en Obtener una dirección IP automáticamente.

  5. Haga clic en el botón Aceptar para finalizar el registro de Propiedades de protocolo de Internet (TCP/IP).

Consejo

  • Para registrar la dirección IP, póngase en contacto con el administrador de red o con el ingeniero técnico de la red local.

  • El Operador IP proporciona un entorno afable para que el usuario gestione la configuración de red con cable/inalámbrica. El Operador IP que se le ha proporcionado permite una conexión de red fácil y cómoda.

Utilización de LAN inalámbrica

La tarjeta de LAN inalámbrica es opcional.

La LAN inalámbrica es compatible con las conexiones de red de varias terminales en hogares y oficinas.

La red inalámbrica incluye funciones de red generales (p. ejm, carpetas y archivos compartidos, y una impresora) y permite que un ordenador de una red pequeña sin conexión a Internet, se conecte a la Red a través de otra terminal.

De forma predeterminada, este ordenador está configurado para redes inalámbricas de Windows.

Conectar red inalámbrica utilizando el icono

  1. En la barra de tareas, haga clic en el icono de conexión y en Vista disponible redes inalámbricas.

  2. Seleccione un AP(Punto de acceso) y haga clic en Conectar.

  3. Para ver el estado de la conexión, sitúe el cursor sobre el icono Conexión de red inalámbrica de la barra de tareas.

Consejo

  • Si no existe clave de red para el AP seleccionado, haga clic en "Permitirme conectar a la red inalámbrica seleccionada, aunque no sea seguro."

  • Si es necesario, haga clic en el botón Avanzado para comprobar las Propiedades de conexión.

Precaución

  • Asegúrese de que la red está protegida para compartir el ordenador y procure no compartir datos confidenciales.


Utilización de IP Operator

IP Operator proporciona un entorno afable para que el usuario gestione la configuración de red con cable/inalámbrica. IP Operator guarda la configuración personalizada de red para aplicarla, y analiza la red para configurar automáticamente el TCP/IP para su uso adecuado. El IP Operator también es compatible con todos los tipos de redes inalámbricas IEEE 802.11a, b, g, establece el entorno de red inalámbrica óptimo y cambia automáticamente los entornos de red.

Para obtener más información, consulte IP Operator Ayuda.

Utilización de IP Operator

IP Operator muestra los siguientes iconos que describen el estado de la red.

Iconos | Descripciones
 | IP Operator iniciándose. (Azul)
 | IP Operator no está disponible. (Gris)
 | El cable de red está conectado.
 | El cable de red no está conectado.
 | La red inalámbrica no está conectada.
 | Potencia de la señal de la red inalámbrica actual.

  1. Haga clic con el botón derecho en el icono IP Operator de la barra de tareas y seleccione Abrir IP Operator.

  2. Cuando aparezca la siguiente pantalla, haga clic en el botón No. Activar función de administración para disponer de la red inalámbrica. Cuando aparezca otra pantalla, seleccione el dispositivo de red inalámbrica correcto de la lista desplegable Nº. Nombre de dispositivo drop-down list.

  3. Haga clic en el botón Agregar y en Siguiente cuando se haya completado la configuración como se indica a continuación.

    1. Introduzca el nombre del perfil.

    2. Seleccione el tipo de red inalámbrica que desea buscar.

    3. Haga clic para buscar la red inalámbrica de nuevo.

    4. Seleccione una de las redes inalámbricas que haya encontrado.

    5. Escriba el nombre de la red inalámbrica.

    6. Introduzca la clave de red, en caso de que sea necesario.

  4. Defina la dirección TCP/IP y la impresora del perfil y haga clic en Finalizar.

    1. Para consultar la configuración TCP/IP existente y los ajustes de impresora, seleccione el perfil y haga clic en el botón Traer.

    2. Defina la dirección IP y las direcciones DNS.

    3. Seleccione la impresora predeterminada para aplicar el perfil.

  5. Seleccione el perfil que desea utilizar. El usuario puede editar o eliminar el perfil seleccionado, o puede aplicárselo al sistema haciendo clic en el botón Aplicar.

Consejo

Las funciones nuevas que incluye IP Operator son las siguientes:

  • Conmutación automática 802.3: Analiza la red cuando el cable de red está conectado y busca automáticamente el perfil óptimo para el sistema. (debe configurarse en el menú Opciones).

  • Conmutación automática de red inalámbrica: Busca la red más adecuada para el uso de una red inalámbrica en varias ubicaciones sin tener que configurarla manualmente.

  • Soporte de IP: Protege la configuración de TCP/IP cuando otro programa que no es el IP Operator intenta definir la red inalámbrica, o cuando la red inalámbrica seleccionada ya existe en el perfil.

  • Prioridad de dispositivo: Otorga prioridad al dispositivo más adecuado para el uso de dispositivos múltiples en el sistema.


Memoria secundaria de almacenamiento del/dispositivo

Utilización de la unidad de disco óptico

Las especificaciones pueden variar en función del modelo.

Insertar/Explulsar CD

La unidad de disco óptico tiene diferentes velocidades y formas, en función del tipo de modelo.

Algunos modelos están equipados con una unidad DVD-Combo or DVD-Super Multi. Cuando adquiera el ordenador portátil, compruebe las especificaciones.

Consejo

El ordenador portátil está equipado con una de las siguientes unidades ópticas:

  • Unidad DVD Combo: Lee un CD/DVD y graba información en un CD.

  • Unidad DVD Super Multi Lee un CD/DVD y graba información en un CD/DVD. Es compatible con DVD+R, DVD-R, DVD+RW, DVD-RW, y DVD-RAM para grabar en DVDs.

  1. Inicie el sistema pulse el botón de apertura de la bandeja del disco de la parte frontal de la unidad de DVD-Combo.

  2. Cuando se abra la bandeja, coloque el CD en su centro.

    (Con el lado del nombre de la marca hacia arriba.)

    1. Luz de funcionamiento

    2. Botón de apertura de la bandeja de disco

    3. Botón de expulsión de emergencia

  3. Empuje la bandeja hacia dentro.

  4. Para extraer el CD, repita el primer paso y extraiga el CD de la bandeja antes de cambiar al Paso [image].

Precaución

  • Si es posible, utilice la unidad de disco óptico en un lugar llano. Si la unidad está ladeada, puede funcionar incorrectamente.

  • La unidad de CD-ROM se ejecuta a una velocidad de X24. Cuando se inserta el CD-ROM, el motor girará a alta velocidad, lo que producirá una ligera vibración.

  • Cuando toque un disco óptico como pueda ser un CD/DVD, procure no manchar la superficie.

  • No utilice benceno o disolvente para limpiar los CDs.

  • No tire al suelo ni golpee la unidad de disco óptico.

  • No escriba sobre la superficie de lectura de los CDs.

  • No doble los CDs.

  • Asegúrese de no tirar al suelo ni golpear los CDs.

  • No exponga los CDs al sol.

  • Para limpiar los CDs o DVDs, frótelos con un paño suave desde el centro al borde externo.

  • No extraiga el CD cuando esté encendida la lámpara de funcionamiento del CD.


Reproducción de CD de audio

Utilización del Reproductor de Windows Media

El Reproductor de Windows Media puede reproducir diversos tipos de archivos de audio y vídeo. También puede reproducir CDs. Si el equipo está equipado con una unidad de DVD, puede reproducir DVDs, escuchar la radio a través de Internet, reproducir clips de vídeo y ver vídeos de música en páginas web. También puede crear su propio CD de música con el Reproductor de Windows Media.

  1. Haga clic en el botón Inicio y seleccione Todos los programas>Accesorios>Entretenimiento>Reproductor de Windows Media.

  2. Al ejecutar el Reproductor de Windows Media haga clic en el botón Abrir y seleccione un archivo de audio o vídeo para reproducirlo.

Consejo

  • Si modifica el tamaño del reproductor mientras se está reproduciendo una canción o película de un CD en el Reproductor de Windows Media, es posible que se congele la pantalla durante unos segundos.

Reproducir un CD directamente

  1. Pulse el botón de encendido para abrir la pantalla de inicio de Window XP.

  2. Pulse el botón Abrir bandeja de disco. Inserte un CD de audio y cierre la bandeja.

  3. Seleccione Reproductor de Windows Media en la ventana de Configuración de ejecución de Windows XP y seleccione Aceptar. El programa comienza automáticamente a reproducir el CD. (en función de la configuración, es posible que se ejecute otro reproductor de CD de audio).

Grabación de datos en CD

El usuario puede copiar los datos a un CD vacío o crear un CD de audio.

Sólo es posible la grabación de datos si el ordenador está equipado con una unidad DVD-Combo o DVD-Super Multi.

  1. Inserte un CD vacío en la unidad de CD.

  2. Seleccione Abrir carpeta de CD grabable y haga clic en [Aceptar]. Aparecerá automáticamente la ventana de unidad de CD.

  3. Selecciones Inicio>Mi PC.

  4. Seleccione una carpeta o un archivo para copiarlo y arrástrelo a la ventana de la unidad de CD. Haga clic en Grabar archivos en CD en la ventana de la unidad de CD.

    1. Mi PC

    2. Ventana de la unidad de CD

  5. Cuando aparezca el Asistente para grabación de CD, escriba el nombre del CD y haga clic en Siguiente. Se copiarán los datos.

  6. Una vez finalizada la copia, aparecerá el mensaje de finalización y se abrirá la unidad de CD.


Utilización dePowerDVD

  1. Inserte un DVD en una unidad óptica compatible con DVD . Cuando aparezca la siguiente ventana, seleccione Reproducir DVD de vídeo y haga clic en Aceptar.

  2. Cuando el usuario inserte el DVD por primera vez, aparecerá el siguiente mensaje: Seleccione un método y haga clic en Aceptar. Si activa la casilla "No volver a mostrar este mensaje", el método seleccionado se ejecutará automáticamente la próxima vez sin que se muestre la ventana.

  3. PowerDVD comienza a ejecutarse. Para obtener información detallada acerca de PowerDVD, haga clic en el botón Ayuda del control principal.

Consejo

  • Si no selecciona el mensaje "No volver a mostrar este mensaje", la ventana aparecerá cada vez que ejecute el programa.

  • Sin embargo, la ventana aparecerá cada vez que el usuario vuelva a insertar un DVD para el que haya seleccionado un método de reproducción.

  • Para implementar los canales 5.1, necesitará un DVD grabado para que los canales 5.1 lo reproduzcan en PowerDVD. (Consulte la ayuda PowerDVD para cambiar la configuración de los canales 5.1.)

Precaución

  • El usuario puede cambiar el ajuste de región sólo cinco veces. Tras cambiar el ajuste de región, el usuario no podrá modificarlo más. Preste atención al modificar el ajuste de región.

  • No abra la bandeja ni extraiga el DVD mientras esté en reproducción. Si lo hace, puede que el DVD se dañe.

  • No utilice copias ilegales de DVDs. Puede que no se reproduzca o que dañe el DVD-ROM.


Utilización de la tarjeta de expansión.

Utilización de la tarjeta PCMCIA

Inserte la tarjeta PCMCIA en la ranura de PCMCIA hasta encaje por completo.

Para extraer de forma segura una tarjeta de PC.

  1. Haga clic en el iconoQuitar hardware con seguridad de la barra de tareas.

  2. Haga clic en Quitar hardware con seguridad (S).

  3. Cuando aparezca la ventana Quitar hardware con seguridad, haga clic en Detener.

  4. Cuando aparezca la ventana Detener hardware, haga clic en Aceptar.


Utilización de la tarjeta de memoria.

Utilización de las tarjetasSD/MMC/Memory Stick/Memory Stick Pro.

Las tarjetas SD/MMC/Memory Stick/Memory Stick Pro son dispositivos móviles de almacenamiento como los disquetes, y en la actualidad se utilizan habitualmente en productos digitales. Resultan muy adecuadas para almacenar/transportar información y son compatibles con las cámaras digitales, las PDA y otras cámaras.

Inserte la memory stick en la ranura de tarjetas 4 en 1 hasta que encaje completamente.

Consejo

Para extraer de forma segura una tarjeta de memoria:

  1. Haga clic en el iconoQuitar hardware con seguridad de la barra de tareas.

  2. Haga clic en Quitar hardware con seguridad (S).

  3. Cuando aparezca la ventana [ Quitar hardware con seguridad,] haga clic en Detener.

  4. Cuando aparezca la ventana [Detener hardware], haga clic en Aceptar.

Precaución

Cuando utilice una tarjeta MMC :

  • Coloque la tarjeta MMC con la flecha hacia arriba ( [image]), e insértela en la ranura. Forzar la tarjeta MMC en la ranura podría provocar problemas.

  • Determinadas memorias fabricadas por Transcend están hechas de metal, y podrían provocar un cortocircuito al entrar en contacto con el puerto de conexiones de la ranura 4 en 1, poniendo en riesgo el rendimiento del sistema. Evite utilizar memorias de superficie metálica. Podrían mermar el rendimiento del sistema.

Consejo

  • Para quitar la tarjeta de memoria SD o la memory stick, presione de nuevo el extremo de la tarjeta. Ahora ya puede extraer la tarjeta.

  • Para formatear una tarjeta memory stick en Windows XP, haga clic con el botón derecho en la unidad Memory Stick y seleccione formatear. Cuando aparezca la ventana Formatear, haga clic en Iniciar para continuar.

  • Para formatear un tarjeta memory stick en Windows 2000, Me, o 98SE, instale Memory Stick Formatter del CD.

  • Memory Stick Pro no puede formatearse en Windows XP ni en Memory Stick Formatter. Utilice otro dispositivo digital para formatearla.

  • Si se bloquea la pestaña de prevención de escritura de la memory stick, el usuario no podrá formatear la memory stick ni grabar ni eliminar datos.

  • En Windows 2000, una vez extraida la memory stick después de formatearla, copiar o eliminar datos de ella, tendrá que esperar 20 segundos o más para que el sistema funcione normalmente.

  • Para utilizar Memory Stick Duo, inserte el adaptador Memory Stick en la ranura 4 en 1 del ordenador

  • Al formatear la tarjeta de memoria, se eliminarán los datos almacenados en ella. Compruebe si hay datos importantes antes de formatear la memory stick.

  • Las tarjetas SD/MMC/Memory Stick/Memory Stick Pro pueden usarse sólo como dispositivos de almacenamiento, y no son compatibles con funciones protegidas por derechos de autor.


Ampliación de la capacidad de memoria

A veces es necesario ampliar la memoria del ordenador portátil.

Acerca de la memoria

El sistema utiliza una DDR2 SDRAM de 200 patillas, tipo SO-DIMM (Small Outline Dual In-Line Memory Module).

Cada zócalo admite 128MB ~ 1024 MB, y la capacidad máxima de la placa base es de 2 GB.

Antes de la ampliación

  1. Dado que la memoria es sensible a la electricidad estática, tenga cuidado con ésta a la hora de quitar o instalar la memoria.

  2. Compruebe las especificaciones de la memoria actual y de la nueva memoria antes de ampliarla.

Consejo

  • Cuando amplie la memoria, agregue una memoria de la misma especificación (DDR-2 SDRAM para 1.8V). (Sometida a modificaciones en función del tipo de modelo)

  • La memoria DDR-2 proporciona una velocidad de transmisión altamente superior a las memorias existentes, y su forma es diferente.

    1. DDR2 SDRAM

    2. SDRAM

Precaución

Para actualizar el ordenador portátil, apague el sistema y desconecte tanto el cable de alimentación como la batería.

  • Desconecte la línea telefónica del modem, si la hubiera. Existe riesgo de fuego o descarga eléctrica.

Compatibilidad con la memoria

  • PC2-3200S/4200S/5300S DDR2 SDRAM SO-DIMM 400MHz/533MHz/667MHz

Preparación de la memoria

Antes de adquirir la memoria, estudie tanto las especificaciones como las características de la memoria actual.

  1. Capacidad nominal: PC2-3200S/4200S/5300S DDR2 SDRAM SO-DIMM 400MHz/533MHz/667MHz

  2. Velocidad: 400MHz(200MHz x 2), 533MHz(266MHz x 2), 667(333MHz x 2)

  3. Tipo: 256 MB, 512 MB, 1024 MB

Adición de la memoria

La configuración de la placa base, los zócalos de memoria y el tipo de memoria podrían ser diferentes según el modelo.

  1. Afloje los cuatro tornillos de la parte posterior del ordenador portátil para quitar la tapa.

  2. Inserte la memoria en el zócalo de memoria, tal y como puede ver en la ilustración.

  3. Inserte la memoria hasta que escuche un clic.

  4. Una vez insertada la memoria, cierre la tapa con los clavos.

  5. En caso de que aparezca un mensaje de error relacionado con la capacidad de la memoria principal durante el arranque tras la ampliación de la misma, pulse la tecla F2 y guarde la configuración.

Consejo

  • Antes de extraer la tapa del ordenador, desactive la alimentación de CA y quite la batería y todos los periféricos. A continuación, desconecte el cable.

  • Empuje hasta que la memoria esté completamente fija en su lugar.

  • Compruebe la capacidad de memoria durante el segundo arranque. Si la capacidad de memoria no es la correcta, vuelva a instalar la memoria principal.

Precaución

  • Utilice sólo módulos de memoria principal ampliables fabricados por LG. La utilización de un módulo de memoria principal diferente al recomendado podría provocar fallos de funcionamiento del ordenador.


Apéndice

Especificaciones del ordenador portátil.

Procesadores

Intel Core Solo/Duo/Core Duo 2/ Celeron-m Processor (L2 Tamaño de caché: 1MB /2MB/4MB, FSB: 533MHz/667MHz)

El usuario no debe sustituir ni ampliar la capacidad de la CPU arbitrariamente. La capacidad de la CPU varía en función del tipo de modelo.

Memoria principal

Tamaño máximo: El tamaño máximo que admite cada ranura es de 1024 MB, y puede ampliarse hasta 2048 MB.

Tipo SO DIMM para expansión de memoria: DDR2 SDRAM SO-DIMM (256 MB, 512 MB, 1024 MB)

BIOS ROM

ROM: 4 Mbit.

Almacenamiento secundario

Unidad de disco duro de 2.5" (SATA)

La capacidad y tipo del disco duro depende del modelo.

Compatible con tarjetas de 4 en 1 ( SD / MMC / Memory Stick / Memory Stick Pro)

Unidad de disco óptico

Las especificaciones pueden variar en función del modelo.

LCD

15.4" : WXGA(Resolución 1280 x 800) TFT Color LCD

Autenticación de la Tecnología anticopia

Número de patente de los EE.UU. 4,631,603;4,577,216;4,819,908;4,907,093;5,315,448;y 6,516,132. Número de patente de Macrovision.

Este producto incluye tecnologías propiedad deMacrovision y las correspondientes empresas, y están protegidas por la Ley de patentes de los EE.UU. y otras leyes relacionadas. El uso de todas las tecnologías sujetas a los derechos de copyright debe ser previamente aprobado por Macrovision. De lo contrario, las tecnologías sólo podrán utilizarse para uso interno. No desmonte ni rediseñe el producto.

Interfaces externas I/O

Puerto de monitor VGA externo: 1

Puerto de entrada de micrófono (Mic in): 1

Auricular /Puerto de salida óptico (S/PDIF): 1

Puerto de entrada de línea 1

Puerto de batería externa: 1

Puertos USB 2.0: 4

Ranura de tarjetas 4 en 1 (SD/MMC/Memory Stick/Memory Stick Pro): 1

Puerto RJ 11 (LAN): 1

Puerto RJ 45 (LAN): 1

Vídeo

Controlador gráfico integrado Intel 945GM 64M/128M/256 con DVMT

Las especificaciones pueden variar en función del modelo.

DVMT: Tecnología de memoria de vídeo dinámica

Sonido

Códec de audio de alta definición Realtek (ALC883)

Altavoces estéreo integrados

MÓDEM

Qcom/Actiontec, MD560LMI-2

Conector RJ 11

LAN

Realtek RTL8111B 10/100/1000 Ethernet Controller

Conector RJ 45

Peso

Instalación Completa: 2,7kg

Batería: Aprox. 320g

Las descripciones del peso pueden variar en función del modelo.


Unidad de alimentación y entorno de funcionamiento

Adaptador de CA (voltaje libre)

Capacidad de alimentación: 90 W

Entrada: CA 100 ~ 240 V, 1,5 A, 50 ~ 60 Hz.

Salida: CC 19 V, 4,74 A

Precaución: Utilice un adaptador de CA homologado para el modelo.

Batería (iones de litio)

Capacidad nominal: CC 11,1V, 4.400 mAh

Horas de carga: Con el ordenador apagado, menos de 3 horas (25 [image])

Sin carga por debajo de 0 [image]. Las temperaturas anteriormente indicadas son temperaturas internas de la batería, y podrían ser diferentes de la temperatura ambiente.

Condiciones de funcionamiento/almacenamiento

Temperatura de funcionamiento: 10 [image] ~35

Humedad de funcionamiento: 20%RH~80%RH

Temperatura de almacenamiento: -10 [image] ~60

Humedad de almacenamiento: 10%RH~80%RH

Consumo de energía

Condiciones de funcionamiento | Aprox. 39W | Consumo de energía en caso de ejecución de CDs de vídeo.
Modo en espera | Aproximadamente 29 W | Estado de fondo
Modo de ahorro de energía | 3 W o menos | Estado S3 (STR)
Modo de apagado manual | 2 W o menos | Finalización del sistema

El consumo de energía que se acaba de mencionar se calcula suponiendo que la batería esté completamente cargada.El consumo de energía con el equipo en funcionamiento o en modo en espera varía en función de los programas que se están ejecutando y de las especificaciones del producto.Con el sistema apagado, continúa consumiendo energía durante un minuto, si le llega suministro. Para cortar completamente el suministro de energía, desconecte el cable de alimentación de la toma de corriente.


Brukerveiledning

Guía del usuario

Model : F1