Tips

Läs igenom noggrant innan du sätter igång med datorn.

Regulatory Notices

LG Intelligent Update-cd

Om du vill installera ett program eller en drivrutin, använder du då cd:n LG Intelligent Update från LG Electronics.

  1. Guidar dig igenom inställningarna så att du får en så bra arbetsmiljö som möjligt på din dator.

  2. Ger dig en översikt innan du sätter igång med datorn.

Hur du använder Bruksanvisning Ez/Ez Felsökning

För att underlätta för dig att komma gång med datorn, bör du läsa igenom Bruksanvisning Ez/Ez Felsökning.

Installera dem genom att välja LG Intelligent Update CD > Manual Installation > Application.

Klicka på Hjälp-knappen om du vill veta mer om hur du använder Bruksanvisning Ez/Ez Felsökning.

  1. Innehållsförteckning

  2. Start

  3. Hjälp: Hjälper dig att få svar på frågor och med att lösa problem.

Bruksanvisning

Tack för att du har valt en produkt från LG Electronics.

Produkten bygger på den senaste tekniken och har genomgått rigorösa test.

Det rekommenderas att du läser igenom den här bruksanvisningen innan du börjar använda datorn.

Symbolerna nedan gör dig uppmärksam på säkerhetsrisker som du bör vara medveten om. Läs instruktionerna vid dessa symboler extra noggrant för att undvika eventuella olyckor.

Varning | Visas då det finns risk för allvarliga personskador eller dödsfall om inte instruktionerna följs.
Observera | Visas då det finns risk för mindre personskador eller mindre skador på datorn.

Microsoft, MS, Win PE och WINDOWS är registrerade varumärken som tillhör Microsoft Corporation.

IBM, IBM Personal Computer, PS/2 och PC AT är registrerade varumärken som tillhör International Business Machine Corporation.

LG-logotypen är ett registrerat varumärke som tillhör LG.

SONY -logotypen och Memory Stick är registrerade varumärken som tillhör SONY.

Transcend-logotypen är ett registrerat varumärke som tillhör Transcend.

SD-logotypen är ett registrerat varumärke som tillhör Secure Digital.

Copyright (C) 2006, LG Electronics Inc., DigitalMate Co., Ltd.

Ha förståelse för att det eventuellt kan förekomma felaktig information i bruksanvisningen, trots våra ansträngningar för att göra den perfekt.

Det kan inträffa att de siffror och illustrationer som anges som exempel i bruksanvisningen inte alltid stämmer överens med de verkliga produkterna.

LG Electronics Inc. förbehåller sig rätten att förändra delar av bruksanvisningen utan att detta meddelas i förväg.

Innehållet i bruksanvisningen får inte reproduceras eller på något sätt kopieras utan medgivande.

Produkten har testats och uppfyller kraven för elektromagnetisk strålning och får därför användas överallt, vilket även innefattar bostadsområden.

Tillverkare/Ursprungsland : MSI Electronics (Kunshan) Co., LTD. /KinaInregistrerat varumärke: LG Electronics Inc.

Bruksanvisning Ez - Så här navigerar du

  1. Verktygsfält

    • Dölj/Visa: Döljer eller visar navigationsfönstret.

    • Bakåt: Visar föregående sidan.

    • Framåt: Visar nästföljande sida.

    • Startsida: Visar Startsidan.

    • Skriv ut: Skriver ut sidan där du befinner dig.

    • Alternativ: Visar alternativ

    • Hjälp: Används mest för att navigera i den här bruksanvisningen.

  2. Navigationsfält

    • Index: Visar en lista över ämnen i olika kategorier.

    • Sök: Om du vill skriva in nyckelord och söka manuellt.

    • Favoriter: Lagrar sidor som du ofta har varit inne på för att du enklare ska komma åt dessa i framtiden.

  3. Förklaringsfält

    • Visar information om det ämne som du har valt.

  4. Hjälp och support

    • Klicka på ikonen för att starta Hjälp och support.

    • I Hjälp och support kan du lära dig mer om Windows XP och få teknisk support.


Viktig säkerhetsinformation

Undvik miljöfaktorer som minskar datorns livslängd. Förvara lösenordet på en säker plats som du kommer ihåg.

Garantin innefattar inte skador som uppstår på grund av vårdslöshet eller på grund av att datorn används i en felaktig miljö.

Installation

Varning

Använd inte datorn på fuktiga platser, såsom i tvättstugor eller badrum.

  • Fukt kan orsaka tekniska fel eller elstötar.

  • Temperaturen och den relativa luftfuktigheten bör vara mellan 10 och 35 [image] och mellan 20 och 80%, respektive.

Se till att du gör dig av med torkmedel och plastemballage på rätt sätt.

  • Torkmedlet och plastemballaget kan orsaka kvävning.

Använd datorn i en dammfri miljö.

  • Om inte kan det hända att datorn inte fungerar som den ska.

Ställ inga föremål närmare än 15 cm från datorn.

  • Om datorn inte får tillräckligt med ventilationen kan den överhettas och du kan råka ut för brännskador.

Observera

Ställ datorn på ett stabilt underlag så att det inte finns någon att den trillar ned.

  • Om du tappar datorn kan den skadas; den kan även orsaka en olycka.

Du bör hålla datorn borta från magnetiska föremål.

  • Datorn kan ta skada.

Se till att det inte finns någon elektromagnetisk strålning i närheten då du använder datorn.

  • Datorn bör befinna sig på lämpligt avstånd från apparater (exempelvis högtalare) som genererar starka magnetfält.

  • Om inte kan det hända att information på hårddisken går förlorad, eller att LCD-skärmen störs.

Ställ inga tunga föremål på datorn.

  • Om du tappar något föremål på datorn kan den skadas; det kan även orsaka en olycka.

Använda batteriet

Varning

Ladda endast upp batteriet med de enheter (adaptrar) som medföljer.

  • Om inte kan batteriet skadas, med brandrisk som följd.

Kasta inte batteriet och plocka inte sönder det.

  • Det kan leda till personskador, eller till explosion eller brand.

Använd endast batterier som är godkända av LG Electronics Inc.

  • Det finns risk för explosion eller brand.

Se till att batteriet inte kommer i kontakt med metallföremål, som bilnycklar eller gem.

  • Det finns en risk att batteriet blir överhettat, vilket kan leda till brand eller personskador.

Batteriet ska hållas borta från värmekällor.

  • Det finns risk för explosion eller brand.

Kortslut inte polerna på batteriet.

  • Batteriet kan explodera.

Uttjänta batterier ska inte slängas hursomhelst.

  • Batteriet kan explodera eller orsaka brand.

  • Uttjänta batterier tas emot av försäljningsstället eller lägges i batteriholkar vid Miljöstationer. Följ de regler som gäller där du bor.

Undvik fuktighet och temperaturer över 60 [image].

  • Batteriet kan explodera eller orsaka brand.

Se till att batteriet är utom räckhåll för barn och husdjur.

  • Om batteriet skadas kan det orsaka olyckor.

Stick inte hål på batteriet och se till att det befinner sig utom räckhåll för husdjur

  • Batteriet kan explodera eller orsaka brand.

Doppa inte batteriet i vatten.

  • Batteriet kan skadas, med explosionsrisk som följd..

Se till att batteriet har klickat på plats och sitter fast ordentligt i datorn.

  • Om inte kan batteriet ta skada.

Före användning bör du noggrant läsa igenom instruktionerna som finns tryckta på batteriet.

  • Batteriet ska förvaras i rumstemperatur. Se vidare information om hur du bör förvara batteriet i andra avsnitt i bruksanvisningen

Använda nätadaptern

Varning

Använd inte vägguttag som är skadade eller sitter lösa.

  • Det finns risk eldsvåda eller elstötar.

Vidrör inte nätsladden med blöta händer.

  • Det finns risk för elstötar.

Dra ut stickkontakten; dra inte i nätsladden för att koppla ur strömmen.

  • Brand kan uppstå och datorn kan skadas.

Se till att spänningen är korrekt.

  • För hög spänning kan leda till att datorn skadas, samt till elstötar eller brand.

Använd jordade uttag smed stabil strömförsörjning (både vad gäller spänning och strömstyrka).

  • Läckström kan orsaka elstötar eller brand.

Se till att stickkontakten/sladden sitter fast ordentligt i vägguttaget.

  • Om sladden sitter löst finns det risk för brand.

On du hör ljud från sladden eller stickkontakten ska du omedelbart koppla ut sladden från uttaget och kontakta teknisk support.

  • Det finns risk för brand eller elstötar.

Plocka aldrig isär nätadaptern.

  • Skadade nätsladdar kan förorsaka elstötar eller brand.

Använd ett vägguttag med jordstift.

  • Om det inte är jordat finns det risk för elstötar och för att datorn skadas.

Försäkra dig om att vägguttaget är jordat innan du ansluter nätsladden.

  • Det finns risk brand eller elstötar.

Nätsladden och vägguttaget ska alltid hållas rena.

  • Brand kan uppstå.

Skada inte sladden genom att trycka på den eller genom att böja den för hårt. Se till att nätsladden är utom räckhåll för barn och husdjur.

  • Om sladden skadad kan datorn ta skada; brand och elstötar kan uppstå.

Koppla ur alla sladdar innan du rengör datorn.

  • Det finns risk brand eller elstötar.

Om nätdelen (eller datorn) blir blöt, avlägsna då omedelbart batteriet, nätadaptern och alla sladdar innan du kontaktar teknisk support.

  • Det finns risk för elstötar.

Använda datorn

Varning

Rengör datorn med godkänt rengöringsmedel, och se till att den är helt torr innan du åter slår på den.

  • Om du använder en skadad dator utan att först åtgärda felet kan elstötar eller brand uppstå.

Vid åskväder bör du dra ut nätsladden, nätverkskabeln, modemkabeln och andra anslutningar.

  • Det finns risk eldsvåda eller elstötar.

Håll vätskefyllda behållare (exempelvis muggar och glas) borta från datorn.

  • Om datorn utsätts för väta kan den börja brinna eller orsaka elstötar.

Anslut inte modemet till en företagsväxel.

  • Brand kan uppstå och datorn kan skadas.

Om du har tappat eller på något sätt skadat datorn bör du dra ut nätsladden och ta kontakt med din närmaste serviceverkstad för kontroll av datorn.

  • Om du använder en skadad dator utan att först åtgärda felet kan elstötar eller brand uppstå.

Ställ inga brinnande ljus och lägg inga cigaretter på datorn.

  • Brand kan uppstå.

Den fluorescerande lampan i LCD-skärmen innehåller kvicksilver.

  • Om du råkar få vätska från LCD-skärmen på dig, tvätta omedelbart av den med vatten. Om du känner några kroppsliga besvär bör du omedelbart uppsöka läkare.

Om du känner lukten av eller ser rök från datorn ska du omedelbart sluta att använda den och koppla ur nätsladden. Kontakta därefter din närmaste serviceverkstad.

  • Brand kan uppstå.

Spela inte datorspel för lång tid i sträck.

  • Det kan i sällsynta fall leda till epileptiska anfall. Barn och äldre personer kan även skadas fysiskt.

  • Det kan hända att du hör brus då datorn går in i 3D-läge.

Observera

Lägg inga pennor eller liknande föremål på tangentbordet.

  • Du kan skada LCD.skärmen om du oavsiktligt fäller ihop den då föremål befinner sig på tangentbordet.

Tänk på att inte vidröra eller repa LCD-skärmen med vassa föremål.

  • Den kan gå sönder.

Se till att strömmen är avslagen innan du fäller ned skärmen.

  • Plasten kan deformeras på grund av temperaturökningen.

Utsätt inte LCD-skärmen för våld och se till att du inte tappar den.

  • Glaset kan gå sönder.

Försök aldrig att tvinga upp LCD-skärmen med en hand.

  • Det finns risk för att datorn deformeras.

Vid rengöring av LCD-skärmen bör du endast använda medel som är avsedda för rengöring av datorskärmar, samt en mjuk duk. Gnugga försiktigt i en riktning.

  • Trycker du för hårt kan skärmen skadas.

När du handskas med datordelar bör du noggrant följa instruktionerna i bruksanvisningen.

  • Om inte kan delarna skadas.

För inte in dina fingrar eller några föremål i datorns kortfack.

  • Det finns risk för elstötar och personskada.

Du bör installera att antivirusprogram på datorn. Ladda inte ned olaglig programvara och bered dig inte tillgång till illegala hemsidor.

  • Datorn kan drabbas av virus.

Var god och kontakta någon av våra tekniker för genomgång av datorn efter att den har reparerats.

  • Det finns risk brand eller elstötar.

Det rekommenderas att du installerar ett program som skyddar underåriga, så att de inte kan komma åt pornografiska sidor.

  • Det kan hända att underåriga tar skada eller drabbas av trauman av sådant material. Skydda dina barn, om det är så att hela familjen använder datorn.

Tryck inte på utmatningsknappen när CD-ROM-enheten används.

  • Du kan förlora filer. Det kan dessutom inträffa att cd-skivan flyger ut och skadar någon.

Se till att hålla datorn borta från värmekällor såsom värmeelement.

  • Datorn kan deformeras eller fatta eld.

Anslut inga andra enheter än de som avses till datorns portar.

  • Datorn kan skadas.

Mata inte in skadade cd-skivor eller disketter.

  • Datorn kan skadas.

Försäkra dig om att inga barn kan sticka in sina fingrar i cd-facket.

  • De kan fastna med fingrarna och skada sig.

Om du vill avlägsna en cd-skiva stänger du av cd-programmet, och när indikatorn inte längre lyser kan du trycka på utmatningsknappen.

  • Tänk på att cd-skivan snurrar snabbt. Om den inte har hunnit stanna kan den hoppa ut och skada dig

Blockera inte ventilationshålen som är belägna på sidorna.

  • Det finns risk för elstötar.

Se till att du inte lämnar datorn i bilen.

  • Batteriet kan explodera eller orsaka brand.

Undvik att aktivera det trådlösa nätverket då datorn befinner sig inom en radie av 5 m från en mikrovågsugn eller lavalampa. Om du trots allt behöver utnyttja det trådlösa nätverket i närheten av en lavalampa, då bör du använda dig av en kanal mellan 11 och 13.

  • Det kan hända att överföringshastigheten blir låg, även om anslutningen lyckades.

Uppgradera din Notebook PC

Varning

Vid uppgradering ska du först stänga av datorn, dra ut nätsladden och avlägsna batteriet. Koppla ur telefonsladden om den är ansluten till modemet.

  • Det finns risk eldsvåda eller elstötar.

När du skruvar isär datorn i uppgraderingssyfte, se då till att inga barn befinner sig i närheten. De kan råka svälja delar (exempelvis skruvar).

  • Barn kan lätt sätta smådelar i halsen.

  • Om så skulle ske ska du omedelbart kontakta läkare.

Observera

Använd endast delar som är godkända av LG Electronics Inc..

  • Det finns risk personskador, explosion eller brand.

Ta kontakt med en av våra servicetekniker innan du ansluter kringutrustning som inte tillverkats av LG Electronics Inc.

  • Datorn kan skadas.

Skruva inte isär datorn utan att veta vad du gör.

  • Du kan råka ut för elstötar; dessutom förfaller garantin.

Handskas försiktigt med enheter och datordelar.

  • Datorn kan skadas.

Försäkra dig om att du har satt ihop allting ordentligt (inklusive skyddsluckor och liknande) innan du åter ansluter datorn till eluttaget.

  • Delar som inte är skyddade kan orsaka elstötar.

Se till så att du inte av misstag tappar någon datordel eller enhet då du skruvar isär datorn.

  • Datorn (eller delen ifråga) kan gå sönder.

Att bära datorn

Observera

Då du ska flytta på datorn bör du först stänga av strömmen och koppla ur alla kablar/sladdar.

  • Annars finns det risk för att du snubblar på någon sladd och skadar dig själv eller datorn.

Följ kabinpersonalens instruktioner vid flygresor.

  • Användning av bärbara datorer på flygplan kan orsaka olyckor.

Se till att inte bära datorn då skärmen är uppfälld.

  • Datorn kan skadas.

När du lämnar datorn i bilen, se då till att den är i skuggan.

  • Plasten kan deformeras eller fatta eld på grund av den höga temperaturen.

Skydda datorn mot stötar du du bär den.

  • Datorn kan ta skada.

Du bör använda en datorväska.

  • Om du använder en annan väska kan datorn skadas.

Om du inte tänker använda datorn på länge bör du avlägsna batteriet.

  • På så vis ökar du batteriets livslängd.

Försiktighetsåtgärder för att undvika förlust av data (HDD-skötsel)

Observera

Handskas försiktigt med datorn för att undvika förlust av data.

  • Tänk på att hårddisken är ömtålig, varför du med jämna mellanrum bör ta säkerhetskopior av viktiga filer.

  • Tillverkaren bär inget ansvar för förlust av data orsakad av oaktsamhet.

Det finns risk för att hårddisken skadas och för att information går förlorad när:

  • Datorn utsätts för stötar då du skruvar isär den eller vid installation.

  • Datorn startas om eller slås på igen efter ett strömavbrott som inträffat så hårddisken är igång.

  • Datorn drabbas av virus som förstör filerna.

  • Du hastigt stänger av datorn.

  • Du flyttar, skakar eller slår på datorn under det att hårddisken läser eller skriver data. Detta kan leda till skador på filerna eller till felaktiga sektorer.

För att minska risken för förlust av data bör du med jämna mellanrum ta säkerhetskopior av viktiga filer.

  • LG ansvarar ej för förlust av data.

Försiktighetsåtgärder för Windows Vista Capable PC

Observera

  • Windows Vista Capable PC tillhandahåller en mycket säker och stabil datormiljö, där informationen är väl strukturerad och lätt åtkomlig. Alla datorer med logotypen Windows Vista Capable PC kan emellertid inte utnyttja alla Windows Vista-funktioner.

  • Kraftfullare maskinvara krävs för vissa specialfunktioner hos Windows Vista, exempelvis för Windows Aero.

  • Datorer försedda med logotypen Windows Vista Capable PC måste uppfylla vissa maskinvarukrav.

  • Även om datorn är försedd med logotypen Vista Capable måste du själv stå för kostnaden för att uppgradera till Windows Vista OS.

  • Detta gäller inte de datorer som inte är försedda med Windows Vista-logotypen.

  • Om du vill meta mer kan du gå in på: http://www.windowsvista.com/getready.

När du använder datorn bör du sitta i en korrekt och bekväm ställning. Se illustration nedan.

  1. Ljus ska inte reflekteras direkt på bildskärmen.

  2. Justera bildskärmen så att den översta delen befinner sig över eller något under din ögonhöjd.

  3. Försök att undvika reflektioner när du justerar skärmen..

  4. Ryggen bör vara rak, liksom halsen.

  5. Håll händerna, handlederna och armarna horisontella.

  6. Ställ in stolen så att du bekvämt kan använda tangentbordet.

Varning

  • Om du använder datorn alltför länge utan uppehåll kan du drabbas av utmattning.

  • Det rekommenderas att du tar en rast på 10 minuter efter 50 minuters användning. Undvik att använda datorn mer än två timmar per dag.

  • Se till att göra uppehåll med jämna mellanrum och att stretcha ofta.

Justera volymen (headset och högtalare)

Kontrollera volymen innan du börjar lyssna på musik.

  • Innan du använder headset bör du kontrollera att volymen inte är för hög.

  • Använd inte headset för länge.


Inställningar och funktioner

Detta medföljer

Kontrollera så att följande medföljer:

Vissa föremål kan i verkligheten skilja sig från bilderna.

 | Notebook PC 15,4" |
Installationsguide | LG Intelligent Update-cd | CyberLink DVD Solution-cd
Cd för systemåterställning | Modemkabel Finns inte till alla modeller. | Batteri
Nätadapter (90W)/Nätsladd * Använd den medföljande sladden. |  |

Observera

Vid rengöring bör du endast använda kemikalier som är avsedda för detta ändamål.

  • Användning av andra kemikalier såsom thinner, bensen eller alkohol kan leda till att datorn skadas eller deformeras.


Konfiguration

Det kan vara nyttigt att känna till vad datorns olika delar har för funktioner när du använder den.

Specifikationerna kan skilja sig åt beroende på datormodell.

Vy framifrån

  1. Strömknapp

  2. Knapp för MS Outlook

  3. Knapp för Internet Explorer

  4. Sök-knapp

  5. Knapp för trådlöst nätverk (PÅ/AV)

  6. Inbyggda högtalare

  7. Tangentbord

  8. Inbyggd mikrofon

  9. 4-i-1-läsare (SD/MMC/Memory Stick/Memory Stick Pro)

  10. Line-In-uttag

  11. Mikrofoningång

  12. Anslutning för headset/S/PDIF

  13. Touchpad-knapp

  14. Touchpad

  15. LCD

  16. Antenn för trådlöst nätverk (WLAN)

    Trådlöst nätverk är tillval.

Fälla upp/fälla ned skärmen

  1. Fäll upp skärmen enligt illustrationen nedan.

    Justera bildvinkeln för bästa möjliga bild.

  2. Vik ned datorn när du inte ska använda den.

Vy från vänster

  1. Säkerhetshål (för Kensington Lock)

  2. Nätverksanslutning (LAN)

  3. Modemanslutning

  4. USB-port

  5. Optisk enhet

  6. Öppnings-/Utmatningsknapp

  7. Nödöppning

Tips

  • Hastigheten för och utformningen av den optiska enheten skiljer sig från modell till modell.

  • Vissa modeller är utrustade med en DVD-Combo- eller en DVD-Super Multi-enhet.

Nödöppning

  • Om du behöver öppna cd-facket manuellt, för då in en tunn nål i hålet.

Vy från höger

  1. Öppning för PCMCIA-kort

  2. IEEE 1394-anslutning

  3. USB-port

  4. S-Video-utgång

    Har 7 stift och är kompatibelt med S-video-kablar som har 4 stift.

  5. VGA-anslutning

  6. Strömanslutning

Vy bakifrån

  1. Fläkt

  2. Säkerhetshål (för Kensington Lock)

Tips

Säkerhetshål (för Kensington Lock)

  • Du kan förhindra stöld genom att installera en låsvajer i säkerhetshålet och låsa fast vajern i något fast föremål.


Statuslampor

  1. Indikator för: dator På/Av/Vänteläge

    • I vänteläge: Blå (blinkar)

    • Dator PÅ: Av

  2. Indikator för hårddisk

    • Lampan är påslagen då hårddisken är igång.

      Stäng inte av datorn då hårddiskindikatorn lyser. Du kan förlora data.

  3. Indikator för batteriets status Lampan är påslagen då batteriet laddas.

    • När batteriet laddas: Blå

    • Uppladdat till mer än 90%: Grön (Blinkar)

    • Urladdning: Av

    • Nätadaptern ansluten, batteriet helt uppladdat eller avlägsnat: Av

    • Uppladdat till mer än 10%: Röd

    • Fel: Röd (Blinkar)

  4. Indikator för Num Lock

    • Indikatorn för Num Lock tänds då du trycker på Num Lock, vilket indikerar att de inbäddade numeriska tangenterna är aktiverade. Indikatorn för Num Lock släcks då du trycker på Num Lock igen, vilket indikerar att de inbäddade numeriska tangenterna inte är aktiverade.

  5. Indikator för Caps Lock

    • Caps Lock-lampan lyser då funktionen är aktiverad. När lampan lyser kan du skriva versaler (stora bokstäver) utan att behöva trycka ned Shift.

  6. Indikator för Scroll Lock

    • Scroll Lock-lampan lyser då funktionen är aktiverad.

  7. Indikator för trådlöst nätverk (WLAN)

    • Trådlös nätverk PÅ: Av

    • Trådlöst nätverk AV: På


Använda systemet.

Batteriläge

Datorn kan köras antingen på nätdrift eller på batteridrift. I det här avsnittet beskrivs de steg som du bör utföra första gången du använder datorn. Den medföljande nätadaptern kan användas både för 110 V och 220 V.

Du bör ladda upp batteriet helt med nätadaptern innan du börjar använda det.

  1. Vänd på datorn för att se batterifacket och för att sätta i batteriet.

    • Placera batteriet i batterifacket.

  2. För in batteriet tills du hör ett klickljud, enligt illustrationen [image]. Lås fast batteriet genom att föra spärr [image] i pilens riktning (pilens om är markerad. LOCK. Spärr [image] kommer automatiskt att låsas fast.

  3. Fäll upp skärmen och slå på datorn.

  4. Kontrollera batteriets status.

    • När indikatorn för batteriets status blinkar bör du ladda upp batteriet helt med nätadaptern innan du åter använder batteriet.

  5. För att avlägsna batteriet för du först spärr [image] i pilens riktning (pilen som är betecknad med [image] UNLOCK och för därefter spärr [image] i pilens riktning innan du avlägsnar batteriet.

Observera

Använd endast batterier som är godkända av LG Electronics Inc.

  • Ej godkända batteriet kan explodera.

  • Se till att strömmen är avstängd innan du byter batteri.

  • Det kan hända att batteriet ramlar ut ur batterifacket om det inte sitter fast ordentligt, och om du inte har fört spärren i riktning [image] LOCK.

Du bör avlägsna batteriet då du inte använder datorn.

  • Det finns risk för brand och för att datorn skadas.

Tips

För att öka batteriets livslängd och prestanda bör du noga läsa igenom följande.

  • Naturlig urladdning Batteriet laddas ur även om det inte används.

  • Periodisk full (ur)laddning: Batteriets livslängd minskar gradvis om du laddar upp det då det inte är helt urladdat. För att öka livslängden bör du först ladda upp batteriet helt och därefter ladda ur det helt; gör så en eller två gånger. För bästa prestanda bör du ladda upp och ladda ur batteriet helt ungefär en gång i månaden. Det är ännu bättre att ladda upp batteriet helt efter att det har laddats ur.

Tänk på följande då du handskas med eller använder batteriet:

  • Kortslut inte polerna på batteriet.

  • Batteriet ska hållas borta från värmekällor.

  • Batteriet ska användas och förvaras i rumstemperatur (från 0 [image] ~ 60 [image]).

  • Plocka inte isär batteriet; släng det inte i vatten och lägg det inte på elden.

  • Se till att batteriet befinner sig utom räckhåll för barn.

  • När batteriets temperatur sjunker under 5 [image], laddas det med lägre strömstyrka. Laddningstiden kan i sådana fall överstiga 32 timmar.

Batteriets kapacitet kan ändras till följd av kemiska reaktioner som sker under laddning och urladdning.

  • Batteriet är en förbrukningsvara med begränsad livslängd. Batteriets prestanda (batteritiden) kommer gradvis att minska.


Ladda batteriet med nätadaptern

Datorn kan köras antingen på nätdrift eller på batteridrift.

I det här avsnittet beskrivs de steg som du bör utföra första gången du använder datorn.

Den medföljande nätadaptern kan användas både för 110V och 220V.

  1. Anslut nätadaptern till ett vägguttag med hjälp av nätsladden.

  2. Anslut sladden från nätadaptern till datorn.

    1. Nätadapter (AC)

    2. Nätsladd

  3. Justera skärmen så att vinkeln blir så bra som möjligt.

  4. Tryck på strömknappen för att slå på datorn.

Tips

  • Du behöver en annan stickkontakt för att kunna använda nätadaptern med 110V. (Gick för 110V säljs separat).

Observera

Ställ inga vätskefyllda behållare på datorn.

  • Datorn kan kortslutas och skadas.

Varning

Använd endast sådana nätadaptrar som godkänts av LG Electronics.

  • Det finns risk för explosion eller brand.


Registrera Windows

Försäkra dig om att nätsladden är ansluten eller att batteriet är uppladdat innan du slår på datorn.

Se nedan för information om hur du slår på/stänger av datorn.

Slå på datorn

  1. Fäll upp datorn och justera skärmen.

  2. Tryck på Strömknappen, varefter datorn påbörjar en kontroll av maskinvaran. När så har skett visas välkomstskärmen för Windows XP.

  3. Användarregistrering i Windows XP Home Edition/Professional

    • Första gången du använder datorn kommer Windows XP att be dig ange viss information. För användarregistrering, se följande: (Registreringsprocessen kan skilja sig åt beroende på datormodell, men skillnaden påverkar inte användningen av systemet.)

Användarregistrering i Windows XP Home Edition/Professional

Första gången du använder datorn kommer Windows XP att be dig ange viss information.

För användarregistrering, se följande: (Registreringsprocessen kan skilja sig åt beroende på datormodell, men skillnaden påverkar inte användningen av systemet.)

  1. När [Välkommen till Microsoft Windows] visas, klicka på Nästa.

  2. När [Licensavtal] visas bör du läsa igenom det noggrant och välja Jag accepterar. (J) och klicka på Nästa.

  3. Skärmen [Skriv ett datornamn.] visas då. Ange Datorns namn och Datorns beskrivning innan du klickar på Hoppa över för att fortsätta.

    Om du vill ange inställningar för Internet väljer du Nästa och fortsätter.

  4. När [Registrera hos Microsoft?] visas, väljer då Nej, inte just nu. (N) och klicka på Nästa.

  5. När [Hjälp till att skydda datorn] visas, bör du välja att aktivera automatiska uppdateringar och klicka på Nästa.

  6. Då skärmen [Ange användarnamnet] visas, skriver du in ditt Användarnamn och klickar på Nästa.

  7. När skärmen [Tack] visas, klickar du på Slutför. Du är nu färdig med installationen.

Avslutning

  1. För att från Windows XP stänga av datorn, avsluta då alla program och klicka på Start och på Stäng av datorn.

  2. När fönstret [Stäng av datorn] visas klickar du på Stäng av.

  3. Datorn stängs av automatiskt.

  4. Fäll ned datorn.

Observera

Stäng inte av datorn då hårddiskindikatorn lyser.

  • Dina filer kan skadas.

Varning

  • Det kan inträffa att Windows inte stängs av automatiskt. Om så är fallet, klicka då på Strömknappen i fem sekunder eller längre för att tvinga fram avstängning. Detta är emellertid en nödåtgärd och kan orsaka systemfel. Du rekommenderas att stänga av datorn genom att klicka på Start och Stäng av datorn på Windows skrivbord.

  • Felaktig avstängning kar skada data på hårddisken. Om ett program plötsligt "låser sig", tryck Ctrl + Alt + Delete för att avsluta programmet med hjälp av Aktivitetshanteraren eller för att starta om datorn. Om programfiler i Windows har skadats på grund av felaktig avstängning bör du installera om programmen ifråga. LG Electronics ansvarar inte för förlust av data till följd av misstag eller oaktsamhet.


Översikt över Windows XP

Windows XP är stilfullt, nytt och enkelt att använda. Skrivbordet och Aktivitetsfältet är nu mer översiktliga och du kan enkelt komma åt program från Start-menyn.

Det finns många olika Skrivbordsalternativ med vars hjälp du kan skräddarsy din datormiljö.

Windows XP Guidad Rundtur

Windows är ett operativsystem, som ger dig tillgång till datorns alla funktioner. Det är en fördel om du lär dig Windows grundläggande funktioner. På så vis får du mer glädje av din dator.

  1. Klicka på Start och därefter på Guidad visning.

  2. När fönstret visas väljer du en funktion i Windows XP som du vill veta mer om.

    1. Knappen Minimera

    2. Knappen Maximera

    3. Knappen Stäng

Skrivbordet i Windows XP

  1. Start-knappen

    • Start-menyn öppnas då du har tryckt på knappen.

  2. Start-menyn

    • Här finns viktiga program.

    • Klickar du på Alla program får du en lista över de program som finns installerade i datorn.

  3. Aktivitetsfältet

    • Visar de program som för tillfället körs.

  4. Språkfältet:

    • Klicka på ikonen för att byta språk, exempelvis till engelska.

  5. Ikoner och klocka i Aktivitetsfältet:

    • Här kan du ställa in bildskärmens upplösning, Energihantering och andra grundläggande inställningar.

  6. Papperskorgen

    • Innehåller filer och mappar som du har tagit bort. Kommandot Töm Papperskorgen raderar de mappar och filar som finns i Papperskorgen.

      Raderade filer och mappar kan inte återställas.

Start-menyn

Här finns viktiga program.

  1. Fasta ikoner

  2. Senast använda dokument

    • Ordningen på programmen kan ändras.

  3. Alla program

  4. Start

    • Ger dig åtkomst till de mest använda programmen.

  5. Mina dokument

    • Här finns dina filer och dokument.

  6. Min dator

    • Här visas information om diskar och nätverk. Du kan öppna och kopiera filer och mappar.

  7. Kontrollpanelen

    • I Kontrollpanelen justerar du olika inställningar för datorn och Windows.

Hjälp och support

Här kan du du lära dig mer om hur du använder Windows och även få hjälp med felsökning och teknisk support. Läs noga igenom menyn innan du börjar använda datorn.

  1. Klicka på Start och Hjälp och support i Start-menyn.

  2. Följande skärm visas:

    1. Det är möjligt att söka efter det du vill ha reda på genom metoder såsom Ämnesförslag, Matchning vid fulltextsökning och Microsoft Knowledge Base. Du kan endast komma åt Microsoft Knowledge Base då du är ansluten till Internet.

    2. Du får hjälp att lära dig mer om funktionerna i Windows XP och med felsökning, om något inte skulle fungera tillfredsställande.

    3. Via Internet-anslutningen kan du fråga andra om hjälp och få telefonnummer till supportcenter.

    4. Du kan se till att du får en så bra datormiljö som möjligt.


Windows XP Energihantering

Windows XP tillhandahåller energisparfunktioner.

Med hjälp av dessa kan du minska datorns energiförbrukning.

Energialternativ Registreringsinformation

  1. Klicka på Start och på Kontrollpanelen.

  2. Klicka på ikonerna Kontrollpanelen|Växla till klassiskt läge|Energialternativ.

  3. När fönstret Energialternativ Registreringsinformation visas kan du skräddarsy energisparfunktionerna för olika användarmiljöer.

Tips

  • För att maximera batteritiden bör du välja Bärbar dator i den nedrullningsbara listan Energischema. Därefter bör du ställa in när följande ska inträffa: Stäng av bildskärmen, Stäng av hårddiskarna, Försätt i vänteläge och försätt i viloläge. i inställningarna Minimala energisparfunktioner i Energischeman.

  • I vänteläge stängs bildskärmen och hårddiskarna av i energibesparingssyfte.

  • I System standby sparas inte filer som du för tillfället arbetar med på hårddisken, varför du bör spara dessa innan datorn försätts i vänteläge.

  • I vilolägei stängs datorn av och all information i minnet sparas på hårddisken,

Observera

  • Om datorn försätts i vänteläge eller viloläge medan du spelar dataspel, kan allvarliga fel uppstå Se till att avsluta spelet innan datorn försätts i vänteläge eller viloläge.


Söka efter virus

Datorvirus är program som sprider sig till andra program och filer. Virus infekterar genom att kopiera sig själva; följden blir att de infekterade filerna och programmen skadas och blir oanvändbara. För att skydda datorn mot virus kan du använda det medföljande programmet Norton AntiVirus. Genom LiveUpdate kan du gratis uppdatera Norton AntiVirus i upp till ett år efter den första installationen av programmet.

Registrera Norton Antivirus

  1. Slutför installationen av Windows XP och slå på datorn.

  2. Dubbelklicka på ikonen Norton Antivirus 2006 på Skrivbordet för att installera.

  3. Klicka på Nästa när registreringsfönstret för Norton Antivirus visas.

  4. Härifrån kan du låta Norton söka igenom hårddisken före installationen. Spara och avsluta alla program som du kör och klicka på Start Scanning. Klicka på Start Scanning, varefter virussökningen påbörjas.

  5. Nedanstående skärm visas då sökningen har avslutats. Klicka på Nästa.

  6. För att påbörja installationen klickar du på Nästa (i enlighet med instruktionerna på skärmen).

  7. Installationsskärmen visas.

  8. Norton AntiVirus är nu installerat på din dator. Välj Avsluta.

  9. Efter installationen visas ett fönster för registrering av produkten. Klicka på Nästa.

  10. Följande fönster visas, ange att du accepterar avtalet och välj Nästa.

  11. Klicka på Nästa (i enlighet med instruktionerna på skärmen).

  12. När installationen har slutförts klickar du på Slutför.

Uppdatera Norton AntiVirus

För att kunna uppdatera Norton AntiVirus behöver du ha ett nätverkskort eller modem. Du kan endast uppdatera programmet via Internet.

  1. Klicka på Start på Aktivitetsfältet och välj Program|Norton Antivirus|Live UPdate-Norton Antivirus.

  2. När följande visas klickar du på Nästa.

  3. Programmet laddar ned de filer som behöver uppdateras.

  4. Klicka på Nästa.

  5. Nedladdningsskärmen visas.

  6. Installationsskärmen visas.

  7. Välj Avsluta. Uppdateringen är färdig.

Virussökning med Norton Antivirus

  1. Klicka på Start på Aktivitetsfältet och välj Alla program|Norton Antivirus.

  2. Klicka på Virus Scan för att välja vad som ska genomsökas. Klicka därefter på Scan.

  3. Antivirusprogrammet söker igenom datorn efter virus.

  4. Välj Avsluta. Virussökningen har sluförts.


In- och utdataenheter

Använda tangentbordet.

Med tangentbordet kan du mata in text och utföra kommandon.

Översikt över tangentbordet

Tangentbordet innefattar siffror och bokstäver såväl som specialtecken och specialtangenter.

  1. Funktionstangenter (F1 ~ F12)

    • Dessa har olika användning beroende på operativsystem och program.

  2. Fn-tangenten:

    • Tillsammans med funktionstangenten bildar den så kallade "hot keys", en typ av genvägar.

  3. Bokstavstangenter och numeriska tangenter:

    • Består av bokstävstangenter, numeriska tangenter (0 ~ 9) och specialtangenter.

    • Mellanslag: Skapar ett blanksteg när du skriver.

  4. Piltangenter:

    • Flyttar markören i respektive riktning. Används även vid menyval.

  5. Pg Up och Pg Dn:

    • Flyttar dokumentet en skärmbild upp eller ned.

Använda specialtengenter

  1. Esc

    • För att avsluta eller stoppa ett program.

  2. Caps Lock-tangenten

    • För att slå på indikatorn för Caps Lock, varefter indikatorn tänds. Du kan då skriva versaler (stora bokstäver) utan att behöva trycka ned Shift. Tryck på tangenten ytterligare en gång om du vill skriva gemener (små bokstäver).

  3. Shift

    • Används för att skriva versaler eller som en del av en hot key-kombination.

  4. Windows-tangenten

    • Öppnar Start-menyn i Windows.

  5. Tangenter för snabbmenyer:

    • Med dessa kan du öppna Windows snabbmenyer. (Snabbmenyerna är samma som dem du ser då du högerklickar på en fil eller mapp.)

  6. Enter-tangenten

    • För att mata in en blankrad eller för att ange att ett kommando är färdigt.

  7. Prt Sc (Print Screen)

    • Skriver ut eller sparar den nuvarande skärmbilden.

Observera

  • Om du spiller vätska (exempelvis kaffe eller juice) i tangentbordet kan detta leda till tekniska fel och elstötar kan uppstå.

Tips

  • Tryck på Caps Lock för att aktivera eller avaktivera funktionen Caps Lock. Du ser på indikatorn om funktionen är aktiverad.kan kontrollera om Caps Lock-funktionen är aktiverad.

  • Genom att hålla ned Shift kan du skriva versaler när Caps Lock är avaktiverat och gemener när Caps Lock är aktiverat.

Om du vill underlätta ditt Windows XP-användande kan det vara bra att komma ihåg följande tangentkombinationer:

  • Visar Hjälp för Windows XP.

  • Öppnar fönstret "Sökresultat - dator".

  • Öppnar fönstret "Sökresultat".

  • Visar fönstret "Kör".

  • Byter till nästa fönster i den ordning som de är listade i Aktivitetsfältet.

  • Minimerar det aktiva fönstret.

Genvägar (Hot Keys):

Genom att trycka ned vissa tangentkombinationer kan du omedelbart starta program och ändra inställningar (exempelvis justera skärmens ljusstyrka).

Fn + F2) | Växlar bildskärm. Om du har anslutit en extern bildskärm kan du trycka Fn + F2 för att byta visningsläge mellan: Endast LCD (Standard), Endast extern och Både LCD och Extern.
Fn + FRAM | Växlar mellan Avaktivera Touchpad och Aktivera Touchpad. (Det tar 1 till 2 sekulder. Du bör vänta så länge.)
Fn + F4 | För att minska skärmens ljusstyrka. Ljusstyrkan kan justeras i nio steg.
Fn + F5 | För att öka skärmens ljusstyrka. Ljusstyrkan kan justeras i nio steg.
Fn + F7 | För att minska högtalarvolymen. Volymen kan justeras i 25 steg.
Fn + F8 | För att öka högtalarvolymen. Volymen kan justeras i 25 steg.
Fn + F9 | Ljudlöst läge På/Av
Fn + F12 | Försätter datorn i vänteläge.
Fn + PgUp | Startsida
Fn + PgDn | End


Använda datorns touchpad (och mus)

Datorns Touchpad är försedd med scrollfunktion som fungerar som scrollhjulet på en mus. Programvarumässigt är den helt kompatibel med USB-möss. Touchpad:en fungerar som en mus av USB-typ och lämpar sig mycket bra för användning i Windows.

Du kan använda både Touchpad och USB-mus samtidigt.

  1. Touchpad

    • För att ändra pekarens läge.

  2. Scrolling-område (rullning)

  3. Vänsterknapp

    • Används för att markera och starta program.

  4. Högerknapp

    • Fungerar i de flesta fall som högerknappen på en mus. I vissa program kan funktionen dock vara en annan.

För att flytta pekaren på skärmen:

Sätt ett finger på touchpad:en och för det försiktigt i den riktning du vill flytta pekaren..

Klicka

Tryck snabbt på knappen. (eller "trumma" försiktigt en gång på touchpad:en).

Gör detta om du vill välja ett menyalternativ eller en ikon, eller om du exempelvis vill flytta markören i ett ordbehandlingsprogram.

Dubbelklicka

Tryck snabbt två gånger på vänsterknappen. (eller "trumma" försiktigt två gånger i snabb följd.)

Dubbelklicka när du vill öppna en fil eller ett program som du har markerat.

Observera

Tänk på följande vid Touchpad-användning:

  • Använd inga spetsiga föremål som pennor och dylikt på touchpad:en. Den kan gå sönder.

  • Använd inte mer än ett finger åt gången och använd den inte med blöta eller behandskade händer. I sådana fall kommer inte datorns touchpad att fungera normalt. Olja och smuts på fingerspetsarna kan också leda till funktionsstörningar.

  • Den är ömtålig. Tryck inte för hårt. Tänk på hur du håller handen så att du inte skadar ditt finger eller din handled.

Dra/Släpp

Med hjälp av dra-och-släpp-tekniken kan du flytta filer.

Filen hamnar därefter där du släpper den.

Om du exempelvis vill flytta en fil eller ikon till Papperskorgen placerar du pekaren på ikonen, håller ned vänsterknappen och för fingret på touchpad:en tills den når sitt mål, i det här fallet Papperskorgen. Släpp därefter knappen.

  1. Dra

    • För ett finger över datorns touchpad medan du med ett annat finger håller ned vänsterknappen.

  2. Släppa

    • Släpp vänsterknappen. (På så vis kan du exempelvis släppa (slänga) en fil i Papperskorgen.)

Klicklås

När funktionen är aktiverad kan du dra en ikon utan att behöva trycka på vänster knapp.

Gör så här om du vill aktivera Klicklås: När funktionen är aktiverad behöver du endast hålla ned musknappen en kort stund, varefter du kan dra filer utan att behöva hålla ned knappen konstant.

  1. Klicka på ikonen [Egenskaper för mus] i Meddelandefältet.

  2. Välj Aktivera klicklås och klicka på knappen [Inställningar] om du vill ändra den tid som du måste hålla ned vänsterknappen för att aktivera funktionen.

Scrolling (rullning)

Det är möjligt att scrolla med hjälp av datorns touchpad.

För att scrolla vertikalt för du fingret längs med touchpad:ens högerkant. Om det finns en rullningslist kommer skärmen att följa dina fingerrörelser.

Bredden på det område som används för att scrolla kan skilja sig beroende på modell.

Du kan inte scrolla horisontellt.


Använda S/PDIF

Med hjälp av S/PDIF kan du uppleva digitalljud från digitala högtalare.

Högtalare medföljer ej. Du måste själv köpa dem.

Inställningar för digitalt 5.1-kanalsljud

(Inkl. A/V-mottagare och digitala högtalare)

Datorn sänder ut digitala signaler via S/PDIF-anslutningen.

Specifikationer för digitalt 5.1-kanalsljud är:

  1. En ljud-/videofil som är inspelade i 5.1-kanalsljud (exempelvis en dvd-skiva inspelad med DTS eller Dolby Digital 5.1)

  2. En dvd-spelare som har stöd för 5.1-kanalsljud (exempelvis PowerDVD 4.0 eller en nyare version)

  3. A/V-mottagare eller digital högtalare med stöd för digitalt 5.1-kanalsljud.

  4. Optisk utgång


Systeminställningar

Starta systeminställningar

I Systeminställningar lagras information om datorns maskinvara i CMOS RAM. Via Systeminställningar får datorn information, bland annat om datum och tid, minneskapacitet och hårddiskens typ och storlek.

On du vill ställa in lösenord, ändra ordningen vid uppstart och lägga till ny kringutrustning, kan du behöva göra det i Systeminställningar.

Observera

  • Felaktiga ändringar kan leda till att datorn inte fungerar korrekt. Du bör därför iaktta försiktighet då du ändrar i systeminställningar. Gör inga ändringar som inte är absolut nödvändiga.

  • Då prestandan ständigt förbättras kan det hända att CMOS-menyn och dess grundinställningar skiljer sig från bilderna i bruksanvisningen.

  1. Slå på din Notebook.

  2. Tryck på F2 medan logotypen visas.

  3. Kort därefter visas huvudmenyn i Systeminställningar.

Tangenter som används i systeminställningar

Tangenter | Beskrivningar
Enter | För att välja det du har markerat.
Esc | För att gå ur den aktiva menyn eller för att avsluta systeminställningar.
, [image] , [image] , | Flyttar uppåt, nedåt, åt vänster och åt höger.
+/- | Ökar eller minskar ett värde.
Page Up | Flyttar markören allra längst upp.
Page Down | Flyttar markören allra längst ned.
F10 | Sparar inställningarna eller avslutar systeminställningar.

Tips

Piltangenter

  • Medelst dessa tangenter kan du flytta markören uppåt, nedåt, åt höger och åt vänster.


Ställ in och radera lösenord

Du kan lösenordsskydda datorn och på så vis hindra obehöriga från att använda den eller från att ändra inställningar.

Du kan ställa in lösenord vid uppstart.

Observera

  • Om datorn lösenordsskyddas så blir den omöjlig att komma åt utan lösenordet. Skriv ned lösenordet och förvara det på en säker plats.

Ändra huvudlösenord (Supervisor)

Lösenordet hindrar obehöriga från att få tillgång till datorn. Som standard finns inget lösenord. Om datorn är påslagen kan en obehörig person ändra i CMOS och skapa ett lösenord. Om så sker kan du själv inte få tillgång till datorn.

  1. Från huvudmenyn i systeminställningar, använd tangenterna [image], [image], [image] och [image] för att markera fliken Security.

  2. När följande visas, välj Change Supervisor Password med hjälp av tangenterna [image], [image] [image] och [image] och tryck Enter.

  3. När följande meddelande visas skriver du in sex eller fler alfanumeriska tecken och trycker på Enter.

  4. När följande meddelande visas anger du lösenordet och trycker på Enter.

  5. När följande meddelande visas, välj OK och tryck Enter.

  6. Alternativen User Access Level (åtkomstnivå) samt Password Check (kontroll av lösenord) läggs till.

    • Välj User Access Level och ställ in nivån med hjälp av + och -.

    • För att aktivera lösenordet väljer du Password Check. (Setup Lösenordskontroll när du startar systeminställningar. Always Lösenordskontroll när dy slår på datorn eller startar systeminställningar.)

  7. Om du vill spara ändringarna trycker du F10.

  8. När följande meddelande visas, välj OK och tryck Enter. Datorn kommer då att starta om.

Tips

  • Jämförelse mellan administratörslösenord (Supervisor Password) och användarlösenord (User Password)

  • Supervisor Password: Ger användaren tillgång till systeminställningar och låter honom/henne ändra inställningarna.

  • User Password: Ger användaren tillgång till systeminställningar utan att han eller hon kan ändra inställningarna.

Ändra användarlösenord

  1. Från huvudmenyn i systeminställningar, använd tangenterna [image], [image], [image] och [image] för att markera fliken Security.

  2. När nedanstående visas, välj Change User Password med hjälp av tangenterna [image], [image] [image] och [image] och tryck Enter.

  3. När följande meddelande visas skriver du in sex eller fler alfanumeriska tecken och trycker på Enter.

  4. När följande meddelande visas anger du lösenordet och trycker på Enter.

  5. När följande meddelande visas, välj OK och tryck Enter.

  6. Om du vill spara ändringarna trycker du F10.

  7. När följande meddelande visas, välj OK och tryck Enter. Datorn kommer då att starta om.


Återställa de ursprungliga inställningarna

Om du av misstag har råkat ändra i systeminställningar kan du återställa de ursprungliga inställningarna.

  1. Från huvudmenyn i systeminställningar, använd tangenterna [image], [image], [image] och [image] för att markera fliken Exit.

  2. Välj Load Optimal Defaults med tangenterna [image], [image], [image] och [image] och tryck Enter.

  3. När följande meddelande visas, välj OK och tryck Enter. Grundinställningarna är nu återställda.

  4. Om du vill spara ändringarna trycker du F10.

  5. När följande meddelande visas, välj OK och tryck Enter. Datorn kommer då att starta om.

Tips

  • Du kan även trycka på F9 för att få fram Load Optimal Defaults direkt.


Återställa systemet

Återställa systemet

Återställa systemet med LG Recovery CD

Beroende på nuvarande systemstatus kan du antingen återställa systemet med eller utan formatering.

Se till att först säkerhetskopiera viktiga program och filer innan du återställer hårddisken. När inställningen av Windows är slutförd behöver du registrera användaregenskaper, precis som du gjorde när du slog på datorn för första gången..

  1. Se till att du tar säkerhetskopior på viktiga filer.

  2. Mata in återställnings-cd:n i CD-ROM-enheten och starta om. När [Press any key to boot from CD...] visas trycker du Enter.

  3. Följ instruktionerna på skärmen.

  4. Avlägsna cd:n och starta om datorn då installationen av Windows har slutförts. När följande visas registrerar du användare i enlighet med instruktionerna på skärmen.

  5. När Windows har installerats, installera då erforderliga program och drivrutiner från cd:n LG Intelligent Update.

Uppgradera Windows XP

Om Windows XP redan finns installerat kan du uppgradera den nuvarande versionen av Windows XP utan att formatera hårddisken.. Om Windows XP redan finns på hårddisken, kan du uppgradera på följande sätt:

  1. Slå på datorn med Windows XP installerat.

  2. Klicka på Start och Kör.

  3. Mata in återställnings-cd:n, skriv D:\i386\winnt32.exe/unattend (Om CD-ROM-enheten är D), och klicka OK.

Tips

  • För att köra winnt32.exe, utan att använda alternativet "obevakad installation", måste du ange Produktnyckeln. Du behöver i sådana fall certifiera datorn inom 30 dagar.


Återinstallera drivrutiner

Återinstallera drivrutiner

Det rekommenderas att du har Windows XP SP1 eller en senare version då du installerar drivrutinerna.

Installation

  1. Mata in skivan LG Intelligent Update i den optiska enheten.

  2. När installationsskärmen visas, klicka då på Nästa|Nästa|Nästa|Slutför eller tryck Enter för att installera.

    1. Standard Installation: Kopierar endast de nödvändiga filerna till hårddisken.

    2. Full Installation: Kopierar hela cd:n till hårddisken. Drivrutinerna kan installeras utan cd:n.

  3. Skärmen för LG Intelligent Update visas.

Installation

  1. Mata in skivan LG Intelligent Update i den optiska enheten. Installationsprogrammet startar automatiskt.

    Om LG Intelligent Update inte är installerat kommer installationsskärmen för LG Intelligent Update att visas.

  2. Välj Start|Alla program|LG Software|LG Intelligent Update för att fortsätta.

  3. Dubbelklicka på ikonen LG Intelligent Update för att starta programmet.

    Vill du veta mer, gå in i Hjälpmenyn.

    1. Du kan nu installera de erforderliga drivrutinerna.

Tips

  • De filer och program som du måste installera visas automatiskt i guiden "Software Installation". Läs igenom texten på skärmen noggrant innan du installerar dem.


Använda Internet.

Använda Internet.

Du kan få tillgång till Internet på flera olika sätt. Välj den metod som passar bäst med tanke på användarmiljön och datorns maskinvara.

Använda LAN (trådbundet nätverk)

LAN är höghastighetsnätverk som koppar samman företag och hushåll med varandra och med Internet.

  1. Anslut nätverkskabeln till datorns nätverksuttag. Välj Start|Kontrollpanelen|Växla till klassiskt läge|Nätverksanslutningar.

  2. När följande skärm visas, högerklicka då på Anslutning till lokalt nätverk och klicka på Egenskaper i listan.

  3. När följande fönster visas, kontrollera då enhetslistan i fliken Allmänt [image] för att bekräfta Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC. Välj [image] Internet Protocol (TCP/IP) och klicka på [image] Egenskaper.

  4. I Egenskaper|Allmänt väljer du Erhåll en IP-adress automatiskt.

  5. Klicka på OK för att slutföra inställningarna för TCP/IP.

Tips

  • För registrering av IP-adress, kontakta nätverksadministratören eller serviceteknikern för det lokala nätverket.

  • IP Operator tillhandahåller en användarvänlig miljö där du enkelt kan ställa in trådbundna/trådlösa nätverk. Tack vare det medföljande IP Operator är det enkelt att ställa in och hålla reda på dina nätverk.

Trådlöst nätverk (WLAN)

Trådlöst nätverkskort är tillval.

Trådlösa nätverk kan användas i olika datormiljöer, i hemmet och på kontoret.

Med hjälp av trådlösa nätverk får man alla de vanliga nätverksfunktionerna (exempelvis delning av filer, mappar och skrivare). En dator utan internetanslutning kan trådlöst ansluta till en internetansluten dator.

Som standard är datorn inställd för trådlöst nätverk i Windows.

Anslut till det trådlösa nätverket med hjälp av ikonen

  1. Högerklicka på ikonen Trådlös nätverksanslutning på Aktivitetsfältet, och klicka därefter på Visa tillgängliga trådlösa nätverk.

  2. Välj en Åtkomstpunkt och klicka på Anslut.

  3. Flytta pekaren till ikonen Trådlös nätverksanslutning på Aktivitetsfältet, om du vill se status för anslutningen.

Tips

  • Om åtkomstpunkten är oskyddad väljer du "Tillåt anslutning till det valda trådlösa nätverket, även om det inte är säkert":

  • Klicka på fliken Avancerat för att kontrollera egenskaperna för anslutningen, om det skulle behövas.

Observera

  • Du bör använda dig av skyddade nätverk för att försäkra dig om att inga obehöriga får tillgång till dina filer.


Använda IP Operator

IP Operator tillhandahåller en användarvänlig miljö där du enkelt kan ställa in trådundna/trådlösa nätverk. IP Operator lagrar nätverksinställningarna och tillämpar dessa; programmet ställer automatiskt in TCP/IP för att underlätta för dig. IP Operator har dessutom stöd för alla trådlösa IEEE 802.11a, b, g-nätverk och ställer in och byter till de mest passande nätverksmiljöerna automatiskt.

Om du vill veta mer kan du läsa hjälpfilerna i IP Operator.

Använda IP Operator

IP Operator visar följande ikoner, vilka ger information om nätverkets status.

Ikoner | Beskrivningar
 | IP Operator startar.. (Blå)
 | IP Operator finns inte tillgängligt. (Grå)
 | Nätverksabeln är ansluten.
 | Nätverksabeln är inte ansluten.
 | Det trådlösa nätverket är inte anslutet.
 | Signalstyrkan för nuvarande trådlöst nätverk.

  1. Högerklicka på ikonen IP Operator i Aktivitetsfältet och välj Öppna IP Operator.

  2. Vid följande skärm, klicka [image] Activate administration feature för att göra det trådlösa nätverket tillgängligt. När en annan skärm visas, välj då det trådlösa nätverk du vill ansluta till från den nedrullningsbara listan [image] Device Name.

  3. Klicka Add/Lägg till och klicka på Next/Nästa när inställningarna har slutförts (se nedan).

    1. Ange namn på profilen.

    2. Välj den typ av trådlöst nätverk som du vill söka efter.

    3. Upprepa sökningen efter trådlöst nätverk.

    4. Välj något av de nätverk som hittades.

    5. Eller skriv in namnet på det trådlösa nätverket.

    6. Om så krävs anger du även nätverksnyckeln.

  4. Ange TCP/IP-adressen och skrivaren till profilen och klicka därefter på Finish/Avsluta.

    1. För att använda dig av en tidigare angiven inställning för TCP/IP och skrivare, välj profilen och klicka på Get.

    2. Ställ in IP-adressen och DNS-serverns adress.

    3. Välj skrivaren som ska knytas till profilen.

  5. Välj en profil som du vill använda. Du kan redigera eller radera den valda profilen, och du kan även aktivera den genom att trycka på Apply.

Tips

Följande är nya funktioner som IP Operator tillhandahåller:

  • 802.3 Automatic Switching: Analyserar nätverket när nätverkskabeln är ansluten och söker automatiskt efter de bästa nätverksinställningar för systemet. (Måste först ställas in i menyn Option)

  • Automatic Wireless Network Switching: Söker efter det bästa trådlösa nätverket och de bästa inställningarna för olika platser, utan att manuella inställningar behövs.

  • IP Supporting: Hjälper till med TCP/IP-inställningar då ett annat program än IP Operator försöker ställa in det trådlösa nätverket, eller när det valda trådlösa nätverket redan finns i profilen.

  • Device Prioritizing: Ger prioritet åt olika enheter och gör det möjligt för dig att på ett smidigt sätt utnyttja flera olika enheter i systemet.


Lagringsenheter

Använda optisk enhet (cd-/dvd-läsare)

Specifikationerna kan skilja sig åt beroende på datormodell.

Mata in/mata ut cd-skiva.

Hastigheten för och utformningen av den optiska enheten skiljer sig från modell till modell.

Vissa modeller är utrustade med en DVD-Combo- eller en DVD-Super Multi-enhet. Du bör kontrollera specifikationerna när du köper datorn.

Tips

Datorn är utrustad med en av följande optisk diskenheter:

  • DVD-Combo-enhet: Läser cd-/dvd-skivor och bränner cd-skivor.

  • DVD Super Multi Drive Läser cd-/dvd-skivor och bränner cd-/dvd-skivor. Det finns stöd för att bränna till DVD+R, DVD-R, DVD+RW, DVD-RW and DVD.

  1. När du har startat datorn trycker du på utmatningsknappen som finns framför DVD-Combo-enheten.

  2. Öppna facket och placera cd-skivan i mitten.

    (etiketten ska vara vänd uppåt).

    1. Indikator

    2. Utmatningsknapp

    3. Nödöppning

  3. Tryck facket inåt, mot datorn.

  4. För att avlägsna cd:n, upprepa det första steget och avlägsna sedan innan du går vidare till steg [image].

Observera

  • Den optiska enheten bör befinna sig på en plan yta. Om den lutar kan det hända att den optiska enheten inte fungerar korrekt.

  • CD-ROM-enheten har hastigheten 24X. När en cd-skiva är inmatad kommer motorn att rotera med hög hastighet vilket leder till en viss vibration.

  • När du handskas med optiska diskar (CD/DVD) bör du vara försiktig så att du inte smutsar ned ytan.

  • Rengör inte cd:n med bensen eller thinner.

  • Tappa inte den optiska enheten.

  • Skrev ingenting på den läsbara sidan av cd-skivor.

  • Böj inte cd-skivor.

  • Tappa inte cd-skivorna.

  • Utsätt in cd-skivor för solljus.

  • Rengör cd- eller dvd-skivorna med en fin duk, från mitten ut mot kanten.

  • Avlägsna inte cd-skivan då indikatorn lyser.


Spela upp cd-skivor med musik (audio)

Med hjälp av Windows Media Player

Windows Media Player kan spela upp olika typer av ljud- och videofiler. Du kan spela upp och bränna cd-skivor. Om datorn är utrustad med dvd-enhet kan du spela upp dvd-filmer, lyssna på Internetradio, spela upp filmsnuttar samt se musikvideor från Internet. Du kan även skapa dina egna cd-skivor med musik i Windows Media Player.

  1. Klicka på Start-knappen och välj Alla program|Tillbehör|Underhållning|Windows Media Player.

  2. När Windows Media Player har startat väljer du Öppna och väljer den ljud- eller videofil som du vill spela upp.

Tips

  • Om du ändrar storlek på Media Player-fönstret medan du spelar upp en musikfil eller en film från en cd, kan det hända att fönstret "låser sig" en kort stund.

Spela upp en cd direkt

  1. Slå på datorn och vänta tills Window XP har startat.

  2. Tryck därefter på utmatningsknappen. Mata in en ljud-cd i cd-enheten.

  3. Starta Windows Media Player. Programmet börjar automatiskt att spela upp cd:n. (Beroende på inställningarna kan det hända att en annan cd-spelare startar.)

Bränna cd-skivor

Du kan kopiera filer till tomma cd-skivor eller skapa ljud-cd-skivor.

Du kan endast bränna om du har en DVD-Combo- eller DVD-Super Multi-enhet.

  1. Mata in en tom cd-skiva i den optiska enheten.

  2. Välj Öppna skrivbar CD-mapp, och klicka på [OK]. Mappen för cd-skivan visas.

  3. Välj Start|Den här datorn.

  4. Välj en mapp eller en fil som du vill kopiera och dra den till cd-mappen. Klicka på "Skriv till CD-skiva" i fönstret.

    1. Den här datorn

    2. Cd-fönster

  5. När guiden har startat anger du ett namn på cd-skivan och klickar på Nästa. Filen/filerna kopieras.

  6. När kopieringen är färdig visas ett meddelande om detta, varefter cd-facket öppnas.


Använda PowerDVD

  1. Mata in en dvd-skiva i dvd-enheten. När följande fönster visas väljer du Play DVD Video och klickar på OK.

  2. När du för första gången matar in dvd-skivan visas följande meddelande: Välj en metod och klicka på OK. Om du markerar Visa inte detta meddelande igen kommer den metod som du har valt att utföras automatiskt nästa gång; fönstret kommer då inte visas igen.

  3. PowerDVD startar. Om du vill veta mer om PowerDVD kan du klicka på knappen Help i huvudfönstret.

Tips

  • Om "Do not ask this question again" (Visa inte detta meddelande igen) inte är markerat så kommer fönstret att visas varje gång du kör programmet.

  • När du däremot matar in en dvd-skiva för vilken en uppspelningsmetod har valts, då kommer fönstret att visas.

  • För att kunna lyssna på 5.1-kanalsljud i PowerDVD behöver du en dvd som är inspelad med 5.1-kanalsljud. (Se hjälpfilerna i iPowerDVD för information om hur du ändrar inställningarna för 5.1-kanalsljud.)

Observera

  • Du kan endast ändra regionsinställningen fem gånger. När du väl har ändrat regionsinställningen kan du inte göra det igen. Du bör därför vara försiktig.

  • Ta inte ut dvd:n och öppna inte heller facket medan skivan spelas upp. Dvd-skivan kan gå sönder.

  • Använd inte dvd-skivor som kopierats olovligen. DDV-ROM-enheten kan ta skada.


Använda expansionskort

PCMCIA kort

För in hela kortet i öppningen för PCMCIA-kort.

För att på ett säkert sätt avlägsna ett PC-kort:

  1. Dubbelklicka på ikonen Säker borttagning av maskinvara i Aktivitetsfäletet.

  2. Klicka på Säker borttagning av maskinvara.

  3. När fönstret visas klickar du på Stopp.

  4. Därefter klickar du på OK.


Använda minneskort

Använda SD-/MMC-/Memory Stick-/Memory Stick Pro--kort

SD-/MMC-/Memory Stick-/Memory Stick Pro--kort är flyttbara lagringsmedia som idag används i många olika digitala produkter. Med dess hjälp kan du på ett smidigt sätt föra över filer från datorn till handdatorer och digitalkameror, och vice versa.

För in Memory stick-kortet helt i 4-i-1-läsaren.

Tips

För att på ett säkert sätt avlägsna ett minneskort:

  1. Dubbelklicka på ikonen Säker borttagning av maskinvara i Aktivitetsfältet.

  2. Klicka på Säker borttagning av maskinvara.

  3. När fönstret visas klickar du på Stopp.

  4. Därefter klickar du på OK.

Observera

Vid användning av MMC-kort:

  • För in MMC-kortet med pilen uppåt ( [image]) i läsaren. Tvinga aldrig in MMC-kortet i läsaren.

  • Vissa minnesprodukter av märket Transcend är tillverkade i metall och kan orsaka kortslutning när du kommer i kontakt med 4-i-1-läsaren. Du bör undvika minneskort med metallyta. Datorn kan ta skada.

Tips

  • Om du vill mata ut ett SD-kort eller ett memory stick-kort, tryck då på kortet, varefter det lossnar. Du kan därefter dra ut kortet.

  • Om du vill formatera att memory stick-kort i Windows XP, högerklicka på Memory Stick-enheten och välj Formatera. När formateringsfönstret visar väljer du om du vill påbörja formateringen.

  • Om du vill formatera att ett memory stick-kort i Windows 2000, Me, eller 98SE, måste du först installera programmet Memory Stick Formatter från cd:n.

  • Det är inte möjligt att formatera Memory Stick Pro-kort i Windows XP eller med hjälp av programmet Memory Stick Formatter. Använd en annan digital produkt för formatering av sådana kort.

  • Memory stick-kort är försedda med en omkopplare för skrivskydd. När skrivskyddet är aktiverat kan du inte kopiera filer till eller radera filer från kortet.

  • När du avlägsnar ett memory stick-kort i Windows 2000 efter att ha formaterat det eller kopierat filer från eller till kortet, måste du först vänta i 20 sekunder eller längre innan systemet åter fungerar som det ska.

  • För att använda Memory Stick Duo måste du först föra in Memory Stick-adaptern i 4-i-1-läsaren.

  • Vid formatering raderas alla information på kortet. Du bör kontrollera om det finns viktiga filer på kortet innan du formaterar det.

  • SD-/MMC-/Memory Stick-/Memory Stick Pro-kort kan endast användas som lagringsmedia. Det finns inget copyright-skydd.


Utöka datorns minne

Det är möjligt att utöka datorns minne.

Om minnet i din dator

I datorn finns en 200-polig, SO-DIMM (Small Outline Dual In-Line Memory Module)-type DDR2 SDRAM.

Varje minneskortplats har stöd för 128MB ~ 1024 MB och moderkortet har stöd för upp till 2 GB.

Förberedelse

  1. Minnesmoduler är känsliga för statisk elektricitet, varför du bör vara försiktig och undvika statiska urladdningar vid minnesinstallation.

  2. Innan du utökar minnet bör det kontrollera specifikationerna för det nuvarande minnet och för det nya.

Tips

  • När du utökar minnet måste du använda en minnesmodul som har samma specifikationer ((DDR-2 SDRAM för 1.8V). (Ändringar förbehålles, beroende på modell)

  • DDR-2-minnet erbjuder en klart förbättrad överföringshastighet jämfört med andra minnen. Det har även en annan utformning.

    1. DDR2 SDRAM

    2. SDRAM

Observera

Vid uppgradering ska du först stänga av datorn, dra ut nätsladden och avlägsna batteriet.

  • Koppla ur telefonsladden om den är ansluten till modemet. Det finns risk för eldsvåda eller elstötar.

Minnen som stöds

  • PC2-3200S/4200S/5300S DDR2 SDRAM SO-DIMM 400MHz/533MHz/667MHz

Förberedelser

Innan du köper minnen bör du noga studera det nuvarande minnets specifikationer.

  1. Kapacitet: PC2-3200S/4200S/5300S DDR2 SDRAM SO-DIMM 400MHz/533MHz/667MHz

  2. Hastighet: 400MHz(200MHz x 2), 533MHz(266MHz x 2), 667(333MHz x 2)

  3. Typ: 256MB, 512MB, 1024MB

Uppgradera minnet

Moderkortets och minnessocklarnas utformning varierar från modell till modell.

  1. Lossa skruvarna på datorn baksida, och avlägsna skyddet.

  2. Installera minnet i sockeln enligt figuren.

  3. För in minnet tills det klickar på plats.

  4. Skruva fast skyddet med skruvarna när minnet sitter på plats.

  5. Om du vid uppstart får ett felmeddelande om minneskapaciteten efter att ha utökat minnet, tryck F2 för att lagra de nya inställningarna.

Tips

  • Stäng först av strömmen, avlägsna batteriet och koppla ur all kringutrustning. Koppla ur alla sladdar.

  • Tryck ned minnet ordentligt.

  • Kontrollera minneskapaciteten vid den andra uppstarten. Om minneskapaciteten som visas inte stämmer bör du installera om minnet.

Observera

  • Använd endast minnesmoduler tillverkade av LG. Användning av andra minnemoduler kan leda till att datorn inte fungerar korrekt.


Appendix

Tekniska data

Processorer

Intel Core Solo/Duo/Core Duo 2/ Celeron-m Processor (L2 Cache-storlek: 1MB /2MB/4MB, FSB: 533MHz/667MHz)

Du kan inte godtyckligt byta ut eller uppgradera processorn. Processorns prestanda beror på datorns modell.

Internminne

Maximal storlek: Varje sockel har stöd för 1024MB och det totala minnet kan expanderas till 2048MB

SO DIMM för minnesexpansion: DDR2 SDRAM SO-DIMM( 256MB, 512MB, 1024MB)

BIOS ROM

ROM: 4Mbit

Sekundärminnen

2.5" Hårddisk (SATA)

Hårddiskens kapacitet skiljer sig från modell till modell.

4-i-1-läsare ( SD- / MMC- / Memory Stick- / Memory Stick Pro--kort.

Optisk enhet

Specifikationerna kan skilja sig åt beroende på datormodell.

LCD

15.4" : WXGA (Upplösning 1280 x 800) TFT Color LCD

Teknik för kopieringsskydd, Anticopy Technology.

U.S Patent Nos.4,631,603;4,577,216;4,819,908;4,907,093;5,315,448;and 6,516,132. Patentnummer Macrovision.

Produkten innefattat teknik som ägs av Macrovision och därtill hörande företag, och som skyddas av amerikansk patentlagstiftning och annan relevant lagstiftning. Användning av upphovsrättsligt skyddad teknik måste först godkännas av Macrovision. Om så ej har skett får tekniken endast användas för intern visning. Försök inte att bygga om produkten, och skruva inte isär den.

Gränssnitt för in- /utdata

Utgång för extern VGA-bildskärm 1

Mikrofoningång (Mic in): 1

Anslutning för headset / S/PDIF 1

Line-In-uttag 1

Anslutning för externt batteri: 1

USB 2.0-portar 4

4-n-1-läsare (SD-/MMC-/Memory Stick-/Memory Stick Pro-kort): 1

Nätverksuttag RJ11: 1

Nätverksuttag RJ45: 1

Grafik

Intel 945GM Integrated Graphic Controller 64M/128M/256 med DVMT

Specifikationerna kan skilja sig åt beroende på datormodell.

DVMT - Dynamic Video Memory Technology

Ljud

Realtek High Definition Audio Codec (ALC883)

Inbyggda högtalare

Modem

Qcom/Actiontec, MD560LMI-2

RJ 11-uttag

LAN

Realtek RTL8111B 10/100/1000 Ethernet Controller

RJ 45-uttag

Vikt

Full Installation: 2.7kg

Batteri Ungefär 320g

Viktangivelserna kan skilja sig åt beroende på datormodell.


Strömförsörjning och datormiljö

Nätadapter (variabel spänning)

Energiförbrukning 90W

Ingång: AC 100 ~ 240V, 1.5A, 50 ~ 60Hz

Utgång: DC 19V, 4.74A

Observera: Använd en godkänd nätadapter som passar till datorns processor.

Batteri (Li-Ion)

Kapacitet: DC 11,1V, 4,400mAh

Laddning: I avstängt läge - mindre än 3 timmar (25 [image])

Laddas inte då temperaturen understiger 0 [image]. Observera att det är temperaturen i batteriet som avses. Den kan skilja sig från den faktiska rumstemperaturen.

Användningsläge

Temperatur vid användning: 10 [image] ~35

Luftfuktighet vid användning: 20%RH~80%RH

Temperatur vid förvaring: -10 [image] ~60

Luftfuktighet vid förvaring: 10%RH~80%RH

Energiförbrukning

Användningsläge | Ungefär 39W | Energiförbrukningen gäller vid uppspelning av videofil från cd.
Vänteläge | Ungefär 29W | Bakgrundsstatus
Energisnålt läge | 3W eller mindre | S3 (STR)
Manuellt avstängd | 2W eller mindre | Avslutning

Ovannämnda värden för energiförbrukning gäller då batteriet är helt uppladdat.Energiförbrukningen vid datoranvändning eller i vänteläge kan variera beroende på vilka progarm som körs och datorns specifikationerÄven när datorn är avstängd förbrukar den en liten mängd energi. Koppla ur nätsladden om du helt vill strypa datorns energiförbrukning.


Brugervejledning

Bruksanvisning

Model : F1