Avis de la Commission Fédérale sur les Communications.


Consignes de sécurité.

Merci d'avoir choisi un produit LG.
LG a fabriqué et testé ce produit dans le souci de garantir un environnement de travail fiable.
Veuillez lire attentivement ce manuel avant d'utiliser l'ordinateur.

Les symboles suivants ont pour but d'attirer votre attention sur certaines fonctions et opérations qui pourraient s'avérer dangereuses pour l'utilisateur.
Suivez les consignes à la lettre afin de réduire les risques de blessures ou d'endommagement de l'équipement.

Attention: : le non-respect des consignes pourrait entraîner des blessures graves voire mortelles.

Précaution: le non-respect de ces consignes pourrait entraîner des blessures corporelles mineures ou modérées et/ou endommager le produit.

Microsoft, MS, WinPE et Windows sont des marques commerciales déposées appartenant à Microsoft Corporation des États-Unis d'Amérique et/ou d'autres pays.

"Memory Stick" et [image] sont des marques déposées de Sony Corporation.
est une marque déposée de Transcend.
est une marque déposée de Secure Digital.
xD-Picture Card est une marque déposé de FUJIFILM.

est une marque déposée de LG.

Copyright 2006 LG Electronics, Inc., DigitalMate Co., Ltd.
Les informations de ce manuel peuvent inclure des erreurs techniques ou typographiques.
Les images de ce manuel ne sont présentées qu'en guise d'illustration et peuvent différer du produit réel.
LG se réserve le droit d'améliorer et/ou de modifier le produit sans préavis.
La reproduction totale ou partielle des informations contenues dans ce manuel sont interdites sans autorisation écrite.
Votre ordinateur est conforme aux normes de fréquences radio et de sécurité dans tous les pays ou régions dans lesquels son utilisation sans fil a été approuvée.


Comment utiliser ce manuel.

  1. Barre d'outils.
    • Cacher : pour cacher et afficher la fenêtre de navigation.
    • Précédent : pour revenir à la page précédente.
    • Suivant : pour revenir à la page suivante après avoir utilisé le bouton Précédent.
    • Début : pour revenir à la première page.
    • Imprimer : pour lancer une impression.
    • Options : utiliser ce bouton pour afficher le menu des options.
    • Aide : Passez à la page "Comment utiliser ce manuel".
  2. Fenêtre de navigation.
    • Sommaire : L'onglet [Sommaire] affiche différents thèmes qui vous aideront à choisir les rubriques détaillées.
      Double cliquez sur chaque icône de signet pour afficher les détails.
    • Rechercher : L'onglet [Rechercher] vous permet de chercher une rubrique particulière à l'aide d'un mot clé.
    • Favoris : L'onglet [Favoris] vous permet de mémoriser vos rubriques favorites.
      Cette fonction vous permettra de retrouver plus facilement une rubrique la prochaine fois que vous souhaiterez la consulter.
  3. Fenêtre principale.
    • La fenêtre principale, située dans le cadre droit, affiche le texte des différentes rubriques.
  4. Cliquez sur [image] pour accéder à [Aide et Support].
    Demandez de l'aide et apprenez à utiliser "Windows XP" grâce à l'[Aide et Support].


1. Consignes de sécurité importantes.

Ces consignes de sécurité vous permettront de jouir durant de nombreuses années du produit et ce en toute sécurité.
Placez l'ordinateur sur une surface plane et stable.
(LG décline toute responsabilité en cas de problèmes ou de dommages provoqués par une utilisation incorrecte de l'ordinateur dans un environnement peu sûr.)

1.1. Sélection du lieu de travail.

Attention
  • N'utilisez pas l'ordinateur à proximité de l'eau (une baignoire ou une piscine par exemple).
  • L'ordinateur pourrait présenter des dysfonctionnements et vous pourriez vous électrocuter.
    Utilisez l'ordinateur dans une plage de température de 10 à 35 degrés C (de 50 à 95 degrés F) et de 20 à 80% d'humidité relative.
  • Mettez au rebut de façon appropriée les matériaux d'emballage, tels que les sacs déshydratants et en plastique.
    Appareils hors service:
    Tous les appareils électriques et électroniques doivent être jetés séparément des autres ordures et collectés par un organisme spécialisé et désigné par les autorités gouvernementales ou locales.
    Lorsque le symbole de la poubelle marquée d'une croix est aposé sur un produit, celui-ci est soumis à la Directive Européenne 2002/96/EC.
    Les enfants pourraient avaler le déshydratant ou s'asfixier avec les sacs en plastique.
  • Cet appareil n'est pas conçu pour être utilisé par de jeunes enfants ou des personnes handicapés sans surveillance.
    Les jeunes enfants doivent être surveillés afin de s'assurer qu'ils ne jouent pas avec l'appareil.

Précaution
  • Maintenez votre environnement de travail propre et exempt de poussières.
    L'ordinateur pourrait présenter des dysfonctionnements.
  • Maintenez votre ordinateur éloigné des champs électromagnétiques.
    L'exposition à un champ électromagnétique pourrait entraîner des pertes de données sur le disque dur et/ou endommager l'écran LCD.
  • Ne couvrez pas les sorties du ventilateur et laissez suffisamment d'espace autour de l'ordinateur pour assurer une bonne ventilation.
    L'ordinateur pourrait surchauffer et provoquer un incendie et des blessures.


1.2. Utilisation de la batterie.

Attention
  • Utilisez uniquement la batterie recommandée par LG.
    L'utilisation d'une batterie d'un autre type pourrait entraîner une explosion.
  • Maintenez les objets métalliques, tels que les clés et les trombones, à distance de la batterie.
    Les objets conducteurs d'électricité peuvent court-circuiter la batterie et entraîner des blessures et/ou un incendie.
  • Eloignez la batterie des sources de chaleur.
    Elle pourrait exploser ou provoquer un incendie.
  • Ne court-circuitez pas les bornes de la batterie.
    Celle-ci pourrait exploser.
  • Ne soumettez pas la batterie à des températures supérieures à 60 degrés C (140 degrés F).
    Elle pourrait exploser ou provoquer un incendie.
  • Conservez la batterie à l'abri des enfants et/ou des animaux de compagnie.
    La batterie pourrait s'endommager et vous pourriez vous blesser.
  • Ne placez pas la batterie dans l'eau.
    La batterie pourrait s'endommager ou provoquer un incendie.
  • Soyez prudent lorsque vous manipulez le bord tranchant du crochet de la batterie.
    Vous pourriez vous blesser.
  • Verrouillez le blocage sur la face inférieure de l'ordinateur portable.
    La batterie pourrait endommager la batterie.


1.3. Remplacement et mise au rebut de la batterie auxiliaire.

Attention
  • Si la batterie auxiliaire n'est pas correctement remplacée, elle pourrait exploser.
  • La batterie au lithium contient du lithium et pourrait exploser si elle n'est pas correctement manipulée ou mise au rebut.
  • Remplacez la batterie par un modèle recommandé par LG.

Élimination de votre ancien appareil
  • Ce symbole, représentant une poubelle sur roulettes barrée d'une croix, signifie que le produit est couvert par la directive européenne 2002/96/EC.
  • Les éléments électriques et électroniques doivent être jetés séparément, dans les vide-ordures prévus à cet effet par votre municipalité.
  • Une élimination conforme aux instructions aidera à réduire les conséquences négatives et risques éventuels pour l'environnement et la santé humaine.
  • Pour plus d'information concernant l'élimination de votre ancien appareil, veuillez contacter votre mairie, le service des ordures ménagères ou encore la magasin où vous avez acheté ce produit.


1.4. Raccordement à une source de courant alternatif.

Attention
  • N'utilisez pas de fiches électriques défectueuses ou endommagées.
    Vous pourriez vous électrocuter ou provoquer un incendie.
  • Utilisez une prise correctement mise à la masse.
    Si vous branchez l'ordinateur à une prise qui n'est pas correctement connectée à la terre, vous pourriez vous électrocuter ou endommager l'ordinateur.
  • Ne touchez pas la prise électrique lorsque vous avez les mains humides.
    Vous pourriez vous électrocuter.
  • Saisissez le connecteur du cordon d'alimentation lorsque vous le débranchez du secteur.
    Vous pourriez provoquer un incendie ou endommager l'ordinateur.
  • Utilisez votre ordinateur en respectant la tension et le courant corrects spécifiés.
    L'utilisation d'un niveau incorrect de tension/courant pourrait entraîner une décharge électrique, un incendie et/ou endommager l'ordinateur.
  • Si vous entendez un bruit au niveau du cordon d'alimentation ou de la prise, débranchez immédiatement le cordon d'alimentation et contactez le service clientèle pour obtenir de l'aide.
    Vous pourriez vous électrocuter ou provoquer un incendie.
  • Vérifiez que la fiche d'alimentation s'emboîte parfaitement dans la prise électrique.
    Une fiche mal emboîtée pourrait entraîner un incendie.
  • Si l'appareil est fourni avec une rallonge électrique ou un dispositif de prises électriques portable, la rallonge électrique ou le dispositif de prises électriques portable doivent être placés de façon à ne pas être soumis à des éclaboussures ou de l'humidité.
  • Veuillez ne pas plier le cordon ni placer d'objets lourds sur le cordon d'alimentation. Empêchez les enfants et les animaux de compagnie d'endommager le cordon d'alimentation.
    Un cordon d'alimentation endommagé pourrait provoquer un risque d'électrocution ou d'incendie.
  • Maintenez le cordon d'alimentation et la prise parfaitement propre et exempts de poussières.
    Ce pourrait entraîner un risque d'incendie.
  • Si un objet ou un liquide entre dans l'ordinateur ou dans un adaptateur, retirez le cordon d'alimentation, la batterie et tous les autres câbles de l'ordinateur et contactez le service clientèle pour obtenir de l'aide.
    Vous pourriez vous électrocuter, provoquer un incendie ou endommager l'ordinateur.
  • Avant de nettoyer l'ordinateur, débranchez le cordon d'alimentation, la batterie et tous les autres câbles de l'ordinateur.
    Vous pourriez vous électrocuter ou endommager l'ordinateur.


1.5. Utilisation de l’ordinateur.

Attention
  • Pour nettoyer l'ordinateur, utilisez un détergent doux ou des produits de nettoyage pour ordinateurs.
    Séchez complètement l'ordinateur avant de l'utiliser.
  • Si vous utilisez l'ordinateur sans l'avoir complètement séché, vous pourriez vous électrocuter ou provoquer un incendie.
  • Par temps d'orage, débranchez le cordon d'alimentation, la ligne téléphonique et le câble LAN de l'ordinateur.
    Vous pourriez vous électrocuter ou provoquer un incendie.
  • Ne placez pas d'eau, de produits chimiques ni de liquide de quelque type que ce soit sur l'ordinateur.
    L'entrée d'un liquide de quelque type que ce soit dans l'ordinateur pourrait entraîner une électrocution, un incendie ou endommager l'ordinateur.
  • Ne branchez pas directement le modem à un téléphone à plusieurs lignes.
    Vous pourriez provoquer un incendie ou endommager l'ordinateur.
  • Si vous laissez tomber l'ordinateur, retirez le cordon d'alimentation et la batterie, puis contactez le service clientèle pour obtenir de l'aide.
    Vous pourriez vous électrocuter ou provoquer un incendie.
  • Eloignez les bougies ou les cigarettes allumées de l'ordinateur.
    Ce pourrait entraîner un risque d'incendie.
  • Si vous voyez de la fumée ou si vous sentez une odeur de fumée à proximité de l'ordinateur ou de l'adaptateur, éteignez l'ordinateur, retirez le cordon d'alimentation et contactez le service clientèle pour obtenir de l'aide.
    Ce pourrait entraîner un risque d'incendie.
  • La lampe fluorescente de l'écran LCD contient du mercure.
    Evitez de toucher le liquide qui s'écoule d'un écran LCD cassé.
    Si le liquide entre en contact avec vos yeux ou une autre partie de votre corps, rincez plusieurs fois à l'eau claire.
    Si vous ressentez un malaise, consultez immédiatement un médecin.

Précaution
  • Veuillez ne pas placer d'objets, tel qu'un stylo ou un trombone, sur le clavier.
    Si vous fermez le couvercle de l'écran LCD lorsqu'un objet est placé sur le clavier, vous pourriez endommager ou casser l'écran LCD.
  • Veuillez ne pas toucher ni griffer l'écran LCD avec des objets tranchants.
    L'écran LCD pourrait s'endommager.
  • Vérifiez que vous avez éteint l'ordinateur avant de fermer le couvercle de l'écran LCD.
    L'ordinateur pourrait surchauffer, s'endommager ou se déformer.
  • N’exercez pas de pression trop forte sur l’écran LCD.
    L'écran LCD est fabriqué en verre et une force excessive pourrait le rompre.
  • Respectez les consignes du guide d'utilisation.
    Dans le cas contraire, vous pourriez endommager l'ordinateur.
  • Ne placez pas d'objets dans la rainure de la carte PC.
    Vous pourriez vous électrocuter ou vous blesser.
  • Après avoir réalisé une réparation ou un entretien, demander au technicien d'effectuer des vérifications de sécurité.
    S'il ne réalise pas ces vérifications de sécurité, vous pourriez vous électrocuter ou provoquer un incendie.
  • Utilisez le réseau LAN sans fil à au moins cinq mètres d'un four à micro-ondes ou d'une lampe au plasma.
    Lors de l'utilisation du réseau sans fil LAN près d'une lampe au plasma, utilisez le canal 11, 12 ou 13.
    La connexion pourrait être impossible ou lente.
  • Tenez l'ordinateur à l'écart des sources de chaleur.
    L'ordinateur pourrait se déformer et vous pourriez provoquer un incendie.
  • Lorsque vous fixez un périphérique externe, vérifiez que le connecteur du périphérique et que le port de l'ordinateur sont du même type.
    Dans le cas contraire, vous pourriez endommager l'ordinateur.
  • Veuillez ne pas introduire de CD-ROM ou de disquette endommagés.
    Dans le cas contraire, vous pourriez endommager l'ordinateur.
  • N'introduisez pas d'objet dans l'orifice de ventilation.
    Vous pourriez vous électrocuter.
  • Cet appareil n'est pas prévu pour l'utilisation par des enfants en bas âge ou des personnes infirmes laissés sans surveillance.
  • Les enfants en bas âge doivent être surveillés pour s'assurer qu'ils ne jouent pas avec l'appareil.


1.6. Mise à jour de l'ordinateur.

Attention
  • Avant de démonter l'ordinateur pour le mettre à jour, coupez le courant et retirez le cordon d'alimentation, la ligne téléphonique et la batterie.
  • Vous pourriez vous électrocuter ou provoquer un incendie.
    Si vous avez besoin d'ouvrir le couvercle de l'ordinateur, contactez le service clientèle pour obtenir de l'aide.
  • Tenez les vis et tous les autres composants de petite taille à l'écart des enfants.
    Les enfants pourraient s'étrangler avec une vis ou une autre pièce de petite taille.
    Si un enfant avale une pièce de petite taille, consultez immédiatement un médecin.

Précaution
  • Ne tentez pas de démonter ou de modifier l'ordinateur sans avoir consulté le service clientèle.
    Vous pourriez vous électrocuter.
  • Remplacez les pièces de l'ordinateur uniquement par des pièces approuvées par LG.
    Vous pourriez provoquer un incendie ou endommager l'ordinateur.
  • Consultez le service clientèle avant de brancher et d'utiliser l'ordinateur avec un produit n'étant pas de la marque LG.
    Dans le cas contraire, vous pourriez endommager l'ordinateur.


1.7. Transport et rangement de l'ordinateur.

Précaution
  • Avant de déplacer l'ordinateur, coupez le courant et retirez tous les câbles.
    Vous pourriez vous prendre les pieds dans les câbles détachés et trébucher.
  • Lors d'un voyage en avion, veuillez respecter les instructions des auxiliaires de vol.
    L'utilisation d'un ordinateur dans un avion pourrait entraîner un accident.
  • Ne transportez pas l'ordinateur lorsque l'écran LCD est ouvert.
  • Veuillez ne pas exposer votre ordinateur aux rayons directs du soleil dans un endroit clos tel qu'une voiture.
    Une exposition prolongée à une température excessive pourrait déformer l'ordinateur et provoquer un incendie.


1.8. Pour éviter la perte de données (manipulation de disques durs).

Précaution
  • Soyez prudent lorsque vous manipulez le disque dur.
    Le disque dur est très sensible aux chocs.
    Effectuez toujours des copies de sécurité de vos données.
    LG décline toute responsabilité en cas de perte de données causées par les utilisateurs.
  • Les données du disque dur ou du lecteur peuvent être endommagées dans les situations suivantes :
    1. en cas d'exposition à un impact durant le démontage ou durant l'installation.
    2. lorsque l'ordinateur est réinitialisé (relancé), en cas de panne de courant par exemple, alors que le disque dur était opérationnel.
    3. en cas d'exposition à un virus.
    4. lorsque l'ordinateur est éteint pendant qu'il fonctionne.
    5. lorsque l'ordinateur est soumis à un choc pendant que le disque dur fonctionne.
  • Pour éviter les pertes de données dues aux endommagements du disque dur, réalisez toujours des copies de sécurité de vous données.
    LG décline toute responsabilité en cas de perte de données.


1.9. Position correcte de votre corps et utilisation d'écouteurs.

Attention
  • Réglez la position de l'écran afin d'éviter les éblouissements ou les reflets des rayons directs du soleil.
  • Le sommet de l'écran doit être à la hauteur ou en dessous de vos yeux.
  • Maintenez votre tête et votre cou en position verticale.
  • Maintenez vos avant-bras, vos poignets et vos mains en position horizontale.
  • Réglez votre chaise afin de pouvoir placer vos bras et vos mains dans une position confortable.
  • L'utilisation d'un ordinateur dans la même position durant une période prolongée peut s'avérer inconfortable.
  • Effectuez souvent de courtes pauses lorsque vous travaillez sur votre ordinateur.
    Il est déconseillé de travailler plus de deux heures par jour sur un ordinateur.
  • Etirez-vous régulièrement afin d'éviter les douleurs musculaires.
  • Vérifiez le volume.
  • Vérifiez si le volume n'est pas trop élevé avant d'utiliser les écouteurs.
  • N'utilisez pas d'écouteurs pendant une période prolongée.


1.10. Pour les utilisateurs australiens.

Attention
  • Pour des raisons de sécurité, branchez uniquement l'équipement sur lequel est apposée une étiquette de compatibilité avec les télécommunications.
    Ceci comprend les équipements du client auparavant certifiés ou sur lesquels une étiquette a été apposée.


1.11. Déclaration de compatibilité du laser.

Les lecteurs de disques optiques (dispositif), tel que les lecteurs de CD-ROM, de CD-RW, de DVD-ROM, pouvant être installés dans cette unité font partie des produits laser.
L'étiquette de classification du lecteur est apposée sur la surface du lecteur tel qu'indiqué ci-dessous.

CLASS 1 LASER PRODUCT
LASER KLASSE 1
LUOKAN 1 LASERLAITE
APPAREIL A LASER DE CLASSE 1
KLASS 1 LASER APPARAT

Le fabricant certifie que ce lecteur est conforme, au moment de sa fabrication, aux exigences du Département de santé et de services humains des Etats-Unis, chapitre 21 du Code de règlementations fédérales (DHHS 21 CFR), sous-chapitre J pour les produits laser de classe I.

Dans les autres pays, le lecteur est certifié conforme aux exigences de IEC825 et de EN60825 pour les produits laser de classe 1.

Attention
  • N'ouvrez pas le lecteur de disques optiques : l'utilisateur ne peut pas effectuer de réglages ni remplacer de pièce à l'intérieur.
    Toute utilisation non conforme (c'est-à-dire autre que mentionnée dans le présent manuel) des commandes, des contrôles, des modes d’exécution et/ou d’application des procédures peut entraîner une irradiation dangereuse.


2. Aperçu.

2.1. Contenu du module.

Les articles suivants sont inclus dans le module. Vérifiez que tous les articles de cette liste sont bien dans la boîte.
Certains de ces articles peuvent présenter une apparence différente de celle illustrée sur les photos.

Ordinateur portable LW25, 12 pouces

Guide d'installation

Batterie

Cordon d'alimentation

Adaptateur CA (65 W)

Solution CD CyberLink DVD

LG Intelligent Update CD

Câble modem

CD de récupération

Serviette propre

Module DBM
(*Optional)

Précaution
  • Lorsque vous nettoyez votre ordinateur, utilisez des produits de nettoyage fabriqués spécialement pour les ordinateurs.
    Si vous utilisez des produits chimiques abrasifs, tels que de l'éther, de l'essence ou de l'alcool, vous pourriez endommager votre ordinateur.


2.2. Components (LW20).

2. Aperçu.

2.2. Components (LW25).

Apprenez le fonctionnement des différents composants de façon à pouvoir utiliser plus facilement votre ordinateur.
  • Les caractéristiques peuvent varier en fonction des modèles .
Vue frontale.

  1. Interrupteur.
  2. Bouton pour baisser le volume.
  3. Bouton pour augmenter le volume.
  4. Bouton SOURDINE.
  5. Bouton du SRS.
  6. Clavier.
  7. Microphone intégré.
  8. Haut-parleurs intégrés.
  9. Fente pour carte 5 en 1.
  10. Bouton du pavé tactile.
  11. Pavé tactile.
  12. Écran ACL (LCD).
  13. Antenne de Réseau local sans fil / Bluetooth.
    • La carte Mini-PCI pour réseau sans fil est optionnelle.Bluetooth est optionnel.
Pour ouvrir le panneau de l'écran.
  1. Ouvrez l'écran dans le sens de la flèche.
  2. Refermez votre écran après utilisation.
  • Choisissez l'angle d'ouverture, et donc l'angle de vision, qui vous convient le mieux.

Vue arrière.

  1. Fente de sécurité (verrouillage mécanique).
  2. Connecteur USB.
  3. Connecteur S-vidéo.
  • Serrure de sécurité
    L'utilisateur peut introduire un cadenas avec une chaîne (non fourni) dans la serrure de sécurité et le fixer à un objet immobile pour empêcher le vol de l'ordinateur portable.
Vue gauche.

  1. Connecteur VGA.
  2. Sorties d'air du ventilateur.
  3. Connecteur USB.
  4. Connecteur IEEE 1394.
  5. Prise casque.
  6. Prises Line-in et S/PDIF.
  7. Connecteur Micro.
  8. Fente pour Express card.
Vue droite.

  • Les caractéristiques peuvent varier en fonction des modèles.
  1. Bouton d'ouverture du lecteur de disque optique.
  2. Orifice d'ouverture d'urgence.
  3. FeTouche de retrait de l'unité de disque optique.
  4. bouton d'ouverture de l'unité de disque optique.
  5. Prise Modem
  6. Prise LAN
  7. Prise de courant.
  • Orifice d'éjection d'urgence
    Introduisez une pointe fine et dure dans cet orifice pour ouvrir la platine de disques manuellement.

Remarque :

  • En appuyant simultanément sur les boutons d'augmentation et de réduction du volume, vous coupez le son.
  • Certains modèles de lecteurs DVD-ROM, DVD-COMBO, CD-ROM, CD-RW sont intégrés.


2.3. Voyants d'état.

  1. Verrouillage numérique
    L'indicateur de verrouillage numérique s'allume lorsque la touche de Verrouillage numérique est enfoncée.

    2. La combinaison des touches Fn + Scr LK (arrêt du défilement) (Verr. num), vous permet d'utiliser les touches numériques intégrées.
    Pour désactiver les touches numériques intégrées, appuyez de nouveau sur Fn + Scr LK (arrêt du défilement) (Verr. num.).
    • L'indicateur de verrouillage numérique s'éteint en cas de raccordement d'un clavier externe si le mode OSD du clavier est configuré pour ne pas utiliser le pavé numérique intégré lors du raccordement d'un clavier externe.
  2. Verrouillage des majuscules
    • L'indicateur de verrouillage des majuscules s'allume lorsque la touche de Verrouillage des majuscules est enfoncée.
    • Lorsque cet indicateur est allumé, vous pouvez saisir des majuscules sans appuyer sur la touche Majuscule.
  3. Unité en cours d'utilisation
    L'indicateur d'utilisation de l'unité s'allume lorsque des données sont en cours d'écriture ou de lecture par le disque dur ou l'unité de disque optique.
    • Ne mettez pas l'appareil hors tension lorsque l'indicateur Unité en cours s'utilisation est allumé.
      Cela pourrait entraîner la perte des données contenues dans le disque dur.
  4. Indicateur d'activité sans fil

    5. Désactivé : le réseau local sans fil n'est pas utilisé.
    Clignotant toutes les 3 à 4 secondes : l'interface recherche un point d'accès sans fil au réseau local.
    Clignotant à courts intervalles : le réseau local sans fil est actif et des données y sont échangées.
  5. Alimentation

    6. L'indicateur de l'état de l'alimentation indique que l'ordinateur présente l'état suivant.
    • Désactivé : l'ordinateur est éteint ou en mode d'hibernation.
    • Activé : L'ordinateur est allumé.
    • Clignotant : l'ordinateur est en mode de veille.
  6. Indicateur d'état de la batterie

    7. L'indicateur de l'état de l'alimentation indique que l'ordinateur présente l'état suivant.
    • Lumière orange : la batterie est en cours de charge.
    • Lumière orange/clignotante (verte) : la batterie est en cours de charge - la batterie dispose de plus de 90% de sa capacité maximale.
    • Désactivé : la batterie est déchargée.
    • Vert : la batterie est complètement chargée ou déchargée avec l'adaptateur CA connecté.
    • Clignotant (vert) : le niveau de la batterie est inférieur à 10% ou la batterie est déchargée.
    • Clignotant (rouge) : une erreur est survenue au niveau de la batterie.
      • L'indicateur de la batterie clignote lorsque la Battery Miser a été réglée en mode d'alarme.


3. Principes de base.

3.1. Utilisation de la batterie.

Il est nécessaire d'utiliser l'adaptateur CA et la batterie pour pouvoir l'appareil mettre sous tension.
Cette section décrit comment utiliser les fonctions de base de votre ordinateur.
Veuillez lire cette section avant d'utiliser votre ordinateur.
L'adaptateur CA peut être utilisé avec une source électrique de 100~240Vca.
La batterie doit être complètement rechargée avant d'utiliser le produit pour la première fois.
  1. Retournez l'ordinateur de sorte que l'emplacement de la batterie soit orienté face vers le haut et mettez en place la batterie.
    Alignez la batterie sur les orifices latéraux de son logement.

Précaution
  • Utilisez uniquement la batterie recommandée par LG.
    Celle-ci pourrait exploser.
  2. Enfoncez délicatement la batterie dans son emplacement jusqu'à entendre un déclic.
    Bloquez la batterie en place en glissant le loquet de verrouillage 2 dans le sens indiqué sur l'illustration.
    Le verrouillage de la batterie se bloque automatiquement.

Précaution
  • Veuillez éteindre l'ordinateur avant de remplacer la batterie.
    La batterie pourrait tomber si le loquet nº 2 n'est pas bloqué.
  3. Ouvrez le panneau de l'écran LCD et allumez l'ordinateur portable.
  4. Vérifiez le témoin d'état de la batterie.
    Si le voyant d'état de la batterie clignote, chargez votre ordinateur à l'aide de l'adaptateur CA.

  5. Poussez sur les loquets 1 et 2 de la batterie dans le sens de la flèche pour les débloquer et tirez sur la batterie.

Précaution
  • Lorsque vous n'utilisez pas l'ordinateur, retirez la batterie.
    Vous pourriez vous électrocuter ou endommager l'ordinateur.

Remarque :

  • La batterie présente les caractéristiques suivantes.
    Déchargement progressif : La batterie se décharge progressivement au fil du temps même lorsque n'est pas utilisée.
    Déchargement/rechargement complets réguliers : En rechargeant trop souvent la batterie, vous risquez de réduire sa durée de service.
    En rechargeant et en déchargeant complètement la batterie une fois tous les 30 à 60 jours, la batterie récupérera sa capacité d'origine.
    Veuillez utiliser la batterie jusqu'à ce qu'elle soit presque épuisée, puis rechargez-la complètement.
  • Pour utiliser la batterie en toute sécurité et de façon efficace,
    1. ne court-circuitez pas la batterie.
    2. éloignez la batterie des sources de chaleur.
    3. rangez la batterie à température ambiante. (0 ~ 60°C/32 ~140 °F)
    4. n'immergez pas la batterie dans l'eau.
    5. rangez la batterie hors de la portée des enfants.
    6. ne démontez pas, n'écrasez pas et ne percez pas la batterie.
  • Si la température de la batterie chute en deçà de 10 °C (50 °F), la batterie est chargée en régime d'entretien.
    Le chargement complet en régime d'entretien peut prendre jusqu'à 32 heures.


3.2. Utilisation de l'adaptateur CA.

Un adaptateur CA ou une batterie est nécessaire pour alimenter votre ordinateur portable.
L'adaptateur CA peut être utilisé avec une source électrique de 100~240Vca.
Utilisez uniquement l'adaptateur CA fourni avec l'ordinateur.
L'utilisation d'un autre adaptateur pourrait endommager votre ordinateur.

  1. Branchement de l'adaptateur CA à une prise de courant alternatif. (100~240V)
    Branchez le cordon d'alimentation à l'adaptateur, puis branchez l'autre extrémité du cordon à une prise CA.
  2. Branchement de l'adaptateur CA à un connecteur CA.
    Branchez le câble de l'adaptateur CA à la prise de courant à l'arrière de l'ordinateur.

  3. Ouvrez le panneau d'affichage et réglez l'inclinaison pour optimiser la vision.
  4. Appuyez sur le bouton marche/arrêt pour allumer l'ordinateur.

Attention
  • Ne surchargez pas une prise électrique en y branchant plusieurs appareils.
    Le surchargement d'une prise électrique pourrait entraîner un incendie ou une décharge électrique.
  • Ne touchez pas le cordon d'alimentation ou la prise lorsque vous avez les mains humides.
    Ce faisant, vous pourriez vous électrocuter.
    Branchez le cordon d'alimentation à l'adaptateur, puis branchez l'autre extrémité du cordon à une prise CA.


3.3. Mise en marche/arrêt.

Avant d'allumer l'ordinateur, vérifiez que l'adaptateur CA est branché ou que la batterie est chargée.

Mise en marche de l'ordinateur.
  1. Poussez le loquet de verrouillage vers la droite 1 et ouvrez le panneau de l'écran 2.
  2. Appuyez sur le bouton marche/arrêt.
  3. En appuyant sur le bouton marche/arrêt, l'ordinateur exécute les procédures d'autodiagnostic. Ensuite, l'écran de démarrage de 'Windows(R) XP' s'affiche.
  4. Si vous allumez l'ordinateur pour la première fois, vous devez d'abord enregistrer votre copie de 'Windows XP'.
    La procédure d'enregistrement peut varier en fonction du modèle mais ces différences n'affectent pas l'utilisation de votre ordinateur.
    1. Au bout d'un instant, "Bienvenue dans Microsoft Windows" s'affiche à l'écran.
      Cliquez sur [Suivant].

    2. "Le contrat de licence d'utilisateur final" s'affiche à l'écran.
      Veuillez lire le contrat, sélectionner "Oui, j'accepte" et cliquez [Suivant].

    3. "Voulez-vous enregistrer Windows en ligne en même temps que vous procédez à son activation ?" s'affiche à l'écran.
      Sélectionnez "Non, pas maintenant" et cliquez sur [Suivant].
    4. Après que le message "Protéger votre ordinateur" soit apparu à l'écran, sélectionnez "Protéger mon ordinateur en activant maintenant les mises à jour automatiques" puis appuyez sur [Suivant].

    5. "Quel est le nom de votre ordinateur ?" s'affiche à l'écran.
      Ecrivez le nom et la description de votre ordinateur, puis cliquez sur [Suivant].

    6. "Qui va utiliser cet ordinateur ?" s'affiche à l'écran.
      Ecrivez le nom des utilisateurs et cliquez sur [Suivant].

    7. "Merci !" s'affiche à l'écran.
      Cliquez sur [Terminer] pour conclure la procédure d'enregistrement.

Remarque :

  • Après avoir relancé l'ordinateur, optimisez l'environnement utilisateur.

Mise à l'arrêt de l'ordinateur.
  1. Quittez toutes les applications en cours d'exécution, cliquez sur [Démarrer] et choisissez [Arrêter l'ordinateur] dans le menu de démarrage.

  2. Dans la fenêtre Arrêter l'ordinateur, sélectionnez [Arrêter].

  3. L'ordinateur s'éteint automatiquement.
    Close the LCD display until it clicks.

Précaution
  • Si le voyant Disque utilisé est allumé, n'éteignez pas l'ordinateur car vous pourriez endommager les données qui sont lues ou écrites sur le disque.

Attention
  • Si Windows ne se ferme pas correctement, maintenez enfoncé le bouton marche/arrêt pendant plus de cinq secondes pour éteindre le système.
    En éteignant l'ordinateur de cette façon, vous pourriez endommager le système.
    Nous vous recommandons de toujours éteindre l'ordinateur en choisissant Arrêter dans le menu Démarrer.
  • Si l'ordinateur n'est pas correctement éteint alors que des applications sont en cours d'exécution, les données du disque dur pourraient s'endommager.
  • Si un programme de répond pas, appuyez sur la combinaison de touches [Ctrl] + [Alt] + [Suppr] pour lancer le Gestionnaire de tâches, puis quittez le programme ou relancez le système.
    Si Windows ou le fichier du programme est endommagé en éteignant le système de façon incorrecte, réinstallez le programme.
    L'utilisateur est tenu pour responsable des pertes de données causées par l'utilisation incorrecte de l'ordinateur.


4. Utilisation de Windows XP.

'Windows XP' est nouveau, excellent et facile à utiliser.
L'arrière-plan et la barre de titres ont été restructurés avec précision et il est désormais plus facile d'accéder au programme à partir du menu de démarrage.
En outre, ce système offre aux utilisateurs plus d'options pour décorer leur bureau.

4.1. Aperçu.

'Windows XP' est un système d'exploitation qui permet de faire fonctionner un ordinateur.
Nous vous recommandons d'apprendre les fonctions de base de Windows pour bénéficier de tous les avantages de votre ordinateur.
Cliquez sur [Démarrer] > [Visite guidée de Windows XP] pour explorer les fonctions et les outils disponibles dans 'Windows XP'.


4.2. Aide et Support.

Cliquez sur [Aide et Support] pour apprendre à résoudre les problèmes que vous pourriez rencontrer lors de l'utilisation de votre ordinateur.
  1. Sélectionnez [Démarrer] > [Aide et Support].

  2. La fenêtre suivante s'affiche.

      1. Vous pouvez chercher des informations utiles d'aide et de support.
      2. Vous pouvez vous connecter à Internet et demander de l'assistance en ligne.
      3. Vous pouvez régler et configurer votre ordinateur pour personnaliser votre environnement de travail.
      4. Cliquez sur une des options pour apprendre les fonctions et les informations utiles au dépannage.


4.3. Le bureau de Windows XP.

  1. La Corbeille : Placez les éléments et les fichiers que vous n'utilisez plus dans la Corbeille.
    Cliquez à l'aide du bouton droit sur la Corbeille est sélectionnez [Videz la corbeille] pour supprimer définitivement les éléments contenus dans la Corbeille.
  2. Le menu [Démarrer] : Le menu [Démarrer] affiche tout ce dont vous avez besoin pour commencer à travailler dans l'environnement Windows XP.
  3. Le bouton [Démarrer] : Sélectionnez [Démarrer] pour ouvrir le menu [Démarrer].
    Cliquez sur [Tous les programmes] pour ouvrir la liste des programmes installés sur l'ordinateur.
  4. La Barre des tâches : La Barre des tâches affiche les programmes qui sont actuellement ouverts ou en cours d'exécution.
  5. Les icônes de la Barre des tâches et l'horloge : Le voyant de verrouillage numérique s'allume lorsque les touches [Fn] et [Num lock] sont enfoncées simultanément.
    Lorsque ce voyant est allumé, vous pouvez utiliser le pavé numérique interne.
    Le voyant de verrouillage numérique ne peut pas être utilisé lorsqu'il est désactivé dans le BIOS.
  6. Barre de langue : lorsque vous écrivez un document ou du texte, cliquez sur cette icône pour changer de langue.
Le menu Démarrer :

  1. Eléments attachés.
  2. Mon ordinateur affiche les informations relatives au disque et au réseau sur votre ordinateur.
  3. Le Panneau de configuration vous permet de changer les paramètres de votre ordinateur.
  4. Eléments récemment utilisés.

Modification de l'apparence du menu Démarrer.

Effectuez un clic droit sur le bouton [Démarrer] est sélectionnez [Propriétés].
Dans l'onglet du menu Démarrer, sélectionnez Menu Démarrer ou Menu Démarrer classique.
Cliquez sur [OK] pour appliquer la nouvelle configuration.

Modification des éléments attachés du menu Démarrer.

Effectuez un clic droit sur l'élément que vous désirez ajouter au menu Démarrer.
Sélectionnez [Ajouter au menu Démarrer].
L'élément est alors ajouté en haut du menu Démarrer.

Affichage des éléments récemment utilisés dans le menu Démarrer.

Effectuez un clic droit sur le bouton [Démarrer] est sélectionnez [Propriétés].
Dans l'onglet [Menu Démarrer], sélectionnez [Menu Démarrer] et cliquez sur [Personnaliser].
Dans l'onglet [Avancé], sélectionnez [Mes documents récents] et cliquez sur [OK].
Sur la fenêtre de la Barre des tâches et des Propriétés du Menu Démarrer, cliquez sur [Appliquer] > [OK].
La prochaine fois que vous sélectionnerez le bouton [Démarrer], les éléments récemment utilisés apparaîtront dans le menu Démarrer.

Panneau de configuration.

Le Panneau de configuration de 'Windows XP' permet d'afficher les éléments selon l'Affichage des catégories ou selon l'Affichage classique.

Affichage des catégories

Affichage classique


4.4. Modification des Thèmes et de l'arrière plan du Bureau.

Utilisation du thème Windows classique.

Sélectionnez [Démarrer] > [Panneau de configuration] > [Basculer à l'affichage classique] > [Affichage].
Cliquez sur l'onglet [Thèmes].
Sélectionnez [Windows classique] dans le menu déroulant [Thème].

Pour sélectionner un thème différent.
  1. Sélectionnez [Démarrer] > [Panneau de configuration] > [Basculer vers l'affichage classique] > [Affichage].
  2. Cliquez [Windows XP] de l'onglet [Thème].

Remarque :

  • Dans l'onglet Apparence, sélectionnez le bouton [Avancé] pour modifier le modèle de couleurs, la taille de la police et les types de fenêtres et de boutons.
  • Dans l'onglet Thèmes, vous pouvez modifier l'apparence générale du bureau.
  • Si plus d'un utilisateur utilise votre ordinateur, chaque utilisateur peut utiliser un thème différent et des apparences de bureau différentes.

Modification de l'arrière-plan du bureau

Sélectionnez [Démarrer] > [Panneau de configuration] > [Basculer à l'affichage classique] > [Affichage].
Cliquez sur l'onglet [Bureau].
(ou effectuez un clic droit sur l'arrière-plan du bureau.
Dès qu'un menu contextuel apparaît, sélectionnez [Propriétés].

Faites glisser le menu déroulant [Arrière-plan] vers le bas et sélectionnez une image pour votre arrière-plan.
Vous pouvez aussi cliquer sur le bouton [Parcourir] et sélectionner une image que vous avez sauvegardée.

Réglage de l'écran de veille.

Sélectionnez [Démarrer] > [Panneau de configuration] > [Basculer à l'affichage classique] > [Affichage].
Sélectionnez l'onglet [Écran de veille].

Sélectionnez le temps d'attente avant d'activer l'Écran de veille dans le menu déroulant [Délai].
Cochez [À la reprise, afficher l'écran d'accueil] pour protéger l'ordinateur contre les utilisateurs non autorisés.

Barre des tâches.

La Barre des tâches affiche les programmes et les fichiers qui sont actuellement ouverts.
Si de nombreux programmes sont en exécution sur l'ordinateur, la Barre des tâches regroupe les fichiers d'un même programme pour éviter que les icônes ne s'accumulent sur la Barre des tâches.

Nettoyage du bureau.

L'Assistant Nettoyage du Bureau déplace dans un dossier les éléments du bureau rarement utilisés.
L'Assistant Nettoyage du Bureau s'exécute tous les 60 jours mais vous pouvez également le lancer manuellement.
  1. Sélectionnez [Démarrer] > [Panneau de configuration] > [Basculer à l'affichage classique] > [Affichage].
  2. Cliquez sur l'onglet [Bureau].
  3. Sélectionnez [Personnalisation du bureau] > [Nettoyez le Bureau maintenant].


4.5. Utilisation des Options d'alimentation.

'Windows XP' utilise son propre programme d'économie de l'énergie afin de gérer l'énergie de la batterie.

Sélectionnez [Démarrer] > [Panneau de configuration] > [Basculer vers l'affichage classique].
Cliquez deux fois sur [Options d'alimentation].

Dans la fenêtre Propriétés des options d'alimentation, choisissez les paramètres qui conviennent le mieux à votre environnement de travail.

Onglet Modes de gestion de l'alimentation.

Cliquez sur l'onglet [Modes de gestion de l'alimentation].
Faites glisser le menu vers le bas et sélectionnez [Ordinateur portable] pour attribuer le modèle d'alimentation appropriés à votre ordinateur portable.
Cette fonction inclut un calendrier détaillé pour [Extinction du moniteur], [Arrêt du disque dur], [Mise en veille] et [Mise en veille prolongée].

Remarque :

  • Si l'ordinateur passe en mode de veille, le disque dur s'arrête afin d'économiser l'énergie de la batterie.
  • En mode de veille, vous ne pouvez pas sauvegarder votre travail.
    Assurez-vous d'avoir sauvegardé votre travail avant de passer en mode de veille.
  • Lorsque l'ordinateur passe en mode de veille prolongée, l'ordinateur sauvegarde tout votre travail sur le disque dur et éteint l'ordinateur.

Précaution
  • Si l'ordinateur passe en mode de veille ou de veille prolongée lorsque vous jouez à un jeu, une erreur grave pourrait se produire.
    Assurez-vous d'avoir quitté le jeu avant de passer en mode d'économie d'énergie.

Onglet Alertes.

Sélectionnez l'onglet [Alertes].
Vérifiez [Alerte de niveau de batterie faible] et [Alerte de niveau de batterie critique] et déplacez les curseurs pour régler le niveau d'énergie pour activer l'alerte de niveau de batterie faible et l'alerte de niveau de batterie critique.

Vous pouvez être avertis par une alerte sonore ou par un message.
Vous pouvez également régler l'alerte de façon à ce qu'elle mette automatiquement l'ordinateur en mode de veille ou en mode de veille prolongée.
Vous pouvez également faire en sorte que l'ordinateur exécute automatiquement un programme spécifique dès que l'alerte s'arrête.

Onglet Avancé.

Dans Options, vous pouvez configurer l'ordinateur pour qu'il invite l'utilisateur à écrire son mot de passe lorsque l'ordinateur quitte le mode de veille.
Vous pouvez aussi régler l'ordinateur pour qu'il passe en mode d'économie d'énergie lorsque vous fermez le panneau de l'écran.
En appuyant sur la combinaison de touches [Fn] + [F4], votre ordinateur passe en mode d'économie d'énergie même si le panneau d'écran est ouvert.

Compteur d'énergie.

Vous pouvez sélectionner l'icône Compteur d'énergie sur la barre des tâches pour vérifier le niveau d'énergie de votre ordinateur.

Mise en veille prolongée.

Sur l'onglet Mise en veille prolongée, vous pouvez activer ou désactiver le mode de mise en veille prolongée du système et vérifier l'espace nécessaire sur le disque pour la mise en veille prolongée.

Précaution
  • Ne retirez pas la batterie lorsque l'adaptateur CA n'est pas branché à l'ordinateur.
  • Si vous continuez d'utiliser l'ordinateur alors que la batterie est presque épuisée, vous pourriez perdre les données dès que la batterie s'éteint.
    Dès que le système vous avertit que la batterie est presque épuisée, enregistrez vos données et branchez l'adaptateur CA ou éteignez l'ordinateur et changez la batterie.


5. Connexion à Internet.

Pour accéder à Internet, procédez comme suit.
En fonction des spécifications du système, l'utilisateur peut choisir la méthode qui lui convient le mieux.

5.1. Configuration des connexions à un réseau local (LAN).

Une connexion à un réseau local (LAN) est une connexion à un réseau à haute vitesse prévue pour votre domicile ou pour votre société.
  1. Branchez un câble pour réseau local au connecteur Ethernet (réseau local).
    Sélectionnez [Démarrer] > [Panneau de configuration] > [Basculer à l'affichage classique] > [Connexions réseau].

  2. Effectuez un clic droit sur Connexion au réseau local et sélectionnez [Propriétés].

  3. Si l'écran suivant s'affiche, vérifiez si le pilote pour la carte réseau Agere Systems ET-1301 PCI-E est installé et choisissez le protocole Internet (TCP/IP), et puis cliquez sur [Propriétés].

  4. Cliquez sur l'onglet [Général] est sélectionnez [Obtenir une adresse IP automatiquement].

  5. Cliquez sur [OK] dès que vous avez terminé la configuration du protocole Internet (TCP/IP).

Remarque :

  • Demandez à votre administrateur de réseau les paramètres IP appropriés.
  • Lors de l'utilisation d'un réseau local classique ou sans fil, veuillez vous reporter à la rubrique "Utilisation d'un opérateur IP".
  • L'opérateur IP vous permet d'accéder à un réseau quel que soit l'endroit où vous utilisez votre ordinateur portable.


5. Connexion à Internet.

Vous pouvez utiliser le réseau local (LAN) sans fil pour vous brancher au réseau et utiliser Internet chez vous ou dans votre bureau.
Vous pouvez partager des fichiers et des dossiers sur le réseau sans qu'il soit nécessaire de brancher des câbles réseau à l'ordinateur.
Le réseau local sans fil est intégré dans Windows à la livraison.

Remarque :

  • Lors de l'utilisation d'un réseau local classique ou sans fil, veuillez vous reporter à la rubrique "Utilisation d'un opérateur IP".
  • L'opérateur IP permet d'accéder à un réseau où que se trouve votre ordinateur portable.

5.2. Connexion et utilisation d'un réseau sans fil.

  1. Effectuez un clic droit sur l'icône de réseau sans fil de la barre des tâches est sélectionnez [Afficher le réseau sans fil disponible].

  2. Sélectionnez l'AP (point d'accès) auxquels vous souhaitez vous connecter et introduisez les informations nécessaires.
    Cliquez sur [Connecter].

Remarque :

  • Si la clé de réseau AP n'est pas correctement écrite, le message "You are connecting to the unsecured network…" (vous vous connectez à un réseau peu sûr...) s'affiche, appuyez sur [Connect Anyway] (connecter de toute façon).
  • Vérifiez l'état de la connexion en appuyant sur le bouton [Avancés].
  3. En plaçant le pointeur de votre souris sur l'icône Réseau sans fil de la Barre des tâches, vous pourrez consulter le statut du réseau sans fil.


6. Installation de périphériques externes.

6.1. Installation d'un périphérique USB.

Souris USB (non livrée)

Vous pouvez utiliser le clavier, un concentrateur, un appareil photo numérique ou d'autres périphériques qui prennent en charge le système USB.


6.2. Branchement d'un périphérique IEEE 1394.

Appareil photo numérique (non fourni)

Les dispositifs IEEE 1394, tels qu'un disque dur externe ou un lecteur de CD-RW, un lecteur de MP3, un appareil photo et une caméra vidéo, peuvent être connectés à l'ordinateur portable.


6.3. Raccordement d’un moniteur externe.

Moniteur externe (non fourni)

Fonction de basculement entre les moniteurs (pour changer de moniteur à l'aide d'un raccourci clavier).
Après avoir branché le moniteur externe à l'ordinateur portable, utilisez [Fn] + [F7] pour passer du moniteur principal à l'écran LCD uniquement, au moniteur uniquement et à l'écran LCD + le moniteur, respectivement.


6.4. Raccordement d'une télévision à l'aide d'un port S-VIDEO.

  • les spécifications peuvent varier selon les modèles.
  1. Branchez le câble S-Video de la télévision au connecteur S-Video de votre ordinateur.

  2. Faites un clic droit sur le fond du bureau et cliquez sur propriétés.
  3. Cliquez sur Réglages > Avancés dans la boîte de dialogue Propriétés de l'affichage.

Remarque

  • Les applications plein-écran telles que les jeux et la lecture de films ne sont pas affichées en même temps sur les écrans LCD et TV.
  4. Cliquez sur l'onglet Intel(R) Graphics Media Accelerator Driver et cliquez sur Propriétés graphiques.

  5. Cliquez sur TV puis sur OK.

Technologie Economie d'Energie Intel(R) Display
  • La Technologie Economie d'Energie Intel(R) Display s'applique aux produits dotés de la chipset VGA Intel(R) Extreme Graphics.
La Technologie Economie d'Energie Intel(R) Display optimise la fonction d'économie d'énergie pour les écrans LCD des Notebook PC.
  1. Cliquez sur Propriétés de l'affichage > Paramètres > Avancés > Intel(R) Graphics Media Accelerator Driver > Propriétés graphiques.

  2. Cliquez sur Réglage de l'alimentation dans l'onglet Périphériques.

  3. Choisissez Technologie Economie d'Energie Intel(R) Display et cliquez sur OK.

Remarque

  • Il est possible que la luminosité soit modifiée en raison du processus technique de l'application.
    cela peut être ajusté facilement depuis le menu d'options de la Technologie Economie d'Energie Intel(R) Display.


6.5. Utilisation d'un connecteur de sortie S/PDIF.

Grâce à l'utilisation d'un connecteur de sortie S/PDIF(Sony/Philips Digital Interface), vous pourrez reproduire un son numérique en branchant au connecteur de sortie S/PDIF des amplificateurs prenant en charge S/PDIF.
Le haut-parleur S/PDIF est un dispositif vendu séparément.

Pour pouvoir écouter un son numérique 5.1, vous avez besoin des éléments suivants : un récepteur A/V et les composants d'un amplificateur numérique.

Remarque :

  • La sortie numérique de ce produit est fournie par le connecteur de sortie S/PDIF.
  • Pour pouvoir écouter un son numérique 5.1, vous avez besoin des éléments suivants.
    • Un DVD enregistré avec du son numérique 5.1.
    • Un DVD enregistré avec du son numérique 5.1. (Exemple : "PowerDVD XP 4.0" ou ultérieur)
    • un récepteur A/V ou un amplificateur numérique capable de prendre en charge le son numérique 5.1.
    • Un port S/PDIF.

Regarder des DVD avec le canal digital 5.1.
  1. Double-cliquez sur l'icône Realtek HD Audio manager ( [image]) puis cliquez sur Audio I/O .

  2. Branchez un câble de sortie optique à la prise line-in (bleue) et cliquez sur l'icône d'entrée line-in visible sur l'image.

  3. Choisissez S/PDIF Out dans la boîte de dialogue Appareils connectés.

  4. Cliquez sur Démarrer > Tous les programmes > CyberLink PowerDVD > Power DVD puis réglez les paramètres de la sortie Canal Digital 5.1.
    • Référez-vous au menu d'Aide du programme pour apprendre à configurer le canal digital 5.1.

  5. Cliquez sur l'icône setup ( [image]) dans Power DVD.
    Choisissez S/PDIF dans Audio > Hauts-Parleurs, et cliquez sur le bouton OK.

  6. Profitez du canal digital 5.1.
    Si le titre du DVD est enregistré avec un son digital 5.1, vous pourrez profiter du canal digital 5.1.
Regarder des DVD avec le canal analogique 5.1.
  1. Cliquez avec le bouton droit sur l'icône Realtek HD Audio manager ( [image]) et sélectionnez le mode de haut-parleur 5.1. Double-cliquez ensuite sur l'icône Realtek HD Audio manager ( [image]) et sélectionnez l'onglet E/S audio.

  2. Branchez le jack de sortie du haut-parleur frontal à la prise casque (verte) puis cliquez sur l'icône du casque.

  3. Choisissez Line Out dans la boîte de dialogue Appareils connectés.

  4. Branchez le jack de sortie du haut-parleur arrière à la prise line-in (bleue), puis cliquez sur l'icône line-in.

  5. Choisissez Sortie haut-parleur arrière dans la boîte de dialogue Appareils connectés.

  6. Branchez le jack de sortie du haut-parleur Central/Subwoofer dans la prise micro (rouge), puis Choisissez Sortie du haut-parleur Central/Subwoofer dans la boîte de dialogue Appareils connectés.

  7. Choisissez Sortie du haut-parleur Central/Subwoofer dans la boîte de dialogue Appareils connectés.

  8. Cliquez sur Démarrer > Tous les programmes > CyberLink PowerDVD > Power DVD puis réglez les paramètres de la sortie Canal Analogique 5.1.
    • Référez-vous au menu d'Aide du programme pour apprendre à configurer le canal analogique 5.1.

  9. Cliquez sur l'icône setup ( [image]) dans Power DVD.
    Choisissez 6 hauts-parleurs dans Audio > Hauts-parleurs, puis cliquez sur le bouton OK.
  10. Profitez du canal analogique 5.1.
    Si le titre du DVD est enregistré avec un son analogique 5.1, vous pourrez profiter du canal analogique 5.1.

Utiliser le mode d'écouteurs jumeaux.
  1. Cliquez avec le bouton droit sur l'icône Realtek HD Audio manager ( [image]) et sélectionnez le mode écouteurs jumeaux.

  2. Deux écouteurs différents peuvent être utilisés en même temps à partir de la prise pour écouteurs (verte) et du connecteur d'entrée de ligne.
Utilisation du Multi-Streaming.
Dans le cas des systèmes audio partagés, la technologie Multi-Streaming permet à chaque système audio de diffuser le son d'une application différente.
Ci-dessous se trouve un exemple de configuration où PowerDVD et Windows Media Player sont diffusés respectivement les périphériques de sortie HDA Primary out et HDA Secondary.
  1. Faites un clic droit sur l'icône Realtek HD Audio manager ( ), une fenêtre de dialogue s'ouvre.
    Choisissez Multi-Streaming > Activer.

  2. Cliquez sur OK si la boîte de dialogue suivante s'ouvre.

  3. Insérez un DVD dans le lecteur de disques optique puis cliquez sur Démarrer > Tous les programmes > CyberLink Power DVD > Power DVD.
  4. Power DVD émet du son via la sortie HDA Primary par défaut.
    • La sortie HDA Primary est diffusée par les haut-parleurs intégrés, la connexion line-in (bleue), et la prise micro (rouge) lorsque le Multi-streaming est utilisé.
      Utilisez le Realtek HD Audio Manager pour définir les paramètres de sortie de chaque connecteur.
  5. Cliquez sur Démarrer > Tous les programmes > Windows Media Player puis choisissez Option dans le menu Accès.

  6. Choisissez haut-parleurs et cliquez sur Propriétés.

  7. Choisissez DirectSound: Realtek HD Audio 2nd output et cliquez sur OK.
    Quittez Windows Media Player.

  8. Lancez Windows Media Player après avoir branché un haut-parleur ou un casque au connecteur casque (vert).
    La musique ou le son de la vidéo sort via la prise casque.
    Windows Media Player émet le son via la sortie HDA Secondary par défaut.
    • La sortie HDA Secondary est diffusée par la prise casque (verte) lorsque le Multi-streaming est utilisé.
      Utilisez le Realtek HD Audio Manager pour le réglage des sorties de chaque connecteur.

Remarque :

  • La sortie Realtek HDA Primary est diffusée par les haut-parleurs intégrés, la prise line-in (bleue) et la prise micro (rouge) lorsque le Multi-streaming est utilisé.
  • La sortie Realtek HD Audio 2nd est diffusée par la prise casque (verte) lorsque le Multi-streaming est utilisé.
  • Dans le cas où la sortie Realtek HD Audio 2nd est fixée comme périphérique audio par défaut, les applications ne pourront diffuser du son par la prise casque (verte).
  • Lorsque vous ajustez un son, le périphérique audio par défaut modifie le volume.
    Le volume de chaque périphérique audio peut être modifié par son programme d'application.

Utiliser le système Xtreme Surround.
  1. Cliquez sur Démarrer > Tous les programmes > Panneau de configuration > Basculer vers l'affichage classique > Système Xtreme Surround.
  2. Vous pouvez effectuer les réglages du SRS dans la boîte de dialogue du système Xtreme Surround.

    1. Active/désactive l'effet SRS
    2. Permet de sélectionner l'effet SRS WOW XT ou SRS TruSurroundXT
    3. Réglage des haut-parleurs
      1. Haut-parleurs externes
      2. Écouteurs
      3. Haut-parleurs intégrés
    4. Barre de configuration du SRS TruBass
    5. Barre de configuration du SRS FOCUS
    6. Barre de configuration du SRS Process
    7. Profil de l'utilisateur.


6.6. Installation du module DMB (Digital Multimedia Broadcasting)

  • Les spécifications peuvent varier selon le modèle.
DMB signifie Digital Multimedia Broadcasting, diffusion multimédia numérique.
Avec le module DMB installé sur votre Notebook PC, vous pouvez profiter d'une réception TV de haute qualité.

Retirez tout d'abord le lecteur de disque optique.
  • Les spécifications peuvent varier selon le modèle.
  1. Double-cliquez sur l'icône Retirer du matériel en toute sécurité dans la barre des tâches.

  2. Choisissez Lecteur de disques optique et cliquez sur Arrêter.
  3. La boîte de dialogue Arrêter un périphérique matériel s'ouvre, choisissez Lecteur de diques optique et cliquez sur OK .
  4. Le message Vous pouvez retirer le matériel en toute sécurité s'affiche.

  5. Enfoncez le bouton d'ouverture dans la direction de la flèche comme indiqué sur l'illustration (flèche Nº 1) puis enfoncez une fois le bouton d'ouverture de l'unité de disque optique dans la direction de la flèche Nº 2. Le bouton d'ouverture de l'unité de disque optique est éjecté.

  6. Tirez le bouton d'ouverture dans la direction de la flèche comme indiqué sur l'illustration puis retirez l'unité de disque optique.

Installation d'un module DMB (Digital Multimedia Broadcasting).
  1. Insérez un module DMB dans la direction de la flèche jusqu'à ce que vous entendiez un déclic.

  2. Verrouillez le bouton d'ouverture dans la direction de la flèche comme indiqué sur l'illustration.

  3. Référez-vous au manuel du module DMB pour terminer l'installation.


6.7. Utilisation de IVT BlueSssssoleil(TM)

  • Bluetooth [image] est optionnel et peut ne pas être disponible selon les modèles.
L'ordinateur bloc-notes LG fournit BlueSoleil pour la commodité de l'utilisateur.
Vous pouvez l'installer à l'aide du CD LG Intelligent Update ou de LG Intelligent Live Update (mise à jour intelligente LG en ligne).

Installation du pilote Bluetooth [image] avec le CD LG Intelligent Update
  • L'interface utilisateur peur varier selon la version de LG Intelligent Update.
  1. insérez le CD LG Intelligent Update et lancez le programme.
  2. Sélectionnez un "pilote" sur l'onglet d'installation Manuelle à la droite de l'écran.

  3. Sélectionnez "IVT BlueSoleil BlueSoleil Bluetooth [image] driver (pilote)" sur la liste.
  4. le pilote Bluetooth [image] BlueSoleil sera installé et Windows redémarrera automatiquement après l'installation
A propos de IVT BlueSoleil™
est un programme Windows d'IVT qui permet de connecter sans fils des ordinateurs équipés de Bluetooth [image] à d'autres périphériques équipés de Bluetooth [image].
IVT BlueSoleil permet à un utilisateur Windows d'accéder sans fil à des périphériques digitaux équipés de Bluetooth [image] tels que des appareils photo, des téléphones portables, des écouteurs, des imprimantes, des récepteurs de GPS. Il permet également d'établir un réseau d'ordinateurs et d'assistants numériques personnels équipés de Bluetooth [image] et d'échanger les données entre eux.
  1. Environnement IVT BlueSoleil
    Fenêtre Principale: La fenêtre principale affiche les périphériques Bluetooth [image] détectés à la portée du système local (sphère rouge) A partir de cette fenêtre vous pouvez connecter ou déconnecter.
    Le statut de connexion est affiché par une ligne entre le système local et le périphérique et vous pouvez sélectionner la fenêtre de service et la fenêtre principale sur l'onglet [Vue].

  2. Périphérique Bluetooth [image] à distance
    Un périphérique Bluetooth [image] à distance est un périphérique à l'intérieur de la sphère de portée de Bluetooth [image].
    IVT BlueSoleil affiche le statut du périphérique Bluetooth [image] à distance en utilisant des couleurs des icônes différents.

Icône du périphérique Bluetooth [image] à distance

Ordinateur de bureau

ordinateur bloc-notes

Modem

téléphone portable

Assistant numérique personnel

Point d'accès Réseau

Clavier.

Souris

Micro

Audio HiFi

Haut parleur

Ecouteurs

Imprimante

Scanner

FAX

Appareil photo

Joystick

Serveur

Périphérique inconnu

ASTUCE
  • Signification des icônes
    Le statut de connexion du périphérique Bluetooth [image] est indiqué par trois couleurs.
    Blanc( [image]) - État normal de veille du périphérique
    Jaune( [image]) - Sélectionné. Le périphérique est sélectionné.
    Vert( [image]) - Connecté. Le périphérique est connecté à l'ordinateur.
  • Utilisation
    Cliquez une fois sur l'icône pour sélectionner le périphérique Bluetooth [image].
    Double cliquez sur l'icône pour rechercher le service pris en charge par le périphérique Bluetooth [image].
    Cliquez-droit pour afficher le menu contextuel.
    Exemple : Renouveler le service, Créer une paire, Connecter etc.)
  3. Ecouteurs AV
    Le profil d'Ecouteurs AV permet à l'utilisateur d'écouter la musique stéréo de haute qualité à partir de l'ordinateur à l'aide d'écouteurs équipés de Bluetooth [image].
    Utilisation des écouteurs AV: Vous pouvez écouter la musique à l'aide des écouteurs AV équipés de Bluetooth [image].
    - Etape 1 : Double cliquez sur l'écouteur AV Bluetooth [image].
    - Etape 2 : Vous pouvez lire la musique avec le programme de lecture des Médias. La musique est transférée sur les écouteurs.
  4. Ecouteurs
    Le profil Ecouteurs permet l'utilisation les d'écouteurs Bluetooth [image] en tant que périphérique audio d'entrée-sortie tel que les écouteurs ou les microphones sans fil.
    - Etape 1 : Double cliquez sur l'écouteur Bluetooth [image].
    - Etape 2 : Vous pouvez lire de la musique ou converser avec d'autres en utilisant l'outil de conférence réseau. Vous devrez peut-être devoir cliquer sur le bouton multifonctionnel pour transférer l'audio de l'ordinateur aux écouteurs.
    • Pour la plupart des écouteurs Bluetooth [image], vous pouvez vous reconnecter immédiatement à l'IVT BlueSoleil simplement en appuyant sur le bouton multifonctionnel des écouteurs après le raccordement initial.
  5. Human Interface Device (Périphérique d'interface humaine)
    Le profil de périph3rique d'interface humaine Bluetooth [image] (Human Interface Device, HID) permet l'utilisation de HID Bluetooth [image] tels que un clavier, une souris, ou un joystick..
    Connectez la souris ou le clavier Bluetooth [image] à l'ordinateur.
    - Etape 1 : Connectez la souris Bluetooth [image] à l'ordinateur.
    - Etape 2 : Connectez le clavier Bluetooth [image] à l'ordinateur. Avant d'employer IVT BlueSoleil, vous devez appuyer sur le bouton de clavier pour établir la connexion.


7. Utilisation d'un opérateur IP.

7.1. Utilisation d'un opérateur IP.

"IP Operator" gère le système de réseau et offre un environnement plus facile à utiliser.
Sans configuration TCP/IP, il enregistre la configuration du réseau de l'utilisateur sur le système.
Il est conforme à la norme IEEE 802. 11a, b, g relative aux réseaux.
Il offre une fonction puissante qui établit et modifie automatiquement l'environnement du réseau.
  • Reportez-vous au menu Aide de IP Operator pour plus de détails.
  1. Les icônes "IP Operator" sont représentés ci-dessous.
Icônes. | Descriptions.
 | "IP Operator" démarre.
 | "IP Operator" n'est pas opérationnel.
 | Le câble réseau a été branché.
 | Le câble réseau n'a pas été branché.
 | Le réseau sans fil n'a pas été détecté.
 | L'état du réseau sans fil lorsqu'il est branché.
  2. Sélectionnez l'icône "IP Operator" dans la Barre des tâches, puis effectuez un clic droit sur Ouvrir "IP Operator".
  3. Si la fenêtre suivante s'affiche, cliquez sur le bouton [Activate] (activer) pour activer la fonction de réseau sans fil.
    Si l'écran est différent de l'image ci-dessous, sélectionnez le dispositif de liaison sans fil dans la fenêtre pour l'activer.

Remarque :

  • Effectuez un clic droit sur l'icône de IP Operator pour activer le (ou les) opérateur(s) IP.
  4. Procédez comme suit et cliquez sur [Next] (suivant).

    1. Ecrivez un nom de profil.
    2. Sélectionnez le réseau sans fil.
    3. Rafraîchissez le réseau sans fil.
    4. Choisissez un nom de réseau.
    5. Ecrivez un nom de réseau.
    6. Ecrivez une clé de réseau, au besoin.
  5. Lorsque vous choisissez [Use the following IP address] (utiliser l'adresse IP suivante), remplissez les champs IP address (adresse IP), Subnet mask (masque de sous-réseau), Default Gateway (passerelle par défaut).
    Puis, déterminez le serveur DNS.

    1. Sélectionnez le profil et cliquez sur [Import] (import) pour revenir à la configuration précédente de l'imprimante.
    2. Définissez l'IP et la DNS.
    3. Sélectionnez l'imprimante par défaut.
  6. Sélectionnez le profil à utiliser.
    Vous pouvez modifier ou supprimer le profil sélectionné.
    Cliquez sur Appliquer pour enregistrer les modifications.

Remarque :

  • "IP Operator" offre de nouvelles fonctions.
    • 802.3 automatic switch function (fonction de bouton automatique à 802.3) : sélectionne le profil adéquat pour le système.
      (la configuration en option est nécessaire)
    • Wireless network automatic switch (bouton automatique de liaison sans fil) : Si le réseau sans fil est utilisé en de nombreux endroits, IP Operator cherche la liaison sans fil appropriée sans qu'aucun réglage supplémentaire ne soit nécessaire.
    • IP Support function (fonction de support IP) : Si un réseau sans fil est établi en dehors de "IP Operator" avec le réseau sans fil du profil, l'opérateur IP règle TCP/IP.
    • Highest Priority (principale priorité) : contrôle l'ordre de priorité de chaque dispositif.


8. Utilisation de l'économiseur de batterie.

8.1. Utilisation de l'économiseur de batterie.

L'économiseur de batterie est le programme qui gère la fonction d'économie d'énergie afin de tirer le meilleur parti de l'ordinateur portable.
Lors de l'utilisation de l'économiseur de batterie, il est possible d'utiliser à la fois les fonctions de gestion d'alimentation de Windows et les fonctions de gestion d'alimentation avancées de l'économiseur de batterie.
Pour de plus amples informations, reportez-vous à [À propos de Battery Miser].
  1. Effectuez un double clic sur l'icône [Battery Miser] de la barre d'état système du Bureau.

  2. L'écran principal de économiseur de batterie s'affiche tel qu'illustré ci-dessous.

    1. Gestion d'alimentation: Ce groupe gère l'alimentation afin de réduire la consommation électrique des périphériques de l'ordinateur.
    2. Alerte de la batterie: Si l'alimentation de la batterie s'épuise jusqu'au niveau d'alerte bas ou d'alerte critique, l'utilisateur peut définir l'option pour laquelle cette alerte peut être utilisée.

Remarque :

  • En appuyant sur les touches [Fn] + [F8], la gestion du dispositif sonore est inutilisée (le dispositif sonore est activé en permanence).
  • En appuyant à nouveau, la configuration d'origine est rétablie.
  • En appuyant sur les touches [Fn] + [F9], la gestion du moniteur est inutilisée (le moniteur est activé en permanence).
  • En appuyant à nouveau, la configuration d'origine est rétablie.


9. Détection de virus informatiques.

Les virus informatiques sont des peits programmes qui modifient et/ou détruisent les informations enregistrées dans un ordinateur.
"Norton Antivirus" permet de détecter les virus de l'ordinateur.
La mise à jour automatique grâce au service "Norton Antivirus" et "Live update" est valable pendant 1 an après l'installation.

9.1. Installation de Norton Antivirus.

  1. Utilisez le CD LG intelligent update pour installer Norton Antivirus.

  2. Si la fenêtre suivante apparaît, cliquez sur [Suivant].

  3. Suivez les instructions et cliquez sur [Suivant] pour commencer l'installation.

  4. L'écran d'installation du système s'affiche.

  5. "Norton Antivirus " a été installé avec succès.
    Cliquez sur [Terminer].

  6. La fenêtre d'enregistrement s'affiche dès que l'installation est terminée.
    Cliquez sur [Suivant].

  7. La fenêtre suivante apparaît, sélectionnez "J'accepte le contrat de licence" puis cliquez sur le bouton [Suivant].

  8. Cliquez sur [Suivant] lorsque les instructions suivantes s'affichent.

  9. Dès que le processus est terminé, cliquez sur [Terminer].


9.2. Mise à jour de Norton Antivirus.

Pour mettre à jour "Norton Antivirus", la carte réseau ou le modem doivent pouvoir accéder à Internet.
  1. Cliquez sur [Démarrer] > [Tous les programmes] > [Norton Antivirus] > [LiveUpate].
  2. Cliquez sur [Suivant] si la fenêtre suivante s'affiche.

  3. Live Update recherche des mises à jour.

  4. Cliquez sur [Suivant].

  5. "Live Update" télécharge les mises à jours.

  6. Cliquez sur [Terminer]. Le téléchargement est terminé.


9.3. Démarrage de Norton Antivirus.

  1. Cliquez sur [Démarrer] > [Tous les programmes] > [Norton Antivirus] > [Norton Antivirus].
  2. Cliquez sur [Analyser mon ordinateur], sélectionnez un élément pour lancer la détection, puis cliquez sur [Analyser].

  3. La détection est en cours.

  4. Cliquez sur le bouton [Terminé].
    La recherche de virus est terminée.


10. Entrée/Sortie.

10.1. Utilisation du clavier.

Le clavier permet d'introduire du texte et des commandes dans l'ordinateur.

A propos du clavier.

Le clavier est composé de caractères, de chiffres et de touches fonctionnelles spéciales.

  1. Touches de fonction (F1 ~ F12) : les touches de fonction vous permettent d'effectuer différentes opérations en fonction du système d'exploitation et du programme d'application utilisés.
  2. Touche Fn : La touche Fn, utilisée en combinaison avec les touches de fonction, fournit des raccourcis-clavier pour certaines opérations prédéfinies, telles que l'activation du mode d'économie d'énergie.
  3. Touches de caractères et de chiffres: ces touches comprennent des caractères, des chiffres, des caractères spéciaux et la barre d'espacement.
    La barre d'espacement permet d'insérer un espace entre les caractères.
  4. Touches directionnelles : Ces flèches vous permettent de déplacer le curseur.
  5. Touches d'édition: Vous pouvez déplacer le curseur jusqu'en début ou fin de la ligne actuelle et jusqu'en haut ou en bas de l'écran.
Touches de modification et touches fonctionnelles spéciales.

  1. Touche [Echap] : Utilisez la touche Echap pour quitter un programme ou annuler une opération dans un programme.
  2. Touche [Verr. Maj] : Appuyez sur la touche Verr. Maj pour bloquer le clavier en position majuscule.
    Lorsque le voyant Verr. Maj est allumé, appuyez sur Maj et sur une lettre pour écrire cette dernière en minuscule.
  3. Touche [Maj]: Maintenez la touche Maj enfoncée et appuyez sur une lettre pour écrire cette dernière en majuscule.
  4. Touche [Windows(R)] : Appuyez sur la touche Windows pour afficher le menu Démarrer.
  5. Touche [Impr. écran] : Appuyez sur la touche Impr. écran pour capturer l'ensemble de l'écran visible et pour l'enregistrer dans le presse-papiers.
  6. Touche [Menu contextuel] : Appuyez sur la touche Menu contextuel pour afficher les raccourcis disponibles pour le programme choisi.
    (La touche Menu contextuel équivaut à effectuer un clic droit à l'aide de la souris.)
  7. Touche [Enter] : Appuyez sur la touche Enter pour introduire une commande ou pour terminer une ligne.

Remarque :

  • Vous pouvez bloquer le clavier en position majuscules/minuscules en appuyant sur la touche Verr. Maj.
    Le voyant Verr. Maj s'allume en position "majuscules".
  • Vous pouvez utiliser la combinaison de touches Maj + une lettre pour écrire la lettre en minuscule.
  • Il convient d'utiliser "Windows XP" si vous utilisez les clés suivantes.
    • Affiche le menu d'aide de "Windows XP".

    • La fenêtre "Résultats de la recherche - Ordinateurs" s'affiche

    • La fenêtre "Résultats de la recherche" s'affiche

    • Chaque fenêtre de la Barre des tâches est sélectionnée dans l'ordre.

    • Chaque fenêtre est réduite sur la Barre des tâches

    • La fenêtre "Exécuter" s'ouvre.

    Touches numériques internes.
    • Utilisez la combinaison de touches [Fn] et [ScrLk] pour activer le clavier numérique interne.
      Le voyant [Verr. Num] s'allume et vous permet d'utiliser le clavier numérique interne illustré ci-dessous.
    • Si un clavier externe est branché à l'ordinateur portable, le clavier externe ne peut être utilisé que selon la configuration du clavier OSD/pavé tactile et le témoin d'état est éteint.
    • Si vous écrivez des chiffres alors que vous pensiez écrire des lettres, appuyez sur [Fn] + [Scr Lk(Num Lk)] pour désactiver le témoin Verr. Num.

Précaution
  • Ne renversez pas d'eau, de jus, de café, etc. sur le clavier car vous pourriez endommager l'ordinateur et provoquer une décharge électrique.


10.2. Touches d'accès rapide.

Les touches d'accès rapide suivantes vous permettent de réaliser rapidement des opérations, telles que régler la luminosité de l'écran de l'ordinateur.

[Fn] + [F1] | Touche d'accès rapide définie par l'utilisateur. (configuration disponible sur OSD)
[Fn] + [F2] | Paramétrage par l'utilisateur possible en OSD. (Par défaut, cette combinaison est pour un zoom avant/arrière. ※ un zoom avant/arrière correspond à un ajustement automatique de la résolution.)
[Fn] + [F3] | Paramétrage par l'utilisateur possible en OSD. (Par défaut cette combinaison est pour activer/désactiver XTS Pro. ※ XTS Pro est une nouvelle technologie qui procure une meilleure qualité sonore en ajustant les attributs de fréquence du signal qui arrive aux hauts-parleurs sans altération physique des hauts-parleurs. )
[Fn] + [F4] | Pour passer en mode d'économie d'énergie. (ex. : veille et veille prolongée)
[Fn] + [F5] Appuyez sur cette combinaison pour désactiver le pavé tactile et appuyez à nouveau pour le réactiver.
(L'initialisation du pavé tactile prend entre 1 et 2 secondes ; attendez que l'initialisation ait terminé avant d'utiliser le pavé tactile)
[Fn] + [F6] | Touche raccourci pour activer/désactiver les périphériques sans fil comprenant le réseau sans fil et Bluetooth. (Bluetooth est en option.) Paramétrage par l'utilisateur possible en OSD. Par défaut cette combinaison active/désactive le réseau local sans fil ou Bluetooth.
[Fn] + [F7] Basculement entre différents moniteurs.
Lorsque l'ordinateur est raccordé à un moniteur externe, vous pouvez changer la sortie de l'affichage à l'aide de la combinaison de touches [Fn] + [F7].
Vous pouvez basculer entre trois différents modes d'affichage : sur l'écran LCD uniquement, sur l'écran externe uniquement ou sur les deux en même temps.
[Fn] + [F8] Activer/désactiver audio
  • Veuillez vous reporter à la rubrique Aide de l'économiseur de batterie.
[Fn] + [F9] Activer/désactiver la commande de luminosité automatique de l'écran LCD.
Active/désactive le contrôle automatique de la luminosité. (marche/arrêt)
  • Veuillez vous reporter à la rubrique Aide de l'économiseur de batterie.
[Fn] + [F10] | Informations système.
[Fn] + [F11] | Mode de commande du ventilateur de refroidissement de l'unité centrale (Normal/Lent/Rapide).
[Fn] + [F12] | Mode d'économie d'énergie maximal. (lorsque le mode OSD est installé).
[Fn] + Home (accueil) | Réduit la luminosité de l'écran ACL (8 étapes).
[Fn] + End (touche Fin) | Augmente la luminosité de l'écran ACL (8 étapes).
[Fn] + Scr Lk (arrêt du défilement) [Verr. num.] | Verrouillage numérique
[Fn] + [Delete] (supprimer) | Insertion
Fn + PgUp (page arrière) (touche Impression de l'écran - appel système) | Impression de l'écran
Fn + PgDn (page avant) (touche de pause - interruption) | Pause


10.3. Utilisation du pavé tactile.

Le pavé tactile peut être utilisé en même temps qu'une souris.
Il dispose d'un bouton de défilement qui fonctionne de façon similaire aux molettes de défilement des souris.

  1. Pavé tactile: pour déplacer le curseur.
  2. Défilement (vertical).
  3. Défilement (horizontal)
  4. Bouton gauche : pour sélectionner ou cliquer sur les éléments.
  5. Bouton droit : ce bouton fonctionne de façon similaire au bouton droit de la souris.
Précaution
  • Instructions d'utilisation du pavé tactile.
    • Ne touchez pas le pavé tactile avec un objet pointu ou tranchant sous peine de l'endommager.
    • Ne retirez pas le matériau de protection du pavé tactile sous peine d'endommager le pavé.
    • N'utilisez pas le pavé tactile avec deux doigts, ni avec des gants ni lorsque vos mains sont mouillées car il pourrait ne pas fonctionner correctement.
      N'utilisez pas le pavé tactile lorsque vos doigts sont sales ou graisseux sous peine d'endommager le pavé.
    • N'exercez pas de pression excessive sur le pavé tactile sous peine de vous blesser aux doigts ou au poignet.

Déplacement du pointeur à l'écran.

Placez votre doigt délicatement sur le pavé tactile et glissez-le dans le sens de déplacement désiré.

Sélection. (clic)

Pour cliquer sur un bouton, appuyez et relâchez rapidement le bouton de gauche.
Vous pouvez effectuer un clic ou donner un petit coup léger sur le pavé pour sélectionner un élément ou une icône de l'écran ou pour placer le curseur dans un document.

Double-clic. (exécuter)

Pour double-cliquer sur un bouton, appuyez et relâchez rapidement deux fois le bouton de gauche.
Vous pouvez aussi donner deux petits coups légers sur le pavé tactile pour obtenir le même résultat.
Pour lancer une application, vous pouvez sélectionner et double-cliquer sur le fichier .exe ou sur l'icône du programme.

Glisser et déposer.

Pour déplacer un objet, sélectionnez-le et déplacez-le en cliquant et en maintenant enfoncé le bouton de gauche et en faisant glisser votre doigt sur le pavé tactile sans relâcher le bouton.
Pour déposer l'objet que vous avez fait glisser, relâchez le bouton de gauche.
Cette fonction "Glisser et déposer" vous permet de déplacer des fichiers d'un endroit à un autre.
Exemple : si vous souhaitez placer un fichier dans la Corbeille, placez le pointeur sur le fichier que vous souhaitez déplacer, maintenez le bouton gauche enfoncé, faites glisser votre doigt le long du pavé tactile pour déplacer le fichier et relâchez le bouton gauche dès que le pointeur est situé sur la Corbeille.

Déplacer : Déplacez l'icône sans relâcher le bouton de gauche.

Déposer : Relâchez le bouton de gauche sur la Corbeille.

Verrouillage du clic.

Cette fonction vous permet de sélectionner du texte ou de déplacer un fichier sans maintenir le bouton de la souris ou du pavé tactile enfoncé.
Si le verrouillage du clic est activé, maintenez enfoncé le bouton de la souris ou du clavier tactile un instant, puis relâchez-le : vous obtenez le même résultat que si vous aviez maintenu le bouton enfoncé.
Vous pouvez déplacer un objet lorsque le verrouillage du clic est activé. Appuyez à nouveau sur le bouton pour le relâcher et déposer l'objet.
  1. Cliquez et ouvrez la fenêtre de Propriétés de la souris.

  2. Sur l'onglet Boutons, sous Verrouillage du clic, cochez la case Activer le verrouillage du clic.

  3. Cliquez sur Paramètres et réglez le temps durant lequel il faut maintenir enfoncé le bouton de la souris ou du pavé tactile pour activer le verrouillage du clic, puis sélectionnez OK.

Utilisation de la fonction de défilement,

Il dispose d'un bouton de défilement qui fonctionne de façon similaire aux molettes de défilement des souris.
Déplacez votre doigt vers le haut ou vers le bas sur le bord droit du pavé tactile pour faire défiler le texte ou les graphiques vers le haut ou le bas.


11. Configuration du système.

La configuration du système enregistre les paramètres du matériel de votre ordinateur dans le CMOS RAM.
La configuration du système vous fournit des informations telles que la taille et le type de votre disque dur, la taille de la mémoire installée, la date et l'heure.

11.1. Configuration du système.

Utilisation d'un mot de passe.
Mot de passe de démarrage requis.
Modification ou suppression du mot de passe.
Réglage de la configuration de la charge optimale par défaut.

Précaution
  • Ne changez pas la configuration du système arbitrairement.
  • Une configuration incorrecte du système pourrait entraîner des erreurs lors de l'utilisation de l'ordinateur.
  • Le menu et la configuration d'origine de l'utilitaire de configuration du BIOS peuvent différer de ceux indiqués dans ce manuel.
  • Il est possible qu'ils aient été modifiés pour améliorer la performance de votre système.

Touches utilisées lors de la configuration du système.

[Enter] : Sélectionner l'élément actuel.
[Echap] : Fermer la fenêtre actuelle ou revenir à la fenêtre précédente.
Touches directionnelles : Se déplacer vers le haut, le bas, la gauche ou la droite.
[+], [-] : Augmenter et réduire la valeur.
[PG. Haut] : Revenir au premier élément.
[PG. Bas] : Passer au dernier élément.
[F10] : Enregistrer et sortir de la configuration du système.

Remarque :

  • Les touches directionnelles (flèches) déplacent le curseur vers le haut, le bas, la gauche et la droite.

  1. Allumez l’ordinateur.
  2. Lorsque le logo LG apparaît à l'écran, appuyez sur [F2].

  3. La fenêtre de l'utilitaire d'installation du BIOS s'affiche.

Remarque :

  • Principal.
    • System Time : heure actuelle réglée sur le système.
    • System Date : date actuelle réglée sur le système.
    • Product Name : Nom du modèle.
    • Processor Type : unité centrale intégrée dans le système.
    • Processor Spd : vitesse de traitement de l'unité centrale.
    • BIOS Version : affiche la version du BIOS.
    • KBC Version : version du micrologiciel du clavier.
    • UUID Number : affiche le numéro de l'UUID.
    • Pri Slave : contenu du dispositif connecté à l'esclave principal.
    • Sec Master : Contenu du dispositif connecté au deuxième maître.
    • System Memory : mémoire fondamentale du système.
    • Ext. Memory : mémoire d'extension.
  • Avancés.
    • Legacy USB Support : pour utiliser les dispositifs USB sous DOS.
    • Boot-time Diagnostic Screen : indique l'ordre de priorité des dispositifs au démarrage du système.
    • Battery Charge Stop Percentage : contrôle le chargement de la batterie.
    • Fan Mode Control : permet de changer le mode de fonctionnement du ventilateur.
    • Fn Key Setup : configure les fonctions de la touche Fn.
    • Wake On Lan : permet au réseau local de "réveiller" l'ordinateur portable.
    • Execute-Disable Bit Capability : active/désactive la fonction de prévention des données sous XP SP2.
    • Noyau de Multi-Traitement : Cet élément permet de sélectionner le 2ième noyau du processeur.
    • Voyant de fonctionnement de l’accès au réseau sans fil : Cet élément indique les opérations sans fil au moyen du voyant lumineux au dessus de l’ordinateur.
    • Contrôle du mode silencieux : Cet élément sélectionne la vitesse du ventilateur quand l’ordinateur est branché au secteur.
    • Réveil par un périphérique PCIE : Vous pouvez configurer la sortie de veille en utilisant le périphérique PCIE connecté à l’ordinateur.


11.2. Définition d'un mot de passe.

Si vous souhaitez protéger la configuration du système contre les utilisateurs non autorisés, suivez les instructions ci-dessous pour définir un mot de passe.
Vous pouvez définir un mot de passe dans l'utilitaire de configuration du BIOS.

Précaution
  • Si vous oubliez le mot de passe, vous ne pourrez pas accéder à votre système.
  • Notez donc le mot de passe et conservez-le dans un endroit sûr pour pouvoir le retrouver en cas d'oubli.

Setting a Supervisor Password.

Un mot de passe protège votre ordinateur contre les utilisateurs non autorisés.
Par défaut, la configuration n'est pas protégée par mot de passe.
Un mot de passe superviseur empêche les utilisateurs non autorisés de modifier la configuration de votre système.

  1. Utilisez les flèches pour sélectionner [Set Supervisor Password] (définir mot de passe superviseur) dans le menu [Security] (sécurité), puis appuyez sur [Enter].

Remarque :

  • Vous pouvez utiliser un mot de passe superviseur pour afficher et modifier les éléments de l'utilitaire de configuration du BIOS et sélectionner Power on Boot (mise sous tension auxiliaire).
    Nous vous recommandons d'utiliser un autre mode de passe utilisateur si quelqu'un d'autre utilise l'ordinateur.
  3. Si le message suivant s'affiche, écrivez un nouveau mot de passe et appuyez sur [Enter].
    Un mot de passe peut contenir des lettres de A à Z et des chiffres de 0 à 9. Il peut être constitué au maximum de 8 caractères.

  4. Si le message suivant apparaît, appuyez sur [Enter].

  5. Appuyez sur F10 pour enregistrer la nouvelle configuration.
  6. Si le message suivant apparaît, sélectionnez Oui et appuyez sur [Enter] pour relancer l'ordinateur.

Définition d'un mot de passe utilisateur.

Le mot de passe utilisateur est secondaire par rapport au mot de passe superviseur.
Il est nécessaire de créer un mot de passe superviseur pour pouvoir créer un mot de passe utilisateur.
  1. Démarrez l'utilitaire de configuration du BIOS et utilisez les flèches pour sélectionner le menu [Security] (sécurité).
  2. Utilisez les flèches pour sélectionner [Set User Password] (définir mot de passe utilisateur) et appuyez sur [Enter].

Remarque :

  • Un mot de passe pour mise sous tension offre un accès limité permettant de changer uniquement certains paramètres dans l'utilitaire de configuration du BIOS par rapport au mot de passe superviseur.
  3. Si le message suivant s'affiche, écrivez un nouveau mot de passe et appuyez sur [Enter].
    Un mot de passe peut contenir des lettres de A à Z et des chiffres de 0 à 9. Il peut être constitué au maximum de 8 caractères.

  4. Si le message suivant apparaît, appuyez sur [Enter].

  5. Appuyez sur [F10 ]pour enregistrer la nouvelle configuration.
  6. Si le message suivant apparaît, sélectionnez Oui et appuyez sur [Enter] pour relancer l'ordinateur.

Mot de passe au démarrage.

Pour protéger les informations système de l'utilisateur, le mot de passe superviseur ou le mot de passe utilisateur est exigé au démarrage.
  1. Démarrez l'utilitaire de configuration du BIOS et utilisez les flèches pour sélectionner le menu Security (sécurité).
  2. Si l'écran suivant s'affiche, écrivez le mot de passe superviseur ou utilisateur.

  3. Mettez en surbrillance [Password on boot] (mot de passe au démarrage) et réglez-le sur [Enabled] (activé) à l'aide des touches +, -.

Définissez le mot de passe du disque dur.

Le mot de passe du disque dur est subordonné au mot de passe superviseur.
Un mot de passe superviseur doit être défini avant de définir un mot de passe de disque dur.
  1. Démarrez l'utilitaire de configuration du BIOS et utilisez les flèches pour sélectionner le menu Security (sécurité).
  2. Si le message suivant s'affiche, utilisez les flèches directionnelles pour sélectionner [Set HDD Password](définir mot de passe disque dur) et appuyez sur [Enter].

  3. Si le message suivant s'affiche, écrivez un nouveau mot de passe et appuyez sur [Enter].
    Un mot de passe peut contenir des lettres de A à Z et des chiffres de 0 à 9. Il peut être constitué au maximum de 8 caractères.

  4. Si le message suivant apparaît, appuyez sur Enter.

  5. Appuyez sur [F10] pour enregistrer la nouvelle configuration.
  6. Si le message suivant apparaît, sélectionnez [Oui] et appuyez sur [Enter] pour relancer l'ordinateur.


11.3. Modification ou suppression du mot de passe.

L'utilisateur doit connaître le mot de passe pour modifier ou supprimer le mot de passe.
  1. Lancez l'utilitaire de configuration du BIOS, saisissez votre mot de passe et appuyez sur [Enter].

Pour modifier le mot de passe, suivez les instructions de la rubrique Définition d'un mot de passe.

Changez le mot de passe de la même façon que vous l'avez défini.

Pour supprimer le mot de passe, suivez les instructions ci-dessous.

  2. Utilisez les flèches pour sélectionner [Set Supervisor Password] (définir mot de passe superviseur) dans le menu [Security] (sécurité), puis appuyez sur [Enter].

  3. Si le message suivant apparaît, introduisez le mot de passe actuel dans les crochets en regard de Enter Current Password (écrire le mot de passe actuel), puis appuyez sur [Enter].

  4. Appuyez sur Enter s'en saisir de mot de passe dans les crochets en regard de Enter New Password (écrire à un nouveau mot de passe) et de Confirm New Password (confirmer le mot de passe).

  5. Si le message suivant apparaît, appuyez sur [Enter].

  6. Appuyez sur [F10] pour enregistrer la nouvelle configuration.
  7. Si le message suivant apparaît, sélectionnez Oui et appuyez sur Enter pour relancer l'ordinateur.


11.4. Rétablissement de la configuration d'origine.

Si un utilisateur modifie accidentellement la configuration du système, suivez les instructions ci-dessous pour rétablir la configuration d'origine.
  1. Démarrez l'utilitaire de configuration du BIOS et utilisez les flèches pour sélectionner [Exit] (quitter).
  2. Utilisez les flèches pour sélectionner [Load Setup Defaults] (charger la configuration par défaut) et appuyez sur [Enter].
  3. Si le message suivant apparaît, sélectionnez Oui et appuyez sur [Enter] pour rétablir la configuration d'origine.

  4. Appuyez sur [F10] pour enregistrer la nouvelle configuration.
  5. Si le message suivant apparaît, sélectionnez Oui et appuyez sur [Enter] pour relancer l'ordinateur.

Remarque :

  • Démarrage.
    Cette fonction règle la séquence de démarrage de l'ordinateur portable.
    • Le périphérique essaye de démarrer dans l’ordre spécifié dans [Priorité en ordre d’amorçage]
    • Le périphérique se trouvant dans la liste [Exclut de l’ordre d’amorçage] ne peut être amorcé.
  • Quittez le programme.
    • Exit Saving Changes : enregistre les changements de configuration et redémarre le système.
    • Exit Discarding Changes : n'enregistre pas les changements de configuration et redémarre le système.
    • Load Setup Defaults : récupère la configuration par défaut et redémarre le système.
    • Discard Changes : n'enregistre pas les modifications de l'utilisateur.
    • Save Changes : enregistre les changements faits par l'utilisateur.


12. Restauration du système.

12.1. Récupération du système à l'aide du CD de récupération.

Vous pouvez récupérer le système de votre ordinateur à l'aide du CD de récupération fourni avec votre ordinateur portable.
Vous pouvez sélectionner deux options (Récupération totale sans format / Récupération totale avec format).

  1. Veuillez effectuer des copies de sécurité de votre ordinateur portable.
  2. Introduisez le CD de récupération dans le lecteur de CD-ROM, puis éteignez l'ordinateur.
  3. Allumez l'ordinateur portable et appuyez sur [Enter] lorsque le message "Press any key to boot from CD" (appuyez sur une touche pour démarrer depuis le CD) s'affiche à l'écran.
  4. Suivez les instructions pour installer le système d'exploitation Windows.
  5. Dès que l'installation est terminée, retirez le CD de récupération et relancez votre ordinateur.
  6. Commencez la procédure d'enregistrement en suivant les instructions qui apparaissent à l'écran.

  7. Une fois l'installation du système d'exploitation Windows terminée, installez le CD "LG Intelligent Update CD" (CD d'installation des logiciels) de votre ordinateur pour pouvoir utiliser tous les programmes et tous les pilotes des périphériques.


12.2. Mise à niveau de Windows XP.

Pour éviter des installations multiples sur votre système.
Procédez de la façon suivante pour mettre à niveau "Windows XP" si "Windows XP" est déjà installé sur votre disque dur.
  1. Allumez l'ordinateur pour démarrer "Windows XP".
  2. CLiquez sur [Démarrer] puis sur [Exécuter].

  3. Introduisez le CD de récupération et écrivez 'D:￦i386￦winnt32.exe/unattend', puis cliquez sur [OK].
    (si le lecteur de disque optique est D)

Remarque :

  • La clé du produit, apposée sur l'ordinateur doit être introduite quant "winnt32.exe" s'exécute sans utiliser l'option "unattend".
    Dans ce cas, vous devez vous enregistrer dans les 30 jours.


13. Réinstallation d'un pilote.

13.1. Réinstallation d'un pilote.

  • LG recommande 'Windows XP' SP1 ou une version plus récente pour la réinstallation d'un pilote.
Comment réinstaller un pilote.
  1. Allumez votre ordinateur portable et insérez le CD [LG Intelligent Update] dans le lecteur de disque optique.
  2. Cliquez sur [Suivant] > [Suivant] > [Suivant] > [Terminé] pour l'installer.

    1. Installation standard : Copie des fichiers d'exécution nécessaires pour exécuter le programme.
    2. Terminez l'installation : Copie des fichiers d'exécution et des données nécessaires pour exécuter le programme.
  3. L'écran LG Intelligent Update CD s'affiche.

Utilisation.
  1. Allumez votre ordinateur portable et insérez le CD [LG Intelligent Update] dans le lecteur de disque optique.
    • Si le programme LG Intelligent Update n'est pas déjà installé, le processus d'installation démarre.
  2. Cliquez sur [Démarrer] > [Tous les programmes] > [Logiciels LG] > [LG Intelligent Update] pour démarrer le programme.

  3. Double-cliquez sur l'icône LG Intelligent Update se trouvant sur le bureau pour démarrer le programme.
    • Consultez le menu d'aide pour plus de détails.

    1. Les pilotes de périphériques et les applications pour votre système peuvent être installés.

Nota
  • Vérifiez les éléments présents sur votre écran. Commencez le processus d'installation.


14. Stockage/Mémoire.

14.1. Utilisation du lecteur de disques optiques.

  • Les spécifications peuvent varier selon les modèles.
Différents types de lecteurs de disques optiques sont installés sur les différents modèles d'ordinateurs.
(Certains modèles sont équipés de lecteurs de DVD-ROM tandis que d'autres disposent de lecteurs de DVD/CD-RW COMBO/DVD±ROM COMBO)

Remarque:

  • Votre ordinateur inclut un des lecteur suivant :
    • DVD-ROM : lit des CD de données.
    • Lecteur DVD Combo : lit des CD / DVD de données et enregistre des données sur CD.
    • Lecteur DVD Super Multi : lit des CD / DVD de données et enregistre des données sur CD / DVD.
      Compatible avec les DVD±R, DVD±RW, DVD RAM.

Installation/démontage d’un lecteur de CD.
  1. Allumez l'ordinateur et appuyez sur le bouton d'éjection du lecteur de CD-ROM.
  2. Placez le CD au milieu de la platine.
    (l'étiquette du CD doit être orientée vers le haut)

    1. Orifice d'éjection d'urgence.
    2. Bouton d'éjection du lecteur de disques optiques.
    3. Voyant d'état.
  3. Poussez la platine pour l'introduire dans le lecteur de CD-ROM.
    • Pour retirer le CD, répétez l'étape Nº1 ci-dessus et retirez le CD de la platine de CD-ROM.

Remarque:

  • Lorsque vous utilisez le lecteur DVD-ROM, DVD/CD-RW COMBO ou DVD±RW, placez votre ordinateur sur une surface plane.
    Le lecteur pourrait ne pas fonctionner correctement sur une surface irrégulière.
  • Votre ordinateur est équipé d'un lecteur CD-ROM à vitesse de 24X ou plus
    par conséquent, il pourrait cliqueter lorsque vous introduisez un CD pour la première fois.
  • Prenez garde de ne pas griffer la surface des disques CD-ROM ou CD-RW/DVD-ROM.
  • Ne nettoyez pas les disques CD-ROM ou CD-RW/DVD-ROM à l'aide de produits abrasifs tels que de l'essence ou du solvant pour peintures.
  • Prenez garde de ne pas choquer ni laisser tomber les disques CD-ROM ou CD-RW/DVD-ROM.
  • Utilisez un chiffon doux et propre pour éliminer les poussières ou les marques de doigt sur les disques CD-ROM ou CDRW/DVD-ROM.


14.2. Lecture d'un CD audio.

Utilisation de Windows Media Player.

Vous pouvez utiliser Windows(R) Media Player pour lire différent types de fichiers audio et vidéo.
Vous pouvez lire et copier un CD audio, écouter une radio sur Internet, visionner un film, écouter de la musique ou regarder une vidéo sur un site Web.
Si vous disposez d'un lecteur de DVD, vous pouvez visionner un DVD.
Si vous disposez d'un lecteur de CD-RW, vous pouvez utiliser 'Windows Media Player' pour créer votre propre CD musical.

Démarrage de Windows Media Player 1.

Allumez l'ordinateur.
Appuyez sur le bouton d'éjection du lecteur pour ouvrir la platine de disques, introduisez un CD audio, puis refermez la platine.
Sélectionnez 'Windows Media Player' et cliquez sur OK.
'Windows Media Player' commence à lire le CD audio.
(Si vous sélectionnez un autre programme de CD audio, ce programme lira le CD à la place de Windows Media Player)

Démarrage de Windows Media Player 2.

Appuyez sur Démarrer - Tous les programmes - Accessoires - Divertissement - Windows Media Player.
Dès que 'Windows Media Player' s'ouvre, sélectionnez Ouvrir dans le menu Fichier, puis sélectionnez le fichier audio ou vidéo que vous souhaitez lire.


14.3. Enregistrement de données sur un CD.

Vous pouvez écrire des données sur un CD et créer un CD audio.
  1. Introduisez un CD vierge dans le lecteur de CD.
  2. Sélectionnez [Ouvrir un dossier CD inscriptible qui utilise Explorateur Windows] et cliquez sur [OK].

  3. Cliquez sur [Démarrer] > [Poste de travail].
  4. Déplacez un fichier ou un dossier dans la fenêtre du leceur de CD.
    Cliquez sur [Graver ces fichiers sur le CD-ROM].

  5. L'Assistant Graver un CD s'affiche, écrivez un nom de CD et cliquez sur [Suivant].
    Les données sont enregistrées sur le CD.
  6. Le message "Fin de l'Assistant Grave un CD" s'affiche, cliquez sur [Terminer].
    Le CD est éjecté.


14.4. Utilisation de PowerDVD.

  1. Introduisez un DVD dans le lecteur DVD-COMBO et fermez la platine.
    Lorsque la fenêtre suivante s'ouvre, sélectionnez l'option de vidéo DVD et cliquez sur [OK].

  2. Dès que vous introduisez un DVD, la fenêtre de reprise automatique de lecture de DVD s'affiche.
    Choisissez l'option qui vous convient et cliquez sur [Ok].
    Si vous cochez la case "Ne plus poser cette question", cette fenêtre n'apparaîtra plus la prochaine fois et le lecteur reproduira directement le DVD conformément au choix réalisé.

  3. 'Power DVD' commence alors à lire le DVD.
    Vous trouverez les instructions d'utilisation détaillées de 'Power DVD' dans le menu Aide de la commande principale.

Remarque :

  • Si vous ne cochez pas la case "Ne plus poser cette question", ce message apparaîtra chaque fois que vous ouvrirez 'Power DVD'.
    Si vous retirez le DVD et que vous le lisez à nouveau, la fenêtre de préférences apparaît également.
  • Vous ne pouvez changer le compteur de région que cinq fois.
    Au bout du 5ème changement, il vous sera impossible de modifier la région choisie.
    Soyez prudent lorsque vous tentez de changer le code régional.
  • N'ouvrez pas la platine de DVD et ne retirez pas le DVD lorsqu'il est en cours de lecture.
    Ce pourrait endommager le système ou le DVD.


14.5. Utilisation d'une carte d'extension.

Utilisation d'une carte Express.
  1. Poussez la carte Express dans son emplacement dans le sens de la flèche jusqu'à entendre un déclic.

Remarque :

  • Pour retirer la carte PC / Express en toute sécurité.
    1. Effectuez un clic droit sur l'icône "Retirer le périphérique en toute sécurité".
    2. Cliquez sur "Retirer le périphérique en toute sécurité".
    3. Cliquez sur le bouton [Arrêter] de Retirer le périphérique en toute sécurité.
    4. Cliquez sur [OK] dans la fenêtre Arrêt d'un périphérique matériel.
  • Appuyez deux fois sur le bouton d'éjection de la carte PC pour l'extraire de son emplacement.

Carte 5 in 1 (xD / SD / MMC / Memory Stick / Memory Stick Pro).

Carte 5 en 1 (xD / SD / MMC / Memory Stick / Memory Stick Pro), dispositif de stockage amovible larggement utilisé avec de nombreux produits numériques.

Sur les appareils numériques et les PDA (Personal Digital Assistant) prenant en charge les cartes 5 en 1, vous pouvez facilement enregistrer et transférer les données grâce à ce système.
  • Carte mémoire SD / Memory Stick.
    1. Poussez la SD Memory Card dans l'emplacement pour carte 5 en 1 dans le sens de la flèche jusqu'à entendre un déclic.

Remarque :

  • Appuyez sur la carte mémoire SD ou sur le Memory Stick du bout du doigt.
    La carte mémoire SD ou le Memory Stick est éjecté.
  • Pour formater un Memory Stick sous "Windows XP".
    1. Effectuez un clic droit sur le lecteur du Memory Stick.
    2. L'écran de formatage s'affiche. Cliquez alors sur [Démarrer].
  • Pour formater un Memory Stick sous "Windows 2000, Me, 98SE".
    Installez le Memory Stick Formatter du CD de logiciels.
  • Memory Stick Pro.
    Les Memory Stick Pro ne sont pas compatibles avec Memory Stick Formatter sous "Windows XP".
  • L'écriture/suppression du format n'est pas disponible si le memory stick est bloqué contre l'écriture.
  • Pour retirer un Memory Stick après avoir écrit ou supprimé le format sous "Windows 2000".
    20 secondes sont nécessaires en raison d'un problème de Windows.
  • Utilisation d'un Memory Stick Duo.
    Introduisez le Memory Stick Duo dans l'adaptateur pour Memory Stick et introduisez l'adaptateur dans l'emplacement pour Memory Stick.


14.6. Expansion de la mémoire de l'ordinateur.

Lorsque vous utilisez l'ordinateur, il pourrait s'avérer nécessaire d'augmenter la capacité de mémoire.

A propos de la mémoire.

Votre ordinateur utilise des modules DDR (Double Data Rate) SDRAM SO-DIMM (Dual In-Line Memory Module) à 200 broches.
Chaque emplacement pour la mémoire peut supporter un module de mémoire d'entre 64Mo et 1024Mo. La capacité maximum de l'ordinateur est de 2 Go.
  • Lors de la mise en place ou du retrait des modules de mémoire, prenez garde de ne pas les exposer à de l'électricité statique car ils pourraient s'endommager.
  • Vérifiez que le type de mémoire installé dans votre ordinateur est le même que celui que vous allez installer.

Remarque :

  • Utilisez uniquement les types de modules de mémoire recommandés (DDR2 SDRAM de 1,8 V).
  • D'autres types d'ordinateurs utilisent des modules de mémoire différents.
  • La mémoire DDR2 présente un taux de transfert des données plus important et une forme différente par rapport aux cartes de mémoire traditionnelles.

    • DDR2 SDRAM.

    SDRAM

Précaution
  • Avant de démonter l'ordinateur pour le mettre à jour, coupez le courant et retirez le cordon d'alimentation, la ligne téléphonique et la batterie.
  • Vous pourriez vous électrocuter ou provoquer un incendie.
    Si vous avez besoin d'ouvrir le couvercle de l'ordinateur, contactez le service clientèle pour obtenir de l'aide.
Mémoire disponible. PC2 3200/PC2 4200/PC2 5300 DDR2 SDRAM SO-DIMM 400MHz/533MHz/533MHz.

A l'achat de la mémoire.

Vérifiez d'avoir acheté les modules recommandés pour votre ordinateur.
  • Type : PC3200/PC4200/PC5300 DDR2 SDRAM SO-DIMM 400MHz/533MHz/667MHz.
  • Vitesse : 400MHz(200MHz×2), 533MHz(266MHz×2), 667MHz(333MHz×2).
  • Taille: 128 Mo, 256 Mo, 512 Mo, 1024 Mo.
Installation de la mémoire.

La configuration de la carte principale, l'emplacement de la mémoire et le module de mémoire peuvent présenter une apparence différente sur les différents modèles d'ordinateurs.
  1. Retirez les 2 vis en dessous de l'ordinateur portable et retirez le couvercle.

Remarque :

  • Avant de retirer le couvercle, éteignez l'ordinateur, retirez l'adaptateur CA et la batterie et débranchez tous les périphériques et tous les câbles fixés à l'ordinateur.
  2. Alignez la mémoire sur la rainure.

  3. Enfoncez la carte mémoire dans la rainure jusqu'à entendre un déclic.

Précaution
  • Utilisez uniquement les modules de mémoire vendus par LG.
    L'utilisation d'autres modules de mémoire pourrait endommager votre ordinateur.
  4. Fermez le couvercle après avoir mis en place la mémoire.

  5. Si un message d'erreur relatif à la mémoire apparaît au démarrage, appuyez sur [F2] pour enregistrer les modifications.

Remarque :

  • Après avoir remis l'ordinateur en marche, vérifiez que la taille de la mémoire installée est correcte.
    Si la taille est incorrecte, réinstallez le module de mémoire.


15. Spécifications.

15.1. Spécifications.

Processeur.
  • Processeur Intel Pentium M (L2 Cache: 2MB, FSB: 533MHz/667MHz).
    (Supporte les modèles avec une chipset Intel 945GM/940GML.)
    • Le processeur ne peut être remplcé où amélioré par l'utilisateur.
      L'ordinateur est équipé d'un processeur différent selon le modèle.
Mémoire principale.
  • Máximo: 1024 Mo dans chaque slot et 2048 Mo en combiné.
  • Type de mémoire : DDR SDRAM SO-DIMM (256 Mo, 512 Mo et 1024 Mo).
BIOS ROM.
  • ROM : 8Mbit.
Dispositifs de stockage.
  • Disque dur de 1,8".
    • Les spécifications peuvent varier selon le modèle.
  • Possibilité d'utiliser une Express card.
  • 5-in-1(xD/SD/MMC/Memory Stick/memory Stick Pro).
  • Lecteur de disques optique.
    • Les spécifications peuvent varier selon le modèle.
Certification relative à Anticopy Technology.
  • Ce produit est doté d'une technologie de protection du copyright protégé par des brevets Américains et d'autres droits de propriété intellectuelle. L'utilisation de cette technologie de copyright doit être autorisée par Macrovision, et est uniquement destinée à une utilisation domestique ou d'autres usages limités à moins d'une autorisation de Macrovision. L'ingénierie inverse et le démontage sont interdits.
Ecran LCD.
  • 12": écran couleur à matrice active (TFT) WXGA+ (1280 x 800).
Interfaces E/S externes.
  • Prise VGA pour moniteur externe.
  • Fente pour Express card.
  • Prise micro.
  • Entrée Line-in S/PDIF.
  • Prise casque.
  • Prise USB 2.o
  • Prise RJ 11(Modem).
  • Prise RJ 45(LAN) .
  • Prise IEEE 1394 .
  • Entrée S-VIDEO.
  • Fente pour Memory card 5-en-1 (xD/SD/MMC/MS/MS Pro).
Affichage.
  • Contrôleurs graphiques intégrés Intel 945GM/940GML.
    • Les spécifications peuvent varier selon les modèles.
Son.
  • Azalia Codec (realtek ALC880).
  • Haut-parleurs stéréo intégrés.
MODEM.
  • Qcom System HDA Modem.
  • Connecteur RJ 11.
    • Les spécifications peuvent varier selon le modèle.
Réseau local.
  • Agere Systems ET-131x PCI-E Gigabit Ethernet Controller.
  • Connecteur RJ 45.
    • Les spécifications peuvent varier selon les modèles.
Bluetooth
  • Cette ordinateur bloc-notes contient le module Bluetooth suivant : QBTM300.
    • Dependendo do modelo, as especificações poderão ser diferentes.
Peso
  • Poids du produit: Environ 1.87kg
  • Poids de la batterie : Environ 0.32kg(6células)
    • O peso pode ser diferente dependendo do modelo


15.2. Spécifications électriques.

Adaptateur CA (tension libre).
  • Tension: 65W.
  • Entrée : 100 ~ 240Vca, 1,7A, 50 ~ 60Hz.
  • Sortie : 18.5V, 3,5A.
Précaution
  • Utilisez un adaptateur prévu pour votre ordinateur.

Batterie (Li-Ion).
  • 11,1Vcc, 5200mAh (6 cellules).
  • Moins de 3 heures (6 cellules) ordinateur éteint et à température ambiante (9,6 ~ 40 °C/ 49,28 ~104 °F).
  • Plus de 32 heures si l'appareil a été maintenu hors tension dans des conditions de basse température (0 ~ 9,6 °C/ 32 ~ 49,28 °F).

Remarque :

  • La batterie ne peut pas être rechargée en dessous de 0 degré C (32 °F).
  • La température indiquée ci-dessus est la température à l'intérieur de la batterie ;
  • La température réelle peut différer.
  • Utilisation d'une durée supérieure à 3 heures. (Battery Mark(TM) V4.0.1)

Environnement d'utilisation/stockage.
  • Température d’utilisation : 10℃~35℃.
  • Taux d'humidité en fonctionnement : 20%HR~80%HR.
  • Température de stockage : -10℃~60℃.
  • Humidité lors du stockage : 10%HR~80%HR.
Utilisation du courant électrique.
  • Lorsque l'ordinateur est en marche : environ 29 W - lors de la lecture d'un CD vidéo
  • En mode ralenti : environ 26 W
  • Mode de veille : moins de 3 W - S3 (STR)
  • Lorsque l'ordinateur est éteint : moins de 2 W - Système éteint

  • La description de l'utilisation du courant électrique indiquée ci-dessus n'est applicable que lorsque la batterie est complètement chargée.
  • Il se peut que l'utilisation de l'alimentation électrique diffère lorsque le système est en mode de veille ou en mode de fonctionnement selon les spécifications.
  • Pour couper complètement l'alimentation électrique, déconnecter le cordon d'alimentation de l'ordinateur.


Guide d’utilisation

Modèle : LW25