Digital Signage Media Player

NC1000

WARNING -This is a class A product. In a domestic environment this product may cause radio
interference in which case the user may be required to take adequate measures.
Temporary noise is normal when powering ON or OFF this device.
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Introduction of SuperSign
Characteristics of the product (What is SuperSign?)
LG SuperSign is a solution to allow users to transmit media and information files stored on a computer installed with
SuperSign Software using LAN.
Differentiated special feature
VAR(SI: System Integration), a software that can be easily used by system operators as well as private users.
SuperSign Software provides convenient User Interface(UI) and various functions for management of contents.
Highly efficient management expenses and provides advertising effect of Digital Signage.
LG SuperSign Software enables convenient contents editing, preparation, distribution and management.
1. Convenience (Easy)
- Drag & Drop form of User Interface (UI)
- Transmission of simple contents and management by grouping method
- Provides templates configured in advance
2. Flexibility
- Provides player that supports various type of files such as video, audio, documents, etc.
3. Expandable
- Close range or remote management of contents and power(On/Off) are possible.

Minimum System Requirement
Manager PC Recommendation
1. CPU : Over 2.5 GHz Core2 Duo L2 Cache 2 MB
2. RAM : 2 GB and above
3. HDD: 250 GB and above
4. Network : 100 Mbps and above
5. OS : Windows XP sp3 or Windows 2003 Server
6. Graphics card memory : 512 MB and above
Manager PC Requirements
1. CPU : Over 2.0 GHz L2 Cache 512 K
2. RAM : 1 GB and above
3. HDD: 40 GB and above
4. Network : 10 Mbps and above
5. OS : Windows XP sp2 and above
6. Graphics card memory: 512 MB and above
OS
Windows XP(32bit), Windows 2003 Server(32bit), Windows VISTA(32bit)
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Introduction of SuperSign
Installation of universal codec and S/W
1. Microsoft Office
-T
 o support Microsoft Office Word, PowerPoint or Excel documents, MS Office (2000, XP, 2003, 2007)
must be installed on the Manager and Player.
-S
 lide show viewing is possible if ‘Show’ configuration is configured on the Microsoft PowerPoint
document.
2. Unified Codec Package : A bundle of Direct Show Filters gathered for play of Microsoft Windows Videos
http://www.codecguide.com
http://shark007.net
http://www.free-codecs.com
- Universal codec package such as K-Lite Codec Pack, Vista Codec Pack, etc. can be downloaded.
- Install after verifying that codec of video to be played is included in the package.
- Please install identical codec package on both SuperSign Manager and SuperSign Player.
- Do not overlap installation of universal codec package.
-W
 hen installing a different universal codec package, install after removing a previously installed
package.
- Please refer to description on respective website for license related information of codec usage.
-W
 ebsites above do not have any connections with our company and they can be changed according to
circumstances of the respective websites.
3. PDF
-A
 dobe Acrobat Reader 8.1(exclusion of Lite version) or above have to be installed on the SuperSign
Manager Software to view ‘Help’ from the SuperSign Manager.

Files supported by SuperSign
Video files supported
-F
 ile format supported : avi, wmv, mp4, mov, mkv, ts, tp, mpg, mpeg, flv
-C
 orresponding unified codec has to be installed on the SuperSign Manager and SuperSign Player for
registration and play of videos.
Image files supported
- File format supported: jpg, bmp, png
- Maximum supported display size is 8,192 pixels (Width or height) and total of 16,777,216 pixels.
Audio files supported
- File format supported: mp3, wma, wav
Flash files supported
- File format supported: swf
Document files supported
-F
 ile format supported: ppt, xls, doc, pdf

Product Specifications
General Specfication
Size
Weight
CPU
Main Memory
Secondary
Storage Device
O/S

* Product specifications can be changed without notice for improvement of the product

250 mm (W) x 43 mm (H) x 205 mm (D) (only Set)
1.43 kg (only Set)
Intel ATOM Processor 330 1.6 GHz(Dual Core), FSB 533 MHz
DDR3 1066 1024 MB SODIMM type
SATA SSD 8 GB
Windows Embedded Standard
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Introduction of SuperSign
Multi I/O Port
Chip Set

Nvidia MCP7A-ION

Serial Port

One external RS-232 Serial port

USB Port

Hi-Speed USB 2.0 port 480 Mbps rate (x 5)

LAN Port

Realtek RTL8103E 10/100 Mbyte Ethernet controller

VGA / HDMI

Nvidia MCP7A-ION integrated Graphic chipset

4-in-1 Card

Secure Digital(SD) / MultiMedia Card(MMC/MMC4.0) / Memory
Stick(MS/MS-Pro) / xD Memory Card

PCI Express Card Slot

Supported

LINE OUT

Supported

SPDIF

5.1 Channel supported (Depend on source signal)

(Digital audio out)

Operation Specification
Resolution

Maximum Resolution

1920 x 1080 @ 60 Hz

Recommended Resolution 1920 x 1080 @ 60 Hz
Power

Rated Voltage

Sound output wattage

RMS Audio Output 10 W + 10 W(R + L) : with Monitor (Model name: M4224C)

AC 100 - 240 V~, 50 / 60 Hz, 1.2 A		

Input Sensitivity 0.7 Vrms			
Reference: 1 kHz 0.7 V RMS sine wave input			
Operating Condition

Sync (H/V)

Video

LED

Normal Mode

On/On

Active

On

Deep Sleep Mode

Off/Off

Off

Off

(Set = Off)
Environment Condition

Operational Temperature 5 °C - 35 °C

Humidity

10 % - 80 %

Storage Temperature

Humidity

5 % - 95 %

-20 °C - 60 °C
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Composition of SuperSign
Parts

!!! Thank you very much for purchasing our product !!!

Case

Power Cable

Handle x 2

NOTE

Setup program/
User Manual

RS-232C Cable

M3, L8 x 4
(For attachment of handle)

Box Guide

Rail x 2

M3, L12 x 4
(for attachment of Box Guide
on the monitor)

Parts may look different than the pictures shown here.
Make inquiries to the purchased store or purchase from electronics store or online shopping malls for
purchase of accessories
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Composition of SuperSign
Name of each part

1

2

3

4

5

6
4

7

8

9

10

4

11

12

1 Power cable input terminal

6 LAN/USB connection terminal

2 Power Switch

7 4 IN 1 Multi-card Slot

3 RS-232C output terminal

8 D-SUB output terminal

4 USB input terminal
9 OPTICAL
Operation and program installation can
be carried out using USB Memory, USB 10 SuperSign Power Button
Hard-disk, USB CD-ROM, Keyboard
(wired/wireless), Mouse (wired/
11 Line-Out Connection Terminal
wireless), etc.
12 Mini express card slot
5 HDMI output terminal
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Composition of SuperSign
Installation procedure of the product
1. Please insert the handle into the groove on the side of
product as shown in the picture.

2. Please secure the handle using screws as shown in the
picture.

3. Please insert rails into the groove on the side of the product.

4. Please attach Box Guide on four hole on the back of
monitor as shown in the diagram using screws.

5. Please attach the case on the Box Guide as shown in
the diagram.

6. Please use the screws as shown in the diagram to attach the case on Box Guide.

NOTE

The diagram may be different than the product as it is a generalized attachment diagram.
Attention : Make attention to the cutting edge of rail when assemblying.
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Composition of SuperSign

Cable connection procedure of the product

A

B
C

D

E
F

Connect using D-SUB input cable (Check monitor RGB input)
LINE-OUT Cable should be connected for Audio output during D-SUB connection
Power Cable
RS-232C Cable
Provided RS-232C cable is to connect the SuperSign to the monitor.
HDMI Cable (Check monitor HDMI input)
* When connecting a HDMI device
1) Connection for audio output is not necessary as HDMI terminal outputs both audio and video.
2) Select Start > Control Panel > Sounds and Audio Devices > Audio.
3) Select Sound playback > NVIDIA High Definition Audio, then click on ‘OK’ button.
*When Removing a HDMI device
1) Select Start > Control Panel > Sounds and Audio Devices > Audio.
2) Select Sound playback > Realtek HD Audio output, then click on ‘OK’ button.
3) Sound is not output if speaker is not set as default after removing the HDMI cable.
4) Programs currently running have to be closed and restarted for sound to be output normally.
LINE-OUT Cable
LAN Cable

HDMI Cable
Power Cable

LINE-OUT Cable

D-SUB Cable

RS-232C Cable
LAN Cable
Using D-SUB: A, B, C, E, F
Using HDMI: B, C, D, F

1
2

3

4

* After switching on the power switch and pushing the SuperSign power button, light of the SuperSign
power button turns to green and the power is on.

NOTE

Please set the SET ID of the display connected Player to 1.
Display Device whitch does not use LG RS23C Protocol can not be controlled and monitored
on SuperSign Manager
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Usage of the SuperSign Manager Software
In order to use SuperSign program, install the SuperSign Manager Software from the included CD and connect
to user’s monitor and SuperSign.

Installation of SuperSign program
<Auto Installation Steps>
1. Installation window appears automatically when you click on ‘SuperSign Manager’ from main screen of the CD Please
Install SuperSign Manager Software in the order shown below.
<Windows Vista>

Run

2

1
Run

<Windows XP/2000>

1

2
Run
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Run

Usage of the SuperSign Manager Software
<Manual Installation Steps>
Install SuperSign Manager Software in the order shown below.
*My Computer > SuperSign > SuperSign > SuperSign Software > Application > SuperSign Manager > SuperSignManager_setup.exe

1
OK

Next

2

4

Finish

- Add to quick launch : Creation of Quick Launch Icon
- Add to desktop : Creation of Shortcut Icon on the Desktop

9

3
Install

Usage of the SuperSign Manager Software

1. It is registered to Start menu after program installation automatically.
2. Remove Supersign Manager : Removal of installed SuperSign Manager Software.
3. Supersign Manager : SuperSign Manager Software is operated.

Removing SuperSign Software
Select remove Supersign Manager removal of installed SuperSign Manager Software.

Uninstall

1

2

Finish

* When deleting from the control panel
1. <Windows XP / Windows 2003>
Select Start -> Configuration -> Control Panel -> Add/
Remove Programs -> SuperSign Manager then remove.
2. <Windows VISTA>
Remove after selecting Start -> Setup -> Control Panel
-> Control Panel Program and Function -> Remove or
Change Programs -> SuperSign Manager.
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Usage of each item on SuperSign Manager Software
SuperSign Login
1. Following login window appears when SuperSign Manager Software is executed.
2. Default ID is “Administrator”.
ID and password is stored as the values input during initial login.
Password can be changed from File Menu.
ID is fixed as value input during initial login and it cannot be changed.
3. SuperSign Manager Software closes automatically when not logged in by pressing "Cancel" button.
* Select ‘Logout’ from File Menu to logout after logging in.
User is transferred to SuperSign Manager Software Login window after Logout.

4. Scanning of connected Players occur after a successful login.
(Other functions do not work during scanning.)

5. Connected Players are shown after completion of scanning.
Selected Players that you wish to use and click on “OK” button.
* "Cancel" : Pop-up window closes.
* "Scan" : Restart scanning.
* "Canvers Setting" : Resolution, templates
and layout setting can be configured.
* Pop-up window does not appear during
startup if "Do not display when you next
start up" is checked.
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Usage of each item on SuperSign Manager Software
Canvas Setting
2. Select “OK” after selecting desired template and layout
setting.

1. Select “OK” after selecting desired resolution.

3. Move to Edit screen
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Usage of each item on SuperSign Manager Software
CONTENTS EDIT MENU
Main Window
Time Line is closed when 1 is clicked
Property screen of each Zone appears when

2

is clicked

2

1

zone

Canvas

TimeLine

Media Library

* Media Library : Desired video, image, sound, flash and documents can be imported.
( : Import files by clicking on the icons.)
* Canvas : Zone of respective files are created when files registered on Media Library dragged and dropped on
Canvas or Time Line.
* Zone : Exists on the Canvas and it shows a region sectionalized by properties of a specific media.
* TimeLine : Time can be edited with X-axis:Time/ Y-axis:Zone
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Usage of each item on SuperSign Manager Software

1. Preview : Previews the contents of current Canvas.
2. Save : Creates Contents by storing details of current Canvas.
3. Send To Player : A function to play current contents of the
Player by immediately distributing them. (Contents information
and Player information can be viewed by selecting a Player to
play back and clicking on “OK” button.)
* Player Scan pop-up window appears if there are no connected
Player and Players can be scanned.
4. Stop Player : It is a function to stop the contents being played on
the Player
5. Export : A function to play back contents edited from a Player
not connected to a network.
* Click on “Export” after creating contents.
* Input name of a folder to store the contents. Folder is created
on designated location when “export” is clicked.
* Media files and content information file used in the contents are
stored in the folder created.
* Play back stored files from a player by using removable disk, etc.
* Exported files can be played on the Player.
* There are Auto-Play and Manual-Play for play methods.

* Auto-Play Procedure
1. Create a folder called “AutoPlay” on the root of USB
2. Copy exported xml and media files.
3. Auto-play begins when USB storage device is plugged into the USB
port of the player box
4. Auto-play ends when USB storage device is unplugged.
5. If you unplug USB storage device while media files are loading, the
program error may occur.
*Manual Play Procedure
1. Copy Export folder onto a USB storage device then copy onto the
Player.
2. Pop-up menu appears when right button of the mouse is clicked on
SuperSign Tray icon.
3. File (xml) open window appears when ‘Open’ is selected
4. Play begins when exported xml is selected from file open window.
5. Play ends when ‘esc’ key is pressed.

6. Time Setting
* Infinite Repeat Time : Infinite Repeat Time : Repeat play back until a newly scheduled contents are executed.
* Duration Time : Play back of contents for configured duration from current time.

14

Usage of each item on SuperSign Manager Software
Registering Media Library

1. Click on Media

icon on “Library tab " to open the popup window.

2. Select the file to upload from the popup window.
3. “File Uploading” popup window will be displayed while the file is being uploaded, and it will automatically disappear when
the upload is completed.
4. The uploaded file will be displayed in the tab of each corresponding file format.
5. When you locate the file in the “AutoUpload” folder of the directory where the SuperSign Manager Software is installed
and execute the SuperSign Manager Software, the applicable file will automatically be uploaded.
Ex) C:\Program Files\SupersignMgr\AutoUpload
6. The location of “AutoUpload” folder is shown in “Local media library folder information” of “Option > Contents Edit”.
7. If you set the time of “Cycle of directory sync” in “Option > Contents Edit” SuperSign manager starts uploading media
automatically at the given time In everyday.
If you click “Start sync.” button The uploading process starts immediately.
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Usage of each item on SuperSign Manager Software
Creation of Contents
1. Zone of respective file is created when a file registered on Media Library is dragged and dropped on Canvas or Time Line.
* It is added to one single Zone if several files are selected, dragged and dropped simultaneously.
2. Zone : Only a Zone is created when Canvas is clicked after selecting this button. Files can be inserted into the created Zone
by dragging and dropping files onto the Zone.
Text : Text Zone is selected to enable input of text when Canvas is clicked after selecting this button.
3. It is a canvas enlargement/reduction control function.
Slider Bar provided :+: Zoom in -: Zoom out
Direct input text field provided : Zoom in / Zoom out in 10 units.
4. File name and resolution of Canvas is shown

2

4

1

3

Contents Copy
1. Copy : Copy contents by selecting File Menu > Edit > Copy or using Ctrl + C shortcut key.
2. Paste : Paste copied contents by selecting File Menu > Edit > Paste or using Ctrl + V shortcut key.

Co p y

Paste

Co p y

Paste
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Usage of each item on SuperSign Manager Software
Configuration of TimeLine
1

2
3
4
5

6
7

1. Gap of time axis on Time Line can be adjusted. Intervals are 1,10,30 minutes and ‘upper time limit’ is 12 hours.
2.
: Function to display/hide each color properties and icon information from the screen for classification of Zones.

3. Zone name can be changed by double-clicking on the Zone. Zone name is created depending on the type of media by default.
4.
: Repeated play back for entire duration occurs when repeat function is selected. Default setting is “on”.
(On :
, Off :
)
5.
: A function to fix a region for a Zone on the Canvas zone. Default setting is “off”.
Zone cannot be selected from Canvas when it is set to “On”. (On :
, Off :
)
6.
: A Zone is deleted when it is clicked after selecting a Zone or a Zone is selected, dragged and dropped onto
.
Media file is deleted when it is selected and
is clicked.
7. Shows entire duration of the Canvas. It follows duration of the longest Zone. It also defines play back duration of repeat function.
8. The minimum play time of each media on the TimeLine is 1 minute.

2

1

1. Background : Only 1 file can be inserted as a background of Canvas.
2. Shows color property of Zones. The user can directly designate a color.
When dragging and dropping on to the TimeLine, it must be dropped on the background region.
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Usage of each item on SuperSign Manager Software
Contents Properties
Media File

Displays connected Player or
group information. Nothing is
displayed when there is no
connected Player.

Displays connected Player or
group information. Nothing is
displayed when there is no
connected Player.

It shows media information
selected.
Name, resolution, size, play time

Resolution information

A Function to adjust size,
location and transparency
of background color of a
Zone.

Background Color
assignment.
Background Picture
assignment. (Limited to
pictures registered on the
Media Library)

Configuration of priority order
of a Zone. (Very front/One
step forward/One step
backward/Very back)
Zone set repeatedly in
canvas.

<When Zone is created>

<When background is selected>

Displays connected Player or
group information. Nothing is
displayed when there is no
connected Player.

Displays connected Player or
group information. Nothing is
displayed when there is no
connected Player.

It shows media information
selected.
Name, resolution, size, play time

It shows media information
selected.
Name, resolution, size

Set media play time selected.

Set media play time
selected.

image expression method setting
Original : express as the original size
when image is larger than Zone it
shows to be fit to zone.
Zone Fit: it shows to be fit to Zone.
Zone Full: it is indicated as Full at
Zone

image expression method
setting.
Original : express as the
original size.
when image is larger than
Zone it shows to be fit to zone.
Zone Fit: it shows to be fit to
Zone.
Zone Full: it is indicated as Full
at Zone.

<Photo>

Within the set media play time,
the repeating play of the file
setting.

Provide effects to image.

<Movie>
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Volume Control

Usage of each item on SuperSign Manager Software
Displays connected Player or
group information. Nothing is
displayed when there is no
connected Player.

Displays connected Player or
group information. Nothing is
displayed when there is no
connected Player.

It shows media information
selected.
Name, size, play time

It shows media information
selected.
Name, resolution, size, play time

Set media play time
selected

Set media play time
selected.

Within the set media play
time, the repeating play of
the file setting.

Within the set media play
time, the repeating play of
the file setting.

Volume Control

<Sound>

<Flash>
Displays connected Player or
group information. Nothing is
displayed when there is no
connected Player.
It shows media information
selected.
Name, size

Set media play time selected

<PDF/MS Office>

19

Usage of each item on SuperSign Manager Software
Service
Displays connected Player or
group information. Nothing is
displayed when there is no
connected Player.

Displays connected Player
or group information.
Nothing is displayed when
there is no connected
Player.

Information of URL to be
linked.

Set media play time
selected.

Set media play time
selected.

Setting for text condition.
Font : text form
Size : text size
Color : text color
Style : Bold, Italic, Underline.
Align: left array, central array,
right array.
Line Space : Line gap setting.
Spacing : Letter gap setting.

URL to be linked can be
changed.

<Web>

<Text>
Displays connected Player or
group information. Nothing is
displayed when there is no
connected Player.
Information of RSS to be linked.
Set media play time selected.
Setting for text condition.
Font : text form
Size : text size
Color : text color
Style : Bold, Italic, Underline
Motion: Configuration of text movement direction.
Speed: Configuration of text movement speed.
URL to be linked can be changed.
Title Space : Configure space between RSS Titles.
Update Time : Configure RSS update period.

<RSS>
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Motion: Configuration of
text movement direction.
Speed: Configuration of
text movement speed.

Usage of each item on SuperSign Manager Software
Displays connected Player or
group information. Nothing is
displayed when there is no
connected Player.

Displays connected Player or
group information. Nothing is
displayed when there is no
connected Player.

Set media play time selected.

Set media play time selected.
Setting for text condition.
Font : text form
Size : text size
Color : text color
Style : Bold, Italic, Underline

Setting for text condition.
Font : text form
Size : text size
Color : text color
Style : Bold, Italic, Underline

Configuration of
expression method.
AM Hour:minute:second
Hour:minute:second

Configuration of
expression method.
Year.Month.Day
Year/Month/Day
Month/Day

<Time>

<Date>

Displays connected Player or
group information. Nothing is
displayed when there is no
connected Player.
Connected Widget Information.

Set media play time selected.

Function to change URL to be
connected.

<Widget>
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Usage of each item on SuperSign Manager Software
Configuration of service function
1. URL : Add = Web Zone is created when clicked after entering a URL.
Reset = Stored URL disappears.
2. RSS Feed
Add = RSS Zone is created when clicked after entering a URL.
Reset = Stored URL disappears.
3. Widget
Add = Widget Zone is created when clicked after entering a URL.
Reset = Stored URL disappears.
4. Date/Time : Date Add = Date Zone is created.
Time Add = Time Zone is created

1
2
3
4

* Widget Usage Guide.
1) User connects to widget site for web as shown below.
[Reference website]
http://www.google.com/ig/directory?synd=open
http://www.yourminis.com/
http://widgetbank.daum.net/
2) Copy the html code of desired widget.
3) Paste on ‘service’ of left tab on ‘Contents edit’ then ‘Add’.
4) Run preview and adjust zone size
- Widgets for desktops are not supported.

Others

1. There are limitations to number of play back per media on a Player.
2. When ‘Preview’ or ‘Send to Player’ is attempted after creating a Zone with number of files exceeding maximum play back limit, a
notification Pop-up windows appears.
3. 4 Video files / 10 Audio files / 10 image files(including background) / 20 flash files / 40 text files(sum of all RSS, Date, Time )/ 10 web
pages (sum of all Widget) / 4 Office files (sum of all excel / ppt / word files) / 10 PDF files
4. Maximum of 2 full HD level videos are supported for the video that requires accelerated codec (H.264, MPEG-2 WMV) from Player.
5. Media which is linked to office file can be impossible to play in Player.
6. An office file in different zones can’t be played at the same time.
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Usage of each item on SuperSign Manager Software
PLAN MENU
Main Plan Window
1
3

2

4

5

1. Information of connected Player can be viewed.
2. List of created contents and media files can be viewed from ‘Contents edit’.
3. Units of displayed time can be selected. (10minutes/ 30minutes/ 1hour are supported.)
4. Contents and media files can be input into desired date.
* Schedule input into past dates is not possible and therefore, it is disabled.
5. Plan related property screen is displayed.
6. Schedule input period is from this week to 180 days.
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Usage of each item on SuperSign Manager Software
Plan configuration

1

3

2

1. Create Time Cell by drag & drop after selecting contents or media files.
Play back time of Time Cell can be adjust by selecting a Time Cell and dragging each
corner of the Time Cell.
2. It is name of selected content for media file.
3. Time cell deletion function. (Warning Pop-up window appears when deletion is selected)
4. Week View : Shown on the screen as 7 day units.
A week including today’s date is displayed when ‘Today’ is selected.
It moves to Monday of the selected week when ‘Day’ is selected.
Day View : Screen extends into 1day units and detailed content information is shown.
It moves immediately to today’s date when ‘Today’ is selected.
It moves to the week including selected date when ‘Week’ is selected.
1. Shows property information of selected Player such as name of the Player, etc.
2. Shows property information of contents or media files inserted into schedule.
3. Preview Function. Only provided during Content selection.
4. Time Setting value can be manually input.

1

3

2

4

1. It is a function to configure repetition cycle of the schedule.
2. Firstly, configure repeat duration.
3. Configure days to add repeated schedule during selected duration.
4. It is repeated for entire duration when ‘Everyday’ is selected.
5. Repeated schedule is applied and displayed on the Plan when “OK”
button is pressed..
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Usage of each item on SuperSign Manager Software
Contents Copy

1. Select a Time Cell
2. Shape of mouse point is changed and enters into copy mode when Ctr l + C is pressed.
3. Paste copied Time Cell by clicking on desired location.
4. Exit from copy mode by pressing “ESC” key.
5. Changed schedule is applied when ‘Save’ is clicked after changes are made to schedule.
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Usage of each item on SuperSign Manager Software
MANAGEMENT MENU
Main Management Screen

5

4

1

2

3

<Initial Management Screen>

1. Shows currently connected Players.
2. Contents and media file lists created from ‘Contents Edit’ can be viewed.
3. Information and Control function. However, information is not shown in case of a group.
*
: Group
: Player
: Display Device
4. Scan : Rescans Players.
Add Group : Creates a new group.
Release : Deletes selected group.
Tree : Tree view mode.
List: List view mode.
* Default is Tree view mode.
5. Name can be changed by double clicking on a group or a player.
Changed names are immediately applied.
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Usage of each item on SuperSign Manager Software
Management configuration
1. Select a Player.
2. Drag & drop by selecting contents or media files.
3. Contents and Player information to be played back can be viewed.
* Time Setting
- Infinite Repeat Time: Repeated play back until a newly scheduled content is
executed.
- Duration Time : Play back of contents from current time for configured duration.

1. A function for combined management of Players and Displays included in the Group.
2. Controllable functions can be selected by selecting each item’s Tab.
3. You can adjust the Power function of the Player and Power, Time, Screen, Audio
Picture and Option function of the Display.

1. A function to control the Players.
2. Controllable functions can be selected by selecting each item’s Tab.
3. You can adjust the Power, Create Tile, Option and Update related function of the
Player.
4. Create Tile menu is the menu to set the Video wall
5. Option menu is the menu used for additionally connecting the monitor to the Player.
6. Update menu is used for updating the program installed on the Player.

1. A function for control the selected Displays.
2. Controllable functions can be selected by selecting each item’s Tab.
3. You can adjust the Power, Time, Screen, Audio, Picture, Control Tile and Option
function of the Display.
4. If select each Tab control, you can check the current value of display settings.

NOTE

Some Management functions on Display Device may not work because SuperSign
Player is not fully compatible with all of LG Display Device in terms of LG Protocol.
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Usage of each item on SuperSign Manager Software
Tile Mode Control Cable

2

1

1. Tile mode can be configured when several monitors are connected to one SuperSign
2. Connect ‘RS232C Out’ of SuperSign to ‘RS232C In’ of the monitor.

1

3. For connection between monitors, connect ‘RS232C In’ and ‘RS232C Out’ as shown in

2

4. To set the Tile Mode, you must separately purchase the RS-232C cable.

NOTE
·To set the Tile Mode, you must set unique Set ID in each Monitor OSD Menu ( Set ID: 1 ~ 25)
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Usage of each item on SuperSign Manager Software
Control Tile Configuration
Please execute the “Display Search for Daisy Chain” of option in advance when you configure the Tile Mode.
1

Tile size can be configured
with mouse drag and clicks.
Can go to the next step.
A tab to configure Tile Mode of the display connected to a Player.
2

Button to go to the next step is positioned.

Display is arranged by configured Tile Size Button to configure each input is positioned.
3

Selected button is activated in white color when each display is selected.
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Usage of each item on SuperSign Manager Software
4

* Attention
If select input source after selecting one display,
the display sets its tile size as 1x1.

After selecting display areas to be set as a tile, you can
select the input source
5

Monitor location can be configured by Drag & Drop.
6

Complete configuration of Tile Mode using ‘Apply’ button
Cancel configuration of Tile Mode using ‘Cancel’ button
Initialize configuration of create Tile using ‘Reset’ button
Shows the configured Tile image.
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Usage of each item on SuperSign Manager Software
OPTION
1. When Display is searched manually after connecting a monitor with RS232C cable, select Player and use ‘Display
Search Control’ from "Control -> Option -> Daisy Chain Display".
2. When ‘Search’ button is clicked after selecting Daisy Chain, the Display is found and added.

UPDATE
It is a function to remotely update SuperSign Player Software of the selected Player.
Setup values input by the user on the Player is maintained.
1 Select a connected Player from ‘Grouping & Monitoring’ window, and select Update tab menu from the Control menu.
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Usage of each item on SuperSign Manager Software
2

Select SuperSign Player installation file downloaded from SuperSign website (www.lge.com) by pressing on ‘Open’ button.

3

Execute update function of the selected Player by pressing on ‘Update Now’ button.
Player on the remote site executes update with installation file selected by the user and automatically reboots once the update
is completed. At this point, connection between the Manager and the Player is disconnected and reconnected when rebooting
completes.
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Usage of each item on SuperSign Manager Software
Massage
A function to display messages in cases of situations such as notice, information and emergency.

1

2

3

2

4
5

1. It changes text attributes (size,color,etc).
2. It changes text messages to be displayed.
3. It adjust a message location to send.
4. It changes play time of message to be displayed..
Default Play time is 10 seconds.
5. Message is immediately transmitted to the Player when “Send” is input after writing the message.

Log Report
Provides log information of system and contents.
Log information is provided from today up to 180 days through period configuration.
‘Refresh’ renews to the latest Log information.
‘Send To e-mail’ sends Log Report files (csv file) to configured E-mail address.
E-mail setup can be done in 'File Menu>Option>Management'.
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Usage of each item on SuperSign Manager Software
E-mail Configuration

Log report can be sent by e-mail if you follow the procedure as below.
1) To set e-mail configuration, select ‘File menu>Option>Management‘ as shown.

E-mail configuration menu
2) Pop-up window appears. Input an e-mail address and outgoing mail server in ‘Admin email’ and ‘SMTP Server’ textbox
respectively.
3) If SMTP Server needs user authentication, Input user ID and password in the corresponding fields, then click ‘OK’ button.
(SPA or SSL encryption is not supported.)
4) After mandatory fields are completed, click the button, ‘Test email’.
5) Click ‘OK’ button in the below of the pop-up window, then check if you receive a test mail.

E-mail configuration window
6) As shown, click ‘Send an email’ button in Log report window in order to send an e-mail with the log file.

Log report window
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Usage of each item on SuperSign Manager Software
File Menu

Edit Menu

View Menu
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Usage of each item on SuperSign Manager Software
Option Menu

Setup Menu

Help Menu
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Player Menu usage of SuperSign
※ You can enter the SuperSign Player Menu by selecting the Setup menu from the SuperSign Player
TrayIcon menu from the desktop. (Refer to the screen on page 43 for location of Tray Icon).
※ When you press the ESC button from the SuperSign Player standby screen, you can exit to the
desktop.

Login Screen
1

Enter password.
Default password is "0000" and it can be changed.
Move the cursor with the mouse.

2

Screen that appears when an incorrect password is entered.

<When nothing is entered>

<When incorrect password is entered>
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Player Menu usage of SuperSign
Network
Player IP Mode : A menu to configure network connection related information.
Initial condition is Dynamic IP.
1

When setting as Dynamic IP, IP assigns automatically.

2

Player Name can be put in Dynamic IP
Other items be arrangement disable state.

3

Player Name is able to put by number/English/special characters.

4

When input is done and click “Save”, setting condition is saved.

1

It is the same as Dynamic IP setting.

2

Default value of each item is "0.0.0.0".
However, disabled items become active and values can be
entered.

3

Only numerical values can be entered for IP Address/ Gateway/
Subnet Mask/ DNS Server.

4

When input value is larger than 255 and “Save” is clicked, value
of ‘0’ is stored.

5

When input is done and click “Save”, setting condition is saved.
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Player Menu usage of SuperSign
Manager Discovery : Menu for setting server IP.
Initial condition is Auto Discovery.

1

IP assigns to Auto Discovery automatically.

2

Click “Save”, setting condition is saved.

1

“Manual Discovery” is a menu for setting server IP directly.

2

Default value of IP Address is "0.0.0.0"

3

Only numerical values can be entered.

4

When input value is larger than 255 and “Save” is clicked, value
of ‘0’ is stored.

5

Click “Save”, setting condition is saved.
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Player Menu usage of SuperSign
Display

Menu for setting display form.
Submenu is Landscape and Portrait.
Initial condition is Landscape.

<Landscape>

<Portrait>
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Player Menu usage of SuperSign
Password
Setting
1

A function to configure password input requirement at initial
entrance.

2

Submenu is ‘Disable’ and ‘Enable’

3

It is saved when each category is selected.

4

Initial condition is 'Enable'

1

It is a menu to change password.

2

Password provided initially can be changed.

3

Enter desired password on ‘Change’ field and press “OK” to save.

4

Input the changed password at Verify menu to check the

Change

password.
5

Input the password at Verify and click “OK”, then password will
be saved.

* Screen that appears in case of password change error.
<When ‘Change’ value and ‘Verify’
value is different>
<When nothing is entered>
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<When password change is completed>

Player Menu usage of SuperSign
EWF
It is a function to protect the product and file systems.
When EWF is in Enable status, data saved on C drive is deleted when the system restart.
1

Initial condition is 'Enable'.

2

System must be restart after changes are made to
settings from the menu.

3

Maintain EWF as Enable if possible to protect the
system from virus or spywares.

4

If program installation or changes in the system such as changing
windows settings are to be carried out, procedure is as follows.
1) Set EWF as Disable from the menu.
2) Execute desired process on the system such as program
installations or Windows setting change.
3) Check whether the system is changed as desired. If the
changes are not completed, maintain EWF as Disable.
4) If the changes are completed, setup EWF as Enable from the
menu.
5) Restart the system.

Initialize
1

It is a menu to initialize configuration values of the Player Menu.

2

First input is “No”

3

Pop-up window appears when selected.

4

Initialization of configuration is not carried out when ‘No’ is selected.

5

Initialization of configuration is carried out when ‘Yes’ is selected.

6

It is a menu to not initialize configuration values of the "Network" Menu.
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Player Menu usage of SuperSign
Others
Composition of SuperSign Player Tray Icon Menu
Open exported file : Exported canvas can be selected by creating a file
open window. (Identical function when tray icon is
double clicked)
Play schedule : Returns to Signage mode and if a schedule exists, it is
played according to preexisting schedule.
Delete schedule : Deletes preexisting schedule.
Setup : Shows the Setup Windows needed for Player setup.
About the program : Displays program information.
Close : Closes SuperSign Media Player.
* Contents are played back according to the last schedule when the Player restarts (However, in case that content is
distributed immediately on 'Contents Edit' or 'Management' in the SuperSign Manager, Content transmitted is not
played back when the Player restarts)

Tooltips is shown for approximately 5 seconds when mouse is rolled over to
SuperSign Player Tray Icon.
First Row : Displays name of S/W and Version.
Second Row : Displays connection status with the Manager and displays IP of the
Manager when connected.
Third Row : Displays current status of SuperSign Player.
Ready → Standby status with no Schedule
Scheduled → Scheduled status
* Tray Icon changes and notifies connection status to the User during connection with the Manager.

<Connected>

<Disconnected>
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Player Menu usage of SuperSign
Setting Regional and Language Options
Set the Windows Language to the SuperSign Manager and SuperSign Player by using the Regional and Language Options
menu from Windows Control Panel.
Windows language on SuperSign Manager should be identical to SuperSign Player.
* How to change the Windows Language setting
1. Disable the EWF.
2. Click on Control Panel > Regional and Language Options.
3. Set the Regional and Language Options displayed on the picture to the same language you want to set.
4. Reinstall SuperSign Player after setting language.
5. Enable the EWF.
6. Restart the system.
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Program Restriction items
Installation / Removal
- All previously input data by the user are deleted during program removal.
- Data preservation or initialization can be selected when the program is reinstalled without removal.
- In the case of Windows Vista OS, approaching user system with administrator’s authority must be allowed during
installation/ execution.

Login
- Password is managed as the input value of initial entry.
- Password cannot be recovered if forgotten. Manager account has to be initialized.
- Please input "1234567890init" on password input field for initialize the manager account.
- Maximum of 20 characters can be input for ID and Password.

Registering Media
- Frame in the middle of the file is extracted for video thumbnail extraction.
- Please verify installation of codec by referring to page 2 if the video cannot be uploaded.
- Files with characters that cannot be recognized by OS locales of the system with Manager Program installed may not be
uploaded.
Ex) Korean files may not be uploaded in the case where the Manager Program is installed on English Window.
- Media files registered on the library should not be deleted from the local filesystem. Abnormal activity may occur if deleted.

Edit Manager
- As for monitor resolutions supported from SuperSign, only 1360*768, 1920*1080, 768*1360 and 1080*1920 are supported.
- Images included in the templates provided cannot be exported.
- When sending contents with ‘Send to Player’, previously sent schedule from the Plan is ignored.
- In the case where ‘Storage Full’ pop-up message appears during transmission of contents to a player, please use after
verifying the capacity remaining from the Management.
- As for Service and Text zone, only one Service, Text is possible on a Zone.
- During copy/paste operation of media files from the time line, it is pasted on the empty time if the empty space of
current zone is larger than the duration of the media; otherwise, it is pasted after the last file.
- During copy/paste operation of media files from time line, operations regarding Service items (Web, RSS, Date, Time)
and text items are not carried out.
- Only alphabets and special characters(@, #, $, %, [, ], { ,} ) can be input for file name of contents
- Save operation is not executed again if saved contest are saved again without changes.
- It is transmitted not for each player but in groups during ‘Send to Player’.
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Program Restriction items
Plan Manager
- During transmission of prepared schedule through ‘Send to Player’, it may take some time depending of network status,
and it can be stopped during transmission using ‘Cancel’ button. In this case, download of stopped contents cannot be
resumed, and overwrite is carried out during retransmission.
- Proper operation of the Player is not carried out of transmission is not completed to 100%.
- Schedule distribution reservation time is set to ‘Off’ initially, and it can be operated by configuring the time from File
Menu>Option>Distribution.
- Only schedule saved from the plan can be reserved for distribution.
- Default play time is 1 hour during creation of each schedule, minimum of 10 minutes and maximum of 180 days.
- Creation of continuous schedule of more than one day should be composed of schedule composed with identical contents
centered on 00:00 AM and it can be conveniently edited if ‘Repeat’ function is used.
- Minimum of 10 minutes and maximum of 24 hours can be setup when setup selected schedule from the ‘time setting tab’.
- You cannot edit the schedule in the past dates.
- Setup repeat period of the schedule is not displayed separately and the user have to search for the last repeat time cell.
- Schedule deletion is possible through File Menu-> Edit -> Delete, ‘Close’ button or “Delete” key input.
- It is transmitted not for each player but in groups during ‘Send to Player’.
- When contents currently playing on the player are transmitted after deletion/ edition, it is not refreshed at real-time.
- Stop the play with ‘Stop Player’ and retransmit using ‘Send to Player’.

Management Manager
- Scan operation is only carried out when all players are connected to the same local area network.
- Searched Player is basically composed of Player and Display.
- When connected to the server from player using manual discovery, server program has to be executed in advance for
connection to be possible, and player cannot be found through ‘scan’ if it is setup as ‘manual’.
- Scan time may differ depending on number of players.
- If connection of already connected player is disconnected, automatic reconnection is attempted.
- When several Managers are used, they have to be directly connected using Manual Discovery, and when searching for
player using ‘Scan’ (Auto discovery), it is connected to the first server found.
- When disconnection occurs during operation, it is notified through pop-up message, and communication error is displayed
on tree control.
- Display control is activation and non-activation following the input and options.
- Display control shows current status information by reading it.
- Group control does not read in current status information.
- Maximum of 20 characters can be input for name setup of Group, Player and Display.
- Create tile cannot be configured to tile size larger than number of connected monitors.
- Power On/Off of PC is only possible from local network area.
- RS232C commands through hyper terminal do not work during operation of SuperSign Player.
- It is transmitted not for each Player but in Group units during media transmission using Drag &Drop.
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Program Restriction items
Preview Player Manager
- When different codec is installed on the Manager and the Player, the Player may not play. (Install same type and version of
codec on both the Manager and the Player.)
- Install same version of Microsoft Office on both the Manager and the Player. Play form maybe displayed differently. (It is
supported from MS OFFICE 2000, XP, 2003, 2007)
- In the case of Office files, please close the office program before preview.
- In the case of Office or Web, it may not display in the order of edited screens (Z-order).
- In the case of SWF files, only files configured for repeat play can be repeated.

Player Manager

- Play may slow down when more than 2 Full HD video (H.264, MPEG-2, WMV) and other media are combined.
- Blinking may occur when more than 2 messages or text are overlaid on a video.
- PowerDVD SE is installed on the Player. Accelerated play of video cannot be done if PowerDVD is removed. Please reinstall
PowerDVD SE using the provided CD if it is removed.
- Transition Effect may slow down when transition effect is applied to image of Full HD and above or more than 2 images.
- When changing the Windows standard time, you must restart the Player.

Player Software Manager
- Only IPv4 is supported for IP Setup.
- Name of player is configured to Mac Address of the network device. Name change of the player can be configured from
Network -> Player IP Mode of the Player menu.
- When internet of Manager cannot be connected in the case where IP setup is set to static IP, please verify the IP value
entered and reconfigure.
- Changing settings of Network or EWF menu, it can take a while for operation. Please wait until the operation is completed.
- Settings of Network, Display, Password and EWF, which Player provides to users, will be maintained even if the system is
restarted. Meanwhile, other settings from Windows will be volatile if EWF is set as "Enable".

Other
- Message can only be written horizontally.
- Message contents are not saved.
- Message setup values are saved. However, changed setup values are saved only when the message is transmitted and it is
not saved when message window is closed without transmitting.
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Q&A
* Transmission stopped during ‘Send to Player’.
- Cancel and retransmit after verifying that it is a proper media file.
* Player cannot be found when scanned.
- Verify power on/ off of the Player.
- Verify the operation of SuperSign Player.
- Verify the connection status of network cable which plugged in SuperSign Player.
- Verify the IP address settings of SuperSign Player.
- Try to connect with ‘Manual Discovery’ from the Player Menu during operation of SuperSign Player.
* Template is not shown on the Manager.
- Template is not shown if the resolution of selected Player is a non-supported resolution.
- Resolutions supporting template are 1360*768, 1920*1080, 768*1360, 1080*1920.
* Data stored on C drive of the Player disappeared.
-S
 uperSign Player uses EWF(Enhanced Write Filter) function for protection of the product. If EWF is set to
enable, data is temporarily written on overlay of C drive and data written in such a way disappears during
booting process. Please set EWF to ‘disable’ from the Player menu if you do not want the EWF function.
* Office file cannot be opened from the Player.
-P
 lease verify whether Office program is installed properly. When installing Office program on the Player, if
installation of the program is carried out with EWF set to ‘enable’, installation process is not carried out
properly. Remove installed program, and reinstall the program after changing the EWF to ‘disable’. Please set
EWF to ‘enable’ after installation if possible.
*W
 hen editing and sending a file after registering on media library, it is not played back by being updated on the
Player.
- Stop play using ‘Stop Player’ and retransmit using ‘Send To Player’.
* I cannot read the letters of RSS, Text and Message.
- Change the Windows Language setting by referring to the Regional and Language Options setting.
* I cannot view the Photo and PDF file.
-R
 efer to the Regional and Language Options setting to change the set language and then register the file again
to the library.
* I have set up the time from Windows and it has changed automatically.
- First check whether EWF was disabled when the Windows time was set.
- If it was enabled, reset the time by disabling the EWF.
A
 lso right click on the Windows Taskbar to open Date/Time dialog menu to check the Time Synchronization
Option.
If this option is checked, the time will periodically be reset based on the timezone selected by the user. If you
do not want to use this function, select the Internet Time tab from the menu screen and uncheck the
“Automatically synchronize with an Internet time server”.
* Video does not play back smoothly while contents is being sent to a player.
-C
 ontents playback can be slower upon network environment. We recommend you to send contents when a
player stands by.
* I have forgotten password of my administrator account of SuperSign Manager Software.
- Password cannot be recovered if forgotten. Manager account has to be initialized.
Please input "1234567890init" on password input field for initialize the manager account.
* How can I get SuperSign Player program or driver files?
- T hose are provided "SuperSign\SuperSign Software\Application\SuperSign Player" or "SuperSign\SuperSign
Software\System\SuperSign Driver" in bundle CD of NC1000.
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Q&A
※ They are information pop-up used in the Manager. Please use as “Solution Methods”
Details

Solution Method

The file is not supported.

It is already registered in Media Library of the file.
Please check the Media Library.

The file is not supported.

It is an unsupported file. Please verify if it is an
improper file.

The file is not supported.
The video file is invalid or its codec is not available.

It is an improper file or a codec is not installed.
Please verify whether it is a proper file or installation
of the codec.

Please install Adobe Reader version 8.1 or later.

Please install Adobe Reader as it is not installed.

Please update the old Adobe Reader to version 8.1
or later.

Version of Adobe Reader is lower than 8.1.
Please update Adobe Reader to version 8.1 and
above.

Adobe Reader version 8.1 or later is installed but the
older version is being used. Please remove the older
version.

Adobe Reader currently running is of a version lower
than 8.1 and please delete the program lower than
version 8.1.

The preview player is stopped.
Please restart SuperSign Manager program.

Preview Player was forcefully closed due to errors.
Please restart after closing the Manager Program.

Web server cannot be run.
The program will be terminated.

Either web server is not installed properly during
system installation or it is closed due to an unknown
cause.
SuperSign Manager may not operate properly if a
different web server was installed previously.
In this case, please remove preexisting web server.

The '(Player name)' storage capacity is full.
Please check the free space available.

Please use after checking the remaining capacity
from Management.
(In order to secure more capacity, configure media
used in the schedule to a size smaller than remaining capacity and ‘Send to Player’ from the Plan.
All media files of player except current schedule’s
media files will be deleted, it make a free storage
size in player. )
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SuperSign network connection guide
1. Simple network connection (LAN)
<When the SuperSign manager and Supersign player are connected to the same network>

- Same network refers to the case of using the same Gateway and Subnet Address in IP communications.
- SuperSign manager can find the SuperSign player in the same network through the scan function.
- For 1:1 connection, you must use the cross cable made for direction connection without any network
equipment.
- In a closed network environment without any external internet connection, the web, widget and RSS
function cannot be used.
- If there is no DHCP server in a network, the IP addresses of SuperSign manager and SuperSign player
must be set manually.

1:1 connection

SuperSign Player

SuperSign Manager

1:N connection

SuperSign Manager

SuperSign Player
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SuperSign network connection guide
2. Hierarchical network connection (Internet)
<When SuperSign manager and Supersign player are connected through a different network>
- SuperSign manager cannot find the SuperSign player in a different network through the scan function.
- SuperSign player can connect to the SuperSign manager on another network using the manual
discovery mode.
- When the SuperSign manager is in a private network, it may not be connected properly to the SuperSign player.
- If there is a firewall in the network, some transmission functions may not work normally.
- In a closed network environment without any external internet connection, the web, widget and RSS
function cannot be used.
- If there is no DHCP server in a network, the IP addresses of SuperSign manager and SuperSign player
must be set manually.

Hierarchical connection
SuperSign Player

SuperSign
Manager

Internet connection
SuperSign Player

SuperSign
Manager
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3. Wireless network connection
- SuperSign manager and Supersign player supports both wired and wireless network connections.
- SuperSign player may not work properly when both the wireless and wired network devices are used
simultaneously.
- When connecting to SuperSign manager using the wireless network, unplug the LAN cable.
When connecting to the SuperSign manager using the wired network, do not connect the wireless
network device.
- When using wired/wireless hub, check whether the SuperSign manager and SuperSign player are in
the same network. If they are connected to different networks, the player cannot be searched through
the scan function. If the SuperSign manager is behind the router or firewall, it may not be possible to
connect to the SuperSign manager.

Wired/Wireless hub

SuperSign Player
SuperSign
Manager

Wired/Wireless multi-network
SuperSign Player

SuperSign
Manager
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Limitation of Windows embedded
Microsoft Windows Embedded Standard limited element
- When you run Full Screen (Alt+Enter) from the DOS window, the font can be broken.
-W
 hen saving the file with a different name from the Print window, the name of the menu
window is displayed in English
-W
 hen moving to the detail menu item of Control panel etc., some menus are displayed in
English (HyperTerminal, Language setting by country etc.)

※English versions, Office 2003/Office 2007, are all normally installed
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Restrictions of Nvidia Graphic chipset
※ Nvidia Graphic chipset included to NC1000 does not support change in main/sub
screen of monitors from Display properties.

※ Main/sub screen of monitors can be changed from Control Panel/NVDIA
Control Panel Menu.
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