Safety information.

Güvenlik bilgileri.

LG ürününü kullandığınız için teşekkür ederiz.
LG bu ürünü, size güvenilir bir bilgisayar ortamı sağlamak amacıyla üretmiş ve test etmiştir
Bilgisayarı kullanmaya başlamadan önce, lütfen bu el kitabını dikkatlice okuyun

Aşağıdaki işaretler, kullanıcı için tehlikeli olabilecek, dikkat edilmesi gereken özellikleri ve işlemleri belirtir.
Donanımın fiziksel olarak zarar veya hasar görme tehlikesini azaltmak için yönergeyi dikkatle uygulayın.

Uyarı: Yönergenin uygulanmaması, ölüm veya ciddi bir yaralanmayla sonuçlanabilir.

Dikkat: Yönergenin uygulanmaması, hafif veya orta derecede yaralanmaya ve/veya ürünün zarar görmesine neden olabilir.

Microsoft, MS, WinPE ve Windows, Microsoft Corporation’ın Amerika Birleşik Devletleri ve/veya diğer ülkelerdeki ticari markalarıdır.

"Memory Stick" ve [image] Sony Corporation'ın ticari markalarıdır.

, LG’nin ticari markasıdır

Telif Hakkı 2003 LG Electronics, Inc., DigitalMate Co., Ltd.
Bu el kitabındaki bilgilerde teknik hatalar veya baskı hataları olabilir.
Bu el kitabındaki resimler, yalnızca açıklama amaçlıdır ve gerçek üründen farklı olabilir.
LG, önceden bildirmeksizin ürünü geliştirme ve/veya değiştirme hakkını saklı tutar.
Önceden yazılı izin alınmaksızın bu yayında verilen bilgilerin herhangi bir kısmının ya da tamamının çoğaltılması yasaktır.
Bilgisayarınız, kablosuz olarak kullanılması onaylanmış tüm ülke ve bölgelerin radyo frekansı ve güvenlik standartları ile uyumludur.


How to use this manual.

Bu el kitabını kullanma.

  1. Araç çubuğu.
    • Gizle: Gezinme Penceresini gizle ve göster.
    • Geri: Bir önceki sayfaya git.
    • İleri: Geri düğmesi kullanıldıktan sonra bir önceki sayfaya git.
    • Ana sayfa: İlk sayfaya git.
    • Yazdır: Yazdırma işlevini yönet.
    • Seçenekler: Seçenek menüsünü görüntülemek için bu düğmeyi kullan.
    • Yardım: 'Bu el kitabı nasıl kullanılır?' sayfasına git.
  2. Gezinme penceresi.
    • İçerik: [İçerik] sekmesi, ayrıntılı konuları seçmenize yardımcı olmak üzere farklı konuları gösterir.
      Ayrıntıları görmek için her bir yer işareti simgesini çift tıklatın.
    • Arama: [Arama] sekmesi, klavyeyi kullanarak bulmak istediğiniz belirli bir konuyu bulmanıza yardım eder.
    • Sık kullanılanlar: [Sık kullanılanlar] sekmesi, favori konularınızı kaydetmenize olanak sağlar.
      Daha sonra aynı konuları bulmak istediğinizde bunları bulmanızı kolaylaştırır.
  3. Ana pencere.
    • Sağ çerçevede yer alan ana pencere her konuyla ilgili metinleri gösterir.
  4. simgesini tıklatma, [Yardım ve Destek] öğesine erişmenize olanak sağlar.
    [Yardım ve Destek] seçeneğini kullanarak yardım isteyin ve 'Windows XP' işletim sisteminin nasıl kullanılacağını öğrenin.


1.1. Selecting a place to work.

1. Önemli Güvenlik Yönergeleri.

Bu güvenlik yönergeleri, ürünün uzun yıllar güvenli bir şekilde kullanılmasını sağlar.
Bilgisayarınızı düz ve sabit bir yüzeyde kurun.
(LG, bilgisayarın güvenli olmayan bir ortamda yanlış kullanımı sonucu oluşan sorunlardan ve hasardan sorumlu tutulamaz.)

1.1. Çalışılacak yeri seçme

Uyarı
  • Bilgisayarınızı suya yakın yerlerde, örneğin banyoda veya yüzme havuzunun kenarında çalıştırmayınız.
  • Bilgisayarınız, işlevini düzgün bir biçimde yerine getiremeyebilir ve elektrik çarpma tehlikesi vardır.
    Bilgisayarı, 10 - 35 derece C (50 - 95 derece F) ve %20 - 80 göreli nemlilik aralığında çalıştırın.
  • Kurutucu madde ve plastik torba gibi ambalaj malzemelerini güvenli bir şekilde atın.
    Çocuklar kurutucu maddeyi yutabilir veya plastik torbaları başlarına geçirerek boğulabilir

Dikkat
  • Bilgisayar ortamınızı temiz tutun ve toz birikimine izin vermeyin.
    Bilgisayarın zarar görme tehlikesi vardır..
  • Bilgisayarınızı elektromanyetik alanlardan uzak tutun.
    Elektromanyetik alana maruz kalma, sabit disk sürücüsünde veri kaybına ve/veya LCD’de hasara yol açabilir.
  • Fan hava deliklerini kapamayın ve havalandırma için bilgisayarın çevresinde yeterli boşluk bırakın.
    Bilgisayar fazla ısınabilir ve yangın ya da yaralanmalara yol açabilir.


1.2. Using the battery pack.

1. Önemli Güvenlik Yönergeleri.

1.2. Pil paketini kullanma.

Uyarı
  • Yalnızca LG tarafından önerilen pil paketini kullanın.
    Farklı türde bir pil paketi kullanmanız, patlamaya yol açabilir.
  • Anahtar ve ataş gibi metal nesneleri pil paketinden uzak tutun.
    Elektrik ileten nesneler, pil paketinde kısa devre yaptırabilir ve yangın ve/veya yaralanmalara yol açabilir.
  • Pil paketini sıcaklıktan koruyun.
    Patlama veya yangın tehlikesi vardır.
  • Pil kutup başlarında kısa devre yapmayın.
    Patlama tehlikesi vardır.
  • Pil paketini 60° C’den (140° F) yüksek sıcaklıklara maruz bırakmayın.
    Patlama veya yangın tehlikesi vardır.
  • Pil paketini çocuklardan ve/veya ev hayvanlarından uzak tutun.
    Yaralanma ve pil paketinin zarar görmesi tehlikesi vardır.
  • Pil paketini suya sokmayın.
    Yangın ve pil paketinin zarar görme tehlikesi vardır.
  • Pil paketi çengelinin sivri kısmını tutarken dikkatli olun.
    Yaralanmanıza neden olabilir.
  • Alt yüzeyde bulunan dizüstü bilgisayar kilidini kapatın.
    Pilin zarar görme tehlikesi vardır.


1.3. Replacing and disposing of the backup (standby) battery.

1. Önemli Güvenlik Yönergeleri.

1.3. Yedek (bekleme) pili değiştirme ve atma.

Uyarı
  • Yedek pil düzgün yerleştirilmezse patlama tehlikesi vardır.
  • Lityum pil, lityum içerir ve doğru bir şekilde kullanılmazsa veya atılmazsa patlayabilir.
  • Yalnızca LG'nin önerdiği pil türüyle değiştirin.


1.4. Connecting to an AC power source.

1. Önemli Güvenlik Yönergeleri.

1.4. AC güç kaynağına bağlama.

Uyarı
  • Gevşek veya hasarlı elektrik prizlerini kullanmayın.
    Elektrik çarpması veya yangın tehlikesi vardır.
  • Düzgün bir şekilde topraklanmış priz kullanın.
    Bilgisayarın düzgün topraklanmamış bir prize bağlanması durumunda, elektrik çarpması veya bilgisayarınızın hasar görmesi tehlikesi vardır.
  • Islak elle güç fişine dokunmayın veya fişi kavramayın.
    Elektrik çarpma tehlikesi vardır.
  • Fişi prizden çıkarırken fişi gövdesinden tutun.
    Yangın ve bilgisayarın zarar görme tehlikesi vardır.
  • Bilgisayarınızı belirtilen uygun voltaj/akım seviyesinde kullanın.
    Uygun olmayan voltaj/akım düzeyleri, elektrik çarpması, yangın ve/veya bilgisayarda hasara neden olabilir.
  • Güç kablosundan veya prizden bir ses gelirse, hemen güç kablosunun fişini çekin ve yardım için müşteri hizmetlerine başvurun.
    Yangın veya elektrik çarpma tehlikesi vardır.
  • Güç fişinin elektrik prizine tam olarak oturduğundan emin olun.
    Fişin gevşek takılması yangına yol açabilir.
  • Güç kablosunu bükmeyin ve üzerine ağır bir cisim koymayın. Çocukların ve ev hayvanlarının güç kablosuna zarar vermelerini önleyin.
    Hasar görmüş bir güç kablosu elektrik çarpmasına veya yangına yol açabilir.
  • Güç kablosunu ve fişini temiz tutun ve tozlanmalarına izin vermeyin.
    Yangın tehlikesi vardır.
  • Bilgisayarın veya adaptörün içine bir nesne veya sıvı girerse, güç kablosunu, pili ve diğer tüm kabloları bilgisayardan çıkarın ve yardım için müşteri hizmetlerine başvurun.
    Elektrik çarpması, yangın veya bilgisayarın zarar görme tehlikesi vardır.
  • Bilgisayarı temizlemeden önce güç kablosunu, pili ve diğer tüm kabloları bilgisayardan çıkarın.
    Elektrik çarpması veya bilgisayarın zarar görmesi tehlikesi vardır.


1.5. Using the computer.

1. Önemli Güvenlik Yönergeleri.

1.5. Bilgisayarı kullanma

Uyarı
  • Bilgisayarınızı temizlemek için yumuşak bir deterjan veya bilgisayar temizleme ürünlerini kullanın.
    Kullanmaya başlamadan önce, bilgisayarı iyice kuruladığınızdan emin olun.
  • Bilgisayarın iyice kurulanmadan kullanılması elektrik çarpmasına veya yangına yol açabilir.
  • Şimşekli havalarda güç kablosunu, telefon hattını ve LAN kablosunu bilgisayardan çıkarın.
    Elektrik çarpması veya yangın tehlikesi vardır.
  • Bilgisayarın üzerine su, kimyasal maddeler veya herhangi türde bir sıvı koymayın.
    Bilgisayarın içine herhangi türde bir sıvının sızması, elektrik çarpması, yangın veya bilgisayarda hasara neden olabilir.
  • Modemi doğrudan çok hatlı bir telefona bağlamayın.
    Yangın ve bilgisayarın zarar görme tehlikesi vardır.
  • Bilgisayarınızı düşürürseniz, güç kablosu ile pil paketini çıkarın ve kontrol için müşteri hizmetlerine başvurun.
    Elektrik çarpması veya yangın tehlikesi vardır.
  • Bilgisayarın üzerine yanan bir mum veya sigara koymayın.
    Yangın tehlikesi vardır.
  • Bilgisayardan veya adaptörden duman çıktığını görür veya yanık kokusu alırsanız, güç kablosunu çıkarın ve yardım için müşteri hizmetlerine başvurun.
    Yangın tehlikesi vardır.
  • LCD monitörün floresan lambası hydrargyrum içerir.
    Kırılan LCD’den akan sıvıyla doğrudan temas etmekten kaçının.
    Bu sıvı gözlerinize veya vücudunuzun diğer kısımlarına bulaşırsa, bu kısımları temiz suyla birçok kez yıkayarak temizleyin.
    Olağandışı bir şey hissederseniz, zaman geçirmeden bir doktora veya sağlık uzmanına başvurun.

Dikkat
  • Klavye üzerine kalem veya ataş gibi bir nesne koymayın.
    LCD kapağını klavye üzerinde bir nesne varken kapatırsanız, LCD zarar görebilir veya kırılabilir.
  • LCD’ye keskin nesnelerle dokunarak çizmeyin.
    LCD zarar görebilir.
  • LCD kapağını kapatmadan önce bilgisayarı kapattığınızdan emin olun.
    Bilgisayar aşırı ısınıp, zarar görebilir veya deforme olabilir.
  • LCD üzerinde aşırı baskı uygulamayın.
    LCD camdan yapılmıştır ve aşırı güç LCD’yi kırabilir.
  • Kullanım kılavuzundaki yönergeleri uygulayın.
    Bilgisayarın zarar görme tehlikesi vardır.
  • PC Kartı yuvasına herhangi bir yabancı nesne yerleştirmeyin.
    Elektrik çarpması veya yaralanma tehlikesi vardır.
  • Her türlü servis ve onarım işleminden sonra, servis teknisyeninden güvenlik kontrollerini gerçekleştirmesini isteyin.
    Güvenlik kontrollerinin göz ardı edilmesi, elektrik çarpmasına veya yangına yol açabilir.
  • Kablosuz LAN’ı, mikrodalga fırından veya plazma lambadan en az 5 metre uzaklıkta kullanın.
    Kablosuz LAN’ı bir plazma lambanın yanında kullanırken kanal 11, 12 veya 13’ü tercih edin.
    Bağlantı sağlanamayabilir veya yavaş olabilir.
  • Bilgisayarı ısı kaynaklarından uzak tutun.
    Bilgisayarınız deforme olabilir ve yangın tehlikesi vardır.
  • Harici bir aygıt takarken, aygıtın konektörü ile bilgisayardaki bağlantı noktasının aynı türde olduğundan emin olun.
    Bilgisayarın zarar görme tehlikesi vardır.
  • Bozuk bir CD-ROM veya disket takmayın.
    Bilgisayarın zarar görme tehlikesi vardır.
  • Havalandırma deliğine herhangi bir nesne yerleştirmeyin.
    Elektrik şoku riski vardır.


1.6. Upgrading the computer.

1. Önemli Güvenlik Yönergeleri.

1.6. Bilgisayarın özelliklerini yükseltme.

Uyarı
  • Özelliklerini yükseltme amacıyla bilgisayarı demonte etmeden önce, gücü kapatın ve güç kablosunu, telefon hattını ve pil paketini çıkarın.
  • Elektrik çarpması veya yangın tehlikesi vardır.
    Bilgisayar kapağını açmanız gerekiyorsa, yardım için müşteri hizmetlerine başvurun.
  • Vidaları ve diğer küçük parçaları çocuklardan uzak tutun.
    Vida veya diğer küçük parçalar çocukların boğulmasına yol açabilir.
    Çocuğun küçük parçayı yutması durumunda, tıbbi müdahale için başvurun.

Dikkat
  • Müşteri hizmetlerine başvurmadan bilgisayarı demonte etmeyi veya değiştirmeyi denemeyin.
    Elektrik çarpma tehlikesi vardır.
  • Parçaları yalnızca LG tarafından onaylanan parçalarla değiştirin.
    Yangın ve bilgisayarın zarar görme tehlikesi vardır.
  • Bilgisayarı LG dışındaki bir ürüne bağlamadan veya bu tür bir ürünle kullanmadan önce müşteri hizmetlerine başvurun.
    Bilgisayarın zarar görme tehlikesi vardır.


1.7. Carrying and storing the computer.

1. Önemli Güvenlik Yönergeleri.

1.7. Bilgisayarı taşıma ve saklama.

Dikkat
  • Bilgisayarı taşımadan önce gücü kapatın ve tüm kabloları çıkarın.
    Serbest kablolara takılıp düşebilirsiniz.
  • Uçakla yolculuk ederken kabin görevlisi tarafından belirtilen yönergelere uyun.
    Uçuş sırasında bilgisayar kullanmak, uçak kazasına yol açabilir.
  • LCD monitör açık bir şekilde yolculuk etmeyin.
  • Arabanın iç mekanı gibi kapalı yerlerde bilgisayarı doğrudan güneş ışığına maruz bırakmayın.
    Uzun süre yüksek ısıya maruz bırakma bilgisayarı deforme edebilir ve yangınla sonuçlanabilir.


1.8. Preventing data loss (handling hard disk drives).

1. Önemli Güvenlik Yönergeleri.

1.8. Veri kaybını önleme (sabit disk sürücülerini kullanma).

Dikkat
  • Sabit disk sürücüsünü kullanırken dikkatli olun.
    Sabit disk sürücüsü, her türlü fiziksel darbeye karşı oldukça hassastır.
    Verilerinizi her zaman yedekleyin.
    LG, kullanıcıların neden olduğu veri kaybından sorumlu değildir.
  • Sabit diskteki veriler veya sürücünün kendisi aşağıdaki durumlarda zarar görebilir:
    1. Sökme veya takma işlemi sırasında fiziksel darbeye maruz kalma.
    2. Sabit disk sürücüsü çalışır durumdayken, bilgisayarın örneğin güç kesintisi sonucu yeniden başlatılması (açılması.)
    3. Virüse maruz kalma.
    4. Bilgisayar çalışma sırasında kapatıldı.
    5. Sabit disk sürücüsü çalışıyor durumdayken fiziksel darbeye maruz kalma.
  • Sabit disk sürücüsünün zarar görmesi sonucu oluşan veri kaybını önlemek için, verilerinizi her zaman yedekleyin.
    LG, veri kaybından sorumlu değildir.


1.9. A correct pose of your body and using head set.

1. Önemli Güvenlik Yönergeleri.

1.9. Ergonomi bilgileri.

Uyarı
  • Ekran konumunu, doğrudan ışık parlaması veya yansımasını önlenecek şekilde ayarlayın.
  • Ekranın üst kısmı göz hizasında veya daha aşağıda olmalıdır.
  • Başınızı ve boynunuzu dik bir konumda tutun.
  • Kollarınızın ön kısmını, bileklerinizi ve ellerinizi yatay bir konumda tutun.
  • Sandalyenizi, kollarınızı ve ellerinizi rahat bir konumda tutabilecek şekilde ayarlayın.
  • Bilgisayarın uzun bir süre aynı konumda kullanılması, bedensel rahatsızlığa yol açabilir.
  • Bilgisayarınızda çalışırken kısa ve sık aralar vermeye özen gösterin.
    Günde 2 saatten fazla bilgisayar kullanılmaması önerilir.
  • Kas ağrılarını gidermek için düzenli olarak gerinin.
  • Ses düzeyini kontrol edin.
  • Kulaklıkları kullanmadan önce ses düzeyinin çok yüksek olup olmadığını kontrol edin.
  • Kulaklıkları çok uzun süre kullanmayın.


1.10. For Australian Users.

1. Önemli Güvenlik Yönergeleri.

1.10. Avustralyalı Kullanıcılar İçin.

Uyarı
  • Güvenlik açısından yalnızca telekomünikasyon uyum etiketine sahip donatıların bağlantısını yapın.
    Buna, önceden etiketlenen veya onaylanan müşteri donatıları da dahildir.


1.11. Laser compliance statement.

1. Önemli Güvenlik Yönergeleri.

1.11. Lazer uyumluluğu bildirimi.

Bu birime takılabilen CD-ROM, CD-RW, DVD-ROM sürücüsü gibi bir optik disk sürücüsü (aygıtı), bir lazer ürünüdür.
Aşağıda görüldüğü gibi, sürücünün sınıflandırma etiketi sürücünün yüzeyinde bulunur.

CLASS 1 LASER PRODUCT (SINIF 1 LAZER ÜRÜNÜ)
LASER KLASSE 1
LUOKAN 1 LASERLAITE
APPAREIL A LASER DE CLASSE 1
KLASS 1 LASER APPARAT

Sürücü, üretici tarafından Sağlık ve Kamu Hizmetleri Başkanlığı, Federal Yönetmeliğin 21. Tüzüğü (DHHS 21 CFR), I. Sınıf lazer ürünleri hakkındaki J bölümünde belirtilen şartlara uyacak şekilde üretim tarihinde onaylanmıştır.

Diğer ülkelerde ise sürücü, 1. Sınıf laser ürünleri hakkındaki IEC825 ve EN60825’de belirtilen şartlara uygun olarak onaylanmıştır.

Dikkat
  • Optik disk sürücüsü birimini açmayın: birimin içinde kullanıcının ayarlayabileceği veya işlem yapabileceği herhangi bir parça yoktur.
    Belirtilen yordamların dışındaki kontrol, ayarlama veya uygulamalar, tehlikeli bir şekilde radyasyona maruz kalınmasına neden olabilir.


2.1. Package contents.

2. Genel bakış.

2.1. Pakette bulunanlar.

Pakette aşağıdaki parçalar bulunur.
Listedeki parçalarla kutudaki parçaları karşılaştırın.
Bazı parçalar resimdekinden farklı görünebilir.
  • 14.1" veya 15" Modele bağlı olarak özellikler farklılık gösterebilir.

LM60 14.1 inç Dizüstü Bilgisayar

LM70 15 inç Dizüstü Bilgisayar

Kurulum kılavuzu

Pil paketi

güç kablosu

AC adaptörü

LG Intelligent Update CD

Telefon kablosu

Recovery CD

9 Hücre Pil
(*İsteğe bağlı)

Not:

  • Pil bir sarf malzemesidir, dolayısıyla kapasitesi ve kullanım ömrü zamanla azalır.
  • Pil paketi (9 hücreli) isteğe bağlıdır.
  • Aşağıda sözü edilen işlevler her üründe bulunmamaktadır.
    IEEE1394 / Kablosuz LAN / SD Bellek kartı / S-Video bağlantı noktası / IrDA bağlantı noktası/ Bellek Çubuğu.

Dikkat
  • Bilgisayarınızı temizlerken, bilgisayar cihazlarına özel olarak üretilmiş temizlik ürünlerini kullanın.
    Boya tineri, benzen veya alkol kullanılması bilgisayarınıza zarar verebilir.


2.2. Components (LW60/70).

2. Genel bakış.

2.2. Bileşenler (LM60/70).

Bileşenler ve işlevleri hakkında bilgi edinmeniz bilgisayarı daha kolay ve eksiksiz bir şekilde kullanmanıza yardımcı olacaktır.
  • 14.1" veya 15" Modele bağlı olarak özellikler farklılık gösterebilir.
Önden görünüm.

  1. Güç anahtarı.
  2. Ses kısma düğmesi.
  3. Ses açma düğmesi.
  4. SESSİZ düğmesi.
  5. Yerleşik Mikrofon.
  6. Yerleşik Hoparlörler.
  7. Dokunmatik Yüzey düğmesi.
  8. Dokunmatik Yüzey.
  9. Klavye.
  10. LCD.
  11. Kablosuz LAN (*İsteğe bağlı).

Ekran panelini açmak için.
  1. Mandalı sağa itin 1.
  2. ve LCD paneli kaldırın 2.
  • Rahat görüş açısı için ekran panelinin eğimini ayarlayın.

Arkadan görünüm.

  1. S-Video konektörü.
  2. Modem konektörü.
  3. LAN konektörü.
  4. Güç konektörü.
  5. Güvenlik anahtar deliği.

    • Güvenlik anahtar deliği
      Kullanıcı, dizüstü bilgisayarın çalınmasını engellemek için ayrı olarak satın alınan zinciri güvenlik anahtar deliğine tutturduktan sonra sabit bir nesneye bağlayabilir.
Soldan görünüm.

  1. USB konektörü.
  2. Fan pancurları.
  3. VGA konektörü.
  4. Kulaklık konektörü.
  5. Mikrofon konektörü.
  6. 4'lü kart yuvası.
  7. Hızlı kart yuvası.
  8. IEEE 1394 konektörü.
  9. Hızlı kart çıkarma düğmesi.
Sağ görünüm.

  • 14.1" veya 15" Modele bağlı olarak özellikler farklılık gösterebilir.
  1. Optik Disk Sürücü.
  2. Acil durum çıkarma deliği.
  3. Optik Disk Sürücü çıkarma düğmesi.
  4. USB konektörü.
  • Acil çıkartma deliği
    Bu deliğe ince ve sert bir iğne sokarak disk tepsisini el ile açabilirsiniz.

Not:

  • Ses yukarı ve aşağı düğmelerine aynı anda basılması, sesi kısar.
  • DVD-ROM, DVD-COMBO, CD-ROM, CD-RW Sürücüleri, modele bağlı olarak yerleşiktir.


2.3. Status indicators.

2. Genel bakış.

2.3. Durum göstergeleri.

  1. Caps lock
    • Caps lock göstergesi, Caps lock tuşuna basıldığında yanar.
      Bu gösterge yandığında, Üst Karakter tuşuna basmadan büyük harflerle yazabilirsiniz.
  2. Num lock
    • Num lock göstergesi, Fn ve Num lock tuşlarının birleşimine basıldığında yanar.
      Bu gösterge ışığı yandığında, katıştırılmış sayısal tuşları kullanabilirsiniz.
      (Sayısal tuşları kullanmak için, BIOS Setup Utility (Kurulum Yardımcı Programı) uygulamasındaki Advanced (Gelişmiş) menüsünde yer alan sayısal tuş takımını etkinleştirmeniz gerekir.
  3. Kablosuz etkinlik göstergesi
    Kablosuz etkinlik göstergesi aşağıdakileri gösterir.
    • Kapalı: Kablosuz LAN kapalıdır.
    • Yanıp sönüyor (3-4 Saniye): Kablosuz LAN Bağlantısı için Erişim noktası arıyor.
    • Yanıp sönüyor (kısa aralıklarla): Açık Kablosuz LAN ile veri aktarılıyor.
  4. AC Gücü
    Güç kablosu bilgisayara bağlandığında güç gösterge ışık şarı yanar.
  5. Güç
    Güç durum göstergesi, bilgisayarın aşağıdaki durumlarını gösterir.
    • Yeşi: Bilgisayar açık.
    • Kapalı: Bilgisayar kapalı veya hazırda bekletme modunda.
    • Yanıp sönüyor: Bilgisayar bekleme modunda.
  6. Pil
    Pil durum göstergesi, pilin aşağıdaki durumlarını gösterir.
    • Yeşil: Bilgisayar bir AC adaptöre bağlı ve şarj oluyor.
    • Kapalı: Pil tamamen şarj oldu VEYA bilgisayar AC Adaptöre bağlı değil.
    • Yanıp sönüyor: Pil gücü maksimum kapasitesinin %10'unun altında veya pil bulundu.
      • Kullanıcının 'Pil Zayıf' tanımına göre pil takımı uyarısı yanıp sönüyor.
  7. Sürücü kullanımda
    Sürücü kullanımda göstergesi, sabit disk veya optik disk sürücüsü üzerine veri yazdırılıyorsa veya bunlardan veri okunuyorsa yanar.


3.1. Using the battery pack.

3. Temel konular.

3.1. Pil paketini kullanma.

AC adaptörü veya pil paketi bilgisayara güç sağlamak için kullanılmalıdır.
Bu bölümde, bilgisayarınızın temel özelliklerinin kullanımı açıklanmıştır.
Bilgisayarı kullanmadan önce bu bölümü okuyun.
AC adaptörü 110~220V AC elektrik kaynağı ile kullanılabilir.
Pil paketi ilk kullanımdan önce tam olarak şarj edilmelidir.
  1. Bilgisayarı, pil yuvası yukarı gelecek biçimde döndürün ve pil paketini takın.
    Pil paketini, bilgisayarın pil yerinin yanındaki deliklerle hizalayın.

Dikkat
  • Yalnızca LG tarafından önerilen pil paketi kullanın.
    Patlama riski vardır.
  2. Klik sesi duyana kadar pil paketini yerine yavaşça itin.
    Pil paketini, resimde gösterilen yönde, pil mandalını 2. kaydırarak kilitleyin.
    Pil kilidi 3. otomatik olarak kilitlenir.

Dikkat
  • Pil paketini yerleştirmeden önce bilgisayarınızı kapatmalısınız.
    No 2 pil mandalı kilitlenmezse, pil paketi çıkabilir.
  3. LCD panelini açın ve Dizüstü bilgisayarınızı çalıştırın.
  4. Pil durumu göstergesini denetleyin.
    Pil durumu göstergesi yanıp sönüyorsa, AC adaptörünü kullanarak bilgisayarınızı şarj edin.

  5. Kilidi açmak için No. 1 ve 2. pil mandallarını ok yönünde itin ve pil paketini çekin.

Dikkat
  • Bilgisayarınızı kullanmadığınız zaman pil paketini çıkartın.
    Kendiliğinden deşarj olma ve bilgisayara zarar verme riski vardır.

Not:

  • Pil paketi aşağıdaki özelliklere sahiptir.
    Kendi kendine boşalma: Pil kullanılmasa da gücünü zamanla kaybeder.
    Dönemsel tamamen boşalma/şarj olma: Pil paketinin sık sık şarj edilmesi, pil paketinin kullanım süresinin azalmasına neden olabilir.
    Tamamen boşalma/şarj olma, düzenli olarak her 30 ~ 60 günde bir gerçekleşirse, pil paketinin kapasitesi eski haline gelir.
    Pili, gücü en alt düzeye gelene kadar kullanmalı ve daha sonra tamamen şarj etmelisiniz.
  • Pil paketini güvenli ve etkin bir biçimde kullanmak için,
    1. Pil paketinde kısa devre yapmayın.
    2. Pil paketini sıcaklıktan ve ateşten uzak tutun.
    3. Pil paketini oda sıcaklığında saklayın. (32 ~140 °F/0 ~ 60 °C)
    4. Pil paketini parçalara ayırmayın.
    5. Pil paketinin ıslanmasını önleyin.
    6. Pil paketini çocuklardan uzak tutun.
  • Pil paketinin ısısı 50 °F (10 °C) altına düşerse, küçük şarj başlar.
    Küçük şarjla pil paketinin tamamen şarj olması 32 saate kadar uzayabilir.


3.2. Using the AC adapter.

3. Temel konular.

3.2. AC adaptörünü kullanma.

AC adaptör veya pil paketi, bilgisayarınıza güç sağlamak için gereklidir.
AC adaptör, bir 100~240V AC güç kaynağı ile kullanılabilir.
Yalnızca bilgisayarla birlikte verilen AC adaptörü kullanın.
Diğer herhangi bir adaptörün kullanılması bilgisayarınıza zarar verebilir.

  1. AC adaptörünü AC çıkışına bağlama. (100~240V)
    Güç kablosunu adaptöre bağlayın ve diğer ucu bir AC fişine takın.
  2. AC adaptörünü AC konektörüne bağlama.
    AC adaptör kablosunu bilgisayarın arkasındaki güç jakına bağlayın.

Not:

  • Güç düğmesi ve ses ayarı düğmeleri statik elektriği engellemek için kaplanmıştır.
  3. Ekran panelini açın ve rahat bir görüş açısı için ekran panelinin eğimini ayarlayın.
  4. Bilgisayarı açmak için güç düğmesine basın.

Uyarı
  • Elektrik prizine çok sayıda aygıt bağlayarak aşırı yükleme yapmayın.
    Elektrik prizine aşırı yüklenme, yangına veya elektrik çarpmasına yol açabilir.
  • Güç kablosuna veya fişine ıslak elle dokunmayın.
    Elektrik çarpmasına yol açabilir.
    Güç kablosunu adaptöre bağlayın ve ardından güç kablosunu AC prize takın.


3.3. Turning the power on and off.

3. Temel konular.

3.3. Gücü açma ve kapama

Bilgisayarı açmadan önce, AC adaptörün bağlı olduğundan veya pilin şarj edildiğinden emin olun.

Bilgisayarı açma
  1. Mandalı sağa itin1 ve ekran panelini açın2.
  2. Güç düğmesine basın.
  3. Güç düğmesine basıldığında otomatik tanılama yordamları başlar ve ardından Windows(R) XP başlangıç ekranı görüntülenir.
  4. Bilgisayarı ilk kez açıyorsanız, Windows XP kopyanızın kaydını yapmanız gerekir..
    Kayıt işlemi, modele göre farklılıklar gösterebilir ancak bunlar bilgisayarınızın kullanımını etkilemez.
    1. Bir süre sonra ekranda 'Microsoft Windows'a Hoş Geldiniz' görüntülenir.
      [İleri] düğmesini tıklatın.

    2. Ekranda 'Son Kullanıcı Lisans Sözleşmesi' görüntülenir.
      Sözleşmeyi okuduğunuzdan emin olun, 'Evet, Kabul ediyorum'u seçin ve [İleri] düğmesini tıklatın.
    3. Ekranda 'Microsoft'a kaydetmeye hazır mısınız?' görüntülenir.
      'Hayır, şu anda değil'i seçin ve [İleri] düğmesini tıklatın.
    4. Ekranda 'Bilgisayarınızın korunmasına yardımcı olun' iletisi görüntülendikten sonra 'Otomatik Güncelleştirmeler'i şimdi açarak bilgisayarımı korumaya yardımcı ol''u seçin ve [İleri] düğmesine basın.

    5. Ekranda 'Bilgisayar adınız nedir?' görüntülenir.
      Bilgisayarınızın adını ve açıklamasını yazın, [İleri] düğmesini tıklatın.
    6. Ekranda 'Bu bilgisayarı kimler kullanacak?' görüntülenir.
      Kullanıcıların adını yazın, [İleri] düğmesini tıklatın.

    7. Ekranda 'Teşekkürler!' görüntülenir.
      Kayıt işlemini tamamlamak için [Son] düğmesini tıklatın.

Not:

  • Bilgisayarınızı yeniden başlattıktan sonra, kullanıcı ortamını en iyi duruma getirme işlemi gerçekleştirilir.

Bilgisayarı kapatma.
  1. Çalışan tüm uygulamalardan çıkın ve başlatma menüsündeki [Başlat]’ı tıklatarak [Bilgisayarı Kapat]’ı seçin.

  2. Bilgisayarı Kapat penceresinde Bilgisayarı Kapat’ı seçin.

  3. Bilgisayar otomatik olarak kapatılır, ardından yerine oturana kadar LCD paneli indirin.
    LCD ekranını klik sesi duyulana kadar kapatın.

Dikkat
  • Sürücüye yazılan veya sürücüden okunan veriler zarar görebileceği için, Sürücü kullanımda göstergesi yanarken bilgisayarı kapatmayın.

Uyarı
  • Windows doğru bir şekilde kapatılmazsa, güç düğmesini 5 saniyeden uzun bir süre basılı tutun; sistem bu şekilde kapanır.
    Bilgisayarın bu şekilde kapatılması sisteme zarar verebilir.
    Bilgisayarı her zaman Başlat menüsündeki Bilgisayarı Kapat düğmesini seçerek kapatmanız önerilir.
  • Uygulamalar çalışırken bilgisayar doğru bir şekilde kapatılmazsa, sabit disk sürücüsündeki veriler zarar görebilir.
  • Program yanıt vermezse, Görev yöneticisini başlatmak için [Ctrl] + [Alt] + [Delete]birleşimine basın ve programdan çıkın veya sistemi yeniden başlatın.
    Sistemin hatalı şekilde kapatılması nedeniyle Windows veya program dosyası zarar görürse, programı yeniden yükleyin. Bilgisayarın hatalı kullanımından kaynaklanan veri kaybından kullanıcı sorumludur.


4.1. Overview.

4. Windows XP’yi Kullanma.

'Windows XP', yeni, harika ve kullanımı kolay bir programdır.
Arka plan ve başlık çubuğu kapsamlı bir biçimde yeniden düzenlenmiştir ve başlat menüsünden uygulama programlarına erişim çok daha kolay hale getirilmiştir.
Ayrıca, kullanıcıların masaüstünü düzenlerken belirleyebilecekleri seçenekler Windows XP’de daha geniştir.

4.1. Genel bakış.

'Windows XP', bilgisayarı çalıştıran bir işletim sistemidir.
Bilgisayarın etkin bir biçimde kullanılması için Windows’un temel özellikleri hakkında bilgi edinilmesi önerilir.
Windows XP’de kullanılabilecek özellikleri ve araçları keşfetmek için, [Başlat]->[Windows XP Turu]’ nu tıklatın.


4.2. Help and Support.

4. Windows XP’yi Kullanma.

4.2. Yardım ve Destek.

Bilgisayarı kullanırken karşılaşabileceğiniz sorunların nasıl giderileceği hakkında bilgi için [Yardım ve Destek]’i tıklatın.
  1. [Başlat]->[Yardım ve Destek]’ i tıklatın.

  2. Aşağıdaki pencere görüntülenir.

      1. Yararlı Yardım ve Destek bilgileri arayabilirsiniz.
      2. Internet’e bağlanıp çevrimiçi yardım isteyebilirsiniz.
      3. Bilgisayar ortamınızı kendinize göre özelleştirmek için, bilgisayarınızın ayarlarını yapıp yapılandırabilirsiniz.
      4. Özellikleri ve sorun giderme bilgilerini öğrenmek için tıklatın.


4.3. Windows XP desktop.

4. Windows XP’yi Kullanma.

4.3. Windows XP masaüstü.

  1. Geri Dönüşüm Kutusu: Kullanmadığınız öğeleri ve dosyaları Geri Dönüşüm Kutusu’na aktarın. Geri Dönüşüm Kutusu’ndaki öğeleri kalıcı olarak silmek için, Geri Dönüşüm Kutusu’nu sağ tıklatın ve [GeriDönüşüm Kutusu’nu Boşalt]’ı seçin.
  2. [Başlat] menüsü: [Başlat menüsü] , Windows XP ortamında çalışmaya başlamanız için gereken her şeyi görüntüler.
  3. [Başlat] düğmesi: [Başlat] menüsünü açmak için [Başlat] düğmesini tıklatın. Bilgisayarda yüklü programların listesini açmak için [Tüm Programlar]’ ı tıklatın.
  4. Dil Çubuğu: Yazılı bir belge veya metin olduğunda, diller arasında geçiş yapmak için bu simgeyi tıklatın.
  5. Görev çubuğu simgeleri ve saat: Görev çubuğu simgeleri, pil güç durumu, ekran özellikleri, LAN ayarları gibi sürmekte olan etkinlikleri görüntüler ve bunları yapılandırmanızı sağlar.
  6. Geri Dönüşüm Kutusu: Kullanılmayan öğelerinizi ve dosyalarınızı Geri Dönüşüm Kutusu'na koyun.
    Geri Dönüşüm Kutusu'nu sağ tıklatın ve buradaki öğeleri kalıcı olarak silmek için [Geri Dönüşüm Kutusu'nu Boşalt] seçeneğini belirleyin.
Başlat menüsü.

  1. Tutturulan öğeler.
  2. Bilgisayarım, bilgisayarınızın sürücü ve ağ bilgilerini görüntüler.
  3. Denetim Masası, bilgisayarınızın ayarlarını değiştirebilmenizi.
  4. Son kullanılan öğeler.

Başlat menüsünün görünümünü değiştirme.
[Başlat] düğmesini sağ tıklatın ve [Özellikler]’i seçin.
Başlat menüsü sekmesinde, Başlat menüsü ve Klasik Başlat menüsü arasında seçim yapın.
Yeni ayarları uygulamak için [Tamam]’ı tıklatın.

Başlat menüsüne tutturulan öğeleri değiştirme.

Başlat menüsüne tutturmak istediğiniz öğeyi sağ tıklatın.
[Başlat Menüsüne Tuttur]’u seçin.
Öğe, Başlat menüsünün üst kısmına tutturulur.

En son kullanılan öğeleri Başlat menüsünde gösterme.

[Başlat] düğmesini sağ tıklatarak [Özellikler]’i tıklatın.
[Başlat Menüsü] sekmesinde [Başlat menüsü]’nü seçin ve [Özelleştir]’i tıklatın.
[Gelişmiş] sekmesinde [En son açtığım belgeleri listele]’yi işaretleyin ve [Tamam]’ı tıklatın.
Görev Çubuğu ve Başlat Menüsü Özellikleri penceresinde [Uygula]->[Tamam]’ı tıklatın.
[Başlat] düğmesini bir sonraki tıklatışınızda, en son kullanılan öğeler Başlat Menüsü’nde görüntülenir.

Denetim Masası.

Windows XP Denetim Masası, öğeleri Kategori Görünümünde veya Klasik Görünümde görüntüleyebilir.

Kategori Görünümü.

Klasik Görünüm.


4.4. Changing the Themes and Desktop background.

4. Windows XP’yi Kullanma.

4.4. Temaları ve Masaüstü Arkaplanını Değiştirme.

Temaları ve Masaüstü arka planını değiştirmeWindows Klasik Temayı kullanma.
[Başlat] >[Denetim Masası] >[Klasik Görünüme Geç] >[Görüntü]’yü tıklatın.
[Temalar] sekmesini tıklatın.
[Tema] açılan menüsünde [Windows Klasik]’i seçin.

Farklı bir tema seçmek için.
  1. Sırasıyla [Denetim Masası] > [Klasik Görünüm'e geçiş yap] > [Ekran] düğmelerine basın.
  2. [Tema] sekmesi altındaki [Windows XP] seçeneğini tıklatın.

Not:

  • Görünüm sekmesindeki [Gelişmiş] düğmesini tıklatarak, renk düzeni ve yazı tipi boyutu ile pencere ve düğme stillerini değiştirebilirsiniz.
  • Temalar sekmesinde masaüstünün genel görünümünü değiştirebilirsiniz.
  • Bilgisayarı kullanan birden çok kullanıcı varsa, her kullanıcı farklı bir tema ve masaüstü görünümü uygulayabilir.

Masaüstü arka planını değiştirme.

[Başlat] >[Denetim Masası] > [Klasik Görünüme Geç] > [Görüntü]’yü tıklatın.
[Masaüstü] sekmesini tıklatın.
(VEYA imleç masaüstü arka planındayken fareyi sağ tıklatabilirsiniz. Kısayol menü açılınca [Özellikler]’i seçin.

[Arka plan] açılan menüsünü aşağı kaydırın ve arka plan için bir resim seçin.
[Gözat] düğmesini tıklatarak kaydettiğiniz bir resmi de seçebilirsiniz.

Ekran Koruyucuyu Ayarlama.

[Başlat] > [Denetim Masası] > [Klasik Görünüme Geç] > [Görüntü]’yü tıklatın.
[Ekran Koruyucu] sekmesini tıklatın.

Ekran Koruyucu’yu etkinleştirmeden önce, [Bekleme süresi] açılan menüsünde boş kalma süresini seçin.
Bilgisayarın yetkisiz kullanıcılar tarafından kullanılmasını önlemek için [Devamında parola koruması]’nı işaretleyin.

Görev çubuğu.

Görev çubuğu, o anda açık programları ve dosyaları görüntüler.
Bilgisayarda çalışan çok program varsa, Görev Çubuğu aynı programdaki dosyaları gruplayarak görev çubuğu simgelerinin görev çubuğunda yığılmasını önler.

Masaüstünü temizleme.

Masaüstü Temizleme Sihirbazı, kullanılmayan masaüstü öğelerini bir klasöre kaldırır.
Masaüstü Temizleme Sihirbazı, her 60 günde bir çalışır ancak bu sihirbaz el ile de çalıştırabilir.
  1. [Başlat] > [Denetim Masası] > [Klasik Görünüme Geç] > [Görüntü]’yü tıklatın.
  2. [Masaüstü] sekmesini tıklatın.
  3. [Masaüstünü Özelleştir] > [Masaüstünü Şimdi Temizle] düğmesini tıklatın.


4.5. Using the Power Options.

4. Windows XP’yi Kullanma.

4.5. Güç Seçeneklerini kullanma.

'Windows XP, pil gücünü yönetmek için kendi güç tasarrufu programını kullanır.

[Başlat] > [Denetim Masası] > [Klasik Görünüme Geç]’i tıklatın.
[Güç Seçenekleri]’ni çift tıklatın.

Güç Seçenekleri Özellikleri penceresinde, bilgisayar ortamınıza en çok uyan ayarları değiştirin.

Güç Seçenekleri Özellikleri.

[Güç Düzenleri] sekmesini tıklatın.
Menüyü açın ve dizüstü bilgisayarınıza uygun güç düzenini ayarlamak üzere [Taşınabilir/Dizüstü] öğesini seçin.
Bu, [Monitörü Kapat], [Sabit Diskleri Kapat], [Sistem Bekleme Konumu] ve [Sistem uyku konumu] için ayrıntılı zaman bilgilerini içerir.

Not:

  • Bilgisayar Sistem bekleme moduna girdiğinde, pil gücünü korumak için sabit disk kapatılır.
  • Sistem bekleme modunda çalışmanızı kaydedemezsiniz.
    Sistem bekleme moduna girmeden önce çalışmanızı kaydettiğinizden emin olun.
  • Sistem hazırda bekletme moduna girildiğinde, bilgisayar tüm çalışmanızı sabit diske kaydeder ve kapanır.

Dikkat
  • Bilgisayarda oyun oynanırken bilgisayar Sistem bekleme veya hazırda bekletme moduna girerse, ciddi bir hata oluşabilir.
    Güç tasarrufu moduna girmeden önce bilgisayar oyunundan çıktığınıza emin olun.

Güç Seçenekleri Özellikleri.

[Uyarılar] sekmesini tıklatın.
[Düşük Pil Uyarısı] ve [Kritik pil uyarısı]’nı işaretleyin ve düşük pil uyarısını ve kritik pil uyarısını etkinleştirmek için kaydırıcıları hareket ettirerek güç düzeyini ayarlayın.

Sesli uyarı veya Ekran iletisiyle de uyarılabilirsiniz.
Bilgisayarın Sistem bekleme moduna veya Sistem hazırda bekletme moduna girmesi gibi uyarı eylemlerini de ayarlayabilirsiniz.
Uyarıyla birlikte belirli bir programın çalışmasını da sağlayabilirsiniz.

Gelişmiş sekmesi.

Seçenekler’de, bilgisayarı bekleme modundayken tekrar çalıştırıldığında parola soracak şekilde ayarlayabilirsiniz.
Bilgisayarı, ekran paneli kapatılırken güç tasarrufu moduna girmek üzere de ayarlayabilirsiniz.
Bilgisayarı, ekran paneli kapatıldığında güç tasarrufu moduna geçecek şekilde ayarlamak için, güç düğmesine veya [Fn] + [F4]birleşimine basın.

Güç Ölçer.

Bilgisayarınızın güç düzeyini denetlemek için Görev çubuğundaki Güç Ölçer simgesini çift tıklatın.

Sistem Hazırda Bekleme Modu.

In Hazırda Beklet sekmesinde, Sistem hazırda bekletme modunu etkinleştirip devre dışı bırakmanın yanı sıra hazırda bekletme için gereken disk alanını denetleyebilirsiniz.

Dikkat
  • Bilgisayara AC adaptörü bağlı değilken, pil paketini çıkarmayın.
  • Bilgisayarı pil gücü düşükken çalıştırmayı sürdürürseniz, pil gücü bittiğinde verilerinizi kaybedebilirsiniz.
    Düşük pil gücü bildirildiyse, verilerinizi kaydederek bilgisayarı AC adaptöre bağlayın veya bilgisayarı kapatarak pil paketini değiştirin.


5.1. Setting up Local Area Network (LAN) connections.

5. Internet bağlantısı.

Internet'e erişmek için aşağıdakileri gerçekleştirin.
Sistem özelliklerine bağlı olarak, kullanıcı kendisine uyan özellikliği seçebilir.

5.1. Yerel Ağ (LAN) bağlantılarını kurma.

Yerel Ağ (LAN) bağlantısı, eviniz ve şirketiniz için yüksek hızlı ağ bağlantısı sağlar.
  1. LAN kablosunu Ethernet (LAN) konektörüne takın.
    [Başlat] > [Denetim Masası] > [Klasik Görünüme Geç] > [Ağ Bağlantıları]’nı tıklatın.

  2. Bir Yerel Ağ Bağlantısı'nı sağ tıklatın ve [Özellikler] seçeneğini belirleyin.

  3. Bir sonraki pencerede [Genel] sekmesini tıklatın ve 1. Bilgisayarınızda 'Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller' yüklü olup olmadığını, 2. Ardından, Internet Protokolü'nü denetleyin ve 3. [Özellikler] düğmesini tıklatın.

  4. [Genel] sekmesini tıklatın ve [Otomatik olarak bir IP adresi al]’ı seçin.

  5. Internet iletişim kuralları (TCP/IP) ayarı tamamlandığında [Tamam]’ı tıklatın.

Not:

  • Uygun IP ayarları konusunda ağ yöneticinize başvurun.
  • LAN veya Kablosuz LAN kullanırken, 'IP Operatörünü Kullanma' bölümüne başvurun.
  • IP Operatörü, dizüstü bilgisayarınızı kullanırken ağa her yerden erişmek için kullanışlıdır.


5.2. Connecting and using the wireless network.

5. Internet bağlantısı.

Evinizde veya iş yerinizde ağa bağlanmak ve Internet’i kullanmak için Kablosuz LAN’dan yararlanabilirsiniz.
Bilgisayara ağ kabloları takmadan ağ üzerinde dosya ve klasörleri paylaşabilirsiniz
Sevkiyat sırasında Windows’ta Kablosuz LAN’dan oluşur.

Not:

  • Aşağıda sözü edilen işlevler her üründe bulunmamaktadır.
    IEEE1394 / Kablosuz LAN / SD Bellek kartı / S-Video bağlantı noktası / IrDA bağlantı noktası/Bellek Çubuğu
  • LAN veya Kablosuz LAN kullanırken, 'IP Operatörünü Kullanma' bölümüne başvurun.
  • IP Operatörü, dizüstü bilgisayarınızdan ağa her yerden erişmek için kullanışlıdır.

5.2. Kablosuz ağ bağlantısı ve kullanımı.

  1. Görev Çubuğu’ndaki Kablosuz ağ simgesini sağ tıklatın ve [Kullanılabilir kablosuz ağı görüntüle]’yi seçin.

  2. Bağlanmak istediğiniz AP’yi (Erişim Noktasını) seçin ve gerekli bilgileri girin. [Bağlan]’ı tıklatın.

Not:

  • Uygun AP ağ anahtarı ayarlanmazsa, 'Güvenli olmayan ağa bağlanıyorsunuz…' iletisi görüntülenir, [Yine de Bağlan] düğmesini tıklatın.
  • [Gelişmiş] düğmesine basarak bağlantı durumunu denetleyin.
  3. Fare işaretçisini Görev Çubuğu’ndaki Kablosuz ağ simgesi üzerine getirirseniz, kablosuz ağın durumunu görebilirsiniz.


6.1. Attaching a USB device.

6. Harici aygıtlar takma.

6.1. USB aygıtı takma.

USB fare (bilgisayarla birlikte verilmez)

USB’yi destekleyen klavye, hub, dijital kamera ve diğer aygıtlar bağlayabilirsiniz.


6.2. Attaching an IEEE 1394 device.

6. Harici aygıtlar takma.

6.2. IEEE 1394 aygıtı takma.

Dijital Fotoğraf Makinesi (Ayrı olarak satılır)

Harici disk sürücüsü veya CD-RW sürücüsü, MP3 çalar, dijital kamera ve video kamera gibi IEEE 1394 aygıtları dizüstü bilgisayara bağlanabilir.

Not:

  • Aşağıda sözü edilen işlevler her üründe bulunmamaktadır.
    IEEE1394 / Kablosuz LAN / SD Bellek Kartı / S-Video bağlantı noktası / IrDA bağlantı noktası Bellek Çubuğu


6.3. Attaching an external monitor.

6. Harici aygıtlar takma.

6.3. Harici monitör bağlama.

Not:

  • Harici monitör bağlarken monitörü kapatın.

Harici monitör (ürünle birlikte verilmez)

Monitör geçiş işlevi (monitörün kısayol tuşlarıyla değiştirilmesi).
Harici monitörü dizüstü bilgisayara bağladıktan sonra, [Fn] + [F7] birleşimini kullanarak ana monitörü sırasıyla, yalnızca LCD olarak, yalnızca monitör olarak ve hem LCD, hem monitör olarak değiştirebilirsiniz.


6.5. Attaching a television using an S-VIDEO connector.

6. Harici aygıtlar takma.

6.4. S-VIDEO konektörü kullanarak televizyon bağlama.

Not:

  • Aşağıda sözü edilen işlevler her üründe bulunmamaktadır.
    IEEE1394 / Kablosuz LAN / SD Bellek kartı / S-Video bağlantı noktası / IrDA bağlantı noktası/ Bellek Çubuğu

  1. Televizyondaki S-Video kablosunu bilgisayardaki S-Video konektörüne takın.

    2. Sisteme bağlama / Televizyona bağlama
    (Yalnızca S-Video bağlantı noktasına sahip televizyonlarla çalışır)

  2. [Başlat] >[Denetim Masası] > [Klasik Görünüme Geç] > [Görüntü] > [Ayarlar] sekmesi > [Gelişmiş]’i tıklatın.

  3. [Görüntü] sekmesinde ana ekran olarak TV’yi seçin.

  4. [Fn] + [F7] birleşimine basarak da ana ekranı TV’den LCD’ye veya LCD’den TV’ye değiştirebilirsiniz.

Not:

  • Film izlerken.
    [Yerpaylaşımı] sekmesinden Klip modunu denetleyin.
    Klip modu seçeneği, yardımcı ekranın çeşitli ayarlarını gerçekleştirebilir.

  • Standart: Varsayılan ayar.
  • Sinema modu:Yardımcı ekran tam ekran film gösterir.
  • Tam ekran: Tam ekran film, ana ve yardımcı ekranda gösterilir.
  • Sinema modu seçimi.
    • Video gibi: Oynatılan filmle aynı oran. ( Varsayılan ayar)
    • Tam ekran video: Kenarlık olmadan en fazla ekran oranı.
      • Yürütülmekte olan film dosyasına veya diske bağlı olarak bu özellik çalışmayabilir.
  • Ekran oranı.
    • 4:3 (Standart TV): Standart SDTV oranı ( 4:3 ) görüntülenir. ( Varsayılan ayar)
    • 16:9 (Geniş TV): Geniş TV oranı (16:9) görüntülenir.
      • Video donanımını hızlandırmadığı için yavaş çalışabilir.


6.6. Using S/PDIF output connector.

6. Harici aygıtlar takma.

6.5. S/PDIF çıkış konektörünü kullanma.

S/PDIF(Sony/Philips Dijital Arayüz) çıkış konektörü kullanarak, dijital sesin keyfini S/PDIF çıkış konektörüne S/PDIF özelliğini destekleyen amfiler bağlayarak çıkarabilirsiniz.
S/PDIF Hoparlörü, müşteri tarafından satın alınır.

Dijital 5.1 kanal sesten yararlanmak için şu öğelere sahip olmalısınız: A/V alıcı, dijital amfi bileşenleri.

Not:

  • Bu ürünün dijital çıkışı S/PDIF çıkış konektörü ile sağlanır.
  • Dijital 5.1 kanal sesten yararlanabilmek için şu öğelere sahip olmalısınız.
    • Dijital 5.1 kanal sesle kaydedilmiş DVD.
    • Dijital 5.1 kanal sesin desteklediği DVD oynatıcı. (Örneğin, 'PowerDVD XP 4.0' veya daha yeni bir model)
    • A/V alıcı veya dijital 5.1 kanal sesi desteklemek için dijital amfi.
    • S/PDIF terminali.

Analog 5.1 kanal ayarı.
  1. Araç çubuğunda Xear3D(3D Ses Yapılandırması) öğesini seçtikten sonra sağ tıklatın.
  2. Analog 5.1 kanal veya Varsayılan Ayar seçeneklerinden birini belirleyin.
    Aşağıdaki ekran görüntülenir.
    • PR10 ile.

    Analog 5.1kanal Ekranı.

    Varsayılan Ayar Ekranı.

    • PR10 olmadan.

    Analog 5.1kanal Ekranı.

    Varsayılan Ayar Ekranı.

Not:

  • Gelişmiş Ayar.
    • Açılır Jak Açılır Penceresini Etkinleştir: Ses yapılandırmasında değişiklik olduğunda sağ pencere görüntülenir.
    • Tarama Jakı Başlatma: Güç açıldığında sesi denetler.

S/PDIF ile DVD seyretme.
  • PR10 olmadan.
    1. S/PDIF terminali kullanırken, No 1 için Dijital Çıkışı seçtikten sonra ayrıntı ayarlarını Dekoder olarak ayarlayın.

  • PR10 ile.
    1. Her S/PDIF terminalini PR10'a bağladıktan sonra No 2 için ayrıntı ayarını Dekoder olarak ayarlayın.

    2. Sırasıyla No 1 adımlarını izleyin.
    3. DVD oynatma programını dijital çıkışa ayarlayın.
      Ayrıntılar için Yardım menüsüne başvurun.

    4. 'PowerDVD' seçeneğinde ayar ( [image]) simgesini tıklatın.
      Sırasıyla [Ses] sekmesini > [Hoparlör Ortamı] seçeneğini tıklatın, [SPDIF] öğesini seçin ve [Tamam] düğmesini tıklatın.
    5. Dizüstü bilgisayarın S/PDIF terminalini ve A/V alıcısını veya dijital hoparlörü optik kablo ile bağlayın.
    6. DVD 5.1 Kanal'ı izleyin.

Dikkat
  • S/PDIF etkinleştirildiyse, Power DVD sesi ayarlanamaz.

Not:

  • Film veya ses dosyası yürütülüyorsa, Dijital Çıkış'ta değişiklikler yapılamayabilir.
    Dijital çıkışı açmak için, ses dosyasından çıkın ve daha sonra yeniden oynatın.
  • Dizüstü bilgisayar analog 5.1 kanalı destekler ancak, hoparlörleri doğrudan desteklemez.
    Analog 5.1 kanal için amfi ile hoparlörleri kullanın.
  • [Gelişmiş] ayarında Dijital çıkış seçiliyse, ses S/PDIF çıkışıyla 2 Kanal olarak yürütülür.
    5.1 Kanal dinlemek için 'PowerDVD' seçeneğinde ses ayarını S/PDIF olarak ayarlayın.
  • S/PDIF kullanıldığında Dijital çıkışı seçin.
  • S/PDIF hoparlörünü kullandıktan sonra genel hoparlöre dönmek için [Gelişmiş] ayarında Dijital çıkış seçimini kaldırın ve uygulama programını yeniden başlatın.


7.1. Using IP Operator.

7. IP İşletmeni’ni kullanma.

7.1. IP İşletmeni’ni kullanma.

'IP Operator 2005' ağ sistemini yönetir ve daha kolay ortam kullanımı sağlar.
TCP/IP ayarı olmadan kullanıcının ağ ayarını sisteme depolar.
IEEE 802. 11a, b, g standart ağ gereksinimlerine uygundur.
Ağ ortamını otomatik olarak kuran ve değiştiren güçlü bir işlev sağlar.
  • Ayrıntılar için IP Operator Yardımı menüsüne başvurun.
  1. 'IP Operator 2005' simgeleri aşağıda görüntülenmiştir.
Simgeler. | Açıklamalar.
 | 'IP Operator 2005' başlar.
 | 'IP Operator 2005' kullanılamıyor.
 | Ağ kablosu bağlı.
 | Ağ kablosu bağlı değil.
 | Kablosuz ağ algılanamadı.
 | Bağlı olan kablosuz ağ durumu.
  2. Araç çubuğundan 'IP Operator2005' simgesini seçtikten sonra 'IP Operator 2005' Aç'ı sağ tıklatın.
  3. Aşağıdaki pencere görüntülenirse, kablosuz ağ işlevini etkinleştirmek için [Etkinleştir] düğmesini tıklatın.
    Aşağıdaki resimden farklı bir ekran görüntülenirse, pencereden etkinleştirmek üzere kablosuz ağ aygıtını seçin.

Not:

  • IP Operator'ü (IP Operator'leri) etkinleştirmek için IP Operator simgesini sağ tıklatın.
  4. Aşağıdakileri yapın ve [İleri] düğmesini tıklatın.

    1. Profil adı yazın.
    2. Kablosuz ağı seçin.
    3. Kablosuz ağı yenileyin.
    4. Bir ağ adı seçin.
    5. Ağ adı yazın.
    6. Gerekiyorsa, Ağ anahtarını girin.
  5. [Aşağıdaki IP adresini kullan] ayarı yaparken, IP adresini, Alt ağ maskesini, Varsayılan Ağ geçidi penceresini girin.
    Ardından DNS Sunucusu'nu girin.

    1. Profili seçin ve daha önceki yazıcı ayarına başvurmak için [Al] düğmesini tıklatın.
    2. IP ve DNS ayarlayın.
    3. Kullanılacak varsayılan yazıcıyı seçin.
  6. Kullanılacak profili seçin.
    Seçili profili düzenleyebilir veya silebilirsiniz.
    Sisteme değişiklikleri kaydetmek için uygulayı tıklatın.

Not:

  • 'IP Operator 2005' yeni özellikler sunar.
    • 802.3 otomatik geçiş işlevi: Sistem için doğru profili seçin.
      (İsteğe bağlı ayar gereklidir)
    • Kablosuz ağ otomatik geçişi: Kablosuz ağın birden çok yerde kullanılması durumunda, IP Operator ek ayar olmadan doğru kablosuz ağı bulur.
    • IP Desteği işlevi: Profildeki kablosuz ağ ile 'IP Operator 2005' dışında kablosuz ağ kurması durumunda, IP Operator TCP/IP'yi ayarlar.
    • En Yüksek Öncelik: Her aygıtın öncelik sırasını denetler.


8.1. Using Battery miser.

8. Pil Tasarrufunu Kullanma.

8.1. Pil Tasarrufunu Kullanma.

Pil Tasarrufu, dizüstü bilgisayarın pilini maksimum yapan enerji tasarrufu işlevini yöneten programdır.
Pil Tasarrufunu kullanırken, hem Windows’un orijinal güç yönetimi işlevlerini, hem de pil tasarrufunun gelişmiş güç yönetimi işlevlerini kullanmak mümkündür.
Daha ayrıntılı bilgi için, [Pil Tasarrufu Hakkında]’ya bakın.
  1. Masaüstü Sistem tepsisindeki [Pil Tasarrufu] simgesini çift tıklatın.

  2. Pil Tasarrufu ana ekranı aşağıdaki gibi görüntülenir.

    1. Güç düzeni: Bilgisayar çevre birimlerine ait güç tüketimini azaltmak üzere gücü yöneten grup.
    2. Pil uyarısı: Pil gücü düşük pil uyarısı ve kritik pil uyarısı yapılacak düzeye gelmişse, kullanıcı, uyarı çalışıyor seçeneğini tanımlayabilir.

Not:

  • [Fn] + [F8] tuşlarına basıldığında, ses aygıtı gücü yönetimi kullanılmaz (Ses aygıtı her zaman Açık’tır).
  • Bir kez daha basıldığında, orijinal ayarına geri döner.
  • [Fn] + [F9] tuşlarına basıldığında, Monitör gücü yönetimi kullanılmaz (Monitör her zaman Açık’tır).
  • Bir kez daha basıldığında, orijinal ayarına geri döner.


9.1. Istalling Norton Antivirus.

9. Bilgisayar virüsünü inceleme.

Bilgisayar virüsü, bilgisayarda depolanmış olan bilgileri değiştiren ve/veya zarar veren küçük programdır.
'Norton Antivirus' bilgisayar virüsünü incelemek amacıyla sağlanmıştır.
'Norton Antivirus' hizmetiyle otomatik yükseltme ve 'Live update' yüklendikten sonra 1 yıl boyunca kullanılabilir.

9.1. Norton Antivirus'ü Yükleme.

  1. [Uygulama programı yükle] seçeneğinden [Norton Antivirus simgesini] ( [image]) tıklatın.
  2. Aşağıdaki pencere görüntülenirse [İleri] düğmesini tıklatın.

  3. Yönergeyi izleyin ve yüklemeyi başlatmak için [İleri] düğmesini tıklatın.

  4. Sistem yükleme ekranı görüntülenir.

  5. 'Norton Antivirus 2005' başarıyla yüklendi.
    [Son] düğmesini tıklatın.

  6. Yükleme tamamlandıktan sonra kayıt penceresi görüntülenir.
    [İleri] düğmesini tıklatın.

  7. Aşağıdaki pencere görüntülenir, 'Lisans Sözleşmesini Kabul Ediyorum'u seçin ve [İleri] düğmesini tıklatın.

  8. Aşağıdaki yönergede [İleri] düğmesini tıklatın.

  9. İşlem tamamlandıktan sonra [Son] düğmesini tıklatın.


9.2. Norton Antivirus Update.

9. Bilgisayar virüsünü inceleme.

9.2. Norton Antivirus Güncelleştirmesi.

'Norton Antivirus' programını güncelleştirmek için Internet'e bağlanmak üzere LAN kartı veya modem gereklidir.
  1. Sırasıyla [Başlat] > [Tüm programlar] > [Norton Antivirus] > [LiveUpate] > [Norton Antivirus 2005] seçeneklerini tıklatın.
  2. Aşağıdaki pencere görüntülenirse [İleri] düğmesini tıklatın.

  3. Live Update güncelleştirmeleri arıyor.

  4. [İleri] düğmesini tıklatın.

  5. 'Live Update' güncelleştirmeleri yüklüyor.

  6. [Son] düğmesini tıklatın, güncelleştirmelerin yüklenmesi tamamlanır.


9.3. Starting Norton Antivirus.

9. Bilgisayar virüsünü inceleme.

9.3. Norton Antivirus'ü Başlatma.

  1. Sırasıyla [Başlat] > [Tüm programlar] > [Norton Antivirus] > [Norton Antivirus 2005] seçeneklerini tıklatın.
  2. [Virüs tara] düğmesini tıklatın, tarama yapılacak öğeyi, ardından [Tara] seçeneğini tıklatın.

Not:

  • Virüs algılanırsa, temizlemek için [Düzelt] düğmesini tıklatın.

  3. Tarama devam ediyor.

  4. [Son] düğmesini tıklatın.
    Virüs taraması tamamlanır.


11.1. Using the keyboard.

10. Giriş/Çıkış.

10.1. Klavye kullanımı.

The Klavye, bilgisayara metin ve komutlar girmek kullanılır.

Klavye hakkında.

Klavye, karakter, sayı ve diğer özel işlev tuşlarından oluşur.

  1. İşlev tuşları: İşlev tuşları, kullandığınız işletim sistemi ve uygulama programına göre değişik işlemler gerçekleştirmenizi sağlar.
  2. Kısayol tuşları: Kısa yol tuşları (kısayollar) FN tuşu ile birlikte, güç tasarrufu moduna girme gibi bazı önceden tanımlı işlemler için kısayollar sağlamak amacıyla kullanılır.
  3. Karakter ve sayı tuşları: karakter tuşlarından, sayı tuşlarından, özel karakter tuşlarından ve boşluk çubuğundan oluşur.
    Boşluk çubuğu, karakterler arasında bir boşluk oluşturmak için kullanılır.
  4. İmleç denetim tuşları: İmleci, okların yönünde hareket ettirebilirsiniz.
  5. Düzeltme tuşları: İmleci, geçerli çizginin başlangıç veya bitişine doğru veya ekranda yukarı aşağı hareket ettirebilirsiniz.
Değiştirici ve özel işlev tuşları.

  1. [Esc] tuşu: Esc tuşunu, programlardan çıkmak veya programda bir işlemi iptal etmek için kullanın.
  2. [Caps Lock] tuşu: Klavyeyi büyük harf konumunda kilitlemek için Caps Lock tuşuna basın.
    Caps Lock göstergesi yanarken küçük harf girmek için, Üst Karakter tuşuyla birlikte harfin tuşuna basabilirsiniz.
  3. [Üst Karakter] tuşu: Büyük harf girmek için, Üst Karakter tuşunu basılı tutarak harfin tuşuna basın.
  4. [Windows(R)] tuşu: Windows tuşuna, Başlat menüsünü görüntülemek için basın.
  5. [Kısayol menü] tuşu: Kısayol menü tuşuna, geçerli programın kısayollarını görüntülemek için basın.
    (Kısayol menü tuşu, fareyi sağ tıklatmayla aynı işleve sahiptir)
  6. [Enter] tuşu: Enter tuşuna, bir komut girmek veya bir satırı bitirmek için basın.
  7. [PrtSc] (Print Screen) tuşu: PrtSc tuşuna, ekranınızda görünen tüm alanın anlık görüntüsünü almak ve panoya kaydetmek için basın.

Not:

  • Caps Lock tuşuna basarak klavyeyi büyük/küçük harf konumuna kilitleyebilirsiniz.
    Caps Lock göstergesi, büyük harf konumundayken yanar.
  • Büyük/küçük harf girmek için, Üst Karakter ve karakter tuş birleşimini kullanabilirsiniz.
  • Aşağıdaki anahtarlar kullanılmışsa, 'Windows XP' kullanılması uygundur.
    • 'Windows XP' Yardım menüsünü görüntüler.

    • 'Arama Sonuçlar - Bilgisayarlar' penceresi görüntülenir

    • 'Arama Sonuçları' penceresi görüntülenir.

    • Araç çubuğundaki her pencere sırasıyla seçilir.

    • Araç çubuğundaki tüm pencereler küçültülür

    • 'Çalıştır' penceresi görüntülenir.

  • Katıştırılmış sayısal tuşlar.
    • Katıştırılmış sayısal tuş takımını etkinleştirmek için, [Fn] ve [ScrLk] tuşlarının birleşimine basabilirsiniz.
      [Num Lock] göstergesi yanar ve aşağıda gösterilen katıştırılmış sayısal tuş takımını kullanmanızı sağlar.
    • Katıştırılmış sayısal tuşları devre dışı bırakmak için yeniden [Fn] ve [ScrLk] tuşlarının birleşimine basabilirsiniz.
    • Sayısal tuşları kullanmak için, BIOS Kurulum Yardımcı Programı’nda Gelişmiş > Dahili Tuş Takımı ayarını Etkin olarak belirleyin.

Dikkat
Bilgisayara zarar verebileceği ve elektrik çarpmasına neden olabileceği için, klavyeye su, meyve suyu, kahve vb dökmeyin.


11.2. Hot keys.

10. Giriş/Çıkış.

10.2. Kısayol tuşları.

Aşağıdaki Kısayol tuşları, bilgisayarın ekran parlaklığını ayarlama gibi işlemlere kısayollar sağlar.

[Fn] + [F1] | Kullanıcı tanımlı Kısayol tuşları. (Ayarlar OSD'de bulunabilir)
[Fn] + [F2] | Kullanıcı tanımlı Kısayol tuşları. (Ayarlar OSD'de bulunabilir)
[Fn] + [F3] | Kullanıcı tanımlı Kısayol tuşları. (Ayarlar OSD'de bulunabilir)
[Fn] + [F4] | Bilgisayarı güç tasarrufu moduna girmeye zorlama. (örn: sistem bekleme ve uyku)
[Fn] + [F5] Dokunmatik yüzeyi devre dışı bırakmak için tuş bileşenine bir kez basın, dokunmatik yüzeyi etkinleştirmek için yeniden basın.
(Dokunmatik yüzeyin başlaması 1~2 saniye sürer, bu nedenle dokunmatik yüzeyi kullanmadan önce başlatma işleminin sone ermesini bekleyin)
[Fn] + [F6] | Kablosuz LAN Etkin/Devre dışı Geçişi.
[Fn] + [F7] Monitör geçişi.
Bilgisayar, harici monitöre bağlandığında [Fn] + [F7] tuş bileşeniyle ekran çıkışı konumunu değiştirebilirsiniz.
Üç ekran modu arasında geçiş yapabilirsiniz: yalnızca LCD ekran, yalnızca harici ekran, aynı anda ikisi birden.
[Fn] + [Delete] | Bilgisayar ekranı parlaklaşır.
[Fn] + [Insert] | Bilgisayar ekranı kararır.
[Fn] + [F8] Ses Etkin/devre dışı
  • Pil Zayıf Yardımı'na başvurun.
[Fn] + [F9] LCD Otomatik Parlaklık denetimi Etkin/Devre dışı.
Otomatik Parlaklık denetimi etkin/devre dışı. (AÇIK/KAPALI)
  • Pil Zayıf Yardımı'na başvurun.
[Fn] + [F10] | Sistem bilgileri.
[Fn] + [F12] | En fazla güç tasarrufu modu. (OSD yüklü olduğunda.)
[Fn] + [Num Lk] | Scr Lock
[Fn] + | PgUp
[Fn] + | Home
[Fn] + | PgDn
[Fn] + | End


11.3. Using the Touch Pad.

10. Giriş/Çıkış.

10.3. Dokunmatik yüzeyi kullanma.

Dokunmatik yüzey, fareyle aynı anda kullanılabilir.
Fare üzerindeki kaydırma tekerleğiyle benzer şekilde işleyen bir kaydırma düğmesi bulunur.

  1. Dokunmatik yüzey: işaretçiyi hareket ettirmek için kullanılır.
  2. Kaydır.
  3. Sol düğme: öğelerin seçimi ve tıklatılması için kullanılır.
  4. Sağ düğme: faredeki sağ düğmeyle benzer şekilde işler.
Dikka
  • Dokunmatik yüzey kullanım esaslar.
    • Dokunmatik yüzey zarar görebileceği için, bu bölgeye keskin ve sivri uçlu nesnelerle dokunmayın.
    • Dokunmatik yüzeyin üst kaplamasını çıkarmayın; bu tabaka çıkarıldığında yüzey zarar görebilir.
    • Dokunmatik yüzeyi iki parmağınızla, eldiven giyerek veya ıslak elle kullanmayın, bu durum yüzeyin hatalı çalışmasına neden olabilir.
      Kirli veya yağlı parmakla kullanım, dokunmatik yüzeye zarar verebilir.
    • Parmağınızın veya bileğinizin incinmesine yol açabileceğinden, dokunmatik yüzeye aşırı baskı uygulamayın.

Ekranda işaretçiyi ilerletme.

Parmağınızı yavaşça dokunmatik yüzeye koyun ve işaretçinin gitmesini istediğiniz yöne kaydırın.

Seçim yapma. (Tıklatma)

Bir düğmeyi tıklatmak için sol tuşa hızlıca basın ve bırakın.
Menüdeki bir öğeyi veya ekrandaki bir simgeyi seçmek ya da imleci belgede konumlandırmak için sol tuşu tıklatabilir veya dokunmatik yüzeye yavaşça vurabilirsiniz.

Çift tıklatma. (Çalıştırma)

Bir düğmeyi çift tıklatmak için sol tuşa hızlıca iki kez basın ve bırakın.
Aynı sonuç için dokunmatik yüzeye iki kez hafifçe vurabilirsiniz.
Bir uygulamayı başlatmak için .exe dosyasını veya program simgesini seçebilir ve çift tıklatabilirsiniz.

Sürükle ve bırak.

Bir nesneyi sürüklemek için, sol düğmeyi tıklatıp basılı tutarak ve düğmeyi bırakmadan dokunmatik yüzey boyunca kaydırarak bir nesneyi seçin ve taşıyın.
Sürüklediğiniz nesneyi bırakmak için sol düğmeyi bırakın.
Dosyaları bir konumdan diğerine taşımak için sürükle ve bırak işlevini kullanabilirsiniz.
Örneğin, bir dosyayı geri dönüşüm kutusuna koymak istiyorsanız, taşımak istediğiniz dosyanın üzerine işaretçiyi yerleştirin, sol düğmeye basın ve basılı tutun, dosyayı taşımak üzere parmağınızı dokunmatik yüzey boyunca kaydırın ve geri dönüşüm kutusu üzerinde sol düğmeyi bırakın.

Sürükle: Sol düğmeyi bırakmadan simgeyi taşıyın.

Bırak: Sol düğmeyi geri dönüşüm kutusu üzerinde bırakın.

TıklamaKilitleme.

fare tuşunu veya dokunmatik yüzey tuşunu basılı tutmadan bir metin seçmenize veya dosya sürüklemenize olanak sağlar.
TıklamaKilitleme etkinleştirildiyse, fare tuşunu veya dokunmatik yüzey tuşunu bir süre basılı tutun ve bırakın, tuşu sürekli basılı tutmakla aynı sonuca ulaşırsınız.
TıklamaKilitleme etkinken bir nesneyi sürükleyebilir ve düğmeyi bırakmak için yeniden basabilirsiniz, nesne bırakılır.
  1. Fare Özellikleri penceresini tıklatın ve açın.

  2. Tuşlar sekmesinde, TıklamaKilitleme altında TıklamaKilitleme'yi Aç onay kutusunu seçin.

  3. Ayarları tıklatın ve TıklamaKilitleme'yi etkinleştirmek için ne kadar süreyle fare veya dokunmatik ekran tuşunu basılı tutacağınızı ayarlayın, ardından Tamam'ı seçin.

Kaydırma işlevini kullanma.

Faredeki kaydırma tekerleğine benzer çalışan kaydırma düğmesi vardır.
Görüntülenen metni veya grafiği aşağı ve yukarı kaydırmak için parmağınızı dokunmatik yüzeyin sağ kenarına koyun ve yukarı, aşağı hareket ettirin.


12.1. Starting the system setup.

11. Sistem Kurulumu.

Sistem kurulumu, bilgisayarınızın donanım yapılandırmalarını CMOS RAM’e kaydeder.
Sistem kurulumu, sabit diskinizin boyutu ve türü, yüklü belleğin boyutu, tarih ve saat gibi bilgiler sağlar.

11.1. Sistem kurulumuna başlama.

Parola ayarlama.
Parolayı değiştirme veya kaldırma.
Varsayılan fabrika ayarlarına geri dönme.
Yükleme En İyi Varsayılan Ayarları Ayarlama.

Dikkat
Sistem kurulumunu keyfi olarak değiştirmeyin.
Hatalı sistem kurulumu, bilgisayarın kullanımı sırasında hata oluşmasına neden olabilir.
BIOS Setup Utility uygulamasının menü ve varsayılan fabrika ayarları, bu el kitabındakinden farklı görünebilir.
Bu ayarlar, sistemin performansını artırmak amacıyla değiştirilmiş olabilir.

Sistem kurulumunda kullanılan tuşlar.

[Enter]: Geçerli öğeyi seçer.
[Esc]: Geçerli pencereyi kapatır veya bir önceki pencereye geçer.
İmleç Kontrol Tuşları: Yukarı, aşağı, sağa ve sola geçer.
[+], [-]: Değeri artırır ve azaltır.
[Page Up]: İlk öğeye geçer.
[Page Down]: Son öğeye geçer.
[F10]: Sistem kurulumunu kaydeder ve kurulumdan çıkar.

Not:

  • İmleç kontrol tuşları (ok tuşları), imleci yukarı, aşağı, sağa ve sola hareket ettirir.

  1. Bilgisayarı açın.
  2. Ekranda LG logosu görüntülendiğinde [F2] tuşuna basın.

  3. BIOS Setup Utility penceresi görüntülenir.

Not:

  • Temel.
    • Sistem Saati: Mevcut sistemin geçerli saati.
    • Sistem Tarihi: Mevcut sistemin geçerli tarihi.
    • Ürün Adı: Model adı.
    • İşlemci Türü: Sistemdeki yerleşik Merkezi İşlem Ünitesi (CPU).
    • İşlemci Hızı: CPU'nun işlem hızı.
    • BIOS Sürümü: BIOS Sürümü'nü görüntüler.
    • KBC Sürümü: Klavye üretici yazılımı sürümü.
    • UUID Numarası: UUID numarasını görüntüler.
    • Öncelikli İkincil Fiziksel Sürücü: Öncelikli ikincil fiziksel sürücüye bağlı aygıtlar.
    • İkincil Ana Fiziksel Sürücü: İkincil ana fiziksel sürücüye bağlı aygıtlar.
    • Sistem Belleği: Temel sistem belleği.
    • Uzatma Belleği: Uzatma belleği.
  • Gelişmiş.
    • Eski USB Desteği: DOS sisteminde USB aygıtları kullanmak için.
    • Başlatma zamanı Tanı Ekranı: Sistem başlatıldığında başlatma sırasını görüntüler.
    • SATA-Aygıt 31, İşlev 2: SATA(Seri ATA) Denetleyici Modu'nu ayarlar. SATA Denetleyicisi'nde IRQ ve I/O aralığını ayarlar.
      Varsayılan ayar önerilir. (Modele bağlı olarak özellikler farklılık gösterebilir)
    • Pil Şarjı Durma Yüzdesi: Sistemdeki pilin şarj miktarını denetler.
    • Fan Modu Denetimi: Fan modunu değiştirir.
    • Fn Tuş Ayarı: Fn tuşu işlevlerini ayarlar.
    • LAN ile başla: Dizüstü bilgisayarı başlatmak için LAN'ı etkinleştirir.
    • Bit Özelliğini Yürüt - Devre dışı bırak: XP SP2 veri engelleme işlevini etkinleştirir/devre dışı bırakır.


12.2. Setting a password.

11. Sistem Kurulumu.

11.2. Parola ayarlama.

Sistem kurulumunu yetkisiz bir kullanıcıya karşı korumak istiyorsanız, parola ayarlamak için aşağıdaki yönergeleri uygulayın.
Parolayı, BIOS Setup Utility programında ayarlayabilirsiniz.
Dikkat
  • Parolayı unutursanız, sisteminize erişim sağlayamazsınız.
  • Unutmanız durumunda bakabilmeniz için, parolayı yalnızca sizin bildiğiniz güvenli bir yere yazın.

Yönetici Parolası Ayarlama.

Parola, bilgisayarınızı yetkisiz kullanıcılardan korur.
Varsayılan fabrika ayarında parola yoktur.
Gözetmen parolası, sistem kurulumunun yetkisiz kullanıcılar tarafından değiştirilmesini engeller.

  1. Güvenlik menüsündeki Gözetmen Parolası Ayarla seçeneğini belirlemek için ok tuşlarını kullanın ve ardından Enter tuşuna basın.

Not:

  • Gözetmen parolasını, BIOS Setup Utility programına erişim sağlamak, bu programdaki öğeleri değiştirmek ve Açılışta Devrede seçeneğini belirlemek için kullanabilirsiniz.
    Bilgisayarın başka kişiler tarafından kullanılması gerekiyorsa, kullanıcı parolası kullanılması önerilir.
  2. Aşağıdaki ileti görüntülenirse, yeni bir parola girin ve Enter tuşuna basın.
    . Parola, A~Z arasındaki karakterlerden ve 0~9 arasındaki sayılardan oluşmalı ve uzunluk olarak en fazla 8 karaktere sahip olmalıdır.

  3. Aşağıdaki ileti görüntülenirse Enter tuşuna basın.

  4. Yeni ayarları kaydetmek için F10 tuşuna basın.
  5. Aşağıdaki ileti görüntülenirse, bilgisayarı yeniden başlatmak için Evet’i seçerek Enter’a basın.

Kullanıcı parolası ayarlama.

Gözetmen parolasına kıyasla kullanıcı parolası ikincil konumdadır.
Açılış parolasını ayarlamak için gözetmen parolasını ayarlamanız gerekir.
  1. BIOS Setup Utility programını başlatın ve Güvenlik menüsünü seçmek için ok tuşlarını kullanın.
  2. Kullanıcı Parolası Ayarla seçeneğini belirlemek için ok tuşlarını kullanın ve Enter tuşuna basın.

Not:

  • Açılış parolası, BIOS Setup Utility programındaki ayarların değiştirilmesini gözetmen parolasına göre daha çok sınırlar.
  3. Aşağıdaki ileti görüntülenirse, yeni bir parola girin ve Enter tuşuna basın.
    Parola, A~Z arasındaki karakterlerden ve 0~9 arasındaki sayılardan oluşmalı ve uzunluk olarak en fazla 8 karaktere sahip olmalıdır.

  4. Aşağıdaki ileti görüntülenirse Enter tuşuna basın.

  5. Yeni ayarları kaydetmek için F10 tuşuna basın.
  6. Aşağıdaki ileti görüntülenirse, bilgisayarı yeniden başlatmak için Evet’i seçerek Enter’a basın.

Başlatma parolası.

Kullanıcının sistem bilgilerini korumak için başlatma sırasında yönetici parolası veya kullanıcı parolası sorulur.
  1. BIOS Kurulum Yardımcı Programı'nı başlatın ve Güvenlik menüsünü seçimek için ok tuşlarını kullanın.
  2. Aşağıdaki ekran görüntülenirse, yönetici veya kullanıcı parolası ayarlayın.

  3. [Başlatma parolası] seçeneğini vurgulayın ve +, - tuşlarını kullanarak [Etkinleştirildi] olarak ayarlayın.

Sabit Disk Sürücüsü (HDD) Parolası ayarlayın.

HDD parolası, yönetici parolasına göre alt düzeydedir.
Yönetici parolası, HDD parolası ayarlamadan önce belirlenmelidir.
  1. BIOS Kurulum Yardımcı Programı'nı başlatın ve Güvenlik menüsünü seçimek için ok tuşlarını kullanın.
  2. Aşağıdaki ileti görüntülenirse, [HDD Parolası Ayarla] seçeneğini belirlemek için ok tuşlarını kullanın ve [Enter] tuşuna basın.

  3. Aşağıdaki ileti görüntülenirse, yeni bir parola girin ve [Enter] tuşuna basın.
    Parola, A~Z arası harflerden ve 0~9 arası rakamlardan oluşmalı ve en fazla 8 karakter uzunluğunda olmalıdır.

  4. Aşağıdaki ileti görüntülenirse Enter tuşuna basın.

  5. Yeni ayarı kaydetmek için [F10] tuşuna basın.
  6. Aşağıdaki ileti görüntülenirse, [Evet] seçeneğini belirleyin ve makineyi yeniden başlatmak için [Enter] tuşuna basın.


12.3. Changing or removing the password.

11. Sistem Kurulumu.

11.3. Parolayı değiştirme veya kaldırma.

Parolayı değiştirmek veya kaldırmak için kullanıcının parolayı bilmesi gereklidir.
  1. BIOS Kurulum Yardımcı Programı'nı başlatın, parolanızı girin ve [Enter] tuşuna basın.

Parolayı değiştirmek için Parola ayarlamadaki yönergeleri izleyin.

Parolayı ayarladığınız yöntemle parolayı değiştirin.

Parolayı kaldırmak için aşağıdaki yönergeleri izleyin.

  2. [Güvenlik] menüsü altında [Yönetici Parolası Ayarla] seçeneğini belirlemek için ok tuşlarını kullanın ve [Enter] tuşuna basın.

  3. Aşağıdaki ileti görüntülenirse, Geçerli Parolayı Gir öğesinin yanındaki köşeli paranteze geçerli parolayı girin ve Enter tuşuna basın.

  4. Yeni Parolayı Gir ve Yeni Parolayı Onayla öğelerinin yanındaki köşeli paranteze parola girmeden Enter tuşuna basın.

  5. Aşağıdaki ileti görüntülenirse Enter tuşuna basın.

  6. Yeni ayarları kaydetmek için F10 tuşuna basın.
  7. Aşağıdaki ileti görüntülenirse, bilgisayarı yeniden başlatmak için Evet’i seçerek Enter’a basın.


12.4. Recovering the factory default settings.

11. Sistem Kurulumu.

11.4. Varsayılan fabrika ayarlarına geri dönme.

Bir kullanıcı sistem kurulumunu yanlışlıkla değiştirirse, varsayılan fabrika ayarlarına geri dönmek için aşağıdaki yönergeleri uygulayın.
  1. BIOS Setup Utility programını başlatın ve Çıkış’ı seçmek için ok tuşlarını kullanın.
  2. Kurulum Varsayılanlarını Yükle seçeneğini belirlemek için ok tuşlarını kullanın ve Enter tuşuna basın.
  3. Aşağıdaki ileti görüntülenirse, varsayılan fabrika ayarlarına geri dönmek için Evet’i seçerek Enter’a basın.

  4. Yeni ayarları kaydetmek için F10 tuşuna basın.
  5. Aşağıdaki ileti görüntülenirse, bilgisayarı yeniden başlatmak için Evet’i seçerek Enter’a basın.

Not:

  • Başlatma.
    Dizüstü bilgisayarı başlatmak için başlatma sırasını ayarlar.
    • CD-ROM Sürücü: CD/CD-RW/DVD vb.
    • Çıkarılabilir Aygıtlar: SD veya USB bellek vb.
    • Sabit Disk: Yerleşik Sabit disk veya USB bellek vb.
    • B2 Do Yukon PXE: Sistemi başlatmak için LAN Denetleyicisi'ni etkinleştirir.
  • Çıkış.
    • Değişiklikleri Kaydet ve Çık: Kurulumdaki değişiklikleri kaydeder ve sistemi yeniden başlatır.
    • Değişiklikleri Kaydetmeden Çık: Kurulumdaki değişiklikleri kaydetmez ve sistemi yeniden başlatır.
    • Kurulum Varsayılan Ayarları Yükle: Fabrika varsayılan ayarlarına geri döner ve sistemi yeniden başlatır.
    • Değişiklikleri Yok Say: Kullanıcının yapmış olduğu değişiklikleri kaydetmez.
    • Değişiklikleri Kaydet: Kullanıcının yapmış olduğu değişiklikleri kaydeder.


13.1. Restoring the system by using Recovery CD.

12. Sistemi Geri Yükleme.

12.1. Kurtarma CD'si kullanarak sistemi geri yükleme.

Dizüstü bilgisayarınızla gelen Kurtarma CD'sini kullanarak bilgisayarınızın sistemini geri yükleyebilirsiniz.
İki seçenek arasından seçim yapabilirsiniz (Format yapmadan Tam Kurtarma/ Format'tan sonra Tam Kurtarma).

  1. Dizüstü bilgisayarınızdaki dosyaların yedeğini lütfen alın.
  2. CD-ROM sürücüsüne Kurtarma CD'sini yerleştirin ve bilgisayarı açın.
  3. Dizüstü bilgisayarınızı açın ve ekranda " CD'den başlatmak için herhangi bir tuşa basın" iletisi görüntülendiğinde [Enter] tuşuna basın.
  4. Windows işletim sistemini yüklemek için yönergeleri izleyin.
  5. Yükleme tamamlandıktan sonra bilgisayarınızdan Kurtarma CD'sini çıkarın ve bilgisayarı yeniden başlatın.
  6. Ekrandaki yönergeleri izleyerek kayıt yordamını başlatın.

  7. Windows işletim sistemi yüklemesi tamamlandıktan sonra, bilgisayarınıza 'LG Intelligent Güncelleştirme CD'ni (yazılım yükleme CD'si) yükleyin, artık tüm uygulama programlarını ve aygıt sürücülerini kullanabilirsiniz.


13.2. Windows XP Upgrade.

12. Sistemi Geri Yükleme.

12.2. Windows XP Yükseltmesi.

Sistemde birden fazla yüklemeden kaçınmak için.
Sabit diskinizde 'Windows XP' zaten yüklüyse, 'Windows XP' işletim sistemini yükseltmek için aşağıdakileri yapın.
  1. Bilgisayarınızda 'Windows XP'yi başlatmak için gücü açın.
  2. [Başlat] düğmesini ardından da [Çalıştır] düğmesini tıklatın.

  3. Kurtarma CD'sini yerleştirin ve 'D:￦i386￦winnt32.exe/unattend' yazın, ardından [Tamam] düğmesini tıklatın.
    (Optik Disk Sürücüsünün D olması durumunda)

Not:

  • Bilgisayara eklenen 'Ürün Anahtarı', 'winnt32.exe' çalışırken 'unattend' seçeneği kullanılmadan girilmelidir.
    Bu durumda, 30 gün içinde kayıt olmalısınız.


14.1. Driver re-installation.

13. Sürücü yeniden yüklemesi

13.1. Sürücü yeniden yüklemesi

  • Sürücü yükseltmesi 'Windows XP' SP1 veya üstü sürümde önerilmektedir.
  1. Dizüstü bilgisayarınızı açın ve Optik Disk Sürücüsüne [LG Intelligent Güncelleştirme] CD'sini yerleştirin.

Not:

  • DVD-ROM, DVD-COMBO Sürücüsü, modele bağlı olarak farklı özellikler ve hızlar sağlar.
  • DVD-ROM, DVD-COMBO, CD-ROM, CD-RW Sürücüleri, modele bağlı olarak yerleşiktir.
  2. Aşağıdaki pencere görüntülenir.
    Yüklemek istediğiniz aygıt sürücüsünü seçin ve [Yükle] düğmesini tıklatın.
    • Modele bağlı olarak resim içerikleri farklılık gösterebilir.

    1. Yüklenebilecek sürücüler.
      Yüklenebilecek uygulamalar.

Not:

  • Yazılım Yükleme ekranında, yüklemeniz gereken gösterilir.
    Bilgileri okuduktan sonra yüklemeye başlayın.
  3. Yüklemek istediğiniz aygıt sürücüsünü seçin ve yönergeleri izleyin.


15.1. Using the optical disk drive.

14. Saklama/Bellek.

14.1. Optik disk sürücüsünü kullanma.

  • Modele bağlı olarak özellikler farklılık gösterebilir.
Farklı model türlerinde farklı optik disk sürücüleri sağlanmıştır.
(Bazı modellerde CD-ROM sürücüsü, bazılarında CD-RW/DVD-ROM birleşik sürücüsü bulunur)

Not:

  • Bilgisayarınızda, aşağıdaki aygıt sürücülerinden biri yer alır.
    • DVD-ROM: CD verilerini okur.
    • DVD Combo Sürücü: CD / DVD verilerini okur ve CD verilerini kaydeder.
    • DVD Super Multi Sürücü: CD / DVD verilerini okur ve CD / DVD verilerini kaydeder.
      DVD±R, DVD±RW, DVD RAM aygıtlarını destekler.

CD Yerleştirme / Çıkarma.
  1. Bilgisayarı açın ve CD-ROM sürücüsündeki çıkarma düğmesine basın.
  2. CD’yi tepsinin ortasına yerleştirin.
    (CD’nin etiketli yüzü yukarıya bakmalıdır)

    1. Acil durum çıkarma deliği.
    2. Optik Disk Sürücü çıkarma düğmesi.
    3. Durum LED'i.
  3. Tepsiyi CD-ROM sürücüsüne itin.
    • CD'yi çıkarmak için yukarıda No 1'de yer alan yordamları yineleyin ve CD-ROM tepsisinden CD'yi alın.

Not:

  • CD-ROM veya CD-RW/DVD-ROM sürücüsünü kullanırken, bilgisayarınızı düz bir yüzeye yerleştirin.
    Düzgün olmayan bir yüzeyde sürücü işlevini doğru bir şekilde yerine getiremeyebilir.
  • Bilgisayarınızda, 24X veya daha yüksek hıza sahip bir CD-ROM sürücüsü bulunur, bu yüzden, CD’yi ilk kez taktığınızda sürücü ses yapabilir.
  • CD-ROM veya CD-RW/DVD-ROM disk yüzeyini çizmemeye özen gösterin.
  • CD-ROM veya CD-RW/DVD-ROM diskini, Benzen veya Boya tineri gibi aşındırıcı kimyasal maddelerle temizlemeyin.
  • CD-ROM veya CD-RW/DVD-ROM diskini düşürmeyin veya çarpmayın.
  • CD-ROM veya CDRW/DVD-ROM diski üzerindeki tozu veya parmak izlerini temizlemek için temiz, yumuşak bir bez kullanın.


10.2. Playing an audio CD.

14. Saklama/Bellek.

14.2. Ses CD’si çalma.

Windows Media Player’ı Kullanma.

Windows(R) Media Player’ı, çeşitli türde ses ve video dosyaları için kullanabilirsiniz.
Ses CD’si çalıp kopyalayabilir, Internet radyo yayınlarını dinleyebilir, video klip çalabilir, bir web sitesinde müzik dinleyebilir veya video izleyebilirsiniz.
DVD sürücünüz varsa, DVD oynatabilirsiniz.
CD-RW sürücünüz varsa, Windows Media Player’ı kendi müzik CD’nizi oluşturmak için kullanabilirsiniz.

Windows Media Player’ı Başlatma 1.

Bilgisayarı açın.
Disk tepsisini açmak için sürücü üzerindeki çıkarma düğmesine basın ve ardından bir ses CD’si takarak tepsiyi kapatın.
Windows Media Player’ı seçin ve Tamam’ı tıklatın.
Windows Media Player ses CD’sini çalmaya başlar.
(Başka bir ses CD’si programı seçerseniz, CD’yi Windows Media Player yerine bu program çalar)

Windows Media Player Başlatma 2.

[Başlat] > [Tüm Programlar] > [Donatılar] > [Eğlence] > [Windows Media Player]’a basın.
Windows Media Player açıldığında Dosya menüsündeki Aç’a basın ve çalmak ya da oynatmak istediğiniz ses veya video dosyasını seçin.


15.3. Writing data to CD.

14. Saklama/Bellek.

14.3. CD'ye veri yazma.

Verileri CD'ye yazabilir ve ses CD'si oluşturabilirsiniz.
  1. CD sürücüsüne boş bir CD yerleştirin.
  2. [Windows Explorer kullanarak yazılabilir CD klasörünü Aç] seçeneğini belirleyin ve [Tamam] düğmesini tıklatın.

  3. [Başlat] > [Bilgisayarım] düğmelerini tıklatın.
  4. CD sürücü penceresine bir dosya veya klasör sürükleyin.
    [Bu dosyaları CD'ye yaz] düğmesini tıklatın.

  5. 'CD Yazdırma Sihirbazı' görüntülenir, CD'nin adını yazın ve [İleri] düğmesini tıklatın.
    Veriler CD'ye kaydedilir.
  6. 'CD Yazdırma Sihirbazı Tamamlanıyor' iletisi görüntülenir, [Son] düğmesini tıklatın.
    CD çıkarılır.


14.1. Using PowerDVD.

14. Saklama/Bellek.

14.4. Power DVD’yi kullanma.

  1. DVD-COMBO sürücüsüne DVD’yi takın ve tepsiyi kapatın.
    Aşağıdaki pencere açıldığında, DVD’yi Oynat’ı seçerek [Tamam] ’ı tıklatın.

  2. DVD’yi taktığınızda aşağıda görüldüğü gibi, DVD Otomatik Sürdürme penceresi açılır.
    Tercihi ayarlayın ve [Tamam] ’ı tıklatın.
    “Bu soruyu bir daha sorma” seçeneğini işaretlerseniz, bir sonraki sefer Tercih penceresi otomatik olarak görüntülenmez ve DVD’yi önceden tercih etmiş olduğunuz şekilde oynatır.

  3. Power DVD çalışır.
    Power DVD’yle ilgili ayrıntılı yönergeler ana denetimdeki Yardım menüsünde bulunabilir.

Not:

  • “Bu soruyu bir daha sorma” seçeneği işaretlenmezse, iletiyi her Power DVD’yi açışınızda alırsınız.
    DVD parçasını sildikten sonra yeniden oynatırsanız, tercih penceresi yine görüntülenecektir.
  • Bölge sayacını yalnızca 5 kez değiştirebilirsiniz.
    5 kez değiştirdikten sonra bir daha değiştirmek olanaksızdır.
    Bölge kodunu değiştirirken dikkatli olun.
  • Halen çalışıyorken, DVD tepsisini açmayın ve DVD’yi çıkarmayın.
    Bu, sisteme veya DVD’ye zarar verebilir.


15.5. Using Extension card.

14. Depolama / Bellek.

14.5. Genişletme Kartını Kullanma.

Hızlı Kartı Kullanma.
  1. Klik sesi duyulana kadar Hızlı Kartı yuvada ok yönünde itin.

Not:

  • Hızlı Kartı güvenle çıkarmak için.
    1. 'Donanımı Güvenle Çıkart' simgesini sağ tıklatın.
    2. 'Donanımı Güvenle Çıkart'ı tıklatın.
    3. [Donanımı Güvenle Çıkart]'tan [Dur] düğmesine basın.
    4. Donanım Aygıtını Durdur'da [Tamam] düğmesine basın.

4'lü (SD / MMC / Memory Stick / Memory Stick Pro) Kartı kullanma.

4'lü (SD / MMC / Memory Stick / Memory Stick Pro) Kart, birçok dijital aygıt için kullanılan çıkarılabilir depolama aygıtıdır.

4'lü kartı destekleyen dijital kamera ve PDA ile (Kişisel Dijital Asistan) verileri bu tür aygıtlarda kolaylıkla depolayabilir ve aktarabilirsiniz.
  • SD Bellek Kartı / Memory Stick.
    1. Klik sesi duyulana kadar SD Bellek Kartı 4'lü Kart yuvasında ok yönünde itin.

Not:

  • SD Memory Card / Memory Stick'e parmağınızın ucuyla basın.
    SD Memory Card / Memory Stick çıkar.
  • 'Windows XP' işletim sisteminde Memory Stick'i formatlamak için.
    1. Memory Stick sürücüsünü sağ tıklatın.
    2. Format ekranı görüntülenir, [Başlat] düğmesini tıklatın.
  • 'Windows 2000, Me, 98SE' işletim sistemlerinde Memory Stick'i formatlamak için.
    Yazılım CD'sindeki Memory Stick Formatter programını yükleyin.
  • Memory Stick Pro.
    Memory Stick Pro, 'Windows XP'de Memory Stick Formatter programını desteklemez.
  • Memory Stick yazmaya karşı korumalıysa, yazma / silme formatı kullanılamaz.
  • 'Windows 2000'de yazma/silme formatından sonra Memory Stick'i silmek için.
    Windows'taki sorun nedeniyle başlaması yaklaşık 20 saniye sürer.
  • Memory Stick Duo kullanmak için.
    Memory Stick Duo'yu Memory Stick adaptörüne yerleştirin ve adaptörü Memory Stick yuvasına takın.


15.6. Expanding the computer memory.

14. Saklama/Bellek.

14.6. Bilgisayar belleğini arttırma.

Bilgisayarı kullanırken bellek kapasitesini artırmak isteyebilirsiniz.

Bellek hakkında.

Bilgisayarınız, DDR (Çift Veri Hızı) 2 SDRAM SO-DIMM (Çift Hatlı Bellek Modülü) 200 pin ile kullanır.
Her bellek yuvası 64MB - 1024MB arası bellek modülünü destekleyebilir ve bilgisayarın en fazla bellek kapasitesi 2GB'tır.
  • Bellek modüllerini takarken veya çıkarırken, modüllere zarar vereceğinden statik elektriğe maruz bırakmamaya dikkat edin.
  • Bilgisayarınıza takmakta olduğunuz bellek türünün takılı olan türle aynı olduğundan emin olun.

Not:

  • Yalnızca doğru türde bellek modülü kullanın (DDR2 SDRAM 1.8V kullanan).
  • Bilgisayarın farklı türleri farklı bellek modülleri kullanabilir.
  • DDR2 belleğinin, normal belleğe göre daha hızlı veri aktarım hızı ve farklı biçimi vardır.

    • DDR2 SDRAM.

    SDRAM.

Dikkat
  • Yükseltme amacıyla bilgisayarın parçalarını demonte ederken, gücü kesin ve güç kablosunu, telefon hattını ve pil paketini çıkarın.
  • Elektrik şoku veya yangın riski vardır.
    Bilgisayarın kapağını açmanız gerekiyorsa, yardım için müşteri hizmetine başvurun.
Kullanılabilir Bellek. PC2 3200/PC2 4200 DDR2 SDRAM SO-DIMM 400MHz/533MHz

Bellek satın alma.

Bilgisayarınız için doğru bellek modülü türü aldığınızdan emin olun.
  • Tür: PC3200/PC4200 DDR2 SDRAM SO-DIMM 400MHz/533MHz.
  • Hız: 400MHz(200MHz×2), 533MHz(266MHz×2).
  • Boyut: 128MB, 256MB, 512MB, 1024MB.
Belleği takma.

Ana kart yapılandırması, bellek yuvası ve bellek modülü, farklı bilgisayar modellerinde değişik görünebilir.
  1. Dizüstü bilgisayarın altındaki iki vidayı sökün ve kapağı çıkarın.

Not:

  • Kapağı açmadan önce bilgisayarınızı kapatın, AC adaptörünü ve pil paketini çıkarın ve bilgisayara bağlı tüm aygıt veya kabloları sökün.
  2. Belleği çentikle hizalanacak biçimde yerleştirin.

  3. Klik sesi duyana kadar çentikle hizalanmış belleği aşağı itin.

Dikkat
  • Yalnızca LG tarafından satılan bellek modülü kullanın.
    Diğer bellek modüllerini kullanma bilgisayarınıza zarar verebilir.
  4. Belleği yerleştirdikten sonra kapağı kapatın.

  5. Başlatma sırasında bellek kapasitesiyle ilgili hata iletisi görüntülenirse, değişiklikleri kaydetmek için [F2] tuşuna basın.

Not:

  • Bilgisayarı yeniden başlatırken, takılan bellek boyutunun doğru olduğundan emin olun.
    Farklıysa, bellek modülünü yeniden takın.


16.1. Specifications.

15. Özellikler.

15.1. Özellikler.

İşlemci.

  • Intel Pentium M Processor, 2MB L2 Önbellek ile.
    • CPU, kullacı tarafından değiştilemez veya yükseltilemez.
      Bilgisayar, model türüne bağlı olarak farklı bir CPU ile donatılmıştır.
Ana bellek.
  • Yerleşik: 256MB, 512MB veya 1GB DDR2 SDRAM SO-DIMM.
  • En fazla: Her yuvada 1024MB ve birleşik 2048MB.
  • Bellek Türü: DDR2 SDRAM SO-DIMM (128MB, 256MB, 512MB ve 1024MB).
BIOS ROM.
  • ROM: 8Mbit.
Depolama aygıtları.
  • 2.5" Sabit disk sürücü. (SATA / PATA)
    • Modele bağlı olarak özellikler farklılık gösterebilir.
  • SD Bellek Kartı yuvası.
  • Memory Stick.
  • Hızlı Kart yuvası.
  • DVD-ROM, DVD/CD-RW COMBO, DVD+/-RW Sürücü.
    • Modele bağlı olarak özellikler farklılık gösterebilir.
Anticopy Technology hakkında sertifika.
  • ABD Patent Numaraları.4,631,603;4,577,216;4,819,908;4,907,093;5,315,448;and 6,516,132.
    Microvision. Bu ürün, Amerika pateny yasası ve diğer fikri mülk hakları ile Microvision ve diğer telif hakkı sahipleri tarafından telif hakkı koruma teknolojisi içerir. Telif hakkı teknolojisi kullanımı Microvision şirketi tarafından onaylanmalıdır.
    Microvision aksini onaylamadıkça, şirket içinde sınırlı incelemeyi daraltmak içindir.
    Demontaj yasaktır.
LCD.
  • 14.1": XGA+(1024*768) TFT Color LCD.
  • 15": XGA+(1024*768) TFT Color LCD veya SXGA+(1400*1050) TFT Color LCD.
Harici I/O Arayüzler.
  • VGA harici monitör konektörü.
  • 4'lü PC Kart yuvası.
  • Mikrofon Konektörü.
  • Yerleşik Mikrofon.
  • 4 USB 2.0 Bağlantı Noktaları.
  • RJ 11(Modem) Konektörü.
  • RJ 45(LAN) Konektörü.
  • IEEE 1394 Konektörü.
  • S-Video Konektörü.
  • Kulaklık S/PDIF konektörü.
  • AC Konektörü.
Ekran.
  • ATI Mobility RADEON X600.
  • Intel 915GM Yerleşik Grafik Denetleyicisi.
  • Video Belleği (Boyut: 64MB/128MB).
    • Modele bağlı olarak özellikler farklılık gösterebilir.
Ses.
  • C-Medya Yüksek Tanımlı Ses Kodek (CMI9880L).
  • Yerleşik Stereo Hoparlör.
MODEM.
  • Agere System HDA Modem
  • RJ 11 Konektörü.
LAN.
  • Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Denetleyicisi.
  • Marvell Yukon 88E8036 10 / 100 base Ethernet Denetleyicisi.
  • RJ 45 Konektörü.
    • Modele bağlı olarak özellikler farklılık gösterebilir.


16.2. Power specification.

15. Ozellikler.

15.2. Güç özellikleri.

AC Adaptör (Serbest Voltaj).
  • Voltaj: 90W.
  • Giri?: AC 100 ~ 240V, 1.5A, 50 ~ 60Hz.
  • Çıkı?: DC 19V, 4.74A.
Dikkat
  • Bilgisayarınız için do?ru adaptör kullanın.
Pil (Li-Ion).
  • DC 11.1V, 4800mAh (6hücre),7200mAh (9hücre-iste?e ba?lı).
  • 3 saatten az (6-hücre) veya 4 saatten az (9-hücre), oda sıcaklı?ında güç kapalıyken (9.6 ~ 40 °C/ 49.28 ~104 °F).
  • Dü?ük ısıda, güç kapalıyken 32 saatten az(0 ~ 9.6 °C/ 32 ~ 49.28 °F).

Not:

  • Pil, 0 derece C (32 °F) sıcaklı?ının altındayken ?arj edilemez.
  • Yukarıda belirtilen sıcaklık, pil paketinin içindeki sıcaklıktır.
  • gerçek sıcaklık farklı olabilir.
  • 3 saatten fazla. (Pil ??areti(TM) V4.0.1)
Çalı?ma/Depolama Ortamı.
  • Çalı?ma Sıcaklı?ı: 10°C~35°C.
  • Çalı?ma Nemi: 20%RH~80%RH.
  • Depolama Sıcaklı?ı: -10°C~60°C.
  • Depolama Nemi: 10%RH~80%RH.


User's Guide - LW60/70

Kullanim kilavuzu

Model : LM60/70