Informacje dotyczące bezpieczeństwa

1. Przed używaniem komputera należy zapoznać się z treścią niniejszej instrukcji obsługi.

1.1. Regulacje rządowe

1.2. Wymiana i utylizacja baterii podtrzymującej

Utylizacja starej baterii

1. Jeśli produkt jest oznaczony symbolem przekreślonego kosza na kółkach, onacza to, iż ów produkt spełnia wymogi Dyrektywy Unijnej 2002／96／EC.

2. Urządzenia elektryczne i elektroniczne należy usuwać oddzielnie od odpadów z gospodarstw domowych poprzez punkty zbiorcze wyznaczone do tego celu przez rząd lub władze lokalne.

3. Prawidłowe usuwanie starych urządzeń pomaga zapobiegać potencjalym, negatywnym oddziaływaniom na środowisko naturalne oraz zdrowie ludzi.

4. W celu uzyskania szerszych informacji dotyczących usuwania starych urządzeń, prosimy skontaktować się ze służbami miejskimi zajmującymi sie wywózką śmieci lub ze sklepem, w którym produkt został zakupiony .

Urządzenie nie jest przeznaczone do użytku przez dzieci lub osoby niedołężne zostawione bez opieki.

Koniecznie należy pilnować małych dzieci, aby zapewnić, iż nie będą się one bawić z urządzeniem.

W przypadku zasilania urządzenia przy pomocy zestawu przedłużającego lub przenośnego urządzenia zasilającego, należy tak umieścić przewód przedłużający lub przenośne urządzenie zasilające, aby nie były one narażone na kontakt z wodą lub zawilgotnienie.

Ostrzeżenie: ZE WZGLĘDÓW BEZPIECZEŃSTWA DO KOMPUTERA WOLNO PODŁĄCZAĆ TYLKO URZĄDZENIA POSIADAJĄCE OZNACZENIA ZGODNOŚCI Z ODPOWIEDNIMI WYMAGANIAMI TELEKOMUNIKACYJNYMI. DOTYCZY TO TAKŻE URZĄDZEŃ KLIENTA, KTÓRE JUŻ WCZEŚNIEJ UZYSKAŁY ODNOŚNE POZWOLENIA, CERTYFIKATY LUB OZNACZENIA.

Niewłaściwa wymiana baterii podtrzymującej powoduje powstanie zagrożenia wybuchem.

Bateria litowa zawiera lit i może wybuchnąć w przypadku niewłaściwego obchodzenia się z nią lub niewłaściwej utylizacji.

Przy wymianie baterii na nową należy wyłącznie stosować typ zalecany przez LG.

W celu uniknięcia zagrożenia porażeniem prądem, podczas instalacji niepodłączonych urządzeń lub otwierania pokryw systemu lub urządzeń dodatkowych od komputera należy odłączyć wszystkie kable oraz zasilanie. Prąd elektryczny płynący w przewodach zasilania, przewodach telefonicznych i komunikacyjnych stanowi potencjalne zagrożenie.

1.3. Podręcznik użytkownika

Dziękujemy za wybranie produktu firmy LG.

Ten produkt został wyprodukowany i przetestowany przez LG, aby zapewnić Tobie bezpieczne środowisko do pracy z komputerem.

Przed używaniem komputera należy zapoznać się z treścią niniejszej instrukcji obsługi.

Poniższe znaki zwracają uwagę na cechy oraz operacje mogące stanowić zagrożenie dla użytkownika. W celu uniknięcia ryzyka urazu ciała lub zniszczenia urządzenia należy postępować zgodnie z instrukcjami.

Nieprzestrzeganie instrukcji może skutkować utratą życią lub poważnym urazem ciała.

Nieprzestrzeganie instrukcji może skutkować niewielkim lub nieznacznym urazem ciała i / lub uszkodzeniem produktu.

Microsoft, MS, WinPE, oraz Windows są znakami towarowymi Microsoft Corporation w Stanach Zjednoczonych i/lub w innych krajach.

IBM, IBM Personal Computer, PS/2 i PC/AT są znakami towarowymi International Business Machine Corporation.

LG jest znakiem towarowym firmy LG.

SONY oraz Memory Stick są znakami towarowymi Sony Corporation.

Transcend jest znakiem towarowym firmy Transcend.

SD jest znakiem towarowym Secure Digital

xD-Picture Card jest znakiem towarowym FUJIFILM.

Copyright 2006 LG Electronics, Inc., DigitalMate Co., Ltd.

Informacje zawarte w niniejszej instrukcji mogą zawierać błędy techniczne lub drukarskie.

Obrazy zawarte w niniejszej instrukcji służą wyłącznie celom ilustracyjnym i mogą odbiegać od rzeczywistego wyglądu produktu.

LG zastrzega prawo do wprowadzania poprawek i/lub zmian do produktu bez uprzedniego powiadomiania.

Powielanie jakichkolwiek informacji zawartych w niniejszej publikacji wymaga uprzedniego uzyskania zgody w formie pisemnej.

Twój komputer spełnia standardy dotyczące częstotliwości radiowych i standardy bezpieczeństwa w każdym kraju lub regionie, w którym został zaakceptowany do używania bezprzewodowego.

1.4. Sposób używania niniejszej instrukcji

  1. Pasek narzędziowy

    • Hide (Ukryj): ukryj i wyświetl Okno Nawigacyjne.

    • Back (Wstecz): wróć na poprzednią stronę.

    • Forward (Do przodu): przejdź do poprzedniej strony po naciśnięciu przycisku Wstecz.

    • Home: przejdź na pierwszą stronę.

    • Print (Drukuj): rozkaz drukowania.

    • Opcje: Użyj tego przycisku, aby wyświetlić menu opcji.

    • Help (Pomoc): przejdź do strony "Sposób używania niniejszej instrukcji'.

  2. Okno nawigacyjne

    • Contents (Zawartość): Klawisz tabulacji [Contents] (Zawartość) służy do wyświetlenia różnych tematów, aby Ci pomóc w wybraniu szczegółowych kwestii.

    • Search (Szukaj): Klawisz tabulacji [Search] (Szukaj) pomaga w odnalezieniu szukanego tematu przy pomocy słowa - hasła.

    • [Favorites] (Ulubione): ułatwia ponowne odnalezienie tych samych tematów w przyszłości.

  3. Okno główne

    • W głównym oknie, umieszczonym w prawej ramce, pojawia się tekst dotyczący poszczególnych tematów.

  4. Pomoc i obsługa techniczna

    • Klikając tę ikonę możesz wejść do menu Pomoc i obsługa technicza.

    • Używając menu Pomoc i obsługa techniczna możesz zwrócić się z prośbą o wsparcie i nauczyć się, jak korzystać z systemu Windows XP.


2. Ważne informacje dotyczące bezpieczeństwa

Niniejsze informacje dotyczące bezpieczeństwa zapewnią radość z używania produktu na długie lata. Ustaw komputer na płaskiej, stabilnej powierzchni.

LG nie ponosi odpowiedzialności za problemy oraz szkody spowodowane niewłaściwym używaniem komputera w niebezpiecznym środowisku.

2.1. Wybór miejsca pracy

Nie używaj komputera w bliskim sąsiedztwie wody jak np. w łazience lub w pobliżu basenu.

Może to spowodować niewłaściwe działanie komputera, a ponadto istnieje zagrożenie porażeniem prądem elektrycznym.

Komputera należy używać w temperaturze pokojowej, w zakresie od 50 do 95 F (10 do 35 C) oraz przy względnej wilgotności między 20 a 80%.

W sposób bezpieczny usuń materiał opakowaniowy taki jak np. torebki plastikowe lub środek wysuszający.

Chroń dzieci przed uduszeniem się wskutek połknięcia środka wysuszającego lub podczas zabawy z torebkami plastykowymi.

Utrzymuj czystość w miejscu używania komputera i wycieraj z niego kurz.

Istnieje zagrożenie zakłóceniami w działaniu komputera.

W obrębie 15 cm od notebooka nie umieszczaj żadnych przedmiotów.

Komputer może się przegrzać i spowodować pożar lub urazy ciała.

2.2. Wybór miejsca pracy

Uważaj, by nie upuścić produktu na podłogę.

Istnieje zagrożenie uszkodzeniem komputera i odniesieniem urazów.

Trzymaj komputer z daleka od pola elektromagnetycznego.

Może to spowodować uszkodzenie komputera.

Trzymaj komputer z daleka od pola elektromagnetycznego.

Trzymaj komputer z daleka od pola elektromagnetycznego.

Wystawienie komputera na działanie pola elektromagentycznego może spowodować utratę danych zapisanych na twardym dysku i / lub uszkodzenia wyświetlacza ciekłokrystalicznego (LCD).

Nie kładź żadnych ciężkich przedmiotów na Twoim notebooku.

Istnieje zagrożenie uszkodzeniem komputera i odniesieniem urazów.

2.3. Używanie pakietu baterii

Używaj tylko pakietów baterii zalecanych przez LG.

Używanie innych typów pakietów baterii może spowodować wybuch.

Nie wyrzucaj i nie rozbieraj samodzielnie baterii na części.

Istnieje zagrożenie wybuchem lub pożarem.

Używaj tylko pakietów baterii zalecanych przez LG.

Istnieje zagrożenie wybuchem lub pożarem.

Trzymaj z daleka od pakietu baterii metalowe przedmioty, takie jak klucze i spinacze.

Przedmioty przewodzące prąd mogą doprowadzić do przegrzania pakietu baterii i spowodować pożar lub/i urazy.

Trzymaj pakiet baterii z dala od źródeł ciepła.

Istnieje zagrożenie wybuchem lub pożarem.

Nie zwieraj złączy końcowych baterii.

Istnieje zagrożenie wybuchem lub pożarem.

Zużytą baterię należy usunąć w bezpieczny sposób.

Istnieje zagrożenie wybuchem lub pożarem.

Metody bezpiecznej utylizacji zużytych baterii określają standardowe dyrektywy danego kraju lub regionu. Zużytą baterię należy usunąć w bezpieczny sposób zgodnie ze standardami lub regulacjami obowiązującymi w danym kraju lub regionie.

2.4. Używanie pakietu baterii

Nie wystawiaj pakietu baterii na działanie temperatur powyżej 140 F (60 C).

Istnieje zagrożenie wybuchem lub pożarem.

Trzymaj pakiet baterii z dala od dzieci.

Istnieje zagrożenie uszkodzeniem komputera i odniesieniem urazów.

Nie dziuraw baterii żadnymi ostrymi przedmiotami i trzymaj pakiet baterii z dala od dzieci.

Istnieje zagrożenie wybuchem lub pożarem.

Nie wkładaj pakietu baterii do wody.

Może to spowodować uszkodzenie komputera lub pożar.

Zachowaj ostrożność przy kontakcie z ostrymi fragmentami widełek na pakiet baterii.

Można przy tym doznać krzywdy.

Zamknij pakiet baterii po ich włożeniu do notebooka.

Istnieje ryzyko uszkodzenia baterii.

Koniecznie zapoznaj się z informacjami dotyczącymi bezpieczeństwa w odniesieniu do pakietu baterii.

Nie wystawiaj pakietu baterii na działanie temperatur powyżej 140 stopni Farenheita (60 stopni Celsjusza) i obchodź się z nim ostrożnie, zgodnie z informacjami zawartymi w sekcji "Porady".

2.5. Podłączenie zasilacza sieciowego na prąd zmienny

Używaj gniazdek z właściwym uziemieniem.

Istnieje zagrożenie porażeniem prądem elektrycznym lub pożarem.

Nie dotykaj ani nie chwytaj wtyczki mokrymi rękoma.

Istnieje zagrożenie porażeniem prądem elektrycznym.

Wyciągając przewód zasilający z gniazdka trzymaj go za wtyczkę.

Istnieje zagrożenie pożarem i uszkodzeniem komputera.

Napięcie i natężenie prądu zasilania komputera muszą odpowiadać określonym wartościom.

Stosowanie niewłaściwego zasilania może spowodować poważne uszkodzenie komputera.

Używaj odpowiedniego przewodu przedłużającego i terminali typu multitab z uziemieniem, aby zapewnić zachowanie wartości znamionowej napięcia.

Istnieje zagrożenie porażeniem prądem elektrycznym lub pożarem.

Sprawdź, czy wtyczka mocno siedzi w gniazdku elektrycznym.

Luźne połączenie może spowodować pożar.

Jeśli w gniazdku lub przewodzie zasilającym słychać jakieś dźwięki, niezwłocznie wyciągnij przewód zasilający z gniazdka i skontaktuj się z serwisem technicznym.

Istnieje zagrożenie pożarem lub porażeniem prądem elektrycznym.

2.6. Podłączenie zasilacza sieciowego na prąd zmienny

Nie wolno rozkładać zasilacza sieciowego na prąd zmienny ani innych zasilaczy.

Istnieje zagrożenie porażeniem prądem elektrycznym lub pożarem.

Sprawdź, czy wtyczka jest dobrze dopasowana do gniazdka elektrycznego.

Istnieje zagrożenie porażeniem prądem elektrycznym lub uszodzeniem komputera.

W przypadku zasilania urządzenia przy pomocy zestawu przedłużającego lub przenośnego urządzenia zasilającego, należy tak umieścić przewód przedłużający lub przenośne urządzenie zasilające, aby nie były one narażone na kontakt z wodą lub zawilgotnienie.

Istnieje zagrożenie porażeniem prądem elektrycznym lub uszodzeniem komputera.

Dbaj o to, aby przewód zasilający oraz wtyczka były czyste i nie zakurzone.

Istnieje zagrożenie pożarem.

Nie zginaj przewodu zasilającego ani nie umieszczaj na nim ciężkich przedmiotów. Koniecznie należy pilnować małych dzieci, aby zapewnić, iż nie będą się one bawić przewodem zasilającym.

Istnieje zagrożenie porażeniem prądem elektrycznym lub uszodzeniem komputera.

Przed czyszczeniem komputera odłącz od niego przewód zasilający, baterię oraz inne przewody.

Istnieje zagrożenie porażeniem prądem elektrycznym lub uszodzeniem komputera.

W przypadku, gdy do komputera dostanie się ciecz, odłącz od niego przewód zasilający, baterię oraz inne przewody i skontaktuj się z serwisem technicznym.

Istnieje zagrożenie porażeniem prądem elektrycznym.

2.7. Używanie notebooka

Do czyszczenia komputera stosuj delikatne środki czyszczące lub produkty do czyszczenia komputerów. Koniecznie wysusz komputer po czyszczeniu.

Istnieje zagrożenie porażeniem prądem elektrycznym lub pożarem.

Podczas burzy z błyskawicami odłącz od komputera przewód zasilający, kabel telefoniczny i kabel sieciowy LAN.

Istnieje zagrożenie porażeniem prądem elektrycznym lub pożarem.

Nie wylewaj wody, chemikaliów ani żadnych innych cieczy na komputer.

Przedostanie się jakiejkolwiek cieczy do wnętrza komputera może spowodować porażenie prądem elektrycznym, pożar lub uszkodzenie komputera.

Nie próbuj podłączyć modemu bezpośrednio do telefonu wieloliniowego.

Istnieje zagrożenie pożarem lub uszkodzeniem pakietu baterii.

Jeśli komputer spadnie na podłogę, odłącz od niego przewód zasilający i pakiet baterii, a następnie skontaktuj się z serwisem technicznym.

Istnieje zagrożenie porażeniem prądem elektrycznym lub pożarem.

Nie używaj ani nie ustawiaj komputera w pobliżu źródeł ciepła, iskier lub innych źródeł zapalnych.

Istnieje zagrożenie pożarem.

Lampa fluorescencyjna na wyświetlaczu LCD zawiera rtęć.

W przypadku uszkodzenia wyświetlacza LCD unikaj kontaktu z rtęcią. W przypadku przedostania się rtęci do oczu lub innych części ciała, przemyj je wielokrotnie czystą wodą, a w razie konieczności, niezwłocznie udaj się do lekarza lub do centrum toksykologicznego.

2.8. Używanie notebooka

Jeśli zobaczysz lub poczujesz dym wydobywający się z komputera lub zasilacza, wyłącz komputer, odłącz przewód zasilający i skontaktuj się z punktem obsługi klienta.

Istnieje zagrożenie pożarem.

Nie spędzaj długich godzin na grze w gry komputerowe.

Może to skutkować urazami ciała.

W zależności od stanu pliku, podczas używania funkcji trójwymiarowych (3-D) mogą wystąpić hałasy.

Na klawiaturze nie umieszczaj żadnych przedmiotów takich jak np. długopis lub spinacz.

Nie zostawiaj na klawiaturze żadnych przedmiotów, gdy zamykasz pokrywę wyświetlacza LCD, gdyż może to spowodować jego porysowanie.

Nie dotykaj wyświetlacza LCD ani nie rysuj po nim przy pomocy ostrych przedmiotów.

Może to spowodować uszkodzenie komputera.

Wyłącz komputer przed opuszczeniem pokrywy z wyświetlaczem LCD.

Komputer może się przegrzać lub ulec uszkodzeniu.

2.9. Używanie notebooka

Nie uderzaj na wyświetlacz.

Wyświetlacz jest zrobiony ze szkła i może pęknąć.

Nie naciskaj mocno na wyświetlacz.

Może to spowodować uszkodzenie komputera.

Do czyszczenia wyświetlacza LCD stosuj delikatne środki czyszczące lub środki czyszczące do komputerów.

Silne naciskanie na wyświetlacz LCD może spowodować uszkodzenie komputera.

Należy przestrzegać zaleceń z Podręcznika użytkownika.

Istnieje zagrożenie uszkodzeniem komputera.

Nie wkładaj żadnych przedmiotów do gniazda na kartę PC.

Istnieje zagrożenie porażeniem prądem elektrycznym.

Zainstaluj w komputerze oprogramowanie antywirusowe, aby chronić go przed wirusami.

Wirusy komputerowe uszkadzają system operacyjny.

Po przeprowadzeniu naprawy lub przeglądu poproś technika serwisu o wykonanie kontroli bezpieczeństwa.

Niewykonywanie kontroli bezpieczeństwa może doprowadzić do porażenia prądem elektrycznym lub do powstania pożaru.

2.10. Używanie notebooka

Koniecznie należy pilnować małych dzieci, aby zapewnić, iż nie będą się one przeglądały w sieci nielegalnych stron dla dorosłych. Zainstaluj w komputerze oprogramowanie zabezpieczające dla dzieci.

Zwracaj uwagę na małe dzieci, aby nie przeglądały one w sieci nielegalnych stron dla dorosłych. Zwracaj uwagę na dzieci w przypadku wspólnego używania notebooka przez nie.

Nie naciskaj na przycisk wysuwania Eject, gdy używany jest napęd CD-ROM.

Może to skutkować utratą danych lub urazami ciała.

Trzymaj komputer z dala od źródeł ciepła.

Komputer może ulec deformacji i istnieje zagrożenie pożarem.

Używając urządzeń peryferyjnych, koniecznie upewnij się, iż masz właściwe urządzenie, kompatybilne z komputerem.

Może to spowodować uszkodzenie komputera.

Do napędów nie wkładaj uszkodzonych dysków CD-ROM lub dyskietek.

Istnieje zagrożenie uszkodzeniem komputera i odniesieniem urazów.

Nie pozwól dzieciom na dotykanie szuflady na dyski CD-ROM.

Istnieje zagrożenie uszkodzeniem komputera i odniesieniem urazów.

Wyjmując dysk CD z notebooka upewnij się, że system jest zamknięty .

Istnieje zagrożenie uszkodzeniem komputera i odniesieniem urazów.

2.11. Używanie notebooka

Nie zasłaniaj szczelin wentylacyjnych i zostaw odpowiednią przestrzeń wokół komputera w celu zapewnienia wentylacji.

Istnieje zagrożenie porażeniem prądem elektrycznym.

Nie zostawiaj notebooka w samochodzie na dłuższy czas.

Istnieje zagrożenie wybuchem lub pożarem.

Używając bezprzewodowej sieci LAN zachowaj odległość co najmniej 5 m od mikrofalówki lub lampy plazmowej. Używając bezprzewodowej sieci LAN w pobliżu lampy plazmowej, pracuj na kanale 11, 12 lub 13.

Mogą wystapić przerwy w komunikacji.

2.12. Uaktualnianie notebooka

Przed demontażem komputera w celu jego uaktualnienia, wyłącz zasilanie, odłącz przewód zasilający, linię telefoniczną oraz pakiet baterii. Odłącz telefon podłączony do modemu.

Istnieje zagrożenie porażeniem prądem elektrycznym lub pożarem.

W przypadku demontażu komputera zwróć się o pomoc do Działu wsparcia techniczego.

Trzymaj z dala od dzieci śrubki i inne drobne części.

Dzieci mogą się zadławić śrubką lub inną drobną częścią.

Jeśli dziecko połknie drobną część, sprowadź lekarza.

2.13. Uaktualnianie notebooka

Stosuj wyłącznie części zalecane przez LG.

Istnieje zagrożenie pożarem lub uszkodzeniem komputera.

Skonsultuj się z Działem wsparcia technicznego przed podłączeniem do komputera produktów innych firm lub używaniem komputera z produktami innych firm.

Istnieje zagrożenie uszkodzeniem komputera.

Nie próbuj demontować ani modyfikować komputera bez konsultacji z Działem wsparcia technicznego.

Istnieje zagrożenie porażeniem prądem elektrycznym. W takiej sytuacji gwarancja na produkt traci ważność.

Obchodź się ostrożnie z komputerem.

Istnieje zagrożenie uszkodzeniem komputera.

Jeśli rozkładałeś komputer na części, starannie złóż go z powrotem zanim włączysz go do prądu.

Istnieje zagrożenie porażeniem prądem elektrycznym.

Nie rzucaj częściami podczas rozkładania notebooka.

Istnieje zagrożenie uszkodzeniem komputera i odniesieniem urazów.

2.14. Transport i przechowywanie komputera

Przed przenoszeniem komputera wyłącz zasilanie oraz odłącz od niego wszystkie przewody.

O luźne przewody możesz się potknąć.

Podróżując samolotem, stosuj się do wskazówek stewardesy / stewarda.

Używanie komputera na pokładzie samolotu może doprowadzić do wypadku.

Nie przenoś komputera z otwartym wyświetlaczem LCD.

Może to spowodować uszkodzenie komputera.

Nie wystawiaj komputera na bezpośrednie działanie promieni słonecznych w zamkniętym pomieszczeniu jak np. we wnętrzu samochodu.

Dłuższa ekspozycja komputera na wysokie temperatury może go zdeformować, a także spowodować pożar.

Nie trzęś komputerem podczas przenoszenia jego.

Istnieje zagrożenie uszkodzeniem komputera i odniesieniem urazów.

Przenoś Twój notebook, używając do tego torby.

Aby uniknąć uszkodzenia notebooka podczas przenoszenia, używaj standardowych toreb na komputer.

2.15. Zapobieganie utracie danych (obsługa napędów dysku twardego)

Obchodź się ostrożnie z napędem dysku twardego.

Napęd dysku twardego jest bardzo wrażliwy na wszelkie fizyczne oddziaływanie. Zawsze wykonuj kopie zapasowe plików z danymi.

LG nie ponosi odpowiedzialności za utratę danych spowodowaną z winy użytkownika.

Dane zawarte na twardym dysku mogą ulec zniszczeniu w następujących sytuacjach:

wskutek wstrząsu podczas rozkładania komputera lub procesu instalacyjnego,

wskutek resetowania (restartowania) komputera w przypadku braku prądu w sytuacji, gdy napęd dysku twardego jest ciągle włączony; może to spowodować uszkodzenie komputera,

wskutek zarażenia komputer wirusem,

wskutek przypadkowego wyłączenia komputera podczas pracy,

Nie trzęś komputerem, gdy on pracuje. Może to spowodować uszkodzenie komputera.

Twórz zawsze kopie zapasowe Twoich danych, aby zapobiec ich utracie wskutek uszkodzeń napędu dysku twardego.

LG nie ponosi odpowiedzialności za utratę danych.

2.16. Prawidłowa pozycja ciała oraz używanie słuchawek

  1. Wybierz taki kąt ustawienia wyświetlacza LCD, aby uniknąć refleksów świetlnych z otoczenia.

  2. Górna część wyświetlacza LCD powinna znajdować się na wysokości oczu lub poniżej.

  3. Dopasuj kąt ustawienia wyświetlacza LCD.

  4. Trzymaj prosto głowę oraz szyję.

  5. Przedramiona, nadgarstki oraz ręce trzymaj w pozycji poziomej.

  6. Ustaw krzesło na takiej wysokości, aby znaleźć komfortową pozycję dla ramion i rąk.

Używanie notebooka przez dłuższy czas może spowodować zmęczenie.

Podczas pracy z komputerem należy robić sobie krótkie przerwy. Zalecamy nie pracować z komputerem dłużej niż 2 godziny dziennie.

Często wykonuj ćwiczenia rozciągające w celu zlikwidowania dyskomfortu dla mięśni.

2.17. Ustawienie głośności (słuchawki i głośniki)

Sprawdź ustawienie poziomu dźwięku przed użyciem słuchawek.

Przed używaniem słuchawek sprawdź, czy aby poziom dźwięku nie jest za wysoki.

Nie używaj słuchawek przez dłuższy okres czasu.


Ogólny zarys

1. Zawartość opakowania

Na wyposażeniu notebooka znajdują się następujące elementy. Przed używaniem komputera sprawdź, czy są wszystkie elementy.

Wygląd niektórych elementów może się różnić od wyglądu od przedstawionego na zdjęciach.

 | Notebook 15,4" |
Przewodnik po instalacji | Dysk Recovery CD | Dysk CD - LG Intelligent Update
Dysk CD - CyberLink DVD Solution | Zdalny sterownik | Bateria
Zasilacz na prąd zmienny (90W) Używaj tylko przewodu załączonego do notebooka. | Przewód zasilący | Bateria o dużej pojemności Opcja
Kabel modemowy Specyfikacja może się różnić w zależności od modelu. | PR10 (Replikator portu) Opcja |

Podczas czyszczenia komputera stosuj produkty przeznaczone specjalnie do wyposażenia komputerowego.

Używanie żrących chemikaliów, takich jak benzen lub alkohol, może doprowadzić do uszkodzenia komputera.


2. Komponenty notebooka

Zapoznanie się z komponentami oraz ich funkcjami jest pomocne przy używaniu komputera.

Specyfikacja może się różnić w zależności od modelu.

2.1. Widok z przodu

  1. Antena do bezprzewodowej sieci LAN / Bluetooth

    Urządzenie pracujące w technologii Bluetooth jest opcjonalne.

  2. Wyświeltacz LCD

  3. Klawiatura

  4. Panel dotykowy

  5. Przycisk panelu dotykowego

  6. Wbudowane głośniki

  7. Przycisk Direct Media

    • Naciśnij na przycisk Direct Media, aby uruchomić program medialny wybrany z panelu sterowania. Funkcja LG Direct Media jest dostępna, gdy system jest wyłączony, w trybie gotowości lub hibernacji. (W napędzie Power DVD są ustawione domyślne ustawienia fabryczne.)

  8. Przycisk regulacji głośności -

  9. Przycisk regulacji głośności +

  10. Przycisk SRS

    • SRS nie działa domyślnie; aby włączyć tę funkcję i ustawić system SRS WOWXT / SRS TrueSurroundXT, naciśnij na przycisk SRS. Tryb SRS TruSurroundXT generuje dźwięk dookólny w systemie cyfrowym 5.1 Channel z dwóch kanałów dźwięku, a tryb SRS WOWXT tworzy efekty strefowe przy użyciu dwóch kanałów dzwięku.

  11. Przycisk [HOLD]

    • Naciskając na przycisk [Hold] (Wstrzymaj) możesz zablokować przycisk [Direct Media], przyciski do regulacji głośności, oraz przycisk [SRS] znajdujące się przodu. Aby używać przycisków umieszczonych z przodu, należy odblokować ten przycisk.

  12. Urządzenie do identyfikacji odcisków palców

    Urządzenie do identyfikacji odcisków palców jest oferowane jako opcja.

  13. Wbudowany mikrofon

  14. Przycisk zasilania

2.2. Otwieranie panelu wyświetlacza

  1. Otwórz panel wyświeltacza zgodnie z kierunkiem strzałki.

    Wybierz taki kąt ustawienia panelu wyświetlacza, aby zapewnić komfortowy widok.

  2. Zamknij panel wyświeltacza po skończeniu pracy z notebookiem.

2.3. Widok od tyłu

  1. Złącze telewizyjne S-Video

    Kompatybilne z przewodem S-Video 4-stykowym.

  2. Gniazdo kabla zabezpieczającego

  3. Złącze modemowe

    Specyfikacja może się różnić w zależności od modelu.

  4. Złącze LAN

  5. Złącze zasilania

2.4. Widok z lewej strony

  1. Szczeliny wentylacyjne

  2. Złącze VGA

  3. Złącze USB

  4. Używanie karty typu 5-in-1 (XD / SD / MMC / Memory Stick / Memory Stick Pro)

  5. Gniazdo ekspresowe / na kartę PCMCIA

    Specyfikacja może się różnić w zależności od modelu.

  6. Przycisk zwalniający kartę PCMCIA

2.5. Widok z prawej strony

  1. Złącze do mikrofonu

  2. Złącze do słuchawek

  3. Złącze wejściowe /S / PDIF

  4. Złącze IEEE 1394

  5. Napęd dysku optycznego

  6. Przycisk do zwalniania szuflady na dysk

  7. Gniazdo awaryjnego zwalniania urządzenia

  8. Złącze USB

Gniazdo kabla zabezpieczającego

Do gniazda zabezpieczającego użytkownik może przymocować specjalny, oddzielnie zakupiony przewód zabezpieczający, przy pomocy którego komputer można przymocować do umocowanego na trwale przedmiotu w celu zabezpieczenia komputera przed kradzieżą.

Gniazdo awaryjnego zwalniania urządzenia

Po włożeniu do tego gniazda cienkiego i twardego bolca możesz ręcznie otworzyć szufladę na dyski.

Specyfikacja może się różnić w zależności od modelu.

W zależności od modelu, komputer wyposażony jest w napędy DVD-Combo lub DVD-Super Multi Drive.


3. Wskaźniki sygnalizacyjne statusu

  1. Wskaźnik zasilacza prądu zmiennego

  2. Wskaźnik zasilania

    • Wskaźnik zasilania się świeci, gdy przewód zasilający jest podłączony do komputera.

    • OFF (Wyłączony): zasilanie jest wyłączone lub system jest w stanie hibernacji.

    • Pomarańczowy: notebook jest włączony.

    • Migotanie: tryb gotowości do pracy

  3. Wskaźnik statusu baterii: ładowanie baterii.

    • Wskaźnik statusu baterii informuje o tym, iż komputer jest podłączony do zasilacza na prąd zmienny i trwa ładowanie baterii. Wskaźnik gaśnie, gdy bateria jest całkowicie naładowana.

    • W przypadku ładowania baterii (zasilacz na prąd zmienny podłączony do komputera): On (Włączony)

    • Gdy bateria jest naładowana: OFF (Wyłączony).

    • Gdy zasilacz na prąd zmienny nie jest podłączony do komputera: OFF (Wyłączony).

    • Gdy poziom energii w baterii spadnie poniżej 10% jej maksymalnej pojemności: migotanie.

    • Gdy bateria jest uszkodzona: migotanie.

    Wskaźnik baterii migocze, gdy poziom energii w baterii osiągnie stan alarmowy ustawiony w programie Battery Miser 2005.

  4. Wskaźnik napędu dysku twardego

    • Wskaźnik się zapala, gdy notebook odczytuje lub zapisuje dane.

    Nie wyłączaj komputera, gdy wskaźnik napędu się świeci. Może to spowodować utratę danych.

  5. Wskaźnik Num Lock

    • Aby włączyć wbudowaną klawiaturę numeryczną, naciśnij klawisz [Num Lk]. Po ponownym przyciśnięciu na klawisz [Num Lk ] włączysz na klawiaturze przyciski Home/End/PgUp/PgDn/klawisze kierunkowe.

  6. Wskaźnik Caps Lock

    • Wskaźnik Caps Lock zapala się po naciśnięciu na klawisz [Caps Lock]. Gdy wskaźnik się świeci możesz pisać duże litery bez naciskania na klawisz [Shift].

  7. Wskaźnik bezprzewodowej sieci LAN / Bluetooth

    W zależności od modelu wskaźnik bezprzewodowej sieci LAN / Bluetooth może wskazywać różne stany.

    Urządzenia pracujące w technologii Bluetooth są oferowane jako opcja.

    • OFF (Wyłączony): bezprzewodowa sieć LAN / technologia Bluetooth nie jest używana.

    • Migotanie: bezprzewodowa sieć LAN / technologia Bluetooth jest podłączona.

    • Migotanie (2 - 3 sekundy): bezprzewodowa sieć LAN / technologia Bluetooth nie jest podłączona, podczas gdy bezprzewodowe radio jest włączone.

    • Migotanie (3 - 4 sekundy): poszukiwanie punktu dostępu do podłączenia do bezprzewodowej sieci LAN / Bluetooth.

    • ON (Włączony): podłączony lub w trakcie ustanawiania podłączenia do punktu dostępu.


4. Urządzenie do identyfikacji odcisków palców

Urządzenie do identyfikacji odcisków palców jest oferowane jako opcja.

Urządzenie do identyfikacji odcisków palców jest nową, wielofunkcyjną technologią otwierającą nowe perspektywy przy używaniu komputera.

Nazwa użytkownika (ID) oraz hasło do procesu rejestracji urządzenia do identyfikacji odcisków palców są takie same jak nazwa użytkownika oraz hasło do systemu Windows. Koniecznie należy zapamiętać swoje ID oraz hasło.

W celu uzyskania szerszych informacji, sięgnij do menu Pomoc.

4.1. Sposób używania skanera do identyfikacji odcisków palców

  1. Skaner do odcisków palców należy utrzymywać w czystości oraz bez kurzu.

  2. Do rejestracji wybierz co najmniej dwa palce.

    • Rozpoznanie placów skaleczonych może się nie powieść.

      Używaj tych samych palców, które zarejestrowałeś.

  3. Połóż palec na środku skanera.

    • Odcisk palca powinien być ułożony równolegle do skanera.

Skaner do identyfikacji odcisków palców jest bardzo czuły. Przy używaniu skanera należy postępować w sposób staranny.

Nie rysuj po skanerze ostrymi przedmiotami.

Uważaj, aby skanera nie porazić prądem elektrycznym.

Umyj ręce przed użwaniem skanera.

Dbaj o to, aby cyfrowy skaner do odcisków palców był czysty oraz bez kurzu.

Nie umieszczaj żadnych mokrych przedmiotów w pobliżu skanera.

Nie stawiaj żadnych grzejników w pobliżu skanera.

W pobliżu skanera nie stawiaj żadnego kleju ani innych zatłuszczonych przedmiotów.

LG nie gwarantuje pełnego bezpieczeństwa przy korzystaniu z urządzenia do identyfikacji odcisków palców.

Możliwe przyczyny leżą po stronie potencjalnych niedoskonałości technologii lub programu podczas używania urządzenia do identyfikacji odcisków palców.

LG nie ponosi odpowiedzialności za problemy oraz szkody spowodowane niewłaściwym używaniem komputera w niebezpiecznym środowisku.

LG nie ponosi odpowiedzialności za problemy oraz szkody spowodowane niewłaściwym używaniem urządzenia do identyfikacji odcisków palców.

4.2. Ustawianie hasła do systemu Windows w Panelu sterowania

Nazwa użytkownika (ID) oraz hasło dostępu do urządzenia do identyfikcji odcisków palców oraz nazwa użytkownika i hasło do logowania się do systemu Windows powinny być takie same.

Przed ustawieniem nazwy użytkownika oraz hasła dostępu do urządzenia do identyfikacji odcisków palców ustaw nazwę użytkownika oraz hasło do logowania się do systemu Windows.

Aby uzyskać więcej informacji, patrz: Ustawianie hasła..

  1. Kliknij Start > Panel sterowania

  2. Kliknij Panel sterowania - Konta użytkowników.

  3. Kliknij na Zmień konto.

  4. W menu "Jakich zmian chcesz dokonać na Twoim koncie?" kliknij na opcję Utwórz hasło.

  5. Wprowadź nowe hasło oraz informację, a następnie kliknij na opcję Utwórz hasło. (Hasło powinno się składać z co najmniej 8 znaków i tworzyć kombinację dużych i małych liter oraz cyfr.)

  6. Po zakończeniu procesu ustawiania hasła, pod kontem użytkownika pojawi się komunikat "Dostęp chroniony hasłem". Hasło należy zapamiętać.

4.3. Instalacja odcisków palców użytkownika w OmniPass

  1. Po naciśnięciu na przycisk zasilania pojawia się okno Omnipass. Kliknij na [Register] (Zarejestruj).

  2. Sprawdź nazwę użytkownika i hasło.

  3. Wybierz sterownik urządzenia do identyfikacji odcisków palców.

  4. Następnie wybierz palec do rejstracji i kliknij na Next (Dalej). Kliknij na przycisk Wykonaj, aby dokonać rejestracji odcisku palca, jeśli jest to konieczne.

  5. W celu zarejestrowania odcisku palca, połóż palec w odpowiedniej pozycji i uaktywnij urządzenie do identyfikacji odcisków palców . (Przeprowadź proces rejestracji trzy razy, zanim dokonasz potwierdzenia.) Jeśli się to nie powiedzie, rozpocznij proces od samego początku.

  6. Następnie zarejestruj przy pomocy skanera następny palec.

  7. Po zakończeniu procesu rejestracji kliknij na Next (Dalej).

  8. Po dokonaniu ustawień dźwiękowych oraz paska zadań kliknij na Next (Dalej).

  9. Proces rejestracji odcisków palców użytkownika przy użyciu programu OmniPass został zakończony pomyślnie.

  10. Teraz uruchom ponownie system operacyjny Windows i zaloguj się przy pomocy odcisku palca, aby sprawdzić, czy rejestracja została dokonana.

  11. Aby dodać użytkownika lub zmienić ustawienia, uruchom program OmniPass.


Używanie systemu

1. Używanie pakietu baterii

Komputer jest zasilany z zasilacza na prąd zmienny lub z pakietu baterii. Niniejszy rozdział opisuje sposób używania podstawowych elementów komputera. Przeczytaj ten fragment przed rozpoczęciem pracy z komputerem. Zasilacz na prąd zmienny pracuje w zakresie napięciowym 110~240V AC.

Przed pierwszym użyciem pakietu baterii należy go całkowicie naładować.

  1. Obróć komputer, tak aby wnęka na baterie znajdowała się u góry, a następnie włóż pakiet baterii.

    • Wyrównaj pakiet baterii z otworami znajdującymi się z boku wnęki na baterię w komputerze .

  2. Delikatnie wsuń pakiet baterii do środka, aż usłyszysz klik. Następnie zablokuj pakiet baterii we wnęce poprzez przesunięcie zatrzasku w kierunku przedstawionym na rysunku. Teraz pakiet baterii jest zablokowany.

  3. Otwórzy wyświetlacz LCD i włącz notebook.

  4. Sprawdź wskaźnik statusu baterii.

    • Jeśli wskaźnik statusu baterii miga, naładuj baterię, podłączając notebook do zasilacza na prąd zmienny.

  5. Aby otworzyć wnękę baterii i wyjąć z niej pakiet baterii, przesuń zatrzas wnęki baterii w kierunku oznaczonym strzałką.

Używaj tylko pakietów baterii zalecanych przez LG.

Istnieje zagrożenie wybuchem.

Wyłącz komputer przed założeniem nowego pakietu baterii.

Pakiet baterii można wyjąć, gdy zatrzask zwalniający jest odblokowany.

Jeśli nie używasz komputera przez dłuższy czas, wyjmij z niego pakiet baterii.

Istnieje zagrożenie samorozładowaniem się pakietu i uszkodzeniem komputera.

Pakiet baterii charakteryzuje się następującymi parametrami.

Samorozładowanie

Bateria z czasem traci swą wydajność, nawet jeśli nie jest używana.

Regularne rozładowywanie / ładowanie baterii

Częste doładowywanie pakietu baterii może spowodować skrócenie jego żywotności. Periodycze, całkowite rozładowywanie/ładowanie baterii pozwoli na przywrócenie wydajności pakietu baterii.

W odstępach wynoszących od 30 do 60 dni należy rozładować baterię, a następnie ją całkowicie naładować. Baterię należy używać aż poziom naładowania będzie niski, a następnie należy ją całkowicie naładować.

W celu bezpiecznego i wydajnego używania pakietu baterii:

nie zwieraj końcówek pakietu baterii,

trzymaj pakiet baterii z dala od źródeł ciepła lub ognia,

Przechowuj pakiet baterii w temperaturze pokojowej (32 ~140 ˚F / 0 ~ 60 ˚C).

Nie rozkładaj pakietu baterii na części ani nie wystawiaj go na działanie wody.

Trzymaj pakiet baterii z dala od dzieci.

Jeżeli temperatura pakietu baterii spadnie poniżej 50˚F (10˚C), rozpoczyna się proces wolnego ładowania. Proces wolnego ładowania może potrwać do 32 godzin zanim pakiet baterii całkowicie się naładuje.

Podczas ładowania lub rozładowywania baterii w jej ogniwach zachodzi reakcja chemiczna prowadząca do zmiany jej pojemności.

Baterie firmy LG są wyposażone w funkcję wskazującą czas pozostały do rozładowania się baterii.

Bateria należy do materiałów eksploatacyjnych; wraz z upływem czasu jej pojemność będzie spadała. Jej okres eksploatacyjny też będzie się stopniowo skracał.


2. Używanie zasilacza na prąd zmienny

Komputer jest zasilany z zasilacza na prąd zmienny lub z pakietu baterii.

Niniejszy rozdział opisuje używanie podstawowych elementów notebooka. Przeczytaj ten fragment przed pierwszym użyciem notebooka.

Zasilacz na prąd zmienny pracuje w zakresie napięciowym 110~240V AC.

  1. Podłącz jeden koniec przewodu zasilającego do zasilacza na prąd zmienny, a wtyczkę - do gniazdka elektrycznego.

  2. Podłącz przewód zasilający do wyjścia zasilania umieszczonego z tyłu komputera.

    1. Zasilacz sieciowy na prąd zmienny

    2. Przewód zasilający

  3. Wybierz taki kąt ustawienia panelu wyświetlacza, aby zapewnić komfortowy widok.

  4. Aby włączyć komputer, naciśnij na przycisk zasilania.

Uniwersalny zasilacz może być używany na napięcie 110V.

Nie umieszczaj żadnych płynów na Twoim notebooku.

Może to spowodować uszkodzenie komputera.

Używaj tylko zasilacza na prąd zmienny zalecanego przez LG.

Istnieje zagrożenie wybuchem lub pożarem.


3. Proces rejestracji systemu operacyjnego Windows

Przed włączeniem komputera upewnij się, czy zasilacz na prąd zmienny jest podłączony do komputera lub czy bateria jest pełna.

W celu włączenia i wyłączenia zasilania komputera należy stosować się do poniższych instrukcji.

3.1. Włączenie notebooka

  1. Otwórz wyświetlacz LCD i ustaw kąt nachylenia.

  2. Po naciśnięciu na przycisk zasilania rozpoczyna się procedura autodiagnostyczna. Po zakończeniu procedury autodiagnostycznej pojawia się ekran powitalny systemu Windows XP.

  3. System Windows XP Home Edition／Proces rejestracji profesjonalnego użytkownika

    • Przy włączeniu komputera po raz pierwszy konieczne jest dokonanie rejestracji Twojej kopii oprogramowania Windows XP. Proces rejstracyjny może się różnić w zależności od modelu, lecz te różnice nie mają wpływu na używanie Twojego notebooka.

3.2. System Windows XP Home Edition／Proces rejestracji profesjonalnego użytkownika

Przy włączeniu komputera po raz pierwszy konieczne jest dokonanie rejestracji Twojej kopii oprogramowania Windows XP.

Proces rejestracji może sie różnić w zależności od modelu, lecz te rożnice nie mają wpływu na używanie Twojego notebooka.

  1. Za chwilę pojawi się komunikat powitalny: Witamy w Microsoft Windows. Kliknij na Dalej.

  2. Na ekranie pojawia się Porozumienie Licencyjne Użytkownika Finalnego; przeczytaj je i wybierz "Tak, akceptuję warunki".

  3. Na ekranie pojawia się pytanie: Jak się nazywa Twój komputer?. Wpisz nazwę i oznaczenie Twego komputera, a następnie kliknij Dalej.

    W celu uaktywnienia Internetu kliknij Dalej i postępuj zgodnie z instrukcjami.

  4. Na ekranie pojawia się pytanie: Jesteś gotów do dokonania rejestracji w Microsoft? Wybierz "Nie, nie w tym momencie" i kliknij na "Dalej".

  5. Na ekranie pojawia się tekst: Pomóż chronić ten komputer. Wybierz "Pomóż chronić ten komputer przez automatyczne aktualizacje" i następnie kliknij "Dalej".

  6. Gdy na ekranie pojawi się pytanie "kot będzie używał tego komputera?", wprowadź nazwy użytkowników i kliknij na Dalej.

  7. Na ekranie pojawia się podziękowanie. Kliknij Zakończ. Proces rejestracji został zakończony.

3.3. System jest wyłączony

  1. Pozamykaj wszystkie programy i kliknij na Start, a następnie kliknij na pole Wyłącz komputer w menu Start.

  2. Pojawia się okno wyłączenia komputera, wybierz Wyłącz.

  3. Zasilanie zostaje wyłączone.

  4. Następnie zamknij panel wyświetlacza.

Nie wyłączaj komputera, gdy świeci się wskaźnik statusu napędu.

Może to spowodować utratę danych.

Jeśli system operacyjny Windows nie zamyka się prawidłowo, naciśnij na przycisk zasilania przez ponad 5 sekund, a system zostanie zamknięty. Wyłączanie komputera w ten sposób może uszkodzić system. Zalecamy, abyś zawsze zamykał system wybierając opcję Wyłącz komputer z menu Start.

Jeśli komputer nie wyłączy się prawidłowo w czasie działania programów, to może nastąpić uszkodzenie danych znajdujących się na twardym dysku. Jeśli oprogramowanie użytkowe nie odpowiada, naciśnij kombinację klawiszy [Ctrl] + [Alt] + [Delete], aby uruchomić Menadżera zadań Windows i następnie aby zakończyć program lub restartować system. Jeśli podczas nieprawidłowego zamykania komputera nastąpiło uszkodzenie systemu operacyjnego Windows lub jakiegoś programu użytkowego, należy ponownie zainstalować ten program. Odpowiedzialność za utratę danych wskutek niewłaściwego używania komputera ponosi użytkownik.


4. Używanie systemu Windows XP

System Windows XP jest nowy, znakomity i łatwy w użyciu. Wprowadzono zmiany w tle i na pasku tytułowym oraz rozwiązania ułatwiające dostęp do programów użytkowych z menu Start.

Ponadto, system daje użytkownikom wiele różnych opcji do wyboru przy dekoracji pulpitu .

4.1. Ogólny zarys

Windows XP jest systemem operacyjnym, w którym pracuje komputer . Zalecamy zapoznanie się z podstawowymi funkcjami systemu Windows, aby móc wykorzystywać komputer efektywnie.

  1. Kliknij Start > Podróż po Windows XP, aby zapoznać się z funkcjami systemu Windows XP oraz narzędziami dostępnymi w systemie.

  2. Kliknij na każdy przycisk, aby zapoznać się z opisem funkcji dostępnych w systemie Windows XP.

    1. Minimalizuj okno

    2. Maksymalizuj okno

    3. Zamknij okno

4.2. Maska pulpitu Windows XP

  1. Przycisk Start

    • pokazuje punkty w menu Start.

  2. Menu Start

    • pokazuje elemety potrzebne przy pracy w środowisku Windows XP.

      Kliknij Wszystkie programy, aby otworzyć spis programów zainstalowanych na komputerze.

  3. Pasek zadań

    • pokazuje programy otwarte i używane w danej chwili.

  4. Pasek języka

    • Klikając na tę ikonę podczas opracowywania dokumentu lub tekstu zmieniasz język.

  5. Ikony na pasku zadań i zegar

    • możliwość dopasowania rozdzielczości ekranu oraz zarządzania energią.

  6. Kosz

    • Nieużywane elementy oraz pliki możesz przenieść do Kosza. Aby usunąć na stałe elementy z Kosza kliknij prawą stroną myszki na Kosz i wybierz Opróżnij kosz.

      Po usunięciu plików nie można ich już odzyskać.

4.3. Menu Start

Menu Start pokazuje elemety potrzebne przy pracy w środowisku Windows XP.

  1. Elementy umieszczone na stałe

  2. Elementy używane ostatnio

    • Miejsce każdego elementu można zmienić.

  3. Wszystkie programy

  4. Start

    • Menu Start pokazuje elemety potrzebne przy pracy w środowisku Windows XP.

  5. Moje dokumenty

    • Otwiera folder Moje dokumenty, w którym możesz przechowywać listy, raporty, notatki i wszelkie inne dokumenty.

  6. Mój komputer

    • Daje informację i dostęp do napędów oraz innych elementów osprzętu podłączonych do Twego notebooka.

  7. Panel sterowania

    • Umożliwia dokonanie indywidualnych ustawień w wyglądzie ekranu i funkcjach Twego notebooka.

4.4. Pomoc i obsługa techniczna

Używając menu Pomoc i obsługa techniczna możesz zwrócić się z prośbą o wsparcie i nauczyć się jak korzystać z systemu Windows XP. Przeczytaj przed rozpoczęciem pracy z notebookiem.

  1. Kliknij Start > Pomoc i obsługa techniczna

  2. Otwiera się następujące okno.

    1. Otwiera się Centrum pomocy i obsługi technicznej, zawierające tematy pomocy, diagnozowanie błędów oraz inne usługi pomocniczne. Funkcja Bazy Informacyjnej Microsoft nie jest obsługiwana, jeśli nie jest ona podłączona do Internetu.

    2. Możesz zyskać więcej informacji o systemie Windows XP oraz rozwiązywaniu problemów.

    3. Jeśli jesteś podłączony do Internetu, w tym obszarze pojawią sie linki do pomocy online oraz informacji o obsłudze techniczej.

    4. W menu Pomoc i obsługa techniczna znajdziesz opcje pozwalajace na dokonanie indywidualnych ustawień Twego notebooka.


5. Ustawianie Opcji zasilania w Windows XP

Możesz wybrać własne ustawienia opcji zasilania.

Wybierz schemat zasilania, którego ustawienia najbardziej odpowiadają Twemu komputerowi.

5.1. Właściwości: Opcje zasilania

  1. Kliknij Start > Panel sterowania

  2. Kliknij dwa razy na Panel sterowania > Przełącz do widoku klasycznego > Opcje zasilania.

  3. Wybierz indywidualne ustawienia opcji zasilania .

W celu ustawienia właściwego schematu zasilania otwórz zakładkę Schematy zasilania, rozwiń menu i wybierz Przenośny / Laptop . Zawarte są tam ustawienia czasu, po którym wyłącza się wyświeltacz, wyłączają się twarde dyski, system przechodzi w stan gotowości lub hibernacji.

Po wejściu komputera w stan gotowości, następuje wyłączenie dysku twardego w celu oszczędzania baterii.

W stanie gotowości nie można niczego zapisać do pamięci. Koniecznie zapisz efekty Twojej pracy do pamięci przed przejściem systemu w stan gotowości.

Kiedy komputer przechodzi w stan hibernacji, cała Twoja praca jest zapisywana na dysku twardym i komputer wyłącza się.

Przejście komputera w stan gotowości lub stan hibernacji podczas grania w gry komputerowe może skutkować poważną usterką Przed przejściem do trybu oszczędzania energii koniecznie należy pozamykać gry komputerowe.


6. Używanie programu Battery Miser

Battery Miser jest programem użytkowym do zarządzania oszczędzaniem energii w komponentach, który wydłuża maksymalny czas eksploatacji baterii. Przy stosowaniu programu Battery Miser można zarówno korzystać z oryginalnych funkcji do zarządzania energią systemu Windows i zaawansowanych funkcji do zarządzania energią programu Battery Miser.

Patrz w menu Help w programie Battery Miser.

  1. Kliknij dwa razy ikonę programu Battery Miser znajdującą się na pasku zadań.

  2. Otworzy się główna maska programu Battery Miser.

    1. Power Scheme (Schemat zasilania): ta funkcja służy do zarządzania energią w celu ograniczenia jej zużycia przez Twój notebook.

    2. Battery Alarm (Alarm baterii): Użytkownik może zdefiniować opcję uaktywnienia alarmu baterii, kiedy energia w baterii osiągnie poziom niski lub krytyczny.

Naciśnij klawisze funkcyjne[Fn]+[F8], aby zmienić schemat zasilania. Przytrzymaj klawisze, aby wybrać inny schemat zasilania.

Przyciśnij [Fn]+[F10], aby ukazała się opcja Battery information (Informacja o baterii).

Możesz wybrac dwa tryby ładowania. Wybierz tryb ładowania w ustawieniach zaawansowanych.

Szybkie ładowanie: naładowanie nastąpi w krótszym czasie.

Normalne ładowanie: domyślny sposób ładowania.


7. Ochrona antywirusowa

Pojęcie wirusa komputerowego określa program komputerowy skonstruowany w ten sposób, aby mógł się on sam kopiować do innych programów zapisanych na komputerze. Wirus może być niegroźny lub mieć negatywny wpływ, powodując niewłaściwe działanie programu lub uszkodzenie pamięci komputera. Na wyposażeniu komputera znajduje się program Norton Antivirus, służący do ochrony antywirusowej. W ciągu 90 dni po instalacji programu można korzystać z automatycznego uaktualniania programu i funkcji Live update.

7.1. Instalacja programu Norton Antivirus

  1. Włącz Twój notebook po zakończeniu procesu rejstracji systemu Windows XP.

  2. Gdy pojawi się następujące okno, kliknij na Dalej.

  3. Wybierz: "Akceptuję warunki Umowy licencyjnej", a następnie kliknij na Dalej.

  4. Rozpocznij proces rejestracji, wykonując instrukcje pojawiające się na ekranie.

    Program Norton Antivirus możesz zainstalować z dysku CD - LG Intelligent Update.


8. Używanie LG Direct Media

Program LG Direct Media pozwala na proste wejście do programu użytkowego. Kliknij przycisk programu aplikacyjnego w oknie Direct Media - następuje otworzenie programu w maksymalnym oknie.

  1. Wybierz program użytkowy

    • Kliknij Start -> Panel sterowania -> Przełącz do widoku klasycznego. W Panelu sterowania pojawia się ikona programu LG Direct Media.

    • Otwiera się następujące okno.

      W domyślnych ustawieniach fabrycznych wybrany jest napęd Power DVD. Program LG Direct Media obsługuje programy z poniższej list Programów docelowych. Wybierz opcję "Other" (Inne) i użyj funkcji "Browse" (Przeglądaj), aby znaleźć inną aplikację. Możesz dodać program, aczkolwiek mogą wystąpić pewne techniczne problemy.

  2. Gdy system jest wyłączony.

    • Aby uruchomić notebook, naciśnij na przycisk [Direct Media] wybrany program medialny zostanie otworzony w maksymalnym oknie.

    • Na masce logowania może pojawić się pytanie o hasło, jeśli na komputerze są zarejestrowne dwa konta lub więcej kont, lub jeśli dostęp do konta użytkownika jest chronione hasłem.

  3. Gdy system jest w stanie hibernacji

    • Aby uruchomić notebook, naciśnij na przycisk [Direct Media] wybrany program medialny zostanie otworzony w maksymalnym oknie po powrocie systemu do normalnego trybu pracy. Gdy system powraca do normalnego trybu, pojawia się maska LG Direct Media.

  4. Gdy system jest w stanie gotowości

    • Naciśnij na przycisk Direct Media, aby wywołać system ze stanu gotowości i ustawić maksymalny wymiar okna dla wybranego programu medialnego.

  5. Gdy system jest w normalnym trybie (nie pracuje)

    • Naciśnij na przycisk [Direct Media], aby uruchomić program medialny ustawiony w [image] na całym ekranie.

Funkcja LG Direct Media jest dostępna, gdy system jest wyłączony, w trybie gotowości lub hibernacji. Podczas wybudzania systemu możesz zostać poproszony o podanie hasła.

Jeśli chcesz uniknąć pytania o hasło, wejdź do opcji zaawansowanych.

Opcja zaawansowana może być niedostępna dla konta o ograniczonym dostępie.

8.1. Używanie zdalnego sterownika

Wszystkie funkcje w systemie LG Direct Media możesz łatwo uruchamiać poprzez zdalny sterownik.

1. Zasilanie

Spełnia taką samą funkcję jak przycisk zasilania w notebooku. W fabrycznych ustawieniach domyślnych jest on ustawiony na wyłączanie zasilania.

Można go używać do uruchomiania funkcji zasilania z panelu sterowania i wyboru statusu "Po naciśnięciu przycisku zasilania w komputerze" w ustawieniach zaawansowanych.

2. Direct Media

Spełnia taką samą funkcję jak przycisk Direct Media w notebooku. Power DVD jest ustawiona jako domyślna aplikacja spośród odtwarzaczy medialnych. (Aby zmienić te ustawienie, należy otworzyć Panel sterowania i wybrać inny program przy pomocy przycisku [Direct Media].)

3. Play (Odtwarzaj)

Powoduje odtwarzanie pliku medialnego.

4. F.Rew (Cofnij)

Powoduje przejście do poprzedniej pozycji odtwarzania.

5. Pause (Pauza)

Wstrzymuje odtwarzanie.

6. F.Fwd (Do przodu)

Powoduje przejście do następnej pozycji odtwarzania.

7. Stop

Ostatecznie zatrzymuje odtwarzanie.

8. Previous (Poprzedni)

Służy do przejścia do poprzedniej sekcji lub pliku.

9. Up (Do góry)

Przesuwa kursor do góry.

10. Next (Następny)

Służy do przejścia do następnej sekcji lub pliku.

11. VOL+

Służy do zwiększenia głośnosci o jeden poziom.

12. Left (W lewo)

Przesuwa kursor w lewą stronę.

13. Enter

Służy do potwierdzenia dokonanego wyboru.

14. Right (W prawo)

Przesuwa kursor w prawą stronę.

15. VOL-

Służy do zmniejszenia głośnosci o jeden poziom.

16. PgUp

Służy do przejścia do strony znajdującej się nad obecnie otwartą stroną.

17. Down (W dół)

Przesuwa kursor do dołu.

18. PgDn

Służy do przejścia do strony znajdującej się poniżej obecnie otwartej strony.

19. Mute (Wycisz)

Służy do wyłączenia lub włączenia dźwięku.

20. DVD Menu

Służy do przejścia do glównego menu danego dysku DVD.

21. Language (Język)

Służy do wyboru języka obsługującego dany dysk DVD.

22. Subtitle (Napisy)

Służy do wyboru języka napisów obsługiwanych na danym dysku DVD.

8.2. Prawidłowe przechowywanie zdalnego sterownika

Włóż zdalny sterownik do gniazda na kartę PCMCIA w kierunku oznaczonym strzałką, aż do kliknięcia.

Taki sposób wsuwania służy do bezpiecznego przechowywania, a nie do doładowywania.

Aby wyjąć zdalny sterownik, naciśnij na przycisk zwalniający karty PCMCIA, a następnie wyciągnij kartę z gniazda.

8.3. Wkładanie baterii

  1. Naciśnij na pokrywę wnęki na baterie znajdującej się na dolnej stronie i podnieś ją tak jak jest to przedstawione na rysunku.

  2. Włóż baterie do środka, układając biegun dodatni po stronie oznaczonej znakiem (+), a następnie zamnknij pokrywę.

Aby uniknąć ewentualnego wybuchu baterii, należy zwrócić uwagę na zachowanie biegunowości, tak aby biegun dodatni znajdował się po stronie oznaczonej (+), a biegun ujemny po stronie oznaczonej (-).

Nigdy nie należy ponownie ładować baterii, rozkładać ich, zwierać ani podgrzewać.

Baterii litowych CR2016 nie należy używać jednocześnie z innymi typami baterii.


Urządzenia wejściowe/wyjściowe

1. Używanie klawiatury

Klawiatura służy do wprowadzanie do komputera tekstu oraz rozkazów.

1.1. Informacje o klawiaturze

Klawiatura składa się ze znaków, cyfr oraz specjalnych klawiszy funkcyjnych.

  1. Klawisze funkcyjne

    • Dzięki klawiszom funkcyjnym możesz wykonywać różne operacje w zależności od używanego systemu operacyjnego oraz programu użytkowego.

  2. Klawisz [Fn]

    • Klawisze Hot key (skróty), używane w połączeniu z klawiszem [Fn], służą do przejścia "na skrót" do wcześniej zdefiniowanych operacji.

  3. Klawisze znaków i cyfr

    • Składają się z klawiszy znaków, cyfr, specjalnych klawiszy literowych oraz klawisza spacji.

    • Klawisz spacji: Jego naciśnięcie powoduje wstawienie spacji w pisanym tekście.

  4. Klawisze sterowania kursorem

    • Służą do poruszania kursorem w kierunku oznaczonym strzałką.

  5. Klawisze edycji

    • Służą do przemieszczania kursora na początek lub koniec aktualnego wiersza oraz do przesuwania ekranu do góry i do dołu.

1.2. Klawisz modyfikatora oraz specjalne klawisze funkcyjne

  1. Klawisz [Esc]

    • Klawisz [Esc] służy do zamykania programów lub anulowania operacji w programie.

  2. Klawisz [Caps Lock]

    • Klawisz Caps Lock służy do przełączania klawiatury na górny poziom. Gdy wskaźnik klawisza [Caps Lock] się świeci, możesz przejść na dolny poziom danego klawisza, naciskając klawisz [Shift] oraz ten klawisz.

  3. Klawisz [Shift]

    • Przytrzymując klawisz [Shift] i naciskając dowolny klawisz możesz przejść na górny poziom danego klawisza.

  4. Klawisz [Windows(R)]

    • Po naciśnięciu klawisza z logo [Windows] pojawia się menu Start.

  5. Klawisz [Menu skrótów]

    • Klawisz [Menu skrótów] służy do wyświetlenia skrótów w aktualnie działającym programie.

  6. Klawisz [Enter]

    • Klawisz [Enter] służy do wprowadzania rozkazów lub zakończenia wiersza.

  7. Klawisz [PrtSc] (Drukuj ekran)

    • Klawisz [PrtSc] służy skopiowania całej zawartości ekranu i do zapisania jej do schowka.

Nie rozlewaj wody, soków, kawy, itp. na klawiaturze, gdyż może to spowodować uszkodzenie komputera i porażenie prądem elektrycznym.

Możesz ustawić klawiaturę w górnej / dolnej pozycji naciskając na klawisz [Caps Lock]. Wskaźnik klawisza [Caps Lock] się świeci, gdy klawiatura jest ustawiona w górnej pozycji. Wskaźnik klawisza [Caps Lock] znajduje się obok przycisku zasilania.

Stosując kombinację klawisza [Shift] oraz klawisza znaku możesz przejść do górnej lub dolnej pozycji znaku.

Używając poniższych klawiszy możesz ułatwić sobie pracę z systemem operacyjnym Windows XP.

Powoduje wyświetlenie menu Pomoc Windows XP.

Otwiera się okno dialogowe "Wyniki wyszukiwania - komputery".

Otwiera się okno dialogowe "Wyniki wyszukiwania".

Otwiera się okno dialogowe Run (Uruchamianie).

Wybiera po kolei poszczególne elementy na pasku zadań.

Minimalizuje wszystkie okna otwarte w tle pulpitu.

1.3. Klawisze Hot keys

Przy pomocy następujących klawiszy Hot keys masz szybszy dostęp do takich operacji jak np. dostosowanie jasności ekranu komputera.

[Fn]+[F1]

Klawisz Hot key zdefiniowany przez użytkownika (ustawienie dostępne w menu ekranowym odbiornika - OSD)

[Fn]+[F2]

Ustawienie użytkownika dostępne w OSD. (W ustawieniach domyślnych ta kombinacja służy do Powiększania / Pomniejszania obrazu [image] Powiększanie / Pomniejszanie obrazu powoduje automatyczne dopasowanie rozdzielczości.)

[Fn]+[F3]

Ustawienie użytkownika dostępne w OSD. (W ustawieniach domyślnych ta kombinacja służy do Włączenia / Wyłączenia trybu XTS Pro. Tryb XTS Pro jest nową technologią pozwalającą na uzyskanie optymalnej jakości dźwięku podczas jego wiernego odtwarzania poprzez dobór atrybutów częstotliwości w elemencie przetworniku sygnału sterującym działaniem głośnika bez dokonywania fizycznych zmian w głośnikach. )

[Fn]+[F4]

Przełącza komputer do trybu oszczędzania energii. (np.: do stanu gotowości lub hibernacji)

[Fn]+[F5]

Ta kombinacja przycisków wybiera opcję Wyłączanie panelu dotykowego.

Gdy panel dotykowy pracuje w trybie automatycznego wyłączania, następuje jego automatyczne wyłączenie, jeśli do złącza USB lub PS2 podłączona jest myszka.

Przyciśnij kombinację klawiszy ponownie, aby przełączać tryby pracy panelu dotykowego.

[Fn]+[F6]

Klawisze Hot key służące do włączenia / wyłączenia urządzeń bezprzewodowych łącznie z bezprzedową siecią LAN i technologią Bluetooth. (Bluetooth jest oferowana jako opcja.)

Ustawienie użytkownika dostępne w OSD. W ustawieniach domyślnych ta kombinacja służy do włączania i wyłączania bezprzewodowej sieci LAN i technologii Bluetooth.

[Fn]+[F7]

Zmiana wyświetlacza. Przy pomocy tej kombinacji klawiszy można wybrać między podaniem sygnału tylko na wyświetlacz LCD, tylko na zewnętrzny monitor lub na wyświetlacz LCD i zewnętrzny monitor łącznie.

[Fn]+[F8]

Zmiana schematu zasilania baterii (patrz ustęp dotyczący programu Battery Miser)

[Fn]+[F9]

Wyciszanie (Wyłącz / Włącz dźwięk)

[Fn]+[F10]

Informacja o systemie. Przy pomocy tej kombinacji następuje wyświetlenie zwięzłej informacji o systemie.

[Fn]+[F11]

Funkcja kontrolna wentylatora, tryb pracy wentylatora CPU (Normalnie / Cicho (cicha praca) / Chłodzenie (włączenie szybkich obrotów))

[Fn]+[F12]

Maksymalny tryb oszczędzania energii (przy zainstalowaniu OSD).

[Fn] + [Num Lk]

Klawisze z prostokątami są uaktywnione.

Przejęte funkcje klawisza [Delete], gdy klawisz [Num Lock] jest wyłączony.

[Fn]+[▲]

Rozjaśnianie wyświetlacza LCD, do dyspozycji osiem poziomów.

[Fn]+[▼]

Ściemnianie wyświetlacza LCD, do dyspozycji osiem poziomów.


2. Używanie panelu dotykowego z funcją myszki

Panel dotykowy wykonuje funkcje myszki łącznie z przewijaniem i pracuje na oprogramowaniu myszki podłączanej do złącza USB. Panelu dotykowego możesz używać w systemie operacyjnym Windows.

Panelu dotykowego można używać jednocześnie z myszką.

  1. Panel dotykowy

    • Panelu dotykowego można używać jednocześnie z myszką.

  2. Używanie funkcji przewijania

  3. Przycisk wyboru

    • Służy do dokonywania wyboru.

  4. Przycisk prawy

    • Ma podobną funkcję jak prawy przycisk w myszce.

2.1. Przesuwanie kursora po ekranie

Aby przesunąć kursor, połóż palec na panelu dotykowym i przeciągnij nim po panelu.

2.2. Klikanie

Aby kliknąć, naciśnij szybko na lewy przycisk i następnie zwolnij go. Alternatywnie możesz kliknąć na panelu dotykowym.

Aby wybrać element w menu lub ikonę na ekranie lub ustawić pozycje kursora w dokumencie, możesz kliknąć przy pomocy lewego przycisku lub jeden raz delikatnie dotknąć panel dotykowy.

2.3. Podwójne klikanie

Przy używaniu myszki podwójne kliknięcie wymaga szybkiego naciśnięcia na lewy przycisk myszki i jego zwolnienia dwa razy pod rząd. Przy używaniu panelu dotykowego można w tym celu dotknąć go lekko dwa razy.

Aby uruchomić program, możesz wybrać plik o rozwinięciu .exe lub ikonę programu i kliknąć dwa razy.

Wskazówki do używania panelu dotykowego

Nie dotykaj panelu dotykowego ostrymi lub ostro zakończonymi przedmiotami. W ten sposób możesz uszkodzić panel dotykowy.

Nie używaj panelu dotykowego dwoma palcami, w rękawiczkach lub mokrymi rękoma. W takiej sytuacji może on działać nieprawidłowo. Używanie panelu brudnymi lub tłustymi palcami może doprowadzić do jego uszkodzenia.

Nie naciskaj zbyt mocno na panel dotykowy. Takie postępowanie może doprowadzić do powstania urazów palca lub nadgarstka.

2.4. Funkcja przeciągnij i upuść ("drag and drop")

Aby przeciągnąć jakiś element, należy go wybrać i przesunąć, naciskając na lewy przycisk i przytrzymując go, a jednocześnie przesuwając palcem po panelu dotykowym bez zwalniania przycisku.

Aby upuścić przeciągnięty element, wystarczy zwolnić lewy przycisk.

Funkcji przeciągnij i upuść możesz używać do przenoszenia plików z jednego miejsca w drugie. Jeśli przykładowo chcesz umieścić plik w Koszu, przesuń strzałkę nad dany plik, naciśnij na lewy przycisk i przytrzymaj go, a następnie przeciągnij palcem po panelu dotykowym i zwolnij lewy przycisk nad Koszem.

  1. Przeciąganie

    • Przeciąganie oznacza przesuwanie myszką bez zwalniania lewego przycisku.

  2. Upuszczanie

    • Upuszczanie oznacza zwolnienie lewego przycisku w myszce.

2.5. Opcja ClickLock

Pozwala to na użycie funkcji przeciągania bez konieczności ciągłego trzymania przycisku myszki lub panelu dotykowego.

Jeśli opcja ClickLock jest włączona, wystarczy przytrzymać przez chwilę przycisk myszki lub panelu dotykowego, a następnie go zwolnić, a efekt będzie taki sam jak przy ciągłym przytrzymaniu przycisku.

  1. Kliknij i otwórz okno Właściwości myszki na pasku zadań.

  2. Na polu wyboru ClickLock, znajdującym się w sekcji ClickLock na zakładce Przyciski, ustaw Włączony.

2.6. Używanie funkcji przewijania

Przewijać możesz na panelu dotykowym.

Aby przesunąć tekst lub grafikę do dołu lub do góry, połóż palec po prawej stronie panelu dotykowego i przesuwaj palcem do dołu lub do góry.

Pole do przesuwania na panelu dotykowym może się różnić w zależności od modelu.


3. Używanie zlącza S-VIDEO

Służy do podłączenia zewnętrznych urządzeń takich jak monitor, projektor lub telewizor i pozwala na wybór wyświetlacza. Używanie zewnętrznych urządzeń zwiększa przyjemność oglądania telewizji lub pomaga zrobić prezentację.

  1. Przewód S-Video z telewizora należy podłączyć do złącza S-Video w komputerze.

Telewizor można podłączyć do komputera jako zewnętrzny monitor przy pomocy standardowego czterostykowego przewodu telewizyjnego S-VIDEO, bez stosowania siedmiostykowego złącza.

Aby przełączyć między monitorami, naciśnij klawisze [Fn] + [F7].


4. Używanie złącza S/PDIF

Przy zastosowaniu złącza wyjściowego S/PDI możesz cieszyć się dźwiękiem w technice dolby, podłączając wzmacniacz pracujący na sygnale S/PDIF do złącza wyjściowego S/PDIF.

Zakup urządzenia S/PDIF leży po stronie klienta.

4.1. Aby mieć przyjemność słuchania dźwięku cyfrowego w systemie 5.1 Channel.

(odbiornik sterofoniczny audi-wideo, elementy cyfrowego wzmacniacza)

Cyfrowe wyjście w tym modelu jest wspieranie przez terminal S/PDIF.

W celu używania systemu cyfrowego 5.1 Channel konieczne są następujące elementy.

  1. Utwór na DVD nagrany w cyfrowej technice dźwięku 5.1 Channel.

  2. program DVD obsługujący cyfrowy system 5.1 Channel (np.: 'PowerDVD XP 4.0' lub nowsza wersja)

  3. Odbiornik audio-wideo lub cyfrowy wzmacniacz wspierający dźwięk w cyfrowym systemie 5.1 Channel.

  4. Terminal S/PDIF


Konfiguracja systemu

1. Rozpoczęcie konfiguracji systemu.

Konfiguracja systemu zapisuje ustawienia osprzętu Twego komputera w CMOS RAM. W konfiguracji systemu znajdziesz informacje o rozmiarze i typie dysku twardego, rozmiarze zainstalowanej pamięci oraz aktualnej dacie i godzini.

W konfiguracji systemu możesz zmienić hasło lub kolejność rozruchową.

  • Ustawianie hasła

  • Zmiana lub usuwanie hasła

  • Przywracanie domyślnych ustawień fabrycznych

Przy wchodzeniu do konfiguracji systemu należy zachować ostrożność.

W sytuacji wprowadzania ulepszeń specyfikacje mogą ulec zmianie bez uprzedniego powiadomienia.

  1. Włącz Twój notebook.

  2. Naciśnij na [F2], gdy na ekranie jest logo LG.

  3. Wtedy otworzy się okno programu użytkowego do konfiguracji BIOS.

1.1. Program użytkowy do konfiguracji systemu

Klawisze | Funkcje
[Enter] | Służy do dokonywania wyboru.
[Esc] | Służy do zamykania bieżącego okna lub powrotu do poprzedniego.
 | Służą do poruszania do góry lub do dołu oraz w lewą stronę lub prawą.
+/- | Służą do zwiększania i zmniejszania wartości.
[Page Up] | Służy do przejścia do pierwszego elementu.
[Page Down] | Służy do przejścia do ostatniego elementu.
[F10] | Służy do zapisania do pamięci i wyjścia z konfiguracji systemu.

Klawisze sterowania kursorem (strzałki)

Klawisze sterowania kursorem (strzałki) służą do przesuwania kursora do góry lub do dołu, w lewą lub prawą stronę.


2. Ustawianie hasła

Jeśli chcesz chronić komputer przed dostępem osób nieuprawnionych, ustaw hasło, postępując w sposób opisany poniżej.

Możesz ustawić hasło podczas uruchamiania lub ustawiania systemu.

Jeśli zapomnisz hasła, nie będziesz miał dostępu do systemu. Umieść je w takim miejscu, gdzie go nie zapomnisz.

2.1. Ustawianie hasła administratora.

Hasło chroni komupter przed używaniem przez osoby nieuprawnione. Ustawienia domyślne komputera nie zawierają hasła administratora. Hasło administratora chroni przed dokonywaniem zmian w ustawieniach systemu przez osoby nieuprawnione.

  1. Uruchom program użytkowy do konfiguracji systemu i przy pomocy strzałek wybierz menu Security (Zabezpieczenie).

  2. Wybierz "Set Supervisor Password" (Ustaw hasło administratora) i naciśnij na Enter.

  3. Gdy pojawi się poniższa wiadomość, wprowadź nowe hasło i naciśnij na [Enter]. Hasło musi składać się z maksymalnie 8 znaków, z liter od A do Z oraz cyfr od 0 do 9.

  4. Gdy pojawi się następująca wiadomość, przyciśnij [Enter].

  5. Aby zachować zmiany, naciśnij klawisz [F10].

  6. Gdy pojawi się poniższa wiadomość, wybierz Tak i naciśnij na [Enter]. System uruchomi się ponownie.

Mając dostęp do hasła administratora możesz dokonać zmian ustawień w konfiguracji CMOS i masz upoważnienie do uruchomiania systemu przy włączeniu komputera ("Power on Boot"). Hasło administratora daje większy dostęp do systemu niż hasło użytkownika.

2.2. Ustawienie hasła użytkownika

W porównaniu do hasła administratora hasło użytkownika jest na niższym poziomie.

  1. Uruchom program użytkowy do konfiguracji systemu i przy pomocy strzałek wybierz menu Security (Zabezpieczenie).

  2. Na następującej masce wybierz opcję "Set Supervisor Password" (Ustaw hasło administratora) przy pomocy klawiszy [image] lub [image] i naciśnij na Enter (Dalej).

  3. Gdy pojawi się poniższa wiadomość, wprowadź nowe hasło i naciśnij na [Enter]. Hasło musi składać się z maksymalnie 8 znaków, z liter od A do Z oraz cyfr od 0 do 9.

  4. Gdy pojawi się następująca wiadomość, przyciśnij [Enter].

  5. Aby zachować zmiany, naciśnij klawisz [F10].

  6. Gdy pojawi się poniższa wiadomość, wybierz Tak i naciśnij na [Enter]. System uruchomi się ponownie.

W porównaniu do hasła administratora hasło użytkownika pozwala na wprowadzanie zmian w ustawieniach programu konfiguracyjnego CMOS w ograniczonym zakresie.

2.3. Podawanie hasła przy uruchomianiu

W celu ochrony informacji systemowych użytkownika przy uruchamianiu komputera pojawia się zapytanie o hasło administratora lub użytkownika.

  1. Uruchom program użytkowy do konfiguracji systemu i przy pomocy strzałek wybierz menu Security (Zabezpieczenie).

  2. Jeśli pojawi się następująca maska, wybierz Ustaw hasło administratora lub Ustaw hasło użytkownika.

  3. Wybierz opcję "Password on boot" (Podanie hasła przy włączeniu) i przy pomocy przycisków +/- włącz lub wyłącz tę funkcję.

Wybierz [Uaktywnione] or[Nieaktywne]naciskając na klawisze [Shift] +[ + ].

2.4. Ustawienie hasła do twardego dysku

Hasło do dysku twardego jest na niższym poziomie w hierarchii niż hasło administratora.

  1. Uruchom program użytkowy do konfiguracji systemu i przy pomocy strzałek wybierz menu Security (Zabezpieczenie).

  2. Na następującej masce wybierz opcję "Set HDD Password" (Ustaw hasło do dysku twardego) przy pomocy klawiszy [image] lub [image] i naciśnij na Enter (Dalej).

  3. Gdy pojawi się poniższa wiadomość, wprowadź nowe hasło i naciśnij na [Enter]. Hasło musi składać się z maksymalnie 8 znaków, z liter od A do Z oraz cyfr od 0 do 9.

  4. Gdy pojawi się następująca wiadomość, przyciśnij [Enter].

  5. Aby zachować zmiany, naciśnij klawisz [F10].

  6. Gdy pojawi się poniższa wiadomość, wybierz Tak i naciśnij na [Enter]. System uruchomi się ponownie.

Jeśli zapomnisz hasła, nie będziesz miał dostępu do dysku twardego. W takiej sytuacji należy wymienić twardy dysk na nowy.

Gwarancja nie obejmuje wymiany dysku twardego wskutek utarty hasła do dysku twardego.


3. Zmiana lub usuwanie hasła

Aby zmienić lub usunąć hasło, użytkownik musi je najpierw znać.

3.1. Zmiana hasła

  1. uruchom program konfiguracyjny BIOS, wprowadź swoje hasło, na następnie przyciśnij na [Enter].

  2. Zmień hasło w ten sam sposób, w jaki się je ustawia.

3.2. Usunięcie hasła

  1. uruchom program konfiguracyjny BIOS, wprowadź swoje hasło, na następnie przyciśnij na [Enter].

  2. Uruchom program użytkowy do konfiguracji systemu i przy pomocy strzałek wybierz menu Security (Zabezpieczenie).

  3. Jeśli pojawi się następująca wiadomość, wprowadź aktualne hasło w polu Wprowadź aktualne hasło, a następnie naciśnij [Enter].

  4. Następnie naciśnij na [Enter] bez wprowadzenia nowego hasła w polach Wprowadź nowe hasło i Potwierdź nowe hasło.

  5. Gdy pojawi się poniższy komunikat, wybierz [Kontynuuj] i naciśnij na [Enter].

  6. Aby zachować zmiany, naciśnij klawisz [F10].

  7. Gdy pojawi się poniższa wiadomość, wybierz Tak i naciśnij na [Enter]. System uruchomi się ponownie.


4. Przywracanie domyślnych ustawień fabrycznych

Jeśli użytkownik przypadkowo dokona zmian w konfiguracji systemu, ustawienia fabryczne mogą zostać przywrócone w następujący sposób.

  1. Uruchom program użytkowy do konfiguracji systemu i przy pomocy strzałek wybierz menu Exit (Wyjście).

  2. Przy pomocy strzałek wybierz opcję Wprowadź ustawienia domyślne, a następnie przyciśnij na [Enter].

  3. Gdy pojawi się poniższa wiadomość, wybierz Tak i naciśnij na [Enter]. Domyślne ustawienia fabryczne zostaną przywrócone.

  4. Aby zachować zmiany, naciśnij klawisz [F10].

  5. Gdy pojawi się poniższa wiadomość, wybierz Tak i naciśnij na [Enter]. System uruchomi się ponownie.

Aby skorzystać z pozycji Wprowadź ustawienia fabryczne, naciśnij na klawisz [F9].


5. Używanie TPM

Urządzenie do identyfikacji odcisków palców jest oferowane jako opcja.

TPM (Trusted Platform Module - Moduł Platformy Zaufania) jest to funkcja sprzętowa służąca do ochrony kompatybilnych systemów komputerowych. W połączeniu z oprogramowaniem zabezpieczającym, TPM pozwala na m.in. zabezpieczenie systemu, ochronę plików oraz prywatnych inforamcji zawartych w emailach.

W celu uzyskania szerszych informacji dotyczących TPM, sięgnij do menu Pomoc.

Hasło do używania TPM

Zalecamy używanie w haśle specjalnych znaków. Miejsce umieszczenia znaków specjalnych może się różnić w zależności od układu klawiatury. W zależności od języka systemu niektórych znaków nie można używać.

Nie używaj słów ze słownika.

Używanie cyfr oraz dużych liter zwiększa poziom bezpieczeństwa.

Długość hasła (minimalna / maksymalna ilość znaków) jest stała. W niektórych systemach mogą wystąpić różnice w konfiguracji hasła.

LG nie ponosi odpowiedzialności za straty lub szkody spowodowane wskutek niestarannego obchodzenia się z hasłem lub kluczem certyfikatu; zalecamy przechowywanie ich w bezpiecznym miejscu .

Moduł TPM musi być włączony podczas jego używania w ramach Platformy Bezpieczeństwa.

Używanie i zarządzanie Platformą Bezpieczeństwa wymaga od użytkownika certyfikacji.

Na Platformie Bezpieczeństwa jest używanych wiele różnych formatów hasła.

Nie stosuj jednocześnie różnych typów haseł.

W backupie Platformy Bezpieczeństwa zawarte są wszelkie dane potrzebne w nagłych przypadkach.

W przypadku wystąpienia usterek w pamięciu lub w module TMP funkcja Przywracania Platformy Bezpieczeństwa dokona zmian ustawień dostępu do Platformy Bezpieczeństwa dla wszystkich użytkowników. Pozwoli ona na odzyskanie i zrobnienia kopii zapasowych danych na Bezpiecznym Dysku Osobistym (PSC).

5.1. Inicjalizacja modułu TPM, generowanie klucza do przywracania oraz kopii zapasowej

  1. Włącz Twój notebook. Gdy na ekranie pojawi się logo LG, naciśnij na [F2].

  2. Uruchom program użytkowy do konfiguracji systemu i przy pomocy strzałek wybierz menu Security (Zabezpieczenie).

  3. Po ustawieniu opcji "Enabled" (Włączona) w polu "Trusted Platform Support" (Wsparcie Platformy Zaufania) naciśnij na klawisz [F10] " i w ustawieniach modułu TPM ustaw opcję "Security Chip State" (Stan chipa zabezpieczającego) na "Enabled and Activated" (Włączony i uaktywniony). Po wybraniu [Yes] (Tak) na ekranie komputer uruchomi się ponownie.

  4. Po otwarciu się następującego okna kliknij na przycisk [Next] (Dalej).

  5. Wybierz "Initialize a new Security Platform" (Zainicjalizuj nową platformę zabezpieczeń) i kliknij na [Next] (Dalej).

  6. Użytkownicy TPM wybierają [Yes] (Tak) z poniższego okna. W poniższym oknie pakiet profesjonalny modułu TPM nie jest wyświetlany.

  7. Wprowadź hasło, następnie je potwierdź i naciśnij na [Next](Dalej).

    LG nie ponosi odpowiedzialności za straty powstałe wskutek braku staranności przy obchodzeniu się z hasłem.

  8. Wybierz [Automatic Backup] (Automatyczne sporządzanie kopii zapasowych) i kliknij na [Next] (Dalej).

  9. Ustaw [Automatic Backup Location] (Miejsce sporządzania kopii zapasowych) i kliknij na [Next] (Dalej).

  10. Wybierz [Create a new Recovery Token] (Utwórz nowy znacznik odzysku), a następnie wprowadź hasło. Następnie wprowadź hasło jeszcze raz.

  11. Kliknij na [Next] (Dalej) po otwarciu okna podsumowania.

  12. Kliknij na [Finish] (Zakończ) po wybraniu opcji [Start User Initialization Wizard for Security Platform] (Uruchom kreatora inicjalizacji użytkownika platformy bezpieczeństwa).

  13. Gdy kreator się uruchomi, kliknij na [Next] (Dalej).

  14. Po wprowadzeniu podstawowego hasła użytkownika kliknij na [Next] (Dalej)

  15. Ustal bezpieczne miejsce przechowywania osobistych informacji.

  16. Po wybraniu funkcji platformy bezpieczeństwa, których chcesz używać, kliknij na [Next] (Dalej).

  17. W celu wybrania funkcji platformy bezpieczeństwa kliknij na [Next] (Dalej).

  18. W celu wygenerowania certyfikatu kliknij na [Selection] (Wybór).

  19. W celu wygenerowania certyfikatu kliknij na przycisk [Generate] (Wygeneruj) i wybierz certyfikat zanim klikniesz na [Selection] (Wybór).

  20. Po potwierdzeniu certyfikacji kliknij na [Next] (Dalej).

  21. Wybierz napęd do mapowania w oknie konfiguracyjnym "Security Platform Personal Secure Drive" (Bezpieczny napęd osobisty platformy bezpieczeństwa) i kliknij na [Next] (Dalej).

  22. Po wybraniu lokalizacji do zapisania bezpiecznego napędu osobistego platformy bezpieczeństwa kliknij na [Next] (Dalej). (Ta lokalizacja musi mieć pojemność minimum 10 Mb.)

  23. W oknie potwierdzenia bezpiecznego napędu osobistego platformy bezpieczeństwa kliknij na [Next] (Dalej).

  24. Bezpieczny napęd osobisty platformy bezpieczeństwa został wygenerowany.

  25. Kreator inicjalizacji platformy bezpieczeństwa zamyka się. Kliknij na [Register] (Zarejestruj).

  26. W oknie zarządzania platformą bezpieczeństwa kliknij na [Setup] (Konfiguruj) na zakładce Backup .

  27. Po wybraniu lokalizacji do tworzenia kopii zapasowych kliknij na [Next] (Dalej).

  28. Aby uruchomić automatyczne tworzenie kopii zapasowych kliknij na [Next] (Dalej).

  29. Aby uruchomić automatyczne tworzenie kopii zapasowych przy użyciu kreatora kopii zapasowych, kliknij na [Finish] (Zakońćz).

  30. W oknie zarządzania platformą bezpieczeństwa kliknij na [Backup] (Kopia zapasowa) na zakładce Backup .

  31. Po wybraniu lokalizacji do zapisania kopii bezpiecznego napędu osobistego platformy bezpieczeństwa kliknij na [Next] (Dalej).

  32. Po potwierdzeniu ustawien kliknij na [Next] (Dalej).

  33. Aby zakończyć tworzenie kopii zapasowej kliknij na [Finish] (Zakończ).

5.2. Przywrócenie modułu TPM

  1. W przypadku wystąpienia problemów i konieczności przywrócenia platformy bezpieczeństwa należy uruchomić kreatora inicjalizacji i kliknąć na [Next] (Dalej).

  2. Po wybraniu opcji "Security Platform Restoration" (Przywrócenie platformy bezpieczeństwa) kliknij na [Next] (Dalej).

  3. Wybierz nowy moduł TPM, ustal lokalizację kopii zapasowej, a następnie kliknij na [Next] (Dalej).

  4. Wprowadź hasło, następnie je potwierdź i naciśnij na [Next](Dalej).

    LG nie ponosi odpowiedzialności za straty powstałe wskutek braku staranności przy obchodzeniu się z hasłem.

  5. Ustal lokalizację do przechowywania awaryjnego znacznika przywracania, wprowadź hasło i kliknij na [Next] (Dalej).

  6. Po wybraniu użytkownika kopii zapasowej kliknij na [Next] (Dalej).

  7. Po wprowadzeniu hasła kliknij na [Next] (Dalej).

  8. W poniższym oknie dialogowym kliknij [OK].

  9. Po potwierdzeniu ustawienia użytkownika kliknij na [Next] (Dalej).

  10. Kliknij na [Finish] (Zakończ) po wybraniu opcji [Start User Initialization Wizard for Security Platform] (Uruchom kreatora inicjalizacji użytkownika platformy bezpieczeństwa).

  11. Kliknij na [Next] (Dalej) w kreatorze.

  12. Po wybraniu funkcji platformy bezpieczeństwa, których chcesz używać, kliknij na [Next] (Dalej).

  13. W celu wybrania funkcji platformy bezpieczeństwa kliknij na [Next] (Dalej).

  14. Po potwierdzeniu certyfikacji kliknij na [Next] (Dalej).

  15. Po wybraniu opcji "Changing Setups of My Personal Secure Driver" (Zmiana ustawień mojego osobistego bezpiecznego sterownika), kliknij na [Next] (Dalej).

  16. Wybierz stację do mapowania osobistego bezpiecznego sterownika i kliknij na [Next] (Dalej).

  17. W oknie potwierdzenia bezpiecznego napędu osobistego platformy bezpieczeństwa kliknij na [Next] (Dalej).

  18. Po wprowadzeniu hasła kliknij na [OK].

  19. Proces przywracania został zakończony. Kliknij na [Register] (Zarejestruj).

5.3. Rejestrowanie modułu TPM w programie OmniPass

  1. Uruchom program OmniPass. W polu "Certification Device Selection" (Wybór urządzenia certyfikującego) wybierz [TPM] i kliknij na [Next] (Dalej).

  2. Wpisz podstawowe hasło użytkownika.

  3. Proces rejestracji jest zakończony. Kliknij n a[Next] (Dalej), aby zakończyć proces rejestracji do OmniPass.

LG nie gwarantuje, iż rozwiązanie TPM zapewni całkowite bezpieczeństwo.

Możliwe przyczyny leżą po stronie potencjalnych niedoskonałości technologii, urządzeń lub programu stosowanych przy używaniu TPM.

LG nie ponosi odpowiedzialności za problemy oraz szkody spowodowane niewłaściwym używaniem komputera w niebezpiecznym środowisku.

LG nie ponosi odpowiedzialności za problemy oraz szkody spowodowane niewłaściwym używaniem modułu TPM.


Ponowna instalacja systemu

1. Ponowna instalacja systemu przy pomocy dysku Recovery CD.

Ten produkt zawiera funkcję przywracania systemu pozwalajacą na przywrócenie dysku twardego do pierwotnego stanu.

1.1. Ponowna instalacja systemu przy pomocy dysku Recovery CD.

Przy pomocy dysku Recovery CD, załączonego do notebooka, możesz dokonać reinstalacji systemu komputera .

Aby przywrócić napęd dysku twardego należy wykonać kopie zapasowe plików z notebooka.

  1. Wykonaj kopie zapasowe plików z Twego komputera.

  2. Włóż dysk Recovery CD do napędu CD-ROM, a następnie wyłącz notebook. Gdy na ekranie pojawi się komunikat "Naciśnij dowolny klawisz w celu uruchomienia z dysku CD", naciśnij na Enter.

  3. W celu zainstalowania systemu opracyjnego Windows postępuj zgodnie z instrukcjami.

  4. Po zakończeniu reinstalacji, wyjmij z notebooka dysk Recovery CD, a następnie uruchom ponownie komputer. Gdy otworzy się następujące okno, rozpocznij procedurę rejstracyjną, wykonując instrukcje z ekranu.

  5. Po zakończeniu reinstalacji systemu Windows, zainstaluj wszystkie programy i sterowniki urządzeń przy pomocy dysku CD [LG Intelligent Update].

1.2. Ogólne przywracanie systemu

  1. Otwórz 'IMSM\F6Floppy\f6flpy32' w dysku CD LG Intelligent Update.

  2. Uruchom plik 'F6flpy32.exe' z foldera f6flpy32 i następnie skopiuj sterownik na dyskietkę.

  3. Uruchom system przy pomocy przygotowanej dyskietki, używając stacji dyskietek USB.

  4. Pojawia się ekran instalacyjny, naciśnij niezłocznie klawisz [F6] .

  5. Wybierz 'S', gdy pojawi się ekran instalacyjny SCSI lub RAID.

  6. Wybierz 'Intel(R) 82801GBM SATA AHCI Controller (Mobile ICH7M)'.

    • 'Intel(R) 82801GBM SATA AHCI Controller (Mobile ICH7M)'.

    • Intel(R) 82801GR/GH SATA RAID Controller(Desktop ICH7R/DH)

    • Intel(R) 82801GR/GH SATA AHCI Controller(Desktop ICH7R/DH)

    • Intel(R) 82801GR/GH SATA RAID Controller(Desktop ICH7R/DH)

    • Intel(R) 82801GR/GH SATA RAID Controller(Desktop ICH7R/DH)

    • 'Intel(R) 82801GBM SATA AHCI Controller (Mobile ICH7M)'.

    • Intel(R) 82801GR/GH SATA RAID Controller(Desktop ICH7R/DH)

  7. Aby kontynuować, naciśnij na Enter.

1.3. Uaktualnianie systemu Windows XP

Aby uniknąć wielokrotnej instalacji systemu Windows XP w komputerze, postępuj w następujący sposób podczas uaktualnienia systemu Windows XP, jeśli jest on już zainstalowany na dysku twardym.

  1. Aby uruchomić system Windows XP, włącz komputer.

  2. Kliknij na Start, a następnie kliknij na Uruchom.

  3. Włóż dysk Recovery CD, a następnie wprowadź 'D:\i386\winnt32.exe/unattend' , i kliknij OK. (w tym wypadku napęd dysku optycznego oznaczony jest literą D)

W czasie uruchamiania programu 'winnt32.exe' bez używania opcji "unattend" ('bezobsługowo") należy wprowadzić klucz produktu podany na komputerze. W takim przypadku masz 30 dni na dokonanie rejestracji .


Reinstalacja sterowników

1. Reinstalacja sterowników

Do reinstalacji sterowników LG poleca 'Windows XP' SP1 lub nowszą wersję.

1.1. Sposób reinstalacji sterowników

  1. Włącz notebook i włóż do napędu optycznego dysk CD LG Intelligent Update.

  2. W celu dokonania instalacji, kliknij Next (Dalej) > Next (Dalej) > Next (Dalej) > Complete (Zakończ).

    1. Instalacja standardowa: w celu wykonania programu wymagane jest skopiowanie plików wykonywalnych.

    2. Pełna instalacja: w celu wykonania programu wymagane jest skopiowanie plików wykonywalnych i plików z danymi.

  3. Na ekranie otwiera się okno dysku LG Intelligent Update CD.

Specyfikacja może się różnić w zależności od modelu.

W zależności od modelu, komputer wyposażony jest w napędy DVD-Combo lub DVD-Super Multi Drive.

1.2. Sposób używania

  1. Włącz notebook i włóż do napędu optycznego dysk CD LG Intelligent Update.

    Jeśli program LG Intelligent Update nie jest jeszcze zainstalowany, rozpocznie sie proces instalacji.

  2. Aby uruchomić program, Kliknij Start > All Programs (Wszystkie programy) > LG Software (Oprogramowanie LG) > LG Intelligent Update (inteligenta aktualizacja firmy LG).

  3. Aby uruchomić program, kliknij dwa razy na ikonę LG Intelligent Update na ekranie pulpitu.

    Aby uzyskać więcej szczegółów: patrz menu Help (Pomoc).

    1. Teraz możesz zainstalować sterowniki urządzeń oraz programy użytkowe do Twego komputera.

Sprawdź na ekranie, które elementy są dostępne. Rozpocznij proces instalacji.


Korzystanie z Internetu

1. Korzystanie z Internetu

Aby wejść do Internetu, wykonaj następujące czynności. W zależności od specyfikacji systemu, użytkownik może wybrać sposób, który mu odpowiada.

1.1. Ustawianie połączeń sieci lokalnej (LAN).

Połączenie sieci lokalnej (LAN) jest połączeniem o wysokiej przepustowości do używania w domu lub miejscu pracy .

  1. Podłącz kabel LAN do złącza Ethernet (LAN). Kliknij Start > Panel sterowania > Przełącz do widoku klasycznego > Połączenia sieciowe na pasku zadań.

  2. Kliknij lewym przyciskiem na Połączenia lokalne i wybierz Właściwości.

  3. Po pojawieniu się następującej maski, sprawdź czy jest zainstalowany sterownik Agere Systems ET-1310 PCI-E Ethernet Controller lub sterownik Agere System ET-131x PCI-E Gigabit Ethernet Controller, wybierz protokół internetowy TCP/IP, a następnie kliknij Właściwości.

  4. Kliknij na zakładkę Ogólne i wybierz opcję Automatycznie pobierz adres IP.

  5. Po zakończeniu konfiguracji protokołu internetowego TCP/IP kliknij OK.

Poproś administratora sieci o podanie właściwych ustawień IP.

Program IP Operator zarządza systemem sieci i tworzy środowisko bardziej przyjazne dla użytkownika. IP Operator jest przydatny podczas uzyskiwania dostępu do sieciu wszędzie tam, gdzie użwasz notebooka.

1.2. Używanie bezprzewodowej sieci LAN

Możesz korzystać z bezprzewodowej sieci LAN w domu lub w biurze bez stosowania kabla. Możesz wymianiać się plikami i folderami z innymi użytkownikami sieci bez podłączania do komputera kabla sieciowego.

1.3. Podłączanie i używanie bezprzewodowej sieci

  1. Kliknij prawym przyciskiem na ikonę Sieci bezprzewodowej na pasku zadań i wybierz Otwórz połączenia sieciowe.

  2. Wybierz punkt dostępu (AP), do którego chcesz się podłączyć, i wprowadź potrzebne informacje, zanim klikniesz na "Connect" (Połącz).

  3. Po umieszczeniu strzałki myszki nad ikoną sieci bezprzewodowej, znajdującą się na pasku zadań, możesz sprawdzić status sieci bezprzewodowej.

Jeśli nie jest ustawiony właściwy klucz sieci do punktu dostępowego, na ekranie pojawi się widomość "Podłączasz się do niezabezpieczonej sieci", kliknij Połącz mimo tego.

Sprawdź status połączenia, klikając na zakładkę Zaawansowane.


2. Używanie IP Operator

Program IP Operator zarządza systemem sieci i tworzy środowisko bardziej przyjazne dla użytkownika. Zapisuje on ustawienia sieci użytkownika do pamięci bez ustawienia TCP/IP. Spełnia on standardowe wymagania wobec sieci określone w IEEE 802. 11a, b, g .

W celu uzyskania szczegółowych informacji, patrz menu Pomoc do programu IP Operator.

2.1. Używanie IP Operator

Ikony oprogramowania programu IP Operator przedstawione są poniżej.

Ikony | Znaczenie
 | 'IP Operator 2005' uruchamia się. (Niebieski)
 | 'IP Operator 2005' nie jest dostępny. (Szary)
 | Kabel sieciowy jest podłączony.
 | Kabel sieciowy nie jest podłączony.
 | Nie wykryto sieci bezprzewodowej.
 | Wskazuje status podłączenia sieci bezprzewodowej.

  1. Kiknij dwukrotnie na ikonę programu IP Operator na pasku zadań.

  2. Po pojawieniu się następującego okna, kliknij Activate (Uaktywnij), aby uaktywnić funkcję sieci bezprzewodowej. Jeżeli maska różni sie od poniższego zdjęcia, wybierz urządzenie sieci bezprzewodowej z [image] Device Name Nazwa urządzenia, które chcesz ukatywnić.

  3. Kliknij Next (Dalej).

    1. Wprowadź nazwę profilu.

    2. Wybierz typ sieci bezprzewodowej, którą chcesz podłączyć.

    3. Wyszukiwanie sieci bezprzewodowej.

    4. Wybierz nazwę sieci.

    5. Możesz wprowadzić nazwę sieci bezprzewodowej.

    6. Wybierz klucz sieci bezprzewodowej, jeśli jest konieczny.

  4. Wybierz adres TCP/IP oraz drukarkę domyślną, a następnie kliknij Complete (Zakończ).

    1. Profil możesz wybrać z własnej listy.

    2. Ustaw adres IP oraz serwera DNS.

    3. Wybierz drukarkę domyślną.

  5. Wybierz profil, który chcesz używać. Wybrany profil możesz edytować lub usunąć.

Program IP Operator zawiera następujące nowe cechy.

802.3 funkcja automatycznego włączania

Wybiera właściwy profil dla komputera. (Wymagane jest opcjonalne ustawienie konfiguracji)

Automatyczne włączanie sieci bezprzewodowej

W przypadku gdy korzystasz z sieci bezprzewodowej w wielu miejscach, porgram IP Operator wyszuka właściwą sieć bez dodatkowej konfiguracji.

Funkcja IP Support

W sytuacjach, gdy sieć bezprzewodowa jest tworzona na zewnątrz przy ustawieniu sieci bezprzewodowej w profilu IP Operator, program IP Operator łatwiej ustawia TCP/IP.

Najwyższy priorytet

Ustawienie priorytetów dla każdego urządzenia ułatwia ich wygodną obsługę.


Pamięć

1. Używanie napędu dysku optycznego

Specyfikacja może się różnić w zależności od modelu.

1.1. Wkładanie / wyjmowanie dysku CD

Specyfikacja może się różnić w zależności od modelu.

W zależności od modelu komputer jest wyposażony w wbudowany napęd DVD-Combo lub DVD-Super Multi Drive. Podczas zakupu notebooka dokładnie zapoznaj się ze specyfikacją.

Twój komputer jest wyposażony w jeden z poniżych napędów.

DVD-Combo Drive

Odczytuje dane z dysków CD / DVD i zapisuje dane na dyskach CD.

DVD Super Multi Drive

Odczytuje dane z dysków CD / DVD i zapisuje dane na dyskach CD / DVD.

Obsługuje formaty DVD±R, DVD±RW, DVD RAM.

  1. Włącz komputer, naciśnij przycisk do zwalniania szuflady na napędzie CD-ROM.

  2. Połóz dysk CD na środku szuflady.

    (Naklejka na dysku CD musi znajdować sie u góry)

    1. Wskaźnik sygnalizacyjny statusu

    2. Przycisk do zwalniania szuflady na dysk

    3. Gniazdo awaryjnego zwalniania urządzenia

  3. Aby zamknąć szufladę, popchnij ją.

  4. Aby wyjąć dysk CD z szuflady, powtórz kroki od 1 do 2, a następnie wyjmij dysk CD z szuflady.

W czasie używania napędu CD-ROM lub CD-RW/DVD-ROM komputer musi znajdować się na płaskiej powierzchni. Na nierównej powierzchni możliwe są zakłócenia w pracy napędu.

Twój komputer posiada napęd CD-ROM o prędkości 24X lub wiekszej; z tego powodu napęd może stukać, gdy wkładasz dysk CD po raz pierwszy.

Uważaj, aby nie porysować powierzchni dysku CD-ROM lub dysku CD-RW/DVD-ROM.

Do czyszczenia dysków CD-ROM lub CD-RW/DVD-ROM nie używaj żrących chemikaliów jak np. benzen lub rozpuszczalnik do farby.

Nie rzucaj ani nie uderzaj dyskami CD-ROM lub CD-RW/DVD-ROM.

Nie wystawiaj dysku CD na bezpośrednie działanie promieni słonecznych.

Używaj czystej, miękkiej szmatki do odkurzania lub usuwanu odcisków palców z dysków CD-ROM lub CDRW/DVD-ROM .

Nie próbuj wyjmować dysku CD, gdy wskaźnik statusu się świeci.


2. Odtwarzanie dysku Audio CD

2.1. Używanie programu Windows Media Player

Do odtwarzania różnych plików dźwiękowych i filmowych możesz używać programu 'Windows(R) Media Player'. Możesz odtwarzać i kopiować płyty dźwiekowe CD, odbierać stacje radiowe, odtwarzać filmy, słuchać muzyki lub oglądać filmy w Internecie. Jeśli masz napęd CD-RW, możesz używać programu 'Windows Media Player' do nagrywania własnych dysków CD z muzyką.

  1. Kliknij Start > Wszystkie programy > Akcesoria > Rozrywka > Windows Media Player.

  2. Po uruchomieniu programu 'Windows Media Player', kliknij Otwórz w Menu plików, a następnie wybierz plik dźwiękowy lub filmowy, który chcesz odtwarzać.

2.2. Odtwarzanie dysku CD

  1. Naciśnij na przycisk włączający, aby uruchomić system Windows XP.

  2. Włóż dysk Audio CD do szuflady.

  3. Wybierz Windows Media Player i kliknij na OK. Następuje odtwarzanie dysku Audio CD. (W zależności od ustawień może zostać uruchomiony inny program do odtwarzania dysków CD.)

2.3. Zapisywanie danych na dysku CD

Na dysku CD możesz zapisywać i tworzyć dyski CD audio.

Konieczne jest zainstalowanie napędów DVD-Combo lub DVD-Super Multi Drive.

  1. Do napędu dysku optycznego włóż czysty dysk CD.

  2. Wybierz Otwórz folder do nagrywania dysków CD przy pomocy Windows Explorer i kliknij OK.

  3. Kliknij Start >Mój komputer.

  4. Przeciągnij plik lub folder na okno napędu CD. Kliknij Zapisz te pliki na dysku CD.

    1. Okno Mój komputer

    2. Okno napędu CD Drive

  5. Otwiera się Kreator zapisu dysków CD, wprowadź nazwę dysku CD i kliknj na Dalej. Dane są kopiowane na dysk CD.

  6. Gdy pojawi się komunikat "Kończenie pracy kreatora zapisu dysków CD", kliknij na Zakończ. Po czym szuflada z dyskiem otwiera się.


3. Używanie napędu PowerDVD

  1. Włóz dysk DVD do napędu DVD-COMBO i zamknij szufladę. Gdy pojawi się następujące okno, wybierz Odtwarzaj DVD i kliknji OK.

  2. Po włożeniu dysku DVD, otworzy się okno DVD Auto - Resume przedstawione na dole. Ustaw preferencje i kliknji OK. Jeśli wybierzesz opcję "Nie zadawaj mi więcej tego pytania", następnym razem okno nie otworzy się automatycznie i dysk nie będzie odtwarzany wg preferowanych ustawień.

  3. Teraz nastąpi odtwarzanie dysku. Szczegółowe informacje dotyczące PowerDVD znajdziesz w menu Pomoc w menu sterowania.

Jeśli nie zaznaczysz pola "Nie zadawaj mi więcej tego pytania", ten komunikat będzie się pojawiał przy każdym uruchomieniu PowerDVD.

Jeśli wyjmiesz dysk DVD i będziesz go odtwarzał ponownie, okno preferencji również się otworzy.

Licznik regionów możesz zmienić tylko 5 razy. Po dokonaniu piątej zmiany, dalsze zmiany nie będą możliwe.

Nie otwieraj szuflady z dyskiem DVD i nie wyjmuj dysku DVD podczas odtwarzania.


4. Używanie karty rozszerzeń

Specyfikacja może się różnić w zależności od modelu.

4.1. Używanie karty PCMCIA

Włóż kartę PCMCIA do szczeliny w kierunku oznaczonym strzałką, aż do usłyszenia kliknięcia.

Bezpieczne wyjmowania karty PCMCIA.

  1. Kliknij prawym przyciskiem na ikonę Bezpieczne usuwanie sprzętu.

  2. Kliknij na Bezpieczne usuwanie sprzętu

  3. Kliknij Zatrzymaj na Bezpieczne usuwanie sprzętu.

  4. Kliknij OK na Zatrzymaj sprzęt.


5. Używanie karty pamięci

5.1. Używanie kart (xD/SD/MMC/Memory stick/Memory stick Pro)

Karty typu xD / SD / MMC / Memory Stick / Memory Stick Pro stanowią nośniki pamięci i są szeroko stosowane w wielu urządzeniach cyfrowych. Przy pomocy aparatu cyfrowego oraz palmtopa (PDA), obsługującego kartę typu 5 in 1, możesz bez trudu przechowywać i transferować dane z takich urządzeń.

Włóż kartę pamięci do gniazda na pięć różnych kart w kierunku oznaczonym strzałką, aż do usłyszenia kliknięcia.

Używanie karty MMC

Podczas instalacji etykieta karty MMC (▲) musi być zwrócona ku górze. W czasie instalacji karty MMC nie stosuj siły. Może to doprowadzić do niewłaściwego działania komputera.

Używanie karty XD

Jeśli podczas wkładania karta XD nie wchodzi swobodnie, delikatnie przyciśnij ją do dołu

Aby wyjąć z gniazda nośnik pamięci SD Memory Card / Memory Stick należy nacisnąć na jego końcówkę. Aby wyjąć karty SD Memory Card / Memory Stick z komputera, należy je wyciągnąć.

Formatowanie karty pamięci w systemie Windows XP

Wybierz format, klikając prawym przyciskiem na napęd karty pamięci. Aby sformatować, kliknij Start

Formatowanie karty pamięci w systemie Windows 2000, Me, 98SE Zainstaluj formater karty pamięci z dysku Software CD.

Karta pamięci Memory Stick Pro

Karta pamięci Memory Stick nie obsługuje formatera kart pamięci w systemie Windows XP.

Format zapisywania / kasowania danych nie jest dostępny, gdy karta pamięci jest zablokowana przed zapisem.

Kasowanie karty pamięci wg formatu zapisywania / kasowania danych w systemie Windows 2000 Rozpoczęcie zajmuje ok 20 sekund ze względu na problem w systemie Windows.

Używanie karty pamięci Memory Stick Duo

Włóż kartę pamięci Memory Stick Duo do adaptera karty pamięci, a następnie włóż adapter do gniazda karty pamięci.


6. Rozszerzanie pamięci komputera

Podczas używania komputera możesz zechcieć rozszerzyć jego pamięć.

6.1. Informacje o pamięci

Twój komputer stosuje technologię DDR (Double Data Rate) 2 SDRAM SO-DIMM (Small Outline - Dual In-Line Memory Module, 200 pinów).

Każde gniazdo pamięci może obsługiwać moduł pamięci o pojemności od 128MB do 1024MB, a maksymalna pojemnośc pamięci komputera wynosi 2GB.

6.2. Przed rozszerzeniem pamięci komputera

  1. Instalując lub usuwając moduły pamięci uważaj, aby nie wystawić ich na działanie pola elektrycznego, gdyż może ono uszkodzić moduły.

  2. Upewnij się, iż typ pamięci zainstalowanej w Twoim komputerze jest identyczny z typem pamięci, którą chcesz zainstalować.

Używaj tylko właściwych typów modułów pamięci (DDR2 SDRAM pracujących na napięciu 1.8V). (Pamięć może się różnić w zależności od modelu komputera.)

Pamięć wykonana w technologii DDR2 charakteryzuje się szybszym transferem danych i ma inny kształt w porównaniu do tradycyjnej pamięci.

  1. DDR2 SDRAM

  2. SDRAM

Przed demontażem komputera w celu jego uaktualnienia, wyłącz zasilanie, odłącz przewód zasilający, linię telefoniczną oraz pakiet baterii.

Odłącz telefon podłączony do modemu. Istnieje zagrożenie porażeniem prądem elektrycznym lub pożarem.

W przypadku demontażu komputera zwróć się o pomoc do Działu wsparcia techniczego.

Zainstalowana pamięć

PC2-3200S/4200S/5300S DDR2 SDRAM SO-DIMM 400MHz/533MHz/667MHz

6.3. Zakup pamięci

Koniecznie kupuj właściwy typ modułu pamięci pasujący do Twojego komputera.

  1. Typ: PC2-3200S/4200S/5300S DDR2 SDRAM SO-DIMM 400MHz/533MHz/667MHz

  2. Prędkość: 400MHz(200MHz×2), 533MHz(266MHz×2), 667MHz(333MHz×2)

  3. Pojemność: 256MB, 512MB, 1024MB

6.4. Instalowanie pamięci

Układ płyty głównej, gniazda pamięci oraz modułu pamięci mogą się różnić wyglądem w zależności od modelu komputera.

  1. Wyjmij dwie śrubki z dolnej części notebooka i zdejmij pokrywę.

  2. Ułóż pamięć równo w rowku.

  3. Wepchnij pamięć równo wgłąb rowka, aż usłyszysz kliknięcie.

  4. Po zainstalowaniu pamięci, zamknij pokrywę.

  5. Jeśli podczas uruchomiania pojawi się meldunek dotyczący błędu pojemności pamięci, naciśnij na klawisz [F2], aby zapisać zmiany.

Przed zdjęciem pokrywy wyłacz komputer, odłącz od komputera zasilacz na prąd zmienny i pakiet baterii oraz wszelkie inne urządzenia lub kable.

Podczas ponownego uruchomiania komputera upewnij się, iż pojemność zainstalowanej pamięci jest prawidłowa.

Używaj tylko modułów pamięci zalecanych przez LG.


Załącznik

1. Specyfikacje

1.1. Procesor

Procesor Intel Pentium M (pamięć podręczna L2: 2MB, FSB:667MHz) - modele z sytemowym zestawem układów Intel 945PM.

Użytkownik nie może wymieniać lub uaktualniać CPU. Różne typy modelu komputera posiadają różne CPU.

1.2. Pamięć główna

Maksymalnie: 1024MB w każdym gnieździe i 2048MB łącznie.

Typ pamięci: DDR2 SDRAM SO-DIMM( 256MB, 512MB, 1024MB)

1.3. BIOS ROM

ROM : SPI EEPROM 8Mbit

1.4. Urządzenia pamięciowe

2.5" napęd dysku twardego (SATA / PATA)

Specyfikacja może się różnić w zależności od modelu.

Gniazdo ekspresowe / Gniazdo na kartę PCMCIA

Specyfikacja może się różnić w zależności od modelu.

Używanie karty typu 5-in-1 (XD / SD / MMC / Memory Stick / Memory Stick Pro)

Napęd dysku optycznego

Specyfikacja może się różnić w zależności od modelu.

1.5. Wyświetlacz LCD

Wyświeltacz kolorowy LCD 15.4" WXGA+(1280x800) TFT lub WSXGA+(1680x1050).

Specyfikacja może się różnić w zależności od modelu.

1.6. Certyfikat technologii ochrony praw autorskich

U.S Patent Nos.4,631,603;4,577,216;4,819,908;4,907,093;5,315,448; i 6,516,132. firmy Macrovision.

Niniejszy produkt zawiera technologię ochrony praw autorskich, wykorzystującą rozwiązania podlegające amerykańskiemu prawu patentowemu i innym prawom ochrony dóbr intelektualnych, których właścicielem jest firma Macrovision lub inni właściciele praw autorskich. Korzystanie z technologii ochrony praw autorskich wymaga uzyskania zgody firmy Macrovision. Tym samym zezwala się na przeprowadzanie ograniczonej kontroli w firmie, jeśli Macrovision wyrazi zgodę. Dezasemblacja jest zabroniona.

1.7. Zewnętrzne porty I/O (wyjścia / wejścia)

Złącze do zewnętrznego monitora VGA

Gniazdo do karty ekspresowej lub do karty PCMCIA

Złącze do mikrofonu

Złącze do słuchawek

Złącze wejściowe /S / PDIF

Złącze dokujące

Trzy złącza USB

Gniazdo na pięć różnych kart (5-in-1) (XD / SD / MMC / Memory Stick / Memory Stick Pro)

Port RJ 11 (modemowy)

Port RJ 45 (LAN)

Złącze IEEE 1394

Złącze telewizyjne S-Video

1.8. Wyświetlacz

Zintegrowany kontroler graficzny Intel 945GM 64MB/128MB/256MB w technologii DVMT lub ATI Mobility RADEON X1300 / X1400 / X1600 128MB / 256MB / 512MB HyperMemory™

Specyfikacja może się różnić w zależności od modelu.

Technologia DVMT (Dynamic Video Memory Technology)

Pojemność pamięci HyperMemory™ jest określona jako łączna pojemność pamięci lokalnej oraz pamięci systemowej używanej przez jednostę przetwarzania obrazu (Visual Processing Unit -VPU) stosowanej do przetwarzania i tworzenia obrazów trójwymiarowych oraz innych obrazów. Dostępna pojemność pamięci HyperMemory™ jest uzależniona od pojemności lokalnej pamięciu obrazów oraz zainstalowanej pamięci systemowej.

Jeśli używany jest kontroler firmy Intel 915GM Integrated Graphics Controller, pamięć ma mniejszą pojemność niż wskazana w specyfikacji.

1.9. Dźwięk

Realtek High Definition Audio Codec (ALC880)

Wbudowane głośniki stereofoniczne

1.10. Modem

Qcom System HDA

Port RJ 11

1.11. LAN

Agere System ET-1310/1301 PCI-E Fast lub Gigabit Ethernet Controller

Port RJ 45

Specyfikacja może się różnić w zależności od modelu.

1.12. Waga

Waga produktu ok. 2,8 kg (z baterią 6 - ogniwową)

Waga baterii: ok. 0,32 kg (6 - ogniwowa bateria) / ok. 0,47 kg (9 - ogniwowa bateria)

Waga może się różnić w zależności od modelu.


2. Specyfikacja zasilania

2.1. Zasilacz na prąd zmienny (napięcie odbiornika nieobciążonego)

Napięcie: 90 V

Wejście : AC 100 ~ 240V, 1.5A, 50 ~ 60Hz

Wyjście: DC 19V, 4,74A

Uwaga: Do zasilania komputera używaj właściwego zasilacza.

2.2. Bateria (litowo-ionowa)

Pojemność: DC 11.1V, 5200mAh (6 - ogniwowa), 7800mAh (9 - ogniwowa - opcjonalnie).

Czas ładowania: Mniej niż 3 godziny (6-ogniwowa) lub 4 godziny (9-ogniwowa) przy wyłączonym komputerze w temperaturze pokojowej (9.6 ~ 40 ˚C / 49.28 ~104 ˚F). Ponad 32 godziny przy wyłączonym komputerze w niskiej temperaturze (0 ~ 9.6 ˚C / 32 ~ 49.28 ˚F).

Baterii nie można doładowywać w temperaturze poniżej 0 stopni Celsjusza (32˚F). Wartość temperatury podana powyżej dotyczy temperatury wewnątrz pakietu baterii. Aktualna temperatura może być inna.

2.3. Środowisko pracy / przechowywania

Temperatura podczas pracy: 10˚C~35˚C 10˚C~35˚C

Wilgotność podczas pracy : względna 20%~80%

Temperatura podczas przechowywania: -10˚C~60˚C -10˚C~60˚C

Wilgotność podczas przechowywania: względna 10%~80%

2.4. Pobór mocy

Podczas pracy komputera | ok. 35W | podczas odtwarzania dysku Video CD
Komputer nie pracuje | ok. 25 W | Maska pulpitu
Tryb oszczędzania energii | poniżej 3 W | S3 (STR)
Komputer jest wyłączony. | poniżej 2 W | System jest wyłączony

Przybliżone dane określające pobór mocy podane powyżej dotyczą sytuacji, gdy bateria jest całkowicie naładowana. Pobór mocy w sytuacji, gdy komputer jest włączony, lecz nie pracuje lub kiedy pracuje zależy od komputera oraz używanego programu .Nawet po wyłączeniu systemu pobiera on prąd przez minutę, jeśli ciągle jest on podłączony do prądu.


Podręcznik użytkownika

Model : S1