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Dimensions 250 mm (W) x 220 mm (H) x 45 mm (D) (only Set)

Weight 1.321 kg (only Set)

CPU Intel ATOM Processor 330 1.6 GHz(Dual Core), FSB 533 MHz

Chip Set Nvidia MCP7A-I ON

Main Memory DDR3 1066 SODIMM type 1 GB, 2 GB

Secondary Storage Device SATA SSD 8 GB, 16 GB, 32 GB

O/S Windows Embedded Standard

General Specifications

Resolution Maximum Resolution 1920 x 1080 @ 60 Hz

Recommended Resolution 1920 x 1080 @ 60 Hz

Power Rated Voltage AC 100-240 V~, 50 / 60 Hz, 1.2 A

Sound Output Wattage RMS Audio Output 10 W + 10 W (R + L) : When connected to the monitor (model name:M4224C)

Operating Condition Sync (H/V) Video LED

Normal Mode On/On Active On

Deep Sleep Mode
(Set = Off) Off/Off Off Off

Operating Conditions Operating Conditions Temperature     5 ℃ to 35 ℃ Humidity 10 % to 80 %

Storage Conditions Temperature -20 ℃ to 60 ℃ Humidity   5 % to 95 %

Operational Specifications

Multi I/O Port
Serial Port One external RS-232 Serial port 

USB Port Hi-Speed USB 2.0 port 480 Mbps rate (x5)

LAN Port Realtek RTL8103E 10/100 Mbps Ethernet controller

VGA / HDMI Nvidia MCP7A-ION integrated Graphic chipset

4-in-1 Card Secure Digital (SD) / MultiMedia Card (MMC/MMC4.0) /
Memory Stick (MS/MS-Pro) / xD Memory Card

PCI Express Card Slot Supported

LINE OUT Supported

SPDIF
(Digital Audio Out)

5.1 Channel Supported (depending on source signal)

Attention
●  Product specifications may change without prior notice to improve 

performance.

NC1000

Specifi cations

N
C

1
0
0
0

SSD
8G 16G 32G

DDR 1GB NC1000-BAAB NC1000-CAAB NC1000-DAAB
2GB NC1000-BABB NC1000-CABB NC1000-DABB



5

Basic Components

Optional Items

M3, L12 x 4 
(for attachment of Box Guide on the monitor)

NC1000

Included in the Box

The NC1000 with the following components. Please check that these components have been included prior 
to installation.

The following items are supported by the NC1000, but are not provided with the product.
Please purchase optional items as needed.
● HDMI cable, D-sub cable, LINE-OUT cable, fi ber optic cable, LAN cable, mouse, keyboard.

NC1000

Power Cable

Handle x 2

Setup Program/User Manual

RS-232C Cable

M3, L8 x 8 
(for attachment of handle)

Box Guide

Rail x 2

Attention
● These illustrations may differ from your product and are subject to change.

N
C

1
0
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0
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NC1000

Back Panel

A B C

Number Connection Description

Power Cable In For the power cable.

Power Switch Provides power to the NC1000.

RS-232C Out For the RS-232C cable.

USB Wireless Modem In For a USB-type wireless modem.

USB In For USB-type devices, including memory, hard disk, CD-ROM, key-
board, and mouse.

HDMI Out For an HDMI-compatible monitor.

LAN Connector For a LAN cable.

4 IN 1 Multi-Card Slot
Accommodates memory cards for storing video or reading images. 
Supported cards include Secure Digital (SD), MultiMedia (MMC/
MMC4.0), Memory Stick (MS/MS-Pro), and xD Memory Cards.

D-sub Out For the monitor's RGB video in.

OPTICAL Out For an optical cable for digital audio transfer.

NC1000 Power Button Turns NC1000 on.

LINE-OUT Connector For a LINE-OUT cable for analog audio transfer.

PCI MINI EXPRESS Card Slot Provided for PCI Mini Express Cards.

A

B

C

D

E

F

G

H

I

J

K

L

M

D E

EE

F G

H I J K L M

Connections
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1 Place the handle into the slots on the side of the product.

2 Use screws to secure the handle.

3 Place the rail in the slots on the side of the product.

Installation
We recommend you to use the items provided with your NC1000 and follow our instructions for integrating 
the product with your monitor in order to ensure the correct results.

Attention
The illustrations shown are to guide your integration and may differ from your product.

Warning
● Be careful of sharp edges on the rail and the handle.

NC1000
N

C
1
0
0
0
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4 As shown below, use screws to secure the Box Guide in the four slots at the back of the monitor.

5 Attach the Box Guide to the rail slots, and press it upward.

6 Use screws to secure the player and the Box Guide as shown below.

NC1000
N

C
1
0
0
0
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1 Connect the appropriate power cables to a monitor and NC1000 respectively. (See Turning NC1000 On)

NC1000

Connecting a Monitor with D-sub Cable

In/Out Cable Connection
In order to watch video on a monitor, you need to use a D-sub cable or an HDMI cable to connect the 
NC1000 to a monitor.

Attention

●  D-sub, HDMI, LINE-OUT, OPTICAL, and LAN cables are not included with the NC1000. If the cables were 
not provided with your monitor, you may need to purchase them separately.

●  After all required cables are connected, configure SET ID to 1 for the first monitor connected to the 
NC1000. The SET ID for one of the connected monitors should be configured to 1.

● To configure the SET ID, please refer to the owner’s manual for your monitor.
●  Monitors used with NC1000 should support LG RS-232C protocols. The brightness, resolution, sound, and 

other features of an LG RS-232C protocol-enabled monitor can be controlled by SuperSign Manager soft-
ware.

Attention
●  A D-sub cable connection does not include an audio signal. For audio, you need to connect a LINE-OUT 

or OPTICAL cable.

●  A SET ID is a reference number for the monitor that can be set to the user's preference. The monitor 
SET ID is used by the SuperSign Manager software to identify monitors.

Note

● D-sub cables are also known as RGB cables.

Note

N
C

1
0
0
0
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In/Out Cable Connection
NC1000

2 Connect the D-sub port of NC1000 and RGB-IN port of the monitor with a D-sub cable.

3 Connect NC1000 (OUT) to the monitor (IN) with an RS-232C cable.

N
C

1
0
0
0
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In/Out Cable Connection

5 Connect a LAN cable to the NC1000.

NC1000

4 Connect the NC1000 to the monitor with a LINE-OUT cable.

N
C

1
0
0
0
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In/Out Cable Connection

2 Connect NC1000 to a monitor with an HDMI cable.

1 Connect the appropriate power cables to a monitor and NC1000 respectively (see Turning NC1000 On).

NC1000

 

Connecting a Monitor with an HDMI Cable

● The monitor to connect with NC1000 should have the HDMI in for the HDMI connection.
●  To use the HDMI device, you need to activate the HDMI device in Microsoft Windows Embedded Standard, the 

operating system of the NC1000. The procedures for activating and deactivating HDMI devices are described below.

● In and Out signals are not differentiated when using HDMI cables.

HDMI connections allow digital video and audio signals to be transferred with one cable.
HDMI cable connections do not require an additional audio in cable.

Note

Attention

N
C

1
0
0
0
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In/Out Cable Connection

4 Connect a LAN cable to NC1000.

3 Connect NC1000 (OUT) to the monitor (IN) with an RS-232C cable.

NC1000
N

C
1
0
0
0



14

1 Click the                  button in the lower left of the screen.

2 Select Start > Control Panel > Sounds and Audio Devices > Audio.

3 Select Play Sounds > NVIDIA High Defi nition Audio from the list and click OK.

1 Click the                  button in the lower left of the screen.

2 Select Start > Control Panel > Sounds and Audio Devices > Audio.

3 Select Play Sounds > Realtek HD Audio output from the list and click OK.

Connecting/Disconnecting HDMI in Windows

Connecting HDMI

Disconnecting HDMI

Move to the desktop of the monitor connected to the NC1000.

Move to the desktop of the monitor connected to the NC1000.

Attention

● If you do not reset after disconnecting the HDMI cable from the NC1000, the sound will not work.
●  In order for the sound to work properly, stop playing the content and restart the NC1000.

NC1000
N

C
1
0
0
0
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3 Connect the NC1000's RS-232C OUT to the RS-232C IN of the fi rst monitor, which has SET ID = 1.

4 Connect other monitors with RS-232C cables as shown below (IN/OUT separated).

1 Connect the NC1000's D-sub OUT to the D-sub IN of the fi rst monitor, which has SET ID = 1.

2 Connect other monitors with D-sub cables as shown below (IN/OUT separated).

NC1000

NC1000 Installation Confirmation

Connection to Multiple Monitors

Connect the NC1000 to the monitor as described 
on the previous pages and turn the monitor and the 
NC1000 on. When the monitor is on, the SuperSign 
Player home screen will appear as shown here.

Each NC1000 can accommodate up to 25 monitors for video playback. (SET ID: 1 to 25)

Attention
● You may want to purchase additional RS-232C cables to use several monitors together.
● You cannot use multiple monitors with the HDMI cable.

N
C

1
0
0
0
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Specifi cations
NC2000

Dimensions 99.8 mm (W) x 183.3 mm (H) x 28.4 mm (D) (only Set)

Weight 0.215 kg (only Set)

CPU Intel ATOM Processor 330  1.6 GHz(Dual Core), FSB 533 MHz

Chip Set Nvidia MCP7A-I ON

Main Memory DDR3 1066 SODIMM type 1 GB, 2 GB
Secondary Storage 
Device SATA SSD 8 GB, 16 GB, 32 GB

O/S Windows Embedded Standard

General Specifications

Resolution Maximum Resolution 1920 x 1080 @ 60 Hz

Recommended Resolution 1920 x 1080 @ 60 Hz

Power Rated Voltage DC 12 V / 3.5 A

Sound Output Wattage N/A

Operating Condition Sync (H/V) Video LED

Normal Mode On/On Active On

Deep Sleep Mode
(Set = Off) Off/Off Off Off

Operating Conditions Operating Conditions Temperature     5 ℃ to 35 ℃ Humidity 10 % to 80 %

Storage Conditions Temperature -20 ℃ to 60 ℃ Humidity   5 % to 95 %

Operational Specifications

Multi I/O port
Serial Port N/A 

USB Port Hi-Speed USB 2.0 port 480 Mbps rate (x3)

LAN Port Realtek RTL8103E 10/100 Mbps Ethernet controller

VGA / HDMI Nvidia MCP7A-ION integrated Graphic chipset

4-in-1 Card N/A

PCI Express Card Slot Supported

LINE OUT N/A

SPDIF
(Digital Audio Out)

N/A

Attention
●  Product specifications may change without prior notice to improve 

performance.

N
C

2
0
0
0

SSD
8G 16G 32G

DDR 1GB NC2000-BAAB NC2000-CAAB NC2000-DAAB
2GB NC2000-BABB NC2000-CABB NC2000-DABB
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NC2000

Basic Components
The NC2000 consists of the following components. Please check that these components have been 
included prior to installation.

Attention
●  These illustrations may differ from your product and are subject to change.

NC2000 Setup Program/User Manual screw x 2

N
C

2
0
0
0

Included in the Box
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Back Panel

Connections

Number Connection Description

HDMI Out For an HDMI-compatible monitor.

LAN Connector For a LAN cable.

USB In
For USB-type devices, including memory, hard disk, CD-ROM, key-
board, and mouse.

PCI MINI EXPRESS Card Slot Provided for PCI Mini Express Cards.

A B C

CD

A

B

C

D

NC2000
N

C
2
0
0
0
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Installation

1 Remove the screw and Metal cover.

2 Attach the Box Guide to the rail slots, and press it upward.

3 Use screws to secure the player and the Box Guide as shown below.

We recommend you to use the items provided with your NC2000 and follow our instructions for integrating 
the product with your monitor in order to ensure the correct results.

Attention
The illustrations shown are to guide your integration and may differ from your product.

NC2000 
N

C
2
0
0
0

If the card is not fully inserted in the direction of the arrow, firmly press or gently strike the card in the 
direction of the arrow to make sure it is fully inserted and connected. Be careful to use only as much force 
as is necessary. Do not use a tool, such as a hammer, to strike the card. Only use your hand.

Note
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Display

Software

Component

LG SuperSign Solution

Display

Media Player

Software

LG 

SuperSign is a digital signage solution developed exclusively by LG Electronics. The comprehensive LG 
SuperSign solution offers displays, media player (hardware and software), and management programs.

A monitor (or monitors) is connected to the media player and used to display advertising content. LG’s SuperSign 
Solution supports most LCD monitors supporting LG RS-232C protocols. The brightness, resolution, sound, and 
other features of an LG RS-232C protocols-enabled monitor can be controlled by SuperSign Manager software.

Media Player
SuperSign Solution's Media Player includes the NC1000/NC2000 hardware as well as its software.

The SuperSign Solution provides SuperSign Manager software, an all-in-one management program that is 
used to control the display and the media player, as well as the means to create and distribute media.

What is SuperSign?
SuperSign Solution

●  More information on SuperSign Manager is available in the SuperSign Manager section of this manual.
●  The contents of SuperSign software are copyrighted by LG Electronic, Inc. and they may not be edited, 

reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, 
recording, downloading, digital transmission, imaging, or any other information storage and retrieval 
system, without the prior written permission of LG Electronic, Inc.

●  Digital Signage Solution is a network-based digital signage communication program. These new advertising 
media can be used in various places such as commercial and public facilities, airports, and schools, 
depending on the ad content and location’s conditions.

Note

● Display types and their controllable range are listed in the Appendix of this manual.

Note

Note
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SuperSign Solution

Via LAN/Internet Network

Via RS-232C Cable (NC1000 Only)

NC1000/NC2000-integrated monitors can be connected via LAN or the Internet.

One NC1000-integrated monitor (with SET ID = 1) can accommodate multiple monitors.

● Because only one SuperSign Player is attached, the connected monitors can play the same video only.
● NC2000 does not support RS-232C connection.

● With SuperSign Player, each display can play different content at the same time.

Note

Note

SuperSign Solution

How to Install SuperSign Solution
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1 Check that the power cable is properly inserted into the NC1000 power in.

2 Flip the power switch to supply power to the NC1000.

3 Push the NC1000's power button. The green lights will come on to indicate that the power is on.

What is SuperSign Player?

Start SuperSign Player

SuperSign Player is the software portion of NC1000/NC2000, the LG Digital Signage Media Player, designed to 
play digital signage content.  SuperSign Player can play media files such as video, images, audio, Flash files, 
and documents transferred from the SuperSign Manager.

When you are finished connecting the cables, turn NC1000 on by pushing the power switch at the back panel. 

After the NC1000 is turned on, SuperSign Player automatically runs 
and its home screen appears.

Turn NC1000 on in the following order:

SuperSign Player

Turning NC1000 On

Attention

Attention

●  The SuperSign Player is pre-installed on the 
NC1000/NC2000. Start the NC1000/NC2000 and 
check that SuperSign Player is installed.

●  If the home screen is not displayed, check whether the 
monitor is on.

●  If the monitor power is on, check that NC1000 is 
connected to the monitor with the correct cables. 

●  The media file types that can be played by SuperSign 
Player are listed in Files Supported by SuperSign 
section of the appendix.

●  Press the ESC key on the SuperSign Player home 
screen to display the desktop.

● For details on the NC1000's back panel, go to Connections..

1 2 3

Note

Note

Note

●  Power is automatically supplied to 
NC2000 when the monitor is turned on.

Attention
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SuperSign Player

2
Click Setup to display the password entry screen.
The SuperSign Player's default password is set to "0000".

1 To use SuperSign Player setting menu, right click on the SuperSign Player (        ) icon located on the 
Windows taskbar. Its pop-up menu will appear as shown below.

The SuperSign Player can be customized for multiple users. 

Log-in to the Setting Menu

3
Type in your password (initial password is set to 0000) and click OK to view the <SuperSign Player 
menu> shown below.

● You can change the password by yourself. For details on password setting, refer to the Password section of this manual. 

Note

SuperSign Player

SuperSign Player Settings
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SuperSign Player

Network Settings
You can set the player IP (the IP of the NC1000/NC2000 in which SuperSign Player software is installed) and the 
server IP (the IP of the PC on which the SuperSign Manager software is installed) in Network Settings.

NIC Setting
With NIC Setting option, you can select a network interface card from the list. This option is used when there are 
more than one network card installed on your player.

Player Name Setting
You can change the player name you specified before.

●  The SuperSign Player will automatically detect a 
network interface card available when the player is 
started.

● Enter a new name for the player in the fi eld.

● Click the Save button the save the settings.

●  The Player name is set to the MAC address of the 
NC1000/NC2000 network device by default  The user can 
change it later.

Note
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SuperSign Player

Player IP Setting
The Player IP setting is for the NC1000/NC2000 IP settings. It is set to Dynamic IP by default.

●  With Dynamic IP enabled, the IP will be automatically 
generated.

●  With Static IP, you can assign a specifi c IP for NC1000/
NC2000 by yourself.

● Enter the IP address of your choice and click Save.

Server IP Setting
In the Server IP settings, you can set the IP of the PC (server) on which SuperSign Manager is installed. 

It is set to Auto setting by default. 

●  With Auto setting selected, the IP of the server using the 
same network as the player will be automatically assigned.

●  With Manual setting selected, you can choose a specifi c 
server IP.

● Enter the IP address of your choice and click Save.

● Only IPv4 is supported in the player and the server IP settings.
● If you entered the IP manually, and the network is disconnected, check the IP address and try again. 

Note
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SuperSign Player

Wizard Setting
The SuperSign solution now provides SuperSign Wizard setting that guides you through the necessary steps to 

configure the network settings on your SuperSign Player and SuperSign Manager.

Attention

●  Before continuing with the Wizard setting, please make sure that you already have a SuperSign Manager 
installed on your server. If not, the wizard may not setup network connections correctly.
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1
Select the network environment that you want to use to connect to SuperSign Manager and SuperSign 
Player.

Follow the steps below to setup network connections by using the Wizard.

●  If the default gateway address and the subnet mask set to the SuperSign Manager are the same as the 
SuperSign Player, they are connected to the same network. 

●  To find the default gateway address and subnet mask set to your SuperSign Manager, go to the desktop of 
the server on which the SuperSign Manager is installed and navigate through the following: 

 1. Click Start > Control Panel. 
 2. On the control panel, double-click Network Connections. 
 3. Right-click Local Area Connection. 
 4. Click Properties. 
 5. Select Internet Protocol (TCP/IP), and then click Properties. 
 6. The Internet Protocol (TCP/IP) Registration Information dialog box appears.
 7. Check the default gateway address and the subnet mask.
●  For SuperSign Player network settings, see SuperSign Player Settings > Network Settings in this 

manual.

●  Choose LAN when the SuperSign Manger and the Super-
Sign player are connected to the same network.

●  Choose WAN when the SuperSign Manger and the Super-
Sign player are connected to different networks.

Note

SuperSign Player
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3
Select a network interface card that will be used for 
network connections.

2
Enter a name for SuperSign Player. The SuperSign Man-
ager will use these names to identify the connected play-
ers.

SuperSign Player

4
Set SuperSign Player IP address. The Player's IP address 
can be assigned automatically or manually.

●  Choose Dynamic IP when you want the Wizard to auto-
matically set the IP settings.

●  Choose Static IP when you want to assign the IP address 
yourself.
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SuperSign Player

6

A connection will be made if the player is connected with 
a network cable properly. To complete the network con-
nection, move to SuperSign Manager and select Option 
> Player Search search in the Menu bar. Please check 
the connection to players by running "Player search".

5
Set the IP address for the server on which SuperSign 
Manager is installed. The server's IP address can be as-
signed automatically or manually.

●  Choose the Auto setting when you want the Wizard to 
automatically assign the IP address to the server.

●  Choose the Manual Setting when you want to assign the 
IP address yourself.

Attention

●  If you receive an error message, make sure that the server and player are connected to the network and 
try again.
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SuperSign Player

Screen
In the Screen Setting menu, you can choose the screen view type. The type is set to Landscape 0 by default.

● Select Landscape when you position the monitor horizontally.

● Select Portrait when you position the monitor vertically.
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SuperSign Player

Password
In Password menu, you can set a password to access the SuperSign Player Menus.

Password
You can choose whether you want to use a password when entering the SuperSign Player Menu.

Change
You can change the password required for the SuperSign Player Menu. The password should be a four-digit 

number. You will then have to use your new password to launch the SuperSign Player Menu.

●  If you select Enable, you must type in your password 

to use the SuperSign Player Menu.

●  If you select Disable, you can use the SuperSign 

Player Menu without entering your password.

1
Enter a new password in Change menu and click OK.

The Verify menu will be activated.

2

In the Verify menu, re-enter the same password you 

used in the Change menu. Save the change by click-

ing OK.

3
This will display the message:

"Your password has been changed."
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EWF

SuperSign Player

In the EWF menu, you can select whether you want to use the Enhanced Write Filter feature of Microsoft 
Windows Embedded Standard.

●  EWF protects against viruses that can destroy the 

product's fi le system.

●  With EWF Enabled, you cannot add, delete, or modify 

data saved on the C drive of the NC1000/NC2000.

●  When you need to add a new program to the NC1000/

NC2000, Disable EWF.

● With EWF enabled, new programs cannot be installed.

● To apply the change to EWF, restart your system. 

Attention

With EWF enabled, new data will be deleted if you reboot the machine even though you saved the data on 
the C drive. If you want to keep new date, save it on the D drive.

● For more information on EWF, visit the Microsoft website.
●  Settings of the <SuperSign Player Menu> such as network and screen settings and the EWF password 

are not deleted, because they are not controlled by EWF functions.
● It takes about five seconds to two minutes for the IP and EWF setting changes to be applied.

Note
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SuperSign Player

Initialize S/W

When you click Yes, the SuperSign Player settings will return to the same conditions that existed at the time of 
your purchase.

When you click           on the menu, an alert window will be displayed as shown below.

The Initialize S/W menu allows you to initialize the SuperSign Player settings.

Attention

● Even after you initialize the software, the network settings will not be reset.
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SuperSign Player

Info.
Displays the status of the installed SuperSign Player.

● Version info.:  Displays the version of the installed 
SuperSign Player.

● Network status: Displays the network connection status.

● Content Info.:  Displays the file name of the content being 
played.
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SuperSign Player

USB AutoPlay

If you connect a USB storage device to SuperSign Player, the list of the content files stored in the USB device 
will be automatically displayed. The selected content file can either be played or saved in SuperSign Player's 
hard disk for playback. If the USB playback list is not displayed automatically, press the blue button on the 
remote control or press the F12 on the keyboard to display the content list.

Attention

The content file downloaded in the "AutoPlay" folder will be deleted when the schedule is set.

● Download:  The list of the content files copied from the 
USB storage device to SuperSign Player's 
hard disk.

● USB:  The list of the content files exported from 
SuperSign Manager.

Note

Note

Note

If you connect a new USB storage device to SuperSign Player which has already a USB storage device 
connected, the content list will not be updated. SuperSign Player can only read from one USB storage 
device at a time; it cannot read from two or more USB storage device simultaneously.

You can also start the playback of content files stored in the USB device with the remote control 
of the monitor connected to SuperSign Player. Use the blue button of the remote control.

●  If you restart SuperSign Player or select the tray icon, "SuperSign mode", it remembers the last played 
item (scheduled file) and plays it.

● The scheduled playback of the file ends, the monitor turns to idle mode.
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1 Disable EWF in SuperSign Player Menu.

2 In Windows, select Start > Control Panel > Regional and Language Options.

3 Choose the language you want to use as shown below.

4 Re-install the SuperSign Player with the new language.

5 Enable EWF in the SuperSign Player Menu.

6 Reboot the system.

SuperSign Player

Language Options and Regional Settings

Language Options and Regional Settings

If you want to change the language, you can use Regional and Language Options of Microsoft Windows 
Embedded Standard, the NC1000/NC2000's operating system.

To Change the Language:

Attention

● SuperSign Manager and SuperSign Player should use the same language.
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SuperSign Player

Signage Mode (Video Playback Mode)
SuperSign Player runs automatically when booting NC1000/2000. Then SuperSign Player automatically plays its 
schedule. Signage mode is for playing pre-distributed videos based on the assigned schedule.

The Signage mode screen is shown below.

SuperSign Player Functions

Attention

●  Playback may be slow when more than two full HD videos (H.264, MPEG-2, WMV) or other types of media 
are played simultaneously.

● When text is overlapped with more than two videos, this may cause blinking.
●  The PowerDVD SE is included in SuperSign Player. If you remove the PowerDVD from SuperSign Player, 

quick video play will not be available.
● If you use Transition effects on full-HD pictures or more than two pictures, playback may become slow.
● A change to the Windows Standard Timeline will be applied after SuperSign Player is restarted.

●  When SuperSign Player is restarted, ad content is automatically played according to the last transferred 
schedule. See SuperSign Manager Schedule for details.

Note
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SuperSign Player

SuperSign Player Tray Icon Description

SuperSign Player is being installed.

SuperSign Player is being uninstalled.

SuperSign Player is connected to the server on which SuperSign 
Manager is installed.

SuperSign Player is not connected to the server on which Super-
Sign Manager is installed.

Tray Icon Description
If you click the ESC key in signage mode while videos are playing, the video will pause and move to the desktop.

The SuperSign Player tray icon shows the server connectivity status as shown below.
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Information Type Message Description

Software Information SuperSign 1.x.x The SuperSign Player version.

Server Connection 
Information

Disconnected Disconnected from SuperSign Manager.
Connected to SuperSign Manager

IP Address The IP address of the connected/disconnected SuperSign 
Manager.

Schedule Information
Ready There is no schedule registered.

Scheduled There are one or more schedules registered.

Menu Description

About the 
program

The program information including SuperSign Player 
software version is shown here.

SuperSign 
Mode

You can play content based on the SuperSign 
Player's schedule.

Setup Go to the SuperSign Player Setup Menu.

Close Exit SuperSign Player.

Tray Icon Menu

Viewing SuperSign Player Summary Information

Right-click the SuperSign Player tray icon in the lower right of the desktop to display the tray menu. 

When you move mouse over the SuperSign Player tray icon, the program summary information will be 
shown for about fi ve seconds.

SuperSign Player
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SuperSign Manager

Product Information

What is SuperSign Manager ?

SuperSign Manager is a network-based comprehensive management program that creates and manages digital 
media, distributes content, and supports video playback and remote control.

A B C

Index Item Description

Content Edit

You can create content for the SuperSign Player with a variety of media 
fi les. It supports numerous media fi les, including video, audio, documents, 
and Flash fi les, and applies an easy drag and drop feature to facilitate 
content creation.

Schedule
You can manage the schedules of your content to be played in the Super-
Sign Player. Schedules can be assigned by period as well as time.

Management
You can register and manage more than one SuperSign Player on the 
same network. You can manage the registered SuperSign Players by con-
trolling their power on/off, multiple monitor connection, and updates.

A

B

C
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Accessories Requirements

CPU 2.0 GHz L2 Cache 512 KB or higher

RAM 2 GB or higher

HDD 40 GB or higher

Network 10 Mbps or higher

OS Windows XP sp2 or higher

Graphics Card Memory 512 MB or higher

Accessories Requirements

CPU 2.5 GHz Core 2 Duo L2 Cache 2 MB or higher

RAM 2 GB or higher

HDD 250 GB or higher

Network 100 Mbps or higher

OS Windows XP sp3 or Window 2003 Server

Graphics Card Memory 512 MB or higher

System Requirements

SuperSign Manager is supplied with the NC1000/NC2000. Insert the CD included with the NC1000/NC2000 into 
your PC and install SuperSign Manager.

SuperSign Manager PC Recommended Specifications

SuperSign Manager PC Minimum Requirements

● SuperSign Manager supports Windows XP (32-bit), Windows 2003 Server (32-bit), and Windows 7 
   (32-bit, 64-bit) only. The program cannot be run on operating systems other than those listed above. 

How to Install SuperSign Manager

Note

SuperSign Manager
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Installing the Program

When the CD provided with the NC1000/NC2000 is inserted into a PC, the installation program will run 
automatically as shown below.

SuperSign Program 
Installation

Installation is initiated by clicking SuperSign Manager.A

●  If the installation program does not run automatically, open the window manually by double clicking the 
file SupersignMgr_setup.exe in the CD-ROM drive: ￦SuperSign￦SuperSign_ 
Software￦Application￦SuperSign_Manager￦directory of the CD.

Note

SuperSign Manager

A
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4
After reviewing the installation instruction, click Next to 
continue.

1  Click Run in the Download fi le pop-up window.

2 Click Run in the Security Warning pop-up window.

3 Select the language and then click OK to continue.

Installing SuperSign Manager

When the CD provided with the set is inserted into a PC, the installation program will run automatically.
Follow the steps below to install the SuperSign Manager.

SuperSign Manager
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5
If necessary, change the installation path to the direc-
tory where you want to install SuperSign Manager. 
Click Next to continue.

6
Installation is initiated. Click Details to see the detailed 
installation process information during installation.

7
During the installation process, Adobe AIR installer will 
run. Click Agree to install Adobe AIR. You must install 
Adobe AIR to use SuperSign Manager properly.

SuperSign Manager

8 Click Complete to fi nish the installation of Adobe AIR.
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11
After SuperSign Manager installation is complete, click 
Finish to exit the installation.

10
Click DONE when the installation of Adobe Flash Player 
Active X ends.

9 Adobe Flash Player Active X installation is initiated. 

● When you re-install the program without uninstalling it, you can preserve the data or initialize the system.
● If you use Windows 7, you should log on as an administrator. Otherwise, you cannot install the program.

Note

SuperSign Manager
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Uninstalling the Program

To uninstall SuperSign Manager, Click Start > Program > SuperSign Manager > Uninstall SuperSign Manager.

Follow these steps to uninstall SuperSign Manager.

1
Click Uninstall to start the un-installation of SuperSign 
Manager.

2
Click Details to see the detailed un-installation process 
information during un-installation. 

SuperSign Manager
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3
After SuperSign Manager un-installation is complete, 
click Finish to exit the un-installation.

● SuperSign Manager can be uninstalled by using Add or Remove Programs in Control Panel.

1. Windows XP,  Windows 2003 Server
    Select SuperSign Manager in Start > Settings > Control Panel > Add or Remove Programs, click 

Remove.

2. Windows 7
    Select SuperSign Manager in Start > Settings > Control Panel > Programs > Uninstall or change a 

program, click Remove. 

Attention

● All data created by the user will be deleted when the program is uninstalled. 

Note

SuperSign Manager
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1
When SuperSign Manager starts, a log-in window appears 
as shown below.

2
If you start SuperSign Manager for the fi rst time, you 
need to enter a user ID and password of your choice.
Click OK to log into SuperSign Manager.

3
If you click Cancel, your logging to SuperSign 
Manager will be canceled, and the program will 
terminate automatically.

Starting SuperSign Manager

Open the program by clicking Start > Programs > SuperSign Manager > SuperSign Manager.

Starting SuperSign Manager

Logging In

●  When SuperSign Manager is initially run, the default user ID is set as Administrator, which you can 
change later.

● You must remember the new ID and password you set because they will be needed for the next login.
● If you lose your password, it cannot be restored. You will need to initialize the administrator account.
● To do this, enter "1234567890init" in the password field.
● Your ID and password can be up to 20 characters each.

Attention

Note

SuperSign Manager
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SuperSign Manager

1

In the <Canvas setting> window, select Using 
Template or Layout and click OK. Then, the <Using 
Template or Layout> window appears as shown below.

2
Set the canvas orientation to Landscape or Portrait for 
Canvas type.

3 Select the layout or template you want and click OK.

Setting the Canvas

When you start SuperSign Manager for the first time, the <Canvas setting> window appears. The <Canvas 
setting> window allows you to set the canvas to work with. The canvas is a work area in which you can import 
media files, such as photos, videos and text, to edit and create the desired content.

In the <Canvas setting> window, you can select a canvas template or layout or customize the canvas, including 
the canvas orientation and resolution.

Using Template or Layout
SuperSign Manager provides a set of templates and layouts to help you create your own content fast and easy.

The following shows the steps to select a template or layout in the <Canvas setting> window.

By default, SuperSign supports Full-HD (1920x1080, 1080x1920) resolution templates and layouts. 
Ones with different resolutions are not supported.

The content created using a template or layout provided by SuperSign will be displayed normally only on the monitor; 
otherwise, it will not be played correctly.

Note

Note
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SuperSign Manager

1
In the <Canvas setting> window, select Canvas 
Customizations.

2

Set the orientation and resolution of the canvas to work with.
Canvas type: Sets the canvas orientation to "Landscape" or "Portrait".
Canvas size: Sets the resolution of the canvas.
Custom canvas size: Allows you to set the resolution of the canvas manually.

Customizing the Canvas
You can customize the properties of the canvas, such as the orientation and resolution of the canvas.

The following shows the steps to set the properties of the canvas in the <Canvas Setting> window.

If you set the resolution using [Manual setting], the resolution set for <Canvas size> will be ignored.
The range of resolution for user input is between 200x200 and 8000x8000.

The monitor resolutions supported by SuperSign are 640 x 480, 800 x 600, 1024 x 768, 1152 x 864, 1280 x 768, 
1280 x 1024, 1360 x 768, 1400 x 1050, 1600 x 1200, 1680 x 1050, and 1920 x 1080.

If you select Do not display on the next startup., the <Canvas setting> window will not be displayed when 
you start SuperSign Manager next time. To open the <Canvas setting> window, select Setting > Canvas 
Setting Window from the menu bar.

Note

Note

Note
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Index Item Description

Menu Bar The major features of SuperSign Manager are listed here.

Main Menu With tab menus, content editing, content play schedule setting, system 
management are done here.

Workspace Content editing, playback schedule setting, and player management are done 
here.

Hide Button If you click the Hide button, the window not in use will be displayed or hidden.

Info Area Provides a brief description of the selected function.

SuperSign Manager Overview

A

B

C

D

E

B

D

A

E

SuperSign Manager

C
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Index Item Description

Menu Bar The major features of SuperSign Manager are listed here.

Main 
Menu

With tab menus, content editing, content play schedule setting, system management 
are done here.

Media 
Window You can view items registered in the templates and the media library. 

Quick 
Menu Popular content editing features are displayed for easy access.

Timeline
An intuitive timeline is provided to allow for time editing and arrangement by zone.
The timeline allows you to specify the duration for each content clip so that your media 
will play at the designated time. Start time, duration and end time of the zone can be set.

Canvas

The canvas is a space where you can import and edit photos, videos, and text. 
You can divide the canvas zone and apply a different layout in each section. By 
overlapping many images in the divided sections in different timelines, you can 
create multiple image layers.

Tool Win-
dow

You can change the properties of the selected zone or media. Use this to change 
background color or image properties.

Properties Displays the properties of the selected zone or media. 

A

B

C

D

E

F

G

H

Overview

Content Edit

Content editing and various other features are available under Content Edit in the top menu.

SuperSign Manager provides a media content editor. You can create content and play it in SuperSign Player 
with this content editor.

A

C

D

E

G

H

F

B

SuperSign Manager
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Checking details

● What is a Zone?
    A SuperSign Manager Zone is an area on the canvas in which media or a layer is placed while the content is 

being edited. You can create a zone by combining different types of media items and creating an ad by 
including another zone or zones (a zone can accommodate only one type of media). The zone can include 
photos, documents, web pages, videos, Flash files, music, and more. Because each zone is a separate area, 
it has its own properties and can be easily deleted or inserted. Also, ad content is easily created by dragging 
and dropping onto the canvas.

A

D

B C

Index Description

Canvas fi le name and resolution.

Buttons for creating zones and text boxes.

Create a zone on the canvas. Click the Zone button and then click on the 
canvas to create a zone.

Create a text box on the canvas. Click the Text button and then click on the 
canvas to create a text box.

Aligns the edges of the selected zone with ones of other zones.

The scroll bar used to zoom in or out on the canvas screen. 
The screen size is controlled by moving the bar or entering a number in the fi eld. 
The unit for the screen size adjustment is 1.

A

B

C

Note

SuperSign Manager
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● Content file names can include letters, numbers, and special characters such as @, #, $, %, [, ], { and }.

The maximum number of zones that can be created in the canvas is different depending on the type of 
the zone:
Photo zone: up to 20
Music zone: up to 4
Text zone: up to 20
Movie zone : up to 4
Flash zone : up to 20
web or Widget zone : up tp 4
Office zone : up to 4
PDF zone : up to 10

Index Description

Quick menus that allows using popular content-editing features.

You can preview your content before playing it with SuperSign Player. 
This allows users to preview the content being edited within the canvas 
prior to exporting it to SuperSign Player.

You can transfer your content to SuperSign Player that is on the same 
network as SuperSign Manager. 

D

● Make sure that the MS Office programs are closed before previewing MS Office files.
● Office or web files may not be displayed in the edited order (Z-order).
● To loop Flash files, set them to play repeatedly.

Attention

Note

Note

SuperSign Manager
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1 Click Template > Layout in the left part of the SuperSign Manager screen.

2 This will display the layouts registered in the media library.

3 Double-click on a new layout.

4 It will be shown on the canvas.

Changing Layouts

You can change layouts to suit your needs.

Attention
●  If you change the layout, the content you are editing will be lost. Save it before changing the layout.

SuperSign Manager
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Changing Templates

1 Click on Template in the left part of the SuperSign Manager screen.

2
This will display the templates registered in the media library under different categories. The categories 
include bar/restaurant, shopping, and public organizations.

3
Double-click on a new template. This example explains how to change an existing template to a 
shopping mall template (double-click shopping).

4 The selected template will appear on the canvas.

As with layouts, you can change templates to suit your needs.

Attention
● If you change the template, the content you are editing will be lost. Save content before changing the template.

SuperSign Manager
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Using the Library
The media library is used to register media files needed for media content production, and to use services, 
including websites, RSS feeds, and widgets. To register media files in the media library, click the Library tab on 
the media window in the left part of the SuperSign Manager screen.

● A video thumbnail is picked randomly from the middle frames of the file.
●  If a video cannot be uploaded, check the required codecs from the Codec Package Installation in the 

appendix.

Note

SuperSign Manager
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Add a Media File
You can add photos, videos, Flash files, music, PDFs, and MS Office files in the media tab.

To add media, click              on the media tab.           

After you select the file from the Select Files window and click the Open button, the media file will be registered 
in the library as shown below.

In addition to photos, the same process can be used to register videos, Flash files, music, PDFs, and MS Office 
files.

●  Media files saved in the AutoUpload folder (For example, C:\Program Files\SupersignMgr\AutoUpload) are 
automatically registered to your media library. 

●  To change the library folder, click Options > Content Edit in the Menu bar and click browse button in  the Local 
media library folder information field. 

●  By setting the Sync (Auto-upload) cycle in the Options > Content Edit under the Menu bar, your library's media 
files will be automatically uploaded at every designated time. To start the Auto-upload process, click Start Sync.

Attention
●  Please note that when a media file is deleted from the AutoUpload folder, it will also be removed from 

the library.

The library is divided into media and service as shown below.

Note

●  You can also select and drag the desired media file from the Windows Explorer directly to the media library. The 
dragged media file will be automatically classified and stored to the corresponding category.

● In Windows 7, you must disable the User Account Control (UAC) to use drag and drop from Windows Explorer.

Note

SuperSign Manager



59

Click Library > Service on the media window to launch the menu for adding content as shown below.

● Service contents cannot be saved together with media files in the library.
● For details on adding content, refer to the Creating Content section of this manual.

Add Service Contents
You can use SuperSign Manager to add online content such as websites, RSS feeds, and widgets, as well as 
their date and time.

SuperSign Manager

Note
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1

Select Template or Layout
Select a layout or template to display various media on the screen. The example shows the layout set 
to None. For specific information on how to change layout, refer to Changing layouts or Changing 
Templates section of this manual.

2
Register Media in Library
To use a media file, you first need to register it in the library. Register a media file as described in the 
Using the Library section of this manual.

Creating Contents
Follow these steps to create contents:

SuperSign Manager
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Drag and drop a media file already registered in the 
library.

The media will be added to the zone.

There are two ways to display media on the canvas.

Add Media to Zone

Click the Zone button in the upper right of the screen.
A zone is created.

1

2

3

3
Display Media
You can exhibit media such as photos, videos, music, PDFs, and MS Office files registered in the library.

SuperSign Manager
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To do this, drag and drop a registered media file.

The file will be displayed on the canvas as shown here. A 
new zone is also automatically created. The size and 
location of the new zone can be adjusted.

Drag Media
You can directly display media files.

1

2

SuperSign Manager

Select and drag a media file from the Windows Explorer directly to the canvas to create a new zone.

Note
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4
Display Service Content
You can use SuperSign Manager to add online content such as websites, RSS feeds, and widgets, as 
well as their date and time.

To add service content, click Library > Service on the media window.

Add Websites

The website zone will be added on the canvas.

To add a website, enter the URL you want to add and click 
Add.

1

Move the new website zone to the desired location. Click 
Preview in the quick menus. You will see the website 
added as shown here.

2

SuperSign Manager
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Add RSS Feeds

The RSS feed zone will be added on the 
canvas.

● The service and text zones can include one item each.
●  RSS (Really Simple Syndication) is used to publish frequently updated works. Using RSS reader software, 

users can subscribe to receive regularly updated content provided by their favorite sites in an RSS-
compatible format.

To add an RSS feed, enter the URL you want and click 
Add.

1

Display the RSS feed zone on the desired location 
on the canvas. Click Preview from the quick menus 
to see the screen with RSS content added.

2

Note

SuperSign Manager
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Add Widgets

The widget zone will be added on the canvas.

●  Widgets are small icons linked to frequently used services that users can run without opening a web 
browser.

To add widgets, enter a widget code and then click Add.1

Display the widget zone on the desired location on the 
canvas. Click Preview from the quick menus to see the 
screen with widget content added. 

2

Note

SuperSign Manager
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SuperSign Manager

Adding Streaming Media
You can select and add streaming audio or video.

The specified streaming zone will be added to 
the canvas.

To add streaming service, enter the address 
(URL) of the streaming media and click Add.

1

Place the streaming zone added to the desired 
location. Click Preview from the quick menu at 
the bottom of the screen. You can see that the 
streaming media has been added as shown 
below.

2
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Add Dates

The date zone will be added.

For date, you can either select a word type 
date or an image type date to add.

1

Display the date zone on the desired location 
on the canvas Click Preview in the quick 
menus to see the screen with the added date 
information.

2

SuperSign Manager
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Add Times

A time zone will be added.

For time, you can either select a word type time or 
an image type time to add. 

1

Move the new time zone to the desired location. 
Click Preview in the quick menus to see the 
screen with the added time information.

2

SuperSign Manager
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SuperSign Manager

Adding Clip Art

If you select a clip art category and drag the clip art 
image to the canvas, the image is added to the clip art 
zone of the canvas.

1

Place the clip art zone added to the desired location. 
Click Preview from the quick menu at the bottom of 
the screen. Then, the clip art zone is added as 
shown in the picture.

2

Using Clip Art
You can use clip art to create more unique and creative content. Various categories of clip art (such as 
background, banner, and Flash) are provided by SuperSign Manager by default.
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A zone on the canvas can be copied and pasted to other spaces.

● If you copy a zone, its properties and the media in it will be copied as well.

Copy Zones

To do this, first select the zone you want to copy.

Click Edit > Copy in the Menu bar, or press Ctrl + C to copy the selected zone.

Click Edit > Paste in the Menu bar, or press Ctrl + V to paste the selected zone onto the canvas.

1

2

3

Note

SuperSign Manager
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SuperSign Manager

You can use the [Auto snap] function to align the selected zone with the adjacent zones automatically.

Zone Alignment
You can insert zones and align objects in the canvas. To align objects, press and hold the Ctrl key and select the 
zones to align. Then, select the alignment format you want in Zone alignment under Tools.

Selecting Zones
The canvas allows you to select multiple zones or all zones at once. To select multiple zones, press and hold Ctrl 
and select the zones you want.

To select all objects in the canvas at once, press Ctrl + A or click Edit > Select all as shown below.

Synchronizing the Timeline and Zone Order 
The zone order set for the canvas always corresponds to the playback order of the zones displayed in the 
timeline. If you change the playback order of the zones in the timeline, the playback order of the zones in the 
canvas will also be changed. Thus, the zone displayed at the top of the timeline is the one displayed at the top of 
the canvas.

Note
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You can display or hide the boundary color and file name of the zone on the canvas.

(On:        , Off:        )

Set the basic time unit of the timeline. Time units that can be selected are 1 minute, 10 
minutes, or 30 minutes.

Double-click on the zone name to change it. Click on the square in front of the zone name 
to change the zone's boundary color.

You can enable or disable the repeat function. A zone with this feature on will be played 
repeatedly until the registered end time.

(On:     , Off:     )

Lock the zone. Locked zones cannot be selected or edited.

(On:     , Off:      )

Delete the selected zone. To do this, select the zone you want to remove and click   
    or move the zone to the     icon. You can delete the media within the zone using the 
same methods.

This shows the total duration of the content. This time indicates the longest duration time 
of the zones.

Change the canvas background color or image. Click the square in front of the canvas name 
to change its background color.  To change the background image, drag a photo from the 
library and drop it into the canvas timeline. Only one background image can be used at a 
time.

Turn on or off the volume of the selected content file.

(On:      , Off:      )

Setting the Timeline 

The timeline allows you to set the duration for each content clip so that your media can be played at the 
designated time. On the timeline, you can set the start time, duration, and end time of the content in the zone. 
You can set content to play for up to 12 hours.

Timeline Setting Overview

SuperSign Manager



73

SuperSign Manager

Add Media to Timeline
To add media to the timeline, drag a file to the timeline 
of the zone to which you want to add it.

Copy Media to Timeline

● You cannot copy text or services, including RSS feeds, websites, and widgets.

Select a media file from the timeline.1

With the desired media file selected, press Ctrl + C.

Press Ctrl + V to paste the file.

2

3

Note



74

SuperSign Manager

Distributing Completed Content
You can distribute content by sending it from SuperSign Manager to SuperSign Player in order to play it there.

Below is the step to distribute a content file to the player.

1
When the content edit is complete, click the Send to player 
button from the quick menu at the bottom right of the screen.

2
Then, the <Please select a group or player> window appears 
to help you find the target group or player.

3
Select the group or player to which to distribute the content 
created.The <SuperSign > Send to player> window appears.

5
The content will be sent to SuperSign Player. When finished, the content will be displayed on the screen 
connected to the SuperSign Player.

4
In the <SuperSign > Send to player> window, set the duration of 
the content playback and click OK.

Immediate Distribution
Allows you to immediately send the content you created to SuperSign Player for playback.

● Constant repeat:  Plays the content repeatedly until a new content 
schedule is added.

● Duration:  Plays the content from the current time until the specified 
time period elapses.

● If you send the content using Send to player, the content schedule previously sent will be ignored.
● The content will be sent to a group of players, not to a single player.
●  If the "The storage capacity is full." message appears, check the remaining space in the Management 

menu of SuperSign Manager.

Note
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SuperSign Manager

Scheduled Distribution
You can send content to SuperSign Player at the scheduled time. The content will be sent and played at the 
designated time. For details on the scheduled distribution, go to the Schedule section of this document.

1
When the content is created, select File > Export.
The <Export> window will appear as shown below.

2 Enter the path to which to save the content and the folder name.

3

Click Export to save the content file to the specified folder.
● The content information file and media file used for the content will be saved to the folder.
● The saved content file can be played in SuperSign Player using a USB storage device.

Export
SuperSign Player can save the created content to a playable file format. The saved content can be exported 
to a USB storage device which can be connected to SuperSign Player for direct playback.
To export the content to a file, follow the steps below.

The content created using a template or layout provided by SuperSign will be displayed normally only on 
the 16:9 monitor. otherwise, it will not be played correctly.

Note



76

SuperSign Manager

1 Click File > Export. The <Export> window will appear as shown below.

2
Select the root folder of the USB storage device as the folder in which to save your content. (For example,: 
F:\, G:\)

3 Select the AutoPlay checkbox.

4 Click Export. Then, a folder named "AutoPlay" is created in the root folder, and the content file is stored in.

5
Connect the USB storage device containing the content to the USB port of NC1000/NC2000. The content 
will be played automatically.

USB AutoPlay
The USB AutoPlay function allows you to save your content in a USB storage device and play it in SuperSign 
Player. You can enable this function in Export of the Content Edit menu or in Export schedule of the Schedule 
menu.

To enable the USB AutoPlay function in the Content Edit menu, follow the steps below.
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SuperSign Manager

1 Click File > Export. The <Export> window will appear as shown below.

To enable the USB AutoPlay function in the Schedule menu, follow the steps below.

2 Set the playback duration.

3
Select the root folder of the USB storage device as the folder in which to save your content. (For example, 
F:\, G:\)

4 Select the AutoPlay checkbox.

5
Click Export. Then, a folder named AutoPlay is created in the root folder, and the content file in which it is 
stored.

6
Connect the USB storage device containing the content to the USB port of NC1000/NC2000. The 
content will be copied to SuperSign Player automatically. The copied content will be played automatically 
according to the set schedule.

Attention

The "AutoPlay" folder must be in the root folder of the USB storage device. If the "AutoPlay" folder is not in 
the root folder, the content will not be played automatically.
(Good example: E:\AutoPlay, Bad example: E:\Download\AutoPlay).

●  If you connect the USB storage device to the USB port of NC1000/NC2000, the content in the USB 
storage device will be copied automatically to SuperSign Player.

● The content set for AutoPlay will be played automatically even if the player restarts during its playback.
●  If multiple USB storage devices are connected to NC1000/NC2000, only the content on the USB 

storage device for which the AutoPlay folder is first detected will be played automatically.

Note
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Content Properties/Tool

In SuperSign Manager, users can check and modify the properties of the selected content.

Selecting a Canvas zone displays the zone properties in the upper right of the Properties window. You also 
can change the time, image size, play repeat, and volume of the zone in the Tool window below the 
properties window.
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Content Properties / Tools

<Background>

<Zone>

 Media File

Property Description

Background 
Properties

Displays the properties of the selected background.
● Name, Resolution, File Size

Background 
Tools

● Changes the background color.
● Adds or deletes the photo to use as the background.

Fitting ● Original: Fits to the canvas as the original size.
● Fit to zone:  Fits to the canvas while preserving the original 

aspect ratio.
● Full zone: Fits to the canvas as full screen.

Property Description

Zone 
Properties

Displays the properties of the selected zone.
● Name, Resolution, X and Y Coordinates, Play Time

Zone 
Tools

● Sets the size of the zone.
● Sets the X and Y coordinates on the canvas.
● Changes the background color of the zone.
● Adjusts the transparency of the zone.

Zone 
order

Sets the display order of the overlapping zones.

Zone 
repeat

Sets whether to repeat the zone.
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<Photo >

<Video>

Property Description

Photo 
Properties

Displays the properties of the selected photo.
● Name, Resolution, Size

Time Sets the playback duration of a photo.

Fitting ● Original:  Displays the original size; fits to the zone if the photo 
is larger than the zone.

● Fit to zone:  Fits to the zone while preserving the original 
aspect ratio.

● Full zone: Fits to the zone as full screen.

Transition 
Effects

Sets the transition effects of a photo.

Property Description

Video 
Properties

Displays the properties of the selected video.
● Name, Resolution, Size, Play Time

Time Sets the playback duration of a photo.

Fitting ● Original:  Displays the original size; fits to the zone if the photo 
is larger than the zone.

● Fit to zone:  Fits to the zone while preserving the original 
aspect ratio.

● Full zone: Fits to the zone as full screen.

Play Sets whether to repeat playing the selected video.

Volume Adjusts the volume of the video.

● With a transition effect, the minimum editing unit is 10 seconds.
●  If no transition effect is applied, the minimum editing unit for the playback 

time is 3 seconds.

Note

SuperSign Manager
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<Music>

<Flash>

Property Description

Time Displays the playback properties of the selected audio.
● Duration, Starting at, Ending at

Play Sets whether to repeat playing the selected audio.

Volume Adjusts the volume of the audio.

Property Description

Flash 
Properties

Displays the properties of the selected Flash file.
● Name, Resolution, Size, Play Time

Time Sets the playback duration of the Flash file.

Fitting ● Original:  Displays the original size; fits to the zone if the photo 
is larger than the zone.

● Fit to zone:  Fits to the zone while preserving the original 
aspect ratio.

● Full zone: Fits to the zone as full screen.

Play Sets whether to repeat playing the selected Flash file.

Transparent 
Flash 
Background

Sets whether to use the transparency effect in the background of 
the Flash file.

SuperSign Manager
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<Web site>

SuperSign Manager

<PDF/Offi ce>

Property Description

Document 
Properties

Displays the type (e.g. DOC, PPT and PDF) of the selected 
document.
● Name, File Size

Time Sets the playback duration of a document.

Slide 
Show

● Start page: Sets the first page of the slide show.
● Setting: Sets whether to use the slide show.
● Slide time: Sets the duration of each slide.

Property Description

Website 
Properties

Displays the URL of the website to be connected.

Time Allows to set the playback time of the selected website.

Web You can change the following properties:
● URL
● The position on the screen to display the website
● Enlarge or reduce the size of the website



83

SuperSign Manager

<Text>

<RSS>

Property Description

Time Sets the display time of the text.

Text 
Format

Sets the format of the text.

Text 
Scroll

● Sets the scroll direction of the text.
● Sets the scroll speed of the text.

Property Description

RSS 
Properties

Displays the address of the RSS feed to be connected.

Time Sets the display time of the RSS feed.

Text 
Format

Sets the format of the text.

Text 
Scroll

● Sets the scroll direction of the text.
● Sets the scroll speed of the text.

RSS 
Feed

● Changes the address of the RSS feed to be connected.
● Sets the space of the RSS feed title.
● Sets the refresh interval of the connected RSS feed.
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<Date>

<Time>

Property Description

Time Sets the display time of the date.

Text Sets the format of the text.

Date 
Display

Sets the display format of the date.

Property Description

Time Sets the display time of the time.

Text Sets the format of the text.

Time 
Display

Sets the display format of the time.
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<Widget>

<Streaming>

Property Description

Widget Displays the address of the widget to be connected.

Time Sets the display time of the widget.

Change 
Widget Changes the address of the widget to be connected.

Property Description

Streaming 
Properties

Displays the address of the streaming service to play.

Time Sets the duration of streaming media.

Play Sets whether to repeat playing streaming media.

Volume Sets the volume of streaming media.

URL Changes the address of the streaming service to play.
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Overview

Schedule
A schedule is the time table for playing content in SuperSign Player. 
Schedules are set as daily, weekly, or repeating.

Index Description

Information about the player connected to SuperSign Manager is displayed. The content and media fi les 
created in the content editor are listed.

The display time can be set to 1 hour, 30, 10, or 1 minute.

Assign content and media fi les to the desired times. You cannot set them to a date already past. The 
schedule should be within 180 days after the present date.

Schedules are shown in three different modes.

● Today Displays the added today's schedule.

● Day
Displays the schedule in a 24-hour format.
In Day mode, click the Today button to go to the current date (today).
In Day mode, click the Week button to display the selected week.

● Week

The schedule will be displayed in a 7-day format.
In Week mode, click the Today button to display the current week.
In Week mode, click the Day button to go to the selected date.
If no selection is made, it gets changed the current date.

● Month

The schedule will be display in a monthly format.
Double-click the content of the selected date to go to the selected date.
Up to 3 content fi les can be displayed. If there are more than 3 content fi les, the [more] button 
will be displayed.

Schedule properties are displayed.

Book schedule distribution (                                   ) Distributes the schedule at the set time.

Send to player (                        ) Immediately distributes the schedule saved in SuperSign Player.

A

B

C

D

E

F

A D

F

EB C

The selected schedule can only be edited in Day or Week mode. You cannot edit the schedule in Month view. 
Note
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1 Enter the end time for the repeat.

2
Set the days for scheduling the repeat before the 
end date.

3
Check the Every day box to repeat the play every 
day.

4
Click the OK button to update the schedule with 
this change.

Properties and Tool Windows

The name, type, and resolution of the selected player.

Preview the selected content.

The properties of content or media fi les for which schedules are 

registered.

Enter the duration directly to display content.

Set a repeat cycle.

A

B

C

D

E

To set repeat cycles:

A

B

C

D

E
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1
Click the Player menu in the media window and 
select the SuperSign Player on which to change 
schedules.

2
The current schedules of SuperSign Player will be 
displayed.

SuperSign Manager

5
You can adjust the time by dragging a cell down, or 
by entering its time directly in the properties.

Setting schedules
Follow these steps to make a schedule:

3
To change the schedule, select content or a media 
fi le from the Library on the media window.

4
Create the basic schedule by dragging and 
dropping the selected content or media fi les.

● The schedule block can be set between 10 seconds and a maximum of 24 hours.
Note

You can only edit the content 10 minutes or longer for the 1-hour and 30-minute view, over 1 minute or 
longer for the 10-minute view, and 10 second or longer for the 1-minute view 

Note

You can also create the schedule by selecting and dragging the media file from the Windows Explorer directly to 
the schedule window.

Note
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4 Click Save to apply the change.

1 Select the schedule blocks you want to copy.

2
Press Ctrl + C to change the mouse pointer to the 
copy icon (      ). Press Esc to turn the icon back to 
the mouse pointer.

3
Click the point on the schedule table where you 
want to paste the copied schedule.

SuperSign Manager

Copying Schedules
Schedules can be copied in order to re-use them.
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Delete Schedules via Menu bar
Select the schedule block you want to delete and then select Edit > Delete in the Menu bar.

Delete Schedules via X Button
Select the schedule block you want to delete and then click Delete.

Delete Schedules via Delete Key
Select the schedule block you want to delete and then press Delete on your keyboard.

Delete Schedules via Backspace Key
Select the schedule block to be deleted and press the backspace key (          ).

Deleting Schedules

Distributing the Schedule
You can either distribute the schedule immediately or at the specifi ed time.

Immediate Distribution
To distribute a schedule immediately, click Send to player from the quick menu at the bottom right of the 
screen.

The set schedule and the corresponding content will be sent to the player as shown above.

Scheduled Distribution
You can set the time to distribute a schedule by clicking the [Book schedule distribution] button from the quick 
menu at the bottom right of the screen. 

● Book schedule distribution:  Sets the time to distribute a 
schedule.

● Every day:  Distributes a schedule everyday at the 
specifi ed time.
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Previewing the Schedule

●  You can also cancel transferring the schedule and content while transferring them. If the transferring of 
the content is canceled, it cannot be resumed and must be restarted from the beginning.

● The content that has not been transferred completely will not be played.

When the connection to the target player (or group) to distribute the schedule is lost, the following message 
appears.

Then, the scheduled distribution is canceled.

You can preview the content in the Scheduler before distributing its schedule.

1 In the Scheduler, select the content you want to preview.

2 In the Property area at the right of the screen, click the preview button (              ) .

3 The selected content will be played on the monitor.

Note
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Management

Item Description

Displays the list of SuperSign Players connected to SuperSign Manager. The players connected 
can be managed by group.

Displays the list of the media fi les and content created in the Content Edit window.

Allows to check and change the control information of the selected group or the players and 
displays in the corresponding group.

Controls the options of the SuperSign Manager software.

Add: Creates a new group.
Release: Removes the selected group.
Tree view: Tree view mode (can be sorted by number, uppercase or lowercase)
List view: List view mode (with a search function)

Shows the network connection status of the selected player and/or display.

A

B

C

D

E

Overview

The Management menu allows you to group and manage SuperSign Players connected to SuperSign Manager 
and the monitors connected to each player. You can group and manage the players and monitors by content 
distribution, playback time, playback location, etc.

● Up to 20 alphanumeric characters can be used to name the group, player, and display.
● You can change the name of the group or player by double-clicking it.

D

E

B C

A

Note
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5 Once the content is sent to SuperSign Player, it will be played on the screen connected to SuperSign Player.

1
Select the content or media fi les to send to SuperSign 
Player in the library.

2 Drag the fi le to the desired SuperSign Player.

3 The SuperSign Send to Player window will appear.

4
Enter the duration in the SuperSign Send to Player win-
dow and then click the OK button.

●  When more than one SuperSign Manager is used, you cannot use them to control the same player at the 
same time. You should use the Manual Setting to connect to the player to be controlled.

●  When players are searched from more than one SuperSign Manager, the first player found will be 
connected. The same player cannot be used by different managers.

● If a player is disconnected, it will automatically attempt to reconnect the SuperSign Manager.
●  If the connection to the player is lost when using SuperSign Manager, you will be notified with a message 

window and a status guide icon.

●  When you distribute media by drag-and-drop, it will be applied to the player group, not to an individual 
player.

Manage Functions
Distribute Content Immediately
Drag content or media fi les onto the management screen to distribute them immediately to the connected 
SuperSign Player.

● Constant Repeat: Keep playing until a new schedule is added.
● Duration: Continue to play at this time for the duration.

Note

Note

Note
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You can also select a group in List view mode to control the players and displays in the group.

This function controls the power of the players in the group, and the power, time, screen, audio, video of the 
displays in the group. It also provides integrated control for the playback of the content of the players in the 
group. For example, If you select a group and power off a player, all players in the group will be powered off.

Controlling Players by Group
Allows you to control players and displays by group. If you select a group, a list of the controls available for the 
group is enabled as shown below.

General Control
The properties that can be controlled in the General Control area are as follows:

● Player power (On/Off)
● Display power (On/Off)
● Playback status of the distributed content (Play/Stop)
● Display status of the urgent message (Play/Stop)

Attention

The players in a group cannot have individual schedules. All players in a group will follow the schedule 
set for the group; any previously set schedules will be deleted.

Note
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Advanced Control
In the Advanced Control area, you can control various properties of the displays in the group.

Item Details

Video ● Input type (AV, Component, RGB, DVI, S-Video, SuperSign)
● Supported resolutions vary depending on the input type. 

Audio ● Volume
● Mute

Time Sets the time sync of SuperSign Manager

General ● Remote control/local key lock
● Advanced controls

●  The Search Player function only searches for the player connected to the same network as SuperSign 
Manager.

● The search result includes players and displays.
● You can only power on/off a SuperSign Player on the same network as the SuperSign Manager. 

● The following messages can be received:
* OK: Normal
* NG: If the media player is not connected to SuperSign Manager or an error occurs in the monitor
* N/A: If the menu is not available on the monitor

Display Control
This function allows you to control the displays connected to the player. If you select a display, a list of the controls 
available for the display is enabled as shown below.

The display control allows you to control the power, time, screen, audio, video, and other general properties of the 
display. Clicking on each item will display the current value of the corresponding property.

Note

Note
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Advanced Control
In the Advanced Control area, you can control various properties of the displays in the group.

Item Details

Display 
Information

● Device (player name, device name, serial number, software version)
● Status (power, input, signal, volume, mute)
● Self diagnosis (fan, panel, temperature)

Video ● Input type (AV, Component, RGB, DVI, S-Video, SuperSign)
● Supported resolutions vary depending on the input type.

Audio ● Volume
● Mute

Time Sets the time sync of SuperSign Manager

General ● Remote control/local key lock
● Advanced controls

You can also select and control a display in List view mode.

Note

General Control
The properties that can be controlled in the General Control area are as follows:

● Display power (On/Off)
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Remote Monitoring of Content Playback
You can capture and view an image of the content being played in the player.
To capture an image of the content being played, follow the steps below.

● When controlling a monitor individually, enter the same set ID as the one set for the monitor.
   Advanced Command line does not work the set ID you entered is invalid.
●  When controlling a group of monitors, select the group and enter "00" for the set ID in the Advanced 

Command line box. In this case, no acknowledgement is returned.

It may not work depending on the network configuration or status.

1 Select the player to view the content and click the screen capture button as shown above.

2 An image of the content will be captured and displayed on the screen.

Note

Note

Advanced Command line
The Advanced Command line menu allows you to remote control LG Electronics' monitor connected to the media 
player. You can fi nd this menu in the Display general tab. Enter the RS232C control command supported by the 
connected monitor along with the set ID (e.g. - ka 01 01). The control command does not work if the set ID is 
invalid. For the monitors and control commands supported by SuperSign, see Appendix. Monitor Models Sup-
ported by SuperSign. The RS232C control command depends on the type of monitor; see the RS232C protocol 
in the user's manual of the monitor.
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Remote Control of the Player/Display Power
You can remotely power on or off the player and/or display connected to SuperSign Manager.
The following shows the steps to remotely power on the player.

1 Select the player to power on.

2 Click On as shown above. 

3
The Information window appears and shows the information of the selected player. In the window, 
click Open to view the selected player's information.

4 You can change the IP address or MAC address of the selected player.

5 In the window, click OK to power on the selected player.

If you select a group, you can control the power of all players and displays in the group at once.

Note

Attention

●  The remote power control may not function depending on your network environment. Contact the network 
administrator for further assistance.

●  The remote power control will not function if the player and the manager are connected through the 
Internet and the IP address of the player is set to private.
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Removing a group
To remove a group, select the group you want, select Edit > Remove Group/Player from the menu bar, press 
Delete or Backspace. 

Releasing a Group
If you release a group, only the group folder will be deleted; all players and displays in the group will be released 
from the group. To release a group, select the group you want. Then, select Edit > Release Group from the menu 
bar, or click the Release at the top of the screen.

Removing a Player
Only unconnected players can be deleted. If you try to delete a connected player, a warning popup appears.
To remove a player, select the player you want, select Edit > Remove Group/Player from the menu bar, press 
Delete or Backspace. 

Adding/Removing Group
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3

Press the [Update] button to perform the software update 
of the selected player.
If the player is in the remote location, it will perform the 
update with the selected update fi le and will restart auto-
matically when the update is complete. The manager and 
the player will be disconnected during this process. The 
connection will be reestablished when the rebooting of the 
player is complete.

1
In the Grouping & Monitoring window, select the player to 
be updated and select Update under Advanced Control.

SuperSign Manager

2

Click the [Open] button and select the update fi le down-
loaded from the SuperSign Support website.

* Support Website
- Worldwide: http://www.lgsupersign.com
- North America Only: http://lgsolutions.com/

Update Now
You can remotely update the SuperSign Player software. 
The player settings which the user entered will not change.

Other Features
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A Set the properties (font, size, color, etc.) of the text.

B Set the scroll direction and speed of the text.

C Enter the message to send.

D Set the position on the screen to display the message.

E Set the display time of the message. The default display time is "10 seconds".

F When fi nished, click Send to send the message to the player.

Urgent Message
This function allows you to display an urgent message on the player connected in case of an emergency situ-
ation or for notifi cation purpose.

● A message can only be displayed horizontally.
● The message content will not be saved.
●  The properties of the message (e.g. font, size, and color) can be saved. However, the modifi ed properties 

can be saved only when the message is sent. If you close the window without sending the message, its 
properties will not be saved.

Note

A

B

C

D

E

F
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Creating a Log Report
You can view the players' connection record, the contents playback record and the schedule distribution record.

● Details on the SMTP email setting are provided in the Appendix section of this document.

● Log information refl ects up to the previous 180 days.

● The report will be updated with the latest information.

● Using Send Email, you can send the log report fi les (.csv) to an assigned e-mail address.

● Change the email settings in Option > Management.

●  Use Send an email in the lower part of the log report window to transfer the log fi le to the administrator.

Note
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The transfer stopped during 
"Send to player" task.

●  Check whether the media fi le is an offi cially supported type and try again. 
The offi cially supported media types are available in the Files Supported 
by SuperSign list.

The "Scan" shows no available 
players.

● Check whether the SuperSign Player is on.
● Check whether the SuperSign Player is working properly.
● Check the SuperSign Player's network cable connection status.
● Check the SuperSign Player's network IP address status.
● Set the SuperSign Player's network IP manually.

The data saved in the SuperSign 
Player's C drive were lost.

●  SuperSign Player uses the Enhanced Write Filter (EWF) function for 
data protection. With EWF on, data saved by users in the C drive are only 
temporarily saved. These temporarily saved data will be deleted when 
SuperSign Player is rebooted. If you do not want to use the EWF function, 
go to the Player menu and disable EWF.

MS Offi ce fi les do not open in 
SuperSign Player.

●  Check whether MS Offi ce program is properly installed. With EWF enabled, 
MS Offi ce will not be correctly installed. Disable EWF and re-install MS 
Offi ce. We advise you to enable EWF after the installation is completed.

Content is not playable even 
though the content I sent to the 
player was registered in the 
media library.

●  The player will not play the new content received if another fi le is playing 
on the same player. Stop the content currently playing and then repeat the 
"Send to Player" process.

Letters of RSS, text, or messages 
are not correctly displayed.

●  Change the MS Windows language setting using Regional and Language 
Options.

Appendix

Frequently Asked Questions (FAQs)
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Question Answer

I cannot see photos or PDFs.

●  Check the current settings of Regional and Language Options in MS 
Windows and change the fi le name to be consistent with the language, then 
reregister the fi le in the library. For example, photos with a name in Korean 
may not be seen when the language is set to English. 

After changing the time on 
the Windows-based machine 
on which SuperSign Player is 
installed, I found that it changed 
back.

● First check whether EWF was disabled when you changed the time setting.
● If it was enabled, disable it and then try again.
●  Also check for the time sync option by right-clicking the Windows taskbar 

and opening the Date/Time dialog menu. With this option checked, the time 
will regularly reset according to the timeline selected by the user. If you 
do not want to use this function, select the Internet Time tab on the menu 
screen and uncheck the "Automatically synchronize with an Internet time 
server" item.

After I sent content while 
SuperSign Player was playing a 
video, the video was disrupted.

●  This could be caused by the network status. Please retry the transfer 
when no content is playing in the player.

I lost the administrator password 
of SuperSign Manager.

●  Once lost, the password cannot be restored. In that case, you will need to 
initialize the administrator account. 

●  To initialize the administrator account, type "1234567890init" in the 
password fi eld.

Where can I get SuperSign Play-
er programs or their driver fi les?

● Visit and check SuperSign supporting website (http://www.lgsupersign.com)

A message reading "as the web 
server is not operational, the 
program will be terminated" 
appeared.

●  This means the web server was not properly installed when SuperSign 
Manager was set up. Even if another web server is available, SuperSign 
Manager may not work properly. If you have another web server already in 
use, delete it, or check whether the 6080 port is being used.

● Make sure the fi rewall is disabled on the Advanced tab in Windows Firewall.

Playback on Flash fi les is too 
slow.

● This may be caused by the following: 
   The size of the Flash fi le is too large.
   Too many objects are being attempted to be animated at the same time.
   The space where objects are being animated is larger than recommended. 

Frequently Asked Questions (FAQs)
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Connect via LAN

SuperSign Network Connecting Instructions

Single Connection

SuperSign Player
SuperSign Manager

Multiple Connections

SuperSign Player

SuperSign Manager

This is used when SuperSign Manager and SuperSign Player are on the same network.

● The same network means that they use the same gateway and subnet address in the IP communication settings.

● The SuperSign Manager's search feature can be used to find SuperSign Players on the same network.

●  For a single connection, use a crossover cable so that communication is possible without the use of network 
devices.

● Web pages, widgets, and RSS feeds are not available on a closed network not connected to the Internet.

●  With no DHCP server on the network, you need to select the IP addresses of SuperSign Manager and 
SuperSign Player manually.
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Connect via Internet

Use this method when the manager and player are not on the same network.

● SuperSign Manager cannot search for different SuperSign Players that do not share the same network.

●  SuperSign Player can be connected to SuperSign Manager on a different network through the Manual 
discovery mode.

● If SuperSign Manager is on a private network, the SuperSign Player will not be correctly connected.

● If the network is equipped with a firewall, the transfer function may not work properly.

● Web pages, widgets, and RSS feeds are not available on a closed network not connected to the Internet.

●  With no DHCP server on the network, you need to select the IP addresses of SuperSign Manager and 
SuperSign Player manually.

Internet Connection

SuperSign Player

SuperSign Manager

Private Network Connection

SuperSign Player

SuperSign Manager
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Wireless Network Connection
This is used when SuperSign Manager and SuperSign Player are connected via a wireless router.

● SuperSign Manager and SuperSign Player support both wired and wireless network connectivity.

●  When both wired and wireless network types are used at the same time, SuperSign Player may not work 
properly.

● Unplug the LAN cable if you want to connect the player to SuperSign Manager wirelessly.
   Do not use wireless network devices when you connect to SuperSign Manager with the wired network.

●  Check whether SuperSign Manager and SuperSign Player are on the same network when you use a wired or 
wireless router. If they use different networks, the player search will not be available. If SuperSign Manager is 
located behind the router or the firewall, the connection may not work properly.

Wired/Wireless Complex Network

Wired/Wireless Router

SuperSign Player

SuperSign Player

SuperSign Manager

SuperSign Manager
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The range of features controlled by SuperSign Manager may vary depending on the monitors used with it. The 
list below includes monitors that can be controlled by SuperSign Manager. Models not controlled by SuperSign 
Manager are marked with an X.

※ For NC1000, NC2000, supported displays are subject to change without notice for improvement of performance.

Monitor Models Supported by SuperSign
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File Menu

Edit Menu

SuperSign Manager Menu List

Main
Menu Sub Menu Option

Menu Enabled
Description

Content Edit Schedule Management

File

New Create a new canvas

Open Open the existing content

Add a file to media library Add a media file to the library

Save Save the content being created

Save as Save the content as

Save as template Save the content as the template

Export Export the content

Import content Import the content

Send to player Send the content to the player for 
playback

Logout Log out the user

Change password Modify the user password

Exit Exit the program

Main
Menu Sub Menu Option

Menu Enabled
Description

Content Edit Schedule Management

Edit

Canvas size Set the canvas type, orientation 
and size

Undo Undo

Redo Redo

Cut Cut the selected object

Copy Copy the selected object

Paste Paste the copied object

Delete Delete the selected object

Select all Select all objects

Add group Add a new group

Release Group Release the selected group

Remove Group/Player Delete the selected player/display
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Option Menu

Main
Menu Sub Menu Option

Menu Enabled
Description

Content Edit Schedule Management

View

Zoom in/out

150% Zoom in 150%

120% Zoom in 120%

100% View in the original size

80% Zoom out 80%

60% Zoom out 60%

50% Zoom out 50%

30% Zoom out 30%

Preview Preview the content being created

Content Edit 
Window

Timeline Show or hide the timeline

Template/
Library Show or hide the player/template/library

Property/Tools Show or hide the properties/tools

Plan 
Window

Player/Library Show or hide the player/library

Property/time 
setting Show or hide the properties/time setting

Manage 
Window

Library Show or hide the library

Information/
Control Show or hide the information/control

Main
Menu Sub Menu Option

Menu Enabled
Description

Content Edit Schedule Management

Option

Player 
Search Search the player

Content Edit Set the content editing folder and the 
automatic upload schedule

Management Set the email address of the 
administrator to send the log report
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Main
Menu Sub Menu Option

Menu Enabled
Description

Content Edit Schedule Management

Setting

Canvas Setting 
Window Show Show or hide the Canvas setting window

Server View the server information

Initialize Initialize the SuperSign Manager settings

Main
Menu Sub Menu Option

Menu Enabled
Description

Content Edit Schedule Management

Help

Technical 
Support

View the information for LG Electronics 
Technical Support

About 
SuperSign

View the information for SuperSign 
Manager

Setting Menu

Help Menu
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Required Software and Codec Package Installation

You should install all software below in order to take advantage of all Edit functions in the SuperSign solution.

Microsoft Offi ce
To use MS Offi ce fi les for media content, you need to have MS Offi ce installed on both the Super- Sign Player and 
the SuperSign Manager (MS Offi ce 2000, XP, 2003, 2007 and higher).

Adobe Acrobat Reader (8.1 or Later)
To see Help and to use PDFs as media, Adobe Acrobat Reader version 8.1 or later (excluding the Lite version) is 
required. Adobe Acrobat Reader should be installed on both SuperSign Manager and SuperSign Player.

OpenOffi ce
To use OpenOffi ce fi le format for a media content, you need to have the OpenOffi ce package installed on both 
SuperSign Player and SuperSign Manager (OpenOffi ce 2.0 version and higher).

●  You can download Adobe Acrobat Reader from the installation CD, or from the Adobe website at 
www.adobe.com for free.

● You should purchase and install Microsoft Offi ce.

●  You need to download the OpenOffi ce package from offi cial website (http://www.openoffi ce.org) and install 
it on your own.

Required Software

Attention

Attention

Note
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Files Supported by SuperSign

Supported Video File Formats: .avi, .wmv, .mp4, .mov, .mkv, .ts, .tp, .mpg, .mpeg, .flv

Supported Image File Formats: .jpg, .bmp, .png.

Supported Audio File Formats: .mp3, .wma, .wav

Supported Flash File Formats: .swf

Supported Document File Formats: .ppt, .xls, .doc, .pdf, pptx, .pps, .xlsx, .docx, Open Office(.odt, .ods, .odp)

Attention
●  The maximum image size is 8,192 pixels (width or height). The total number of pixels should not exceed 

16,777,216.

Attention
●  To register and play videos, the SuperSign Manager and SuperSign Player should have the required codec 

pack.

Codec Package Installation
You need to install codecs if you want to upload or play videos. If SuperSign Manager and SuperSign Player have 
different codecs installed, the player may not be able to play content. Use the same type and same version of co-
decs on SuperSign Manager and SuperSign Player. 

You may need different codecs depending on the video fi les. 

You can download codec packages from the links below.
● http://www.codecguide.com
● http://shark007.net
● http://www.free-codecs.com 

Attention
● Check if the package you downloaded has the required codec and install it.
● Install the same codec package in SuperSign Manager and SuperSign Player.
● Do not re-install the package if it is already installed.
● If you want to install another codec package, make sure that the one previously installed has been removed. 

Attention
●  Please check the site's instructions concerning the 

codec license details.
●  LG Electronics takes no responsibility for managing 

the above sites. Each site's content may change 
without prior notice.

Note
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Limitations of Microsoft Windows Embedded Standard

The following are potential errors that may occur due to internal limitations of Microsoft Windows Embedded 
Standard, which is the OS of SuperSign Player.

● If you press Alt + Enter on the DOS window, text other than English may be shown corrupted.
● If you use Save As function in the Print window, the menu window name will be displayed in English.
●  When you move to sub-menu items such as Control Panel, some of the items, such as hyper terminal, country 

and language setting, will be written in English.
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Swapping Displays
You can change the primary and secondary monitors in the Control Panel > Nvidia Control Panel.

Attention
●  The Nvidia Graphic Chipset which is the graphic card equipped in SuperSign Player (NC1000/NC2000) 

does not support display swap in the Windows Display Registry Information.
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3
Type an e-mail address in the Administrator E-mail field to receive the report. Type the e-mail server 
address in the SMTP Server field.

4
If the SMTP server requires user identification, provide the user ID and password and then click OK. 
(Encryption methods such as SPA and SSL are not supported.)

5 When you have filled in the required fields, click Test E-mail.

6 Check whether the test e-mail has arrived at the designated address.

1 Select Menu bar Options > Management to use the e-mail setting menu.

2 The Options window will appear.

SMTP E-mail Settings

Network Port Information

Follow the steps below to set the SMTP e-mail. Log reports can be sent to the e-mail address you designate.

SuperSign Manager and Player use the following ports:
● 6080: Server Open
● 6949: Server Open
● 6950: Server Open
● 6952: SuperSign Media Player Open
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Make sure to read the Important Precautions 
before using the product.
Keep the User’s Guide(CD) in an accessible 
place for furture reference.
The model and serial number of the SET is 
located on the back and one side of the SET. 
Record it below should you ever need service.

WARNING - This is a class A product. In 
a domestic environment this product may 
cause radio interference in which case the 
user may be required to take adequate 
measures.

MODEL

SERIAL

Temporary noise is normal when powering 
ON or OFF this device.
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